<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
<meta name="google-site-verification" content="0Yj3tUrHdnc2yWCwimJKlw92aQSuA-NlLsRRxJ8FFOI" />
<meta name="dailymotion-domain-verification" content="dmo4qzl4r7iqtl9wm" />
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://rollingout.com/xmlrpc.php">
<meta property="og:title" content="Rihanna tells fans she is &#8216;trying to save the world,&#8217; not make new music" />
<meta property="og:description" content="Rihanna has told fans to stop asking her about a new album while she is working to fight back against the Covid-19 pandemic. The 32-year-old singer and fashion designer — who has not released a studio album since the 2016 record Anti — has already donated over $8 million dollars to various causes during the&hellip;" />
<meta property="og:image" content="https://rollingout.com/wp-content/uploads/2019/06/getImgIntranet-1-2-1000x630.jpg" />
<meta property="og:url" content="https://rollingout.com/2020/04/11/rihanna-tells-fans-she-is-trying-to-save-the-world-not-make-new-music/" />
<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="dns-prefetch" href="//0.gravatar.com/" />
<link rel="dns-prefetch" href="//2.gravatar.com/" />
<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>Rihanna tells fans she is &#039;trying to save the world,&#039; not make new music - Rolling Out</title>

<meta name="description" content="Rihanna has told fans to stop asking her about a new album while she is working to fight back against the Covid-19 pandemic and &quot;trying to save the world.&quot;" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://rollingout.com/2020/04/11/rihanna-tells-fans-she-is-trying-to-save-the-world-not-make-new-music/" />
<link rel="next" href="https://rollingout.com/2020/04/11/rihanna-tells-fans-she-is-trying-to-save-the-world-not-make-new-music/2/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Rihanna has told fans to stop asking her about a new album while she is working to fight back against the Covid-19 pandemic and &quot;trying to save the world.&quot;" />
<meta name="twitter:title" content="Rihanna tells fans she is &#039;trying to save the world,&#039; not make new music - Rolling Out" />
<meta name="twitter:site" content="@rollingoutnews" />
<meta name="twitter:image" content="https://rollingout.com/wp-content/uploads/2019/06/getImgIntranet-1-2.jpg" />
<meta name="twitter:creator" content="@rollingoutnews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://rollingout.com/#website","url":"https://rollingout.com/","name":"Rolling Out","inLanguage":"en-US","description":"Black News, Celebrity Videos, Entertainment, Business &amp; Politics","potentialAction":[{"@type":"SearchAction","target":"https://rollingout.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://rollingout.com/2020/04/11/rihanna-tells-fans-she-is-trying-to-save-the-world-not-make-new-music/#primaryimage","inLanguage":"en-US","url":"https://rollingout.com/wp-content/uploads/2019/06/getImgIntranet-1-2.jpg","width":1000,"height":650},{"@type":"WebPage","@id":"https://rollingout.com/2020/04/11/rihanna-tells-fans-she-is-trying-to-save-the-world-not-make-new-music/#webpage","url":"https://rollingout.com/2020/04/11/rihanna-tells-fans-she-is-trying-to-save-the-world-not-make-new-music/","name":"Rihanna tells fans she is &#039;trying to save the world,&#039; not make new music - Rolling Out","isPartOf":{"@id":"https://rollingout.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://rollingout.com/2020/04/11/rihanna-tells-fans-she-is-trying-to-save-the-world-not-make-new-music/#primaryimage"},"datePublished":"2020-04-11T13:14:10+00:00","dateModified":"2020-04-11T13:14:58+00:00","author":{"@id":"https://rollingout.com/#/schema/person/e78f3698acb0415a2b6647154b353a38"},"description":"Rihanna has told fans to stop asking her about a new album while she is working to fight back against the Covid-19 pandemic and\u00a0\"trying to save the world.\"","potentialAction":[{"@type":"ReadAction","target":["https://rollingout.com/2020/04/11/rihanna-tells-fans-she-is-trying-to-save-the-world-not-make-new-music/"]}]},{"@type":["Person"],"@id":"https://rollingout.com/#/schema/person/e78f3698acb0415a2b6647154b353a38","name":"rolling","image":{"@type":"ImageObject","@id":"https://rollingout.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/51454387fa8755ea3f4fc81ebc13fbb1?s=96&d=mm&r=g","caption":"rolling"},"sameAs":[]}]}</script>

<link rel="amphtml" href="https://rollingout.com/2020/04/11/rihanna-tells-fans-she-is-trying-to-save-the-world-not-make-new-music/amp/" /><meta name="generator" content="AMP for WP 1.0.35" /><link rel='dns-prefetch' href='//rollingout.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rolling Out &raquo; Feed" href="https://rollingout.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rolling Out &raquo; Comments Feed" href="https://rollingout.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rolling Out &raquo; Rihanna tells fans she is &#8216;trying to save the world,&#8217; not make new music Comments Feed" href="https://rollingout.com/2020/04/11/rihanna-tells-fans-she-is-trying-to-save-the-world-not-make-new-music/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rollingout.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
 <script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="mg-custom-css-css" href="https://rollingout.com/wp-content/plugins/ci-gallery-grids/css/custom.css?x66632" media="all" />
<link rel="stylesheet" id="wp-block-library-css" href="https://rollingout.com/wp-includes/css/dist/block-library/style.min.css?x66632" media="all" />
<link rel="stylesheet" id="ads-for-wp-front-css-css" href="https://rollingout.com/wp-content/plugins/ads-for-wp/public/assets/css/adsforwp-front.min.css?x66632" media="all" />
<link rel="stylesheet" id="qodef-news-style-css" href="https://rollingout.com/wp-content/plugins/select-news/assets/css/news.min.css?x66632" media="all" />
<link rel="stylesheet" id="mc4wp-form-themes-css" href="https://rollingout.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?x66632" media="all" />
<link rel="stylesheet" id="thb-fa-css" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=95.0.5" media="all" />
<link rel="stylesheet" id="thb-app-css" href="https://rollingout.com/wp-content/themes/thevoux-wp/assets/css/app.css?x66632" media="all" />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel="stylesheet" id="thb-style-css" href="https://rollingout.com/wp-content/themes/thevoux-wp/style.css?x66632" media="all" />
<link rel="stylesheet" id="addtoany-css" href="https://rollingout.com/wp-content/plugins/add-to-any/addtoany.min.css?x66632" media="all" />

<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-4985985-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('set', 'dimension1', 'rolling');
	__gaTracker('set', 'dimension2', 'post');
	__gaTracker('set', 'dimension3', 'music');
	__gaTracker('set', 'dimension4', '2020-04-11T09:14:10-04:00');
	__gaTracker('send','pageview');

</script>

<script src="https://rollingout.com/wp-includes/js/jquery/jquery.js?x66632"></script>
<script src="https://rollingout.com/wp-includes/js/jquery/jquery-migrate.min.js?x66632"></script>
<script src="https://rollingout.com/wp-content/plugins/add-to-any/addtoany.min.js?x66632"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script src="https://rollingout.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?x66632"></script>
<script src="https://rollingout.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?x66632"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script src="https://rollingout.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?x66632"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script src="https://rollingout.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?x66632"></script>
<script src="https://rollingout.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?x66632"></script>
<script src="https://use.typekit.net/mci2cqe.js"></script>
<script type="text/javascript">
try{Typekit.load({ async: true });}catch(e){}
</script>
<link rel='https://api.w.org/' href='https://rollingout.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rollingout.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rollingout.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://rollingout.com/?p=1160989' />
<link rel="alternate" type="application/json+oembed" href="https://rollingout.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frollingout.com%2F2020%2F04%2F11%2Frihanna-tells-fans-she-is-trying-to-save-the-world-not-make-new-music%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rollingout.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frollingout.com%2F2020%2F04%2F11%2Frihanna-tells-fans-she-is-trying-to-save-the-world-not-make-new-music%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://rollingout.com/front.js");
                  }
              });
         </script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
                                    var googletag = googletag || {};
                                    googletag.cmd = googletag.cmd || [];
                                  </script>
<script>
                                    googletag.cmd.push(function() {                                                   
                                      googletag.defineSlot('', [, ], '').addService(googletag.pubads());googletag.defineSlot('', [, ], '').addService(googletag.pubads());  
                                      googletag.pubads().enableSingleRequest();
                                      googletag.enableServices();
                                    });
                                  </script><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="rolli-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>
<script type="text/javascript" async="async" src="//api.publishers.adlive.io/tag/c-974.js"></script>

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '666484143716324'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=666484143716324&ev=PageView
&noscript=1"/>
</noscript>


</head>
<body class="post-template-default single single-post postid-1160989 single-format-standard qodef-news-1.0 thb-borders-off thb-rounded-forms-off social_black-off header_submenu_color-light mobile_menu_animation- header-submenu-style1 wpb-js-composer js-comp-ver-5.4.7 vc_responsive">
<div id='woobox-root'></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "https://woobox.com/js/plugins/woo.js";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'woobox-sdk'));</script>
<div id="wrapper" class="thb-page-transition-off">

<nav id="mobile-menu" class="light">
<div class="custom_scroll" id="menu-scroll">
<a href="#" class="close"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64 64" enable-background="new 0 0 64 64"><g fill="none" stroke="#000" stroke-width="2" stroke-miterlimit="10"><path d="m18.947 17.15l26.1 25.903" /><path d="m19.05 43.15l25.902-26.1" /></g></svg></a>
<a href="https://rollingout.com" class="logolink" title="Rolling Out">
<img src="https://rollingout.com/wp-content/uploads/2018/06/ro-logo-18-100.png?x66632" class="logoimg" alt="Rolling Out" />
</a>
<ul id="menu-menu" class="thb-mobile-menu"><li id="menu-item-44427" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44427"><a href="https://rollingout.com/category/entertainment/">Entertainment</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
<li id="menu-item-1036528" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036528"><a href="https://rollingout.com/category/tv/">TV</a></li>
<li id="menu-item-1036526" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036526"><a href="https://rollingout.com/category/movies/">Movies</a></li>
<li id="menu-item-1036546" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036546"><a href="https://rollingout.com/category/photos/">Photos</a></li>
<li id="menu-item-1036524" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1036524"><a href="https://rollingout.com/category/music/">Music</a></li>
<li id="menu-item-1036523" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036523"><a href="https://rollingout.com/category/covers/">Covers</a></li>
<li id="menu-item-1036525" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036525"><a href="https://rollingout.com/category/sports/">Sports</a></li>
<li id="menu-item-1091104" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-1091104"><a href="https://rollingout.com/tag/reality-check/">Reality Check</a></li>
<li id="menu-item-1036527" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036527"><a href="https://rollingout.com/category/cars/">Cars</a></li>
</ul>
</li>
<li id="menu-item-111646" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-111646"><a href="https://rollingout.com/category/culture/">Culture</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
<li id="menu-item-1036532" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036532"><a href="https://rollingout.com/category/fashion/">Fashion</a></li>
<li id="menu-item-1036530" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036530"><a href="https://rollingout.com/category/beauty/">Beauty &#038; Hair</a></li>
<li id="menu-item-1036529" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036529"><a href="https://rollingout.com/category/travel/">Travel</a></li>
<li id="menu-item-1036533" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036533"><a href="https://rollingout.com/category/food/">Food &#038; Nutrition</a></li>
<li id="menu-item-1036534" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036534"><a href="https://rollingout.com/category/education/">Education</a></li>
<li id="menu-item-1094630" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-1094630"><a href="https://rollingout.com/tag/motivational-spirit/">Motivational Spirit</a></li>
<li id="menu-item-1036531" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036531"><a href="https://rollingout.com/category/cocktail-beer/">Cocktail &#038; Beer</a></li>
<li id="menu-item-1144762" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-1144762"><a href="https://rollingout.com/tag/creative-lens/">Creative Lens</a></li>
</ul>
</li>
<li id="menu-item-1036535" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1036535"><a href="https://rollingout.com/category/news/">News</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
<li id="menu-item-1036537" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036537"><a href="https://rollingout.com/category/business/">Business</a></li>
<li id="menu-item-1036540" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036540"><a href="https://rollingout.com/category/politics/">Politics</a></li>
<li id="menu-item-1036538" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036538"><a href="https://rollingout.com/category/health/">Health</a></li>
<li id="menu-item-1036543" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036543"><a href="https://rollingout.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-1136966" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-1136966"><a href="https://rollingout.com/category/news-2/">Crime</a></li>
<li id="menu-item-1036539" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036539"><a href="https://rollingout.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-1036542" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036542"><a href="https://rollingout.com/category/publishers-blog/">Publisher&#8217;s Blog</a></li>
<li id="menu-item-1036541" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036541"><a href="https://rollingout.com/category/promotions/">Promotions</a></li>
</ul>
</li>
<li id="menu-item-185342" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-185342"><a href="https://rollingout.com/category/videos/">Videos</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
<li id="menu-item-1074036" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-1074036"><a href="http://video.rollingout.com/">Rolling Out Originals</a></li>
<li id="menu-item-1098505" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-1098505"><a href="http://video.rollingout.com/series/">Series</a></li>
<li id="menu-item-1098506" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-1098506"><a href="http://video.rollingout.com/genres/">Genres</a></li>
</ul>
</li>
<li id="menu-item-1158327" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-1158327"><a href="https://rollingout.com/podcast/">Podcast</a></li>
<li id="menu-item-1028172" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-1028172"><a target="_blank" href="http://ride.rollingout.com/">RIDE Conference</a></li>
<li id="menu-item-1034902" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1034902"><a href="#">Specials</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
<li id="menu-item-1114141" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-1114141"><a href="http://culturalinnovators.rollingout.com/">Cultural Innovators</a></li>
<li id="menu-item-1029364" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-1029364"><a href="https://rollingout.com/superpowers/">Sisters With Superpowers</a></li>
<li id="menu-item-1034901" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-1034901"><a href="https://rollingout.com/father-coach-club/">Father Coach Club</a></li>
<li id="menu-item-1086481" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-1086481"><a href="https://rollingout.com/djmasterseries/">DJ Master Series</a></li>
<li id="menu-item-1107590" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107590"><a href="https://rollingout.com/category/justice-for-all/">Justice for All</a></li>
<li id="menu-item-1041946" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1041946"><a href="https://rollingout.com/category/promotions/">Promotions</a></li>
</ul>
</li>
<li id="menu-item-1159422" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-1159422"><a href="https://rollingout.com/covid-19/">COVID-19</a></li>
</ul> <div class="menu-footer">
</div>
</div>
</nav>


<div id="content-container">

<div class="click-capture"></div>


<header class="header fixed style4 ">
<div class="nav_holder show-for-large">
<div class="row full-width-row">
<div class="small-12 columns">
<div class="center-column">
<div class="toggle-holder">
<a href="#" class="mobile-toggle  small"><div><span></span><span></span><span></span></div></a>
</div>
<nav class="full-menu-container">
<ul id="menu-menu-1" class="full-menu nav submenu-style-style1"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44427"><a href="https://rollingout.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036528"><a href="https://rollingout.com/category/tv/">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036526"><a href="https://rollingout.com/category/movies/">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036546"><a href="https://rollingout.com/category/photos/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1036524"><a href="https://rollingout.com/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036523"><a href="https://rollingout.com/category/covers/">Covers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036525"><a href="https://rollingout.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1091104"><a href="https://rollingout.com/tag/reality-check/">Reality Check</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036527"><a href="https://rollingout.com/category/cars/">Cars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-111646"><a href="https://rollingout.com/category/culture/">Culture</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036532"><a href="https://rollingout.com/category/fashion/">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036530"><a href="https://rollingout.com/category/beauty/">Beauty &#038; Hair</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036529"><a href="https://rollingout.com/category/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036533"><a href="https://rollingout.com/category/food/">Food &#038; Nutrition</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036534"><a href="https://rollingout.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1094630"><a href="https://rollingout.com/tag/motivational-spirit/">Motivational Spirit</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036531"><a href="https://rollingout.com/category/cocktail-beer/">Cocktail &#038; Beer</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1144762"><a href="https://rollingout.com/tag/creative-lens/">Creative Lens</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1036535"><a href="https://rollingout.com/category/news/">News</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036537"><a href="https://rollingout.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036540"><a href="https://rollingout.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036538"><a href="https://rollingout.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036543"><a href="https://rollingout.com/category/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1136966"><a href="https://rollingout.com/category/news-2/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036539"><a href="https://rollingout.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036542"><a href="https://rollingout.com/category/publishers-blog/">Publisher&#8217;s Blog</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036541"><a href="https://rollingout.com/category/promotions/">Promotions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-185342"><a href="https://rollingout.com/category/videos/">Videos</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1074036"><a href="http://video.rollingout.com/">Rolling Out Originals</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1098505"><a href="http://video.rollingout.com/series/">Series</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1098506"><a href="http://video.rollingout.com/genres/">Genres</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1158327"><a href="https://rollingout.com/podcast/">Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1028172"><a target="_blank" href="http://ride.rollingout.com/">RIDE Conference</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1034902"><a href="#">Specials</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114141"><a href="http://culturalinnovators.rollingout.com/">Cultural Innovators</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1029364"><a href="https://rollingout.com/superpowers/">Sisters With Superpowers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1034901"><a href="https://rollingout.com/father-coach-club/">Father Coach Club</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1086481"><a href="https://rollingout.com/djmasterseries/">DJ Master Series</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107590"><a href="https://rollingout.com/category/justice-for-all/">Justice for All</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1041946"><a href="https://rollingout.com/category/promotions/">Promotions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1159422"><a href="https://rollingout.com/covid-19/">COVID-19</a></li>
</ul> </nav>
<div class="social-holder style2">
<a href="https://www.facebook.com/rollingout/" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook-official"></i></a>
<a href="https://twitter.com/rollingout/" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/rollingout/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
<aside class="quick_search">
<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z" /></svg> 
<form method="get" class="searchform" role="search" action="https://rollingout.com/">
<fieldset>
<input name="s" type="text" placeholder="Search" class="small-12">
</fieldset>
</form>
 </aside>
</div>
</div>
</div>
</div>
</div>
</header>


<div class="header_holder  ">
<header class="header style2 ">
<div class="header_top cf">
<div class="row full-width-row align-middle">
<div class="small-3 medium-10 columns logo">
<a href="#" class="mobile-toggle  "><div><span></span><span></span><span></span></div></a>
<a href="https://rollingout.com" class="logolink" title="Rolling Out">
<img src="https://rollingout.com/wp-content/uploads/2018/06/ro-logo-18-100.png?x66632" class="logoimg" alt="Rolling Out" />
</a>
<div class="nav_holder light">
<nav class="full-menu-container">
<ul id="menu-menu-2" class="full-menu nav submenu-style-style1"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44427"><a href="https://rollingout.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036528"><a href="https://rollingout.com/category/tv/">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036526"><a href="https://rollingout.com/category/movies/">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036546"><a href="https://rollingout.com/category/photos/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1036524"><a href="https://rollingout.com/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036523"><a href="https://rollingout.com/category/covers/">Covers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036525"><a href="https://rollingout.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1091104"><a href="https://rollingout.com/tag/reality-check/">Reality Check</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036527"><a href="https://rollingout.com/category/cars/">Cars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-111646"><a href="https://rollingout.com/category/culture/">Culture</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036532"><a href="https://rollingout.com/category/fashion/">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036530"><a href="https://rollingout.com/category/beauty/">Beauty &#038; Hair</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036529"><a href="https://rollingout.com/category/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036533"><a href="https://rollingout.com/category/food/">Food &#038; Nutrition</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036534"><a href="https://rollingout.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1094630"><a href="https://rollingout.com/tag/motivational-spirit/">Motivational Spirit</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036531"><a href="https://rollingout.com/category/cocktail-beer/">Cocktail &#038; Beer</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1144762"><a href="https://rollingout.com/tag/creative-lens/">Creative Lens</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1036535"><a href="https://rollingout.com/category/news/">News</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036537"><a href="https://rollingout.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036540"><a href="https://rollingout.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036538"><a href="https://rollingout.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036543"><a href="https://rollingout.com/category/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1136966"><a href="https://rollingout.com/category/news-2/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036539"><a href="https://rollingout.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036542"><a href="https://rollingout.com/category/publishers-blog/">Publisher&#8217;s Blog</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036541"><a href="https://rollingout.com/category/promotions/">Promotions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-185342"><a href="https://rollingout.com/category/videos/">Videos</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1074036"><a href="http://video.rollingout.com/">Rolling Out Originals</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1098505"><a href="http://video.rollingout.com/series/">Series</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1098506"><a href="http://video.rollingout.com/genres/">Genres</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1158327"><a href="https://rollingout.com/podcast/">Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1028172"><a target="_blank" href="http://ride.rollingout.com/">RIDE Conference</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1034902"><a href="#">Specials</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114141"><a href="http://culturalinnovators.rollingout.com/">Cultural Innovators</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1029364"><a href="https://rollingout.com/superpowers/">Sisters With Superpowers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1034901"><a href="https://rollingout.com/father-coach-club/">Father Coach Club</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1086481"><a href="https://rollingout.com/djmasterseries/">DJ Master Series</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107590"><a href="https://rollingout.com/category/justice-for-all/">Justice for All</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1041946"><a href="https://rollingout.com/category/promotions/">Promotions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1159422"><a href="https://rollingout.com/covid-19/">COVID-19</a></li>
</ul> </nav>
</div>
</div>
<div class="small-6 columns logo mobile">
<a href="https://rollingout.com" class="logolink" title="Rolling Out">
<img src="https://rollingout.com/wp-content/uploads/2018/06/ro-logo-18-100.png?x66632" class="logoimg" alt="Rolling Out" />
</a>
</div>
<div class="small-3 medium-2 columns social-holder style2">
<a href="https://www.facebook.com/rollingout/" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook-official"></i></a>
<a href="https://twitter.com/rollingout/" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/rollingout/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
<aside class="quick_search">
<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z" /></svg> 
<form method="get" class="searchform" role="search" action="https://rollingout.com/">
<fieldset>
<input name="s" type="text" placeholder="Search" class="small-12">
</fieldset>
</form>
 </aside>
</div>
</div>
</div>
</header>
</div>
 <div role="main" class="cf">

<div class="top-ad hidden-xs">
<p class="panel hide-for-small-only" style="height:auto; width:970px; margin:auto;">

<div id='div-gpt-ad-1586480184338-0' style='width: 728px; height: 90px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1586480184338-0'); });
  </script>
</div>


</p>
</div>
<div class="top-ad-mobile visible-xs">
<p class="panel show-for-small-only" style="height:auto; width:320px; margin:auto;">


<div id='Music_Mobile_320x50'>
<script>
        googletag.cmd.push(function() { googletag.display('Music_Mobile_320x50'); });
    </script>
</div>
</p>
</div>
<div id="infinite-article" data-infinite="off">
<div class="post-detail-row">
<div class="row" data-equal=">.columns">
<div class="small-12 medium-12 large-8  columns">
<article itemscope itemtype="http://schema.org/Article" class="post post-detail post-1160989 type-post status-publish format-standard has-post-thumbnail hentry category-music tag-coronavirus tag-covid tag-fans tag-new-album tag-new-music tag-rihanna" id="post-1160989" data-id="1160989" data-url="https://rollingout.com/2020/04/11/rihanna-tells-fans-she-is-trying-to-save-the-world-not-make-new-music/">
<div class="post-title-container">
<div class="thb-post-top">
<aside class="post-meta style1">
<a href="https://rollingout.com/category/music/" class="cat-music" aria-label="Music">Music</a> </aside>
<aside class="post-date">
48 mins ago </aside>
</div>
<header class="post-title entry-header">
<h1 class="entry-title" itemprop="headline"><a href="https://rollingout.com/2020/04/11/rihanna-tells-fans-she-is-trying-to-save-the-world-not-make-new-music/" title="Rihanna tells fans she is &#8216;trying to save the world,&#8217; not make new music">Rihanna tells fans she is &#8216;trying to save the world,&#8217; not make new music</a></h1> </header>
<aside class="post-author">
<em>by</em> <a href="https://rollingout.com/author/rolling/" title="Posts by rolling" rel="author">rolling</a> </aside>
</div>
<aside class="share-article hide-on-print fixed-me show-for-medium">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Frollingout.com%2F2020%2F04%2F11%2Frihanna-tells-fans-she-is-trying-to-save-the-world-not-make-new-music%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i>
</a>
<a href="https://twitter.com/intent/tweet?text=Rihanna+tells+fans+she+is+%E2%80%98trying+to+save+the+world%2C%E2%80%99+not+make+new+music&url=https%3A%2F%2Frollingout.com%2F2020%2F04%2F11%2Frihanna-tells-fans-she-is-trying-to-save-the-world-not-make-new-music%2F&via=rollingout" class="boxed-icon twitter social "><i class="fa fa-twitter"></i>
</a>
<a href="https://www.linkedin.com/cws/share?url=https://rollingout.com/2020/04/11/rihanna-tells-fans-she-is-trying-to-save-the-world-not-make-new-music/" class="boxed-icon linkedin social"><i class="fa fa-linkedin"></i>
</a>
<a href="https://rollingout.com/2020/04/11/rihanna-tells-fans-she-is-trying-to-save-the-world-not-make-new-music/" class="boxed-icon comment"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13.091px" viewBox="0 0 13 13.091" enable-background="new 0 0 13 13.091" xml:space="preserve">
<path d="M13,0.919v9.188c0,0.504-0.413,0.918-0.92,0.918H6.408l-2.136,1.838C3.999,13.094,3.62,13.166,3.284,13
	c-0.321-0.137-0.528-0.461-0.528-0.826v-1.148H0.919C0.413,11.025,0,10.611,0,10.107V0.919C0,0.414,0.413,0,0.919,0H12.08
	C12.587,0,13,0.414,13,0.919z M12.08,0.919H0.919v9.188h2.756v2.066l2.389-2.066h6.017V0.919z" />
</svg><span>0</span></a>
</aside>
<div class="post-content-container">
<div class="post-content entry-content cf" data-first="R" itemprop="articleBody">
<figure id="attachment_1107442" aria-describedby="caption-attachment-1107442" style="width: 650px" class="wp-caption alignnone"><img class="size-full wp-image-1107442" src="https://rollingout.com/wp-content/uploads/2019/06/rihanna_bang-media_June-20-2019.jpg?x66632" alt="" width="650" height="650" srcset="https://rollingout.com/wp-content/uploads/2019/06/rihanna_bang-media_June-20-2019.jpg 650w, https://rollingout.com/wp-content/uploads/2019/06/rihanna_bang-media_June-20-2019-360x360.jpg 360w, https://rollingout.com/wp-content/uploads/2019/06/rihanna_bang-media_June-20-2019-80x80.jpg 80w, https://rollingout.com/wp-content/uploads/2019/06/rihanna_bang-media_June-20-2019-180x180.jpg 180w, https://rollingout.com/wp-content/uploads/2019/06/rihanna_bang-media_June-20-2019-90x90.jpg 90w, https://rollingout.com/wp-content/uploads/2019/06/rihanna_bang-media_June-20-2019-450x450.jpg 450w, https://rollingout.com/wp-content/uploads/2019/06/rihanna_bang-media_June-20-2019-270x270.jpg 270w, https://rollingout.com/wp-content/uploads/2019/06/rihanna_bang-media_June-20-2019-20x20.jpg 20w, https://rollingout.com/wp-content/uploads/2019/06/rihanna_bang-media_June-20-2019-225x225.jpg 225w" sizes="(max-width: 650px) 100vw, 650px" /><figcaption id="caption-attachment-1107442" class="wp-caption-text">Rihanna (Photo credit: Bang/Splash News)</figcaption></figure>
<p><a href="https://rollingout.com/2020/04/10/rihanna-comes-to-her-fathers-aid-after-he-contracts-coronavirus/">Rihanna</a> has told fans to stop asking her about a new album while she is working to fight back against the <a href="https://rollingout.com/2020/04/01/jay-z-and-rihanna-give-2m-to-help-most-vulnerable-populations-during-pandemic/">Covid-19 pandemic</a>.</p><div class="rolli-432d281cd64ed577bbb2de134f9b7585" id="rolli-432d281cd64ed577bbb2de134f9b7585"></div>
<p>The 32-year-old singer and fashion designer — who has not released a studio album since the 2016 record Anti — has already donated over $8 million dollars to various causes during the Covid-19 pandemic and told fans she is working on philanthropy rather than music right now.</p>
<p>Speaking during an Instagram Live, she told her fans: &#8220;If one of y&#8217;all motherf&#8212;&#8212; ask me about the album one more time when I&#8217;m tryna save the world, unlike y&#8217;all president&#8230;.on sight.&#8221;</p><div class="rolli-096275b64721ce1c111381923a7b3d65" id="rolli-096275b64721ce1c111381923a7b3d65"></div>
<p>This comes after Rihanna and Jack Dorsey announced a donation of $4.2 million to help domestic violence victims in LA during the pandemic.</p>
<p>Rihanna and her Clara Lionel Foundation joined forces with Twitter CEO Jack, 43, to send the huge sum to the Mayor&#8217;s Fund to &#8220;address a surge in domestic violence&#8221; in LA during the coronavirus lockdown.</p>
<p>Both the CLF and Dorsey are donating $2.1 million each and the money will &#8220;enable the Mayors&#8217; Fund for Los Angeles to provide 10 weeks of support for victims of domestic abuse including shelter, meals and counseling for individuals and their children,&#8221; according to an announcement on the CLF&#8217;s website.</p>
<p>The statement added: &#8220;An estimated 10 million people experience domestic violence in the U.S. each year. The Los Angeles Housing Authority has determined that dozens of individuals (and their children, in many cases) are being turned away from at-capacity domestic violence shelters every week as incidents have been on the rise since the Safer at Home Order was issued in March.</p>
<p>Click continue to read more.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://rollingout.com/2020/04/11/rihanna-tells-fans-she-is-trying-to-save-the-world-not-make-new-music/" data-a2a-title="Rihanna tells fans she is ‘trying to save the world,’ not make new music"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Frollingout.com%2F2020%2F04%2F11%2Frihanna-tells-fans-she-is-trying-to-save-the-world-not-make-new-music%2F&amp;linkname=Rihanna%20tells%20fans%20she%20is%20%E2%80%98trying%20to%20save%20the%20world%2C%E2%80%99%20not%20make%20new%20music" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Frollingout.com%2F2020%2F04%2F11%2Frihanna-tells-fans-she-is-trying-to-save-the-world-not-make-new-music%2F&amp;linkname=Rihanna%20tells%20fans%20she%20is%20%E2%80%98trying%20to%20save%20the%20world%2C%E2%80%99%20not%20make%20new%20music" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Frollingout.com%2F2020%2F04%2F11%2Frihanna-tells-fans-she-is-trying-to-save-the-world-not-make-new-music%2F&amp;linkname=Rihanna%20tells%20fans%20she%20is%20%E2%80%98trying%20to%20save%20the%20world%2C%E2%80%99%20not%20make%20new%20music" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
<div class="continue">
<a href="https://rollingout.com/2020/04/11/rihanna-tells-fans-she-is-trying-to-save-the-world-not-make-new-music/2/" class="post-page-numbers"> Continue &raquo; </a></div>
<footer class="article-tags entry-footer">
<div>
<strong>Tags:</strong>
<a href="https://rollingout.com/tag/coronavirus/" title="">coronavirus</a>, <a href="https://rollingout.com/tag/covid/" title="">covid</a>, <a href="https://rollingout.com/tag/fans/" title="">fans</a>, <a href="https://rollingout.com/tag/new-album/" title="">new album</a>, <a href="https://rollingout.com/tag/new-music/" title="">new music</a>, <a href="https://rollingout.com/tag/rihanna/" title="">Rihanna</a> </div>
</footer>
<div class="category_container author-information">
<div class="inner">
<section id="authorpage" class="authorpage">
<img alt='' src='https://secure.gravatar.com/avatar/51454387fa8755ea3f4fc81ebc13fbb1?s=164&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/51454387fa8755ea3f4fc81ebc13fbb1?s=328&#038;d=mm&#038;r=g 2x' class='avatar avatar-164 photo lazyload' height='164' width='164' /> <div class="author-content">
<h5><a href="https://rollingout.com/author/rolling/">rolling</a></h5>
<p></p>
</div>
</section>
</div>
</div>
</div>
</div>
<aside class="share-article hide-on-print hide-for-medium">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Frollingout.com%2F2020%2F04%2F11%2Frihanna-tells-fans-she-is-trying-to-save-the-world-not-make-new-music%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i>
</a>
<a href="https://twitter.com/intent/tweet?text=Rihanna+tells+fans+she+is+%E2%80%98trying+to+save+the+world%2C%E2%80%99+not+make+new+music&url=https%3A%2F%2Frollingout.com%2F2020%2F04%2F11%2Frihanna-tells-fans-she-is-trying-to-save-the-world-not-make-new-music%2F&via=rollingout" class="boxed-icon twitter social "><i class="fa fa-twitter"></i>
</a>
<a href="https://www.linkedin.com/cws/share?url=https://rollingout.com/2020/04/11/rihanna-tells-fans-she-is-trying-to-save-the-world-not-make-new-music/" class="boxed-icon linkedin social"><i class="fa fa-linkedin"></i>
</a>
<a href="https://rollingout.com/2020/04/11/rihanna-tells-fans-she-is-trying-to-save-the-world-not-make-new-music/" class="boxed-icon comment"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13.091px" viewBox="0 0 13 13.091" enable-background="new 0 0 13 13.091" xml:space="preserve">
<path d="M13,0.919v9.188c0,0.504-0.413,0.918-0.92,0.918H6.408l-2.136,1.838C3.999,13.094,3.62,13.166,3.284,13
	c-0.321-0.137-0.528-0.461-0.528-0.826v-1.148H0.919C0.413,11.025,0,10.611,0,10.107V0.919C0,0.414,0.413,0,0.919,0H12.08
	C12.587,0,13,0.414,13,0.919z M12.08,0.919H0.919v9.188h2.756v2.066l2.389-2.066h6.017V0.919z" />
</svg><span>0</span></a>
</aside>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://rollingout.com/2020/04/11/rihanna-tells-fans-she-is-trying-to-save-the-world-not-make-new-music/">
<span class="vcard author" itemprop="author" content="rolling">
<span class="fn">rolling</span>
</span>
<time class="time" datetime="2020-04-11T09:14:10-04:00" itemprop="datePublished" content="2020-04-11T09:14:10-04:00">April 11, 2020</time>
<meta itemprop="dateModified" class="date updated" content="2020-04-11T09:14:58-04:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Rolling Out">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://rollingout.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2019/06/getImgIntranet-1-2.jpg">
<meta itemprop="width" content="1000" />
<meta itemprop="height" content="650" />
</span>
</aside>
</article>

<div class="row post">
<aside class="small-12 columns post-content related-posts">
<h4><strong>Must See Videos</strong></h4>
<div class="row relatedposts hide-on-print">
<div class="small-6 medium-4 columns">
<article class="post mega-menu-post related-post post-1160944 post type-post status-publish format-standard has-post-thumbnail hentry category-videos tag-a-compton-story tag-los-angeles tag-problem tag-short-film tag-west-coast-hip-hop" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://rollingout.com/2020/04/10/problem-expands-portfolio-as-director-on-film-short-teases-new-music-project/" title="Problem expands portfolio as director on film short, teases new music project">
<img width="380" height="215" src="https://rollingout.com/wp-content/uploads/2020/04/InShot_20200410_180332260-380x215.jpg?x66632" class="attachment-380x215 size-380x215 wp-post-image" alt="" srcset="https://rollingout.com/wp-content/uploads/2020/04/InShot_20200410_180332260-380x215.jpg 380w, https://rollingout.com/wp-content/uploads/2020/04/InShot_20200410_180332260-800x450.jpg 800w, https://rollingout.com/wp-content/uploads/2020/04/InShot_20200410_180332260-470x265.jpg 470w, https://rollingout.com/wp-content/uploads/2020/04/InShot_20200410_180332260-20x11.jpg 20w" sizes="(max-width: 380px) 100vw, 380px" /> </a>
</figure>
<div class="post-title entry-header">
<h6 itemprop="headline"><a href="https://rollingout.com/2020/04/10/problem-expands-portfolio-as-director-on-film-short-teases-new-music-project/" title="Problem expands portfolio as director on film short, teases new music project">Problem expands portfolio as director on film short, teases new music project</a></h6>
</div>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://rollingout.com/2020/04/10/problem-expands-portfolio-as-director-on-film-short-teases-new-music-project/">
<span class="vcard author" itemprop="author" content="N. Ali Early">
<span class="fn">N. Ali Early</span>
</span>
<time class="time" datetime="2020-04-10T18:30:34-04:00" itemprop="datePublished" content="2020-04-10T18:30:34-04:00">April 10, 2020</time>
<meta itemprop="dateModified" class="date updated" content="2020-04-10T18:30:34-04:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Rolling Out">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://rollingout.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2020/04/InShot_20200410_180332260-scaled.jpg">
<meta itemprop="width" content="2560" />
<meta itemprop="height" content="1707" />
</span>
</aside>
</article> </div>
<div class="small-6 medium-4 columns">
<article class="post mega-menu-post related-post post-1160935 post type-post status-publish format-standard has-post-thumbnail hentry category-videos tag-boys-ii-men tag-career-reboot tag-debut-album tag-foreword tag-new-music-friday tag-shawn-stockman" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://rollingout.com/2020/04/10/boys-ii-mens-shawn-stockman-welcomes-career-reboot-with-debut-solo-album/" title="Boys II Men&#8217;s Shawn Stockman welcomes career reboot with debut solo album">
<img width="380" height="215" src="https://rollingout.com/wp-content/uploads/2020/04/SHAWN-STOCKMAN-380x215.jpg?x66632" class="attachment-380x215 size-380x215 wp-post-image" alt="" srcset="https://rollingout.com/wp-content/uploads/2020/04/SHAWN-STOCKMAN-380x215.jpg 380w, https://rollingout.com/wp-content/uploads/2020/04/SHAWN-STOCKMAN-800x450.jpg 800w, https://rollingout.com/wp-content/uploads/2020/04/SHAWN-STOCKMAN-470x265.jpg 470w, https://rollingout.com/wp-content/uploads/2020/04/SHAWN-STOCKMAN-20x11.jpg 20w" sizes="(max-width: 380px) 100vw, 380px" /> </a>
</figure>
<div class="post-title entry-header">
<h6 itemprop="headline"><a href="https://rollingout.com/2020/04/10/boys-ii-mens-shawn-stockman-welcomes-career-reboot-with-debut-solo-album/" title="Boys II Men&#8217;s Shawn Stockman welcomes career reboot with debut solo album">Boys II Men&#8217;s Shawn Stockman welcomes career reboot with debut solo album</a></h6>
</div>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://rollingout.com/2020/04/10/boys-ii-mens-shawn-stockman-welcomes-career-reboot-with-debut-solo-album/">
<span class="vcard author" itemprop="author" content="N. Ali Early">
<span class="fn">N. Ali Early</span>
</span>
<time class="time" datetime="2020-04-10T17:09:21-04:00" itemprop="datePublished" content="2020-04-10T17:09:21-04:00">April 10, 2020</time>
<meta itemprop="dateModified" class="date updated" content="2020-04-10T17:09:21-04:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Rolling Out">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://rollingout.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2020/04/SHAWN-STOCKMAN.jpg">
<meta itemprop="width" content="800" />
<meta itemprop="height" content="534" />
</span>
</aside>
</article> </div>
<div class="small-6 medium-4 columns">
<article class="post mega-menu-post related-post post-1160919 post type-post status-publish format-standard has-post-thumbnail hentry category-videos tag-african-americans tag-baton-rouge tag-coronavirus tag-covid-19 tag-dr-rani-whitfield tag-louisiana" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://rollingout.com/2020/04/10/dr-rani-whitfield-explains-why-coronavirus-is-overwhelming-blacks-in-louisiana/" title="Dr. Rani Whitfield explains why coronavirus is overwhelming Blacks in Louisiana">
<img width="380" height="215" src="https://rollingout.com/wp-content/uploads/2020/04/InShot_20200410_155809659-380x215.jpg?x66632" class="attachment-380x215 size-380x215 wp-post-image" alt="" srcset="https://rollingout.com/wp-content/uploads/2020/04/InShot_20200410_155809659-380x215.jpg 380w, https://rollingout.com/wp-content/uploads/2020/04/InShot_20200410_155809659-800x450.jpg 800w, https://rollingout.com/wp-content/uploads/2020/04/InShot_20200410_155809659-470x265.jpg 470w, https://rollingout.com/wp-content/uploads/2020/04/InShot_20200410_155809659-20x11.jpg 20w" sizes="(max-width: 380px) 100vw, 380px" /> </a>
</figure>
<div class="post-title entry-header">
<h6 itemprop="headline"><a href="https://rollingout.com/2020/04/10/dr-rani-whitfield-explains-why-coronavirus-is-overwhelming-blacks-in-louisiana/" title="Dr. Rani Whitfield explains why coronavirus is overwhelming Blacks in Louisiana">Dr. Rani Whitfield explains why coronavirus is overwhelming Blacks in Louisiana</a></h6>
</div>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://rollingout.com/2020/04/10/dr-rani-whitfield-explains-why-coronavirus-is-overwhelming-blacks-in-louisiana/">
<span class="vcard author" itemprop="author" content="N. Ali Early">
<span class="fn">N. Ali Early</span>
</span>
<time class="time" datetime="2020-04-10T16:11:57-04:00" itemprop="datePublished" content="2020-04-10T16:11:57-04:00">April 10, 2020</time>
<meta itemprop="dateModified" class="date updated" content="2020-04-10T16:48:59-04:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Rolling Out">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://rollingout.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2020/04/InShot_20200410_155809659.jpg">
<meta itemprop="width" content="2560" />
<meta itemprop="height" content="1920" />
</span>
</aside>
</article> </div>
<div class="small-6 medium-4 columns">
<article class="post mega-menu-post related-post post-1160177 post type-post status-publish format-standard has-post-thumbnail hentry category-videos tag-black-ink-crew-chicago tag-music tag-pandemic-health tag-phor tag-wellness" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://rollingout.com/2020/04/09/pphor-of-black-ink-crew-chicago-discusses-new-music-and-social-distancing/" title="Phor of &#8216;Black Ink Crew: Chicago&#8217; discusses new music and social distancing">
<img width="380" height="215" src="https://rollingout.com/wp-content/uploads/2020/04/Screenshot-2020-04-09-00.02.16-e1586438942490-380x215.png?x66632" class="attachment-380x215 size-380x215 wp-post-image" alt="" srcset="https://rollingout.com/wp-content/uploads/2020/04/Screenshot-2020-04-09-00.02.16-e1586438942490-380x215.png 380w, https://rollingout.com/wp-content/uploads/2020/04/Screenshot-2020-04-09-00.02.16-e1586438942490-470x265.png 470w, https://rollingout.com/wp-content/uploads/2020/04/Screenshot-2020-04-09-00.02.16-e1586438942490-20x11.png 20w" sizes="(max-width: 380px) 100vw, 380px" /> </a>
</figure>
<div class="post-title entry-header">
<h6 itemprop="headline"><a href="https://rollingout.com/2020/04/09/pphor-of-black-ink-crew-chicago-discusses-new-music-and-social-distancing/" title="Phor of &#8216;Black Ink Crew: Chicago&#8217; discusses new music and social distancing">Phor of &#8216;Black Ink Crew: Chicago&#8217; discusses new music and social distancing</a></h6>
</div>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://rollingout.com/2020/04/09/pphor-of-black-ink-crew-chicago-discusses-new-music-and-social-distancing/">
<span class="vcard author" itemprop="author" content="Jae Davis">
<span class="fn">Jae Davis</span>
</span>
<time class="time" datetime="2020-04-09T09:30:24-04:00" itemprop="datePublished" content="2020-04-09T09:30:24-04:00">April 9, 2020</time>
<meta itemprop="dateModified" class="date updated" content="2020-04-09T09:45:51-04:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
 <meta itemprop="name" content="Rolling Out">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://rollingout.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2020/04/Screenshot-2020-04-09-00.02.16-e1586438942490.png">
<meta itemprop="width" content="540" />
<meta itemprop="height" content="473" />
</span>
</aside>
</article> </div>
<div class="small-6 medium-4 columns">
<article class="post mega-menu-post related-post post-1159803 post type-post status-publish format-standard has-post-thumbnail hentry category-videos tag-music tag-singer tag-songs tag-tank tag-video" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://rollingout.com/2020/04/04/tank-breaks-down-new-album-while-you-wait-videoo/" title="Tank breaks down new album, ‘While You Wait’ (video)">
<img width="380" height="215" src="https://rollingout.com/wp-content/uploads/2019/11/Tank-2-e1575060993968-380x215.jpg?x66632" class="attachment-380x215 size-380x215 wp-post-image" alt="" srcset="https://rollingout.com/wp-content/uploads/2019/11/Tank-2-e1575060993968-380x215.jpg 380w, https://rollingout.com/wp-content/uploads/2019/11/Tank-2-e1575060993968-800x450.jpg 800w, https://rollingout.com/wp-content/uploads/2019/11/Tank-2-e1575060993968-470x265.jpg 470w, https://rollingout.com/wp-content/uploads/2019/11/Tank-2-e1575060993968-20x11.jpg 20w" sizes="(max-width: 380px) 100vw, 380px" /> </a>
</figure>
<div class="post-title entry-header">
<h6 itemprop="headline"><a href="https://rollingout.com/2020/04/04/tank-breaks-down-new-album-while-you-wait-videoo/" title="Tank breaks down new album, ‘While You Wait’ (video)">Tank breaks down new album, ‘While You Wait’ (video)</a></h6>
</div>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://rollingout.com/2020/04/04/tank-breaks-down-new-album-while-you-wait-videoo/">
<span class="vcard author" itemprop="author" content="A.R. Shaw">
<span class="fn">A.R. Shaw</span>
</span>
<time class="time" datetime="2020-04-04T17:53:54-04:00" itemprop="datePublished" content="2020-04-04T17:53:54-04:00">April 4, 2020</time>
<meta itemprop="dateModified" class="date updated" content="2020-04-04T20:16:00-04:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Rolling Out">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://rollingout.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2019/11/Tank-2-e1575060993968.jpg">
<meta itemprop="width" content="1200" />
<meta itemprop="height" content="801" />
</span>
</aside>
</article> </div>
<div class="small-6 medium-4 columns">
<article class="post mega-menu-post related-post post-1159754 post type-post status-publish format-standard has-post-thumbnail hentry category-videos tag-music tag-rb tag-tank tag-tgt tag-tyrese" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://rollingout.com/2020/04/03/tank-calls-out-tyrese-challenges-him-to-a-songwriters-battle-video/" title="Tank calls out Tyrese, challenges him to a songwriter’s battle (video)">
<img width="380" height="215" src="https://rollingout.com/wp-content/uploads/2018/12/643A3382-e1585965266374-380x215.jpg?x66632" class="attachment-380x215 size-380x215 wp-post-image" alt="" srcset="https://rollingout.com/wp-content/uploads/2018/12/643A3382-e1585965266374-380x215.jpg 380w, https://rollingout.com/wp-content/uploads/2018/12/643A3382-e1585965266374-800x450.jpg 800w, https://rollingout.com/wp-content/uploads/2018/12/643A3382-e1585965266374-470x265.jpg 470w, https://rollingout.com/wp-content/uploads/2018/12/643A3382-e1585965266374-20x11.jpg 20w" sizes="(max-width: 380px) 100vw, 380px" /> </a>
</figure>
<div class="post-title entry-header">
<h6 itemprop="headline"><a href="https://rollingout.com/2020/04/03/tank-calls-out-tyrese-challenges-him-to-a-songwriters-battle-video/" title="Tank calls out Tyrese, challenges him to a songwriter’s battle (video)">Tank calls out Tyrese, challenges him to a songwriter’s battle (video)</a></h6>
</div>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://rollingout.com/2020/04/03/tank-calls-out-tyrese-challenges-him-to-a-songwriters-battle-video/">
<span class="vcard author" itemprop="author" content="A.R. Shaw">
<span class="fn">A.R. Shaw</span>
</span>
<time class="time" datetime="2020-04-03T21:35:36-04:00" itemprop="datePublished" content="2020-04-03T21:35:36-04:00">April 3, 2020</time>
<meta itemprop="dateModified" class="date updated" content="2020-04-03T21:58:18-04:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Rolling Out">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://rollingout.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2018/12/643A3382-e1585965266374.jpg">
<meta itemprop="width" content="1451" />
<meta itemprop="height" content="1075" />
</span>
</aside>
</article> </div>
</div>
</aside>
</div>


<div class="row post">
<aside class="small-12 columns post-content related-posts">
<h4><strong>Related News</strong></h4>
<div class="row relatedposts hide-on-print">
<div class="small-6 medium-4 columns">
<article class="post mega-menu-post related-post post-1160991 post type-post status-publish format-standard has-post-thumbnail hentry category-news-2 tag-babyface tag-coronavirus tag-covid-19 tag-producer tag-stay-home tag-stay-safe" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://rollingout.com/2020/04/11/babyface-and-family-on-the-mend-after-testing-positive-for-covid-19/" title="Babyface and family on the mend after testing positive for COVID-19">
<img width="380" height="215" src="https://rollingout.com/wp-content/uploads/2020/04/babyface-featured-380x215.jpg?x66632" class="attachment-380x215 size-380x215 wp-post-image" alt="" srcset="https://rollingout.com/wp-content/uploads/2020/04/babyface-featured-380x215.jpg 380w, https://rollingout.com/wp-content/uploads/2020/04/babyface-featured-800x450.jpg 800w, https://rollingout.com/wp-content/uploads/2020/04/babyface-featured-470x265.jpg 470w, https://rollingout.com/wp-content/uploads/2020/04/babyface-featured-20x11.jpg 20w" sizes="(max-width: 380px) 100vw, 380px" /> </a>
</figure>
<div class="post-title entry-header">
<h6 itemprop="headline"><a href="https://rollingout.com/2020/04/11/babyface-and-family-on-the-mend-after-testing-positive-for-covid-19/" title="Babyface and family on the mend after testing positive for COVID-19">Babyface and family on the mend after testing positive for COVID-19</a></h6>
</div>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://rollingout.com/2020/04/11/babyface-and-family-on-the-mend-after-testing-positive-for-covid-19/">
<span class="vcard author" itemprop="author" content="rolling">
<span class="fn">rolling</span>
</span>
<time class="time" datetime="2020-04-11T09:57:29-04:00" itemprop="datePublished" content="2020-04-11T09:57:29-04:00">April 11, 2020</time>
<meta itemprop="dateModified" class="date updated" content="2020-04-11T10:01:21-04:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Rolling Out">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://rollingout.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2020/04/babyface-featured.jpg">
<meta itemprop="width" content="1000" />
<meta itemprop="height" content="650" />
</span>
</aside>
</article> </div>
<div class="small-6 medium-4 columns">
<article class="post mega-menu-post related-post post-1160919 post type-post status-publish format-standard has-post-thumbnail hentry category-videos tag-african-americans tag-baton-rouge tag-coronavirus tag-covid-19 tag-dr-rani-whitfield tag-louisiana" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://rollingout.com/2020/04/10/dr-rani-whitfield-explains-why-coronavirus-is-overwhelming-blacks-in-louisiana/" title="Dr. Rani Whitfield explains why coronavirus is overwhelming Blacks in Louisiana">
<img width="380" height="215" src="https://rollingout.com/wp-content/uploads/2020/04/InShot_20200410_155809659-380x215.jpg?x66632" class="attachment-380x215 size-380x215 wp-post-image" alt="" srcset="https://rollingout.com/wp-content/uploads/2020/04/InShot_20200410_155809659-380x215.jpg 380w, https://rollingout.com/wp-content/uploads/2020/04/InShot_20200410_155809659-800x450.jpg 800w, https://rollingout.com/wp-content/uploads/2020/04/InShot_20200410_155809659-470x265.jpg 470w, https://rollingout.com/wp-content/uploads/2020/04/InShot_20200410_155809659-20x11.jpg 20w" sizes="(max-width: 380px) 100vw, 380px" /> </a>
</figure>
<div class="post-title entry-header">
<h6 itemprop="headline"><a href="https://rollingout.com/2020/04/10/dr-rani-whitfield-explains-why-coronavirus-is-overwhelming-blacks-in-louisiana/" title="Dr. Rani Whitfield explains why coronavirus is overwhelming Blacks in Louisiana">Dr. Rani Whitfield explains why coronavirus is overwhelming Blacks in Louisiana</a></h6>
</div>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://rollingout.com/2020/04/10/dr-rani-whitfield-explains-why-coronavirus-is-overwhelming-blacks-in-louisiana/">
<span class="vcard author" itemprop="author" content="N. Ali Early">
<span class="fn">N. Ali Early</span>
</span>
<time class="time" datetime="2020-04-10T16:11:57-04:00" itemprop="datePublished" content="2020-04-10T16:11:57-04:00">April 10, 2020</time>
<meta itemprop="dateModified" class="date updated" content="2020-04-10T16:48:59-04:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Rolling Out">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://rollingout.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2020/04/InShot_20200410_155809659.jpg">
<meta itemprop="width" content="2560" />
<meta itemprop="height" content="1920" />
</span>
</aside>
</article> </div>
<div class="small-6 medium-4 columns">
<article class="post mega-menu-post related-post post-1160829 post type-post status-publish format-standard has-post-thumbnail hentry category-news-2 tag-barbados tag-clara-lionel-foundation tag-covid-19 tag-health-10 tag-rihanna tag-ronald-fenty tag-singer tag-ventilator" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://rollingout.com/2020/04/10/rihanna-comes-to-her-fathers-aid-after-he-contracts-coronavirus/" title="Rihanna comes to her father&#8217;s aid after he contracts coronavirus">
<img width="380" height="215" src="https://rollingout.com/wp-content/uploads/2020/04/getImgIntranet-1-4-380x215.jpg?x66632" class="attachment-380x215 size-380x215 wp-post-image" alt="" srcset="https://rollingout.com/wp-content/uploads/2020/04/getImgIntranet-1-4-380x215.jpg 380w, https://rollingout.com/wp-content/uploads/2020/04/getImgIntranet-1-4-800x450.jpg 800w, https://rollingout.com/wp-content/uploads/2020/04/getImgIntranet-1-4-470x265.jpg 470w, https://rollingout.com/wp-content/uploads/2020/04/getImgIntranet-1-4-20x11.jpg 20w" sizes="(max-width: 380px) 100vw, 380px" /> </a>
</figure>
<div class="post-title entry-header">
<h6 itemprop="headline"><a href="https://rollingout.com/2020/04/10/rihanna-comes-to-her-fathers-aid-after-he-contracts-coronavirus/" title="Rihanna comes to her father&#8217;s aid after he contracts coronavirus">Rihanna comes to her father&#8217;s aid after he contracts coronavirus</a></h6>
</div>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://rollingout.com/2020/04/10/rihanna-comes-to-her-fathers-aid-after-he-contracts-coronavirus/">
<span class="vcard author" itemprop="author" content="rolling">
<span class="fn">rolling</span>
</span>
<time class="time" datetime="2020-04-10T10:18:41-04:00" itemprop="datePublished" content="2020-04-10T10:18:41-04:00">April 10, 2020</time>
<meta itemprop="dateModified" class="date updated" content="2020-04-10T10:18:41-04:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Rolling Out">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://rollingout.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2020/04/getImgIntranet-1-4.jpg">
<meta itemprop="width" content="1000" />
<meta itemprop="height" content="650" />
</span>
</aside>
</article> </div>
<div class="small-6 medium-4 columns">
<article class="post mega-menu-post related-post post-1160566 post type-post status-publish format-standard has-post-thumbnail hentry category-news-2 tag-bet tag-coronavirus tag-covid-19 tag-music tag-tv" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://rollingout.com/2020/04/08/bet-naacp-seek-to-combat-racial-disparities-during-global-pandemic/" title="BET, NAACP seek to combat racial disparities during global pandemic">
<img width="380" height="215" src="https://rollingout.com/wp-content/uploads/2019/10/DSC_0873-e1586399656960-380x215.jpg?x66632" class="attachment-380x215 size-380x215 wp-post-image" alt="" srcset="https://rollingout.com/wp-content/uploads/2019/10/DSC_0873-e1586399656960-380x215.jpg 380w, https://rollingout.com/wp-content/uploads/2019/10/DSC_0873-e1586399656960-800x450.jpg 800w, https://rollingout.com/wp-content/uploads/2019/10/DSC_0873-e1586399656960-470x265.jpg 470w, https://rollingout.com/wp-content/uploads/2019/10/DSC_0873-e1586399656960-20x11.jpg 20w" sizes="(max-width: 380px) 100vw, 380px" /> </a>
</figure>
<div class="post-title entry-header">
<h6 itemprop="headline"><a href="https://rollingout.com/2020/04/08/bet-naacp-seek-to-combat-racial-disparities-during-global-pandemic/" title="BET, NAACP seek to combat racial disparities during global pandemic">BET, NAACP seek to combat racial disparities during global pandemic</a></h6>
</div>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://rollingout.com/2020/04/08/bet-naacp-seek-to-combat-racial-disparities-during-global-pandemic/">
<span class="vcard author" itemprop="author" content="A.R. Shaw">
<span class="fn">A.R. Shaw</span>
</span>
<time class="time" datetime="2020-04-08T18:05:25-04:00" itemprop="datePublished" content="2020-04-08T18:05:25-04:00">April 8, 2020</time>
<meta itemprop="dateModified" class="date updated" content="2020-04-08T22:35:51-04:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Rolling Out">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://rollingout.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2019/10/DSC_0873-e1586399656960.jpg">
<meta itemprop="width" content="967" />
<meta itemprop="height" content="739" />
</span>
</aside>
</article> </div>
<div class="small-6 medium-4 columns">
<article class="post mega-menu-post related-post post-1160559 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-coronavirus tag-gayle-king tag-host tag-quarantine tag-single tag-television" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://rollingout.com/2020/04/08/gayle-king-opens-up-about-being-single-during-the-quarantine/" title="Gayle King opens up about being single during the quarantine">
<img width="380" height="215" src="https://rollingout.com/wp-content/uploads/2020/04/gayle-king-featured-380x215.jpg?x66632" class="attachment-380x215 size-380x215 wp-post-image" alt="" srcset="https://rollingout.com/wp-content/uploads/2020/04/gayle-king-featured-380x215.jpg 380w, https://rollingout.com/wp-content/uploads/2020/04/gayle-king-featured-800x450.jpg 800w, https://rollingout.com/wp-content/uploads/2020/04/gayle-king-featured-470x265.jpg 470w, https://rollingout.com/wp-content/uploads/2020/04/gayle-king-featured-20x11.jpg 20w" sizes="(max-width: 380px) 100vw, 380px" /> </a>
</figure>
<div class="post-title entry-header">
<h6 itemprop="headline"><a href="https://rollingout.com/2020/04/08/gayle-king-opens-up-about-being-single-during-the-quarantine/" title="Gayle King opens up about being single during the quarantine">Gayle King opens up about being single during the quarantine</a></h6>
</div>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://rollingout.com/2020/04/08/gayle-king-opens-up-about-being-single-during-the-quarantine/">
<span class="vcard author" itemprop="author" content="rolling">
<span class="fn">rolling</span>
</span>
<time class="time" datetime="2020-04-08T16:56:48-04:00" itemprop="datePublished" content="2020-04-08T16:56:48-04:00">April 8, 2020</time>
<meta itemprop="dateModified" class="date updated" content="2020-04-08T17:06:01-04:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Rolling Out">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://rollingout.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2020/04/gayle-king-featured.jpg">
<meta itemprop="width" content="1000" />
<meta itemprop="height" content="650" />
</span>
</aside>
</article> </div>
<div class="small-6 medium-4 columns">
<article class="post mega-menu-post related-post post-1160081 post type-post status-publish format-standard has-post-thumbnail hentry category-news-2 tag-cdc tag-coronavirus tag-health-10 tag-race tag-racism" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://rollingout.com/2020/04/08/sumaiyah-clark-shares-data-on-blacks-dying-from-covid-19-at-alarming-rates/" title="Sumaiyah Clark shares data on Blacks dying from COVID-19 at alarming rates">
<img width="380" height="215" src="https://rollingout.com/wp-content/uploads/2020/04/3310F03E-6355-449E-9879-D38E6A6BFFEF-e1586455970491-380x215.jpeg?x66632" class="attachment-380x215 size-380x215 wp-post-image" alt="" srcset="https://rollingout.com/wp-content/uploads/2020/04/3310F03E-6355-449E-9879-D38E6A6BFFEF-e1586455970491-380x215.jpeg 380w, https://rollingout.com/wp-content/uploads/2020/04/3310F03E-6355-449E-9879-D38E6A6BFFEF-e1586455970491-800x450.jpeg 800w, https://rollingout.com/wp-content/uploads/2020/04/3310F03E-6355-449E-9879-D38E6A6BFFEF-e1586455970491-470x265.jpeg 470w, https://rollingout.com/wp-content/uploads/2020/04/3310F03E-6355-449E-9879-D38E6A6BFFEF-e1586455970491-20x11.jpeg 20w" sizes="(max-width: 380px) 100vw, 380px" /> </a>
</figure>
<div class="post-title entry-header">
<h6 itemprop="headline"><a href="https://rollingout.com/2020/04/08/sumaiyah-clark-shares-data-on-blacks-dying-from-covid-19-at-alarming-rates/" title="Sumaiyah Clark shares data on Blacks dying from COVID-19 at alarming rates">Sumaiyah Clark shares data on Blacks dying from COVID-19 at alarming rates</a></h6>
</div>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://rollingout.com/2020/04/08/sumaiyah-clark-shares-data-on-blacks-dying-from-covid-19-at-alarming-rates/">
<span class="vcard author" itemprop="author" content="A.R. Shaw">
<span class="fn">A.R. Shaw</span>
</span>
<time class="time" datetime="2020-04-08T14:00:26-04:00" itemprop="datePublished" content="2020-04-08T14:00:26-04:00">April 8, 2020</time>
<meta itemprop="dateModified" class="date updated" content="2020-04-09T14:13:08-04:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Rolling Out">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://rollingout.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2020/04/3310F03E-6355-449E-9879-D38E6A6BFFEF-e1586455970491.jpeg">
<meta itemprop="width" content="1860" />
<meta itemprop="height" content="1913" />
</span>
</aside>
</article> </div>
</div>
</aside>
</div>

<br /><br />

<script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&aid=446995&oid=18313&wd=300&ht=250&target=_blank&noerror=1"></script>
<noscript><iframe width="300" height="250" src="https://g.adspeed.net/ad.php?do=html&aid=446995&oid=18313&wd=300&ht=250&target=_blank&noerror=1" frameborder="0" scrolling="no" allowtransparency="true" hspace="0" vspace="0"></iframe>
</noscript>
<div class="text-center">
<a href="https://rollingout.com/father-coach-club/"><img src="https://rollingout.com/wp-content/uploads/2019/06/fcclub.jpg?x66632" /></a>
</div>
</br>
<div class="text-center">
<a href="https://rollingout.com/superpowers/"><img src="https://rollingout.com/wp-content/uploads/2019/05/sws2b.jpg?x66632" /></a>
</div>
</br>

<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#e2e8ec; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://steedmediagroup.us12.list-manage.com/subscribe/post?u=487a03de17ac086d2fc7d7b72&amp;id=a7f96c34ce" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Subscribe to our mailing list</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-MMERGE3">What City Do You Live In or Near? </label>
<select name="MMERGE3" class="" id="mce-MMERGE3">
<option value=""></option>
<option value="Atlanta">Atlanta</option>
<option value="Baltimore">Baltimore</option>
<option value="Birmingham">Birmingham</option>
<option value="Boston">Boston</option>
<option value="Charlotte">Charlotte</option>
<option value="Chicago">Chicago</option>
<option value="Cleveland">Cleveland</option>
<option value="Dallas">Dallas</option>
<option value="Detroit">Detroit</option>
<option value="Houston">Houston</option>
<option value="Los Angeles">Los Angeles</option>
<option value="Memphis">Memphis</option>
<option value="Miami">Miami</option>
<option value="Minneapolis">Minneapolis</option>
<option value="New Orleans">New Orleans</option>
<option value="New York">New York</option>
<option value="Philadelphia">Philadelphia</option>
<option value="Pittsburg">Pittsburg</option>
<option value="San Francisco / Bay Area">San Francisco / Bay Area</option>
<option value="Washington D.C.">Washington D.C.</option>
<option value="Other">Other</option>
</select>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_487a03de17ac086d2fc7d7b72_a7f96c34ce" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>

<div data-spotim-module="recirculation" data-spot-id="sp_uwhAEY0S"></div>
<script src="https://recirculation.spot.im/spot/sp_uwhAEY0S"></script>
<script async src="https://launcher.spot.im/spot/sp_uwhAEY0S" data-spotim-module="spotim-launcher" data-post-id="1160989" data-post-url="https://rollingout.com/2020/04/11/rihanna-tells-fans-she-is-trying-to-save-the-world-not-make-new-music/" data-disqus-url="https://rollingout.com/2020/04/11/rihanna-tells-fans-she-is-trying-to-save-the-world-not-make-new-music/">
</script>
</div>
<aside class="sidebar small-12 medium-4 columns">
<div class="sidebar_inner fixed-me style1">
<div class="widget_text widget style7 widget_custom_html">
<div class="textwidget custom-html-widget">

<div id='Music_Desktop_300x250'>
<script>
        googletag.cmd.push(function() { googletag.display('Music_Desktop_300x250'); });
    </script>
</div>
</div>
</div>
<div class="widget_text widget style7 widget_custom_html">
<div class="textwidget custom-html-widget">

<div id='Music_Desktop_300x600'>
<script>
        googletag.cmd.push(function() { googletag.display('Music_Desktop_300x600'); });
    </script>
</div>
</div>
</div>
</div>
</aside> </div>
</div> </div>
</div>


<footer id="footer" class="dark style5 no-borders small-text-center align-center">
<div class="row">
<div class="small-12 columns">
<div class="row align-middle">
<div class="small-12 medium-3 columns logo-section">
<a href="https://rollingout.com/" class="logolink" title="Rolling Out"><img src="https://rollingout.com/wp-content/uploads/2018/06/ro-logo-18.png?x66632" class="logo" alt="Rolling Out" /></a>
</div>
<div class="small-12 medium-9 columns menu-section">
<ul id="menu-secondary" class="menu"><li id="menu-item-1044404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1044404"><a href="https://rollingout.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1044403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1044403"><a href="https://rollingout.com/visitor-agreement/">Visitor Agreement</a></li>
</ul> <div class="social-section">
<a href="https://www.facebook.com/rollingout/" class="facebook icon-1x social" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/rollingout/" class="twitter icon-1x social" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/rollingout/" class="instagram icon-1x social" target="_blank"><i class="fa fa-instagram"></i></a>
</div>
</div>
</div>
</div>
</div>
</footer>

</div> 
</div> 
<script type="text/javascript">
    if(	navigator.appVersion.indexOf("MSIE 8.") != -1 || navigator.appVersion.indexOf("MSIE 9.") != -1 ) {
		document.body.className += ' mg_old_loader';
	} else {
		document.body.className += ' mg_new_loader';
	}
	</script>
<div style="display: none;"><div id="boxzilla-box-1120057-content"><h3>Join Our Newsletter</h3>
<p>Get the latest news from Rolling Out.</p>
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-1120058 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="1120058" data-name="Join our Newsletter"><div class="mc4wp-form-fields"><p>
<label>Email address: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<label>What City Do You Live In or Near?</label>
<select name="MMERGE3">
<option value="Atlanta" selected="true">Atlanta</option>
<option value="Baltimore">Baltimore</option>
<option value="Birmingham">Birmingham</option>
<option value="Boston">Boston</option>
<option value="Charlotte">Charlotte</option>
<option value="Chicago">Chicago</option>
<option value="Cleveland">Cleveland</option>
<option value="Dallas">Dallas</option>
<option value="Detroit">Detroit</option>
<option value="Houston">Houston</option>
<option value="Los Angeles">Los Angeles</option>
<option value="Memphis">Memphis</option>
<option value="Miami">Miami</option>
<option value="Minneapolis">Minneapolis</option>
<option value="New Orleans">New Orleans</option>
<option value="New York">New York</option>
<option value="Philadelphia">Philadelphia</option>
<option value="Pittsburg">Pittsburg</option>
<option value="San Francisco / Bay Area">San Francisco / Bay Area</option>
<option value="Washington D.C.">Washington D.C.</option>
<option value="Other">Other</option>
</select>
</p>
<p>
<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1586613744" /><input type="hidden" name="_mc4wp_form_id" value="1120058" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form>
</div></div> <a href="#" title="Scroll To Top" id="scroll_totop">
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="15.983px" height="11.837px" viewBox="0 0 15.983 11.837" enable-background="new 0 0 15.983 11.837" xml:space="preserve"><path class="thb-arrow-head" d="M1.486,5.924l4.845-4.865c0.24-0.243,0.24-0.634,0-0.876c-0.242-0.243-0.634-0.243-0.874,0L0.18,5.481
		c-0.24,0.242-0.24,0.634,0,0.876l5.278,5.299c0.24,0.241,0.632,0.241,0.874,0c0.24-0.241,0.24-0.634,0-0.876L1.486,5.924z" /><path class="thb-arrow-line" d="M15.982,5.92c0,0.328-0.264,0.593-0.592,0.593H0.592C0.264,6.513,0,6.248,0,5.92c0-0.327,0.264-0.591,0.592-0.591h14.799
		C15.719,5.329,15.982,5.593,15.982,5.92z" /></svg> </a>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div class="rolli-4161a3435ca64528b692280bbe2dd7e0" id="rolli-4161a3435ca64528b692280bbe2dd7e0"></div><div class="rolli-3cb0401c2a4eff7397faff3f6e5f78c6" id="rolli-3cb0401c2a4eff7397faff3f6e5f78c6"></div><script src="https://rollingout.com/wp-content/plugins/ci-gallery-grids/js/frontend.js?x66632"></script>
<script src="https://rollingout.com/wp-content/plugins/ci-gallery-grids/js/overlays.js?x66632"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"bcd48e43b1"};
/* ]]> */
</script>
<script src="https://rollingout.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-front.min.js?x66632"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */
</script>
<script src="https://rollingout.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-frontend.min.js?x66632"></script>
<script src="https://rollingout.com/wp-content/plugins/select-news/assets/js/news.min.js?x66632"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"rolli-layer"};
/* ]]> */
</script>
<script src="https://rollingout.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?x66632"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"rolli-sticky"};
/* ]]> */
</script>
<script src="https://rollingout.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?x66632"></script>
<script src="https://rollingout.com/wp-includes/js/comment-reply.min.js?x66632"></script>
<script src="https://rollingout.com/wp-content/themes/thevoux-wp/assets/js/vendor.min.js?x66632"></script>
<script src="https://rollingout.com/wp-includes/js/underscore.min.js?x66632"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"themeurl":"https:\/\/rollingout.com\/wp-content\/themes\/thevoux-wp","url":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts","close":"Close","prev":"Prev","next":"Next"},"svg":{"prev_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\"\r\n\t width=\"15.983px\" height=\"11.837px\" viewBox=\"0 0 15.983 11.837\" enable-background=\"new 0 0 15.983 11.837\" xml:space=\"preserve\"><path class=\"thb-arrow-head\" d=\"M1.486,5.924l4.845-4.865c0.24-0.243,0.24-0.634,0-0.876c-0.242-0.243-0.634-0.243-0.874,0L0.18,5.481\r\n\t\tc-0.24,0.242-0.24,0.634,0,0.876l5.278,5.299c0.24,0.241,0.632,0.241,0.874,0c0.24-0.241,0.24-0.634,0-0.876L1.486,5.924z\"\/><path class=\"thb-arrow-line\" d=\"M15.982,5.92c0,0.328-0.264,0.593-0.592,0.593H0.592C0.264,6.513,0,6.248,0,5.92c0-0.327,0.264-0.591,0.592-0.591h14.799\r\n\t\tC15.719,5.329,15.982,5.593,15.982,5.92z\"\/><\/svg>","next_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"15.983px\" height=\"11.837px\" viewBox=\"0 0 15.983 11.837\" enable-background=\"new 0 0 15.983 11.837\" xml:space=\"preserve\"><path class=\"thb-arrow-head\" d=\"M9.651,10.781c-0.24,0.242-0.24,0.635,0,0.876c0.242,0.241,0.634,0.241,0.874,0l5.278-5.299c0.24-0.242,0.24-0.634,0-0.876\r\n\t\tl-5.278-5.299c-0.24-0.243-0.632-0.243-0.874,0c-0.24,0.242-0.24,0.634,0,0.876l4.845,4.865L9.651,10.781z\"\/><path class=\"thb-arrow-line\" d=\"M0.591,5.329h14.799c0.328,0,0.592,0.265,0.592,0.591c0,0.328-0.264,0.593-0.592,0.593H0.591C0.264,6.513,0,6.248,0,5.92\r\n\t\tC0,5.593,0.264,5.329,0.591,5.329z\"\/><\/svg>"},"settings":{"infinite_count":"","current_url":"https:\/\/rollingout.com\/2020\/04\/11\/rihanna-tells-fans-she-is-trying-to-save-the-world-not-make-new-music\/","page_transition":"off","page_transition_style":"thb-fade","page_transition_in_speed":"200","page_transition_out_speed":"100","header_submenu_style":"style1"}};
/* ]]> */
</script>
<script src="https://rollingout.com/wp-content/themes/thevoux-wp/assets/js/app.min.js?x66632"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":1120057,"icon":"&times;","content":"","css":{"background_color":"#f4f4f4","width":340,"border_color":"#222222","border_width":4,"border_style":"solid","position":"bottom-right"},"trigger":{"method":"time_on_page","value":"0"},"animation":"fade","cookie":{"triggered":24,"dismissed":168},"rehide":false,"position":"bottom-right","screenWidthCondition":null,"closable":true,"post":{"id":1120057,"title":"Sample Box","slug":"sample-box"}}]};
/* ]]> */
</script>
<script src="https://rollingout.com/wp-content/plugins/boxzilla/assets/js/script.min.js?x66632"></script>
<script src="https://api.publishers.adlive.io/tag/c-974.js?ver=1.0"></script>
<script src="https://rollingout.com/wp-includes/js/wp-embed.min.js?x66632"></script>
<script src="https://rollingout.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?x66632"></script>
<script>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</script> <script type="text/javascript">
	// CI Gallery Grid global dynamic vars
	mg_boxMargin = 5;
	mg_boxBorder = 1;
	mg_imgPadding = 3;
	mg_delayed_fx = true;
	mg_filters_behav = 'standard';
	mg_lightbox_mode = "mg_classic_lb";
	mg_lb_touchswipe = true;
	mg_mobile = 800; 

	// Galleria global vars
	mg_galleria_fx = 'fadeslide';
	mg_galleria_fx_time = 400; 
	mg_galleria_interval = 3000;
	</script>
<script>var om594945a3856bb,om594945a3856bb_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om594945a3856bb_poll(function(){if(window['om_loaded']){if(!om594945a3856bb){om594945a3856bb=new OptinMonsterApp();return om594945a3856bb.init({"s":"32906.594945a3856bb","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om594945a3856bb=new OptinMonsterApp();om594945a3856bb.init({"s":"32906.594945a3856bb","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script>
</body>
</html>
