<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />

<title>Biggie&#039;s son, CJ Wallace, drops facts in BET&#039;s &#039;SMOKE: Marijuana+Black America&#039; - Rolling Out</title>
<meta name="description" content="CJ Wallace is an actor, artist, social justice advocate and the son of Christopher “The Notorious B.I.G.” Wallace and R&amp;B icon Faith Evans" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://rollingout.com/2020/11/18/biggies-son-cj-wallace-drops-facts-in-bets-smoke-marijuanablack-america/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Biggie&#039;s son, CJ Wallace, drops facts in BET&#039;s &#039;SMOKE: Marijuana+Black America&#039; - Rolling Out" />
<meta property="og:description" content="CJ Wallace is an actor, artist, social justice advocate and the son of Christopher “The Notorious B.I.G.” Wallace and R&amp;B icon Faith Evans" />
<meta property="og:url" content="https://rollingout.com/2020/11/18/biggies-son-cj-wallace-drops-facts-in-bets-smoke-marijuanablack-america/" />
<meta property="og:site_name" content="Rolling Out" />
<meta property="article:publisher" content="https://www.facebook.com/rollingout/" />
<meta property="article:author" content="https://www.facebook.com/people/IamPorsha-Monique/100011079825751" />
<meta property="article:published_time" content="2020-11-19T02:44:05+00:00" />
<meta property="og:image" content="https://rollingout.com/wp-content/uploads/2020/11/Unknown-5.jpeg" />
<meta property="og:image:width" content="853" />
<meta property="og:image:height" content="1280" />
<meta property="fb:app_id" content="1771951823051285" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@https://twitter.com/iamporshamoniqu" />
<meta name="twitter:site" content="@rollingoutnews" />
<meta name="twitter:label1" value="Written by">
<meta name="twitter:data1" value="Porsha Monique">
<meta name="twitter:label2" value="Est. reading time">
<meta name="twitter:data2" value="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://rollingout.com/#website","url":"https://rollingout.com/","name":"Rolling Out","description":"Black News, Celebrity Videos, Entertainment, Business &amp; Politics","potentialAction":[{"@type":"SearchAction","target":"https://rollingout.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://rollingout.com/2020/11/18/biggies-son-cj-wallace-drops-facts-in-bets-smoke-marijuanablack-america/#primaryimage","inLanguage":"en-US","url":"https://rollingout.com/wp-content/uploads/2020/11/Unknown-5.jpeg","width":853,"height":1280,"caption":"Photo provided: Photo Credit Willie Mac"},{"@type":"WebPage","@id":"https://rollingout.com/2020/11/18/biggies-son-cj-wallace-drops-facts-in-bets-smoke-marijuanablack-america/#webpage","url":"https://rollingout.com/2020/11/18/biggies-son-cj-wallace-drops-facts-in-bets-smoke-marijuanablack-america/","name":"Biggie's son, CJ Wallace, drops facts in BET's 'SMOKE: Marijuana+Black America' - Rolling Out","isPartOf":{"@id":"https://rollingout.com/#website"},"primaryImageOfPage":{"@id":"https://rollingout.com/2020/11/18/biggies-son-cj-wallace-drops-facts-in-bets-smoke-marijuanablack-america/#primaryimage"},"datePublished":"2020-11-19T02:44:05+00:00","dateModified":"2020-11-19T02:44:05+00:00","author":{"@id":"https://rollingout.com/#/schema/person/2b5bdc7c1609ed7e9ff80c2a6e7e903d"},"description":"CJ Wallace is an actor, artist, social justice advocate and the son of Christopher \u201cThe Notorious B.I.G.\u201d Wallace and R&B icon Faith Evans","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://rollingout.com/2020/11/18/biggies-son-cj-wallace-drops-facts-in-bets-smoke-marijuanablack-america/"]}]},{"@type":"Person","@id":"https://rollingout.com/#/schema/person/2b5bdc7c1609ed7e9ff80c2a6e7e903d","name":"Porsha Monique","image":{"@type":"ImageObject","@id":"https://rollingout.com/#personlogo","inLanguage":"en-US","url":"https://rollingout.com/wp-content/uploads/2018/02/Porsha-Monique_avatar_1519740869-96x96.jpg","caption":"Porsha Monique"},"description":"Media Maven. Celebrity Interviewer. Entertainment Journalist. Social Influencer. Passionate Writer. Follow my journey on FB @PorshaMonique and IG @iAmPorshaMonique","sameAs":["https://www.facebook.com/people/IamPorsha-Monique/100011079825751","https://www.instagram.com/iamporshamonique/","https://twitter.com/https://twitter.com/iamporshamoniqu"]}]}</script>

<link rel="amphtml" href="https://rollingout.com/2020/11/18/biggies-son-cj-wallace-drops-facts-in-bets-smoke-marijuanablack-america/amp/?hnsgid=76" /><meta name="generator" content="AMP for WP 1.0.66.2" /><link rel='dns-prefetch' href='//rollingout.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rolling Out &raquo; Feed" href="https://rollingout.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rolling Out &raquo; Comments Feed" href="https://rollingout.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rolling Out &raquo; Biggie&#8217;s son, CJ Wallace, drops facts in BET&#8217;s &#8216;SMOKE: Marijuana+Black America&#8217; Comments Feed" href="https://rollingout.com/2020/11/18/biggies-son-cj-wallace-drops-facts-in-bets-smoke-marijuanablack-america/feed/" />
<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rollingout.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='style-css' href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=5.5.1' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://rollingout.com/wp-includes/css/dist/block-library/style.min.css?x68283' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://rollingout.com/wp-includes/css/dist/block-library/theme.min.css?x68283' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://rollingout.com/wp-content/plugins/contact-form-7/includes/css/styles.css?x68283' media='all' />
<link rel='stylesheet' id='rumble-style-css' href='https://rollingout.com/wp-content/plugins/rumble/css/rumble.css?x68283' media='all' />
<link rel='stylesheet' id='font-awesome-5-css' href='https://rollingout.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.14.0/css/all.min.css?x68283' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://rollingout.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.14.0/css/v4-shims.min.css?x68283' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-29cb63aa2517723784fd0457a5850e16-css' href='https://rollingout.com/wp-content/uploads/bb-plugin/cache/29cb63aa2517723784fd0457a5850e16-layout-bundle.css?x68283' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://rollingout.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?x68283' media='all' />
<style id='__EPYT__style-inline-css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jquery-magnificpopup-css' href='https://rollingout.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?x68283' media='all' />
<link rel='stylesheet' id='base-css' href='https://rollingout.com/wp-content/themes/bb-theme/css/base.min.css?x68283' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css' href='https://rollingout.com/wp-content/uploads/bb-theme/skin-5f4f05095036b.css?x68283' media='all' />
<link rel='stylesheet' id='pp-animate-css' href='https://rollingout.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?x68283' media='all' />

<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-4985985-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('set', 'dimension1', 'Porsha Monique');
	__gaTracker('set', 'dimension2', 'post');
	__gaTracker('set', 'dimension3', 'entrepreneurs-and-business-leaders');
	__gaTracker('set', 'dimension4', '2020-11-18T21:44:05-05:00');
	__gaTracker('send','pageview');

</script>

<script src='https://rollingout.com/wp-includes/js/jquery/jquery.js?x68283' id='jquery-core-js'></script>
<script src='https://rollingout.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate-1.4.1-wp.js?x68283' id='jquery-migrate-js'></script>
<script src='https://rollingout.com/wp-content/plugins/rumble/js/rumble.js?x68283' id='rumble-script-js'></script>
<script id='advanced-ads-pro/cache_busting-js-extra'>
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?x68283' id='advanced-ads-pro/cache_busting-js'></script>
<script id='advanced-ads-advanced-js-js-extra'>
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?x68283' id='advanced-ads-advanced-js-js'></script>
<script id='advanced-ads-responsive-js-extra'>
var advanced_ads_responsive = {"reload_on_resize":"0"};
</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?x68283' id='advanced-ads-responsive-js'></script>
<script src='https://rollingout.com/wp-includes/js/imagesloaded.min.js?x68283' id='imagesloaded-js'></script>
<script id='advanced_ads_pro/visitor_conditions-js-extra'>
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?x68283' id='advanced_ads_pro/visitor_conditions-js'></script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?x68283' id='advanced-ds-pro/front-js'></script>
<script id='__ytprefs__-js-extra'>
var _EPYT_ = {"ajaxurl":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php","security":"473ef32647","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/rollingout.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/rollingout.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
</script>
<script src='https://rollingout.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?x68283' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://rollingout.com/wp-json/" /><link rel="alternate" type="application/json" href="https://rollingout.com/wp-json/wp/v2/posts/1190306" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rollingout.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rollingout.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://rollingout.com/?p=1190306' />
<link rel="alternate" type="application/json+oembed" href="https://rollingout.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frollingout.com%2F2020%2F11%2F18%2Fbiggies-son-cj-wallace-drops-facts-in-bets-smoke-marijuanablack-america%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rollingout.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frollingout.com%2F2020%2F11%2F18%2Fbiggies-son-cj-wallace-drops-facts-in-bets-smoke-marijuanablack-america%2F&#038;format=xml" />
<script>
			var bb_powerpack = {
				ajaxurl: 'https://rollingout.com/wp-admin/admin-ajax.php'
			};
		</script>
<script type='text/javascript'>window.is_wp=1;</script> <script> window._izq = window._izq || []; window._izq.push(["init"]);</script>
<script type='text/javascript' id="izootoWP" src='https://cdn.izooto.com/scripts/34c3434ed830d378f635a6d7d1dd11aede0c76a3.js'></script>
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="rolli-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '666484143716324'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=666484143716324&ev=PageView
&noscript=1"/>
</noscript>

<script type="text/javascript">
    (function(c,l,a,r,i,t,y){
        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
    })(window, document, "clarity", "script", "3w128jzuy2");
</script>

<script type="text/javascript">
	var tyche = { mode: 'tyche', config: '//config.playwire.com/1024315/v2/websites/72730/banner.json' }
	</script>
<script data-cfasync="false" id="tyche" src="//cdn.intergi.com/hera/tyche.js" type="text/javascript"></script>
<script data-ad-client="ca-pub-3542724204284424" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
 window.googletag = window.googletag || {cmd: []};
</script>
<script async src="https://powerad.ai/script.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
 window.googletag = window.googletag || {cmd: []};
</script>
</head>
<body class="post-template-default single single-post postid-1190306 single-format-standard fl-theme-builder-header fl-theme-builder-footer fl-theme-builder-part fl-framework-base fl-preset-default fl-full-width fl-has-sidebar fl-search-active" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div class="fl-page">
<header class="fl-builder-content fl-builder-content-1163936 fl-builder-global-templates-locked" data-post-id="1163936" data-type="header" data-sticky="0" data-sticky-breakpoint="medium" data-shrink="0" data-overlay="0" data-overlay-bg="transparent" data-shrink-image-height="50px" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5eaa5d83bffd3" data-node="5eaa5d83bffd3">
<div class="fl-row-content-wrap">
<div class="fl-row-content fl-row-fixed-width fl-node-content">
<div class="fl-col-group fl-node-5eaa5d83bffdf fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5eaa5d83bffdf">
<div class="fl-col fl-node-5eaa5d83bffe4 fl-col-small" data-node="5eaa5d83bffe4">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-photo fl-node-5eaa7cd05722c" data-node="5eaa7cd05722c">
<div class="fl-module-content fl-node-content">
<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
<div class="fl-photo-content fl-photo-img-png">
<a href="https://rollingout.com" target="_self" itemprop="url">
<img loading="lazy" class="fl-photo-img wp-image-1163957 size-full" src="https://rollingout.com/wp-content/uploads/2020/04/ro-logo-18.png?x68283" alt="ro-logo-18" itemprop="image" height="100" width="357" title="ro-logo-18" data-no-lazy="1" />
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="fl-col fl-node-5ebe59cb3ea9d fl-col-small" data-node="5ebe59cb3ea9d">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-pp-search-form fl-node-5ebe59cb3e501" data-node="5ebe59cb3e501">
<div class="fl-module-content fl-node-content">
<div class="pp-search-form-wrap pp-search-form--style-full_screen pp-search-form--button-type-icon">
<form class="pp-search-form" role="search" action="https://rollingout.com" method="get">
<div class="pp-search-form__toggle">
<i class="fa fa-search" aria-hidden="true"></i>
<span class="pp-screen-reader-text">Search</span>
</div>
<div class="pp-search-form__container">
<input placeholder="Search" class="pp-search-form__input" type="search" name="s" title="Search" value="">
<div class="pp-search-form--lightbox-close">
<span class="pp-icon-close" aria-hidden="true">
<svg viewbox="0 0 40 40">
<path class="close-x" d="M 10,10 L 30,30 M 30,10 L 10,30" />
</svg>
</span>
<span class="pp-screen-reader-text">Close</span>
</div>
</div>
</form>
</div> </div>
</div>
</div>
</div>
<div class="fl-col fl-node-5eaa5d83bffe7" data-node="5eaa5d83bffe7">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-menu fl-node-5eaa5d83bffee" data-node="5eaa5d83bffee">
<div class="fl-module-content fl-node-content">
<div class="fl-menu fl-menu-responsive-toggle-mobile">
<button class="fl-menu-mobile-toggle hamburger" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<rect class="fl-hamburger-menu-top" width="512" height="102" />
<rect class="fl-hamburger-menu-middle" y="205" width="512" height="102" />
<rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102" />
</svg>
</span></button> <div class="fl-clear"></div>
<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-menu" class="menu fl-menu-horizontal fl-toggle-arrows"><li id="menu-item-44427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://rollingout.com/category/entertainment/">Entertainment</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu"> <li id="menu-item-1036528" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/tv/">TV</a></li> <li id="menu-item-1036526" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/movies/">Movies</a></li> <li id="menu-item-1036546" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/photos/">Photos</a></li> <li id="menu-item-1036524" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/music/">Music</a></li> <li id="menu-item-1036523" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/covers/">Covers</a></li> <li id="menu-item-1036525" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/sports/">Sports</a></li> <li id="menu-item-1091104" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/tag/reality-check/">Reality Check</a></li> <li id="menu-item-1036527" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/cars/">Cars</a></li> <li id="menu-item-1158327" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/podcast/">Podcast</a></li></ul></li><li id="menu-item-111646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://rollingout.com/category/culture/">Culture</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu"> <li id="menu-item-1036532" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/fashion/">Fashion</a></li> <li id="menu-item-1036530" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/beauty/">Beauty &#038; Hair</a></li> <li id="menu-item-1036529" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/travel/">Travel</a></li> <li id="menu-item-1036534" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/education/">Education</a></li> <li id="menu-item-1178807" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/relationships/">Relationships</a></li> <li id="menu-item-1094630" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/tag/motivational-spirit/">Motivational Spirit</a></li> <li id="menu-item-1036531" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/cocktails-and-beer/">Cocktail &#038; Beer</a></li> <li id="menu-item-1144762" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/tag/creative-lens/">Creative Lens</a></li></ul></li><li id="menu-item-1036535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://rollingout.com/category/news/">News</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu"> <li id="menu-item-1159422" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/covid-19/">COVID-19</a></li> <li id="menu-item-1036540" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/politics/">Politics</a></li> <li id="menu-item-1036543" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/real-estate/">Real Estate</a></li> <li id="menu-item-1136966" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/category/news2/">Crime</a></li> <li id="menu-item-1036539" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/obituaries/">Obituaries</a></li> <li id="menu-item-1036542" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/publishers-blog/">Publisher&#8217;s Blog</a></li> <li id="menu-item-1036541" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/promotions/">Promotions</a></li></ul></li><li id="menu-item-1168091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://rollingout.com/business2/">Business</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu"> <li id="menu-item-1168097" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/black-intellectuals/">Black Intellectuals</a></li> <li id="menu-item-1168098" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/careers-and-diversity/">Careers &#038; Diversity</a></li> <li id="menu-item-1168099" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://rollingout.com/category/entrepreneurs-and-business-leaders/">Entrepreneurs &#038; Business Leaders</a></li> <li id="menu-item-1168100" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/executive-suite/">Executive Suite</a></li> <li id="menu-item-1168101" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/female-success-factor/">Female Success Factor</a></li> <li id="menu-item-1168102" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/finance-and-wealth/">Finance &#038; Wealth</a></li></ul></li><li id="menu-item-1168090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://rollingout.com/health2/">Health</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu"> <li id="menu-item-1168104" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/lifestyle/">Lifestyle</a></li> <li id="menu-item-1168105" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/fitness/">Fitness</a></li> <li id="menu-item-1036533" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/food-and-nutrition/">Food &#038; Nutrition</a></li></ul></li><li id="menu-item-1162190" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/videos/">Videos</a></li><li id="menu-item-1034902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="#">Specials</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu"> <li id="menu-item-1028172" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://ride.rollingout.com/">RIDE Conference</a></li> <li id="menu-item-1114141" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://culturalinnovators.rollingout.com/">Cultural Innovators</a></li> <li id="menu-item-1029364" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/superpowers/">Sisters With Superpowers</a></li> <li id="menu-item-1034901" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/father-coach-club/">Father Coach Club</a></li> <li id="menu-item-1086481" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/djmasterseries/">DJ Master Series</a></li> <li id="menu-item-1107590" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/justice-for-all/">Justice for All</a></li> <li id="menu-item-1041946" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/promotions/">Promotions</a></li></ul></li><li id="menu-item-1189767" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.peaceandpurpose.co/">Peace &#038; Purpose</a></li></ul></nav></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</header><div class="fl-builder-content fl-builder-content-1168897 fl-builder-global-templates-locked" data-post-id="1168897" data-type="part"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5ed54d6db64eb" data-node="5ed54d6db64eb">
<div class="fl-row-content-wrap">
<div class="fl-row-content fl-row-fixed-width fl-node-content">
<div class="fl-col-group fl-node-5ed54d184e1c8" data-node="5ed54d184e1c8">
<div class="fl-col fl-node-5ed54d184e1cd" data-node="5ed54d184e1cd">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-rich-text fl-node-5f6706d549c6a" data-node="5f6706d549c6a">
<div class="fl-module-content fl-node-content">
<div class="fl-rich-text">
<p><div style="margin-left: auto; margin-right: auto; text-align: center; " id="rolli-787289564"><div id="div-gpt-ad-1234567891234-0">
<script>
    googletag.cmd.push(function() {
		var mapping_lb_1 = googletag.sizeMapping()
  .addSize([1024, 0], [[970, 250], [728, 90], [970, 90]])
  .addSize([0, 0], [[320, 50], [300, 50]])
  .build();
      googletag.defineSlot('22083187022/rollingout/entrepreneurs-and-business-leaders', [[970, 250], [728, 90], [320, 50], [300, 50], [970, 90]],'div-gpt-ad-1234567891234-0')
        .defineSizeMapping(mapping_lb_1)
        .addService(googletag.pubads())
		.setTargeting("position", "lb_1")
		.setTargeting("pagetype", "article");
	  googletag.pubads().enableSingleRequest();
      googletag.pubads().collapseEmptyDivs();
      googletag.enableServices();
      googletag.display('div-gpt-ad-1234567891234-0');
  });
  </script>
</div></div></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div> <div class="fl-page-content" itemprop="mainContentOfPage">
<div class="container">
<div class="row">
<div class="fl-content fl-content-left col-md-8">
<article class="fl-post post-1190306 post type-post status-publish format-standard has-post-thumbnail hentry category-entrepreneurs-and-business-leaders tag-biggie tag-black-community tag-cannabis tag-cj-wallace tag-faith-evans tag-featured-left tag-marijuana tag-restorative-justice tag-smoke tag-weed" id="fl-post-1190306" itemscope itemtype="https://schema.org/BlogPosting">
<header class="fl-post-header">
<h1 class="fl-post-title" itemprop="headline">
Biggie&#8217;s son, CJ Wallace, drops facts in BET&#8217;s &#8216;SMOKE: Marijuana+Black America&#8217; </h1>
<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author">By <a href="https://rollingout.com/author/porsha-mitchell/"><span>Porsha Monique</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date">November 18, 2020</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://rollingout.com/2020/11/18/biggies-son-cj-wallace-drops-facts-in-bets-smoke-marijuanablack-america/#respond" tabindex="-1" aria-hidden="true"><span aria-label="Comments: 0">0 <i aria-hidden="true" class="fas fa-comment"></i></span></a></span></div><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2020/11/18/biggies-son-cj-wallace-drops-facts-in-bets-smoke-marijuanablack-america/" content="Biggie&#8217;s son, CJ Wallace, drops facts in BET&#8217;s &#8216;SMOKE: Marijuana+Black America&#8217;" /><meta itemprop="datePublished" content="2020-11-18" /><meta itemprop="dateModified" content="2020-11-18" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/porsha-mitchell/" /><meta itemprop="name" content="Porsha Monique" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2020/11/Unknown-5.jpeg" /><meta itemprop="width" content="853" /><meta itemprop="height" content="1280" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div> </header>
<div class="fl-post-content clearfix" itemprop="text">
<div id="attachment_1190311" style="width: 559px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1190311" loading="lazy" class="size-medium wp-image-1190311" src="https://rollingout.com/wp-content/uploads/2020/11/Unknown-549x960.jpeg?x68283" alt="" width="549" height="960" srcset="https://rollingout.com/wp-content/uploads/2020/11/Unknown-549x960.jpeg 549w, https://rollingout.com/wp-content/uploads/2020/11/Unknown-618x1080.jpeg 618w, https://rollingout.com/wp-content/uploads/2020/11/Unknown-360x630.jpeg 360w, https://rollingout.com/wp-content/uploads/2020/11/Unknown.jpeg 732w" sizes="(max-width: 549px) 100vw, 549px" /><p id="caption-attachment-1190311" class="wp-caption-text">Photo provided: Photo Credit Willie Mack</p></div>
<p>CJ Wallace is an actor, artist, social justice advocate and the son of Christopher “The Notorious <a href="https://rollingout.com/2019/05/22/brooklyn-street-to-be-renamed-in-honor-of-the-notorious-b-i-g/">B.I.G.</a>” Wallace and R&amp;B songstress <a href="https://rollingout.com/2017/05/31/faith-evans-releases-new-album-shares-life-lessons/">Faith Evans.</a> He makes an appearance and drops facts in the BET original groundbreaking documentary “SMOKE: Marijuana + Black America’, executive produced and narrated by multi-platinum rapper and entrepreneur Nasir “<a href="https://rollingout.com/2020/08/14/nas-takes-aim-at-doja-cat-for-being-anti-black-in-new-song/">Nas</a>” Jones. The two-hour documentary explores Black America’s complex relationship with <a href="https://rollingout.com/2020/08/22/najee-tyler-explains-why-viola-cannabis-brand-will-create-generational-wealth/">marijuana</a> and the current fight to reap the benefits of legalization and will air on BET Wed., November 18 at 10PM ET/PT.</p><div class="rolli-instory-1" style="float: right; margin-top: 10px; margin-right: 32px; margin-bottom: 10px; margin-left: 32px; " id="rolli-1893224724"><div id="div-gpt-ad-1234567891234-3">
<script>
    googletag.cmd.push(function() {
      googletag.defineSlot('22083187022/rollingout/entrepreneurs-and-business-leaders', [[300, 250]],'div-gpt-ad-1234567891234-3')
        .addService(googletag.pubads())
		.setTargeting("position", "incontent_1")
		.setTargeting("pagetype", "article");
	  googletag.pubads().enableSingleRequest();
      googletag.pubads().collapseEmptyDivs();
      googletag.enableServices();
      googletag.display('div-gpt-ad-1234567891234-3');
  });
  </script>
</div></div>
<p>Through conversations with his father’s family members and friends, CJ learned that his parents used cannabis as a tool to unlock creativity and helped his dad connect to his signature flow. It also helped his dad self-medicate from the traumas of growing up in 80’s Brooklyn. CJ instinctively used cannabis to fuel his own creativity, while making music and acting, but he also saw the same plant help his younger brother, Ryder, in his struggles with autism.</p>
<p>We recently spoke with CJ about his journey into the cannabis industry, social justice reform and his company Think BIG, which was born out of his belief in the potential of cannabis to empower, heal, and inspire.</p><div class="rolli-instory-2" style="float: right; margin-top: 10px; margin-right: 32px; margin-bottom: 10px; margin-left: 32px; " id="rolli-1820053267"><div id="div-gpt-ad-1234567891234-4">
<script>
    googletag.cmd.push(function() {
      googletag.defineSlot('22083187022/rollingout/entrepreneurs-and-business-leaders', [[300, 250]],'div-gpt-ad-1234567891234-4')
        .addService(googletag.pubads())
		.setTargeting("position", "incontent_2")
		.setTargeting("pagetype", "article");
	  googletag.pubads().enableSingleRequest();
      googletag.pubads().collapseEmptyDivs();
      googletag.enableServices();
      googletag.display('div-gpt-ad-1234567891234-4');
  });
  </script>
</div></div>
<p><strong>What’s the name of your business(s) and what’s your company’s mission?</strong></p>
<p>I have two businesses: Think BIG and Frank White.</p>
<p>Think BIG is a purpose driven business and our mission is global hemp and cannabis legalization and criminal and social justice reform for the communities most harmed by the war on drugs.</p>
<p>Frank White is a lifestyle brand and our mission is to celebrate the creativity of Black people and cannabis’ impact on culture and creativity.</p>
<p><strong>CWith so many African American people being incarcerated behind marijuana, what should be done in terms of restorative justice?</strong></p>
<ul>
<li>Global cannabis and hemp legalization.</li>
<li>True restorative justice to those most harmed by the war on cannabis.</li>
<li>Social equity legislation that involves funding, grants and loans and start up biusiness support for the Black community.</li>
<li>Real criminal justice reform, which involves
<ul>
<li>not using cannabis tax revenue to fund the police,</li>
<li>defunding the police and increasing funding that would include community reinvestment and</li>
<li>economic and education development for Black and Brown communities that were harmed by over-policing.</li>
</ul>
</li>
</ul>
<p><strong>Less than 1% of dispensary licenses go to Black and Brown people. How do we change this narrative?</strong></p>
<p>We change this by changing the laws and who the licenses are given out to. For example, NYS proposed law is no new vertically integrated companies get recreational licenses. Only the big, white own medical companies get to have vertical licenses. How is that fair to Black people who were the most harmed in NYS prohibition?</p>
<p>Until we can be true owners in the industry, there will never be full social equity.</p>
<p><strong>What are the first 3 steps you would suggest to aspiring entrepreneurs on breaking into the industry?</strong></p>
<ol>
<li>Figure out what you already do that could be applied to cannabis industries, and it does not have to be plant touching.</li>
<li>If you are photographer or graphic designer, start doing that for cannabis and ancillary cannabis companies so you can get your foot in the door.</li>
<li>Read, research and get active in your local cannabis community. Support and find those folks who are doing things that align with your values and see how you can help and learn with/ from them.</li>
</ol>
</div>
<br />
<script>!function(r,u,m,b,l,e){r._Rumble=b,r[b]||(r[b]=function(){(r[b]._=r[b]._||[]).push(arguments);if(r[b]._.length==1){l=u.createElement(m),e=u.getElementsByTagName(m)[0],l.async=1,l.src="https://rumble.com/embedJS/uskqr"+(arguments[1].video?'.'+arguments[1].video:'')+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),e.parentNode.insertBefore(l,e)}})}(window, document, "script", "Rumble");</script><div id="rumble_cc4hq9"></div><script>Rumble("play", {"video": "cc4hq9","div": "rumble_cc4hq9","autoplay":2});</script>
<br />
<div id='vuukle-emote'></div>
<div class='vuukle-powerbar'></div>
<div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://rollingout.com/category/entrepreneurs-and-business-leaders/" rel="category tag">Entrepreneurs and Business Leaders</a> and tagged <a href="https://rollingout.com/tag/biggie/" rel="tag">biggie</a>, <a href="https://rollingout.com/tag/black-community/" rel="tag">Black community</a>, <a href="https://rollingout.com/tag/cannabis/" rel="tag">cannabis</a>, <a href="https://rollingout.com/tag/cj-wallace/" rel="tag">CJ Wallace</a>, <a href="https://rollingout.com/tag/faith-evans/" rel="tag">faith evans</a>, <a href="https://rollingout.com/tag/featured-left/" rel="tag">featured left</a>, <a href="https://rollingout.com/tag/marijuana/" rel="tag">marijuana</a>, <a href="https://rollingout.com/tag/restorative-justice/" rel="tag">restorative justice</a>, <a href="https://rollingout.com/tag/smoke/" rel="tag">smoke</a>, <a href="https://rollingout.com/tag/weed/" rel="tag">weed</a></div></div>
</article>
<div class="fl-comments">
<script>
  var VUUKLE_CONFIG = {
  apiKey: "effd0cf2-dadb-4ebe-a2ed-05b7337a3443",
  articleId: "1190306",
  tags: "",
  author: ""
    };
  (function() {
  var d = document,
  s = d.createElement('script');
  s.async = true;
  s.src = 'https://cdn.vuukle.com/platform.js';
  (d.head || d.body).appendChild(s);
  })();
</script>
<br />
<div id="vuukle-comments"></div>
<div id="vuukle-ad-1"></div>
<div id="vuukle-ad-2"></div>
</div>

</div>
<div class="fl-sidebar fl-sidebar-right fl-sidebar-display-desktop col-md-4" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<aside id="text-20" class="fl-widget widget_text"> <div class="textwidget"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 5px; " id="rolli-126324548"><div id="div-gpt-ad-1234567891234-1">
<script>
    googletag.cmd.push(function() {
				var mapping_rec_1 = googletag.sizeMapping()
  .addSize([1024, 0], [[300, 250]])
  .addSize([0, 0], [])
  .build();
      googletag.defineSlot('22083187022/rollingout/entrepreneurs-and-business-leaders', [[300, 250]],'div-gpt-ad-1234567891234-1')
	  	.defineSizeMapping(mapping_rec_1)
        .addService(googletag.pubads())
		.setTargeting("position", "rec_1")
		.setTargeting("pagetype", "article");
	  googletag.pubads().enableSingleRequest();
      googletag.pubads().collapseEmptyDivs();
      googletag.enableServices();
      googletag.display('div-gpt-ad-1234567891234-1');
  });
  </script>
</div></div>
<div style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 5px; " id="rolli-2026411624"><div id="div-gpt-ad-1234567891234-2">
<script>
    googletag.cmd.push(function() {
		var mapping_rec_2 = googletag.sizeMapping()
  .addSize([1024, 0], [[300, 250], [160, 600], [300, 600]])
  .addSize([0, 0], [])
  .build();
      googletag.defineSlot('22083187022/rollingout/entrepreneurs-and-business-leaders', [[300, 250], [160, 600], [300, 600]],'div-gpt-ad-1234567891234-2')
	    .defineSizeMapping(mapping_rec_2)
        .addService(googletag.pubads())
		.setTargeting("position", "rec_2")
		.setTargeting("pagetype", "article");
	  googletag.pubads().enableSingleRequest();
      googletag.pubads().collapseEmptyDivs();
      googletag.enableServices();
      googletag.display('div-gpt-ad-1234567891234-2');
  });
  </script>
</div></div>
</div>
</aside> </div>
</div>
</div>
</div>
<footer class="fl-builder-content fl-builder-content-1163938 fl-builder-global-templates-locked" data-post-id="1163938" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5eaa5da980a1d" data-node="5eaa5da980a1d">
<div class="fl-row-content-wrap">
<div class="fl-row-content fl-row-fixed-width fl-node-content">
<div class="fl-col-group fl-node-5eaa5da980a31" data-node="5eaa5da980a31">
<div class="fl-col fl-node-5eaa5da980a37" data-node="5eaa5da980a37">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-rich-text fl-node-5eaa5da980a3b" data-node="5eaa5da980a3b">
<div class="fl-module-content fl-node-content">
<div class="fl-rich-text">
<p style="text-align: center;">© 2020 Rolling Out. All Rights Reserved.    <a href="https://rollingout.com/privacy-policy/">Privacy Policy</a>    <a href="https://rollingout.com/visitor-agreement/">Visitor Agreement</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</footer> </div>
<div class="rolli-footer-bar rolli-sticky" style="margin-left: auto; margin-right: auto; text-align: center; position: fixed; bottom: 0; z-index: 10000; " id="rolli-1896152085"><span class="advads-close-button" onclick="void(0)" title="close" style="width: 15px; height: 15px; background: #fff; position: absolute; top: 0; line-height: 15px; text-align: center; cursor: pointer; z-index: 10001; right:-15px">×</span><div id="div-gpt-ad-1234567891234-5">
<script>
    googletag.cmd.push(function() {
		var mapping_sticky = googletag.sizeMapping()
  .addSize([1024, 0], [[728, 90], [970, 90]])
  .addSize([0, 0], [[320, 50], [300, 50]])
  .build();
      googletag.defineSlot('22083187022/rollingout/entrepreneurs-and-business-leaders', [[728, 90], [320, 50], [300, 50], [970, 90]],'div-gpt-ad-1234567891234-5')
        .defineSizeMapping(mapping_sticky)
        .addService(googletag.pubads())
		.setTargeting("position", "sticky")
		.setTargeting("pagetype", "article");
	  googletag.pubads().enableSingleRequest();
      googletag.pubads().collapseEmptyDivs();
      googletag.enableServices();
      googletag.display('div-gpt-ad-1234567891234-5');
  });
  </script>
</div></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var wrapper_id = "#rolli-1896152085"; var $wrapper = jQuery( wrapper_id );advads.move( wrapper_id, "", {  });window.advanced_ads_sticky_items = window.advanced_ads_sticky_items || {};advanced_ads_sticky_items[ "rolli-1896152085" ] = { "can_convert_to_abs": "1", "initial_css": $wrapper.attr( "style" ), "modifying_func": function() { $wrapper.css({ "-webkit-transform": "translateX(-50%)", "-moz-transform": "translateX(-50%)", "transform": "translateX(-50%)", "left": "50%", "margin-right": "-50%" });jQuery( "#rolli-1896152085" ).on( "click", "span", function() { advads.close( "#rolli-1896152085" ); });}};
if ( advads.wait_for_images ) { 
    var sticky_wait_for_images_time = new Date().getTime();
    $wrapper.data( "sticky_wait_for_images_time", sticky_wait_for_images_time );
    advads.wait_for_images( $wrapper, function() {
        // At the moment when this function is called, it is possible that 
        // the placement has been updated using "Reload ads on resize" feature of Responsive add-on 
        if ( $wrapper.data( "sticky_wait_for_images_time" ) === sticky_wait_for_images_time ) {
            advanced_ads_sticky_items[ "rolli-1896152085" ]["modifying_func"]();
        } 
    } );
} else { 
    advanced_ads_sticky_items[ "rolli-1896152085" ]["modifying_func"]();
};
});</script><script id='contact-form-7-js-extra'>
var wpcf7 = {"apiSettings":{"root":"https:\/\/rollingout.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script src='https://rollingout.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?x68283' id='contact-form-7-js'></script>
<script id='advanced-ads-layer-footer-js-js-extra'>
var advanced_ads_layer_settings = {"layer_class":"rolli-layer","placements":[]};
</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?x68283' id='advanced-ads-layer-footer-js-js'></script>
<script id='advanced-ads-sticky-footer-js-js-extra'>
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"rolli-sticky","placements":["left-sidebar-160x600","footer-bar","footer-bar-mobile"]};
</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?x68283' id='advanced-ads-sticky-footer-js-js'></script>
<script src='https://rollingout.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?x68283' id='jquery-throttle-js'></script>
<script src='https://rollingout.com/wp-content/uploads/bb-plugin/cache/2bc0fbd3618861939fdaa7bb74810a61-layout-bundle.js?x68283' id='fl-builder-layout-bundle-2bc0fbd3618861939fdaa7bb74810a61-js'></script>
<script id='q2w3_fixed_widget-js-extra'>
var q2w3_sidebar_options = [{"sidebar":"blog-sidebar","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["text-20"]}];
</script>
<script src='https://rollingout.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?x68283' id='q2w3_fixed_widget-js'></script>
<script src='https://rollingout.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?x68283' id='__ytprefsfitvids__-js'></script>
<script src='https://rollingout.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?x68283' id='jquery-magnificpopup-js'></script>
<script src='https://rollingout.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?x68283' id='jquery-fitvids-js'></script>
<script src='https://rollingout.com/wp-includes/js/comment-reply.min.js?x68283' id='comment-reply-js'></script>
<script id='fl-automator-js-extra'>
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
</script>
<script src='https://rollingout.com/wp-content/themes/bb-theme/js/theme.min.js?x68283' id='fl-automator-js'></script>
<script src='https://rollingout.com/wp-includes/js/wp-embed.min.js?x68283' id='wp-embed-js'></script>
<script>window.advads_has_ads = [["1183123","ad",null],["1183311","ad",null],["1183312","ad",null],["1183127","ad",null],["1184149","ad",null],["1184155","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script></body>
</html>
