<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<meta property="fb:pages" content="194261427265946" />
<link rel="profile" href="https://gmpg.org/xfn/11" />

<title>Cicely Tyson takes her final bow; legendary actress dies at 96 - Rolling Out</title>
<meta name="description" content="Award-winning actress and Hollywood icon Cicely Tyson, who made a habit of turning in regal performances over the course of her 60-year career, has died." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://rollingout.com/2021/01/28/cicely-tyson-takes-her-final-bow-legendary-actress-dies-at-96/" />
<link rel="next" href="https://rollingout.com/2021/01/28/cicely-tyson-takes-her-final-bow-legendary-actress-dies-at-96/2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cicely Tyson takes her final bow; legendary actress dies at 96 - Rolling Out" />
<meta property="og:description" content="Award-winning actress and Hollywood icon Cicely Tyson, who made a habit of turning in regal performances over the course of her 60-year career, has died." />
<meta property="og:url" content="https://rollingout.com/2021/01/28/cicely-tyson-takes-her-final-bow-legendary-actress-dies-at-96/" />
<meta property="og:site_name" content="Rolling Out" />
<meta property="article:publisher" content="https://www.facebook.com/rollingout/" />
<meta property="article:author" content="http://facebook.com/n.aliearly" />
<meta property="article:published_time" content="2021-01-29T02:48:00+00:00" />
<meta property="article:modified_time" content="2021-01-29T03:03:38+00:00" />
<meta property="og:image" content="https://rollingout.com/wp-content/uploads/2021/01/cicely-tyson_featured_bang-e1611886310873.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1305" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@http://twitter.com/paperboi" />
<meta name="twitter:site" content="@rollingoutnews" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="N. Ali Early">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="3 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://rollingout.com/#website","url":"https://rollingout.com/","name":"Rolling Out","description":"Black News, Celebrity Videos, Entertainment, Business &amp; Politics","potentialAction":[{"@type":"SearchAction","target":"https://rollingout.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://rollingout.com/2021/01/28/cicely-tyson-takes-her-final-bow-legendary-actress-dies-at-96/#primaryimage","inLanguage":"en-US","url":"https://rollingout.com/wp-content/uploads/2021/01/cicely-tyson_featured_bang-e1611886310873.jpg","width":2048,"height":1305,"caption":"Cicely Tyson (Photo credit: Bang Media)"},{"@type":"WebPage","@id":"https://rollingout.com/2021/01/28/cicely-tyson-takes-her-final-bow-legendary-actress-dies-at-96/#webpage","url":"https://rollingout.com/2021/01/28/cicely-tyson-takes-her-final-bow-legendary-actress-dies-at-96/","name":"Cicely Tyson takes her final bow; legendary actress dies at 96 - Rolling Out","isPartOf":{"@id":"https://rollingout.com/#website"},"primaryImageOfPage":{"@id":"https://rollingout.com/2021/01/28/cicely-tyson-takes-her-final-bow-legendary-actress-dies-at-96/#primaryimage"},"datePublished":"2021-01-29T02:48:00+00:00","dateModified":"2021-01-29T03:03:38+00:00","author":{"@id":"https://rollingout.com/#/schema/person/524d5335950bafc30d3c1bd277d66e22"},"description":"Award-winning actress and Hollywood icon Cicely Tyson, who made a habit of turning in regal performances over the course of her 60-year career, has died.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://rollingout.com/2021/01/28/cicely-tyson-takes-her-final-bow-legendary-actress-dies-at-96/"]}]},{"@type":"Person","@id":"https://rollingout.com/#/schema/person/524d5335950bafc30d3c1bd277d66e22","name":"N. Ali Early","image":{"@type":"ImageObject","@id":"https://rollingout.com/#personlogo","inLanguage":"en-US","url":"https://rollingout.com/wp-content/uploads/2018/06/IMG_1453-96x96.jpg","caption":"N. Ali Early"},"description":"I like to describe myself as a pen pro. I believe everything begins with the pen. To no fault of its own, this generation has turned in its pen for a keyboard, but the concept remains the same: Write from the heart\u2026 Write from the start.","sameAs":["http://aliearly.com/","http://facebook.com/n.aliearly","http://instagram.com/n.aliearly","https://twitter.com/http://twitter.com/paperboi"]}]}</script>

<link rel="amphtml" href="https://rollingout.com/2021/01/28/cicely-tyson-takes-her-final-bow-legendary-actress-dies-at-96/amp/?hnsgid=76" /><meta name="generator" content="AMP for WP 1.0.74" /><link rel='dns-prefetch' href='//rollingout.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rolling Out &raquo; Feed" href="https://rollingout.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rolling Out &raquo; Comments Feed" href="https://rollingout.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rolling Out &raquo; Cicely Tyson takes her final bow; legendary actress dies at 96 Comments Feed" href="https://rollingout.com/2021/01/28/cicely-tyson-takes-her-final-bow-legendary-actress-dies-at-96/feed/" />
<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rollingout.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='style-css' href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=5.6' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://rollingout.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://rollingout.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.6' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://rollingout.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' media='all' />
<link rel='stylesheet' id='rumble-style-css' href='https://rollingout.com/wp-content/plugins/rumble/css/rumble.css?ver=5.6' media='all' />
<link rel='stylesheet' id='sp_front-css-css' href='https://rollingout.com/wp-content/plugins/shuffle-puzzle/inc/front/css/style.css?ver=2.5' media='all' />
<link rel='stylesheet' id='yop-public-css' href='https://rollingout.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.2.4.css?ver=5.6' media='all' />
<link rel='stylesheet' id='font-awesome-5-css' href='https://rollingout.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.1/css/all.min.css?ver=2.4.1.3' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://rollingout.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.1/css/v4-shims.min.css?ver=2.4.1.3' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-de0d01b2f9e155caca2314192448fc55-css' href='https://rollingout.com/wp-content/uploads/bb-plugin/cache/de0d01b2f9e155caca2314192448fc55-layout-bundle.css?ver=2.4.1.3-1.3.2.3' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://rollingout.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.1.2' media='all' />
<style id='__EPYT__style-inline-css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jquery-magnificpopup-css' href='https://rollingout.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.4.1.3' media='all' />
<link rel='stylesheet' id='base-css' href='https://rollingout.com/wp-content/themes/bb-theme/css/base.min.css?ver=1.7.7' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css' href='https://rollingout.com/wp-content/uploads/bb-theme/skin-60038057850af.css?ver=1.7.7' media='all' />
<link rel='stylesheet' id='pp-animate-css' href='https://rollingout.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' media='all' />

<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-4985985-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('set', 'dimension1', 'N. Ali Early');
	__gaTracker('set', 'dimension2', 'post');
	__gaTracker('set', 'dimension3', 'obituaries');
	__gaTracker('set', 'dimension4', '2021-01-28T21:48:00-05:00');
	__gaTracker('send','pageview');

</script>

<script src='https://rollingout.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://rollingout.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://rollingout.com/wp-content/plugins/rumble/js/rumble.js?ver=5.6' id='rumble-script-js'></script>
<script id='yop-public-js-extra'>
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/rollingout.com\/wp-login.php?redirect_to=https%3A%2F%2Frollingout.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/rollingout.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/rollingout.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
</script>
<script src='https://rollingout.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.2.4.min.js?ver=5.6' id='yop-public-js'></script>
<script id='advanced-ads-pro/cache_busting-js-extra'>
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.10.3' id='advanced-ads-pro/cache_busting-js'></script>
<script id='advanced-ads-advanced-js-js-extra'>
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.23.2' id='advanced-ads-advanced-js-js'></script>
<script id='advanced-ads-responsive-js-extra'>
var advanced_ads_responsive = {"reload_on_resize":"0"};
</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.9.2' id='advanced-ads-responsive-js'></script>
<script src='https://rollingout.com/wp-includes/js/imagesloaded.min.js?ver=5.6' id='imagesloaded-js'></script>
<script id='advanced_ads_pro/visitor_conditions-js-extra'>
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.10.3' id='advanced_ads_pro/visitor_conditions-js'></script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.10.3' id='advanced-ds-pro/front-js'></script>
<script id='__ytprefs__-js-extra'>
var _EPYT_ = {"ajaxurl":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php","security":"906d77f847","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/rollingout.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/rollingout.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
</script>
<script src='https://rollingout.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.1.2' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://rollingout.com/wp-json/" /><link rel="alternate" type="application/json" href="https://rollingout.com/wp-json/wp/v2/posts/1201092" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rollingout.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rollingout.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://rollingout.com/?p=1201092' />
<link rel="alternate" type="application/json+oembed" href="https://rollingout.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frollingout.com%2F2021%2F01%2F28%2Fcicely-tyson-takes-her-final-bow-legendary-actress-dies-at-96%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rollingout.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frollingout.com%2F2021%2F01%2F28%2Fcicely-tyson-takes-her-final-bow-legendary-actress-dies-at-96%2F&#038;format=xml" />
<script>
			var bb_powerpack = {
				ajaxurl: 'https://rollingout.com/wp-admin/admin-ajax.php'
			};
		</script>
<script type='text/javascript'>window.is_wp=1;</script> <script> window._izq = window._izq || []; window._izq.push(["init"]);</script>
<script type='text/javascript' id="izootoWP" src='https://cdn.izooto.com/scripts/34c3434ed830d378f635a6d7d1dd11aede0c76a3.js'></script>
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="rolli-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '666484143716324'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=666484143716324&ev=PageView
&noscript=1"/>
</noscript>

<script type="text/javascript">
    (function(c,l,a,r,i,t,y){
        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
    })(window, document, "clarity", "script", "3w128jzuy2");
</script>

<script type="text/javascript">
	var tyche = { mode: 'tyche', config: '//config.playwire.com/1024315/v2/websites/72730/banner.json' }
	</script>
<script data-cfasync="false" id="tyche" src="//cdn.intergi.com/hera/tyche.js" type="text/javascript"></script>
<script data-ad-client="ca-pub-3542724204284424" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
 window.googletag = window.googletag || {cmd: []};
</script>
<script async src="https://powerad.ai/script.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/agentsstrategies-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
 window.googletag = window.googletag || {cmd: []};
</script>
</head>
<body class="post-template-default single single-post postid-1201092 single-format-standard fl-theme-builder-header fl-theme-builder-footer fl-theme-builder-part fl-framework-base fl-preset-default fl-full-width fl-has-sidebar fl-search-active" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div class="fl-page">
<header class="fl-builder-content fl-builder-content-1163936 fl-builder-global-templates-locked" data-post-id="1163936" data-type="header" data-sticky="0" data-sticky-breakpoint="medium" data-shrink="0" data-overlay="0" data-overlay-bg="transparent" data-shrink-image-height="50px" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5eaa5d83bffd3" data-node="5eaa5d83bffd3">
<div class="fl-row-content-wrap">
<div class="fl-row-content fl-row-full-width fl-node-content">
<div class="fl-col-group fl-node-5eaa5d83bffdf fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5eaa5d83bffdf">
<div class="fl-col fl-node-5eaa5d83bffe4 fl-col-small" data-node="5eaa5d83bffe4">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-photo fl-node-5eaa7cd05722c" data-node="5eaa7cd05722c">
<div class="fl-module-content fl-node-content">
<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
<div class="fl-photo-content fl-photo-img-png">
<a href="https://rollingout.com" target="_self" itemprop="url">
<img loading="lazy" class="fl-photo-img wp-image-1163957 size-full" src="https://rollingout.com/wp-content/uploads/2020/04/ro-logo-18.png" alt="ro-logo-18" itemprop="image" height="100" width="357" title="ro-logo-18" data-no-lazy="1" />
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="fl-col fl-node-5ebe59cb3ea9d fl-col-small" data-node="5ebe59cb3ea9d">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-pp-search-form fl-node-5ebe59cb3e501" data-node="5ebe59cb3e501">
<div class="fl-module-content fl-node-content">
<div class="pp-search-form-wrap pp-search-form--style-full_screen pp-search-form--button-type-icon">
<form class="pp-search-form" role="search" action="https://rollingout.com" method="get">
<div class="pp-search-form__toggle">
<i class="fa fa-search" aria-hidden="true"></i>
<span class="pp-screen-reader-text">Search</span>
</div>
<div class="pp-search-form__container">
<input placeholder="Search" class="pp-search-form__input" type="search" name="s" title="Search" value="">
<div class="pp-search-form--lightbox-close">
<span class="pp-icon-close" aria-hidden="true">
<svg viewbox="0 0 40 40">
<path class="close-x" d="M 10,10 L 30,30 M 30,10 L 10,30" />
</svg>
</span>
<span class="pp-screen-reader-text">Close</span>
</div>
</div>
</form>
</div> </div>
</div>
</div>
</div>
<div class="fl-col fl-node-5eaa5d83bffe7" data-node="5eaa5d83bffe7">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-menu fl-node-5eaa5d83bffee" data-node="5eaa5d83bffee">
<div class="fl-module-content fl-node-content">
<div class="fl-menu fl-menu-responsive-toggle-mobile">
<button class="fl-menu-mobile-toggle hamburger" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<rect class="fl-hamburger-menu-top" width="512" height="102" />
<rect class="fl-hamburger-menu-middle" y="205" width="512" height="102" />
<rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102" />
</svg>
</span></button> <div class="fl-clear"></div>
<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-menu" class="menu fl-menu-horizontal fl-toggle-arrows"><li id="menu-item-44427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://rollingout.com/category/entertainment/">Entertainment</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu"> <li id="menu-item-1036528" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/tv/">TV</a></li> <li id="menu-item-1036526" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/movies/">Movies</a></li> <li id="menu-item-1036546" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/photos/">Photos</a></li> <li id="menu-item-1036524" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/music/">Music</a></li> <li id="menu-item-1036523" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/covers/">Covers</a></li> <li id="menu-item-1036525" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/sports/">Sports</a></li> <li id="menu-item-1091104" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/tag/reality-check/">Reality Check</a></li> <li id="menu-item-1036527" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/cars/">Cars</a></li> <li id="menu-item-1197715" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/quizzes/">Quizzes</a></li> <li id="menu-item-1158327" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/podcast/">Podcast</a></li></ul></li><li id="menu-item-111646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://rollingout.com/category/culture/">Culture</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu"> <li id="menu-item-1036532" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/fashion/">Fashion</a></li> <li id="menu-item-1036530" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/beauty/">Beauty &#038; Hair</a></li> <li id="menu-item-1036529" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/travel/">Travel</a></li> <li id="menu-item-1036534" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/education/">Education</a></li> <li id="menu-item-1178807" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/relationships/">Relationships</a></li> <li id="menu-item-1094630" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/tag/motivational-spirit/">Motivational Spirit</a></li> <li id="menu-item-1036531" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/cocktails-and-beer/">Cocktail &#038; Beer</a></li> <li id="menu-item-1144762" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/tag/creative-lens/">Creative Lens</a></li></ul></li><li id="menu-item-1036535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://rollingout.com/category/news/">News</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu"> <li id="menu-item-1159422" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/covid-19/">COVID-19</a></li> <li id="menu-item-1036540" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/politics/">Politics</a></li> <li id="menu-item-1036543" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/real-estate/">Real Estate</a></li> <li id="menu-item-1136966" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/category/news2/">Crime</a></li> <li id="menu-item-1036539" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://rollingout.com/category/obituaries/">Obituaries</a></li> <li id="menu-item-1036542" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/publishers-blog/">Publisher&#8217;s Blog</a></li> <li id="menu-item-1036541" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/promotions/">Promotions</a></li></ul></li><li id="menu-item-1168091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://rollingout.com/business2/">Business</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu"> <li id="menu-item-1168097" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/black-intellectuals/">Black Intellectuals</a></li> <li id="menu-item-1168098" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/careers-and-diversity/">Careers &#038; Diversity</a></li> <li id="menu-item-1168099" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/entrepreneurs-and-business-leaders/">Entrepreneurs &#038; Business Leaders</a></li> <li id="menu-item-1168100" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/executive-suite/">Executive Suite</a></li> <li id="menu-item-1168101" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/female-success-factor/">Female Success Factor</a></li> <li id="menu-item-1168102" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/finance-and-wealth/">Finance &#038; Wealth</a></li></ul></li><li id="menu-item-1199134" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/books/">Books</a></li><li id="menu-item-1168090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://rollingout.com/health2/">Health</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu"> <li id="menu-item-1168104" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/lifestyle/">Lifestyle</a></li> <li id="menu-item-1168105" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/fitness/">Fitness</a></li> <li id="menu-item-1036533" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/food-and-nutrition/">Food &#038; Nutrition</a></li></ul></li><li id="menu-item-1162190" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/videos/">Videos</a></li><li id="menu-item-1034902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="#">Specials</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu"> <li id="menu-item-1197095" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/voteformeproject/">Vote For Me Project</a></li> <li id="menu-item-1028172" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://ride.rollingout.com/">RIDE Conference</a></li> <li id="menu-item-1114141" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://culturalinnovators.rollingout.com/">Cultural Innovators</a></li> <li id="menu-item-1029364" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/superpowers/">Sisters With Superpowers</a></li> <li id="menu-item-1034901" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/father-coach-club/">Father Coach Club</a></li> <li id="menu-item-1086481" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/djmasterseries/">DJ Master Series</a></li> <li id="menu-item-1107590" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/justice-for-all/">Justice for All</a></li> <li id="menu-item-1041946" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/promotions/">Promotions</a></li></ul></li><li id="menu-item-1189767" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.peaceandpurpose.co/">Peace &#038; Purpose</a></li></ul></nav></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</header><div class="fl-builder-content fl-builder-content-1168897 fl-builder-global-templates-locked" data-post-id="1168897" data-type="part"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5ed54d6db64eb" data-node="5ed54d6db64eb">
<div class="fl-row-content-wrap">
<div class="fl-row-content fl-row-fixed-width fl-node-content">
<div class="fl-col-group fl-node-5ed54d184e1c8" data-node="5ed54d184e1c8">
<div class="fl-col fl-node-5ed54d184e1cd" data-node="5ed54d184e1cd">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-rich-text fl-node-5f6706d549c6a" data-node="5f6706d549c6a">
<div class="fl-module-content fl-node-content">
<div class="fl-rich-text">
<p><div style="margin-left: auto; margin-right: auto; text-align: center; " id="rolli-1058023669"><div id="div-gpt-ad-1234567891234-0">
<script>
    googletag.cmd.push(function() {
		var mapping_lb_1 = googletag.sizeMapping()
  .addSize([1024, 0], [[970, 250], [728, 90], [970, 90]])
  .addSize([0, 0], [[320, 50], [320, 100], [300, 50]])
  .build();
      googletag.defineSlot('22083187022/rollingout/obituaries', [[970, 250], [728, 90], [320, 50], [300, 50], [970, 90]],'div-gpt-ad-1234567891234-0')
        .defineSizeMapping(mapping_lb_1)
        .addService(googletag.pubads())
		.setTargeting("position", "lb_1")
		.setTargeting("pagetype", "article");
	  googletag.pubads().enableSingleRequest();
      googletag.pubads().collapseEmptyDivs();
      googletag.enableServices();
      googletag.display('div-gpt-ad-1234567891234-0');
  });
  </script>
</div></div></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div> <div class="fl-page-content" itemprop="mainContentOfPage">
<div class="container">
<div class="row">
<div class="fl-content fl-content-left col-md-8">
<article class="fl-post post-1201092 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries tag-actress tag-cicely-tyson tag-featured-left tag-hollywood tag-icon tag-oscar" id="fl-post-1201092" itemscope itemtype="https://schema.org/BlogPosting">
<header class="fl-post-header">
<h1 class="fl-post-title" itemprop="headline">
Cicely Tyson takes her final bow; legendary actress dies at 96 </h1>
<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author">By <a href="https://rollingout.com/author/n-ali-early/"><span>N. Ali Early</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date">January 28, 2021</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://rollingout.com/2021/01/28/cicely-tyson-takes-her-final-bow-legendary-actress-dies-at-96/#respond" tabindex="-1" aria-hidden="true"><span aria-label="Comments: 0">0 <i aria-hidden="true" class="fas fa-comment"></i></span></a></span></div><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2021/01/28/cicely-tyson-takes-her-final-bow-legendary-actress-dies-at-96/" content="Cicely Tyson takes her final bow; legendary actress dies at 96" /><meta itemprop="datePublished" content="2021-01-28" /><meta itemprop="dateModified" content="2021-01-28" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/n-ali-early/" /><meta itemprop="name" content="N. Ali Early" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2021/01/cicely-tyson_featured_bang-e1611886310873.jpg" /><meta itemprop="width" content="2048" /><meta itemprop="height" content="1305" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div> </header>
<div class="fl-post-content clearfix" itemprop="text">
<div id="attachment_1169978" style="width: 1029px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1169978" loading="lazy" class="size-large wp-image-1169978" src="https://rollingout.com/wp-content/uploads/2020/06/shutterstock_641473198-scaled-e1591670238244-1019x1080.jpg" alt="" width="1019" height="1080" srcset="https://rollingout.com/wp-content/uploads/2020/06/shutterstock_641473198-scaled-e1591670238244-1019x1080.jpg 1019w, https://rollingout.com/wp-content/uploads/2020/06/shutterstock_641473198-scaled-e1591670238244-905x960.jpg 905w, https://rollingout.com/wp-content/uploads/2020/06/shutterstock_641473198-scaled-e1591670238244-1449x1536.jpg 1449w, https://rollingout.com/wp-content/uploads/2020/06/shutterstock_641473198-scaled-e1591670238244-360x382.jpg 360w, https://rollingout.com/wp-content/uploads/2020/06/shutterstock_641473198-scaled-e1591670238244.jpg 1708w" sizes="(max-width: 1019px) 100vw, 1019px" /><p id="caption-attachment-1169978" class="wp-caption-text">Cicely Tyson (Photo credit: Shuterstock.com/ Joe Seer)</p></div>
<p>Award-winning actress and <a href="https://rollingout.com/2020/11/11/viola-davis-breaks-down-her-expectations-of-hollywood/">Hollywood</a> icon <a href="https://rollingout.com/2020/01/23/legendary-actress-cicely-tyson-offers-words-of-wisdom-to-young-black-women/">Cicely Tyson</a>, who made a habit of turning in regal performances over the course of her 60-year career, has died. She was 96.</p><div class="rolli-instory-1" style="float: right; margin-top: 10px; margin-right: 32px; margin-bottom: 10px; margin-left: 32px; " id="rolli-2020818092"><div id="div-gpt-ad-1234567891234-3">
<script>
    googletag.cmd.push(function() {
      googletag.defineSlot('22083187022/rollingout/obituaries', [[300, 250]],'div-gpt-ad-1234567891234-3')
        .addService(googletag.pubads())
		.setTargeting("position", "incontent_1")
		.setTargeting("pagetype", "article");
	  googletag.pubads().enableSingleRequest();
      googletag.pubads().collapseEmptyDivs();
      googletag.enableServices();
      googletag.display('div-gpt-ad-1234567891234-3');
  });
  </script>
</div></div>
<p>&#8220;With heavy heart, the family of Miss Cicely Tyson announces her peaceful transition this afternoon,&#8221; her family shared in a statement. &#8220;At this time, please allow the family their privacy.&#8221;</p>
<p>The statement did not reveal Tyson&#8217;s cause of death.</p><div class="rolli-instory-2" style="float: right; margin-top: 10px; margin-right: 32px; margin-bottom: 10px; margin-left: 32px; " id="rolli-350676496"><div id="div-gpt-ad-1234567891234-4">
<script>
    googletag.cmd.push(function() {
      googletag.defineSlot('22083187022/rollingout/obituaries', [[300, 250], [300, 600]],'div-gpt-ad-1234567891234-4')
        .addService(googletag.pubads())
		.setTargeting("position", "incontent_2")
		.setTargeting("pagetype", "article");
	  googletag.pubads().enableSingleRequest();
      googletag.pubads().collapseEmptyDivs();
      googletag.enableServices();
      googletag.display('div-gpt-ad-1234567891234-4');
  });
  </script>
</div></div>
<p>Active until the very end, Tyson released her memoir, <em>Just As I Am</em>, on Tuesday, Jan. 26, 2021.</p>
<p>“I have managed Miss Tyson’s career for over 40 years, and each year was a privilege and blessing,” her manager, Larry Thompson, said in a statement. “Cicely thought of her new memoir as a Christmas tree decorated with all the ornaments of her personal and professional life. Today she placed the last ornament, a Star, on top of the tree.”</p>
<p>Tyson made her big-screen debut in 1957&#8217;s <em>Twelve Angry Men,</em> then re-emerged in Sidney Poitier&#8217;s <em>Odds Against Tomorrow</em>. She would follow that stellar performance up by starring in <em>The Comedians</em>, <em>The Last Angry Man</em>, <em>A Man Called Adam</em> and <em>The Heart Is A Lonely Hunter.</em></p>
<p>As blaxploitation films rose to prominence among African American movie watchers in the 1960s, Tyson refused to take part as a professional. In so doing, she did not appear in another film until 1972, as part of the Oscar-nominated <em>Sounder. </em>Her performance earned her a nomination for best actress.</p>
<p>Tyson made her mark on the small screen as well, starring in &#8220;Roots,&#8221; “The Wilma Rudolph Story,” “King: The Martin Luther King Story,” “A Woman Called Moses,” “The Marva Collins Story” and a slew of others.</p>
<p>She won three Primetime Emmy Awards, a Screen Actors Guild Award, a Tony Award and was presented with an honorary Oscar in 2018 for her full body of work. The Academy of Motion Picture Arts and Sciences cited her &#8220;unforgettable performances and personal integrity.&#8221;</p>
<p>Tributes have flooded in for Cicely following her passing. Celebrities who took to social media to share their memories and heartbreak included Zendaya, Shonda Rhimes and Tyler Perry.</p>
<p>Read their tributes on the next page.</p>
<div class="fl-post-page-nav">Pages: <span class="post-page-numbers current" aria-current="page">1</span> <a href="https://rollingout.com/2021/01/28/cicely-tyson-takes-her-final-bow-legendary-actress-dies-at-96/2/" class="post-page-numbers">2</a></div> </div>
<br />
<script>!function(r,u,m,b,l,e){r._Rumble=b,r[b]||(r[b]=function(){(r[b]._=r[b]._||[]).push(arguments);if(r[b]._.length==1){l=u.createElement(m),e=u.getElementsByTagName(m)[0],l.async=1,l.src="https://rumble.com/embedJS/uskqr"+(arguments[1].video?'.'+arguments[1].video:'')+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),e.parentNode.insertBefore(l,e)}})}(window, document, "script", "Rumble");</script><div id="rumble_cc4hq9"></div><script>Rumble("play", {"video": "cc4hq9","div": "rumble_cc4hq9","autoplay":2});</script>
<br />
<div id='vuukle-emote'></div>
<div class='vuukle-powerbar'></div>
<div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://rollingout.com/category/obituaries/" rel="category tag">Obituaries</a> and tagged <a href="https://rollingout.com/tag/actress/" rel="tag">actress</a>, <a href="https://rollingout.com/tag/cicely-tyson/" rel="tag">cicely tyson</a>, <a href="https://rollingout.com/tag/featured-left/" rel="tag">featured left</a>, <a href="https://rollingout.com/tag/hollywood/" rel="tag">Hollywood</a>, <a href="https://rollingout.com/tag/icon/" rel="tag">icon</a>, <a href="https://rollingout.com/tag/oscar/" rel="tag">oscar</a></div></div>
<br />
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
</article>
<div class="fl-comments">
<script>
  var VUUKLE_CONFIG = {
  apiKey: "effd0cf2-dadb-4ebe-a2ed-05b7337a3443",
  articleId: "1201092",
  tags: "",
  author: ""
    };
  (function() {
  var d = document,
  s = d.createElement('script');
  s.async = true;
  s.src = 'https://cdn.vuukle.com/platform.js';
  (d.head || d.body).appendChild(s);
  })();
</script>
<br />
<div id="vuukle-comments"></div>
<div id="vuukle-ad-1"></div>
<div id="vuukle-ad-2"></div>
</div>

</div>
<div class="fl-sidebar fl-sidebar-right fl-sidebar-display-desktop col-md-4" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<aside id="text-20" class="fl-widget widget_text"> <div class="textwidget"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 5px; " id="rolli-1117484389"><div id="div-gpt-ad-1234567891234-1">
<script>
    googletag.cmd.push(function() {
				var mapping_rec_1 = googletag.sizeMapping()
  .addSize([1024, 0], [[300, 250]])
  .addSize([0, 0], [])
  .build();
      googletag.defineSlot('22083187022/rollingout/obituaries', [[300, 250]],'div-gpt-ad-1234567891234-1')
	  	.defineSizeMapping(mapping_rec_1)
        .addService(googletag.pubads())
		.setTargeting("position", "rec_1")
		.setTargeting("pagetype", "article");
	  googletag.pubads().enableSingleRequest();
      googletag.pubads().collapseEmptyDivs();
      googletag.enableServices();
      googletag.display('div-gpt-ad-1234567891234-1');
  });
  </script>
</div></div>
<div style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 5px; " id="rolli-1852520032"><div id="div-gpt-ad-1234567891234-2">
<script>
    googletag.cmd.push(function() {
		var mapping_rec_2 = googletag.sizeMapping()
  .addSize([1024, 0], [[300, 250], [160, 600], [300, 600]])
  .addSize([0, 0], [])
  .build();
      googletag.defineSlot('22083187022/rollingout/obituaries', [[300, 250], [160, 600], [300, 600]],'div-gpt-ad-1234567891234-2')
	    .defineSizeMapping(mapping_rec_2)
        .addService(googletag.pubads())
		.setTargeting("position", "rec_2")
		.setTargeting("pagetype", "article");
	  googletag.pubads().enableSingleRequest();
      googletag.pubads().collapseEmptyDivs();
      googletag.enableServices();
      googletag.display('div-gpt-ad-1234567891234-2');
  });
  </script>
</div></div>
</div>
</aside> </div>
</div>
</div>
</div>
<footer class="fl-builder-content fl-builder-content-1163938 fl-builder-global-templates-locked" data-post-id="1163938" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5eaa5da980a1d" data-node="5eaa5da980a1d">
<div class="fl-row-content-wrap">
<div class="fl-row-content fl-row-fixed-width fl-node-content">
<div class="fl-col-group fl-node-5eaa5da980a31" data-node="5eaa5da980a31">
<div class="fl-col fl-node-5eaa5da980a37" data-node="5eaa5da980a37">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-rich-text fl-node-5eaa5da980a3b" data-node="5eaa5da980a3b">
<div class="fl-module-content fl-node-content">
<div class="fl-rich-text">
<p style="text-align: center;">© 2020 Rolling Out. All Rights Reserved.    <a href="https://rollingout.com/privacy-policy/">Privacy Policy</a>    <a href="https://rollingout.com/visitor-agreement/">Visitor Agreement</a>     <a href="https://rollingout.com/wp-content/uploads/2020/12/mediakit.pdf">Media Kit</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</footer> </div>
<div class="rolli-footer-bar rolli-sticky" style="margin-left: auto; margin-right: auto; text-align: center; position: fixed; bottom: 0; z-index: 10000; " id="rolli-1591996510"><span class="advads-close-button" onclick="void(0)" title="close" style="width: 15px; height: 15px; background: #fff; position: relative; line-height: 15px; text-align: center; cursor: pointer; z-index: 10000;right:-15px;float: right; margin-left: -15px;">×</span><div id="div-gpt-ad-1234567891234-5">
<script>
    googletag.cmd.push(function() {
		var mapping_sticky = googletag.sizeMapping()
  .addSize([1024, 0], [[728, 90], [970, 90]])
  .addSize([0, 0], [[320, 50], [320, 100], [300, 50]])
  .build();
      googletag.defineSlot('22083187022/rollingout/obituaries', [[728, 90], [320, 50], [300, 50], [970, 90]],'div-gpt-ad-1234567891234-5')
        .defineSizeMapping(mapping_sticky)
        .addService(googletag.pubads())
		.setTargeting("position", "sticky")
		.setTargeting("pagetype", "article");
	  googletag.pubads().enableSingleRequest();
      googletag.pubads().collapseEmptyDivs();
      googletag.enableServices();
      googletag.display('div-gpt-ad-1234567891234-5');
  });
  </script>
</div></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var wrapper_id = "#rolli-1591996510"; var $wrapper = jQuery( wrapper_id );advads.move( wrapper_id, "", {  });window.advanced_ads_sticky_items = window.advanced_ads_sticky_items || {};advanced_ads_sticky_items[ "rolli-1591996510" ] = { "can_convert_to_abs": "1", "initial_css": $wrapper.attr( "style" ), "modifying_func": function() { $wrapper.css({ "-webkit-transform": "translateX(-50%)", "-moz-transform": "translateX(-50%)", "transform": "translateX(-50%)", "left": "50%", "margin-right": "-50%" });jQuery( "#rolli-1591996510" ).on( "click", "span", function() { advads.close( "#rolli-1591996510" ); });}};
if ( advads.wait_for_images ) { 
    var sticky_wait_for_images_time = new Date().getTime();
    $wrapper.data( "sticky_wait_for_images_time", sticky_wait_for_images_time );
    advads.wait_for_images( $wrapper, function() {
        // At the moment when this function is called, it is possible that 
        // the placement has been updated using "Reload ads on resize" feature of Responsive add-on 
        if ( $wrapper.data( "sticky_wait_for_images_time" ) === sticky_wait_for_images_time ) {
            advanced_ads_sticky_items[ "rolli-1591996510" ]["modifying_func"]();
        } 
    } );
} else { 
    advanced_ads_sticky_items[ "rolli-1591996510" ]["modifying_func"]();
};
});</script><script id='contact-form-7-js-extra'>
var wpcf7 = {"apiSettings":{"root":"https:\/\/rollingout.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script src='https://rollingout.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script src='https://rollingout.com/wp-content/plugins/shuffle-puzzle/inc/front/js/jquery.shufflepuzzle.js?ver=5.6' id='sp_shufflepuzzle-js-js'></script>
<script id='advanced-ads-layer-footer-js-js-extra'>
var advanced_ads_layer_settings = {"layer_class":"rolli-layer","placements":[]};
</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.2' id='advanced-ads-layer-footer-js-js'></script>
<script id='advanced-ads-sticky-footer-js-js-extra'>
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"rolli-sticky","placements":["left-sidebar-160x600","footer-bar","footer-bar-mobile"]};
</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.1' id='advanced-ads-sticky-footer-js-js'></script>
<script src='https://rollingout.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.4.1.3' id='jquery-throttle-js'></script>
<script src='https://rollingout.com/wp-content/uploads/bb-plugin/cache/2bc0fbd3618861939fdaa7bb74810a61-layout-bundle.js?ver=2.4.1.3-1.3.2.3' id='fl-builder-layout-bundle-2bc0fbd3618861939fdaa7bb74810a61-js'></script>
<script id='q2w3_fixed_widget-js-extra'>
var q2w3_sidebar_options = [{"sidebar":"blog-sidebar","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["text-20"]}];
</script>
<script src='https://rollingout.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9' id='q2w3_fixed_widget-js'></script>
<script src='https://rollingout.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.1.2' id='__ytprefsfitvids__-js'></script>
<script src='https://rollingout.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.4.1.3' id='jquery-magnificpopup-js'></script>
<script src='https://rollingout.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2' id='jquery-fitvids-js'></script>
<script src='https://rollingout.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script id='fl-automator-js-extra'>
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
</script>
<script src='https://rollingout.com/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.7' id='fl-automator-js'></script>
<script src='https://rollingout.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script>window.advads_has_ads = [["1183123","ad",null],["1183311","ad",null],["1183312","ad",null],["1183127","ad",null],["1184149","ad",null],["1184155","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>
