<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<meta property="fb:pages" content="194261427265946" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Actress Adepero Oduye talks about her role in Marvel film - Rolling Out</title>
	<link rel="canonical" href="https://rollingout.com/2021/04/09/actress-adepero-oduye-talks-about-her-role-in-marvel-film/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Actress Adepero Oduye talks about her role in Marvel film - Rolling Out" />
	<meta property="og:description" content="The marvel cinematic universe welcomes actress Adepero Oduye to The Falcon And The Winter Soldier. Oduye plays Sara Wilson, sister to Anthony Mackie&#8217;s character, The Falcon. &nbsp;" />
	<meta property="og:url" content="https://rollingout.com/2021/04/09/actress-adepero-oduye-talks-about-her-role-in-marvel-film/" />
	<meta property="og:site_name" content="Rolling Out" />
	<meta property="article:publisher" content="https://www.facebook.com/rollingout/" />
	<meta property="article:published_time" content="2021-04-09T15:52:50+00:00" />
	<meta property="article:modified_time" content="2021-04-09T18:40:36+00:00" />
	<meta property="og:image" content="https://rollingout.com/wp-content/uploads/2021/04/IMG_7047-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1920" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@rollingoutnews" />
	<meta name="twitter:site" content="@rollingoutnews" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="@ROMEOINTERNATIONAL1">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://rollingout.com/#website","url":"https://rollingout.com/","name":"Rolling Out","description":"Black News, Celebrity Videos, Entertainment, Business &amp; Politics","potentialAction":[{"@type":"SearchAction","target":"https://rollingout.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://rollingout.com/2021/04/09/actress-adepero-oduye-talks-about-her-role-in-marvel-film/#primaryimage","inLanguage":"en-US","url":"https://rollingout.com/wp-content/uploads/2021/04/IMG_7047-scaled.jpg","contentUrl":"https://rollingout.com/wp-content/uploads/2021/04/IMG_7047-scaled.jpg","width":2560,"height":1920,"caption":"Photo courtesy of Mrktoco"},{"@type":"WebPage","@id":"https://rollingout.com/2021/04/09/actress-adepero-oduye-talks-about-her-role-in-marvel-film/#webpage","url":"https://rollingout.com/2021/04/09/actress-adepero-oduye-talks-about-her-role-in-marvel-film/","name":"Actress Adepero Oduye talks about her role in Marvel film - Rolling Out","isPartOf":{"@id":"https://rollingout.com/#website"},"primaryImageOfPage":{"@id":"https://rollingout.com/2021/04/09/actress-adepero-oduye-talks-about-her-role-in-marvel-film/#primaryimage"},"datePublished":"2021-04-09T15:52:50+00:00","dateModified":"2021-04-09T18:40:36+00:00","author":{"@id":"https://rollingout.com/#/schema/person/afec598d3f58111096036fa871149e1d"},"breadcrumb":{"@id":"https://rollingout.com/2021/04/09/actress-adepero-oduye-talks-about-her-role-in-marvel-film/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://rollingout.com/2021/04/09/actress-adepero-oduye-talks-about-her-role-in-marvel-film/"]}]},{"@type":"BreadcrumbList","@id":"https://rollingout.com/2021/04/09/actress-adepero-oduye-talks-about-her-role-in-marvel-film/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://rollingout.com/category/entertainment-videos/","url":"https://rollingout.com/category/entertainment-videos/","name":"Entertainment Videos"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://rollingout.com/2021/04/09/actress-adepero-oduye-talks-about-her-role-in-marvel-film/","url":"https://rollingout.com/2021/04/09/actress-adepero-oduye-talks-about-her-role-in-marvel-film/","name":"Actress Adepero Oduye talks about her role in Marvel film"}}]},{"@type":"Person","@id":"https://rollingout.com/#/schema/person/afec598d3f58111096036fa871149e1d","name":"@ROMEOINTERNATIONAL1","image":{"@type":"ImageObject","@id":"https://rollingout.com/#personlogo","inLanguage":"en-US","url":"https://rollingout.com/wp-content/uploads/2018/06/@ROMEOATLSFINEST_avatar_1529673090-96x96.jpg","contentUrl":"https://rollingout.com/wp-content/uploads/2018/06/@ROMEOATLSFINEST_avatar_1529673090-96x96.jpg","caption":"@ROMEOINTERNATIONAL1"},"description":"\"You Are Now Rockn With The Best..Which Is Me\"","sameAs":["@romeointernational1"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://rollingout.com/2021/04/09/actress-adepero-oduye-talks-about-her-role-in-marvel-film/amp/" /><meta name="generator" content="AMP for WP 1.0.76.9"/><link rel='dns-prefetch' href='//rollingout.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rolling Out &raquo; Feed" href="https://rollingout.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rolling Out &raquo; Comments Feed" href="https://rollingout.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Rolling Out &raquo; iCal Feed" href="https://rollingout.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Rolling Out &raquo; Actress Adepero Oduye talks about her role in Marvel film Comments Feed" href="https://rollingout.com/2021/04/09/actress-adepero-oduye-talks-about-her-role-in-marvel-film/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rollingout.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- rollingout.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='style-css'  href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=5.7' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://rollingout.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.18' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://rollingout.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.18' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://rollingout.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://rollingout.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.7' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://rollingout.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' media='all' />
<link rel='stylesheet' id='rumble-style-css'  href='https://rollingout.com/wp-content/plugins/rumble/css/rumble.css?ver=5.7' media='all' />
<link rel='stylesheet' id='sp_front-css-css'  href='https://rollingout.com/wp-content/plugins/shuffle-puzzle/inc/front/css/style.css?ver=2.5' media='all' />
<link rel='stylesheet' id='font-awesome-5-css'  href='https://rollingout.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.1/css/all.min.css?ver=2.4.2.2' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://rollingout.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.1/css/v4-shims.min.css?ver=2.4.2.2' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-ef73d2fc0c3b7fe99a7640724f3853fa-css'  href='https://rollingout.com/wp-content/uploads/bb-plugin/cache/ef73d2fc0c3b7fe99a7640724f3853fa-layout-bundle.css?ver=2.4.2.2-1.3.3.1' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://rollingout.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.2' media='all' />
<style id='__EPYT__style-inline-css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://rollingout.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.4.2.2' media='all' />
<link rel='stylesheet' id='base-css'  href='https://rollingout.com/wp-content/themes/bb-theme/css/base.min.css?ver=1.7.7' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css'  href='https://rollingout.com/wp-content/uploads/bb-theme/skin-603341fe091ce.css?ver=1.7.7' media='all' />
<link rel='stylesheet' id='pp-animate-css'  href='https://rollingout.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' media='all' />
<!-- This site uses the Google Analytics by Yoast plugin v5.4.6 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-4985985-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('set', 'dimension1', 'Romeo McCord');
	__gaTracker('set', 'dimension2', 'post');
	__gaTracker('set', 'dimension3', 'entertainment-videos');
	__gaTracker('set', 'dimension4', '2021-04-09T11:52:50-04:00');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by Yoast -->
<script src='https://rollingout.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://rollingout.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://rollingout.com/wp-content/plugins/rumble/js/rumble.js?ver=5.7' id='rumble-script-js'></script>
<script id='advanced-ads-pro/cache_busting-js-extra'>
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.11.0' id='advanced-ads-pro/cache_busting-js'></script>
<script id='advanced-ads-advanced-js-js-extra'>
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.24.1' id='advanced-ads-advanced-js-js'></script>
<script id='advanced-ads-responsive-js-extra'>
var advanced_ads_responsive = {"reload_on_resize":"0"};
</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.9.2' id='advanced-ads-responsive-js'></script>
<script src='https://rollingout.com/wp-includes/js/imagesloaded.min.js?ver=5.7' id='imagesloaded-js'></script>
<script id='advanced_ads_pro/visitor_conditions-js-extra'>
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.11.0' id='advanced_ads_pro/visitor_conditions-js'></script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.11.0' id='advanced-ds-pro/front-js'></script>
<script id='__ytprefs__-js-extra'>
var _EPYT_ = {"ajaxurl":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php","security":"8710dbaffb","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/rollingout.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/rollingout.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
</script>
<script src='https://rollingout.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.2' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://rollingout.com/wp-json/" /><link rel="alternate" type="application/json" href="https://rollingout.com/wp-json/wp/v2/posts/1211975" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rollingout.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rollingout.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://rollingout.com/?p=1211975' />
<link rel="alternate" type="application/json+oembed" href="https://rollingout.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frollingout.com%2F2021%2F04%2F09%2Factress-adepero-oduye-talks-about-her-role-in-marvel-film%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rollingout.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frollingout.com%2F2021%2F04%2F09%2Factress-adepero-oduye-talks-about-her-role-in-marvel-film%2F&#038;format=xml" />
		<script>
			var bb_powerpack = {
				ajaxurl: 'https://rollingout.com/wp-admin/admin-ajax.php'
			};
		</script>
		<script type='text/javascript'>window.is_wp=1;</script>	 <script> window._izq = window._izq || []; window._izq.push(["init"]);</script>
	 <script type='text/javascript' id="izootoWP" src='https://cdn.izooto.com/scripts/34c3434ed830d378f635a6d7d1dd11aede0c76a3.js'></script>
	<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://rollingout.com"><link rel="https://theeventscalendar.com/" href="https://rollingout.com/wp-json/tribe/events/v1/" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="rolli-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		









    
    
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '666484143716324'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=666484143716324&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->










	<!-- PLACE AFTER OPENING HEAD TAG: Header Bidding Script -->
	<script type="text/javascript">
	var tyche = { mode: 'tyche', config: '//config.playwire.com/1024315/v2/websites/72730/banner.json' }
	</script>
	<script data-cfasync="false" id="tyche" src="//cdn.intergi.com/hera/tyche.js" type="text/javascript"></script>
		
		


<script data-ad-client="ca-pub-3542724204284424" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
 window.googletag = window.googletag || {cmd: []};
</script>



<script async id="AV60142f5187a96167641034ff" type="text/javascript" src="https://tg1.aniview.com/api/adserver/spt?AV_TAGID=60142f5187a96167641034ff&AV_PUBLISHERID=601034702851ac37912b6b88"></script>




<!-- nmm<script async src="https://powerad.ai/script.js"></script> -->




<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/agentsstrategies-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>





<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
 window.googletag = window.googletag || {cmd: []};
</script>








</head>



<body class="post-template-default single single-post postid-1211975 single-format-standard tribe-no-js fl-theme-builder-header fl-theme-builder-footer fl-theme-builder-singular fl-theme-builder-part fl-framework-base fl-preset-default fl-full-width fl-has-sidebar fl-search-active" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div class="fl-page">
	<header class="fl-builder-content fl-builder-content-1163936 fl-builder-global-templates-locked" data-post-id="1163936" data-type="header" data-sticky="0" data-sticky-breakpoint="medium" data-shrink="0" data-overlay="0" data-overlay-bg="transparent" data-shrink-image-height="50px" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5eaa5d83bffd3" data-node="5eaa5d83bffd3">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5eaa5d83bffdf fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5eaa5d83bffdf">
			<div class="fl-col fl-node-5eaa5d83bffe4 fl-col-small" data-node="5eaa5d83bffe4">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5eaa7cd05722c" data-node="5eaa7cd05722c">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="https://rollingout.com" target="_self" itemprop="url">
				<img loading="lazy" class="fl-photo-img wp-image-1163957 size-full" src="https://rollingout.com/wp-content/uploads/2020/04/ro-logo-18.png" alt="ro-logo-18" itemprop="image" height="100" width="357" title="ro-logo-18"  data-no-lazy="1" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5ebe59cb3ea9d fl-col-small" data-node="5ebe59cb3ea9d">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-search-form fl-node-5ebe59cb3e501" data-node="5ebe59cb3e501">
	<div class="fl-module-content fl-node-content">
		<div class="pp-search-form-wrap pp-search-form--style-full_screen pp-search-form--button-type-icon">
	<form class="pp-search-form" role="search" action="https://rollingout.com" method="get">
					<div class="pp-search-form__toggle">
				<i class="fa fa-search" aria-hidden="true"></i>
				<span class="pp-screen-reader-text">Search</span>
			</div>
				<div class="pp-search-form__container">
						<input  placeholder="Search" class="pp-search-form__input" type="search" name="s" title="Search" value="">
									<div class="pp-search-form--lightbox-close">
				<span class="pp-icon-close" aria-hidden="true">
				<svg viewbox="0 0 40 40">
					<path class="close-x" d="M 10,10 L 30,30 M 30,10 L 10,30" />
				</svg>
				</span>
				<span class="pp-screen-reader-text">Close</span>
			</div>
					</div>
	</form>
</div>	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5eaa5d83bffe7" data-node="5eaa5d83bffe7">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-5eaa5d83bffee" data-node="5eaa5d83bffee">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu fl-menu-responsive-toggle-mobile">
	<button class="fl-menu-mobile-toggle hamburger" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<rect class="fl-hamburger-menu-top" width="512" height="102"/>
<rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/>
<rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/>
</svg>
</span></button>	<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-menu" class="menu fl-menu-horizontal fl-toggle-arrows"><li id="menu-item-44427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://rollingout.com/category/entertainment/">Entertainment</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-1036528" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/tv/">TV</a></li>	<li id="menu-item-1036526" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/movies/">Movies</a></li>	<li id="menu-item-1036546" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/photos/">Photos</a></li>	<li id="menu-item-1036524" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/music/">Music</a></li>	<li id="menu-item-1036523" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/covers/">Covers</a></li>	<li id="menu-item-1036525" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/sports/">Sports</a></li>	<li id="menu-item-1091104" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/tag/reality-check/">Reality Check</a></li>	<li id="menu-item-1036527" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/cars/">Cars</a></li>	<li id="menu-item-1197715" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/quizzes/">Quizzes</a></li></ul></li><li id="menu-item-111646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://rollingout.com/category/culture/">Culture</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-1036532" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/fashion/">Fashion</a></li>	<li id="menu-item-1036530" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/beauty/">Beauty &#038; Hair</a></li>	<li id="menu-item-1036529" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/travel/">Travel</a></li>	<li id="menu-item-1036534" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/education/">Education</a></li>	<li id="menu-item-1178807" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/relationships/">Relationships</a></li>	<li id="menu-item-1094630" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/tag/motivational-spirit/">Motivational Spirit</a></li>	<li id="menu-item-1036531" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/cocktails-and-beer/">Cocktail &#038; Beer</a></li>	<li id="menu-item-1144762" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/tag/creative-lens/">Creative Lens</a></li>	<li id="menu-item-1168104" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/lifestyle/">Lifestyle</a></li></ul></li><li id="menu-item-1036535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://rollingout.com/category/news/">News</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-1036540" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/politics/">Politics</a></li>	<li id="menu-item-1036543" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/real-estate/">Real Estate</a></li>	<li id="menu-item-1136966" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/category/news2/">Crime</a></li>	<li id="menu-item-1036539" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/obituaries/">Obituaries</a></li>	<li id="menu-item-1036542" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/publishers-blog/">Publisher&#8217;s Blog</a></li>	<li id="menu-item-1036541" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/promotions/">Promotions</a></li></ul></li><li id="menu-item-1168091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://rollingout.com/business2/">Business</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-1168097" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/black-intellectuals/">Black Intellectuals</a></li>	<li id="menu-item-1207801" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/ceo-to-ceo/">CEO to CEO</a></li>	<li id="menu-item-1168098" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/careers-and-diversity/">Careers &#038; Diversity</a></li>	<li id="menu-item-1168099" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/entrepreneurs-and-business-leaders/">Entrepreneurs &#038; Business Leaders</a></li>	<li id="menu-item-1168100" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/executive-suite/">Executive Suite</a></li>	<li id="menu-item-1168101" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/female-success-factor/">Female Success Factor</a></li>	<li id="menu-item-1168102" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/finance-and-wealth/">Finance &#038; Wealth</a></li></ul></li><li id="menu-item-1201906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://rollingout.com/books/">Books</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-1206736" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/bookclub/">Book Club</a></li></ul></li><li id="menu-item-1168090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://rollingout.com/health2/">Health</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-1208808" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/podcasts/health-iq/">Health IQ</a></li>	<li id="menu-item-1159422" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/covid-19/">COVID-19</a></li>	<li id="menu-item-1168105" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/fitness/">Fitness</a></li>	<li id="menu-item-1036533" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/food-and-nutrition/">Food &#038; Nutrition</a></li></ul></li><li id="menu-item-1162190" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/videos/">Videos</a></li><li id="menu-item-1034902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="#">Specials</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-1197095" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/voteformeproject/">Vote For Me Project</a></li>	<li id="menu-item-1028172" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://ride.rollingout.com/">RIDE Conference</a></li>	<li id="menu-item-1114141" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://culturalinnovators.rollingout.com/">Cultural Innovators</a></li>	<li id="menu-item-1029364" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/superpowers/">Sisters With Superpowers</a></li>	<li id="menu-item-1034901" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/father-coach-club/">Father Coach Club</a></li>	<li id="menu-item-1086481" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/djmasterseries/">DJ Master Series</a></li>	<li id="menu-item-1107590" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/justice-for-all/">Justice for All</a></li>	<li id="menu-item-1041946" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/promotions/">Promotions</a></li></ul></li><li id="menu-item-1189767" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.peaceandpurpose.co/">Peace &#038; Purpose</a></li></ul></nav></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</header><div class="fl-builder-content fl-builder-content-1168897 fl-builder-global-templates-locked" data-post-id="1168897" data-type="part"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5ed54d6db64eb" data-node="5ed54d6db64eb">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5ed54d184e1c8" data-node="5ed54d184e1c8">
			<div class="fl-col fl-node-5ed54d184e1cd" data-node="5ed54d184e1cd">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5f6706d549c6a" data-node="5f6706d549c6a">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><div style="margin-left: auto; margin-right: auto; text-align: center; " id="rolli-179106613"><div id="div-gpt-ad-1234567891234-0">
  <script>
    googletag.cmd.push(function() {
		var mapping_lb_1 = googletag.sizeMapping()
  .addSize([1024, 0], [[970, 250], [728, 90], [970, 90]])
  .addSize([0, 0], [[320, 50], [320, 100], [300, 50]])
  .build();
      googletag.defineSlot('22083187022/rollingout/entertainment-videos', [[970, 250], [728, 90], [320, 50], [300, 50], [970, 90]],'div-gpt-ad-1234567891234-0')
        .defineSizeMapping(mapping_lb_1)
        .addService(googletag.pubads())
		.setTargeting("position", "lb_1")
		.setTargeting("pagetype", "article");
	  googletag.pubads().enableSingleRequest();
      googletag.pubads().collapseEmptyDivs();
      googletag.enableServices();
      googletag.display('div-gpt-ad-1234567891234-0');
  });
  </script>
</div></div></p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div>	<div class="fl-page-content" itemprop="mainContentOfPage">

		<div class="fl-builder-content fl-builder-content-1211041 fl-builder-global-templates-locked" data-post-id="1211041" data-type="part"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-60678d3d1a1e0" data-node="60678d3d1a1e0">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-60678d3d6179d" data-node="60678d3d6179d">
			<div class="fl-col fl-node-60678d3d618e5" data-node="60678d3d618e5">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-60678d3d1a04e" data-node="60678d3d1a04e">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<span><span><a href="https://rollingout.com/category/entertainment-videos/">Entertainment Videos</a> » <span class="breadcrumb_last" aria-current="page">Actress Adepero Oduye talks about her role in Marvel film</span></span></span></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="fl-builder-content fl-builder-content-1167098 fl-builder-global-templates-locked" data-post-id="1167098"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5ec611294cdac" data-node="5ec611294cdac">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5ec611294cdb7 fl-col-group-responsive-reversed" data-node="5ec611294cdb7">
			<div class="fl-col fl-node-5ec611294cdbb" data-node="5ec611294cdbb">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-fl-post-content fl-node-5ec611294cdbe" data-node="5ec611294cdbe">
	<div class="fl-module-content fl-node-content">
		<div class='videoWrapper'>
	            <iframe src='https://rumble.com/embed/vcwgr5/?pub=skqr' frameborder='0' allowfullscreen></iframe>
	        </div>
<p>The <a href="https://rollingout.com/2021/03/19/anthony-mackie-and-sebastian-stan-are-new-marvel-universe-dynamic-duo/">marvel</a> cinematic universe welcomes actress Adepero Oduye to <em>The Falcon And The Winter Soldier</em>. Oduye plays Sara Wilson, sister to <a href="https://rollingout.com/2021/03/19/anthony-mackie-and-sebastian-stan-are-new-marvel-universe-dynamic-duo/">Anthony Mackie&#8217;s</a> character, The Falcon.</p>
<p>&nbsp;</p>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5ec613f9cbe75 fl-col-small" data-node="5ec613f9cbe75">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5ec613f9cbf9a" data-node="5ec613f9cbf9a">
	<div class="fl-module-content fl-node-content">
		<h1 class="fl-heading">
		<span class="fl-heading-text">Actress Adepero Oduye talks about her role in Marvel film</span>
	</h1>
	</div>
</div>
<div class="fl-module fl-module-fl-post-info fl-node-5ec613f9cbf9b" data-node="5ec613f9cbf9b">
	<div class="fl-module-content fl-node-content">
		<span class="fl-post-info-date">April 9, 2021</span>	</div>
</div>
<div class="fl-module fl-module-html fl-node-5ec6167c8d707" data-node="5ec6167c8d707">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div class='vuukle-powerbar'></div></div>
	</div>
</div>
<div class="fl-module fl-module-html fl-node-5ec6aa2ad965b" data-node="5ec6aa2ad965b">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<!-- /146136670/news_desktop_300_rhc_1 -->
<div id='div-gpt-ad-1591023170095-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1591023170095-0'); });
</script>
</div></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5ec613582e7f9" data-node="5ec613582e7f9">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5ec613582edda" data-node="5ec613582edda">
			<div class="fl-col fl-node-5ec613582ede6" data-node="5ec613582ede6">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-content-grid fl-node-5ec61b155f052" data-node="5ec61b155f052">
	<div class="fl-module-content fl-node-content">
		<div class="pp-posts-wrapper">
	
	<div class="pp-content-posts">
		<div class="pp-content-post-grid pp-equal-height clearfix" itemscope="itemscope" itemtype="https://schema.org/Blog">
			
				
<div class="pp-content-post pp-content-grid-post pp-grid-custom post-1211015 post type-post status-publish format-standard has-post-thumbnail hentry category-videos tag-damson-idris tag-gail-bean tag-john-singleton tag-los-angeles tag-snowfall" itemscope itemtype="https://schema.org/BlogPosting" data-id="1211015">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2021/04/02/actor-gail-bean-of-snowfall-shares-why-the-truth-of-every-story-is-important/" content="Actor Gail Bean of &#8216;Snowfall&#8217; shares why the truth of every story is important" /><meta itemprop="datePublished" content="2021-04-02" /><meta itemprop="dateModified" content="2021-04-02" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/romeo-mccord/" /><meta itemprop="name" content="@ROMEOINTERNATIONAL1" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2021/04/IMG_6664-scaled.jpg" /><meta itemprop="width" content="2560" /><meta itemprop="height" content="1920" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="vcontainer">

<div class="pp-content-grid-post-image">
	<a href='https://rollingout.com/2021/04/02/actor-gail-bean-of-snowfall-shares-why-the-truth-of-every-story-is-important/' title='Actor Gail Bean of &#8216;Snowfall&#8217; shares why the truth of every story is important'><img width="380" height="215" src="https://rollingout.com/wp-content/uploads/2021/04/IMG_6664-380x215.jpg" class=" wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://rollingout.com/wp-content/uploads/2021/04/IMG_6664-380x215.jpg 380w, https://rollingout.com/wp-content/uploads/2021/04/IMG_6664-800x450.jpg 800w, https://rollingout.com/wp-content/uploads/2021/04/IMG_6664-470x265.jpg 470w" sizes="(max-width: 380px) 100vw, 380px" /></a>
    <button class="btn"><a href='https://rollingout.com/2021/04/02/actor-gail-bean-of-snowfall-shares-why-the-truth-of-every-story-is-important/' title='&#9654;'>&#9654;</a></button>
</div>

</div>

<div class="pp-content-grid-post-text">

    <h3 class="pp-content-grid-post-title"><a href='https://rollingout.com/2021/04/02/actor-gail-bean-of-snowfall-shares-why-the-truth-of-every-story-is-important/' title='Actor Gail Bean of &#8216;Snowfall&#8217; shares why the truth of every story is important'>Actor Gail Bean of &#8216;Snowfall&#8217; shares why the truth of every story is important</a></h3>


</div>
</div>
<div class="pp-content-post pp-content-grid-post pp-grid-custom post-1210879 post type-post status-publish format-standard has-post-thumbnail hentry category-videos tag-color-of-change tag-qsr tag-quick-service-restaurant" itemscope itemtype="https://schema.org/BlogPosting" data-id="1210879">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2021/04/01/color-of-change-video/" content="Color of Change video on discrimination in quick-service restaurants" /><meta itemprop="datePublished" content="2021-04-01" /><meta itemprop="dateModified" content="2021-04-02" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/tigner-rand/" /><meta itemprop="name" content="Tigner" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2021/04/mcdonald-cartoon.png" /><meta itemprop="width" content="748" /><meta itemprop="height" content="557" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="vcontainer">

<div class="pp-content-grid-post-image">
	<a href='https://rollingout.com/2021/04/01/color-of-change-video/' title='Color of Change video on discrimination in quick-service restaurants'><img width="380" height="215" src="https://rollingout.com/wp-content/uploads/2021/04/mcdonald-cartoon-380x215.png" class=" wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://rollingout.com/wp-content/uploads/2021/04/mcdonald-cartoon-380x215.png 380w, https://rollingout.com/wp-content/uploads/2021/04/mcdonald-cartoon-470x265.png 470w" sizes="(max-width: 380px) 100vw, 380px" /></a>
    <button class="btn"><a href='https://rollingout.com/2021/04/01/color-of-change-video/' title='&#9654;'>&#9654;</a></button>
</div>

</div>

<div class="pp-content-grid-post-text">

    <h3 class="pp-content-grid-post-title"><a href='https://rollingout.com/2021/04/01/color-of-change-video/' title='Color of Change video on discrimination in quick-service restaurants'>Color of Change video on discrimination in quick-service restaurants</a></h3>


</div>
</div>
<div class="pp-content-post pp-content-grid-post pp-grid-custom post-1210493 post type-post status-publish format-standard has-post-thumbnail hentry category-book-videos category-videos tag-am-wake-up-call tag-books tag-nipsey-hussle tag-rob-kenner tag-the-marathon tag-videos" itemscope itemtype="https://schema.org/BlogPosting" data-id="1210493">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2021/03/30/rob-kenner-discusses-the-book-he-wrote-about-nipsey-hussle/" content="Rob Kenner discusses the book he wrote about Nipsey Hussle" /><meta itemprop="datePublished" content="2021-03-30" /><meta itemprop="dateModified" content="2021-03-31" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/kenyatta-coleman/" /><meta itemprop="name" content="Kenyatta Victoria" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2021/03/166829383_6083124025046294_7574981083831398707_n-e1617212518476.jpg" /><meta itemprop="width" content="1074" /><meta itemprop="height" content="450" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="vcontainer">

<div class="pp-content-grid-post-image">
	<a href='https://rollingout.com/2021/03/30/rob-kenner-discusses-the-book-he-wrote-about-nipsey-hussle/' title='Rob Kenner discusses the book he wrote about Nipsey Hussle'><img width="380" height="215" src="https://rollingout.com/wp-content/uploads/2021/03/166829383_6083124025046294_7574981083831398707_n-e1617212518476-380x215.jpg" class=" wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://rollingout.com/wp-content/uploads/2021/03/166829383_6083124025046294_7574981083831398707_n-e1617212518476-380x215.jpg 380w, https://rollingout.com/wp-content/uploads/2021/03/166829383_6083124025046294_7574981083831398707_n-e1617212518476-800x450.jpg 800w, https://rollingout.com/wp-content/uploads/2021/03/166829383_6083124025046294_7574981083831398707_n-e1617212518476-470x265.jpg 470w" sizes="(max-width: 380px) 100vw, 380px" /></a>
    <button class="btn"><a href='https://rollingout.com/2021/03/30/rob-kenner-discusses-the-book-he-wrote-about-nipsey-hussle/' title='&#9654;'>&#9654;</a></button>
</div>

</div>

<div class="pp-content-grid-post-text">

    <h3 class="pp-content-grid-post-title"><a href='https://rollingout.com/2021/03/30/rob-kenner-discusses-the-book-he-wrote-about-nipsey-hussle/' title='Rob Kenner discusses the book he wrote about Nipsey Hussle'>Rob Kenner discusses the book he wrote about Nipsey Hussle</a></h3>


</div>
</div>
<div class="pp-content-post pp-content-grid-post pp-grid-custom post-1208798 post type-post status-publish format-standard has-post-thumbnail hentry category-videos tag-chicago-rapper tag-drill tag-female-rapper tag-freedom tag-mama-million tag-producers tag-top-21-chicago-artist" itemscope itemtype="https://schema.org/BlogPosting" data-id="1208798">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2021/03/26/mama-million-explains-how-music-is-her-freedom/" content="Mama Million explains how music is her freedom" /><meta itemprop="datePublished" content="2021-03-26" /><meta itemprop="dateModified" content="2021-03-26" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/eddy-lamarre/" /><meta itemprop="name" content="Eddy "Precise" Lamarre" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-25-at-12.02.10-PM.png" /><meta itemprop="width" content="470" /><meta itemprop="height" content="606" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="vcontainer">

<div class="pp-content-grid-post-image">
	<a href='https://rollingout.com/2021/03/26/mama-million-explains-how-music-is-her-freedom/' title='Mama Million explains how music is her freedom'><img width="380" height="215" src="https://rollingout.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-25-at-12.02.10-PM-380x215.png" class=" wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://rollingout.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-25-at-12.02.10-PM-380x215.png 380w, https://rollingout.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-25-at-12.02.10-PM-470x265.png 470w" sizes="(max-width: 380px) 100vw, 380px" /></a>
    <button class="btn"><a href='https://rollingout.com/2021/03/26/mama-million-explains-how-music-is-her-freedom/' title='&#9654;'>&#9654;</a></button>
</div>

</div>

<div class="pp-content-grid-post-text">

    <h3 class="pp-content-grid-post-title"><a href='https://rollingout.com/2021/03/26/mama-million-explains-how-music-is-her-freedom/' title='Mama Million explains how music is her freedom'>Mama Million explains how music is her freedom</a></h3>


</div>
</div>
<div class="pp-content-post pp-content-grid-post pp-grid-custom post-1209299 post type-post status-publish format-standard has-post-thumbnail hentry category-videos tag-bavarian-collision tag-black-mafia-family tag-bmf tag-cars-10 tag-documentary tag-drug-trafficking tag-jabari-hayes tag-miles-in-the-life" itemscope itemtype="https://schema.org/BlogPosting" data-id="1209299">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2021/03/22/jabari-hayes-former-bmf-driver-shares-inspiration-for-thrilling-documentary/" content="Jabari Hayes, former BMF driver, shares inspiration for thrilling documentary" /><meta itemprop="datePublished" content="2021-03-22" /><meta itemprop="dateModified" content="2021-03-22" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/n-ali-early/" /><meta itemprop="name" content="N. Ali Early" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2021/03/20210105_164858-scaled-e1615392947254.jpg" /><meta itemprop="width" content="1920" /><meta itemprop="height" content="1561" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="vcontainer">

<div class="pp-content-grid-post-image">
	<a href='https://rollingout.com/2021/03/22/jabari-hayes-former-bmf-driver-shares-inspiration-for-thrilling-documentary/' title='Jabari Hayes, former BMF driver, shares inspiration for thrilling documentary'><img width="380" height="215" src="https://rollingout.com/wp-content/uploads/2021/03/20210105_164858-scaled-e1615392947254-380x215.jpg" class=" wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://rollingout.com/wp-content/uploads/2021/03/20210105_164858-scaled-e1615392947254-380x215.jpg 380w, https://rollingout.com/wp-content/uploads/2021/03/20210105_164858-scaled-e1615392947254-800x450.jpg 800w, https://rollingout.com/wp-content/uploads/2021/03/20210105_164858-scaled-e1615392947254-470x265.jpg 470w" sizes="(max-width: 380px) 100vw, 380px" /></a>
    <button class="btn"><a href='https://rollingout.com/2021/03/22/jabari-hayes-former-bmf-driver-shares-inspiration-for-thrilling-documentary/' title='&#9654;'>&#9654;</a></button>
</div>

</div>

<div class="pp-content-grid-post-text">

    <h3 class="pp-content-grid-post-title"><a href='https://rollingout.com/2021/03/22/jabari-hayes-former-bmf-driver-shares-inspiration-for-thrilling-documentary/' title='Jabari Hayes, former BMF driver, shares inspiration for thrilling documentary'>Jabari Hayes, former BMF driver, shares inspiration for thrilling documentary</a></h3>


</div>
</div>
<div class="pp-content-post pp-content-grid-post pp-grid-custom post-1207015 post type-post status-publish format-standard has-post-thumbnail hentry category-videos tag-am-wake-up-call tag-business-2 tag-d-a-wilson tag-law tag-magnate-sports-management tag-sports" itemscope itemtype="https://schema.org/BlogPosting" data-id="1207015">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2021/03/06/attorney-d-a-wilson-drops-knowledge-on-am-wake-up-call/" content="Attorney D.A. Wilson drops knowledge on AM Wake-Up Call" /><meta itemprop="datePublished" content="2021-03-06" /><meta itemprop="dateModified" content="2021-03-06" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/kenyatta-coleman/" /><meta itemprop="name" content="Kenyatta Victoria" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2021/03/157951067_5967716293253735_6125520032065216031_o-e1615163313582.jpg" /><meta itemprop="width" content="1074" /><meta itemprop="height" content="537" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="vcontainer">

<div class="pp-content-grid-post-image">
	<a href='https://rollingout.com/2021/03/06/attorney-d-a-wilson-drops-knowledge-on-am-wake-up-call/' title='Attorney D.A. Wilson drops knowledge on AM Wake-Up Call'><img width="380" height="215" src="https://rollingout.com/wp-content/uploads/2021/03/157951067_5967716293253735_6125520032065216031_o-e1615163313582-380x215.jpg" class=" wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://rollingout.com/wp-content/uploads/2021/03/157951067_5967716293253735_6125520032065216031_o-e1615163313582-380x215.jpg 380w, https://rollingout.com/wp-content/uploads/2021/03/157951067_5967716293253735_6125520032065216031_o-e1615163313582-800x450.jpg 800w, https://rollingout.com/wp-content/uploads/2021/03/157951067_5967716293253735_6125520032065216031_o-e1615163313582-470x265.jpg 470w" sizes="(max-width: 380px) 100vw, 380px" /></a>
    <button class="btn"><a href='https://rollingout.com/2021/03/06/attorney-d-a-wilson-drops-knowledge-on-am-wake-up-call/' title='&#9654;'>&#9654;</a></button>
</div>

</div>

<div class="pp-content-grid-post-text">

    <h3 class="pp-content-grid-post-title"><a href='https://rollingout.com/2021/03/06/attorney-d-a-wilson-drops-knowledge-on-am-wake-up-call/' title='Attorney D.A. Wilson drops knowledge on AM Wake-Up Call'>Attorney D.A. Wilson drops knowledge on AM Wake-Up Call</a></h3>


</div>
</div>
<div class="pp-content-post pp-content-grid-post pp-grid-custom post-1205958 post type-post status-publish format-standard has-post-thumbnail hentry category-videos tag-atlanta tag-kerstin tag-music tag-rb tag-untitled" itemscope itemtype="https://schema.org/BlogPosting" data-id="1205958">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2021/02/26/singer-songwriter-kerstin-says-her-music-gives-her-freedom/" content="Singer-songwriter Kerstin says her music gives her freedom" /><meta itemprop="datePublished" content="2021-02-26" /><meta itemprop="dateModified" content="2021-02-27" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/romeo-mccord/" /><meta itemprop="name" content="@ROMEOINTERNATIONAL1" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2021/02/IMG_3985-scaled.jpg" /><meta itemprop="width" content="2560" /><meta itemprop="height" content="1920" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="vcontainer">

<div class="pp-content-grid-post-image">
	<a href='https://rollingout.com/2021/02/26/singer-songwriter-kerstin-says-her-music-gives-her-freedom/' title='Singer-songwriter Kerstin says her music gives her freedom'><img width="380" height="215" src="https://rollingout.com/wp-content/uploads/2021/02/IMG_3985-380x215.jpg" class=" wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://rollingout.com/wp-content/uploads/2021/02/IMG_3985-380x215.jpg 380w, https://rollingout.com/wp-content/uploads/2021/02/IMG_3985-800x450.jpg 800w, https://rollingout.com/wp-content/uploads/2021/02/IMG_3985-470x265.jpg 470w" sizes="(max-width: 380px) 100vw, 380px" /></a>
    <button class="btn"><a href='https://rollingout.com/2021/02/26/singer-songwriter-kerstin-says-her-music-gives-her-freedom/' title='&#9654;'>&#9654;</a></button>
</div>

</div>

<div class="pp-content-grid-post-text">

    <h3 class="pp-content-grid-post-title"><a href='https://rollingout.com/2021/02/26/singer-songwriter-kerstin-says-her-music-gives-her-freedom/' title='Singer-songwriter Kerstin says her music gives her freedom'>Singer-songwriter Kerstin says her music gives her freedom</a></h3>


</div>
</div>
<div class="pp-content-post pp-content-grid-post pp-grid-custom post-1204449 post type-post status-publish format-standard has-post-thumbnail hentry category-political-videos category-videos tag-am-wake-up-call tag-black-history-month tag-community tag-politics-2 tag-rolling-out" itemscope itemtype="https://schema.org/BlogPosting" data-id="1204449">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2021/02/17/mayor-monique-owens-discusses-making-history-on-am-wake-up-call/" content="Mayor Monique Owens discusses making history on AM Wake-Up Call" /><meta itemprop="datePublished" content="2021-02-17" /><meta itemprop="dateModified" content="2021-02-18" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/kenyatta-coleman/" /><meta itemprop="name" content="Kenyatta Victoria" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2021/02/151239048_5880132922012073_4825590097920567000_o-e1613650989867.jpg" /><meta itemprop="width" content="1069" /><meta itemprop="height" content="507" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="vcontainer">

<div class="pp-content-grid-post-image">
	<a href='https://rollingout.com/2021/02/17/mayor-monique-owens-discusses-making-history-on-am-wake-up-call/' title='Mayor Monique Owens discusses making history on AM Wake-Up Call'><img width="380" height="215" src="https://rollingout.com/wp-content/uploads/2021/02/151239048_5880132922012073_4825590097920567000_o-e1613650989867-380x215.jpg" class=" wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://rollingout.com/wp-content/uploads/2021/02/151239048_5880132922012073_4825590097920567000_o-e1613650989867-380x215.jpg 380w, https://rollingout.com/wp-content/uploads/2021/02/151239048_5880132922012073_4825590097920567000_o-e1613650989867-800x450.jpg 800w, https://rollingout.com/wp-content/uploads/2021/02/151239048_5880132922012073_4825590097920567000_o-e1613650989867-470x265.jpg 470w" sizes="(max-width: 380px) 100vw, 380px" /></a>
    <button class="btn"><a href='https://rollingout.com/2021/02/17/mayor-monique-owens-discusses-making-history-on-am-wake-up-call/' title='&#9654;'>&#9654;</a></button>
</div>

</div>

<div class="pp-content-grid-post-text">

    <h3 class="pp-content-grid-post-title"><a href='https://rollingout.com/2021/02/17/mayor-monique-owens-discusses-making-history-on-am-wake-up-call/' title='Mayor Monique Owens discusses making history on AM Wake-Up Call'>Mayor Monique Owens discusses making history on AM Wake-Up Call</a></h3>


</div>
</div>
<div class="pp-content-post pp-content-grid-post pp-grid-custom post-1203544 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-videos category-videos tag-actor tag-black-panther-party tag-daniel-kaluuya tag-fred-hampton-jr tag-in-the-mixx tag-judas-and-the-black-messiah tag-lakeith-stanfield" itemscope itemtype="https://schema.org/BlogPosting" data-id="1203544">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2021/02/12/lakeith-stanfield-shares-insight-about-fbi-informant-bill-oneal/" content="LaKeith Stanfield shares insight about FBI informant Bill O&#8217;Neal" /><meta itemprop="datePublished" content="2021-02-12" /><meta itemprop="dateModified" content="2021-02-13" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/romeo-mccord/" /><meta itemprop="name" content="@ROMEOINTERNATIONAL1" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2020/09/shutterstock_1130795675-e1613144543922.jpg" /><meta itemprop="width" content="667" /><meta itemprop="height" content="583" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="vcontainer">

<div class="pp-content-grid-post-image">
	<a href='https://rollingout.com/2021/02/12/lakeith-stanfield-shares-insight-about-fbi-informant-bill-oneal/' title='LaKeith Stanfield shares insight about FBI informant Bill O&#8217;Neal'><img width="380" height="215" src="https://rollingout.com/wp-content/uploads/2020/09/shutterstock_1130795675-e1613144543922-380x215.jpg" class=" wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://rollingout.com/wp-content/uploads/2020/09/shutterstock_1130795675-e1613144543922-380x215.jpg 380w, https://rollingout.com/wp-content/uploads/2020/09/shutterstock_1130795675-e1613144543922-470x265.jpg 470w" sizes="(max-width: 380px) 100vw, 380px" /></a>
    <button class="btn"><a href='https://rollingout.com/2021/02/12/lakeith-stanfield-shares-insight-about-fbi-informant-bill-oneal/' title='&#9654;'>&#9654;</a></button>
</div>

</div>

<div class="pp-content-grid-post-text">

    <h3 class="pp-content-grid-post-title"><a href='https://rollingout.com/2021/02/12/lakeith-stanfield-shares-insight-about-fbi-informant-bill-oneal/' title='LaKeith Stanfield shares insight about FBI informant Bill O&#8217;Neal'>LaKeith Stanfield shares insight about FBI informant Bill O&#8217;Neal</a></h3>


</div>
</div>
<div class="pp-content-post pp-content-grid-post pp-grid-custom post-1202469 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-videos category-videos tag-church tag-new-york tag-richard-hartley tag-the-rev tag-usa-network" itemscope itemtype="https://schema.org/BlogPosting" data-id="1202469">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2021/02/07/richard-the-rev-hartley-shares-why-family-values-still-count-today/" content="Richard &#8216;The Rev&#8217; Hartley shares why family values still count today" /><meta itemprop="datePublished" content="2021-02-07" /><meta itemprop="dateModified" content="2021-02-18" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/romeo-mccord/" /><meta itemprop="name" content="@ROMEOINTERNATIONAL1" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2021/02/richard_hartley_IMG_2860-2048x1536-1.jpg" /><meta itemprop="width" content="2011" /><meta itemprop="height" content="788" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="vcontainer">

<div class="pp-content-grid-post-image">
	<a href='https://rollingout.com/2021/02/07/richard-the-rev-hartley-shares-why-family-values-still-count-today/' title='Richard &#8216;The Rev&#8217; Hartley shares why family values still count today'><img width="380" height="215" src="https://rollingout.com/wp-content/uploads/2021/02/richard_hartley_IMG_2860-2048x1536-1-380x215.jpg" class=" wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://rollingout.com/wp-content/uploads/2021/02/richard_hartley_IMG_2860-2048x1536-1-380x215.jpg 380w, https://rollingout.com/wp-content/uploads/2021/02/richard_hartley_IMG_2860-2048x1536-1-800x450.jpg 800w, https://rollingout.com/wp-content/uploads/2021/02/richard_hartley_IMG_2860-2048x1536-1-470x265.jpg 470w" sizes="(max-width: 380px) 100vw, 380px" /></a>
    <button class="btn"><a href='https://rollingout.com/2021/02/07/richard-the-rev-hartley-shares-why-family-values-still-count-today/' title='&#9654;'>&#9654;</a></button>
</div>

</div>

<div class="pp-content-grid-post-text">

    <h3 class="pp-content-grid-post-title"><a href='https://rollingout.com/2021/02/07/richard-the-rev-hartley-shares-why-family-values-still-count-today/' title='Richard &#8216;The Rev&#8217; Hartley shares why family values still count today'>Richard &#8216;The Rev&#8217; Hartley shares why family values still count today</a></h3>


</div>
</div>
								<div class="pp-grid-space"></div>
				
					</div>

		<div class="fl-clear"></div>

		
				
		</div><!-- .pp-content-posts -->
	
	</div>
	</div>
</div>
<div class="fl-module fl-module-fl-author-bio fl-node-5ec613582edfe" data-node="5ec613582edfe">
	<div class="fl-module-content fl-node-content">
		<div class="fl-author-bio-thumb">
	<img alt='' src='https://rollingout.com/wp-content/uploads/2018/06/@ROMEOATLSFINEST_avatar_1529673090-100x100.jpg' srcset='https://rollingout.com/wp-content/uploads/2018/06/@ROMEOATLSFINEST_avatar_1529673090-200x200.jpg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></div>
<div class="fl-author-bio-content">
	<h3 class="fl-author-bio-name">@ROMEOINTERNATIONAL1</h3>
	<div class="fl-author-bio-text">"You Are Now Rockn With The Best..Which Is Me"</div>
</div>
	</div>
</div>
<div class="fl-module fl-module-fl-post-navigation fl-node-5ec613582ee05" data-node="5ec613582ee05">
	<div class="fl-module-content fl-node-content">
		
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://rollingout.com/2021/04/09/rapper-shade-valintino-describes-what-success-is-and-why-dmx-is-an-inspiration/" rel="prev">&larr; Rapper Shade Valintino describes what success is and why DMX is an inspiration</a></div><div class="nav-next"><a href="https://rollingout.com/2021/04/09/award-winning-rapper-actor-dmx-has-died-at-50/" rel="next">Award-winning rapper and actor DMX has died at 50 &rarr;</a></div></div>
	</nav>	</div>
</div>
<div class="fl-module fl-module-fl-comments fl-node-5ec613582ee09" data-node="5ec613582ee09">
	<div class="fl-module-content fl-node-content">
		<div class="fl-comments">

	
	
<script>
  var VUUKLE_CONFIG = {
  apiKey: "effd0cf2-dadb-4ebe-a2ed-05b7337a3443",
  articleId: "1211975",
  tags: "",
  author: ""
    };
  (function() {
  var d = document,
  s = d.createElement('script');
  s.async = true;
  s.src = 'https://cdn.vuukle.com/platform.js';
  (d.head || d.body).appendChild(s);
  })();
</script>

<br />

<div id="vuukle-comments" ></div>
<div id="vuukle-ad-1"></div>
<div id="vuukle-ad-2"></div>
	
	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div>
	</div><!-- .fl-page-content -->
	<footer class="fl-builder-content fl-builder-content-1163938 fl-builder-global-templates-locked" data-post-id="1163938" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5eaa5da980a1d" data-node="5eaa5da980a1d">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5eaa5da980a31" data-node="5eaa5da980a31">
			<div class="fl-col fl-node-5eaa5da980a37" data-node="5eaa5da980a37">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5eaa5da980a3b" data-node="5eaa5da980a3b">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p style="text-align: center;">© 2020 Rolling Out. All Rights Reserved.    <a href="https://rollingout.com/privacy-policy/">Privacy Policy</a>    <a href="https://rollingout.com/visitor-agreement/">Visitor Agreement</a>     <a href="https://rollingout.com/wp-content/uploads/2020/12/mediakit.pdf">Media Kit</a></p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</footer>	</div><!-- .fl-page -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div class="rolli-footer-bar rolli-sticky" style="margin-left: auto; margin-right: auto; text-align: center; position: fixed; bottom: 0; z-index: 10000; " id="rolli-895786515"><span class="advads-close-button" onclick="void(0)" title="close" style="width: 15px; height: 15px; background: #fff; position: relative; line-height: 15px; text-align: center; cursor: pointer; z-index: 10000;right:-15px;float: right; margin-left: -15px;">×</span><div id="div-gpt-ad-1234567891234-5">
  <script>
    googletag.cmd.push(function() {
		var mapping_sticky = googletag.sizeMapping()
  .addSize([1024, 0], [[728, 90], [970, 90]])
  .addSize([0, 0], [[320, 50], [320, 100], [300, 50]])
  .build();
      googletag.defineSlot('22083187022/rollingout/entertainment-videos', [[728, 90], [320, 50], [300, 50], [970, 90]],'div-gpt-ad-1234567891234-5')
        .defineSizeMapping(mapping_sticky)
        .addService(googletag.pubads())
		.setTargeting("position", "sticky")
		.setTargeting("pagetype", "article");
	  googletag.pubads().enableSingleRequest();
      googletag.pubads().collapseEmptyDivs();
      googletag.enableServices();
      googletag.display('div-gpt-ad-1234567891234-5');
  });
  </script>
</div></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var wrapper_id = "#rolli-895786515"; var $wrapper = jQuery( wrapper_id );advads.move( wrapper_id, "", {  });window.advanced_ads_sticky_items = window.advanced_ads_sticky_items || {};advanced_ads_sticky_items[ "rolli-895786515" ] = { "can_convert_to_abs": "1", "initial_css": $wrapper.attr( "style" ), "modifying_func": function() { $wrapper.css({ "-webkit-transform": "translateX(-50%)", "-moz-transform": "translateX(-50%)", "transform": "translateX(-50%)", "left": "50%", "margin-right": "-50%" });jQuery( "#rolli-895786515" ).on( "click", "span", function() { advads.close( "#rolli-895786515" ); });}};
if ( advads.wait_for_images ) { 
    var sticky_wait_for_images_time = new Date().getTime();
    $wrapper.data( "sticky_wait_for_images_time", sticky_wait_for_images_time );
    advads.wait_for_images( $wrapper, function() {
        // At the moment when this function is called, it is possible that 
        // the placement has been updated using "Reload ads on resize" feature of Responsive add-on 
        if ( $wrapper.data( "sticky_wait_for_images_time" ) === sticky_wait_for_images_time ) {
            advanced_ads_sticky_items[ "rolli-895786515" ]["modifying_func"]();
        } 
    } );
} else { 
    advanced_ads_sticky_items[ "rolli-895786515" ]["modifying_func"]();
};
});</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script src='https://rollingout.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://rollingout.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://rollingout.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://rollingout.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://rollingout.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://rollingout.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://rollingout.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://rollingout.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script src='https://rollingout.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script src='https://rollingout.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://rollingout.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://rollingout.com/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://rollingout.com/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://rollingout.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "e4237bb23a" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://rollingout.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"cached":"1"};
</script>
<script src='https://rollingout.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script src='https://rollingout.com/wp-content/plugins/shuffle-puzzle/inc/front/js/jquery.shufflepuzzle.js?ver=5.7' id='sp_shufflepuzzle-js-js'></script>
<script id='advanced-ads-layer-footer-js-js-extra'>
var advanced_ads_layer_settings = {"layer_class":"rolli-layer","placements":[]};
</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.2' id='advanced-ads-layer-footer-js-js'></script>
<script id='advanced-ads-sticky-footer-js-js-extra'>
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"rolli-sticky","placements":["left-sidebar-160x600","footer-bar","footer-bar-mobile"]};
</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.1' id='advanced-ads-sticky-footer-js-js'></script>
<script src='https://rollingout.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.4.2.2' id='jquery-throttle-js'></script>
<script src='https://rollingout.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2' id='jquery-fitvids-js'></script>
<script src='https://rollingout.com/wp-content/plugins/bbpowerpack/assets/js/isotope.pkgd.min.js?ver=3.0.1' id='jquery-isotope-js'></script>
<script src='https://rollingout.com/wp-content/uploads/bb-plugin/cache/25c0f767c22e5644a76dc63fb79d7097-layout-bundle.js?ver=2.4.2.2-1.3.3.1' id='fl-builder-layout-bundle-25c0f767c22e5644a76dc63fb79d7097-js'></script>
<script id='q2w3_fixed_widget-js-extra'>
var q2w3_sidebar_options = [{"sidebar":"blog-sidebar","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["text-20"]}];
</script>
<script src='https://rollingout.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.3.0' id='q2w3_fixed_widget-js'></script>
<script src='https://rollingout.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.2' id='__ytprefsfitvids__-js'></script>
<script src='https://rollingout.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.4.2.2' id='jquery-magnificpopup-js'></script>
<script src='https://rollingout.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script id='fl-automator-js-extra'>
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
</script>
<script src='https://rollingout.com/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.7' id='fl-automator-js'></script>
<script src='https://rollingout.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script>window.advads_has_ads = [["1183123","ad",null],["1184155","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script>
<div class="woobox-offer" data-offer="dtqbfz" data-trigger="enter"></div>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>


</body>
</html>
<!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 13807 objects (4 MB) from Redis using PhpRedis (v4.3.0).
-->
