<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<meta property="fb:pages" content="194261427265946" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Amazon founder Jeff Bezos gifts Van Jones $100 million (video) - Rolling Out</title>
	<meta name="description" content="Fresh from his trip to space, Amazon founder Jeff Bezos has decided to reward Van Jones and chef José Andrés for their fighting spirits." />
	<link rel="canonical" href="https://rollingout.com/2021/07/22/amazon-founder-jeff-bezos-gifts-van-jones-100-million-video/" />
	<link rel="next" href="https://rollingout.com/2021/07/22/amazon-founder-jeff-bezos-gifts-van-jones-100-million-video/2/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Amazon founder Jeff Bezos gifts Van Jones $100 million (video) - Rolling Out" />
	<meta property="og:description" content="Fresh from his trip to space, Amazon founder Jeff Bezos has decided to reward Van Jones and chef José Andrés for their fighting spirits." />
	<meta property="og:url" content="https://rollingout.com/2021/07/22/amazon-founder-jeff-bezos-gifts-van-jones-100-million-video/" />
	<meta property="og:site_name" content="Rolling Out" />
	<meta property="article:publisher" content="https://www.facebook.com/rollingout/" />
	<meta property="article:published_time" content="2021-07-22T15:29:41+00:00" />
	<meta property="article:modified_time" content="2021-07-22T15:30:25+00:00" />
	<meta property="og:image" content="https://rollingout.com/wp-content/uploads/2017/08/Van-Jones-1a-1620x1080.jpg" />
	<meta property="og:image:width" content="1620" />
	<meta property="og:image:height" content="1080" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Iceblueva" />
	<meta name="twitter:site" content="@rollingoutnews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Michael "Ice-Blue" Harris" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://rollingout.com/#website","url":"https://rollingout.com/","name":"Rolling Out","description":"Black News, Celebrity Videos, Entertainment, Business &amp; Politics","potentialAction":[{"@type":"SearchAction","target":"https://rollingout.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://rollingout.com/2021/07/22/amazon-founder-jeff-bezos-gifts-van-jones-100-million-video/#primaryimage","inLanguage":"en-US","url":"https://rollingout.com/wp-content/uploads/2017/08/Van-Jones-1a.jpg","contentUrl":"https://rollingout.com/wp-content/uploads/2017/08/Van-Jones-1a.jpg","width":5184,"height":3456},{"@type":"WebPage","@id":"https://rollingout.com/2021/07/22/amazon-founder-jeff-bezos-gifts-van-jones-100-million-video/#webpage","url":"https://rollingout.com/2021/07/22/amazon-founder-jeff-bezos-gifts-van-jones-100-million-video/","name":"Amazon founder Jeff Bezos gifts Van Jones $100 million (video) - Rolling Out","isPartOf":{"@id":"https://rollingout.com/#website"},"primaryImageOfPage":{"@id":"https://rollingout.com/2021/07/22/amazon-founder-jeff-bezos-gifts-van-jones-100-million-video/#primaryimage"},"datePublished":"2021-07-22T15:29:41+00:00","dateModified":"2021-07-22T15:30:25+00:00","author":{"@id":"https://rollingout.com/#/schema/person/7d4c52eee848637015aa64c095dc0ea4"},"description":"Fresh from his trip to space, Amazon founder Jeff Bezos has decided to reward Van Jones and chef Jos\u00e9 Andr\u00e9s for their fighting spirits.","breadcrumb":{"@id":"https://rollingout.com/2021/07/22/amazon-founder-jeff-bezos-gifts-van-jones-100-million-video/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://rollingout.com/2021/07/22/amazon-founder-jeff-bezos-gifts-van-jones-100-million-video/"]}]},{"@type":"BreadcrumbList","@id":"https://rollingout.com/2021/07/22/amazon-founder-jeff-bezos-gifts-van-jones-100-million-video/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://rollingout.com/category/news/","url":"https://rollingout.com/category/news/","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://rollingout.com/2021/07/22/amazon-founder-jeff-bezos-gifts-van-jones-100-million-video/#webpage"}}]},{"@type":"Person","@id":"https://rollingout.com/#/schema/person/7d4c52eee848637015aa64c095dc0ea4","name":"Michael \"Ice-Blue\" Harris","image":{"@type":"ImageObject","@id":"https://rollingout.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/181176ede7aa007b57e6c853fd036f3e?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/181176ede7aa007b57e6c853fd036f3e?s=96&d=mm&r=g","caption":"Michael \"Ice-Blue\" Harris"},"sameAs":["https://twitter.com/Iceblueva"],"url":"https://rollingout.com/author/michael-harris/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://rollingout.com/2021/07/22/amazon-founder-jeff-bezos-gifts-van-jones-100-million-video/amp/" /><meta name="generator" content="AMP for WP 1.0.77.6"/><link rel='dns-prefetch' href='//rollingout.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rolling Out &raquo; Feed" href="https://rollingout.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rolling Out &raquo; Comments Feed" href="https://rollingout.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Rolling Out &raquo; iCal Feed" href="https://rollingout.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Rolling Out &raquo; Amazon founder Jeff Bezos gifts Van Jones $100 million (video) Comments Feed" href="https://rollingout.com/2021/07/22/amazon-founder-jeff-bezos-gifts-van-jones-100-million-video/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rollingout.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- rollingout.com is managing ads with Advanced Ads --><script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
		<script src='https://rollingout.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://rollingout.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://rollingout.com/wp-content/plugins/rumble/js/rumble.js?ver=5.7.2' id='rumble-script-js'></script>
<script id='advanced-ads-pro/cache_busting-js-extra'>
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-14400"};
</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.12.0' id='advanced-ads-pro/cache_busting-js'></script>
<script id='advanced-ads-advanced-js-js-extra'>
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.25.0' id='advanced-ads-advanced-js-js'></script>
<script id='advanced-ads-responsive-js-extra'>
var advanced_ads_responsive = {"reload_on_resize":"0"};
</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.1' id='advanced-ads-responsive-js'></script>
<script src='https://rollingout.com/wp-includes/js/imagesloaded.min.js?ver=5.7.2' id='imagesloaded-js'></script>
<script id='advanced_ads_pro/visitor_conditions-js-extra'>
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.12.0' id='advanced_ads_pro/visitor_conditions-js'></script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.12.0' id='advanced-ds-pro/front-js'></script>
<script id='__ytprefs__-js-extra'>
var _EPYT_ = {"ajaxurl":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php","security":"6258a4b1e7","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/rollingout.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/rollingout.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
</script>
<script src='https://rollingout.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.2' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://rollingout.com/wp-json/" /><link rel="alternate" type="application/json" href="https://rollingout.com/wp-json/wp/v2/posts/1225150" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rollingout.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rollingout.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://rollingout.com/?p=1225150' />
<link rel="alternate" type="application/json+oembed" href="https://rollingout.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frollingout.com%2F2021%2F07%2F22%2Famazon-founder-jeff-bezos-gifts-van-jones-100-million-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rollingout.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frollingout.com%2F2021%2F07%2F22%2Famazon-founder-jeff-bezos-gifts-van-jones-100-million-video%2F&#038;format=xml" />
		<script>
			var bb_powerpack = {
				ajaxurl: 'https://rollingout.com/wp-admin/admin-ajax.php'
			};
		</script>
					<meta property="fb:pages" content="194261427265946" />
							<meta property="ia:markup_url" content="https://rollingout.com/2021/07/22/amazon-founder-jeff-bezos-gifts-van-jones-100-million-video/?ia_markup=1" />
				<script type='text/javascript'>window.is_wp=1;</script>	 <script> window._izq = window._izq || []; window._izq.push(["init"]);</script>
	 <script type='text/javascript' id="izootoWP" src='https://cdn.izooto.com/scripts/34c3434ed830d378f635a6d7d1dd11aede0c76a3.js'></script>
	<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://rollingout.com"><link rel="https://theeventscalendar.com/" href="https://rollingout.com/wp-json/tribe/events/v1/" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="rolli-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		




<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-077WJ26B3P"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-077WJ26B3P');
</script>




    
    
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '666484143716324'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=666484143716324&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->










	<!-- PLACE AFTER OPENING HEAD TAG: Header Bidding Script -->
	<script type="text/javascript">
	var tyche = { mode: 'tyche', config: '//config.playwire.com/1024315/v2/websites/72730/banner.json' }
	</script>
	<script data-cfasync="false" id="tyche" src="//cdn.intergi.com/hera/tyche.js" type="text/javascript"></script>
		
		


<script data-ad-client="ca-pub-3542724204284424" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
 window.googletag = window.googletag || {cmd: []};
</script>



<script async id="AV60142f5187a96167641034ff" type="text/javascript" src="https://tg1.aniview.com/api/adserver/spt?AV_TAGID=60142f5187a96167641034ff&AV_PUBLISHERID=601034702851ac37912b6b88"></script>




<!-- nmm<script async src="https://powerad.ai/script.js"></script> -->




<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/agentsstrategies-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>




<!-- 
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
 window.googletag = window.googletag || {cmd: []};
</script>
 -->










<!-- Optimera Code -->
<script type="text/javascript">
//Edit this line
var oDv = ["73", "div-gpt-ad-1234567891234-0", "div-gpt-ad-1234567891234-0", "div-gpt-ad-1234567891234-2", "div-gpt-ad-1234567891234-3", "div-gpt-ad-1234567891234-4", "div-gpt-ad-1234567891234-5"];
//Edit this line
var oVa = {"div-gpt-ad-1234567891234-0":["NULL"],"div-gpt-ad-1234567891234-1":["NULL"],"div-gpt-ad-1234567891234-2":["NULL"],"div-gpt-ad-1234567891234-3":["NULL"],"div-gpt-ad-1234567891234-4":["NULL"],"div-gpt-ad-1234567891234-5":["NULL"]};
// If Available: Set the next line per page's ad map layout: Desktop: 'de' || Mobile: 'mo' || Tablet: 'tb'
// var oDevice = 'de';
//Do not edit
(function() {
var optimeraHost = window.location.host;
var optimeraPathName = window.location.pathname;
var optimeraScript = document.createElement('script');
optimeraScript.async = true;
optimeraScript.type = 'text/javascript'; 
/*OPTIONAL TIMEOUT SCRIPT*/
var s = +new Date;
while (+new Date < s + 200) {/*Default 200ms Timeout*/};
})();
</script>


<script src="//cdn.primeconsent.com/cmp/v1/web/aac6a96e-1efa-4cdb-bc99-aa25194e38c5/ff4c5c62-5b0c-40aa-a5a3-ac4dbb5a99b8-bundle.js"></script>


</head>



<body class="post-template-default single single-post postid-1225150 single-format-standard tribe-no-js fl-theme-builder-header fl-theme-builder-footer fl-theme-builder-part fl-framework-base fl-preset-default fl-full-width fl-has-sidebar fl-search-active" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div class="fl-page">
	<header class="fl-builder-content fl-builder-content-1163936 fl-builder-global-templates-locked" data-post-id="1163936" data-type="header" data-sticky="0" data-sticky-breakpoint="medium" data-shrink="0" data-overlay="0" data-overlay-bg="transparent" data-shrink-image-height="50px" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5eaa5d83bffd3" data-node="5eaa5d83bffd3">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5eaa5d83bffdf fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5eaa5d83bffdf">
			<div class="fl-col fl-node-5eaa5d83bffe4 fl-col-small" data-node="5eaa5d83bffe4">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5eaa7cd05722c" data-node="5eaa7cd05722c">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="https://rollingout.com" target="_self" itemprop="url">
				<img loading="lazy" class="fl-photo-img wp-image-1163957 size-full" src="https://rollingout.com/wp-content/uploads/2020/04/ro-logo-18.png" alt="ro-logo-18" itemprop="image" height="100" width="357" title="ro-logo-18"  data-no-lazy="1" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5ebe59cb3ea9d fl-col-small" data-node="5ebe59cb3ea9d">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-search-form fl-node-5ebe59cb3e501" data-node="5ebe59cb3e501">
	<div class="fl-module-content fl-node-content">
		<div class="pp-search-form-wrap pp-search-form--style-full_screen pp-search-form--button-type-icon">
	<form class="pp-search-form" role="search" action="https://rollingout.com" method="get">
					<div class="pp-search-form__toggle">
				<i class="fa fa-search" aria-hidden="true"></i>
				<span class="pp-screen-reader-text">Search</span>
			</div>
				<div class="pp-search-form__container">
						<input  placeholder="Search" class="pp-search-form__input" type="search" name="s" title="Search" value="">
									<div class="pp-search-form--lightbox-close">
				<span class="pp-icon-close" aria-hidden="true">
				<svg viewbox="0 0 40 40">
					<path class="close-x" d="M 10,10 L 30,30 M 30,10 L 10,30" />
				</svg>
				</span>
				<span class="pp-screen-reader-text">Close</span>
			</div>
					</div>
	</form>
</div>	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5eaa5d83bffe7" data-node="5eaa5d83bffe7">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-5eaa5d83bffee" data-node="5eaa5d83bffee">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu fl-menu-responsive-toggle-mobile">
	<button class="fl-menu-mobile-toggle hamburger" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<rect class="fl-hamburger-menu-top" width="512" height="102"/>
<rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/>
<rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/>
</svg>
</span></button>	<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-menu" class="menu fl-menu-horizontal fl-toggle-arrows"><li id="menu-item-44427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://rollingout.com/category/entertainment/">Entertainment</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-1036528" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/tv/">TV</a></li>	<li id="menu-item-1036526" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/movies/">Movies</a></li>	<li id="menu-item-1036546" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/photos/">Photos</a></li>	<li id="menu-item-1036524" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/music/">Music</a></li>	<li id="menu-item-1036523" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/covers/">Covers</a></li>	<li id="menu-item-1036525" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/sports/">Sports</a></li>	<li id="menu-item-1091104" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/tag/reality-check/">Reality Check</a></li>	<li id="menu-item-1036527" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/cars/">Cars</a></li>	<li id="menu-item-1197715" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/quizzes/">Quizzes</a></li></ul></li><li id="menu-item-111646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://rollingout.com/category/culture/">Culture</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-1036532" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/fashion/">Fashion</a></li>	<li id="menu-item-1036530" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/beauty/">Beauty &#038; Hair</a></li>	<li id="menu-item-1036529" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/travel/">Travel</a></li>	<li id="menu-item-1036534" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/education/">Education</a></li>	<li id="menu-item-1178807" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/relationships/">Relationships</a></li>	<li id="menu-item-1094630" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/tag/motivational-spirit/">Motivational Spirit</a></li>	<li id="menu-item-1036531" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/cocktails-and-beer/">Cocktail &#038; Beer</a></li>	<li id="menu-item-1144762" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/tag/creative-lens/">Creative Lens</a></li>	<li id="menu-item-1168104" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/lifestyle/">Lifestyle</a></li></ul></li><li id="menu-item-1036535" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://rollingout.com/category/news/">News</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-1036540" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/politics/">Politics</a></li>	<li id="menu-item-1036543" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/real-estate/">Real Estate</a></li>	<li id="menu-item-1136966" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/category/news2/">Crime</a></li>	<li id="menu-item-1036539" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/obituaries/">Obituaries</a></li>	<li id="menu-item-1036542" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/publishers-blog/">Publisher&#8217;s Blog</a></li>	<li id="menu-item-1036541" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/promotions/">Promotions</a></li></ul></li><li id="menu-item-1168091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://rollingout.com/business2/">Business</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-1168097" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/black-intellectuals/">Black Intellectuals</a></li>	<li id="menu-item-1207801" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/ceo-to-ceo/">CEO to CEO</a></li>	<li id="menu-item-1168098" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/careers-and-diversity/">Careers &#038; Diversity</a></li>	<li id="menu-item-1168099" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/entrepreneurs-and-business-leaders/">Entrepreneurs &#038; Business Leaders</a></li>	<li id="menu-item-1168100" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/executive-suite/">Executive Suite</a></li>	<li id="menu-item-1168101" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/female-success-factor/">Female Success Factor</a></li>	<li id="menu-item-1168102" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/finance-and-wealth/">Finance &#038; Wealth</a></li></ul></li><li id="menu-item-1201906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://rollingout.com/books/">Books</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-1206736" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/bookclub/">Book Club</a></li></ul></li><li id="menu-item-1168090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://rollingout.com/health2/">Health</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-1213572" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/health2/">Health IQ</a></li>	<li id="menu-item-1216302" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://bethematchatl.org/">Be The Match Atlanta</a></li>	<li id="menu-item-1159422" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/covid-19/">COVID-19</a></li>	<li id="menu-item-1168105" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/fitness/">Fitness</a></li>	<li id="menu-item-1036533" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/food-and-nutrition/">Food &#038; Nutrition</a></li></ul></li><li id="menu-item-1162190" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/videos/">Videos</a></li><li id="menu-item-1034902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="#">Specials</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-1189767" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.peaceandpurpose.co/">Peace &#038; Purpose</a></li>	<li id="menu-item-1197095" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/voteformeproject/">Vote For Me Project</a></li>	<li id="menu-item-1028172" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://ride.rollingout.com/">RIDE Conference</a></li>	<li id="menu-item-1114141" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://culturalinnovators.rollingout.com/">Cultural Innovators</a></li>	<li id="menu-item-1029364" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/superpowers/">Sisters With Superpowers</a></li>	<li id="menu-item-1034901" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/father-coach-club/">Father Coach Club</a></li>	<li id="menu-item-1086481" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/djmasterseries/">DJ Master Series</a></li>	<li id="menu-item-1107590" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/justice-for-all/">Justice for All</a></li>	<li id="menu-item-1041946" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/promotions/">Promotions</a></li></ul></li><li id="menu-item-1213598" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/bestofatlanta/">Best of Atlanta</a></li></ul></nav></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</header><div class="fl-builder-content fl-builder-content-1168897 fl-builder-global-templates-locked" data-post-id="1168897" data-type="part"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5ed54d6db64eb" data-node="5ed54d6db64eb">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5ed54d184e1c8" data-node="5ed54d184e1c8">
			<div class="fl-col fl-node-5ed54d184e1cd" data-node="5ed54d184e1cd">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5f6706d549c6a" data-node="5f6706d549c6a">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><div style="margin-left: auto; margin-right: auto; text-align: center; " id="rolli-1428987361"><div id="div-gpt-ad-1234567891234-0">
  <script>
    googletag.cmd.push(function() {
		var mapping_lb_1 = googletag.sizeMapping()
  .addSize([1024, 0], [[970, 250], [728, 90], [970, 90]])
  .addSize([0, 0], [[320, 50], [320, 100], [300, 50]])
  .build();
      googletag.defineSlot('22083187022/rollingout/news', [[970, 250], [728, 90], [320, 50], [300, 50], [970, 90]],'div-gpt-ad-1234567891234-0')
        .defineSizeMapping(mapping_lb_1)
        .addService(googletag.pubads())
		.setTargeting("position", "lb_1")
		.setTargeting("pagetype", "article");
		//Add this setTarget Parameter
        .setTargeting("optimera", oVa["div-gpt-ad-1234567891234-0"]);
	  googletag.pubads().enableSingleRequest();
      googletag.pubads().collapseEmptyDivs();
      googletag.enableServices();
      googletag.display('div-gpt-ad-1234567891234-0');
  });
  </script>
</div></div></p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div>	<div class="fl-page-content" itemprop="mainContentOfPage">

		<div class="fl-builder-content fl-builder-content-1211041 fl-builder-global-templates-locked" data-post-id="1211041" data-type="part"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-60678d3d1a1e0" data-node="60678d3d1a1e0">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-60678d3d6179d" data-node="60678d3d6179d">
			<div class="fl-col fl-node-60678d3d618e5" data-node="60678d3d618e5">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-60678d3d1a04e" data-node="60678d3d1a04e">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<span><span><a href="https://rollingout.com/category/news/">News</a> » <span class="breadcrumb_last" aria-current="page">Amazon founder Jeff Bezos gifts Van Jones $100 million (video)</span></span></span></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div>
<div class="container">
	<div class="row">

		
		<div class="fl-content fl-content-left col-md-8">
			<article class="fl-post post-1225150 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-amazon tag-chef-jose-andres tag-courage-and-civility-award tag-dream-corps tag-featured-middle tag-jeff-bezos tag-van-jones" id="fl-post-1225150" itemscope itemtype="https://schema.org/BlogPosting">

	
	<header class="fl-post-header">
		<h1 class="fl-post-title" itemprop="headline">
			Amazon founder Jeff Bezos gifts Van Jones $100 million (video)					</h1>
		<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author">By <a href="https://rollingout.com/author/michael-harris/"><span>Michael "Ice-Blue" Harris</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date">July 22, 2021</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://rollingout.com/2021/07/22/amazon-founder-jeff-bezos-gifts-van-jones-100-million-video/#respond" tabindex="-1" aria-hidden="true"><span aria-label="Comments: 0">0 <i aria-hidden="true" class="fas fa-comment"></i></span></a></span></div><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2021/07/22/amazon-founder-jeff-bezos-gifts-van-jones-100-million-video/" content="Amazon founder Jeff Bezos gifts Van Jones $100 million (video)" /><meta itemprop="datePublished" content="2021-07-22" /><meta itemprop="dateModified" content="2021-07-22" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/michael-harris/" /><meta itemprop="name" content="Michael "Ice-Blue" Harris" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2017/08/Van-Jones-1a.jpg" /><meta itemprop="width" content="5184" /><meta itemprop="height" content="3456" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	</header><!-- .fl-post-header -->

	
	
	<div class="fl-post-content clearfix" itemprop="text">
		<p><img loading="lazy" class="alignnone size-medium wp-image-963783" src="https://rollingout.com/wp-content/uploads/2017/08/Van-Jones-1a-960x640.jpg" alt="" width="960" height="640" srcset="https://rollingout.com/wp-content/uploads/2017/08/Van-Jones-1a-960x640.jpg 960w, https://rollingout.com/wp-content/uploads/2017/08/Van-Jones-1a-1620x1080.jpg 1620w, https://rollingout.com/wp-content/uploads/2017/08/Van-Jones-1a-360x240.jpg 360w" sizes="(max-width: 960px) 100vw, 960px" /></p>
<p>Fresh from his trip to space, Amazon founder Jeff Bezos has decided to reward Van Jones and chef José Andrés for their dedication to fighting injustice. On Tuesday, July 20, <a href="https://rollingout.com/2020/07/29/amazon-ceos-former-wife-mackenzie-scott-donates-millions-to-hbcus/">Bezos</a> honored the two with the Courage and Civility Award. The award aims to honor those who have demonstrated courage and tried to be a unifier in a divisive world. The award also came with a $100 million gift to both Jones and Andrés to be given to charities and nonprofits of their choice.</p>
<p>&#8220;They can give it all to their own charity. We need unifiers and not vilifiers. We need people who argue hard and act hard for what they believe. But they do that always with civility and never ad hominem attacks. Unfortunately, we live in a world where this is too often not the case. But we do have role models,&#8221; Bezos told CNN.</p><div class="rolli-instory-1" style="float: right; margin-top: 10px; margin-right: 35px; margin-bottom: 10px; margin-left: 34px; " id="rolli-388905183"><div id="div-gpt-ad-1234567891234-3">
  <script>
    googletag.cmd.push(function() {
      googletag.defineSlot('22083187022/rollingout/news', [[300, 250]],'div-gpt-ad-1234567891234-3')
        .addService(googletag.pubads())
		.setTargeting("position", "incontent_1")
		.setTargeting("pagetype", "article");
		//Add this setTarget Parameter
        .setTargeting("optimera", oVa["div-gpt-ad-1234567891234-3"]);
	  googletag.pubads().enableSingleRequest();
      googletag.pubads().collapseEmptyDivs();
      googletag.enableServices();
      googletag.display('div-gpt-ad-1234567891234-3');
  });
  </script>
</div></div>
<p>Chef Andrés stated that he will use the gift to continue feeding the poor around the world while <a href="https://rollingout.com/2021/02/09/van-jones-added-to-executive-board-of-meek-mills-reform-alliance/">Jones</a> will use some of the money to continue his fight for prison and jail system reforms with his nonprofit Dream Corps.</p>
<p>Continue reading on the next page.</p><div class="rolli-instory-2" style="float: right; margin-top: 10px; margin-right: 35px; margin-bottom: 10px; margin-left: 35px; " id="rolli-941015666"><div id="div-gpt-ad-1234567891234-4">
  <script>
    googletag.cmd.push(function() {
      googletag.defineSlot('22083187022/rollingout/news', [[300, 250], [300, 600]],'div-gpt-ad-1234567891234-4')
        .addService(googletag.pubads())
		.setTargeting("position", "incontent_2")
		.setTargeting("pagetype", "article");
		//Add this setTarget Parameter
        .setTargeting("optimera", oVa["div-gpt-ad-1234567891234-4"]);
	  googletag.pubads().enableSingleRequest();
      googletag.pubads().collapseEmptyDivs();
      googletag.enableServices();
      googletag.display('div-gpt-ad-1234567891234-4');
  });
  </script>
</div></div>
<div class="fl-post-page-nav">Pages: <span class="post-page-numbers current" aria-current="page">1</span> <a href="https://rollingout.com/2021/07/22/amazon-founder-jeff-bezos-gifts-van-jones-100-million-video/2/" class="post-page-numbers">2</a></div>	</div><!-- .fl-post-content -->

		
	<br />
    
	<script>!function(r,u,m,b,l,e){r._Rumble=b,r[b]||(r[b]=function(){(r[b]._=r[b]._||[]).push(arguments);if(r[b]._.length==1){l=u.createElement(m),e=u.getElementsByTagName(m)[0],l.async=1,l.src="https://rumble.com/embedJS/um5rop"+(arguments[1].video?'.'+arguments[1].video:'')+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),e.parentNode.insertBefore(l,e)}})}(window, document, "script", "Rumble");</script><div id="rumble_ccIOUB"></div><script>Rumble("play",{rel:5,"autoplay":2,"video": "ccIOUB","div": "rumble_ccIOUB"});</script>
    
    <br />
    
    <div id='vuukle-emote'></div>
    <div class='vuukle-powerbar'></div>
	<div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://rollingout.com/category/news/" rel="category tag">News</a> and tagged <a href="https://rollingout.com/tag/amazon/" rel="tag">Amazon</a>, <a href="https://rollingout.com/tag/chef-jose-andres/" rel="tag">chef José Andrés</a>, <a href="https://rollingout.com/tag/courage-and-civility-award/" rel="tag">Courage and Civility Award</a>, <a href="https://rollingout.com/tag/dream-corps/" rel="tag">Dream Corps.</a>, <a href="https://rollingout.com/tag/featured-middle/" rel="tag">featured middle</a>, <a href="https://rollingout.com/tag/jeff-bezos/" rel="tag">Jeff Bezos</a>, <a href="https://rollingout.com/tag/van-jones/" rel="tag">van jones</a></div><div class="fl-builder-content fl-builder-content-1220683 fl-builder-global-templates-locked" data-post-id="1220683" data-type="part"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-60ca35c7a49be" data-node="60ca35c7a49be">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-60ca35c7b0c59" data-node="60ca35c7b0c59">
			<div class="fl-col fl-node-60ca35c7b0dc5" data-node="60ca35c7b0dc5">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-post-grid fl-node-60ca35c7a47af" data-node="60ca35c7a47af">
	<div class="fl-module-content fl-node-content">
			<div class="fl-post-grid" itemscope="itemscope" itemtype="https://schema.org/Blog">
	<div class="fl-post-column">
<div class="fl-post-grid-post fl-post-grid-image-above-title fl-post-columns-post fl-post-align-default post-1224984 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-6888-central-postal-directory-battalion tag-army tag-congressional-gold-medal tag-fannie-mcclendon tag-ww-ii" itemscope itemtype="https://schema.org/BlogPosting">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2021/07/20/all-black-all-female-wwii-battalion-to-receive-congressional-gold-medal/" content="All-Black, all-female WWII battalion to receive Congressional Gold Medal" /><meta itemprop="datePublished" content="2021-07-20" /><meta itemprop="dateModified" content="2021-07-21" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/terry-shropshire-2/" /><meta itemprop="name" content="Terry Shropshire" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-20-at-11.44.24-AM.png" /><meta itemprop="width" content="703" /><meta itemprop="height" content="342" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	<div class="fl-post-grid-image">

	
	<a href="https://rollingout.com/2021/07/20/all-black-all-female-wwii-battalion-to-receive-congressional-gold-medal/" rel="bookmark" title="All-Black, all-female WWII battalion to receive Congressional Gold Medal">
		<img width="384" height="320" src="https://rollingout.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-20-at-11.44.24-AM-384x320.png" class="attachment-384x320 size-384x320 wp-post-image" alt="" loading="lazy" />	</a>

	
</div>

	<div class="fl-post-grid-text">

		<h2 class="fl-post-grid-title" itemprop="headline">
			<a href="https://rollingout.com/2021/07/20/all-black-all-female-wwii-battalion-to-receive-congressional-gold-medal/" title="All-Black, all-female WWII battalion to receive Congressional Gold Medal">All-Black, all-female WWII battalion to receive Congressional Gold Medal</a>
		</h2>

		
		
		
		
	
	
	
		
		
		
	</div>
</div>

</div>
<div class="fl-post-column">
<div class="fl-post-grid-post fl-post-grid-image-above-title fl-post-columns-post fl-post-align-default post-1224899 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-alfree-woodard tag-congressman-john-lewis tag-congresswoman-barbara-lee tag-featured-left tag-house-speaker-nancy-pelosi tag-kevin-hart tag-usns-john-lewis" itemscope itemtype="https://schema.org/BlogPosting">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2021/07/20/us-navy-names-ship-in-honor-of-john-lewis-photos/" content="US Navy names ship in honor of John Lewis (photos)" /><meta itemprop="datePublished" content="2021-07-20" /><meta itemprop="dateModified" content="2021-07-20" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/michael-harris/" /><meta itemprop="name" content="Michael "Ice-Blue" Harris" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2018/11/john-lewis-1-1-e1541569956956.jpg" /><meta itemprop="width" content="4808" /><meta itemprop="height" content="3071" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	<div class="fl-post-grid-image">

	
	<a href="https://rollingout.com/2021/07/20/us-navy-names-ship-in-honor-of-john-lewis-photos/" rel="bookmark" title="US Navy names ship in honor of John Lewis (photos)">
		<img width="384" height="320" src="https://rollingout.com/wp-content/uploads/2018/11/john-lewis-1-1-e1541569956956-384x320.jpg" class="attachment-384x320 size-384x320 wp-post-image" alt="" loading="lazy" />	</a>

	
</div>

	<div class="fl-post-grid-text">

		<h2 class="fl-post-grid-title" itemprop="headline">
			<a href="https://rollingout.com/2021/07/20/us-navy-names-ship-in-honor-of-john-lewis-photos/" title="US Navy names ship in honor of John Lewis (photos)">US Navy names ship in honor of John Lewis (photos)</a>
		</h2>

		
		
		
		
	
	
	
		
		
		
	</div>
</div>

</div>
<div class="fl-post-column">
<div class="fl-post-grid-post fl-post-grid-image-above-title fl-post-columns-post fl-post-align-default post-1224883 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-civil-rights-movement tag-dr-martin-luther-king-jr tag-featured-middle tag-french-president-emmanuel-macron tag-legion-dhonneur-award tag-president-joe-biden tag-reverend-jesse-jackson" itemscope itemtype="https://schema.org/BlogPosting">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2021/07/20/jesse-jackson-honored-by-france-for-being-a-champion-of-civil-rights/" content="Jesse Jackson honored by France for being a champion of civil rights" /><meta itemprop="datePublished" content="2021-07-20" /><meta itemprop="dateModified" content="2021-07-20" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/michael-harris/" /><meta itemprop="name" content="Michael "Ice-Blue" Harris" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2016/01/MLK_JJ.png" /><meta itemprop="width" content="1500" /><meta itemprop="height" content="1000" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	<div class="fl-post-grid-image">

	
	<a href="https://rollingout.com/2021/07/20/jesse-jackson-honored-by-france-for-being-a-champion-of-civil-rights/" rel="bookmark" title="Jesse Jackson honored by France for being a champion of civil rights">
		<img width="384" height="320" src="https://rollingout.com/wp-content/uploads/2016/01/MLK_JJ-384x320.png" class="attachment-384x320 size-384x320 wp-post-image" alt="" loading="lazy" />	</a>

	
</div>

	<div class="fl-post-grid-text">

		<h2 class="fl-post-grid-title" itemprop="headline">
			<a href="https://rollingout.com/2021/07/20/jesse-jackson-honored-by-france-for-being-a-champion-of-civil-rights/" title="Jesse Jackson honored by France for being a champion of civil rights">Jesse Jackson honored by France for being a champion of civil rights</a>
		</h2>

		
		
		
		
	
	
	
		
		
		
	</div>
</div>

</div>
<div class="fl-post-column">
<div class="fl-post-grid-post fl-post-grid-image-above-title fl-post-columns-post fl-post-align-default post-1224622 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-bianca-chambers tag-car-thief tag-citizens-arrest tag-detroit tag-mercedes" itemscope itemtype="https://schema.org/BlogPosting">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2021/07/18/detroit-woman-recovers-her-stolen-car-drags-thief-by-his-dreadlocks-video/" content="Detroit woman recovers her stolen car, drags thief by his dreadlocks (video)" /><meta itemprop="datePublished" content="2021-07-18" /><meta itemprop="dateModified" content="2021-07-18" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/terry-shropshire-2/" /><meta itemprop="name" content="Terry Shropshire" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-17-at-7.31.00-PM.png" /><meta itemprop="width" content="498" /><meta itemprop="height" content="333" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	<div class="fl-post-grid-image">

	
	<a href="https://rollingout.com/2021/07/18/detroit-woman-recovers-her-stolen-car-drags-thief-by-his-dreadlocks-video/" rel="bookmark" title="Detroit woman recovers her stolen car, drags thief by his dreadlocks (video)">
		<img width="384" height="320" src="https://rollingout.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-17-at-7.31.00-PM-384x320.png" class="attachment-384x320 size-384x320 wp-post-image" alt="" loading="lazy" />	</a>

	
</div>

	<div class="fl-post-grid-text">

		<h2 class="fl-post-grid-title" itemprop="headline">
			<a href="https://rollingout.com/2021/07/18/detroit-woman-recovers-her-stolen-car-drags-thief-by-his-dreadlocks-video/" title="Detroit woman recovers her stolen car, drags thief by his dreadlocks (video)">Detroit woman recovers her stolen car, drags thief by his dreadlocks (video)</a>
		</h2>

		
		
		
		
	
	
	
		
		
		
	</div>
</div>

</div>
<div class="fl-post-column">
<div class="fl-post-grid-post fl-post-grid-image-above-title fl-post-columns-post fl-post-align-default post-1224514 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-clayton-county-courts tag-crime-fighting tag-federal-charges tag-sheriff-victor-hill tag-victor-hill-indictment" itemscope itemtype="https://schema.org/BlogPosting">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2021/07/15/former-federal-prosecutor-joins-sheriff-victor-hills-defense-team/" content="Former federal prosecutor joins Sheriff Victor Hill’s defense team" /><meta itemprop="datePublished" content="2021-07-15" /><meta itemprop="dateModified" content="2021-07-16" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/editoial-opinions-from-others/" /><meta itemprop="name" content="Opinions - Letters to the Editor" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2020/08/IMG_32661-e1598912298813.jpg" /><meta itemprop="width" content="994" /><meta itemprop="height" content="756" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	<div class="fl-post-grid-image">

	
	<a href="https://rollingout.com/2021/07/15/former-federal-prosecutor-joins-sheriff-victor-hills-defense-team/" rel="bookmark" title="Former federal prosecutor joins Sheriff Victor Hill’s defense team">
		<img width="384" height="320" src="https://rollingout.com/wp-content/uploads/2020/08/IMG_32661-e1598912298813-384x320.jpg" class="attachment-384x320 size-384x320 wp-post-image" alt="" loading="lazy" />	</a>

	
</div>

	<div class="fl-post-grid-text">

		<h2 class="fl-post-grid-title" itemprop="headline">
			<a href="https://rollingout.com/2021/07/15/former-federal-prosecutor-joins-sheriff-victor-hills-defense-team/" title="Former federal prosecutor joins Sheriff Victor Hill’s defense team">Former federal prosecutor joins Sheriff Victor Hill’s defense team</a>
		</h2>

		
		
		
		
	
	
	
		
		
		
	</div>
</div>

</div>
<div class="fl-post-column">
<div class="fl-post-grid-post fl-post-grid-image-above-title fl-post-columns-post fl-post-align-default post-1223836 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-2021-scripps-national-spelling-bee tag-basketball-player tag-featured-left tag-guiness-book-of-world-records tag-louisiana tag-murraya tag-zaila-avant-garde" itemscope itemtype="https://schema.org/BlogPosting">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2021/07/09/zaila-avant-garde-becomes-1st-black-american-to-win-national-spelling-bee/" content="Zaila Avant-garde becomes 1st Black American to win National Spelling Bee" /><meta itemprop="datePublished" content="2021-07-09" /><meta itemprop="dateModified" content="2021-07-09" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/pat-burson/" /><meta itemprop="name" content="Pat Burson George" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2021/07/zaila-Avant-garde-with-trophy.png" /><meta itemprop="width" content="1153" /><meta itemprop="height" content="690" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	<div class="fl-post-grid-image">

	
	<a href="https://rollingout.com/2021/07/09/zaila-avant-garde-becomes-1st-black-american-to-win-national-spelling-bee/" rel="bookmark" title="Zaila Avant-garde becomes 1st Black American to win National Spelling Bee">
		<img width="384" height="320" src="https://rollingout.com/wp-content/uploads/2021/07/zaila-Avant-garde-with-trophy-384x320.png" class="attachment-384x320 size-384x320 wp-post-image" alt="" loading="lazy" />	</a>

	
</div>

	<div class="fl-post-grid-text">

		<h2 class="fl-post-grid-title" itemprop="headline">
			<a href="https://rollingout.com/2021/07/09/zaila-avant-garde-becomes-1st-black-american-to-win-national-spelling-bee/" title="Zaila Avant-garde becomes 1st Black American to win National Spelling Bee">Zaila Avant-garde becomes 1st Black American to win National Spelling Bee</a>
		</h2>

		
		
		
		
	
	
	
		
		
		
	</div>
</div>

</div>
	</div>
<div class="fl-clear"></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div></div>		
	<br />

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>





</article>
<div class="fl-comments">

	
	
<script>
  var VUUKLE_CONFIG = {
  apiKey: "effd0cf2-dadb-4ebe-a2ed-05b7337a3443",
  articleId: "1225150",
  tags: "",
  author: ""
    };
  (function() {
  var d = document,
  s = d.createElement('script');
  s.async = true;
  s.src = 'https://cdn.vuukle.com/platform.js';
  (d.head || d.body).appendChild(s);
  })();
</script>

<br />

<div id="vuukle-comments" ></div>
<div id="vuukle-ad-1"></div>
<div id="vuukle-ad-2"></div>
	
	</div>


<!-- .fl-post -->
		</div>

		<div class="fl-sidebar fl-sidebar-right fl-sidebar-display-desktop col-md-4" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
		<aside id="text-20" class="fl-widget widget_text">			<div class="textwidget"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 5px; " id="rolli-202023511"><div id="div-gpt-ad-1234567891234-1">
  <script>
    googletag.cmd.push(function() {
				var mapping_rec_1 = googletag.sizeMapping()
  .addSize([1024, 0], [[300, 250]])
  .addSize([0, 0], [])
  .build();
      googletag.defineSlot('22083187022/rollingout/news', [[300, 250]],'div-gpt-ad-1234567891234-1')
	  	.defineSizeMapping(mapping_rec_1)
        .addService(googletag.pubads())
		.setTargeting("position", "rec_1")
		.setTargeting("pagetype", "article");
		//Add this setTarget Parameter
        .setTargeting("optimera", oVa["div-gpt-ad-1234567891234-1"]);
	  googletag.pubads().enableSingleRequest();
      googletag.pubads().collapseEmptyDivs();
      googletag.enableServices();
      googletag.display('div-gpt-ad-1234567891234-1');
  });
  </script>
</div></div>
<div style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 5px; " id="rolli-49459324"><div id="div-gpt-ad-1234567891234-2">
  <script>
    googletag.cmd.push(function() {
		var mapping_rec_2 = googletag.sizeMapping()
  .addSize([1024, 0], [[300, 250], [160, 600], [300, 600]])
  .addSize([0, 0], [])
  .build();
      googletag.defineSlot('22083187022/rollingout/news', [[300, 250], [160, 600], [300, 600]],'div-gpt-ad-1234567891234-2')
	    .defineSizeMapping(mapping_rec_2)
        .addService(googletag.pubads())
		.setTargeting("position", "rec_2")
		.setTargeting("pagetype", "article");
		//Add this setTarget Parameter
        .setTargeting("optimera", oVa["div-gpt-ad-1234567891234-2"]);
	  googletag.pubads().enableSingleRequest();
      googletag.pubads().collapseEmptyDivs();
      googletag.enableServices();
      googletag.display('div-gpt-ad-1234567891234-2');
  });
  </script>
</div></div>
</div>
		</aside>	</div>

	</div>
</div>


	</div><!-- .fl-page-content -->
	<footer class="fl-builder-content fl-builder-content-1163938 fl-builder-global-templates-locked" data-post-id="1163938" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5eaa5da980a1d" data-node="5eaa5da980a1d">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5eaa5da980a31" data-node="5eaa5da980a31">
			<div class="fl-col fl-node-5eaa5da980a37" data-node="5eaa5da980a37">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5eaa5da980a3b" data-node="5eaa5da980a3b">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p style="text-align: center;">© 2020 Rolling Out. All Rights Reserved.    <a href="https://rollingout.com/privacy-policy/">Privacy Policy</a>    <a href="https://rollingout.com/visitor-agreement/">Visitor Agreement</a>     <a href="https://rollingout.com/wp-content/uploads/2020/12/mediakit.pdf">Media Kit</a></p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</footer>	</div><!-- .fl-page -->
<div style="display: none;"><div id="boxzilla-box-1120057-content"><h3></h3>
<h3>Join Our Newsletter</h3>
<p>Get the latest news from Rolling Out.</p>
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-1120058 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="1120058" data-name="Join our Newsletter" ><div class="mc4wp-form-fields"><label>Email address</label>
<input type="email" name="EMAIL" required="">
<input type="submit" value="Subscribe">
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1626972668" /><input type="hidden" name="_mc4wp_form_id" value="1120058" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div class="rolli-footer-bar rolli-sticky" style="margin-left: auto; margin-right: auto; text-align: center; position: fixed; bottom: 0; z-index: 10000; " id="rolli-1142713380"><span class="advads-close-button" onclick="void(0)" title="close" style="width: 15px; height: 15px; background: #fff; position: relative; line-height: 15px; text-align: center; cursor: pointer; z-index: 10000;right:-15px;float: right; margin-left: -15px;">×</span><div id="div-gpt-ad-1234567891234-5">
  <script>
    googletag.cmd.push(function() {
		var mapping_sticky = googletag.sizeMapping()
  .addSize([1024, 0], [[728, 90], [970, 90]])
  .addSize([0, 0], [[320, 50], [320, 100], [300, 50]])
  .build();
      googletag.defineSlot('22083187022/rollingout/news', [[728, 90], [320, 50], [300, 50], [970, 90]],'div-gpt-ad-1234567891234-5')
        .defineSizeMapping(mapping_sticky)
        .addService(googletag.pubads())
		.setTargeting("position", "sticky")
		.setTargeting("pagetype", "article");
		//Add this setTarget Parameter
        .setTargeting("optimera", oVa["div-gpt-ad-1234567891234-5"]);
	  googletag.pubads().enableSingleRequest();
      googletag.pubads().collapseEmptyDivs();
      googletag.enableServices();
      googletag.display('div-gpt-ad-1234567891234-5');
  });
  </script>
</div></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var wrapper_id = "#rolli-1142713380"; var $wrapper = jQuery( wrapper_id );advads.move( wrapper_id, "", {  });window.advanced_ads_sticky_items = window.advanced_ads_sticky_items || {};advanced_ads_sticky_items[ "rolli-1142713380" ] = { "can_convert_to_abs": "1", "initial_css": $wrapper.attr( "style" ), "modifying_func": function() { $wrapper.css({ "-webkit-transform": "translateX(-50%)", "-moz-transform": "translateX(-50%)", "transform": "translateX(-50%)", "left": "50%", "margin-right": "-50%" });jQuery( "#rolli-1142713380" ).on( "click", "span", function() { advads.close( "#rolli-1142713380" ); });}};
if ( advads.wait_for_images ) { 
    var sticky_wait_for_images_time = new Date().getTime();
    $wrapper.data( "sticky_wait_for_images_time", sticky_wait_for_images_time );
    advads.wait_for_images( $wrapper, function() {
        // At the moment when this function is called, it is possible that 
        // the placement has been updated using "Reload ads on resize" feature of Responsive add-on 
        if ( $wrapper.data( "sticky_wait_for_images_time" ) === sticky_wait_for_images_time ) {
            advanced_ads_sticky_items[ "rolli-1142713380" ]["modifying_func"]();
        } 
    } );
} else { 
    advanced_ads_sticky_items[ "rolli-1142713380" ]["modifying_func"]();
};
});</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='style-css'  href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=5.7.2' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://rollingout.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.18' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://rollingout.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.18' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://rollingout.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://rollingout.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://rollingout.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' media='all' />
<link rel='stylesheet' id='rumble-style-css'  href='https://rollingout.com/wp-content/plugins/rumble/css/rumble.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='sp_front-css-css'  href='https://rollingout.com/wp-content/plugins/shuffle-puzzle/inc/front/css/style.css?ver=2.5' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://rollingout.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.5' media='all' />
<link rel='stylesheet' id='font-awesome-5-css'  href='https://rollingout.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.1/css/all.min.css?ver=2.4.2.2' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://rollingout.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.1/css/v4-shims.min.css?ver=2.4.2.2' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-4705dd27a3379702f37ad5399b0a2ea0-css'  href='https://rollingout.com/wp-content/uploads/bb-plugin/cache/4705dd27a3379702f37ad5399b0a2ea0-layout-bundle.css?ver=2.4.2.2-1.3.3.1' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://rollingout.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.2' media='all' />
<style id='__EPYT__style-inline-css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://rollingout.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.4.2.2' media='all' />
<link rel='stylesheet' id='base-css'  href='https://rollingout.com/wp-content/themes/bb-theme/css/base.min.css?ver=1.7.7' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css'  href='https://rollingout.com/wp-content/uploads/bb-theme/skin-60f9934bf1a09.css?ver=1.7.7' media='all' />
<link rel='stylesheet' id='pp-animate-css'  href='https://rollingout.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' media='all' />
<script src='https://rollingout.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://rollingout.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://rollingout.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://rollingout.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://rollingout.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://rollingout.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://rollingout.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://rollingout.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/rollingout.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script src='https://rollingout.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script src='https://rollingout.com/wp-content/plugins/shuffle-puzzle/inc/front/js/jquery.shufflepuzzle.js?ver=5.7.2' id='sp_shufflepuzzle-js-js'></script>
<script id='advanced-ads-layer-footer-js-js-extra'>
var advanced_ads_layer_settings = {"layer_class":"rolli-layer","placements":[]};
</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.2' id='advanced-ads-layer-footer-js-js'></script>
<script id='advanced-ads-sticky-footer-js-js-extra'>
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"rolli-sticky","placements":["left-sidebar-160x600","footer-bar","footer-bar-mobile"]};
</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.1' id='advanced-ads-sticky-footer-js-js'></script>
<script src='https://rollingout.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.4.2.2' id='jquery-throttle-js'></script>
<script src='https://rollingout.com/wp-content/uploads/bb-plugin/cache/f7c22c153393e9b5e73d91f81b9e96dc-layout-bundle.js?ver=2.4.2.2-1.3.3.1' id='fl-builder-layout-bundle-f7c22c153393e9b5e73d91f81b9e96dc-js'></script>
<script id='q2w3_fixed_widget-js-extra'>
var q2w3_sidebar_options = [{"sidebar":"blog-sidebar","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["text-20"]}];
</script>
<script src='https://rollingout.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.3.0' id='q2w3_fixed_widget-js'></script>
<script id='boxzilla-js-extra'>
var boxzilla_options = {"testMode":"","boxes":[{"id":1120057,"icon":"&times;","content":"","css":{"background_color":"#e0e0e0","color":"#191919","width":300,"border_color":"#0c0000","border_width":3,"border_style":"solid","position":"bottom-left"},"trigger":{"method":"time_on_page","value":"0"},"animation":"fade","cookie":{"triggered":24,"dismissed":168},"rehide":false,"position":"bottom-left","screenWidthCondition":null,"closable":true,"post":{"id":1120057,"title":"Sample Box","slug":"sample-box"}}]};
</script>
<script src='https://rollingout.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.25' id='boxzilla-js'></script>
<script src='https://rollingout.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.2' id='__ytprefsfitvids__-js'></script>
<script src='https://rollingout.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.4.2.2' id='jquery-magnificpopup-js'></script>
<script src='https://rollingout.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2' id='jquery-fitvids-js'></script>
<script src='https://rollingout.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script id='fl-automator-js-extra'>
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
</script>
<script src='https://rollingout.com/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.7' id='fl-automator-js'></script>
<script src='https://rollingout.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script defer src='https://rollingout.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.5' id='mc4wp-forms-api-js'></script>
<script>window.advads_has_ads = [["1183123","ad",null],["1183311","ad",null],["1183312","ad",null],["1183127","ad",null],["1184149","ad",null],["1184155","ad",null]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script>
<script type="text/javascript">
     //load countly script asynchronously
     (function() {
      var a = document.createElement("script"); 
      a.type = "text/javascript"; 
      a.async = true;
      a.src = "//cdn.adzpier.com/v1/container/adzapier-container.js?ts="+ Math.random();
      a.onload = function(){
          AdzapierContainer.InitReach({
            publisherId :'p1008',
            siteId:      'p1008',
            });
        };
      var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(a, s);
     })();
     </script>

<div class="woobox-offer" data-offer="dtqbfz" data-trigger="enter"></div>

 
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=73"></script>


</body>
</html>
<!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 12481 objects (4 MB) from Redis using PhpRedis (v4.3.0).
--><!-- render in 1.22 seconds with TR Cache and Security 752cbe695aa6897ec2b75bf545083548 21-07-22 04:51:08 -->