<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8"/>
<meta name='viewport' content='width=device-width, initial-scale=1.0'/>
<meta http-equiv='X-UA-Compatible' content='IE=edge'/>
<meta property="fb:pages" content="194261427265946"/>
<meta name="facebook-domain-verification" content="09iaho9xg5lmuhbrc25ohpxaovusai"/>
<link rel="profile" href="https://gmpg.org/xfn/11"/>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'/>
<title>2019 Miss USA makes cryptic post before her apparent suicide at 30 - Rolling Out</title>
<meta name="description" content="Cheslie Kryst committed suicide at age 30 on Jan. 30 reportedly the same time her Instagram account made a post."/>
<link rel="canonical" href="https://rollingout.com/2022/01/30/2019-miss-usa-makes-cryptic-post-before-committing-suicide-at-30/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="2019 Miss USA makes cryptic post before her apparent suicide at 30 - Rolling Out"/>
<meta property="og:description" content="Cheslie Kryst committed suicide at age 30 on Jan. 30 reportedly the same time her Instagram account made a post."/>
<meta property="og:url" content="https://rollingout.com/2022/01/30/2019-miss-usa-makes-cryptic-post-before-committing-suicide-at-30/"/>
<meta property="og:site_name" content="Rolling Out"/>
<meta property="article:publisher" content="https://www.facebook.com/rollingout/"/>
<meta property="article:published_time" content="2022-01-31T03:52:22+00:00"/>
<meta property="article:modified_time" content="2022-01-31T14:39:02+00:00"/>
<meta property="og:image" content="https://rollingout.com/wp-content/uploads/2022/01/CheslieKryst.jpg"/>
<meta property="og:image:width" content="2048"/>
<meta property="og:image:height" content="1536"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:creator" content="@RashadMilligan"/>
<meta name="twitter:site" content="@rollingoutnews"/>
<meta name="twitter:label1" content="Written by"/>
<meta name="twitter:data1" content="Rashad Milligan"/>
<meta name="twitter:label2" content="Est. reading time"/>
<meta name="twitter:data2" content="2 minutes"/>
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://rollingout.com/#website","url":"https://rollingout.com/","name":"Rolling Out","description":"Black News, Celebrity Videos, Entertainment, Business &amp; Politics","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://rollingout.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://rollingout.com/2022/01/30/2019-miss-usa-makes-cryptic-post-before-committing-suicide-at-30/#primaryimage","inLanguage":"en-US","url":"https://rollingout.com/wp-content/uploads/2022/01/CheslieKryst.jpg","contentUrl":"https://rollingout.com/wp-content/uploads/2022/01/CheslieKryst.jpg","width":2048,"height":1536,"caption":"Miss USA 2019 Cheslie Kryst. (Image source: Instagram / @chesliekryst)"},{"@type":"WebPage","@id":"https://rollingout.com/2022/01/30/2019-miss-usa-makes-cryptic-post-before-committing-suicide-at-30/#webpage","url":"https://rollingout.com/2022/01/30/2019-miss-usa-makes-cryptic-post-before-committing-suicide-at-30/","name":"2019 Miss USA makes cryptic post before her apparent suicide at 30 - Rolling Out","isPartOf":{"@id":"https://rollingout.com/#website"},"primaryImageOfPage":{"@id":"https://rollingout.com/2022/01/30/2019-miss-usa-makes-cryptic-post-before-committing-suicide-at-30/#primaryimage"},"datePublished":"2022-01-31T03:52:22+00:00","dateModified":"2022-01-31T14:39:02+00:00","author":{"@id":"https://rollingout.com/#/schema/person/81b08482c459864711f3d41f784a4f6d"},"description":"Cheslie Kryst committed suicide at age 30 on Jan. 30 reportedly the same time her Instagram account made a post.","breadcrumb":{"@id":"https://rollingout.com/2022/01/30/2019-miss-usa-makes-cryptic-post-before-committing-suicide-at-30/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://rollingout.com/2022/01/30/2019-miss-usa-makes-cryptic-post-before-committing-suicide-at-30/"]}]},{"@type":"BreadcrumbList","@id":"https://rollingout.com/2022/01/30/2019-miss-usa-makes-cryptic-post-before-committing-suicide-at-30/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://rollingout.com/"},{"@type":"ListItem","position":2,"name":"News2","item":"https://rollingout.com/category/news2/"},{"@type":"ListItem","position":3,"name":"2019 Miss USA makes cryptic post before her apparent suicide at 30"}]},{"@type":"Person","@id":"https://rollingout.com/#/schema/person/81b08482c459864711f3d41f784a4f6d","name":"Rashad Milligan","image":{"@type":"ImageObject","@id":"https://rollingout.com/#personlogo","inLanguage":"en-US","url":"https://rollingout.com/wp-content/uploads/2017/03/Rashad-Milligan_avatar_1488430138-96x96.jpg","contentUrl":"https://rollingout.com/wp-content/uploads/2017/03/Rashad-Milligan_avatar_1488430138-96x96.jpg","caption":"Rashad Milligan"},"description":"Rashad Milligan started with rolling out in 2017 as an intern from Georgia State University. He went on to join the Douglas County Sentinel, The Valley-Times News, SB Nation's Peachtree Hoops and the Clarion Ledger under the USA Today Network before returning to rolling out as a senior staff writer in October 2021. Milligan has won awards for his work from the Southeastern Journalism Conference, Alabama Press Association, Mississippi Press Association and the Associated Press of Sports Editors.","sameAs":["http://rashadmilligan.com","https://twitter.com/RashadMilligan"],"url":"https://rollingout.com/author/rashad-milligan/"}]}</script>
<link rel="amphtml" href="https://rollingout.com/2022/01/30/2019-miss-usa-makes-cryptic-post-before-committing-suicide-at-30/amp/"/><meta name="generator" content="AMP for WP 1.0.77.35"/><link rel='dns-prefetch' href='//rollingout.com'/>
<link rel='dns-prefetch' href='//cdn.jwplayer.com'/>
<link rel='dns-prefetch' href='//use.typekit.net'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect'/>
<link rel="alternate" type="application/rss+xml" title="Rolling Out &raquo; Feed" href="https://rollingout.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Rolling Out &raquo; Comments Feed" href="https://rollingout.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Rolling Out &raquo; 2019 Miss USA makes cryptic post before her apparent suicide at 30 Comments Feed" href="https://rollingout.com/2022/01/30/2019-miss-usa-makes-cryptic-post-before-committing-suicide-at-30/feed/"/>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rollingout.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<script id="rolli-ready">window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];</script>
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://rollingout.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.10' media='all'/>
<link rel='stylesheet' id='bdt-uikit-css' href='https://rollingout.com/wp-content/plugins/bdthemes-element-pack/assets/css/bdt-uikit.css?ver=3.7.2' media='all'/>
<link rel='stylesheet' id='element-pack-site-css' href='https://rollingout.com/wp-content/plugins/bdthemes-element-pack/assets/css/element-pack-site.css?ver=5.15.1' media='all'/>
<link rel='stylesheet' id='wp-block-library-css' href='https://rollingout.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' media='all'/>
<style id='wp-block-library-theme-inline-css'>.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}</style>
<link rel='stylesheet' id='custom-typekit-css-css' href='https://use.typekit.net/rda4wbm.css?ver=1.0.18' media='all'/>
<link rel='stylesheet' id='esg-plugin-settings-css' href='https://rollingout.com/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=3.0.14' media='all'/>
<link rel='stylesheet' id='tp-fontello-css' href='https://rollingout.com/wp-content/plugins/essential-grid/public/assets/font/fontello/css/fontello.css?ver=3.0.14' media='all'/>
<link rel='stylesheet' id='rumble-style-css' href='https://rollingout.com/wp-content/plugins/rumble/css/rumble.css?ver=5.8.3' media='all'/>
<link rel='stylesheet' id='ssp-recent-episodes-css' href='https://rollingout.com/wp-content/plugins/seriously-simple-podcasting/assets/css/recent-episodes.css?ver=2.10.0' media='all'/>
<link rel='stylesheet' id='sp_front-css-css' href='https://rollingout.com/wp-content/plugins/shuffle-puzzle/inc/front/css/style.css?ver=2.5' media='all'/>
<link rel='stylesheet' id='mc4wp-form-themes-css' href='https://rollingout.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.6' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='https://rollingout.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' media='all'/>
<link rel='stylesheet' id='font-awesome-5-css' href='https://rollingout.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.1/css/all.min.css?ver=2.4.2.2' media='all'/>
<link rel='stylesheet' id='fl-builder-layout-bundle-b2c0caa27d66f358e70998f3ae4856aa-css' href='https://rollingout.com/wp-content/uploads/bb-plugin/cache/b2c0caa27d66f358e70998f3ae4856aa-layout-bundle.css?ver=2.4.2.2-1.3.3.1' media='all'/>
<link rel='stylesheet' id='jwppp-widget-style-css' href='https://rollingout.com/wp-content/plugins/jw-player-7-for-wp/jw-widget/css/jw-widget-min.css?ver=5.8.3' media='all'/>
<link rel='stylesheet' id='cff-css' href='https://rollingout.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=4.1.1' media='all'/>
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.8.3' media='all'/>
<link rel='stylesheet' id='__EPYT__style-css' href='https://rollingout.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.0.1.3' media='all'/>
<link rel='stylesheet' id='jquery-magnificpopup-css' href='https://rollingout.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.4.2.2' media='all'/>
<link rel='stylesheet' id='base-css' href='https://rollingout.com/wp-content/themes/bb-theme/css/base.min.css?ver=1.7.7' media='all'/>
<link rel='stylesheet' id='fl-automator-skin-css' href='https://rollingout.com/wp-content/uploads/bb-theme/skin-61e0f40ee3501.css?ver=1.7.7' media='all'/>
<link rel='stylesheet' id='pp-animate-css' href='https://rollingout.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' media='all'/>
<link rel='stylesheet' id='fl-builder-google-fonts-6f2260da4ffc54c701455153073e3d48-css' href='//fonts.googleapis.com/css?family=Inter%3A400&#038;ver=5.8.3' media='all'/>
<script src='https://rollingout.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://rollingout.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://rollingout.com/wp-content/plugins/rumble/js/rumble.js?ver=5.8.3' id='rumble-script-js'></script>
<script id='advanced-ads-advanced-js-js-extra'>var advads_options={"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.31.0' id='advanced-ads-advanced-js-js'></script>
<script src='https://rollingout.com/wp-includes/js/imagesloaded.min.js?ver=5.8.3' id='imagesloaded-js'></script>
<script id='advanced_ads_pro/visitor_conditions-js-extra'>var advanced_ads_pro_visitor_conditions={"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.16.0' id='advanced_ads_pro/visitor_conditions-js'></script>
<script src='https://cdn.jwplayer.com/libraries/eYeqn6QF.js?ver=5.8.3' id='jwppp-library-js'></script>
<script src='https://rollingout.com/wp-content/plugins/jw-player-7-for-wp/jw-widget/js/jw-widget-min.js?ver=5.8.3' id='jwppp-widget-js'></script>
<script id='__ytprefs__-js-extra'>var _EPYT_={"ajaxurl":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php","security":"e5f379d5cf","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/rollingout.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/rollingout.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"14.0.1.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};</script>
<script src='https://rollingout.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.0.1.3' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://rollingout.com/wp-json/"/><link rel="alternate" type="application/json" href="https://rollingout.com/wp-json/wp/v2/posts/1255323"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rollingout.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rollingout.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 5.8.3"/>
<meta name="generator" content="Seriously Simple Podcasting 2.10.0"/>
<link rel='shortlink' href='https://rollingout.com/?p=1255323'/>
<link rel="alternate" type="application/json+oembed" href="https://rollingout.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frollingout.com%2F2022%2F01%2F30%2F2019-miss-usa-makes-cryptic-post-before-committing-suicide-at-30%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://rollingout.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frollingout.com%2F2022%2F01%2F30%2F2019-miss-usa-makes-cryptic-post-before-committing-suicide-at-30%2F&#038;format=xml"/>
<script>var bb_powerpack={ajaxurl:'https://rollingout.com/wp-admin/admin-ajax.php'};</script>
<script type='text/javascript'>window.is_wp=1;</script>	<script>window._izq=window._izq||[];window._izq.push(["init"]);</script>
<script type='text/javascript' id="izootoWP" src='https://cdn.izooto.com/scripts/34c3434ed830d378f635a6d7d1dd11aede0c76a3.js'></script>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://rollingout.com/feed/podcast"/>
<script>advads_items={conditions:{},display_callbacks:{},display_effect_callbacks:{},hide_callbacks:{},backgrounds:{},effect_durations:{},close_functions:{},showed:[]};</script><style type="text/css" id="rolli-layer-custom-css"></style><script type="text/javascript">var advadsCfpQueue=[];var advadsCfpAd=function(adID){if('undefined'==typeof advadsProCfp){advadsCfpQueue.push(adID)}else{advadsProCfp.addElement(adID)}};</script>
<style id="wp-custom-css">.single-post p{margin-bottom:1.8em}.wp-caption{background:#fff;border:0 solid #fff;max-width:100%;padding:0 0 15px 0;text-align:middle;font-family:'Inter',sans-serif}.wp-caption.alignnone{border:0 none;height:auto;margin:0 auto;max-width:100%;padding:0;width:auto}.wp-caption img{border:0 none;height:auto;margin:0 auto;max-width:100%;padding:0;width:auto}.wp-caption p.wp-caption-text{font-size:12px;margin:0;padding:10px 0 30px 0;line-height:1.4em;color:#757575;background:#fff}.author-date-meta{font-size:16px;font-family:'Inter',sans-serif}@media only screen and (max-width:600px){.author-date-meta{font-size:13px}}</style>
<script async src="https://www.googletagmanager.com/gtag/js?id=G-077WJ26B3P"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','G-077WJ26B3P');</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4985985-1"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-4985985-1');</script>
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','666484143716324');fbq('track','PageView');</script>
<noscript>
<img height="1" width="1" src="https://www.facebook.com/tr?id=666484143716324&ev=PageView
&noscript=1"/>
</noscript>
<script type="text/javascript">var tyche={mode:'tyche',config:'//config.playwire.com/1024315/v2/websites/72730/banner.json'}</script>
<script data-cfasync="false" id="tyche" src="//cdn.intergi.com/hera/tyche.js" type="text/javascript"></script>
<script data-ad-client="ca-pub-3542724204284424" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag=window.googletag||{cmd:[]};</script>
<script async id="AV60142f5187a96167641034ff" type="text/javascript" src="https://tg1.aniview.com/api/adserver/spt?AV_TAGID=60142f5187a96167641034ff&AV_PUBLISHERID=601034702851ac37912b6b88"></script>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/agentsstrategies-network/loader.js','tb_loader_script');if(window.performance&&typeof window.performance.mark=='function'){window.performance.mark('tbl_ic');}</script>
<script type="text/javascript">var oDv=["73","div-gpt-ad-1234567891234-0","div-gpt-ad-1234567891234-0","div-gpt-ad-1234567891234-2","div-gpt-ad-1234567891234-3","div-gpt-ad-1234567891234-4","div-gpt-ad-1234567891234-5"];var oVa={"div-gpt-ad-1234567891234-0":["NULL"],"div-gpt-ad-1234567891234-1":["NULL"],"div-gpt-ad-1234567891234-2":["NULL"],"div-gpt-ad-1234567891234-3":["NULL"],"div-gpt-ad-1234567891234-4":["NULL"],"div-gpt-ad-1234567891234-5":["NULL"]};(function(){var optimeraHost=window.location.host;var optimeraPathName=window.location.pathname;var optimeraScript=document.createElement('script');optimeraScript.async=true;optimeraScript.type='text/javascript';optimeraScript.src="https://dyv1bugovvq1g.cloudfront.net/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js";var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(optimeraScript,node);})();</script>
<script src="//cdn.jwplayer.com/libraries/eYeqn6QF.js"></script>
<script>jwplayer.key="ABCdeFG123456SeVenABCdeFG123456SeVen==";</script>
<script src="//cdn.primeconsent.com/cmp/v1/web/aac6a96e-1efa-4cdb-bc99-aa25194e38c5/ff4c5c62-5b0c-40aa-a5a3-ac4dbb5a99b8-bundle.js"></script>
</head>
<body class="post-template-default single single-post postid-1255323 single-format-standard fl-theme-builder-header fl-theme-builder-footer fl-theme-builder-singular fl-theme-builder-part fl-framework-base fl-preset-default fl-full-width fl-has-sidebar fl-search-active elementor-default elementor-kit-1249577" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div class="fl-page">
<header class="fl-builder-content fl-builder-content-1163936 fl-builder-global-templates-locked" data-post-id="1163936" data-type="header" data-sticky="0" data-sticky-breakpoint="medium" data-shrink="0" data-overlay="0" data-overlay-bg="transparent" data-shrink-image-height="50px" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5eaa5d83bffd3" data-node="5eaa5d83bffd3">
<div class="fl-row-content-wrap">
<div class="fl-row-content fl-row-full-width fl-node-content">
<div class="fl-col-group fl-node-5eaa5d83bffdf fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5eaa5d83bffdf">
<div class="fl-col fl-node-5eaa5d83bffe4 fl-col-small" data-node="5eaa5d83bffe4">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-photo fl-node-5eaa7cd05722c" data-node="5eaa7cd05722c">
<div class="fl-module-content fl-node-content">
<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
<div class="fl-photo-content fl-photo-img-png">
<a href="https://rollingout.com" target="_self" itemprop="url">
<img loading="lazy" class="fl-photo-img wp-image-1226647 size-full" src="https://rollingout.com/wp-content/uploads/2020/04/ro-logo-21.png" alt="ro-logo-21" itemprop="image" height="100" width="357" title="ro-logo-21" data-no-lazy="1"/>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="fl-col fl-node-5ebe59cb3ea9d fl-col-small" data-node="5ebe59cb3ea9d">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-pp-search-form fl-node-5ebe59cb3e501" data-node="5ebe59cb3e501">
<div class="fl-module-content fl-node-content">
<div class="pp-search-form-wrap pp-search-form--style-full_screen pp-search-form--button-type-icon">
<form class="pp-search-form" role="search" action="https://rollingout.com" method="get">
<div class="pp-search-form__toggle">
<i class="fa fa-search" aria-hidden="true"></i>
<span class="pp-screen-reader-text">Search</span>
</div>
<div class="pp-search-form__container">
<input placeholder="Search" class="pp-search-form__input" type="search" name="s" title="Search" value="">
<div class="pp-search-form--lightbox-close">
<span class="pp-icon-close" aria-hidden="true">
<svg viewbox="0 0 40 40">
<path class="close-x" d="M 10,10 L 30,30 M 30,10 L 10,30"/>
</svg>
</span>
<span class="pp-screen-reader-text">Close</span>
</div>
</div>
</form>
</div>	</div>
</div>
</div>
</div>
<div class="fl-col fl-node-5eaa5d83bffe7" data-node="5eaa5d83bffe7">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-menu fl-node-5eaa5d83bffee" data-node="5eaa5d83bffee">
<div class="fl-module-content fl-node-content">
<div class="fl-menu fl-menu-responsive-toggle-mobile">
<button class="fl-menu-mobile-toggle hamburger" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<rect class="fl-hamburger-menu-top" width="512" height="102"/>
<rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/>
<rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/>
</svg>
</span></button>	<div class="fl-clear"></div>
<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-menu" class="menu fl-menu-horizontal fl-toggle-arrows"><li id="menu-item-44427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://rollingout.com/category/entertainment/">Entertainment</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-1036528" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/tv/">TV</a></li>	<li id="menu-item-1036526" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/movies/">Movies</a></li>	<li id="menu-item-1036546" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/photos/">Photos</a></li>	<li id="menu-item-1036524" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/music/">Music</a></li>	<li id="menu-item-1036523" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/covers/">Covers</a></li>	<li id="menu-item-1036525" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/sports/">Sports</a></li>	<li id="menu-item-1091104" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/tag/reality-check/">Reality Check</a></li>	<li id="menu-item-1036527" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/cars/">Cars</a></li>	<li id="menu-item-1197715" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/quizzes/">Quizzes</a></li></ul></li><li id="menu-item-111646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://rollingout.com/category/culture/">Culture</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-1036532" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/fashion/">Fashion</a></li>	<li id="menu-item-1036530" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/beauty/">Beauty &#038; Hair</a></li>	<li id="menu-item-1036529" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/travel/">Travel</a></li>	<li id="menu-item-1036534" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/education/">Education</a></li>	<li id="menu-item-1178807" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/relationships/">Relationships</a></li>	<li id="menu-item-1094630" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/tag/motivational-spirit/">Motivational Spirit</a></li>	<li id="menu-item-1036531" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/cocktails-and-beer/">Cocktail &#038; Beer</a></li>	<li id="menu-item-1144762" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/tag/creative-lens/">Creative Lens</a></li>	<li id="menu-item-1168104" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/lifestyle/">Lifestyle</a></li></ul></li><li id="menu-item-1036535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://rollingout.com/category/news/">News</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-1036540" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/politics/">Politics</a></li>	<li id="menu-item-1036543" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/real-estate/">Real Estate</a></li>	<li id="menu-item-1136966" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/category/news2/">Crime</a></li>	<li id="menu-item-1036539" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/obituaries/">Obituaries</a></li>	<li id="menu-item-1036542" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/publishers-blog/">Publisher&#8217;s Blog</a></li>	<li id="menu-item-1036541" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/promotions/">Promotions</a></li></ul></li><li id="menu-item-1168091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://rollingout.com/business2/">Business</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-1168097" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/black-intellectuals/">Black Intellectuals</a></li>	<li id="menu-item-1207801" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/ceo-to-ceo/">CEO to CEO</a></li>	<li id="menu-item-1168098" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/careers-and-diversity/">Careers &#038; Diversity</a></li>	<li id="menu-item-1168099" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/entrepreneurs-and-business-leaders/">Entrepreneurs &#038; Business Leaders</a></li>	<li id="menu-item-1168100" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/executive-suite/">Executive Suite</a></li>	<li id="menu-item-1168101" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/female-success-factor/">Female Success Factor</a></li>	<li id="menu-item-1168102" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/finance-and-wealth/">Finance &#038; Wealth</a></li>	<li id="menu-item-1242829" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/marketing-and-branding/">Marketing and Branding</a></li></ul></li><li id="menu-item-1201906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://rollingout.com/books/">Books</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-1206736" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/bookclub/">Book Club</a></li></ul></li><li id="menu-item-1168090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://rollingout.com/health2/">Health</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-1213572" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/health2/">Health IQ</a></li>	<li id="menu-item-1216302" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://bethematchatl.org/">Be The Match Atlanta</a></li>	<li id="menu-item-1159422" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/covid-19/">COVID-19</a></li>	<li id="menu-item-1168105" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/fitness/">Fitness</a></li>	<li id="menu-item-1036533" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/food-and-nutrition/">Food &#038; Nutrition</a></li></ul></li><li id="menu-item-1251546" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/videos/">Videos</a></li><li id="menu-item-1034902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="#">Specials</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-1189767" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.peaceandpurpose.co/">Peace &#038; Purpose</a></li>	<li id="menu-item-1197095" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/voteformeproject/">Vote For Me Project</a></li>	<li id="menu-item-1028172" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://ride.rollingout.com/">RIDE Conference</a></li>	<li id="menu-item-1213598" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/bestofatlanta/">Best of Atlanta</a></li>	<li id="menu-item-1114141" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://culturalinnovators.rollingout.com/">Cultural Innovators</a></li>	<li id="menu-item-1029364" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/superpowers/">Sisters With Superpowers</a></li>	<li id="menu-item-1034901" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/father-coach-club/">Father Coach Club</a></li>	<li id="menu-item-1086481" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/djmasterseries/">DJ Master Series</a></li>	<li id="menu-item-1107590" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/justice-for-all/">Justice for All</a></li>	<li id="menu-item-1041946" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/promotions/">Promotions</a></li></ul></li><li id="menu-item-1229264" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://blackbookstore.com/collections/rolling-out-classics">Shop</a></li></ul></nav></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</header><div class="fl-builder-content fl-builder-content-1168897 fl-builder-global-templates-locked" data-post-id="1168897" data-type="part"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-61941343758ac" data-node="61941343758ac">
<div class="fl-row-content-wrap">
<div class="fl-row-content fl-row-fixed-width fl-node-content">
<div class="fl-col-group fl-node-6194134381a2b" data-node="6194134381a2b">
<div class="fl-col fl-node-6194134381b5a" data-node="6194134381b5a">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-html fl-node-619413503947b" data-node="619413503947b">
<div class="fl-module-content fl-node-content">
<div class="fl-html">
<div style="margin-left: auto; margin-right: auto; text-align: center; " id="rolli-863947988"><div id="div-gpt-ad-1234567891234-0">
<script>googletag.cmd.push(function(){var mapping_lb_1=googletag.sizeMapping().addSize([1024,0],[[970,250],[728,90],[970,90]]).addSize([0,0],[[320,50],[320,100],[300,50]]).build();googletag.defineSlot('22083187022/rollingout/news2',[[970,250],[728,90],[320,50],[300,50],[970,90]],'div-gpt-ad-1234567891234-0').defineSizeMapping(mapping_lb_1).addService(googletag.pubads()).setTargeting("position","lb_1").setTargeting("pagetype","article").setTargeting("optimera",oVa["div-gpt-ad-1234567891234-0"]);googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();googletag.display('div-gpt-ad-1234567891234-0');});</script>
</div></div></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>	<div class="fl-page-content" itemprop="mainContentOfPage">
<div class="fl-builder-content fl-builder-content-1228166 fl-builder-global-templates-locked" data-post-id="1228166"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-6115bac3e7f81" data-node="6115bac3e7f81">
<div class="fl-row-content-wrap">
<div class="fl-row-content fl-row-fixed-width fl-node-content">
<div class="fl-col-group fl-node-6115bac3f0725" data-node="6115bac3f0725">
<div class="fl-col fl-node-6115bac3f0864 fl-col-small" data-node="6115bac3f0864">
<div class="fl-col-content fl-node-content">
</div>
</div>
<div class="fl-col fl-node-6189606630a52 fl-col-small fl-col-has-cols" data-node="6189606630a52">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-pp-heading fl-node-61896c409e33e" data-node="61896c409e33e">
<div class="fl-module-content fl-node-content">
<div class="pp-heading-content">
<div class="pp-heading  pp-">
<h1 class="heading-title">
<span class="title-text pp-primary-title">2019 Miss USA makes cryptic post before her apparent suicide at 30</span>
</h1>
</div>
</div>
</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-6194372098e83" data-node="6194372098e83">
<div class="fl-module-content fl-node-content">
<div class="fl-rich-text">
</div>
</div>
</div>
<div class="fl-col-group fl-node-6193e3ad0f786 fl-col-group-nested fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="6193e3ad0f786">
<div class="fl-col fl-node-6193e3ad0f95c fl-col-small" data-node="6193e3ad0f95c">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-pp-image fl-node-6193e2d944cbf" data-node="6193e2d944cbf">
<div class="fl-module-content fl-node-content">
<div class="pp-photo-container">
<div class="pp-photo pp-photo-align-left pp-photo-align-responsive-left" itemscope itemtype="http://schema.org/ImageObject">
<div class="pp-photo-content">
<div class="pp-photo-content-inner">
<a href="https://rollingout.com/author/rashad-milligan/" target="_self" itemprop="url">
<img class="pp-photo-img" src="https://rollingout.com/wp-content/uploads/2017/03/Rashad-Milligan_avatar_1488430138-50x50.jpg" alt="" itemprop="image"/>
<div class="pp-overlay-bg"></div>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="fl-col fl-node-6193e3ad0f962" data-node="6193e3ad0f962">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-html fl-node-6193ce8a68de8 author-date-meta" data-node="6193ce8a68de8">
<div class="fl-module-content fl-node-content">
<div class="fl-html">
By <a href="https://rollingout.com/author/rashad-milligan/">Rashad Milligan</a> | Jan 30, 2022</div>
</div>
</div>
</div>
</div>
</div>
<div class="fl-module fl-module-fl-post-content fl-node-6189606630dab" data-node="6189606630dab">
<div class="fl-module-content fl-node-content">
<div id="attachment_1255324" style="width: 970px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1255324" loading="lazy" class="size-medium wp-image-1255324" src="https://rollingout.com/wp-content/uploads/2022/01/CheslieKryst-960x720.jpg" alt="" width="960" height="720" srcset="https://rollingout.com/wp-content/uploads/2022/01/CheslieKryst-960x720.jpg 960w, https://rollingout.com/wp-content/uploads/2022/01/CheslieKryst-1440x1080.jpg 1440w, https://rollingout.com/wp-content/uploads/2022/01/CheslieKryst-400x300.jpg 400w, https://rollingout.com/wp-content/uploads/2022/01/CheslieKryst-1536x1152.jpg 1536w, https://rollingout.com/wp-content/uploads/2022/01/CheslieKryst-360x270.jpg 360w, https://rollingout.com/wp-content/uploads/2022/01/CheslieKryst.jpg 2048w" sizes="(max-width: 960px) 100vw, 960px"/><p id="caption-attachment-1255324" class="wp-caption-text">Miss USA 2019 Cheslie Kryst. (Image source: Instagram / @chesliekryst)</p></div>
<p><a href="https://rollingout.com/2019/05/03/miss-usa-crowns-black-queen-who-is-conscious-confident-and-curly/">Miss USA 2019</a> has died.</p><div class="rolli-instory-1" style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 15px; " id="rolli-113615263"><div id="div-gpt-ad-1234567891234-3">
<script>googletag.cmd.push(function(){var mapping_lb_1=googletag.sizeMapping().addSize([1084,0],[[728,90],[300,250]]).addSize([0,0],[[300,250]]).build();googletag.defineSlot('22083187022/rollingout/news2',[[300,250]],'div-gpt-ad-1234567891234-3').addService(googletag.pubads()).setTargeting("position","incontent_1").setTargeting("pagetype","article").setTargeting("optimera",oVa["div-gpt-ad-1234567891234-3"]);googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();googletag.display('div-gpt-ad-1234567891234-3');});</script>
</div></div><br style="clear: both; display: block; float: none;"/>
<p><a href="https://rollingout.com/2019/12/10/making-history-miss-america-miss-usa-teen-usa-miss-universe-are-all-black/">Cheslie Kryst</a>, 30, passed away on Jan. 30 after jumping or falling from her 60-story apartment building in New York City, according to <em>The</em> <em>New York Post</em>. The reported incident happened around 7:15 a.m. local time, the same estimated time Kryst&#8217;s Instagram account made a post. It was a professional headshot of hers with the caption, &#8220;May this day bring you rest and peace&#8221; followed by a heart emoji. She lived on the 9th floor but was seen on a 29th floor terrace shortly before her death.</p>
<p>Kryst, an attorney, was a part of history in 2019 as a part of a group of Black women to win Miss USA, Miss America, Miss Teen USA and Miss Universe in a single year.</p><div class="rolli-instory-2" style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 15px; " id="rolli-663110992"><div id="div-gpt-ad-1234567891234-4">
<script>googletag.cmd.push(function(){googletag.defineSlot('22083187022/rollingout/news2',[[300,250]],'div-gpt-ad-1234567891234-4').addService(googletag.pubads()).setTargeting("position","incontent_2").setTargeting("pagetype","article").setTargeting("optimera",oVa["div-gpt-ad-1234567891234-4"]);googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();googletag.display('div-gpt-ad-1234567891234-4');});</script>
</div></div><br style="clear: both; display: block; float: none;"/>
<p>&#8220;Cheslie embodied love and served others, whether through her work as an attorney fighting for social justice, as Miss USA and as a host on Extra,&#8221; her family wrote in a statement. &#8220;But most importantly, as a daughter, sister, friend, mentor and colleague – we know her impact will live on.&#8221;</p>
<p>The 24-hour National Suicide Prevention Hotline is 800-273-8255. You can also text &#8220;STRENGTH&#8221; to 741-741 for the crisis text line or visit suicidepreventionlifeline.org.</p>
</div>
</div>
<div class="fl-module fl-module-separator fl-node-6189606630dac" data-node="6189606630dac">
<div class="fl-module-content fl-node-content">
<div class="fl-separator"></div>
</div>
</div>
<div class="fl-module fl-module-html fl-node-6193bc0da0a48" data-node="6193bc0da0a48">
<div class="fl-module-content fl-node-content">
<div class="fl-html">
Category: <a href="https://rollingout.com/category/news2/" rel="tag" class="news2">News2</a></div>
</div>
</div>
<div class="fl-module fl-module-html fl-node-61ddb222f3083" data-node="61ddb222f3083">
<div class="fl-module-content fl-node-content">
<div class="fl-html">
Tags: <a href="https://rollingout.com/tag/cheslie-kryst/" rel="tag" class="cheslie-kryst">Cheslie Kryst</a>, <a href="https://rollingout.com/tag/death/" rel="tag" class="death">Death</a>, <a href="https://rollingout.com/tag/instagram/" rel="tag" class="instagram">Instagram</a>, <a href="https://rollingout.com/tag/miss-usa-2019/" rel="tag" class="miss-usa-2019">Miss USA 2019</a>, <a href="https://rollingout.com/tag/suicide/" rel="tag" class="suicide">suicide</a></div>
</div>
</div>
<div class="fl-module fl-module-html fl-node-6189606630db0" data-node="6189606630db0">
<div class="fl-module-content fl-node-content">
<div class="fl-html">
</div>
</div>
</div>
<div class="fl-module fl-module-html fl-node-61ddaba39f05d" data-node="61ddaba39f05d">
<div class="fl-module-content fl-node-content">
<div class="fl-html">
<script src="https://cdn.jwplayer.com/players/nMRidoCc-eYeqn6QF.js"></script></div>
</div>
</div>
<div class="fl-module fl-module-html fl-node-6189606630db1" data-node="6189606630db1">
<div class="fl-module-content fl-node-content">
<div class="fl-html">
<div id='vuukle-emote'></div>
<div class='vuukle-powerbar'></div></div>
</div>
</div>
<div class="fl-module fl-module-post-grid fl-node-6189606630db2" data-node="6189606630db2">
<div class="fl-module-content fl-node-content">
<div class="fl-post-grid" itemscope="itemscope" itemtype="https://schema.org/Blog">
<div class="fl-post-column">
<div class="fl-post-grid-post fl-post-grid-image-above-title fl-post-columns-post fl-post-align-default post-1255339 post type-post status-publish format-standard has-post-thumbnail hentry category-news2 tag-baby-boy tag-baby-shower tag-bre-tiesi tag-family tag-nick-cannon" itemscope itemtype="https://schema.org/BlogPosting">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2022/01/31/nick-cannon-welcoming-another-child-to-his-family/" content="Nick Cannon welcoming another child to his family?"/><meta itemprop="datePublished" content="2022-01-31"/><meta itemprop="dateModified" content="2022-01-31"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/malik-brown/"/><meta itemprop="name" content="Malik Brown"/></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2020/07/nick-cannon_featured_bang-1.jpeg"/><meta itemprop="width" content="1000"/><meta itemprop="height" content="650"/></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction"/><meta itemprop="userInteractionCount" content="0"/></div>	<div class="fl-post-grid-image">
<a href="https://rollingout.com/2022/01/31/nick-cannon-welcoming-another-child-to-his-family/" rel="bookmark" title="Nick Cannon welcoming another child to his family?">
<img width="380" height="215" src="https://rollingout.com/wp-content/uploads/2020/07/nick-cannon_featured_bang-1-380x215.jpeg" class="attachment-380x215 size-380x215 wp-post-image" alt="" loading="lazy" srcset="https://rollingout.com/wp-content/uploads/2020/07/nick-cannon_featured_bang-1-380x215.jpeg 380w, https://rollingout.com/wp-content/uploads/2020/07/nick-cannon_featured_bang-1-800x450.jpeg 800w, https://rollingout.com/wp-content/uploads/2020/07/nick-cannon_featured_bang-1-470x265.jpeg 470w" sizes="(max-width: 380px) 100vw, 380px"/>	</a>
</div>
<div class="fl-post-grid-text">
<h2 class="fl-post-grid-title" itemprop="headline">
<a href="https://rollingout.com/2022/01/31/nick-cannon-welcoming-another-child-to-his-family/" title="Nick Cannon welcoming another child to his family?">Nick Cannon welcoming another child to his family?</a>
</h2>
</div>
</div>
</div>
<div class="fl-post-column">
<div class="fl-post-grid-post fl-post-grid-image-above-title fl-post-columns-post fl-post-align-default post-1255337 post type-post status-publish format-standard has-post-thumbnail hentry category-news2 tag-ahmaud-arbery tag-black-jogger tag-gregory-mcmichael tag-murder tag-travis-mcmichael" itemscope itemtype="https://schema.org/BlogPosting">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2022/01/31/ahmaud-arberys-mother-enraged-the-mcmichaels-got-plea-deal-in-federal-case/" content="Ahmaud Arbery&#8217;s mother enraged the McMichaels got plea deal in federal case"/><meta itemprop="datePublished" content="2022-01-31"/><meta itemprop="dateModified" content="2022-01-31"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/terry-shropshire-2/"/><meta itemprop="name" content="Terry Shropshire"/></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2020/05/200503221623-ahmaud-arbery-ctn-exlarge-169-e1588782424116.jpg"/><meta itemprop="width" content="694"/><meta itemprop="height" content="438"/></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction"/><meta itemprop="userInteractionCount" content="0"/></div>	<div class="fl-post-grid-image">
<a href="https://rollingout.com/2022/01/31/ahmaud-arberys-mother-enraged-the-mcmichaels-got-plea-deal-in-federal-case/" rel="bookmark" title="Ahmaud Arbery&#8217;s mother enraged the McMichaels got plea deal in federal case">
<img width="380" height="215" src="https://rollingout.com/wp-content/uploads/2020/05/200503221623-ahmaud-arbery-ctn-exlarge-169-e1588782424116-380x215.jpg" class="attachment-380x215 size-380x215 wp-post-image" alt="" loading="lazy" srcset="https://rollingout.com/wp-content/uploads/2020/05/200503221623-ahmaud-arbery-ctn-exlarge-169-e1588782424116-380x215.jpg 380w, https://rollingout.com/wp-content/uploads/2020/05/200503221623-ahmaud-arbery-ctn-exlarge-169-e1588782424116-470x265.jpg 470w" sizes="(max-width: 380px) 100vw, 380px"/>	</a>
</div>
<div class="fl-post-grid-text">
<h2 class="fl-post-grid-title" itemprop="headline">
<a href="https://rollingout.com/2022/01/31/ahmaud-arberys-mother-enraged-the-mcmichaels-got-plea-deal-in-federal-case/" title="Ahmaud Arbery&#8217;s mother enraged the McMichaels got plea deal in federal case">Ahmaud Arbery&#8217;s mother enraged the McMichaels got plea deal in federal case</a>
</h2>
</div>
</div>
</div>
<div class="fl-post-column">
<div class="fl-post-grid-post fl-post-grid-image-above-title fl-post-columns-post fl-post-align-default post-1255250 post type-post status-publish format-standard has-post-thumbnail hentry category-news2 tag-kidnapping tag-martin tag-sex-trafficking tag-soul-train-awards tag-tisha-campbell" itemscope itemtype="https://schema.org/BlogPosting">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2022/01/30/tisha-campbell-warns-women-after-nearly-becoming-sex-trafficking-victim-video/" content="Tisha Campbell warns women after nearly becoming sex trafficking victim (video)"/><meta itemprop="datePublished" content="2022-01-30"/><meta itemprop="dateModified" content="2022-01-30"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/terry-shropshire-2/"/><meta itemprop="name" content="Terry Shropshire"/></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2018/11/tisha-campbell-martin-e1548769372982.png"/><meta itemprop="width" content="681"/><meta itemprop="height" content="573"/></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction"/><meta itemprop="userInteractionCount" content="0"/></div>	<div class="fl-post-grid-image">
<a href="https://rollingout.com/2022/01/30/tisha-campbell-warns-women-after-nearly-becoming-sex-trafficking-victim-video/" rel="bookmark" title="Tisha Campbell warns women after nearly becoming sex trafficking victim (video)">
<img width="380" height="215" src="https://rollingout.com/wp-content/uploads/2018/11/tisha-campbell-martin-e1548769372982-380x215.png" class="attachment-380x215 size-380x215 wp-post-image" alt="" loading="lazy" srcset="https://rollingout.com/wp-content/uploads/2018/11/tisha-campbell-martin-e1548769372982-380x215.png 380w, https://rollingout.com/wp-content/uploads/2018/11/tisha-campbell-martin-e1548769372982-470x265.png 470w, https://rollingout.com/wp-content/uploads/2018/11/tisha-campbell-martin-e1548769372982-20x11.png 20w" sizes="(max-width: 380px) 100vw, 380px"/>	</a>
</div>
<div class="fl-post-grid-text">
<h2 class="fl-post-grid-title" itemprop="headline">
<a href="https://rollingout.com/2022/01/30/tisha-campbell-warns-women-after-nearly-becoming-sex-trafficking-victim-video/" title="Tisha Campbell warns women after nearly becoming sex trafficking victim (video)">Tisha Campbell warns women after nearly becoming sex trafficking victim (video)</a>
</h2>
</div>
</div>
</div>
<div class="fl-post-column">
<div class="fl-post-grid-post fl-post-grid-image-above-title fl-post-columns-post fl-post-align-default post-1254982 post type-post status-publish format-standard has-post-thumbnail hentry category-news2 tag-hyattsville tag-kevin-ward tag-maryland tag-mayor tag-suicide" itemscope itemtype="https://schema.org/BlogPosting">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2022/01/28/mayor-of-city-near-dc-dies-by-apparent-suicide/" content="Mayor of city near DC dies by apparent suicide"/><meta itemprop="datePublished" content="2022-01-28"/><meta itemprop="dateModified" content="2022-01-28"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/rashad-milligan/"/><meta itemprop="name" content="Rashad Milligan"/></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2022/01/KevinWard.jpeg"/><meta itemprop="width" content="960"/><meta itemprop="height" content="960"/></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction"/><meta itemprop="userInteractionCount" content="0"/></div>	<div class="fl-post-grid-image">
<a href="https://rollingout.com/2022/01/28/mayor-of-city-near-dc-dies-by-apparent-suicide/" rel="bookmark" title="Mayor of city near DC dies by apparent suicide">
<img width="380" height="215" src="https://rollingout.com/wp-content/uploads/2022/01/KevinWard-380x215.jpeg" class="attachment-380x215 size-380x215 wp-post-image" alt="" loading="lazy" srcset="https://rollingout.com/wp-content/uploads/2022/01/KevinWard-380x215.jpeg 380w, https://rollingout.com/wp-content/uploads/2022/01/KevinWard-800x450.jpeg 800w, https://rollingout.com/wp-content/uploads/2022/01/KevinWard-470x265.jpeg 470w" sizes="(max-width: 380px) 100vw, 380px"/>	</a>
</div>
<div class="fl-post-grid-text">
<h2 class="fl-post-grid-title" itemprop="headline">
<a href="https://rollingout.com/2022/01/28/mayor-of-city-near-dc-dies-by-apparent-suicide/" title="Mayor of city near DC dies by apparent suicide">Mayor of city near DC dies by apparent suicide</a>
</h2>
</div>
</div>
</div>
<div class="fl-post-column">
<div class="fl-post-grid-post fl-post-grid-image-above-title fl-post-columns-post fl-post-align-default post-1254989 post type-post status-publish format-standard has-post-thumbnail hentry category-news2 tag-chris-brown tag-diddy tag-jane-doe tag-lawsuit tag-rape" itemscope itemtype="https://schema.org/BlogPosting">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2022/01/28/chris-brown-being-sued-by-woman-accusing-him-of-rape/" content="Chris Brown being sued by woman accusing him of rape"/><meta itemprop="datePublished" content="2022-01-28"/><meta itemprop="dateModified" content="2022-01-28"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/malik-brown/"/><meta itemprop="name" content="Malik Brown"/></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2021/05/chris-brown_featured_bang.jpg"/><meta itemprop="width" content="2048"/><meta itemprop="height" content="1536"/></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction"/><meta itemprop="userInteractionCount" content="0"/></div>	<div class="fl-post-grid-image">
<a href="https://rollingout.com/2022/01/28/chris-brown-being-sued-by-woman-accusing-him-of-rape/" rel="bookmark" title="Chris Brown being sued by woman accusing him of rape">
<img width="380" height="215" src="https://rollingout.com/wp-content/uploads/2021/05/chris-brown_featured_bang-380x215.jpg" class="attachment-380x215 size-380x215 wp-post-image" alt="" loading="lazy" srcset="https://rollingout.com/wp-content/uploads/2021/05/chris-brown_featured_bang-380x215.jpg 380w, https://rollingout.com/wp-content/uploads/2021/05/chris-brown_featured_bang-800x450.jpg 800w, https://rollingout.com/wp-content/uploads/2021/05/chris-brown_featured_bang-470x265.jpg 470w" sizes="(max-width: 380px) 100vw, 380px"/>	</a>
</div>
<div class="fl-post-grid-text">
<h2 class="fl-post-grid-title" itemprop="headline">
<a href="https://rollingout.com/2022/01/28/chris-brown-being-sued-by-woman-accusing-him-of-rape/" title="Chris Brown being sued by woman accusing him of rape">Chris Brown being sued by woman accusing him of rape</a>
</h2>
</div>
</div>
</div>
<div class="fl-post-column">
<div class="fl-post-grid-post fl-post-grid-image-above-title fl-post-columns-post fl-post-align-default post-1254906 post type-post status-publish format-standard has-post-thumbnail hentry category-news2 tag-gianna-bryant tag-kobe-bryant tag-lakers tag-los-angeles tag-nba" itemscope itemtype="https://schema.org/BlogPosting">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2022/01/27/kobe-and-gianna-bryant-statue-erected-at-crash-site-photo-video/" content="Kobe and Gianna Bryant statue erected at crash site (photo, video)"/><meta itemprop="datePublished" content="2022-01-27"/><meta itemprop="dateModified" content="2022-01-27"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/terry-shropshire-2/"/><meta itemprop="name" content="Terry Shropshire"/></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2020/08/kobe-bryant_featured_bang.jpg"/><meta itemprop="width" content="1000"/><meta itemprop="height" content="650"/></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction"/><meta itemprop="userInteractionCount" content="0"/></div>	<div class="fl-post-grid-image">
<a href="https://rollingout.com/2022/01/27/kobe-and-gianna-bryant-statue-erected-at-crash-site-photo-video/" rel="bookmark" title="Kobe and Gianna Bryant statue erected at crash site (photo, video)">
<img width="380" height="215" src="https://rollingout.com/wp-content/uploads/2020/08/kobe-bryant_featured_bang-380x215.jpg" class="attachment-380x215 size-380x215 wp-post-image" alt="" loading="lazy" srcset="https://rollingout.com/wp-content/uploads/2020/08/kobe-bryant_featured_bang-380x215.jpg 380w, https://rollingout.com/wp-content/uploads/2020/08/kobe-bryant_featured_bang-800x450.jpg 800w, https://rollingout.com/wp-content/uploads/2020/08/kobe-bryant_featured_bang-470x265.jpg 470w" sizes="(max-width: 380px) 100vw, 380px"/>	</a>
</div>
<div class="fl-post-grid-text">
<h2 class="fl-post-grid-title" itemprop="headline">
<a href="https://rollingout.com/2022/01/27/kobe-and-gianna-bryant-statue-erected-at-crash-site-photo-video/" title="Kobe and Gianna Bryant statue erected at crash site (photo, video)">Kobe and Gianna Bryant statue erected at crash site (photo, video)</a>
</h2>
</div>
</div>
</div>
</div>
<div class="fl-clear"></div>
</div>
</div>
<div class="fl-module fl-module-fl-comments fl-node-6189606630db3" data-node="6189606630db3">
<div class="fl-module-content fl-node-content">
<div class="fl-comments">
<script>var VUUKLE_CONFIG={apiKey:"effd0cf2-dadb-4ebe-a2ed-05b7337a3443",articleId:"1255323",tags:"",author:""};(function(){var d=document,s=d.createElement('script');s.async=true;s.src='https://cdn.vuukle.com/platform.js';(d.head||d.body).appendChild(s);})();</script>
<br/>
<div id="vuukle-comments"></div>
<div id="vuukle-ad-1"></div>
<div id="vuukle-ad-2"></div>
</div>
</div>
</div>
<div class="fl-module fl-module-html fl-node-6189606630db4" data-node="6189606630db4">
<div class="fl-module-content fl-node-content">
<div class="fl-html">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({mode:'thumbnails-a',container:'taboola-below-article-thumbnails',placement:'Below Article Thumbnails',target_type:'mix'});</script></div>
</div>
</div>
</div>
</div>
<div class="fl-col fl-node-6115bac3f086a fl-col-small" data-node="6115bac3f086a">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-sidebar fl-node-6115bb3f1a488" data-node="6115bb3f1a488">
<div class="fl-module-content fl-node-content">
<aside id="text-20" class="fl-widget widget_text">	<div class="textwidget"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 5px; " id="rolli-535724019"><div id="div-gpt-ad-1234567891234-1">
<script>googletag.cmd.push(function(){var mapping_rec_1=googletag.sizeMapping().addSize([1024,0],[[300,250]]).addSize([0,0],[]).build();googletag.defineSlot('22083187022/rollingout/news2',[[300,250]],'div-gpt-ad-1234567891234-1').defineSizeMapping(mapping_rec_1).addService(googletag.pubads()).setTargeting("position","rec_1").setTargeting("pagetype","article").setTargeting("optimera",oVa["div-gpt-ad-1234567891234-1"]);googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();googletag.display('div-gpt-ad-1234567891234-1');});</script>
</div></div>
<div style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 5px; " id="rolli-832320992"><div id="div-gpt-ad-1234567891234-2">
<script>googletag.cmd.push(function(){var mapping_rec_2=googletag.sizeMapping().addSize([1024,0],[[300,250],[160,600],[300,600]]).addSize([0,0],[]).build();googletag.defineSlot('22083187022/rollingout/news2',[[300,250],[160,600],[300,600]],'div-gpt-ad-1234567891234-2').defineSizeMapping(mapping_rec_2).addService(googletag.pubads()).setTargeting("position","rec_2").setTargeting("pagetype","article").setTargeting("optimera",oVa["div-gpt-ad-1234567891234-2"]);googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();googletag.display('div-gpt-ad-1234567891234-2');});</script>
</div></div>
</div>
</aside>	</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-none fl-node-6115a2b244035" data-node="6115a2b244035">
<div class="fl-row-content-wrap">
<div class="fl-row-content fl-row-fixed-width fl-node-content">
<div class="fl-col-group fl-node-6115a2b24403a" data-node="6115a2b24403a">
<div class="fl-col fl-node-6115a2b24403c" data-node="6115a2b24403c">
<div class="fl-col-content fl-node-content">
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<footer class="fl-builder-content fl-builder-content-1163938 fl-builder-global-templates-locked" data-post-id="1163938" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5eaa5da980a3f" data-node="5eaa5da980a3f">
<div class="fl-row-content-wrap">
<div class="fl-row-content fl-row-fixed-width fl-node-content">
<div class="fl-col-group fl-node-6192daaa256d5 fl-col-group-equal-height fl-col-group-align-top fl-col-group-custom-width" data-node="6192daaa256d5">
<div class="fl-col fl-node-6192daaa25824 fl-col-small" data-node="6192daaa25824">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-menu fl-node-6192e2952c479" data-node="6192e2952c479">
<div class="fl-module-content fl-node-content">
<div class="fl-menu">
<div class="fl-clear"></div>
<nav aria-label="Entertainment" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-footer-1" class="menu fl-menu-vertical fl-toggle-none"><li id="menu-item-1243048" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/entertainment/">Entertainment</a></li><li id="menu-item-1243054" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/tv/">TV</a></li><li id="menu-item-1243050" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/movies/">Movies</a></li><li id="menu-item-1243051" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/photos/">Photos</a></li><li id="menu-item-1243049" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/music/">Music</a></li><li id="menu-item-1243056" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/covers/">Covers</a></li><li id="menu-item-1243053" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/sports/">Sports</a></li><li id="menu-item-1243055" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/cars/">Cars</a></li><li id="menu-item-1243052" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/quizzes/">Quizzes</a></li></ul></nav></div>
</div>
</div>
</div>
</div>
<div class="fl-col fl-node-6192daaa2582a fl-col-small" data-node="6192daaa2582a">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-menu fl-node-6192ffc5a02b5" data-node="6192ffc5a02b5">
<div class="fl-module-content fl-node-content">
<div class="fl-menu">
<div class="fl-clear"></div>
<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-footer-2" class="menu fl-menu-vertical fl-toggle-none"><li id="menu-item-1243069" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/culture/">Culture</a></li><li id="menu-item-1243079" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/fashion/">Fashion</a></li><li id="menu-item-1243080" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/beauty/">Beauty and Hair</a></li><li id="menu-item-1243085" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/travel/">Travel</a></li><li id="menu-item-1243081" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/education/">Education</a></li><li id="menu-item-1243086" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/relationships/">Relationships</a></li><li id="menu-item-1243082" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/cocktails-and-beer/">Cocktails and Beer</a></li><li id="menu-item-1243084" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/lifestyle/">Lifestyle</a></li></ul></nav></div>
</div>
</div>
</div>
</div>
<div class="fl-col fl-node-6192daaa2582c fl-col-small" data-node="6192daaa2582c">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-menu fl-node-6192ea33a5dd6" data-node="6192ea33a5dd6">
<div class="fl-module-content fl-node-content">
<div class="fl-menu">
<div class="fl-clear"></div>
<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-footer-3" class="menu fl-menu-vertical fl-toggle-none"><li id="menu-item-1243093" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/news/">News</a></li><li id="menu-item-1243095" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/politics/">Politics</a></li><li id="menu-item-1243097" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/real-estate/">Real Estate</a></li><li id="menu-item-1243092" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://rollingout.com/category/news2/">Crime</a></li><li id="menu-item-1243096" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/politics/">Politics</a></li><li id="menu-item-1243098" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/obituaries/">Obituaries</a></li><li id="menu-item-1243099" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/publishers-blog/">Publisher&#8217;s Blog</a></li></ul></nav></div>
</div>
</div>
</div>
</div>
<div class="fl-col fl-node-6192daaa2582e fl-col-small" data-node="6192daaa2582e">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-menu fl-node-6192ed4c7d92d" data-node="6192ed4c7d92d">
<div class="fl-module-content fl-node-content">
<div class="fl-menu">
<div class="fl-clear"></div>
<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-footer-4" class="menu fl-menu-vertical fl-toggle-none"><li id="menu-item-1243112" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/business3/">Business</a></li><li id="menu-item-1243101" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/black-intellectuals/">Black Intellectuals</a></li><li id="menu-item-1243104" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/ceo-to-ceo/">CEO to CEO</a></li><li id="menu-item-1243103" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/careers-and-diversity/">Careers and Diversity</a></li><li id="menu-item-1243106" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/entrepreneurs-and-business-leaders/">Entrepreneurs and Business Leaders</a></li><li id="menu-item-1243107" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/executive-suite/">Executive Suite</a></li><li id="menu-item-1243108" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/female-success-factor/">Female Success Factor</a></li><li id="menu-item-1243109" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/finance-and-wealth/">Finance and Wealth</a></li><li id="menu-item-1243110" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/marketing-and-branding/">Marketing and Branding</a></li></ul></nav></div>
</div>
</div>
</div>
</div>
<div class="fl-col fl-node-6192daaa25830 fl-col-small" data-node="6192daaa25830">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-menu fl-node-6192f26bd465b" data-node="6192f26bd465b">
<div class="fl-module-content fl-node-content">
<div class="fl-menu">
<div class="fl-clear"></div>
<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-footer-5" class="menu fl-menu-vertical fl-toggle-none"><li id="menu-item-1243118" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/books/">Books</a></li><li id="menu-item-1243117" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/bookclub/">Book Club</a></li><li id="menu-item-1243116" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/podcasts/health-iq/">Health IQ</a></li><li id="menu-item-1243119" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/fitness/">Fitness</a></li><li id="menu-item-1243120" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/food-and-nutrition/">Food and Nutrition</a></li><li id="menu-item-1243121" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/videos1/">Videos1</a></li></ul></nav></div>
</div>
</div>
</div>
</div>
<div class="fl-col fl-node-6192daaa25832 fl-col-small" data-node="6192daaa25832">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-menu fl-node-6193aba28bc96" data-node="6193aba28bc96">
<div class="fl-module-content fl-node-content">
<div class="fl-menu">
<div class="fl-clear"></div>
<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-footer-6" class="menu fl-menu-vertical fl-toggle-none"><li id="menu-item-1243143" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.facebook.com/rollingout/">Facebook</a></li><li id="menu-item-1243145" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.instagram.com/rollingout/">Instagram</a></li><li id="menu-item-1243146" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://twitter.com/rollingout">Twitter</a></li><li id="menu-item-1243148" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.youtube.com/user/rollingoutTVENT">YouTube</a></li><li id="menu-item-1243149" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://rumble.com/c/rollingout_TV_and_Movies">Rumble</a></li></ul></nav></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5eaa5da980a1d" data-node="5eaa5da980a1d">
<div class="fl-row-content-wrap">
<div class="fl-row-content fl-row-fixed-width fl-node-content">
<div class="fl-col-group fl-node-5eaa5da980a31" data-node="5eaa5da980a31">
<div class="fl-col fl-node-5eaa5da980a37" data-node="5eaa5da980a37">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-separator fl-node-6192ee1cbe4ac" data-node="6192ee1cbe4ac">
<div class="fl-module-content fl-node-content">
<div class="fl-separator"></div>
</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5eaa5da980a3b" data-node="5eaa5da980a3b">
<div class="fl-module-content fl-node-content">
<div class="fl-rich-text">
<p style="text-align: center;"><span style="font-size: 12px;">© 2021 Rolling Out. All Rights Reserved.    <a href="https://rollingout.com/privacy-policy/">Privacy Policy</a>    <a href="https://rollingout.com/visitor-agreement/">Visitor Agreement</a>     <a href="https://rollingout.com/wp-content/uploads/2020/12/mediakit.pdf">Media Kit</a></span></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</footer>	</div>
<div style="display: none;"><div id="boxzilla-box-1120057-content"><h3></h3>
<h3>Join Our Newsletter</h3>
<p>Get the latest news from Rolling Out.</p>
<script>(function(){window.mc4wp=window.mc4wp||{listeners:[],forms:{on:function(evt,cb){window.mc4wp.listeners.push({event:evt,callback:cb});}}}})();</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-1120058 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="1120058" data-name="Join our Newsletter"><div class="mc4wp-form-fields"><label>Email address</label>
<input type="email" name="EMAIL" required="">
<input type="submit" value="Subscribe">
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"/></label><input type="hidden" name="_mc4wp_timestamp" value="1643646589"/><input type="hidden" name="_mc4wp_form_id" value="1120058"/><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2"/><div class="mc4wp-response"></div></form>
</div></div>
<script type="text/javascript">var cffajaxurl="https://rollingout.com/wp-admin/admin-ajax.php";var cfflinkhashtags="true";</script>
<script>(function(){function maybePrefixUrlField(){if(this.value.trim()!==''&&this.value.indexOf('http')!==0){this.value="http://"+this.value;}}var urlFields=document.querySelectorAll('.mc4wp-form input[type="url"]');if(urlFields){for(var j=0;j<urlFields.length;j++){urlFields[j].addEventListener('blur',maybePrefixUrlField);}}})();</script><div class="rolli-footer-bar rolli-sticky" style="margin-left: auto; margin-right: auto; text-align: center; position: fixed; bottom: 0; z-index: 10000; " id="rolli-1582627626"><span class="advads-close-button" onclick="void(0)" title="close" style="width: 15px; height: 15px; background: #fff; position: relative; line-height: 15px; text-align: center; cursor: pointer; z-index: 10000;right:-15px;float: right; margin-left: -15px;">×</span><div id="div-gpt-ad-1234567891234-5">
<script>googletag.cmd.push(function(){var mapping_sticky=googletag.sizeMapping().addSize([1024,0],[[728,90],[970,90]]).addSize([0,0],[[320,50],[320,100],[300,50]]).build();googletag.defineSlot('22083187022/rollingout/news2',[[728,90],[320,50],[300,50],[970,90]],'div-gpt-ad-1234567891234-5').defineSizeMapping(mapping_sticky).addService(googletag.pubads()).setTargeting("position","sticky").setTargeting("pagetype","article").setTargeting("optimera",oVa["div-gpt-ad-1234567891234-5"]);googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();googletag.display('div-gpt-ad-1234567891234-5');});</script>
</div></div><script>(window.advanced_ads_ready||jQuery(document).ready).call(null,function(){var wrapper_id="#rolli-1582627626";var $wrapper=jQuery(wrapper_id);advads.move(wrapper_id,"",{});window.advanced_ads_sticky_items=window.advanced_ads_sticky_items||{};advanced_ads_sticky_items["rolli-1582627626"]={"can_convert_to_abs":"1","initial_css":$wrapper.attr("style"),"modifying_func":function(){$wrapper.css({"-webkit-transform":"translateX(-50%)","-moz-transform":"translateX(-50%)","transform":"translateX(-50%)","left":"50%","margin-right":"-50%"});jQuery("#rolli-1582627626").on("click","span",function(){advads.close("#rolli-1582627626");});}};if(advads.wait_for_images){var sticky_wait_for_images_time=new Date().getTime();$wrapper.data("sticky_wait_for_images_time",sticky_wait_for_images_time);advads.wait_for_images($wrapper,function(){if($wrapper.data("sticky_wait_for_images_time")===sticky_wait_for_images_time){advanced_ads_sticky_items["rolli-1582627626"]["modifying_func"]();}});}else{advanced_ads_sticky_items["rolli-1582627626"]["modifying_func"]();};});</script>
<script type="text/javascript">var sbiajaxurl="https://rollingout.com/wp-admin/admin-ajax.php";</script>
<script src='https://rollingout.com/wp-content/plugins/shuffle-puzzle/inc/front/js/jquery.shufflepuzzle.js?ver=5.8.3' id='sp_shufflepuzzle-js-js'></script>
<script id='advanced-ads-pro/cache_busting-js-extra'>var advanced_ads_pro_ajax_object={"ajax_url":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-18000"};</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js?ver=2.16.0' id='advanced-ads-pro/cache_busting-js'></script>
<script id='advanced-ads-layer-footer-js-js-extra'>var advanced_ads_layer_settings={"layer_class":"rolli-layer","placements":[]};</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.2' id='advanced-ads-layer-footer-js-js'></script>
<script id='advanced-ads-responsive-js-extra'>var advanced_ads_responsive={"reload_on_resize":"0"};</script>
<script id='advanced-ads-responsive-js'>var advanced_ads_resizetimeout=1000;var advanced_ads_cookieexpires=30;var advanced_ads_browser_width=advanced_ads_get_browser_width();if(window.advads!==undefined&&!advads.get_cookie('advanced_ads_browser_width')||advads.get_cookie('advanced_ads_browser_width')!==advanced_ads_browser_width){advanced_ads_save_width(advanced_ads_browser_width);}if(window.addEventListener){window.addEventListener("resize",advanced_ads_resize_window,false);}else if(window.attachEvent){window.attachEvent("onresize",advanced_ads_resize_window);}function advanced_ads_resize_window(){advads_resize_delay(function(){var previous_width=advanced_ads_browser_width;advanced_ads_browser_width=advanced_ads_get_browser_width();if(previous_width===advanced_ads_browser_width){return;}advanced_ads_save_width(advanced_ads_browser_width);var advanced_ads_responsive=window.advanced_ads_responsive||{}
if(window.jQuery&&parseInt(advanced_ads_responsive.reload_on_resize,10)){jQuery(document).triggerHandler('advanced-ads-resize-window');}},advanced_ads_resizetimeout);}function advanced_ads_save_width(width){if(window.advads!==undefined){advads.set_cookie('advanced_ads_browser_width',width,advanced_ads_cookieexpires);}}var advads_resize_delay=(function(){var timer=0;return function(callback,ms){clearTimeout(timer);timer=setTimeout(callback,ms);};})();function advanced_ads_get_browser_width(){if(window.jQuery){return jQuery(window).width();}else{var browserWidth=0;if(typeof(window.innerWidth)=='number'){browserWidth=window.innerWidth;}else if(document.documentElement&&document.documentElement.clientWidth){browserWidth=document.documentElement.clientWidth;}else if(document.body&&document.body.clientWidth){browserWidth=document.body.clientWidth;}return browserWidth;}}</script>
<script id='advanced-ads-sticky-footer-js-js-extra'>var advanced_ads_sticky_settings={"check_position_fixed":"","sticky_class":"rolli-sticky","placements":["left-sidebar-160x600","footer-bar","footer-bar-mobile"]};</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.1' id='advanced-ads-sticky-footer-js-js'></script>
<script src='https://rollingout.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.4.2.2' id='jquery-throttle-js'></script>
<script id='jquery-fitvids-js'>!function(t){"use strict";t.fn.fitVids=function(e){var i={customSelector:null,ignore:null};if(!document.getElementById("fit-vids-style")){var r=document.head||document.getElementsByTagName("head")[0],a=".fluid-width-video-wrapper{width:100%;position:relative;padding:0;}.fluid-width-video-wrapper iframe,.fluid-width-video-wrapper object,.fluid-width-video-wrapper embed {position:absolute;top:0;left:0;width:100%;height:100%;}",d=document.createElement("div");d.innerHTML='<p>x</p><style id="fit-vids-style">'+a+"</style>",r.appendChild(d.childNodes[1])}return e&&t.extend(i,e),this.each(function(){var e=['iframe[src*="player.vimeo.com"]','iframe[src*="youtube.com"]','iframe[src*="youtube-nocookie.com"]','iframe[src*="kickstarter.com"][src*="video.html"]',"object","embed"];i.customSelector&&e.push(i.customSelector);var r=".fitvidsignore";i.ignore&&(r=r+", "+i.ignore);var a=t(this).find(e.join(","));a=a.not("object object"),a=a.not(r),a.each(function(){var e=t(this);if(!(e.parents(r).length>0||"embed"===this.tagName.toLowerCase()&&e.parent("object").length||e.parent(".fluid-width-video-wrapper").length)){e.css("height")||e.css("width")||!isNaN(e.attr("height"))&&!isNaN(e.attr("width"))||(e.attr("height",9),e.attr("width",16));var i="object"===this.tagName.toLowerCase()||e.attr("height")&&!isNaN(parseInt(e.attr("height"),10))?parseInt(e.attr("height"),10):e.height(),a=isNaN(parseInt(e.attr("width"),10))?e.width():parseInt(e.attr("width"),10),d=i/a;if(!e.attr("name")){var o="fitvid"+t.fn.fitVids._count;e.attr("name",o),t.fn.fitVids._count++}e.wrap('<div class="fluid-width-video-wrapper"></div>').parent(".fluid-width-video-wrapper").css("padding-top",100*d+"%"),e.removeAttr("height").removeAttr("width")}})})},t.fn.fitVids._count=0}(window.jQuery||window.Zepto);
</script>
<script src='https://rollingout.com/wp-content/uploads/bb-plugin/cache/7607bfa0151631c3b409af34d61e1bc7-layout-bundle.js?ver=2.4.2.2-1.3.3.1' id='fl-builder-layout-bundle-7607bfa0151631c3b409af34d61e1bc7-js'></script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.16.0' id='advanced-ads-pro/front-js'></script>
<script id='cffscripts-js-extra'>var cffOptions={"placeholder":"https:\/\/rollingout.com\/wp-content\/plugins\/custom-facebook-feed\/assets\/img\/placeholder.png"};</script>
<script src='https://rollingout.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=4.1.1' id='cffscripts-js'></script>
<script id='q2w3_fixed_widget-js-extra'>var q2w3_sidebar_options=[{"sidebar":"blog-sidebar","use_sticky_position":false,"margin_top":0,"margin_bottom":0,"stop_elements_selectors":"","screen_max_width":0,"screen_max_height":0,"widgets":["#text-20"]}];</script>
<script src='https://rollingout.com/wp-content/plugins/q2w3-fixed-widget/js/frontend.min.js?ver=6.0.1' id='q2w3_fixed_widget-js'></script>
<script id='boxzilla-js-extra'>var boxzilla_options={"testMode":"","boxes":[{"id":1120057,"icon":"&times;","content":"","css":{"background_color":"#e0e0e0","color":"#191919","width":300,"border_color":"#0c0000","border_width":3,"border_style":"solid","position":"bottom-left"},"trigger":{"method":"time_on_page","value":"0"},"animation":"fade","cookie":{"triggered":24,"dismissed":168},"rehide":false,"position":"bottom-left","screenWidthCondition":{"condition":"larger","value":800},"closable":true,"post":{"id":1120057,"title":"Sample Box","slug":"sample-box"}}]};</script>
<script src='https://rollingout.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.25' id='boxzilla-js'></script>
<script src='https://rollingout.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.0.1.3' id='__ytprefsfitvids__-js'></script>
<script src='https://rollingout.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.4.2.2' id='jquery-magnificpopup-js'></script>
<script src='https://rollingout.com/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script id='fl-automator-js-extra'>var themeopts={"medium_breakpoint":"992","mobile_breakpoint":"768"};</script>
<script src='https://rollingout.com/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.7' id='fl-automator-js'></script>
<script src='https://rollingout.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script defer src='https://rollingout.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>
<script>window.advads_admin_bar_items=[{"title":"NEW - Full Site Header","type":"ad"},{"title":"NEW - Instory 1","type":"ad"},{"title":"Instory 1","type":"placement"},{"title":"NEW - Instory 2","type":"ad"},{"title":"Instory 2","type":"placement"},{"title":"NEW - Full Site Sidebar 1","type":"ad"},{"title":"NEW - Full Site Sidebar 2","type":"ad"},{"title":"NEW - Sticky Bottom","type":"ad"},{"title":"Footer Bar","type":"placement"}];</script><script>window.advads_has_ads=[["1183123","ad","NEW - Full Site Header","off"],["1183311","ad","NEW - Instory 1","off"],["1183312","ad","NEW - Instory 2","off"],["1183127","ad","NEW - Full Site Sidebar 1","off"],["1184149","ad","NEW - Full Site Sidebar 2","off"],["1184155","ad","NEW - Sticky Bottom","off"]];(window.advanced_ads_ready||jQuery(document).ready).call(null,function(){if(!window.advanced_ads_pro){console.log("Advanced Ads Pro: cache-busting can not be initialized");}});</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
<script type="text/javascript">(function(){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src="//cdn.adzpier.com/v1/container/adzapier-container.js?ts="+Math.random();a.onload=function(){AdzapierContainer.InitReach({publisherId:'p1008',siteId:'p1008',});};var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(a,s);})();</script>
<div class="woobox-offer" data-offer="dtqbfz" data-trigger="enter"></div>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=73"></script>
<script type="text/javascript">otkjs.addRefresh([['div-gpt-ad-1234567891234-0',1.1,31,[['refresh','true']]],['div-gpt-ad-1234567891234-1',1.1,31,[['refresh','true']]],['div-gpt-ad-1234567891234-2',1.1,31,[['refresh','true']]],['div-gpt-ad-1234567891234-3',1.1,31,[['refresh','true']]],['div-gpt-ad-1234567891234-4',1.1,31,[['refresh','true']]],['div-gpt-ad-1234567891234-5',1.1,31,[['refresh','true']]],]);</script>
<noscript class="psa_add_styles"><style>img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='sb_instagram_styles-css' href='https://rollingout.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.10' media='all'/><link rel='stylesheet' id='bdt-uikit-css' href='https://rollingout.com/wp-content/plugins/bdthemes-element-pack/assets/css/bdt-uikit.css?ver=3.7.2' media='all'/><link rel='stylesheet' id='element-pack-site-css' href='https://rollingout.com/wp-content/plugins/bdthemes-element-pack/assets/css/element-pack-site.css?ver=5.15.1' media='all'/><link rel='stylesheet' id='wp-block-library-css' href='https://rollingout.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' media='all'/><style id='wp-block-library-theme-inline-css'>#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}</style><link rel='stylesheet' id='custom-typekit-css-css' href='https://use.typekit.net/rda4wbm.css?ver=1.0.18' media='all'/><link rel='stylesheet' id='esg-plugin-settings-css' href='https://rollingout.com/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=3.0.14' media='all'/><link rel='stylesheet' id='tp-fontello-css' href='https://rollingout.com/wp-content/plugins/essential-grid/public/assets/font/fontello/css/fontello.css?ver=3.0.14' media='all'/><link rel='stylesheet' id='rumble-style-css' href='https://rollingout.com/wp-content/plugins/rumble/css/rumble.css?ver=5.8.3' media='all'/><link rel='stylesheet' id='ssp-recent-episodes-css' href='https://rollingout.com/wp-content/plugins/seriously-simple-podcasting/assets/css/recent-episodes.css?ver=2.10.0' media='all'/><link rel='stylesheet' id='sp_front-css-css' href='https://rollingout.com/wp-content/plugins/shuffle-puzzle/inc/front/css/style.css?ver=2.5' media='all'/><link rel='stylesheet' id='mc4wp-form-themes-css' href='https://rollingout.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.6' media='all'/><link rel='stylesheet' id='font-awesome-css' href='https://rollingout.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' media='all'/><link rel='stylesheet' id='font-awesome-5-css' href='https://rollingout.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.1/css/all.min.css?ver=2.4.2.2' media='all'/><link rel='stylesheet' id='fl-builder-layout-bundle-b2c0caa27d66f358e70998f3ae4856aa-css' href='https://rollingout.com/wp-content/uploads/bb-plugin/cache/b2c0caa27d66f358e70998f3ae4856aa-layout-bundle.css?ver=2.4.2.2-1.3.3.1' media='all'/><link rel='stylesheet' id='jwppp-widget-style-css' href='https://rollingout.com/wp-content/plugins/jw-player-7-for-wp/jw-widget/css/jw-widget-min.css?ver=5.8.3' media='all'/><link rel='stylesheet' id='cff-css' href='https://rollingout.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=4.1.1' media='all'/><link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.8.3' media='all'/><link rel='stylesheet' id='__EPYT__style-css' href='https://rollingout.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.0.1.3' media='all'/><style id='__EPYT__style-inline-css'>.epyt-gallery-thumb{width:33.333%}</style><link rel='stylesheet' id='jquery-magnificpopup-css' href='https://rollingout.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.4.2.2' media='all'/><link rel='stylesheet' id='base-css' href='https://rollingout.com/wp-content/themes/bb-theme/css/base.min.css?ver=1.7.7' media='all'/><link rel='stylesheet' id='fl-automator-skin-css' href='https://rollingout.com/wp-content/uploads/bb-theme/skin-61e0f40ee3501.css?ver=1.7.7' media='all'/><link rel='stylesheet' id='pp-animate-css' href='https://rollingout.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' media='all'/><link rel='stylesheet' id='fl-builder-google-fonts-6f2260da4ffc54c701455153073e3d48-css' href='//fonts.googleapis.com/css?family=Inter%3A400&#038;ver=5.8.3' media='all'/><style id="wp-custom-css">.single-post p,.page p{margin-bottom:1.8em}.twitter-tweet{margin:auto}.wp-caption{background:#fff;border:0 solid #fff;max-width:100%;padding:0 0 15px 0;text-align:middle;font-family:'Inter',sans-serif}.wp-caption.alignnone{border:0 none;height:auto;margin:0 auto;max-width:100%;padding:0;width:auto}.wp-caption.aligncenter{border:0 none;height:auto;margin:0 auto;max-width:100%;padding:0;width:auto;background:#fff}.wp-caption.alignleft{margin:5px 20px 20px 0}.wp-caption.alignright{margin:5px 0 20px 20px}.wp-caption img{border:0 none;height:auto;margin:0 auto;max-width:100%;padding:0;width:auto}.wp-caption p.wp-caption-text{font-size:12px;margin:0;padding:10px 0 30px 0;line-height:1.4em;color:#757575;background:#fff}.author-date-meta{font-size:16px;font-family:'Inter',sans-serif}@media only screen and (max-width:600px){.author-date-meta{font-size:13px}}.category-beauty-and-hair-videos h3:before,.category-book-videos h3:before,.category-business-videos h3:before,.category-car-videos h3:before,.category-ceo-to-ceo-videos h3:before,.category-cocktail-and-beer-videos h3:before,.category-community-leadership-videos h3:before,.category-cover-videos h3:before,.category-culture-videos h3:before,.category-education-videos h3:before,.category-entertainment-videos h3:before,.category-fashion-videos h3:before,.category-health-videos h3:before,.category-music-industry-videos h3:before,.category-news-videos h3:before,.category-news2-videos h3:before,.category-political-videos h3:before,.category-real-estate-videos h3:before,.category-reality-tv-videos h3:before,.category-relationship-videos h3:before,.category-religious-videos h3:before,.category-sisters-with-superpowers-videos h3:before,.category-sports-videos h3:before,.category-travel-videos h3:before,.category-videos h3:before{color:#be202e;content:"\f144";display:inline-block;font-family:"Font Awesome 5 Free";font-weight:400;padding-right:3px}</style></noscript><script data-pagespeed-no-defer>(function(){function b(){var a=window,c=e;if(a.addEventListener)a.addEventListener("load",c,!1);else if(a.attachEvent)a.attachEvent("onload",c);else{var d=a.onload;a.onload=function(){c.call(this);d&&d.call(this)}}};var f=!1;function e(){if(!f){f=!0;for(var a=document.getElementsByClassName("psa_add_styles"),c=0,d;d=a[c];++c)if("NOSCRIPT"==d.nodeName){var k=document.createElement("div");k.innerHTML=d.textContent;document.body.appendChild(k)}}}function g(){var a=window.requestAnimationFrame||window.webkitRequestAnimationFrame||window.mozRequestAnimationFrame||window.oRequestAnimationFrame||window.msRequestAnimationFrame||null;a?a(function(){window.setTimeout(e,0)}):b()}
var h=["pagespeed","CriticalCssLoader","Run"],l=this;h[0]in l||!l.execScript||l.execScript("var "+h[0]);for(var m;h.length&&(m=h.shift());)h.length||void 0===g?l[m]?l=l[m]:l=l[m]={}:l[m]=g;})();
pagespeed.CriticalCssLoader.Run();</script></body>
</html>
