<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover"/>	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'/>
<title>Questlove has eventful weekend celebration with Onyx Collective and The Roots - Rolling Out</title>
<meta name="description" content="On Saturday, March 26th Disney’s Onyx Collective hosted a brunch in celebration of Ahmir “Questlove” Thompson and Summer of Soul. "/>
<link rel="canonical" href="https://rollingout.com/2022/03/28/questlove-has-eventful-weekend-celebration-with-onyx-collective-and-the-roots/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Questlove has eventful weekend celebration with Onyx Collective and The Roots - Rolling Out"/>
<meta property="og:description" content="On Saturday, March 26th Disney’s Onyx Collective hosted a brunch in celebration of Ahmir “Questlove” Thompson and Summer of Soul. "/>
<meta property="og:url" content="https://rollingout.com/2022/03/28/questlove-has-eventful-weekend-celebration-with-onyx-collective-and-the-roots/"/>
<meta property="og:site_name" content="Rolling Out"/>
<meta property="article:publisher" content="https://www.facebook.com/rollingout/"/>
<meta property="article:published_time" content="2022-03-28T19:15:55+00:00"/>
<meta property="article:modified_time" content="2022-03-28T19:57:57+00:00"/>
<meta property="og:image" content="https://rollingout.com/wp-content/uploads/2022/03/preview-2.png"/>
<meta property="og:image:width" content="1024"/>
<meta property="og:image:height" content="728"/>
<meta property="og:image:type" content="image/png"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:creator" content="@rollingoutnews"/>
<meta name="twitter:site" content="@rollingoutnews"/>
<meta name="twitter:label1" content="Written by"/>
<meta name="twitter:data1" content="Press Release"/>
<meta name="twitter:label2" content="Est. reading time"/>
<meta name="twitter:data2" content="2 minutes"/>
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://rollingout.com/#website","url":"https://rollingout.com/","name":"Rolling Out","description":"Black News, Celebrity Videos, Entertainment, Business &amp; Politics","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://rollingout.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://rollingout.com/2022/03/28/questlove-has-eventful-weekend-celebration-with-onyx-collective-and-the-roots/#primaryimage","inLanguage":"en-US","url":"https://rollingout.com/wp-content/uploads/2022/03/preview-2.png","contentUrl":"https://rollingout.com/wp-content/uploads/2022/03/preview-2.png","width":1024,"height":728,"caption":"Photo courtesy of Frank Micelotta/Walt Disney Television"},{"@type":"WebPage","@id":"https://rollingout.com/2022/03/28/questlove-has-eventful-weekend-celebration-with-onyx-collective-and-the-roots/#webpage","url":"https://rollingout.com/2022/03/28/questlove-has-eventful-weekend-celebration-with-onyx-collective-and-the-roots/","name":"Questlove has eventful weekend celebration with Onyx Collective and The Roots - Rolling Out","isPartOf":{"@id":"https://rollingout.com/#website"},"primaryImageOfPage":{"@id":"https://rollingout.com/2022/03/28/questlove-has-eventful-weekend-celebration-with-onyx-collective-and-the-roots/#primaryimage"},"datePublished":"2022-03-28T19:15:55+00:00","dateModified":"2022-03-28T19:57:57+00:00","author":{"@id":"https://rollingout.com/#/schema/person/8d97ff7195a38712eadd480cca0badc8"},"description":"On Saturday, March 26th Disney’s Onyx Collective hosted a brunch in celebration of Ahmir “Questlove” Thompson and Summer of Soul. ","breadcrumb":{"@id":"https://rollingout.com/2022/03/28/questlove-has-eventful-weekend-celebration-with-onyx-collective-and-the-roots/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://rollingout.com/2022/03/28/questlove-has-eventful-weekend-celebration-with-onyx-collective-and-the-roots/"]}]},{"@type":"BreadcrumbList","@id":"https://rollingout.com/2022/03/28/questlove-has-eventful-weekend-celebration-with-onyx-collective-and-the-roots/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://rollingout.com/"},{"@type":"ListItem","position":2,"name":"Press Releases","item":"https://rollingout.com/category/press-releases/"},{"@type":"ListItem","position":3,"name":"Questlove has eventful weekend celebration with Onyx Collective and The Roots"}]},{"@type":"Person","@id":"https://rollingout.com/#/schema/person/8d97ff7195a38712eadd480cca0badc8","name":"Press Release","image":{"@type":"ImageObject","@id":"https://rollingout.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d364a9ad126d63d18f321c3f53a4540d?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d364a9ad126d63d18f321c3f53a4540d?s=96&d=mm&r=g","caption":"Press Release"},"url":"https://rollingout.com/author/press-release/"}]}</script>
<link rel="amphtml" href="https://rollingout.com/2022/03/28/questlove-has-eventful-weekend-celebration-with-onyx-collective-and-the-roots/amp/"/><meta name="generator" content="AMP for WP 1.0.77.38"/><link rel='dns-prefetch' href='//rollingout.com'/>
<link rel='dns-prefetch' href='//cdn.jwplayer.com'/>
<link rel='dns-prefetch' href='//use.typekit.net'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Rolling Out &raquo; Feed" href="https://rollingout.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Rolling Out &raquo; Comments Feed" href="https://rollingout.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Rolling Out &raquo; Questlove has eventful weekend celebration with Onyx Collective and The Roots Comments Feed" href="https://rollingout.com/2022/03/28/questlove-has-eventful-weekend-celebration-with-onyx-collective-and-the-roots/feed/"/>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rollingout.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<script id="rolli-ready">window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];</script>
<link rel='stylesheet' id='formidable-css' href='https://rollingout.com/wp-content/plugins/formidable/css/formidableforms.css?ver=3241555' media='all'/>
<link rel='stylesheet' id='sbi_styles-css' href='https://rollingout.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.4' media='all'/>
<link rel='stylesheet' id='bdt-uikit-css' href='https://rollingout.com/wp-content/plugins/bdthemes-element-pack/assets/css/bdt-uikit.css?ver=3.13.1' media='all'/>
<link rel='stylesheet' id='ep-helper-css' href='https://rollingout.com/wp-content/plugins/bdthemes-element-pack/assets/css/ep-helper.css?ver=6.0.7' media='all'/>
<link rel='stylesheet' id='wp-block-library-css' href='https://rollingout.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' media='all'/>
<style id='wp-block-library-theme-inline-css'>.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}</style>
<style id='global-styles-inline-css'>body{--wp--preset--color--black:#000;--wp--preset--color--cyan-bluish-gray:#abb8c3;--wp--preset--color--white:#fff;--wp--preset--color--pale-pink:#f78da7;--wp--preset--color--vivid-red:#cf2e2e;--wp--preset--color--luminous-vivid-orange:#ff6900;--wp--preset--color--luminous-vivid-amber:#fcb900;--wp--preset--color--light-green-cyan:#7bdcb5;--wp--preset--color--vivid-green-cyan:#00d084;--wp--preset--color--pale-cyan-blue:#8ed1fc;--wp--preset--color--vivid-cyan-blue:#0693e3;--wp--preset--color--vivid-purple:#9b51e0;--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple:linear-gradient(135deg,rgba(6,147,227,1) 0%,#9b51e0 100%);--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan:linear-gradient(135deg,#7adcb4 0%,#00d082 100%);--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange:linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);--wp--preset--gradient--luminous-vivid-orange-to-vivid-red:linear-gradient(135deg,rgba(255,105,0,1) 0%,#cf2e2e 100%);--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray:linear-gradient(135deg,#eee 0%,#a9b8c3 100%);--wp--preset--gradient--cool-to-warm-spectrum:linear-gradient(135deg,#4aeadc 0%,#9778d1 20%,#cf2aba 40%,#ee2c82 60%,#fb6962 80%,#fef84c 100%);--wp--preset--gradient--blush-light-purple:linear-gradient(135deg,#ffceec 0%,#9896f0 100%);--wp--preset--gradient--blush-bordeaux:linear-gradient(135deg,#fecda5 0%,#fe2d2d 50%,#6b003e 100%);--wp--preset--gradient--luminous-dusk:linear-gradient(135deg,#ffcb70 0%,#c751c0 50%,#4158d0 100%);--wp--preset--gradient--pale-ocean:linear-gradient(135deg,#fff5cb 0%,#b6e3d4 50%,#33a7b5 100%);--wp--preset--gradient--electric-grass:linear-gradient(135deg,#caf880 0%,#71ce7e 100%);--wp--preset--gradient--midnight:linear-gradient(135deg,#020381 0%,#2874fc 100%);--wp--preset--duotone--dark-grayscale:url(#wp-duotone-dark-grayscale);--wp--preset--duotone--grayscale:url(#wp-duotone-grayscale);--wp--preset--duotone--purple-yellow:url(#wp-duotone-purple-yellow);--wp--preset--duotone--blue-red:url(#wp-duotone-blue-red);--wp--preset--duotone--midnight:url(#wp-duotone-midnight);--wp--preset--duotone--magenta-yellow:url(#wp-duotone-magenta-yellow);--wp--preset--duotone--purple-green:url(#wp-duotone-purple-green);--wp--preset--duotone--blue-orange:url(#wp-duotone-blue-orange);--wp--preset--font-size--small:13px;--wp--preset--font-size--medium:20px;--wp--preset--font-size--large:36px;--wp--preset--font-size--x-large:42px}</style>
<link rel='stylesheet' id='custom-typekit-css-css' href='https://use.typekit.net/rda4wbm.css?ver=1.0.18' media='all'/>
<link rel='stylesheet' id='esg-plugin-settings-css' href='https://rollingout.com/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=3.0.15' media='all'/>
<link rel='stylesheet' id='tp-fontello-css' href='https://rollingout.com/wp-content/plugins/essential-grid/public/assets/font/fontello/css/fontello.css?ver=3.0.15' media='all'/>
<link rel='stylesheet' id='groovy-menu-style-css' href='https://rollingout.com/wp-content/plugins/groovy-menu/assets/style/frontend.css?ver=2.6.3' media='all'/>
<link rel='stylesheet' id='groovy-menu-style-fonts-groovy-28328-css' href='https://rollingout.com/wp-content/uploads/groovy/fonts/groovy-28328.css?ver=2.6.3' media='all'/>
<link rel='stylesheet' id='groovy-menu-style-fonts-groovy-69018-css' href='https://rollingout.com/wp-content/uploads/groovy/fonts/groovy-69018.css?ver=2.6.3' media='all'/>
<link rel='stylesheet' id='groovy-menu-style-fonts-groovy-socicon-css' href='https://rollingout.com/wp-content/uploads/groovy/fonts/groovy-socicon.css?ver=2.6.3' media='all'/>
<link rel='stylesheet' id='groovy-menu-font-awesome-css' href='https://rollingout.com/wp-content/plugins/groovy-menu/assets/style/fontawesome.css?ver=2.6.3' media='all' crossorigin='anonymous'/>
<link rel='preload' as='font' crossorigin='anonymous' id='groovy-menu-font-awesome-file-css' href='https://rollingout.com/wp-content/plugins/groovy-menu/assets/fonts/fontawesome-webfont.woff2?v=4.7.0' media='all'/>
<link rel='stylesheet' id='groovy-menu-font-internal-css' href='https://rollingout.com/wp-content/plugins/groovy-menu/assets/style/font-internal.css?ver=2.6.3' media='all' crossorigin='anonymous'/>
<link rel='preload' as='font' crossorigin='anonymous' id='groovy-menu-font-internal-file-css' href='https://rollingout.com/wp-content/plugins/groovy-menu/assets/fonts/crane-font.woff?hhxb42' media='all'/>
<link rel='stylesheet' id='rumble-style-css' href='https://rollingout.com/wp-content/plugins/rumble/css/rumble.css?ver=5.9.2' media='all'/>
<link rel='stylesheet' id='sp_front-css-css' href='https://rollingout.com/wp-content/plugins/shuffle-puzzle/inc/front/css/style.css?ver=2.5' media='all'/>
<link rel='stylesheet' id='mc4wp-form-themes-css' href='https://rollingout.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.7' media='all'/>
<link rel='stylesheet' id='font-awesome-5-css' href='https://rollingout.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.1/css/all.min.css?ver=2.4.2.2' media='all'/>
<link rel='stylesheet' id='fl-builder-layout-bundle-a14787949f01bdf014544ab7660698e1-css' href='https://rollingout.com/wp-content/uploads/bb-plugin/cache/a14787949f01bdf014544ab7660698e1-layout-bundle.css?ver=2.4.2.2-1.3.3.1' media='all'/>
<link rel='stylesheet' id='jwppp-widget-style-css' href='https://rollingout.com/wp-content/plugins/jw-player-7-for-wp/jw-widget/css/jw-widget-min.css?ver=5.9.2' media='all'/>
<link rel='stylesheet' id='cff-css' href='https://rollingout.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=4.1.2' media='all'/>
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.9.2' media='all'/>
<link rel='stylesheet' id='elementor-icons-css' href='https://rollingout.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.15.0' media='all'/>
<link rel='stylesheet' id='elementor-frontend-css' href='https://rollingout.com/wp-content/plugins/elementor/assets/css/frontend-lite.min.css?ver=3.6.1' media='all'/>
<link rel='stylesheet' id='elementor-post-1249577-css' href='https://rollingout.com/wp-content/uploads/elementor/css/post-1249577.css?ver=1648149293' media='all'/>
<link rel='stylesheet' id='elementor-pro-css' href='https://rollingout.com/wp-content/plugins/elementor-pro/assets/css/frontend-lite.min.css?ver=3.6.4' media='all'/>
<link rel='stylesheet' id='cffstyles-css' href='https://rollingout.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.min.css?ver=4.1.2' media='all'/>
<link rel='stylesheet' id='elementor-global-css' href='https://rollingout.com/wp-content/uploads/elementor/css/global.css?ver=1648149301' media='all'/>
<link rel='stylesheet' id='elementor-post-1259212-css' href='https://rollingout.com/wp-content/uploads/elementor/css/post-1259212.css?ver=1648149301' media='all'/>
<link rel='stylesheet' id='ssp-castos-player-css' href='https://rollingout.com/wp-content/plugins/seriously-simple-podcasting/assets/css/castos-player.css?ver=b9288b146baa1f47d55f3de0a140fb15' media='all'/>
<link rel='stylesheet' id='ssp-subscribe-buttons-css' href='https://rollingout.com/wp-content/plugins/seriously-simple-podcasting/assets/css/subscribe-buttons.css?ver=2.11.0' media='all'/>
<link rel='stylesheet' id='groovy-menu-preset-style-1259226-css' href='https://rollingout.com/wp-content/uploads/groovy/preset_1259226.css?ver=1b08b88b918ea75ce276eb719e4139bc' media='all'/>
<link rel='stylesheet' id='elementor-post-1259980-css' href='https://rollingout.com/wp-content/uploads/elementor/css/post-1259980.css?ver=1648149301' media='all'/>
<link rel='stylesheet' id='elementor-post-1259979-css' href='https://rollingout.com/wp-content/uploads/elementor/css/post-1259979.css?ver=1648149301' media='all'/>
<link rel='stylesheet' id='elementor-post-1260139-css' href='https://rollingout.com/wp-content/uploads/elementor/css/post-1260139.css?ver=1648149302' media='all'/>
<link rel='stylesheet' id='elementor-post-1259974-css' href='https://rollingout.com/wp-content/uploads/elementor/css/post-1259974.css?ver=1648149302' media='all'/>
<link rel='stylesheet' id='elementor-post-1260293-css' href='https://rollingout.com/wp-content/uploads/elementor/css/post-1260293.css?ver=1648149302' media='all'/>
<link rel='stylesheet' id='elementor-post-1260457-css' href='https://rollingout.com/wp-content/uploads/elementor/css/post-1260457.css?ver=1648432918' media='all'/>
<link rel='stylesheet' id='__EPYT__style-css' href='https://rollingout.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.1' media='all'/>
<link rel='stylesheet' id='um_fonticons_ii-css' href='https://rollingout.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-ii.css?ver=2.3.1' media='all'/>
<link rel='stylesheet' id='um_fonticons_fa-css' href='https://rollingout.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-fa.css?ver=2.3.1' media='all'/>
<link rel='stylesheet' id='select2-css' href='https://rollingout.com/wp-content/plugins/ultimate-member/assets/css/select2/select2.min.css?ver=4.0.13' media='all'/>
<link rel='stylesheet' id='um_crop-css' href='https://rollingout.com/wp-content/plugins/ultimate-member/assets/css/um-crop.css?ver=2.3.1' media='all'/>
<link rel='stylesheet' id='um_modal-css' href='https://rollingout.com/wp-content/plugins/ultimate-member/assets/css/um-modal.css?ver=2.3.1' media='all'/>
<link rel='stylesheet' id='um_styles-css' href='https://rollingout.com/wp-content/plugins/ultimate-member/assets/css/um-styles.css?ver=2.3.1' media='all'/>
<link rel='stylesheet' id='um_profile-css' href='https://rollingout.com/wp-content/plugins/ultimate-member/assets/css/um-profile.css?ver=2.3.1' media='all'/>
<link rel='stylesheet' id='um_account-css' href='https://rollingout.com/wp-content/plugins/ultimate-member/assets/css/um-account.css?ver=2.3.1' media='all'/>
<link rel='stylesheet' id='um_misc-css' href='https://rollingout.com/wp-content/plugins/ultimate-member/assets/css/um-misc.css?ver=2.3.1' media='all'/>
<link rel='stylesheet' id='um_fileupload-css' href='https://rollingout.com/wp-content/plugins/ultimate-member/assets/css/um-fileupload.css?ver=2.3.1' media='all'/>
<link rel='stylesheet' id='um_datetime-css' href='https://rollingout.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.css?ver=2.3.1' media='all'/>
<link rel='stylesheet' id='um_datetime_date-css' href='https://rollingout.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.date.css?ver=2.3.1' media='all'/>
<link rel='stylesheet' id='um_datetime_time-css' href='https://rollingout.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.time.css?ver=2.3.1' media='all'/>
<link rel='stylesheet' id='um_raty-css' href='https://rollingout.com/wp-content/plugins/ultimate-member/assets/css/um-raty.css?ver=2.3.1' media='all'/>
<link rel='stylesheet' id='um_scrollbar-css' href='https://rollingout.com/wp-content/plugins/ultimate-member/assets/css/simplebar.css?ver=2.3.1' media='all'/>
<link rel='stylesheet' id='um_tipsy-css' href='https://rollingout.com/wp-content/plugins/ultimate-member/assets/css/um-tipsy.css?ver=2.3.1' media='all'/>
<link rel='stylesheet' id='um_responsive-css' href='https://rollingout.com/wp-content/plugins/ultimate-member/assets/css/um-responsive.css?ver=2.3.1' media='all'/>
<link rel='stylesheet' id='um_default_css-css' href='https://rollingout.com/wp-content/plugins/ultimate-member/assets/css/um-old-default.css?ver=2.3.1' media='all'/>
<link rel='stylesheet' id='jquery-magnificpopup-css' href='https://rollingout.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.4.2.2' media='all'/>
<link rel='stylesheet' id='base-css' href='https://rollingout.com/wp-content/themes/bb-theme/css/base.min.css?ver=1.7.7' media='all'/>
<link rel='stylesheet' id='fl-automator-skin-css' href='https://rollingout.com/wp-content/uploads/bb-theme/skin-623cb4f1e8990.css?ver=1.7.7' media='all'/>
<link rel='stylesheet' id='pp-animate-css' href='https://rollingout.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' media='all'/>
<link rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CDM+Serif+Display%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.9.2' media='all'/>
<link rel='stylesheet' id='elementor-icons-shared-0-css' href='https://rollingout.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' media='all'/>
<link rel='stylesheet' id='elementor-icons-fa-brands-css' href='https://rollingout.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.3' media='all'/>
<script src='https://rollingout.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://rollingout.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://rollingout.com/wp-content/plugins/rumble/js/rumble.js?ver=5.9.2' id='rumble-script-js'></script>
<script id='advanced-ads-advanced-js-js-extra'>var advads_options={"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.32.0' id='advanced-ads-advanced-js-js'></script>
<script src='https://rollingout.com/wp-includes/js/imagesloaded.min.js?ver=5.9.2' id='imagesloaded-js'></script>
<script id='advanced_ads_pro/visitor_conditions-js-extra'>var advanced_ads_pro_visitor_conditions={"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.16.1' id='advanced_ads_pro/visitor_conditions-js'></script>
<script src='https://cdn.jwplayer.com/libraries/eYeqn6QF.js?ver=5.9.2' id='jwppp-library-js'></script>
<script src='https://rollingout.com/wp-content/plugins/jw-player-7-for-wp/jw-widget/js/jw-widget-min.js?ver=5.9.2' id='jwppp-widget-js'></script>
<script id='__ytprefs__-js-extra'>var _EPYT_={"ajaxurl":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php","security":"0f6638a856","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/rollingout.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/rollingout.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"14.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};</script>
<script src='https://rollingout.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.1' id='__ytprefs__-js'></script>
<script src='https://rollingout.com/wp-content/plugins/ultimate-member/assets/js/um-gdpr.min.js?ver=2.3.1' id='um-gdpr-js'></script>
<link rel="https://api.w.org/" href="https://rollingout.com/wp-json/"/><link rel="alternate" type="application/json" href="https://rollingout.com/wp-json/wp/v2/posts/1263553"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rollingout.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rollingout.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 5.9.2"/>
<meta name="generator" content="Seriously Simple Podcasting 2.11.0"/>
<link rel='shortlink' href='https://rollingout.com/?p=1263553'/>
<link rel="alternate" type="application/json+oembed" href="https://rollingout.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frollingout.com%2F2022%2F03%2F28%2Fquestlove-has-eventful-weekend-celebration-with-onyx-collective-and-the-roots%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://rollingout.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frollingout.com%2F2022%2F03%2F28%2Fquestlove-has-eventful-weekend-celebration-with-onyx-collective-and-the-roots%2F&#038;format=xml"/>
<script>var bb_powerpack={ajaxurl:'https://rollingout.com/wp-admin/admin-ajax.php'};</script>
<link rel="stylesheet" id="gm-google-fonts-61d652c906c8986729b1cd9160765822" href="https://fonts.googleapis.com/css?family=Mukta" type="text/css" media="all">
<script type='text/javascript'>window.is_wp=1;</script>	<script>window._izq=window._izq||[];window._izq.push(["init"]);</script>
<script type='text/javascript' id="izootoWP" src='https://cdn.izooto.com/scripts/34c3434ed830d378f635a6d7d1dd11aede0c76a3.js'></script>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://rollingout.com/feed/podcast"/>
<script>advads_items={conditions:{},display_callbacks:{},display_effect_callbacks:{},hide_callbacks:{},backgrounds:{},effect_durations:{},close_functions:{},showed:[]};</script><style type="text/css" id="rolli-layer-custom-css"></style><script type="text/javascript">var advadsCfpQueue=[];var advadsCfpAd=function(adID){if('undefined'==typeof advadsProCfp){advadsCfpQueue.push(adID)}else{advadsProCfp.addElement(adID)}};</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W2K2DXD');</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=G-077WJ26B3P"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','G-077WJ26B3P');</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4985985-1"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-4985985-1');</script>
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','496669878759138');fbq('track','PageView');</script>
<noscript>
<img height="1" width="1" src="https://www.facebook.com/tr?id=496669878759138&ev=PageView
&noscript=1"/>
</noscript>
<script type="text/javascript">var tyche={mode:'tyche',config:'//config.playwire.com/1024315/v2/websites/72730/banner.json'}</script>
<script data-cfasync="false" id="tyche" src="//cdn.intergi.com/hera/tyche.js" type="text/javascript"></script>
<script data-ad-client="ca-pub-3542724204284424" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag=window.googletag||{cmd:[]};</script>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/agentsstrategies-network/loader.js','tb_loader_script');if(window.performance&&typeof window.performance.mark=='function'){window.performance.mark('tbl_ic');}</script>
<script type="text/javascript">var oDv=["73","div-gpt-ad-1234567891234-0","div-gpt-ad-1234567891234-0","div-gpt-ad-1234567891234-2","div-gpt-ad-1234567891234-3","div-gpt-ad-1234567891234-4","div-gpt-ad-1234567891234-5"];var oVa={"div-gpt-ad-1234567891234-0":["NULL"],"div-gpt-ad-1234567891234-1":["NULL"],"div-gpt-ad-1234567891234-2":["NULL"],"div-gpt-ad-1234567891234-3":["NULL"],"div-gpt-ad-1234567891234-4":["NULL"],"div-gpt-ad-1234567891234-5":["NULL"]};(function(){var optimeraHost=window.location.host;var optimeraPathName=window.location.pathname;var optimeraScript=document.createElement('script');optimeraScript.async=true;optimeraScript.type='text/javascript';optimeraScript.src="https://dyv1bugovvq1g.cloudfront.net/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js";var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(optimeraScript,node);})();</script>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/agentsstrategies-rollingout/loader.js','tb_loader_script');if(window.performance&&typeof window.performance.mark=='function'){window.performance.mark('tbl_ic');}</script>
<script src="//cdn.jwplayer.com/libraries/eYeqn6QF.js"></script>
<script>jwplayer.key="ABCdeFG123456SeVenABCdeFG123456SeVen==";</script>
<script src="//cdn.primeconsent.com/cmp/v1/web/aac6a96e-1efa-4cdb-bc99-aa25194e38c5/ff4c5c62-5b0c-40aa-a5a3-ac4dbb5a99b8-bundle.js"></script>
<script async id="AV60142f5187a96167641034ff" type="text/javascript" src="https://tg1.aniview.com/api/adserver/spt?AV_TAGID=60142f5187a96167641034ff&AV_PUBLISHERID=601034702851ac37912b6b88"></script>
<style id="wp-custom-css">.single-post p{margin-bottom:1.8em}.wp-caption{background:#fff;border:0 solid #fff;max-width:100%;padding:0 0 15px 0;text-align:middle;font-family:'Inter',sans-serif}.wp-caption.alignnone{border:0 none;height:auto;margin:0 auto;max-width:100%;padding:0;width:auto}.wp-caption img{border:0 none;height:auto;margin:0 auto;max-width:100%;padding:0;width:auto}.wp-caption p.wp-caption-text{font-size:12px;margin:0;padding:10px 0 30px 0;line-height:1.4em;color:#757575;background:#fff}.author-date-meta{font-size:16px;font-family:'Inter',sans-serif}@media only screen and (max-width:600px){.author-date-meta{font-size:13px}}.category-entertainment-videos h3:before,.category-sports-videos h3:before{color:#be202e;content:"\f144";display:inline-block;font-family:"Font Awesome 5 Free";font-weight:400;padding-right:3px}</style>
</head>
<body class="post-template-default single single-post postid-1263553 single-format-standard groovy_menu_2-6-3 fl-theme-builder-singular fl-theme-builder-part fl-framework-base fl-preset-default fl-full-width fl-has-sidebar fl-search-active elementor-default elementor-kit-1249577">
<div data-elementor-type="header" data-elementor-id="1259237" class="elementor elementor-1259237 elementor-location-header">
<section class="elementor-section elementor-top-section elementor-element elementor-element-f4bd76b elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="f4bd76b" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-2ceea35" data-id="2ceea35" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-aacb772 elementor-widget elementor-widget-groovy_menu_plugin" data-id="aacb772" data-element_type="widget" data-widget_type="groovy_menu_plugin.default">
<div class="elementor-widget-container">
<header class="gm-navbar gm-preset-id-1259226 gm-navbar--align-left gm-navbar--style-1 gm-top-links-align-right gm-navbar--toolbar-false gm-navbar--has-shadow gm-navbar--shadow-tiny gm-navbar--has-shadow-sticky gm-navbar--has-shadow-dropdown gm-navbar--shadow-dropdown-medium gm-navbar--hide-gm-caret gm-dropdown-hover-style-default gm-dropdown-appearance-animate-from-bottom gm-dropdown-with-scrollbar" id="gm-624267674a2d6" data-version="2.6.3">
<div class="gm-wrapper"><div class="gm-inner">
<div class="gm-inner-bg"></div>
<div class="gm-container"><div class="gm-logo"><a href="https://rollingout.com/"><img src="https://rollingout.com/wp-content/uploads/2022/02/ro-logo-21.png" width="357" height="100" class="gm-logo__img gm-logo__img-default" alt=""/><img src="https://rollingout.com/wp-content/uploads/2022/02/ro-logo-21.png" width="357" height="100" class="gm-logo__img gm-logo__img-mobile" alt=""/></a></div><div class="gm-menu-btn gm-burger hamburger"><div class="hamburger-box"><div class="hamburger-inner"></div></div></div><div class="gm-main-menu-wrapper"><nav id="gm-main-menu"><ul id="menu-mega-menu" class="gm-navbar-nav"><li id="menu-item-1259243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children gm-menu-item gm-menu-item--lvl-0 gm-dropdown mega-gm-dropdown"><a href="https://rollingout.com/category/entertainment/" class="gm-anchor gm-dropdown-toggle"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Entertainment</span></span><span class="gm-caret" aria-label="dropdown"><i class="fa fa-fw fa-angle-down"></i></span></a>
<div class="gm-dropdown-menu-wrapper"><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-1">
<li><div class="gm-mega-menu-wrapper"><div class="gm-grid-container"><div class="gm-grid-row"><div class="gm-mega-menu__item mobile-grid-100 grid-20">
<div class="gm-dropdown-menu-wrapper"><ul class="">
<li id="menu-item-1259244" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/tv/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">TV</span></span></a></li>
<li id="menu-item-1259245" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/movies/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Movies</span></span></a></li>
<li id="menu-item-1259257" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/culture/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Culture</span></span></a></li>
<li id="menu-item-1259246" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/photos/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Photos</span></span></a></li>
</ul></div>
</div><div class="gm-mega-menu__item mobile-grid-100 grid-20">
<div class="gm-dropdown-menu-wrapper"><ul class="">
<li id="menu-item-1259247" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/music/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Music</span></span></a></li>
<li id="menu-item-1259254" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/cars/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Cars</span></span></a></li>
<li id="menu-item-1259255" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/covers/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Covers</span></span></a></li>
</ul></div>
</div><div class="gm-mega-menu__item mobile-grid-100 grid-60">	<div data-elementor-type="wp-post" data-elementor-id="1259980" class="elementor elementor-1259980">
<section class="elementor-section elementor-top-section elementor-element elementor-element-81bdfc9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="81bdfc9" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3fd8a41" data-id="3fd8a41" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-e73e59d elementor-grid-2 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="e73e59d" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;2&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]},&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<link rel="stylesheet" href="https://rollingout.com/wp-content/plugins/elementor-pro/assets/css/widget-posts.min.css">	<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-1263568 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-alvina-stewart-anderson tag-anthony-anderson tag-black-ish tag-divorce tag-featured-middle tag-hollywood">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/03/28/wife-of-black-ish-star-anthony-anderson-files-for-divorce/">
<div class="elementor-post__thumbnail"><img width="384" height="320" src="https://rollingout.com/wp-content/uploads/2015/01/anthonyanderson-384x320.jpg" class="attachment-384x320 size-384x320" alt="" loading="lazy"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/03/28/wife-of-black-ish-star-anthony-anderson-files-for-divorce/">
Wife of &#8216;black-ish&#8217; star Anthony Anderson files for divorce	</a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1263579 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-chris-rock tag-jabari-banks tag-jada-pinkett-smith tag-oscars tag-will-smith">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/03/28/bel-air-star-jabari-banks-defends-will-smiths-oscars-actions/">
<div class="elementor-post__thumbnail"><img width="384" height="320" src="https://rollingout.com/wp-content/uploads/2021/11/willysmith-384x320.jpg" class="attachment-384x320 size-384x320" alt="" loading="lazy"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/03/28/bel-air-star-jabari-banks-defends-will-smiths-oscars-actions/">
&#8216;Bel-Air&#8217; star Jabari Banks defends Will Smith	</a>
</h3>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div></div></div></div></li></ul></div>
</li>
<li id="menu-item-1259422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children gm-menu-item gm-menu-item--lvl-0 gm-dropdown mega-gm-dropdown"><a href="https://rollingout.com/category/culture/" class="gm-anchor gm-dropdown-toggle"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Culture</span></span><span class="gm-caret" aria-label="dropdown"><i class="fa fa-fw fa-angle-down"></i></span></a>
<div class="gm-dropdown-menu-wrapper"><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-1">
<li><div class="gm-mega-menu-wrapper"><div class="gm-grid-container"><div class="gm-grid-row"><div class="gm-mega-menu__item mobile-grid-100 grid-20">
<div class="gm-dropdown-menu-wrapper"><ul class="">
<li id="menu-item-1259258" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/fashion/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Fashion</span></span></a></li>
<li id="menu-item-1260074" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/beauty/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Beauty and Hair</span></span></a></li>
<li id="menu-item-1260080" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/travel/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Travel</span></span></a></li>
<li id="menu-item-1260076" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/education/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Education</span></span></a></li>
</ul></div>
</div><div class="gm-mega-menu__item mobile-grid-100 grid-20">
<div class="gm-dropdown-menu-wrapper"><ul class="">
<li id="menu-item-1261751" class="menu-item menu-item-type-post_type menu-item-object-page gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/books/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Books</span></span></a></li>
<li id="menu-item-1260079" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/relationships/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Relationships</span></span></a></li>
<li id="menu-item-1260077" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/cocktails-and-beer/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Cocktails and Beer</span></span></a></li>
<li id="menu-item-1260078" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/lifestyle/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Lifestyle</span></span></a></li>
</ul></div>
</div><div class="gm-mega-menu__item mobile-grid-100 grid-60">	<div data-elementor-type="wp-post" data-elementor-id="1259979" class="elementor elementor-1259979">
<section class="elementor-section elementor-top-section elementor-element elementor-element-81bdfc9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="81bdfc9" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3fd8a41" data-id="3fd8a41" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-e73e59d elementor-grid-2 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="e73e59d" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;2&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]},&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-1263287 post type-post status-publish format-standard has-post-thumbnail hentry category-books tag-a-light-on-a-hill tag-aiyisha-t-obafemi tag-author-of-the-week tag-black-authors tag-book tag-featured-middle tag-latest">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/03/27/aiyisha-t-obafemi-shares-the-impact-of-tupac-in-her-book-a-light-on-a-hill/">
<div class="elementor-post__thumbnail"><img width="384" height="320" src="https://rollingout.com/wp-content/uploads/2022/03/aiysha_obafemi_photo-output-11-3-384x320.jpg" class="attachment-384x320 size-384x320" alt="" loading="lazy"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/03/27/aiyisha-t-obafemi-shares-the-impact-of-tupac-in-her-book-a-light-on-a-hill/">
Aiyisha T. Obafemi shares the impact of Tupac in her book &#8216;A Light on a Hill&#8217;	</a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1262870 post type-post status-publish format-standard has-post-thumbnail hentry category-education tag-black-entrepreneurs tag-black-women tag-education-10 tag-featured-middle tag-scholars tag-womens-history-month">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/03/26/eve-hudson-empowers-first-generation-scholars-to-graduate/">
<div class="elementor-post__thumbnail"><img width="384" height="320" src="https://rollingout.com/wp-content/uploads/2022/03/Hudson-Eve_Headshot-384x320.jpg" class="attachment-384x320 size-384x320" alt="" loading="lazy"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/03/26/eve-hudson-empowers-first-generation-scholars-to-graduate/">
Eve Hudson empowers first-generation scholars to graduate	</a>
</h3>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div></div></div></div></li></ul></div>
</li>
<li id="menu-item-1259425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children gm-menu-item gm-menu-item--lvl-0 gm-dropdown mega-gm-dropdown"><a href="https://rollingout.com/category/news/" class="gm-anchor gm-dropdown-toggle"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">News</span></span><span class="gm-caret" aria-label="dropdown"><i class="fa fa-fw fa-angle-down"></i></span></a>
<div class="gm-dropdown-menu-wrapper"><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-1">
<li><div class="gm-mega-menu-wrapper"><div class="gm-grid-container"><div class="gm-grid-row"><div class="gm-mega-menu__item mobile-grid-100 grid-20">
<div class="gm-dropdown-menu-wrapper"><ul class="">
<li id="menu-item-1260131" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/politics/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Politics</span></span></a></li>
<li id="menu-item-1260132" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/real-estate/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Real Estate</span></span></a></li>
<li id="menu-item-1260133" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/crime/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Crime</span></span></a></li>
</ul></div>
</div><div class="gm-mega-menu__item mobile-grid-100 grid-20">
<div class="gm-dropdown-menu-wrapper"><ul class="">
<li id="menu-item-1260134" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/obituaries/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Obituaries</span></span></a></li>
<li id="menu-item-1260136" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/publishers-blog/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Publisher&#8217;s Blog</span></span></a></li>
<li id="menu-item-1260135" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/promotions/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Promotions</span></span></a></li>
</ul></div>
</div><div class="gm-mega-menu__item mobile-grid-100 grid-60">	<div data-elementor-type="wp-post" data-elementor-id="1260139" class="elementor elementor-1260139">
<section class="elementor-section elementor-top-section elementor-element elementor-element-81bdfc9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="81bdfc9" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3fd8a41" data-id="3fd8a41" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-e73e59d elementor-grid-2 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="e73e59d" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;2&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]},&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-1263190 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-civil-rights tag-congressional-hearings tag-featured-middle tag-janis-mathis tag-judge-ketanji-brown-jackson tag-supreme-court">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/03/25/janis-mathis-fighting-for-fellow-lawyer-ketanji-jacksons-supreme-court-nod/">
<div class="elementor-post__thumbnail"><img width="384" height="320" src="https://rollingout.com/wp-content/uploads/2022/03/Janis-Mathis.jpg.pagespeed.ce_.fy0V1FPZlP-384x320.jpg" class="attachment-384x320 size-384x320" alt="janis mathis cropped" loading="lazy"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/03/25/janis-mathis-fighting-for-fellow-lawyer-ketanji-jacksons-supreme-court-nod/">
Janis Mathis fighting for fellow lawyer Ketanji Jackson&#8217;s Supreme Court nod	</a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1261388 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-1st-congressional-seat tag-black-politics tag-black-women tag-bobby-rush tag-charise-williams tag-featured-middle tag-illinois tag-politics-2 tag-womens-history-month">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/03/25/charise-williams-explains-why-black-women-need-to-be-involved-in-politics/">
<div class="elementor-post__thumbnail"><img width="384" height="320" src="https://rollingout.com/wp-content/uploads/2022/03/Charise-Williams-2048x1446-1-384x320.jpeg" class="attachment-384x320 size-384x320" alt="" loading="lazy"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/03/25/charise-williams-explains-why-black-women-need-to-be-involved-in-politics/">
Charise Williams explains why Black women need to be involved in politics	</a>
</h3>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div></div></div></div></li></ul></div>
</li>
<li id="menu-item-1261757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gm-menu-item gm-menu-item--lvl-0 gm-dropdown mega-gm-dropdown"><a href="https://rollingout.com/business3/" class="gm-anchor gm-dropdown-toggle"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Business</span></span><span class="gm-caret" aria-label="dropdown"><i class="fa fa-fw fa-angle-down"></i></span></a>
<div class="gm-dropdown-menu-wrapper"><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-1">
<li><div class="gm-mega-menu-wrapper"><div class="gm-grid-container"><div class="gm-grid-row"><div class="gm-mega-menu__item mobile-grid-100 grid-20">
<div class="gm-dropdown-menu-wrapper"><ul class="">
<li id="menu-item-1261753" class="menu-item menu-item-type-post_type menu-item-object-page gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/business3/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Business Exchange</span></span></a></li>
<li id="menu-item-1259588" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/black-intellectuals/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Black Intellectuals</span></span></a></li>
<li id="menu-item-1259590" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/ceo-to-ceo/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">CEO to CEO</span></span></a></li>
<li id="menu-item-1259589" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/careers-and-diversity/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Careers and Diversity</span></span></a></li>
<li id="menu-item-1259591" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/entrepreneurs-and-business-leaders/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Entrepreneurs and Business Leaders</span></span></a></li>
</ul></div>
</div><div class="gm-mega-menu__item mobile-grid-100 grid-20">
<div class="gm-dropdown-menu-wrapper"><ul class="">
<li id="menu-item-1259592" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/executive-suite/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Executive Suite</span></span></a></li>
<li id="menu-item-1259593" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/female-success-factor/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Female Success Factor</span></span></a></li>
<li id="menu-item-1259594" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/finance-and-wealth/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Finance and Wealth</span></span></a></li>
<li id="menu-item-1259595" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/marketing-and-branding/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Marketing and Branding</span></span></a></li>
</ul></div>
</div><div class="gm-mega-menu__item mobile-grid-100 grid-60">	<div data-elementor-type="wp-post" data-elementor-id="1259974" class="elementor elementor-1259974">
<section class="elementor-section elementor-top-section elementor-element elementor-element-81bdfc9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="81bdfc9" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3fd8a41" data-id="3fd8a41" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-e73e59d elementor-grid-2 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="e73e59d" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;2&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]},&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-1262948 post type-post status-publish format-standard has-post-thumbnail hentry category-entrepreneurs-and-business-leaders tag-bre-kelly tag-luka-sabbat tag-nnenna-anyaugo tag-raury tag-west-of-ivy">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/03/26/west-of-ivy-co-founders-redefine-boundaries-of-black-women-in-music-every-day/">
<div class="elementor-post__thumbnail"><img width="384" height="320" src="https://rollingout.com/wp-content/uploads/2022/03/WestOfIvyCrop-384x320.jpg" class="attachment-384x320 size-384x320" alt="" loading="lazy"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/03/26/west-of-ivy-co-founders-redefine-boundaries-of-black-women-in-music-every-day/">
West of Ivy co-founders redefine boundaries of Black women in music every day	</a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1261894 post type-post status-publish format-standard has-post-thumbnail hentry category-marketing-and-branding tag-black-women tag-entrepreneurs tag-public-relations tag-women-entrepreneurs tag-womens-history-month">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/03/26/pr-expert-nantale-muwonge-shares-how-a-car-accident-shaped-her-career/">
<div class="elementor-post__thumbnail"><img width="384" height="320" src="https://rollingout.com/wp-content/uploads/2022/03/Untitled-384x320.jpg" class="attachment-384x320 size-384x320" alt="" loading="lazy"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/03/26/pr-expert-nantale-muwonge-shares-how-a-car-accident-shaped-her-career/">
PR expert Nantale Muwonge shares how a car accident shaped her career	</a>
</h3>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div></div></div></div></li></ul></div>
</li>
<li id="menu-item-1261758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gm-menu-item gm-menu-item--lvl-0 gm-dropdown mega-gm-dropdown"><a href="https://rollingout.com/health2/" class="gm-anchor gm-dropdown-toggle"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Health</span></span><span class="gm-caret" aria-label="dropdown"><i class="fa fa-fw fa-angle-down"></i></span></a>
<div class="gm-dropdown-menu-wrapper"><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-1">
<li><div class="gm-mega-menu-wrapper"><div class="gm-grid-container"><div class="gm-grid-row"><div class="gm-mega-menu__item mobile-grid-100 grid-20">
<div class="gm-dropdown-menu-wrapper"><ul class="">
<li id="menu-item-1261756" class="menu-item menu-item-type-post_type menu-item-object-page gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/health2/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Health IQ</span></span></a></li>
<li id="menu-item-1260291" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/fitness/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Fitness</span></span></a></li>
<li id="menu-item-1260290" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/food-and-nutrition/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Food and Nutrition</span></span></a></li>
</ul></div>
</div><div class="gm-mega-menu__item mobile-grid-100 grid-80">	<div data-elementor-type="wp-post" data-elementor-id="1260293" class="elementor elementor-1260293">
<section class="elementor-section elementor-top-section elementor-element elementor-element-81bdfc9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="81bdfc9" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3fd8a41" data-id="3fd8a41" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-e73e59d elementor-grid-3 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="e73e59d" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;3&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]},&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-1262477 post type-post status-publish format-standard has-post-thumbnail hentry category-health-iq tag-commissioner-harris tag-health-iq tag-helen-caulton-harris tag-protect-springfield tag-springfield-mass">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/03/22/springfield-health-commissioner-caulton-harris-is-empowering-health-changes/">
<div class="elementor-post__thumbnail"><img width="384" height="320" src="https://rollingout.com/wp-content/uploads/2022/03/caultonharris-384x320.png" class="attachment-384x320 size-384x320" alt="" loading="lazy"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/03/22/springfield-health-commissioner-caulton-harris-is-empowering-health-changes/">
Springfield Health Commissioner Caulton-Harris making beneficial changes	</a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1262170 post type-post status-publish format-standard has-post-thumbnail hentry category-health-iq tag-brooklyn-ny tag-cityblock-health tag-dr-kameron-matthews tag-featured-middle tag-health-iq tag-her-health">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/03/22/dr-kameron-matthews-provides-care-that-keeps-people-out-of-the-hospital/">
<div class="elementor-post__thumbnail"><img width="384" height="320" src="https://rollingout.com/wp-content/uploads/2022/03/Drkam-384x320.png" class="attachment-384x320 size-384x320" alt="" loading="lazy"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/03/22/dr-kameron-matthews-provides-care-that-keeps-people-out-of-the-hospital/">
Dr. Kameron Matthews provides care that keeps people out of the hospital	</a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1261642 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-black-health tag-health-10 tag-health-disparities tag-nassim-ashford tag-public-health tag-yale">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/03/14/black-yale-graduate-student-nassim-ashford-visions-to-change-black-health-disparities/">
<div class="elementor-post__thumbnail"><img width="384" height="320" src="https://rollingout.com/wp-content/uploads/2022/03/photo-output-12-1-e1647293270430-384x320.jpg" class="attachment-384x320 size-384x320" alt="" loading="lazy"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/03/14/black-yale-graduate-student-nassim-ashford-visions-to-change-black-health-disparities/">
Yale graduate student Nassim Ashford working to reduce Blacks&#8217; health disparities	</a>
</h3>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div></div></div></div></li></ul></div>
</li>
<li id="menu-item-1263438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gm-menu-item gm-menu-item--lvl-0 gm-dropdown mega-gm-dropdown"><a href="https://rollingout.com/videos/" class="gm-anchor gm-dropdown-toggle"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Videos</span></span><span class="gm-caret" aria-label="dropdown"><i class="fa fa-fw fa-angle-down"></i></span></a>
<div class="gm-dropdown-menu-wrapper"><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-1">
<li><div class="gm-mega-menu-wrapper"><div class="gm-grid-container"><div class="gm-grid-row"><div class="gm-mega-menu__item mobile-grid-100 grid-20">
<div class="gm-dropdown-menu-wrapper"><ul class="">
<li id="menu-item-1260467" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/business-videos/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Business Videos</span></span></a></li>
<li id="menu-item-1263440" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/health-videos/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Health Videos</span></span></a></li>
<li id="menu-item-1260469" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/entertainment-videos/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Entertainment Videos</span></span></a></li>
<li id="menu-item-1263441" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/political-videos/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Political Videos</span></span></a></li>
</ul></div>
</div><div class="gm-mega-menu__item mobile-grid-100 grid-80">	<div data-elementor-type="wp-post" data-elementor-id="1260457" class="elementor elementor-1260457">
<section class="elementor-section elementor-top-section elementor-element elementor-element-81bdfc9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="81bdfc9" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3fd8a41" data-id="3fd8a41" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-e73e59d elementor-grid-3 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="e73e59d" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;3&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]},&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-1263522 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-videos tag-bet tag-cast tag-featured-right tag-ruthless tag-season-3 tag-tyler-perry">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/03/28/cast-of-tyler-perrys-ruthless-details-what-to-expect-in-season-3/">
<div class="elementor-post__thumbnail"><img width="384" height="320" src="https://rollingout.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-28-at-1.43.37-PM-384x320.png" class="attachment-384x320 size-384x320" alt="" loading="lazy"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/03/28/cast-of-tyler-perrys-ruthless-details-what-to-expect-in-season-3/">
Cast of Tyler Perry&#8217;s &#8216;Ruthless&#8217; details what to expect in season 3	</a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1263453 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-videos tag-featured-right tag-martial-arts tag-ncaa tag-out-of-bounds tag-richard-plowden tag-sports">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/03/28/richard-plowden-on-his-hof-career-in-martial-arts-kareems-legacy-and-more/">
<div class="elementor-post__thumbnail"><img width="384" height="320" src="https://rollingout.com/wp-content/uploads/2022/03/Show-Templates-2-384x320.png" class="attachment-384x320 size-384x320" alt="" loading="lazy"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/03/28/richard-plowden-on-his-hof-career-in-martial-arts-kareems-legacy-and-more/">
Richard Plowden on his career in martial arts, Kareem&#8217;s legacy and more	</a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1263316 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-videos tag-andscape tag-espn tag-featured-right tag-jamal-murphy tag-saint-peters tag-the-undefeated">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/03/26/jamal-murphy-discusses-saint-peters-rout-of-purdue-in-ncaa-tournament/">
<div class="elementor-post__thumbnail"><img width="384" height="320" src="https://rollingout.com/wp-content/uploads/2022/03/Screenshot_20220326-052053_YouTube-384x320.jpg" class="attachment-384x320 size-384x320" alt="Jamal Murphy" loading="lazy"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/03/26/jamal-murphy-discusses-saint-peters-rout-of-purdue-in-ncaa-tournament/">
Jamal Murphy discusses Saint Peter&#8217;s rout of Purdue in NCAA tournament	</a>
</h3>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div></div></div></div></li></ul></div>
</li>
<li id="menu-item-1259432" class="menu-item menu-item-type-custom menu-item-object-custom gm-menu-item gm-menu-item--lvl-0"><a href="#" class="gm-anchor"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Specials</span></span></a></li>
<li id="menu-item-1260879" class="menu-item menu-item-type-post_type menu-item-object-page gm-menu-item gm-menu-item--lvl-0"><a href="https://rollingout.com/login/" class="gm-anchor"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Login</span></span></a></li>
<li id="menu-item-1260878" class="menu-item menu-item-type-post_type menu-item-object-page gm-menu-item gm-menu-item--lvl-0"><a href="https://rollingout.com/w3lc0me/" class="gm-anchor"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Join</span></span></a></li>
</ul></nav><div class="gm-actions"><div class="gm-search fullscreen">
<i class="gmi gmi-zoom-search"></i>
<span class="gm-search__txt">Search</span><div class="gm-search__fullscreen-container gm-hidden">
<span class="gm-search__close"><svg height="32" width="32" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
<path fill-rule="evenodd" d="M 16 32 C 7.16 32 0 24.84 0 16 C 0 7.16 7.16 0 16 0 C 24.84 0 32 7.16 32 16 C 32 24.84 24.84 32 16 32 Z M 16 2 C 8.27 2 2 8.27 2 16 C 2 23.73 8.27 30 16 30 C 23.73 30 30 23.73 30 16 C 30 8.27 23.73 2 16 2 Z M 17.35 16 C 17.35 16 20.71 19.37 20.71 19.37 C 21.09 19.74 21.09 20.34 20.71 20.71 C 20.34 21.09 19.74 21.09 19.37 20.71 C 19.37 20.71 16 17.35 16 17.35 C 16 17.35 12.63 20.71 12.63 20.71 C 12.26 21.09 11.66 21.09 11.29 20.71 C 10.91 20.34 10.91 19.74 11.29 19.37 C 11.29 19.37 14.65 16 14.65 16 C 14.65 16 11.29 12.63 11.29 12.63 C 10.91 12.26 10.91 11.66 11.29 11.29 C 11.66 10.91 12.26 10.91 12.63 11.29 C 12.63 11.29 16 14.65 16 14.65 C 16 14.65 19.37 11.29 19.37 11.29 C 19.74 10.91 20.34 10.91 20.71 11.29 C 21.09 11.66 21.09 12.26 20.71 12.63 C 20.71 12.63 17.35 16 17.35 16 Z"/>
</svg></span>
<div class="gm-search__inner"><span class="gm-search__alpha">START TYPING AND PRESS ENTER TO SEARCH</span>	<div class="gm-search-wrapper">	<form action="https://rollingout.com/" method="get" class="gm-search-wrapper-form">
<div class="gm-form-group">
<input type="text" name="s" class="gm-search__input">
<button type="submit" class="gm-search-btn">
<i class="fa fa-search"></i>
</button>
</div>
</form>	</div>
</div>
</div>	</div></div></div>
</div>
</div>
</div>
<div class="gm-padding"></div>
</header><aside class="gm-navigation-drawer gm-navigation-drawer--mobile gm-hidden"><div class="gm-grid-container d-flex flex-column h-100"><div class="gm-menu-btn-close-mobile-drawer gm-hamburger-close" aria-label="close"><div class="hamburger is-active hamburger--squeeze"><div class="hamburger-box"><div class="hamburger-inner"></div></div></div></div><div class="gm-mobile-menu-container"><ul id="menu-mega-menu-1" class="gm-navbar-nav"><li id="menu-item-mobile-1259243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-0 gm-dropdown"><a href="https://rollingout.com/category/entertainment/" class="gm-anchor gm-dropdown-toggle"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Entertainment</span></span><span class="gm-caret" aria-label="dropdown"><i class="fa fa-fw fa-angle-down"></i></span></a>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-1">
<li id="menu-item-mobile-1259248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-1 gm-dropdown gm-dropdown-submenu"><span class="gm-caret gm-anchor gm-dropdown-toggle gm-menu-item__link" aria-label="submenu"><i class="fa fa-fw fa-angle-right"></i></span>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-2">
<li id="menu-item-mobile-1259244" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/tv/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">TV</span></span></a></li>
<li id="menu-item-mobile-1259245" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/movies/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Movies</span></span></a></li>
<li id="menu-item-mobile-1259257" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/culture/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Culture</span></span></a></li>
<li id="menu-item-mobile-1259246" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/photos/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Photos</span></span></a></li>
</ul></div>
</li>
<li id="menu-item-mobile-1259249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-1 gm-dropdown gm-dropdown-submenu"><span class="gm-caret gm-anchor gm-dropdown-toggle gm-menu-item__link" aria-label="submenu"><i class="fa fa-fw fa-angle-right"></i></span>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-2">
<li id="menu-item-mobile-1259247" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/music/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Music</span></span></a></li>
<li id="menu-item-mobile-1259254" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/cars/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Cars</span></span></a></li>
<li id="menu-item-mobile-1259255" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/covers/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Covers</span></span></a></li>
</ul></div>
</li>
<li id="menu-item-mobile-1259985" class="menu-item menu-item-type-post_type menu-item-object-gm_menu_block gm-menu-item gm-menu-item--lvl-1">	<div data-elementor-type="wp-post" data-elementor-id="1259980" class="elementor elementor-1259980">
<section class="elementor-section elementor-top-section elementor-element elementor-element-81bdfc9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="81bdfc9" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3fd8a41" data-id="3fd8a41" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-e73e59d elementor-grid-2 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="e73e59d" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;2&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]},&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-1263568 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-alvina-stewart-anderson tag-anthony-anderson tag-black-ish tag-divorce tag-featured-middle tag-hollywood">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/03/28/wife-of-black-ish-star-anthony-anderson-files-for-divorce/">
<div class="elementor-post__thumbnail"><img width="384" height="320" src="https://rollingout.com/wp-content/uploads/2015/01/anthonyanderson-384x320.jpg" class="attachment-384x320 size-384x320" alt="" loading="lazy"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/03/28/wife-of-black-ish-star-anthony-anderson-files-for-divorce/">
Wife of &#8216;black-ish&#8217; star Anthony Anderson files for divorce	</a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1263579 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-chris-rock tag-jabari-banks tag-jada-pinkett-smith tag-oscars tag-will-smith">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/03/28/bel-air-star-jabari-banks-defends-will-smiths-oscars-actions/">
<div class="elementor-post__thumbnail"><img width="384" height="320" src="https://rollingout.com/wp-content/uploads/2021/11/willysmith-384x320.jpg" class="attachment-384x320 size-384x320" alt="" loading="lazy"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/03/28/bel-air-star-jabari-banks-defends-will-smiths-oscars-actions/">
&#8216;Bel-Air&#8217; star Jabari Banks defends Will Smith	</a>
</h3>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</li>
</ul></div>
</li>
<li id="menu-item-mobile-1259422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-0 gm-dropdown"><a href="https://rollingout.com/category/culture/" class="gm-anchor gm-dropdown-toggle"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Culture</span></span><span class="gm-caret" aria-label="dropdown"><i class="fa fa-fw fa-angle-down"></i></span></a>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-1">
<li id="menu-item-mobile-1259423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-1 gm-dropdown gm-dropdown-submenu"><span class="gm-caret gm-anchor gm-dropdown-toggle gm-menu-item__link" aria-label="submenu"><i class="fa fa-fw fa-angle-right"></i></span>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-2">
<li id="menu-item-mobile-1259258" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/fashion/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Fashion</span></span></a></li>
<li id="menu-item-mobile-1260074" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/beauty/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Beauty and Hair</span></span></a></li>
<li id="menu-item-mobile-1260080" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/travel/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Travel</span></span></a></li>
<li id="menu-item-mobile-1260076" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/education/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Education</span></span></a></li>
</ul></div>
</li>
<li id="menu-item-mobile-1259436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-1 gm-dropdown gm-dropdown-submenu"><span class="gm-caret gm-anchor gm-dropdown-toggle gm-menu-item__link" aria-label="submenu"><i class="fa fa-fw fa-angle-right"></i></span>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-2">
<li id="menu-item-mobile-1261751" class="menu-item menu-item-type-post_type menu-item-object-page gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/books/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Books</span></span></a></li>
<li id="menu-item-mobile-1260079" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/relationships/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Relationships</span></span></a></li>
<li id="menu-item-mobile-1260077" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/cocktails-and-beer/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Cocktails and Beer</span></span></a></li>
<li id="menu-item-mobile-1260078" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/lifestyle/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Lifestyle</span></span></a></li>
</ul></div>
</li>
<li id="menu-item-mobile-1259986" class="menu-item menu-item-type-post_type menu-item-object-gm_menu_block gm-menu-item gm-menu-item--lvl-1">	<div data-elementor-type="wp-post" data-elementor-id="1259979" class="elementor elementor-1259979">
<section class="elementor-section elementor-top-section elementor-element elementor-element-81bdfc9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="81bdfc9" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3fd8a41" data-id="3fd8a41" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-e73e59d elementor-grid-2 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="e73e59d" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;2&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]},&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-1263287 post type-post status-publish format-standard has-post-thumbnail hentry category-books tag-a-light-on-a-hill tag-aiyisha-t-obafemi tag-author-of-the-week tag-black-authors tag-book tag-featured-middle tag-latest">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/03/27/aiyisha-t-obafemi-shares-the-impact-of-tupac-in-her-book-a-light-on-a-hill/">
<div class="elementor-post__thumbnail"><img width="384" height="320" src="https://rollingout.com/wp-content/uploads/2022/03/aiysha_obafemi_photo-output-11-3-384x320.jpg" class="attachment-384x320 size-384x320" alt="" loading="lazy"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/03/27/aiyisha-t-obafemi-shares-the-impact-of-tupac-in-her-book-a-light-on-a-hill/">
Aiyisha T. Obafemi shares the impact of Tupac in her book &#8216;A Light on a Hill&#8217;	</a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1262870 post type-post status-publish format-standard has-post-thumbnail hentry category-education tag-black-entrepreneurs tag-black-women tag-education-10 tag-featured-middle tag-scholars tag-womens-history-month">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/03/26/eve-hudson-empowers-first-generation-scholars-to-graduate/">
<div class="elementor-post__thumbnail"><img width="384" height="320" src="https://rollingout.com/wp-content/uploads/2022/03/Hudson-Eve_Headshot-384x320.jpg" class="attachment-384x320 size-384x320" alt="" loading="lazy"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/03/26/eve-hudson-empowers-first-generation-scholars-to-graduate/">
Eve Hudson empowers first-generation scholars to graduate	</a>
</h3>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</li>
</ul></div>
</li>
<li id="menu-item-mobile-1259425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-0 gm-dropdown"><a href="https://rollingout.com/category/news/" class="gm-anchor gm-dropdown-toggle"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">News</span></span><span class="gm-caret" aria-label="dropdown"><i class="fa fa-fw fa-angle-down"></i></span></a>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-1">
<li id="menu-item-mobile-1260137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-1 gm-dropdown gm-dropdown-submenu"><span class="gm-caret gm-anchor gm-dropdown-toggle gm-menu-item__link" aria-label="submenu"><i class="fa fa-fw fa-angle-right"></i></span>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-2">
<li id="menu-item-mobile-1260131" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/politics/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Politics</span></span></a></li>
<li id="menu-item-mobile-1260132" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/real-estate/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Real Estate</span></span></a></li>
<li id="menu-item-mobile-1260133" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/crime/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Crime</span></span></a></li>
</ul></div>
</li>
<li id="menu-item-mobile-1260138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-1 gm-dropdown gm-dropdown-submenu"><span class="gm-caret gm-anchor gm-dropdown-toggle gm-menu-item__link" aria-label="submenu"><i class="fa fa-fw fa-angle-right"></i></span>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-2">
<li id="menu-item-mobile-1260134" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/obituaries/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Obituaries</span></span></a></li>
<li id="menu-item-mobile-1260136" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/publishers-blog/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Publisher&#8217;s Blog</span></span></a></li>
<li id="menu-item-mobile-1260135" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/promotions/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Promotions</span></span></a></li>
</ul></div>
</li>
<li id="menu-item-mobile-1260143" class="menu-item menu-item-type-post_type menu-item-object-gm_menu_block gm-menu-item gm-menu-item--lvl-1">	<div data-elementor-type="wp-post" data-elementor-id="1260139" class="elementor elementor-1260139">
<section class="elementor-section elementor-top-section elementor-element elementor-element-81bdfc9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="81bdfc9" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3fd8a41" data-id="3fd8a41" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-e73e59d elementor-grid-2 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="e73e59d" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;2&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]},&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-1263190 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-civil-rights tag-congressional-hearings tag-featured-middle tag-janis-mathis tag-judge-ketanji-brown-jackson tag-supreme-court">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/03/25/janis-mathis-fighting-for-fellow-lawyer-ketanji-jacksons-supreme-court-nod/">
<div class="elementor-post__thumbnail"><img width="384" height="320" src="https://rollingout.com/wp-content/uploads/2022/03/Janis-Mathis.jpg.pagespeed.ce_.fy0V1FPZlP-384x320.jpg" class="attachment-384x320 size-384x320" alt="janis mathis cropped" loading="lazy"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/03/25/janis-mathis-fighting-for-fellow-lawyer-ketanji-jacksons-supreme-court-nod/">
Janis Mathis fighting for fellow lawyer Ketanji Jackson&#8217;s Supreme Court nod	</a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1261388 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-1st-congressional-seat tag-black-politics tag-black-women tag-bobby-rush tag-charise-williams tag-featured-middle tag-illinois tag-politics-2 tag-womens-history-month">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/03/25/charise-williams-explains-why-black-women-need-to-be-involved-in-politics/">
<div class="elementor-post__thumbnail"><img width="384" height="320" src="https://rollingout.com/wp-content/uploads/2022/03/Charise-Williams-2048x1446-1-384x320.jpeg" class="attachment-384x320 size-384x320" alt="" loading="lazy"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/03/25/charise-williams-explains-why-black-women-need-to-be-involved-in-politics/">
Charise Williams explains why Black women need to be involved in politics	</a>
</h3>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</li>
</ul></div>
</li>
<li id="menu-item-mobile-1261757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-0 gm-dropdown"><a href="https://rollingout.com/business3/" class="gm-anchor gm-dropdown-toggle"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Business</span></span><span class="gm-caret" aria-label="dropdown"><i class="fa fa-fw fa-angle-down"></i></span></a>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-1">
<li id="menu-item-mobile-1259597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-1 gm-dropdown gm-dropdown-submenu"><span class="gm-caret gm-anchor gm-dropdown-toggle gm-menu-item__link" aria-label="submenu"><i class="fa fa-fw fa-angle-right"></i></span>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-2">
<li id="menu-item-mobile-1261753" class="menu-item menu-item-type-post_type menu-item-object-page gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/business3/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Business Exchange</span></span></a></li>
<li id="menu-item-mobile-1259588" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/black-intellectuals/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Black Intellectuals</span></span></a></li>
<li id="menu-item-mobile-1259590" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/ceo-to-ceo/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">CEO to CEO</span></span></a></li>
<li id="menu-item-mobile-1259589" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/careers-and-diversity/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Careers and Diversity</span></span></a></li>
<li id="menu-item-mobile-1259591" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/entrepreneurs-and-business-leaders/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Entrepreneurs and Business Leaders</span></span></a></li>
</ul></div>
</li>
<li id="menu-item-mobile-1259598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-1 gm-dropdown gm-dropdown-submenu"><span class="gm-caret gm-anchor gm-dropdown-toggle gm-menu-item__link" aria-label="submenu"><i class="fa fa-fw fa-angle-right"></i></span>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-2">
<li id="menu-item-mobile-1259592" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/executive-suite/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Executive Suite</span></span></a></li>
<li id="menu-item-mobile-1259593" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/female-success-factor/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Female Success Factor</span></span></a></li>
<li id="menu-item-mobile-1259594" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/finance-and-wealth/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Finance and Wealth</span></span></a></li>
<li id="menu-item-mobile-1259595" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/marketing-and-branding/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Marketing and Branding</span></span></a></li>
</ul></div>
</li>
<li id="menu-item-mobile-1259978" class="menu-item menu-item-type-post_type menu-item-object-gm_menu_block gm-menu-item gm-menu-item--lvl-1">	<div data-elementor-type="wp-post" data-elementor-id="1259974" class="elementor elementor-1259974">
<section class="elementor-section elementor-top-section elementor-element elementor-element-81bdfc9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="81bdfc9" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3fd8a41" data-id="3fd8a41" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-e73e59d elementor-grid-2 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="e73e59d" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;2&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]},&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-1262948 post type-post status-publish format-standard has-post-thumbnail hentry category-entrepreneurs-and-business-leaders tag-bre-kelly tag-luka-sabbat tag-nnenna-anyaugo tag-raury tag-west-of-ivy">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/03/26/west-of-ivy-co-founders-redefine-boundaries-of-black-women-in-music-every-day/">
<div class="elementor-post__thumbnail"><img width="384" height="320" src="https://rollingout.com/wp-content/uploads/2022/03/WestOfIvyCrop-384x320.jpg" class="attachment-384x320 size-384x320" alt="" loading="lazy"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/03/26/west-of-ivy-co-founders-redefine-boundaries-of-black-women-in-music-every-day/">
West of Ivy co-founders redefine boundaries of Black women in music every day	</a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1261894 post type-post status-publish format-standard has-post-thumbnail hentry category-marketing-and-branding tag-black-women tag-entrepreneurs tag-public-relations tag-women-entrepreneurs tag-womens-history-month">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/03/26/pr-expert-nantale-muwonge-shares-how-a-car-accident-shaped-her-career/">
<div class="elementor-post__thumbnail"><img width="384" height="320" src="https://rollingout.com/wp-content/uploads/2022/03/Untitled-384x320.jpg" class="attachment-384x320 size-384x320" alt="" loading="lazy"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/03/26/pr-expert-nantale-muwonge-shares-how-a-car-accident-shaped-her-career/">
PR expert Nantale Muwonge shares how a car accident shaped her career	</a>
</h3>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</li>
</ul></div>
</li>
<li id="menu-item-mobile-1261758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-0 gm-dropdown"><a href="https://rollingout.com/health2/" class="gm-anchor gm-dropdown-toggle"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Health</span></span><span class="gm-caret" aria-label="dropdown"><i class="fa fa-fw fa-angle-down"></i></span></a>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-1">
<li id="menu-item-mobile-1260292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-1 gm-dropdown gm-dropdown-submenu"><span class="gm-caret gm-anchor gm-dropdown-toggle gm-menu-item__link" aria-label="submenu"><i class="fa fa-fw fa-angle-right"></i></span>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-2">
<li id="menu-item-mobile-1261756" class="menu-item menu-item-type-post_type menu-item-object-page gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/health2/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Health IQ</span></span></a></li>
<li id="menu-item-mobile-1260291" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/fitness/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Fitness</span></span></a></li>
<li id="menu-item-mobile-1260290" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/food-and-nutrition/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Food and Nutrition</span></span></a></li>
</ul></div>
</li>
<li id="menu-item-mobile-1260296" class="menu-item menu-item-type-post_type menu-item-object-gm_menu_block gm-menu-item gm-menu-item--lvl-1">	<div data-elementor-type="wp-post" data-elementor-id="1260293" class="elementor elementor-1260293">
<section class="elementor-section elementor-top-section elementor-element elementor-element-81bdfc9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="81bdfc9" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3fd8a41" data-id="3fd8a41" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-e73e59d elementor-grid-3 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="e73e59d" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;3&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]},&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-1262477 post type-post status-publish format-standard has-post-thumbnail hentry category-health-iq tag-commissioner-harris tag-health-iq tag-helen-caulton-harris tag-protect-springfield tag-springfield-mass">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/03/22/springfield-health-commissioner-caulton-harris-is-empowering-health-changes/">
<div class="elementor-post__thumbnail"><img width="384" height="320" src="https://rollingout.com/wp-content/uploads/2022/03/caultonharris-384x320.png" class="attachment-384x320 size-384x320" alt="" loading="lazy"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/03/22/springfield-health-commissioner-caulton-harris-is-empowering-health-changes/">
Springfield Health Commissioner Caulton-Harris making beneficial changes	</a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1262170 post type-post status-publish format-standard has-post-thumbnail hentry category-health-iq tag-brooklyn-ny tag-cityblock-health tag-dr-kameron-matthews tag-featured-middle tag-health-iq tag-her-health">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/03/22/dr-kameron-matthews-provides-care-that-keeps-people-out-of-the-hospital/">
<div class="elementor-post__thumbnail"><img width="384" height="320" src="https://rollingout.com/wp-content/uploads/2022/03/Drkam-384x320.png" class="attachment-384x320 size-384x320" alt="" loading="lazy"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/03/22/dr-kameron-matthews-provides-care-that-keeps-people-out-of-the-hospital/">
Dr. Kameron Matthews provides care that keeps people out of the hospital	</a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1261642 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-black-health tag-health-10 tag-health-disparities tag-nassim-ashford tag-public-health tag-yale">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/03/14/black-yale-graduate-student-nassim-ashford-visions-to-change-black-health-disparities/">
<div class="elementor-post__thumbnail"><img width="384" height="320" src="https://rollingout.com/wp-content/uploads/2022/03/photo-output-12-1-e1647293270430-384x320.jpg" class="attachment-384x320 size-384x320" alt="" loading="lazy"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/03/14/black-yale-graduate-student-nassim-ashford-visions-to-change-black-health-disparities/">
Yale graduate student Nassim Ashford working to reduce Blacks&#8217; health disparities	</a>
</h3>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</li>
</ul></div>
</li>
<li id="menu-item-mobile-1263438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-0 gm-dropdown"><a href="https://rollingout.com/videos/" class="gm-anchor gm-dropdown-toggle"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Videos</span></span><span class="gm-caret" aria-label="dropdown"><i class="fa fa-fw fa-angle-down"></i></span></a>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-1">
<li id="menu-item-mobile-1260465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-1 gm-dropdown gm-dropdown-submenu"><span class="gm-caret gm-anchor gm-dropdown-toggle gm-menu-item__link" aria-label="submenu"><i class="fa fa-fw fa-angle-right"></i></span>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-2">
<li id="menu-item-mobile-1260467" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/business-videos/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Business Videos</span></span></a></li>
<li id="menu-item-mobile-1263440" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/health-videos/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Health Videos</span></span></a></li>
<li id="menu-item-mobile-1260469" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/entertainment-videos/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Entertainment Videos</span></span></a></li>
<li id="menu-item-mobile-1263441" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/political-videos/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Political Videos</span></span></a></li>
</ul></div>
</li>
<li id="menu-item-mobile-1260460" class="menu-item menu-item-type-post_type menu-item-object-gm_menu_block gm-menu-item gm-menu-item--lvl-1">	<div data-elementor-type="wp-post" data-elementor-id="1260457" class="elementor elementor-1260457">
<section class="elementor-section elementor-top-section elementor-element elementor-element-81bdfc9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="81bdfc9" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3fd8a41" data-id="3fd8a41" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-e73e59d elementor-grid-3 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="e73e59d" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;3&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]},&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-1263522 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-videos tag-bet tag-cast tag-featured-right tag-ruthless tag-season-3 tag-tyler-perry">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/03/28/cast-of-tyler-perrys-ruthless-details-what-to-expect-in-season-3/">
<div class="elementor-post__thumbnail"><img width="384" height="320" src="https://rollingout.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-28-at-1.43.37-PM-384x320.png" class="attachment-384x320 size-384x320" alt="" loading="lazy"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/03/28/cast-of-tyler-perrys-ruthless-details-what-to-expect-in-season-3/">
Cast of Tyler Perry&#8217;s &#8216;Ruthless&#8217; details what to expect in season 3	</a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1263453 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-videos tag-featured-right tag-martial-arts tag-ncaa tag-out-of-bounds tag-richard-plowden tag-sports">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/03/28/richard-plowden-on-his-hof-career-in-martial-arts-kareems-legacy-and-more/">
<div class="elementor-post__thumbnail"><img width="384" height="320" src="https://rollingout.com/wp-content/uploads/2022/03/Show-Templates-2-384x320.png" class="attachment-384x320 size-384x320" alt="" loading="lazy"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/03/28/richard-plowden-on-his-hof-career-in-martial-arts-kareems-legacy-and-more/">
Richard Plowden on his career in martial arts, Kareem&#8217;s legacy and more	</a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1263316 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-videos tag-andscape tag-espn tag-featured-right tag-jamal-murphy tag-saint-peters tag-the-undefeated">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/03/26/jamal-murphy-discusses-saint-peters-rout-of-purdue-in-ncaa-tournament/">
<div class="elementor-post__thumbnail"><img width="384" height="320" src="https://rollingout.com/wp-content/uploads/2022/03/Screenshot_20220326-052053_YouTube-384x320.jpg" class="attachment-384x320 size-384x320" alt="Jamal Murphy" loading="lazy"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/03/26/jamal-murphy-discusses-saint-peters-rout-of-purdue-in-ncaa-tournament/">
Jamal Murphy discusses Saint Peter&#8217;s rout of Purdue in NCAA tournament	</a>
</h3>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</li>
</ul></div>
</li>
<li id="menu-item-mobile-1259432" class="menu-item menu-item-type-custom menu-item-object-custom gm-menu-item gm-menu-item--lvl-0"><a href="#" class="gm-anchor"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Specials</span></span></a></li>
<li id="menu-item-mobile-1260879" class="menu-item menu-item-type-post_type menu-item-object-page gm-menu-item gm-menu-item--lvl-0"><a href="https://rollingout.com/login/" class="gm-anchor"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Login</span></span></a></li>
<li id="menu-item-mobile-1260878" class="menu-item menu-item-type-post_type menu-item-object-page gm-menu-item gm-menu-item--lvl-0"><a href="https://rollingout.com/w3lc0me/" class="gm-anchor"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Join</span></span></a></li>
</ul></div><div class="flex-grow-1"></div><div class="gm-mobile-action-area-wrapper d-flex justify-content-center align-items-center text-center mb-4 mt-5"><div class="gm-search fullscreen">
<i class="gm-icon gmi gmi-zoom-search"></i>
<span class="gm-search__txt">Search</span>
</div></div></div><div class="gm-mobile-postwrap"></div></aside>	</div>
</div>
</div>
</div>
</div>
</section>
</div>
<div class="fl-builder-content fl-builder-content-1228166 fl-builder-global-templates-locked" data-post-id="1228166"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-622c4c0b201ba" data-node="622c4c0b201ba">
<div class="fl-row-content-wrap">
<div class="fl-row-content fl-row-fixed-width fl-node-content">
<div class="fl-col-group fl-node-622c4c0b2a61d" data-node="622c4c0b2a61d">
<div class="fl-col fl-node-622c4c0b2a7a9" data-node="622c4c0b2a7a9">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-html fl-node-622c4c20395e4" data-node="622c4c20395e4">
<div class="fl-module-content fl-node-content">
<div class="fl-html">
<div style="margin-left: auto; margin-right: auto; text-align: center; " id="rolli-1672671043"><div id="div-gpt-ad-1234567891234-0">
<script>googletag.cmd.push(function(){var mapping_lb_1=googletag.sizeMapping().addSize([1024,0],[[970,250],[728,90],[970,90]]).addSize([0,0],[[320,50],[320,100],[300,50]]).build();googletag.defineSlot('22083187022/rollingout/press-releases',[[970,250],[728,90],[320,50],[300,50],[970,90]],'div-gpt-ad-1234567891234-0').defineSizeMapping(mapping_lb_1).addService(googletag.pubads()).setTargeting("position","lb_1").setTargeting("pagetype","article").setTargeting("optimera",oVa["div-gpt-ad-1234567891234-0"]);googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();googletag.display('div-gpt-ad-1234567891234-0');});</script>
</div></div></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-none fl-node-6115bac3e7f81" data-node="6115bac3e7f81">
<div class="fl-row-content-wrap">
<div class="fl-row-content fl-row-fixed-width fl-node-content">
<div class="fl-col-group fl-node-6115bac3f0725" data-node="6115bac3f0725">
<div class="fl-col fl-node-6115bac3f0864 fl-col-small" data-node="6115bac3f0864">
<div class="fl-col-content fl-node-content">
</div>
</div>
<div class="fl-col fl-node-6189606630a52 fl-col-small fl-col-has-cols" data-node="6189606630a52">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-pp-heading fl-node-61896c409e33e" data-node="61896c409e33e">
<div class="fl-module-content fl-node-content">
<div class="pp-heading-content">
<div class="pp-heading  pp-">
<h1 class="heading-title">
<span class="title-text pp-primary-title">Questlove has eventful weekend celebration with Onyx Collective and The Roots</span>
</h1>
</div>
</div>
</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-6194372098e83" data-node="6194372098e83">
<div class="fl-module-content fl-node-content">
<div class="fl-rich-text">
</div>
</div>
</div>
<div class="fl-col-group fl-node-6193e3ad0f786 fl-col-group-nested fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="6193e3ad0f786">
<div class="fl-col fl-node-6193e3ad0f95c fl-col-small" data-node="6193e3ad0f95c">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-pp-image fl-node-6193e2d944cbf" data-node="6193e2d944cbf">
<div class="fl-module-content fl-node-content">
<div class="pp-photo-container">
<div class="pp-photo pp-photo-align-left pp-photo-align-responsive-left" itemscope itemtype="http://schema.org/ImageObject">
<div class="pp-photo-content">
<div class="pp-photo-content-inner">
<a href="https://rollingout.com/author/press-release/" target="_self" itemprop="url">
<img class="pp-photo-img" src="https://rollingout.com/wp-content/plugins/ultimate-member/assets/img/default_avatar.jpg" alt="" itemprop="image"/>
<div class="pp-overlay-bg"></div>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="fl-col fl-node-6193e3ad0f962" data-node="6193e3ad0f962">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-html fl-node-6193ce8a68de8 author-date-meta" data-node="6193ce8a68de8">
<div class="fl-module-content fl-node-content">
<div class="fl-html">
By <a href="https://rollingout.com/author/press-release/">Press Release</a> | Mar 28, 2022</div>
</div>
</div>
</div>
</div>
</div>
<div class="fl-module fl-module-fl-post-content fl-node-6189606630dab" data-node="6189606630dab">
<div class="fl-module-content fl-node-content">
<div id="attachment_1263554" style="width: 970px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1263554" loading="lazy" class="wp-image-1263554 size-medium" src="https://rollingout.com/wp-content/uploads/2022/03/preview-960x813.png.pagespeed.ce.F-dXwLwhne.png" alt="" width="960" height="813" srcset="https://rollingout.com/wp-content/uploads/2022/03/preview-960x813.png.pagespeed.ce.F-dXwLwhne.png 960w, https://rollingout.com/wp-content/uploads/2022/03/preview-354x300.png 354w, https://rollingout.com/wp-content/uploads/2022/03/preview-360x305.png 360w, https://rollingout.com/wp-content/uploads/2022/03/preview.png 1024w" sizes="(max-width: 960px) 100vw, 960px"/><p id="caption-attachment-1263554" class="wp-caption-text">Photo courtesy of Frank Micelotta/Walt Disney Television</p></div>
<p class="m_3467636080598229485xmsonormal">On Saturday, March 26<sup>th<span class="m_3467636080598229485xapple-converted-space"> </span></sup><a href="https://rollingout.com/2022/02/22/disney-resorts-honors-black-history-month-with-celebrate-soulfully-events/">Disney’s</a> Onyx Collective hosted a brunch in celebration of Ahmir “<a href="https://rollingout.com/2021/03/23/questlove-tells-why-jay-z-feels-mcs-have-blackballed-black-thought-of-the-roots/">Questlove</a>” Thompson and<span class="m_3467636080598229485apple-converted-space"> </span><i>Summer of Soul</i>. The Oscar-nominated documentary is the first title from Onyx Collective, the new content brand dedicated to empowering artists of color and telling globally entertaining stories from a culturally specific point of view.  <span class="m_3467636080598229485xapple-converted-space"> </span><u></u><u></u></p><div class="rolli-instory-1" style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 15px; " id="rolli-1857723824"><div id="div-gpt-ad-1234567891234-3">
<script>googletag.cmd.push(function(){var mapping_lb_1=googletag.sizeMapping().addSize([1084,0],[[728,90],[300,250]]).addSize([0,0],[[300,250]]).build();googletag.defineSlot('22083187022/rollingout/press-releases',[[300,250]],'div-gpt-ad-1234567891234-3').addService(googletag.pubads()).setTargeting("position","incontent_1").setTargeting("pagetype","article").setTargeting("optimera",oVa["div-gpt-ad-1234567891234-3"]);googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();googletag.display('div-gpt-ad-1234567891234-3');});</script>
</div></div><br style="clear: both; display: block; float: none;"/>
<p class="m_3467636080598229485xmsonormal">Attendees included:  Disney Executives: Bob Chapek (CEO, TWDC), Peter Rice (Chairman, General Entertainment), Dana Walden (Chairman, Entertainment), and Tara Duncan (President, Freeform and Onyx Collective), along with Ahmir “Questlove” Thompson, Aunjanue Ellis, Colman Domingo, Quinta Brunson, Natasha Rothwell, Black Thought, Michael Ealy, Larry Wilmore, Roger Ross Williams and many more.<span class="m_3467636080598229485xapple-converted-space"> </span></p>
<style type="text/css">.eg-honus-wagner-element-3{font-size:24px!important;line-height:30px!important;color:#fff!important;font-weight:700!important;display:block!important;text-align:left!important;clear:both!important;margin:0 40px 10px 40px!important;padding:0 0 0 0!important;border-radius:0 0 0 0!important;background:transparent!important;position:relative!important;z-index:2!important;font-family:"Open Sans"!important;text-transform:uppercase!important}.eg-honus-wagner-element-4{font-size:15px!important;line-height:24px!important;color:#fff!important;font-weight:300!important;padding:0 0 0 0!important;border-radius:0 0 0 0!important;background:transparent!important;z-index:2!important;display:block;font-family:"Open Sans"!important;text-transform:uppercase!important;letter-spacing:1.5px!important}</style>
<style type="text/css"></style>
<style type="text/css">.eg-honus-wagner-element-4-a{font-size:15px!important;line-height:24px!important;color:#fff!important;font-family:"Open Sans"!important;font-weight:300!important;text-decoration:none!important;text-transform:uppercase!important;letter-spacing:1.5px!important;display:block!important;text-align:left!important;clear:both!important;margin:0 0 40px 40px!important;position:relative!important}</style>
<style type="text/css">.eg-honus-wagner-container{background:rgba(51,53,64,.90)}</style>
<style type="text/css">.esg-grid .mainul li.eg-honus-wagner-wrapper{background:#fff;padding:0 0 0 0;border-width:0 0 0 0;border-radius:0 0 0 0;border-color:transparent;border-style:none}</style>
<article class="myportfolio-container minimal-light esg-entry-skin-honus-wagner source_type_gallery" id="esg-grid-5-custom-img-1-wrap">
<div id="esg-grid-5-custom-img-1" class="esg-grid" style="background: transparent;padding: 20px 40px 20px 40px ; box-sizing:border-box; -moz-box-sizing:border-box; -webkit-box-sizing:border-box; display:none">
<ul>
<li id="eg-5-post-id-0_72" data-skin="honus-wagner" class="filterall eg-honus-wagner-wrapper eg-post-id-0" data-date="1648519017">
<div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img loading="lazy" src="https://rollingout.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://rollingout.com/wp-content/uploads/2022/03/preview-2-25x25.png" data-no-lazy="1" data-lazysrc="https://rollingout.com/wp-content/uploads/2022/03/preview-2.png" alt="" width="1024" height="728"></div>
<div class="esg-entry-cover" data-clickable="on">
<a class="eg-invisiblebutton  esgbox" href="https://rollingout.com/wp-content/uploads/2022/03/preview-2.png" data-thumb="https://rollingout.com/wp-content/uploads/2022/03/preview-2-200x142.png" data-width="1024" data-height="728"></a> <div class="esg-overlay esg-transition eg-honus-wagner-container" data-delay="0.2" data-duration="400" data-transition="esg-fade"></div>
<div class="esg-bottom eg-honus-wagner-element-3 esg-transition" data-delay="0" data-duration="default" data-transition="esg-slidedown">Questlove</div>
<div class="esg-bottom eg-honus-wagner-element-4-a esg-transition" data-delay="0" data-duration="default" data-transition="esg-slideup"><a class="eg-honus-wagner-element-4" href="https://rollingout.com/2022/03/28/questlove-has-eventful-weekend-celebration-with-onyx-collective-and-the-roots/preview-2/" target="_self"></a></div>
</div>
</div>
</li>
<li id="eg-5-post-id-1_8780" data-skin="honus-wagner" class="filterall eg-honus-wagner-wrapper eg-post-id-1" data-date="1648519017">
<div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img loading="lazy" src="https://rollingout.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://rollingout.com/wp-content/uploads/2022/03/preview-3-25x25.png" data-no-lazy="1" data-lazysrc="https://rollingout.com/wp-content/uploads/2022/03/preview-3.png" alt="" width="1024" height="840"></div>
<div class="esg-entry-cover" data-clickable="on">
<a class="eg-invisiblebutton  esgbox" href="https://rollingout.com/wp-content/uploads/2022/03/preview-3.png" data-thumb="https://rollingout.com/wp-content/uploads/2022/03/preview-3-200x164.png" data-width="1024" data-height="840"></a> <div class="esg-overlay esg-transition eg-honus-wagner-container" data-delay="0.2" data-duration="400" data-transition="esg-fade"></div>
<div class="esg-bottom eg-honus-wagner-element-3 esg-transition" data-delay="0" data-duration="default" data-transition="esg-slidedown">preview-3</div>
<div class="esg-bottom eg-honus-wagner-element-4-a esg-transition" data-delay="0" data-duration="default" data-transition="esg-slideup"><a class="eg-honus-wagner-element-4" href="https://rollingout.com/2022/03/28/questlove-has-eventful-weekend-celebration-with-onyx-collective-and-the-roots/preview-3/" target="_self"></a></div>
</div>
</div>
</li>
<li id="eg-5-post-id-2_3821" data-skin="honus-wagner" class="filterall eg-honus-wagner-wrapper eg-post-id-2" data-date="1648519017">
<div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img loading="lazy" src="https://rollingout.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://rollingout.com/wp-content/uploads/2022/03/preview-4-25x25.png" data-no-lazy="1" data-lazysrc="https://rollingout.com/wp-content/uploads/2022/03/preview-4.png" alt="" width="1024" height="715"></div>
<div class="esg-entry-cover" data-clickable="on">
<a class="eg-invisiblebutton  esgbox" href="https://rollingout.com/wp-content/uploads/2022/03/preview-4.png" data-thumb="https://rollingout.com/wp-content/uploads/2022/03/preview-4-200x140.png" data-width="1024" data-height="715"></a> <div class="esg-overlay esg-transition eg-honus-wagner-container" data-delay="0.2" data-duration="400" data-transition="esg-fade"></div>
<div class="esg-bottom eg-honus-wagner-element-3 esg-transition" data-delay="0" data-duration="default" data-transition="esg-slidedown">preview-4</div>
<div class="esg-bottom eg-honus-wagner-element-4-a esg-transition" data-delay="0" data-duration="default" data-transition="esg-slideup"><a class="eg-honus-wagner-element-4" href="https://rollingout.com/2022/03/28/questlove-has-eventful-weekend-celebration-with-onyx-collective-and-the-roots/preview-4/" target="_self"></a></div>
</div>
</div>
</li>
<li id="eg-5-post-id-3_1161" data-skin="honus-wagner" class="filterall eg-honus-wagner-wrapper eg-post-id-3" data-date="1648519017">
<div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img loading="lazy" src="https://rollingout.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://rollingout.com/wp-content/uploads/2022/03/preview-5-25x25.png" data-no-lazy="1" data-lazysrc="https://rollingout.com/wp-content/uploads/2022/03/preview-5.png" alt="" width="1024" height="780"></div>
<div class="esg-entry-cover" data-clickable="on">
<a class="eg-invisiblebutton  esgbox" href="https://rollingout.com/wp-content/uploads/2022/03/preview-5.png" data-thumb="https://rollingout.com/wp-content/uploads/2022/03/preview-5-200x152.png" data-width="1024" data-height="780"></a> <div class="esg-overlay esg-transition eg-honus-wagner-container" data-delay="0.2" data-duration="400" data-transition="esg-fade"></div>
<div class="esg-bottom eg-honus-wagner-element-3 esg-transition" data-delay="0" data-duration="default" data-transition="esg-slidedown">preview-5</div>
<div class="esg-bottom eg-honus-wagner-element-4-a esg-transition" data-delay="0" data-duration="default" data-transition="esg-slideup"><a class="eg-honus-wagner-element-4" href="https://rollingout.com/2022/03/28/questlove-has-eventful-weekend-celebration-with-onyx-collective-and-the-roots/preview-5/" target="_self"></a></div>
</div>
</div>
</li>
</ul>
</div>
</article>
<div class="clear"></div>
<script type="text/javascript">var essapi_5_custom_img_1;function esginit_5_custom_img_1(){jQuery(document).ready(function(){var lightboxOptions={margin:[0,0,0,0],buttons:["share","thumbs","close"],infobar:true,loop:true,slideShow:{"autoStart":false,"speed":3000},videoAutoPlay:true,animationEffect:"fade",animationDuration:500,beforeShow:function(a,c){var i=0,multiple=false;a=a.slides;for(var b in a){i++;if(i>1){multiple=true;break;}}if(!multiple)jQuery("body").addClass("esgbox-single");if(c.type==="image")jQuery(".esgbox-button--zoom").show();if(c.contentType==="html")c.$slide.addClass("esgbox-slide--overflow-"+c.opts.overflow);},beforeLoad:function(a,b){jQuery("body").removeClass("esg-four-by-three");if(b.opts.$orig.data("ratio")==="4:3")jQuery("body").addClass("esg-four-by-three");},afterLoad:function(){jQuery(window).trigger("resize.esglb");},afterClose:function(){jQuery("body").removeClass("esgbox-hidearrows esgbox-single");},transitionEffect:"fade",transitionDuration:500,hash:"group",arrows:true,wheel:false,baseClass:"esgbox-container-5-custom-img",captionPosition:"bottom",overflow:"auto",};jQuery("#esg-grid-5-custom-img-1").data("lightboxsettings",lightboxOptions);essapi_5_custom_img_1=jQuery("#esg-grid-5-custom-img-1").tpessential({gridID:5,layout:"masonry",lazyLoad:"on",lazyLoadColor:"#FFFFFF",loadMoreType:"scroll",loadMoreAmount:2,loadMoreTxt:"Load More",loadMoreNr:"off",loadMoreEndTxt:"No More Items for the Selected Filter",loadMoreItems:[],customGallery:true,row:9999,apiName:"essapi_5_custom_img_1",loadMoreAjaxToken:"3bd7c5c62e",loadMoreAjaxUrl:"https://rollingout.com/wp-admin/admin-ajax.php",loadMoreAjaxAction:"Essential_Grid_Front_request_ajax",ajaxContentTarget:"ess-grid-ajax-container-",ajaxScrollToOffset:"0",ajaxCloseButton:"off",ajaxContentSliding:"on",ajaxScrollToOnLoad:"on",ajaxCallbackArgument:"off",ajaxNavButton:"off",ajaxCloseType:"type1",ajaxCloseInner:"false",ajaxCloseStyle:"light",ajaxClosePosition:"tr",space:5,pageAnimation:"fade",videoPlaybackInGrid:"on",videoLoopInGrid:"off",videoPlaybackOnHover:"off",videoInlineMute:"on",videoInlineControls:"off",keepLayersInline:"off",startAnimation:"none",startAnimationSpeed:1000,startAnimationDelay:100,startAnimationType:"item",animationType:"item",paginationScrollToTop:"off",paginationAutoplay:"off",spinner:"spinner0",forceFullWidth:"on",minVisibleItems:4,lightBoxMode:"contentgroup",lightboxHash:"group",lightboxPostMinWid:"75%",lightboxPostMaxWid:"75%",lightboxSpinner:"off",lightBoxFeaturedImg:"off",lightBoxPostTitle:"off",lightBoxPostTitleTag:"h2",lightboxMargin:"0|0|0|0",lbContentPadding:"0|0|0|0",lbContentOverflow:"auto",animSpeed:1000,delayBasic:1,mainhoverdelay:1,filterType:"single",showDropFilter:"hover",filterGroupClass:"esg-fgc-5",filterNoMatch:"No Items for the Selected Filter",filterDeepLink:"off",hideMarkups:"on",inViewport:true,viewportBuffer:20,youtubeNoCookie:"false",convertFilterMobile:false,convertFilterMobileWidth:768,paginationSwipe:"off",paginationDragVer:"off",pageSwipeThrottle:30,googleFonts:['Montserrat:100,200,300,400,500,600,700,800,900','Plaster','Open+Sans:300,400,600,700,800'],hideBlankItemsAt:"1",responsiveEntries:[{width:1900,amount:3,mmheight:0},{width:1400,amount:5,mmheight:0},{width:1170,amount:4,mmheight:0},{width:1024,amount:4,mmheight:0},{width:960,amount:3,mmheight:0},{width:778,amount:3,mmheight:0},{width:640,amount:3,mmheight:0},{width:480,amount:1,mmheight:0},]});});}var once_5_custom_img_1=false;if(document.readyState==="loading")document.addEventListener('readystatechange',function(){if((document.readyState==="interactive"||document.readyState==="complete")&&!once_5_custom_img_1){once_5_custom_img_1=true;esginit_5_custom_img_1();}});else{once_5_custom_img_1=true;esginit_5_custom_img_1();}</script>
<p>Also on March 26, Disney’s Onyx Collective partnered with The Roots to execute their first-ever Oscar<strong>®</strong> Jam Session in support of Onyx Collective’s critically acclaimed debut project, “Summer of Soul” and Ahmir “Questlove” Thompson’s Academy Award® nomination. The jam unfolded featured performances by The Roots, Jasmine Cephas Jones, George Clinton, Mike Phillips, Alice Smith, Muni Long, and more. Special on-stage appearance by Chris Rock.</p><div class="rolli-instory-2" style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 15px; " id="rolli-1397286554"><div id="div-gpt-ad-1234567891234-4">
<script>googletag.cmd.push(function(){googletag.defineSlot('22083187022/rollingout/press-releases',[[300,250]],'div-gpt-ad-1234567891234-4').addService(googletag.pubads()).setTargeting("position","incontent_2").setTargeting("pagetype","article").setTargeting("optimera",oVa["div-gpt-ad-1234567891234-4"]);googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();googletag.display('div-gpt-ad-1234567891234-4');});</script>
</div></div><br style="clear: both; display: block; float: none;"/>
<style type="text/css">.eg-honus-wagner-element-3{font-size:24px!important;line-height:30px!important;color:#fff!important;font-weight:700!important;display:block!important;text-align:left!important;clear:both!important;margin:0 40px 10px 40px!important;padding:0 0 0 0!important;border-radius:0 0 0 0!important;background:transparent!important;position:relative!important;z-index:2!important;font-family:"Open Sans"!important;text-transform:uppercase!important}.eg-honus-wagner-element-4{font-size:15px!important;line-height:24px!important;color:#fff!important;font-weight:300!important;padding:0 0 0 0!important;border-radius:0 0 0 0!important;background:transparent!important;z-index:2!important;display:block;font-family:"Open Sans"!important;text-transform:uppercase!important;letter-spacing:1.5px!important}</style>
<style type="text/css"></style>
<style type="text/css">.eg-honus-wagner-element-4-a{font-size:15px!important;line-height:24px!important;color:#fff!important;font-family:"Open Sans"!important;font-weight:300!important;text-decoration:none!important;text-transform:uppercase!important;letter-spacing:1.5px!important;display:block!important;text-align:left!important;clear:both!important;margin:0 0 40px 40px!important;position:relative!important}</style>
<style type="text/css">.eg-honus-wagner-container{background:rgba(51,53,64,.90)}</style>
<style type="text/css">.esg-grid .mainul li.eg-honus-wagner-wrapper{background:#fff;padding:0 0 0 0;border-width:0 0 0 0;border-radius:0 0 0 0;border-color:transparent;border-style:none}</style>
<article class="myportfolio-container minimal-light esg-entry-skin-honus-wagner source_type_gallery" id="esg-grid-5-custom-img-2-wrap">
<div id="esg-grid-5-custom-img-2" class="esg-grid" style="background: transparent;padding: 20px 40px 20px 40px ; box-sizing:border-box; -moz-box-sizing:border-box; -webkit-box-sizing:border-box; display:none">
<ul>
<li id="eg-5-post-id-0_9457" data-skin="honus-wagner" class="filterall eg-honus-wagner-wrapper eg-post-id-0" data-date="1648519017">
<div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img loading="lazy" src="https://rollingout.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://rollingout.com/wp-content/uploads/2022/03/Black-Thought-and-Questlove-scaled-25x25.jpg" data-no-lazy="1" data-lazysrc="https://rollingout.com/wp-content/uploads/2022/03/Black-Thought-and-Questlove-scaled.jpg" alt="" width="2560" height="1707"></div>
<div class="esg-entry-cover" data-clickable="on">
<a class="eg-invisiblebutton  esgbox" href="https://rollingout.com/wp-content/uploads/2022/03/Black-Thought-and-Questlove-scaled.jpg" data-thumb="https://rollingout.com/wp-content/uploads/2022/03/Black-Thought-and-Questlove-scaled-200x133.jpg" data-width="2560" data-height="1707"></a> <div class="esg-overlay esg-transition eg-honus-wagner-container" data-delay="0.2" data-duration="400" data-transition="esg-fade"></div>
<div class="esg-bottom eg-honus-wagner-element-3 esg-transition" data-delay="0" data-duration="default" data-transition="esg-slidedown">Questlove</div>
<div class="esg-bottom eg-honus-wagner-element-4-a esg-transition" data-delay="0" data-duration="default" data-transition="esg-slideup"><a class="eg-honus-wagner-element-4" href="https://rollingout.com/2022/03/28/questlove-has-eventful-weekend-celebration-with-onyx-collective-and-the-roots/black-thought-and-questlove/" target="_self"></a></div>
</div>
</div>
</li>
<li id="eg-5-post-id-1_7603" data-skin="honus-wagner" class="filterall eg-honus-wagner-wrapper eg-post-id-1" data-date="1648519017">
<div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img loading="lazy" src="https://rollingout.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://rollingout.com/wp-content/uploads/2022/03/Chris-Rock-Photo-by-Josh-Gonzales-scaled-25x25.jpg" data-no-lazy="1" data-lazysrc="https://rollingout.com/wp-content/uploads/2022/03/Chris-Rock-Photo-by-Josh-Gonzales-scaled.jpg" alt="" width="2560" height="1707"></div>
<div class="esg-entry-cover" data-clickable="on">
<a class="eg-invisiblebutton  esgbox" href="https://rollingout.com/wp-content/uploads/2022/03/Chris-Rock-Photo-by-Josh-Gonzales-scaled.jpg" data-thumb="https://rollingout.com/wp-content/uploads/2022/03/Chris-Rock-Photo-by-Josh-Gonzales-scaled-200x133.jpg" data-width="2560" data-height="1707"></a> <div class="esg-overlay esg-transition eg-honus-wagner-container" data-delay="0.2" data-duration="400" data-transition="esg-fade"></div>
<div class="esg-bottom eg-honus-wagner-element-3 esg-transition" data-delay="0" data-duration="default" data-transition="esg-slidedown">Chris Rock-Photo by Josh Gonzales</div>
<div class="esg-bottom eg-honus-wagner-element-4-a esg-transition" data-delay="0" data-duration="default" data-transition="esg-slideup"><a class="eg-honus-wagner-element-4" href="https://rollingout.com/2022/03/28/questlove-has-eventful-weekend-celebration-with-onyx-collective-and-the-roots/chris-rock-photo-by-josh-gonzales/" target="_self"></a></div>
</div>
</div>
</li>
<li id="eg-5-post-id-2_4096" data-skin="honus-wagner" class="filterall eg-honus-wagner-wrapper eg-post-id-2" data-date="1648519017">
<div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img loading="lazy" src="https://rollingout.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://rollingout.com/wp-content/uploads/2022/03/Jasmine-Cephas-Jones-Photo-by-JoshGonzales-scaled-25x25.jpg" data-no-lazy="1" data-lazysrc="https://rollingout.com/wp-content/uploads/2022/03/Jasmine-Cephas-Jones-Photo-by-JoshGonzales-scaled.jpg" alt="" width="2560" height="1707"></div>
<div class="esg-entry-cover" data-clickable="on">
<a class="eg-invisiblebutton  esgbox" href="https://rollingout.com/wp-content/uploads/2022/03/Jasmine-Cephas-Jones-Photo-by-JoshGonzales-scaled.jpg" data-thumb="https://rollingout.com/wp-content/uploads/2022/03/Jasmine-Cephas-Jones-Photo-by-JoshGonzales-scaled-200x133.jpg" data-width="2560" data-height="1707"></a> <div class="esg-overlay esg-transition eg-honus-wagner-container" data-delay="0.2" data-duration="400" data-transition="esg-fade"></div>
<div class="esg-bottom eg-honus-wagner-element-3 esg-transition" data-delay="0" data-duration="default" data-transition="esg-slidedown">Jasmine Cephas Jones-Photo by JoshGonzales</div>
<div class="esg-bottom eg-honus-wagner-element-4-a esg-transition" data-delay="0" data-duration="default" data-transition="esg-slideup"><a class="eg-honus-wagner-element-4" href="https://rollingout.com/2022/03/28/questlove-has-eventful-weekend-celebration-with-onyx-collective-and-the-roots/jasmine-cephas-jones-photo-by-joshgonzales/" target="_self"></a></div>
</div>
</div>
</li>
<li id="eg-5-post-id-3_7646" data-skin="honus-wagner" class="filterall eg-honus-wagner-wrapper eg-post-id-3" data-date="1648519017">
<div class="esg-media-cover-wrapper">
<div class="esg-entry-media"><img loading="lazy" src="https://rollingout.com/wp-content/plugins/essential-grid/public/assets/images/300x200transparent.png" data-lazythumb="https://rollingout.com/wp-content/uploads/2022/03/Mike-Phillips-Photo-by-Josh-Gonzales-scaled-25x25.jpg" data-no-lazy="1" data-lazysrc="https://rollingout.com/wp-content/uploads/2022/03/Mike-Phillips-Photo-by-Josh-Gonzales-scaled.jpg" alt="" width="2560" height="1707"></div>
<div class="esg-entry-cover" data-clickable="on">
<a class="eg-invisiblebutton  esgbox" href="https://rollingout.com/wp-content/uploads/2022/03/Mike-Phillips-Photo-by-Josh-Gonzales-scaled.jpg" data-thumb="https://rollingout.com/wp-content/uploads/2022/03/Mike-Phillips-Photo-by-Josh-Gonzales-scaled-200x133.jpg" data-width="2560" data-height="1707"></a> <div class="esg-overlay esg-transition eg-honus-wagner-container" data-delay="0.2" data-duration="400" data-transition="esg-fade"></div>
<div class="esg-bottom eg-honus-wagner-element-3 esg-transition" data-delay="0" data-duration="default" data-transition="esg-slidedown">Mike Phillips-Photo by Josh Gonzales</div>
<div class="esg-bottom eg-honus-wagner-element-4-a esg-transition" data-delay="0" data-duration="default" data-transition="esg-slideup"><a class="eg-honus-wagner-element-4" href="https://rollingout.com/2022/03/28/questlove-has-eventful-weekend-celebration-with-onyx-collective-and-the-roots/mike-phillips-photo-by-josh-gonzales/" target="_self"></a></div>
</div>
</div>
</li>
</ul>
</div>
</article>
<div class="clear"></div>
<script type="text/javascript">var essapi_5_custom_img_2;function esginit_5_custom_img_2(){jQuery(document).ready(function(){var lightboxOptions={margin:[0,0,0,0],buttons:["share","thumbs","close"],infobar:true,loop:true,slideShow:{"autoStart":false,"speed":3000},videoAutoPlay:true,animationEffect:"fade",animationDuration:500,beforeShow:function(a,c){var i=0,multiple=false;a=a.slides;for(var b in a){i++;if(i>1){multiple=true;break;}}if(!multiple)jQuery("body").addClass("esgbox-single");if(c.type==="image")jQuery(".esgbox-button--zoom").show();if(c.contentType==="html")c.$slide.addClass("esgbox-slide--overflow-"+c.opts.overflow);},beforeLoad:function(a,b){jQuery("body").removeClass("esg-four-by-three");if(b.opts.$orig.data("ratio")==="4:3")jQuery("body").addClass("esg-four-by-three");},afterLoad:function(){jQuery(window).trigger("resize.esglb");},afterClose:function(){jQuery("body").removeClass("esgbox-hidearrows esgbox-single");},transitionEffect:"fade",transitionDuration:500,hash:"group",arrows:true,wheel:false,baseClass:"esgbox-container-5-custom-img",captionPosition:"bottom",overflow:"auto",};jQuery("#esg-grid-5-custom-img-2").data("lightboxsettings",lightboxOptions);essapi_5_custom_img_2=jQuery("#esg-grid-5-custom-img-2").tpessential({gridID:5,layout:"masonry",lazyLoad:"on",lazyLoadColor:"#FFFFFF",loadMoreType:"scroll",loadMoreAmount:2,loadMoreTxt:"Load More",loadMoreNr:"off",loadMoreEndTxt:"No More Items for the Selected Filter",loadMoreItems:[],customGallery:true,row:9999,apiName:"essapi_5_custom_img_2",loadMoreAjaxToken:"3bd7c5c62e",loadMoreAjaxUrl:"https://rollingout.com/wp-admin/admin-ajax.php",loadMoreAjaxAction:"Essential_Grid_Front_request_ajax",ajaxContentTarget:"ess-grid-ajax-container-",ajaxScrollToOffset:"0",ajaxCloseButton:"off",ajaxContentSliding:"on",ajaxScrollToOnLoad:"on",ajaxCallbackArgument:"off",ajaxNavButton:"off",ajaxCloseType:"type1",ajaxCloseInner:"false",ajaxCloseStyle:"light",ajaxClosePosition:"tr",space:5,pageAnimation:"fade",videoPlaybackInGrid:"on",videoLoopInGrid:"off",videoPlaybackOnHover:"off",videoInlineMute:"on",videoInlineControls:"off",keepLayersInline:"off",startAnimation:"none",startAnimationSpeed:1000,startAnimationDelay:100,startAnimationType:"item",animationType:"item",paginationScrollToTop:"off",paginationAutoplay:"off",spinner:"spinner0",forceFullWidth:"on",minVisibleItems:4,lightBoxMode:"contentgroup",lightboxHash:"group",lightboxPostMinWid:"75%",lightboxPostMaxWid:"75%",lightboxSpinner:"off",lightBoxFeaturedImg:"off",lightBoxPostTitle:"off",lightBoxPostTitleTag:"h2",lightboxMargin:"0|0|0|0",lbContentPadding:"0|0|0|0",lbContentOverflow:"auto",animSpeed:1000,delayBasic:1,mainhoverdelay:1,filterType:"single",showDropFilter:"hover",filterGroupClass:"esg-fgc-5",filterNoMatch:"No Items for the Selected Filter",filterDeepLink:"off",hideMarkups:"on",inViewport:true,viewportBuffer:20,youtubeNoCookie:"false",convertFilterMobile:false,convertFilterMobileWidth:768,paginationSwipe:"off",paginationDragVer:"off",pageSwipeThrottle:30,googleFonts:['Montserrat:100,200,300,400,500,600,700,800,900','Plaster','Open+Sans:300,400,600,700,800'],hideBlankItemsAt:"1",responsiveEntries:[{width:1900,amount:3,mmheight:0},{width:1400,amount:5,mmheight:0},{width:1170,amount:4,mmheight:0},{width:1024,amount:4,mmheight:0},{width:960,amount:3,mmheight:0},{width:778,amount:3,mmheight:0},{width:640,amount:3,mmheight:0},{width:480,amount:1,mmheight:0},]});});}var once_5_custom_img_2=false;if(document.readyState==="loading")document.addEventListener('readystatechange',function(){if((document.readyState==="interactive"||document.readyState==="complete")&&!once_5_custom_img_2){once_5_custom_img_2=true;esginit_5_custom_img_2();}});else{once_5_custom_img_2=true;esginit_5_custom_img_2();}</script>
</div>
</div>
<div class="fl-module fl-module-separator fl-node-6189606630dac" data-node="6189606630dac">
<div class="fl-module-content fl-node-content">
<div class="fl-separator"></div>
</div>
</div>
<div class="fl-module fl-module-html fl-node-6193bc0da0a48" data-node="6193bc0da0a48">
<div class="fl-module-content fl-node-content">
<div class="fl-html">
Category: <a href="https://rollingout.com/category/press-releases/" rel="tag" class="press-releases">Press Releases</a></div>
</div>
</div>
<div class="fl-module fl-module-html fl-node-61ddb222f3083" data-node="61ddb222f3083">
<div class="fl-module-content fl-node-content">
<div class="fl-html">
Tags: <a href="https://rollingout.com/tag/disneys-onyx-collective/" rel="tag" class="disneys-onyx-collective">Disney’s Onyx Collective</a>, <a href="https://rollingout.com/tag/oscar-jam-session/" rel="tag" class="oscar-jam-session">Oscar Jam Session</a>, <a href="https://rollingout.com/tag/questlove/" rel="tag" class="questlove">Questlove</a>, <a href="https://rollingout.com/tag/summer-of-soul/" rel="tag" class="summer-of-soul">Summer of Soul</a>, <a href="https://rollingout.com/tag/the-roots/" rel="tag" class="the-roots">The Roots</a></div>
</div>
</div>
<div class="fl-module fl-module-html fl-node-6189606630db0" data-node="6189606630db0">
<div class="fl-module-content fl-node-content">
<div class="fl-html">
</div>
</div>
</div>
<div class="fl-module fl-module-html fl-node-61ddaba39f05d" data-node="61ddaba39f05d">
<div class="fl-module-content fl-node-content">
<div class="fl-html">
<script src="https://cdn.jwplayer.com/players/nMRidoCc-eYeqn6QF.js"></script></div>
</div>
</div>
<div class="fl-module fl-module-html fl-node-6189606630db1" data-node="6189606630db1">
<div class="fl-module-content fl-node-content">
<div class="fl-html">
<div id='vuukle-emote'></div>
<div class='vuukle-powerbar'></div></div>
</div>
</div>
<div class="fl-module fl-module-html fl-node-6189606630db4" data-node="6189606630db4">
<div class="fl-module-content fl-node-content">
<div class="fl-html">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({mode:'alternating-thumbnails-a',container:'taboola-below-article-thumbnails',placement:'Below Article Thumbnails',target_type:'mix'});</script></div>
</div>
</div>
<div class="fl-module fl-module-fl-comments fl-node-6189606630db3" data-node="6189606630db3">
<div class="fl-module-content fl-node-content">
<div class="fl-comments">
<script>var VUUKLE_CONFIG={apiKey:"effd0cf2-dadb-4ebe-a2ed-05b7337a3443",articleId:"1263553",tags:"",author:""};(function(){var d=document,s=d.createElement('script');s.async=true;s.src='https://cdn.vuukle.com/platform.js';(d.head||d.body).appendChild(s);})();</script>
<br/>
<div id="vuukle-comments"></div>
<div id="vuukle-ad-1"></div>
<div id="vuukle-ad-2"></div>
</div>
</div>
</div>
</div>
</div>
<div class="fl-col fl-node-6115bac3f086a fl-col-small" data-node="6115bac3f086a">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-post-grid fl-node-62262838d2972" data-node="62262838d2972">
<div class="fl-module-content fl-node-content">
<div class="fl-post-feed" itemscope="itemscope" itemtype="https://schema.org/Blog">
<div class="fl-post-feed-post fl-post-feed-image-beside fl-post-align-default post-1263568 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-alvina-stewart-anderson tag-anthony-anderson tag-black-ish tag-divorce tag-featured-middle tag-hollywood" itemscope itemtype="https://schema.org/BlogPosting">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2022/03/28/wife-of-black-ish-star-anthony-anderson-files-for-divorce/" content="Wife of &#8216;black-ish&#8217; star Anthony Anderson files for divorce"/><meta itemprop="datePublished" content="2022-03-28"/><meta itemprop="dateModified" content="2022-03-28"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/terry-shropshire-2/"/><meta itemprop="name" content="Terry Shropshire"/></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2015/01/anthonyanderson.jpg"/><meta itemprop="width" content="1280"/><meta itemprop="height" content="800"/></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction"/><meta itemprop="userInteractionCount" content="0"/></div>	<div class="fl-post-feed-image">
<a href="https://rollingout.com/2022/03/28/wife-of-black-ish-star-anthony-anderson-files-for-divorce/" rel="bookmark" title="Wife of &#8216;black-ish&#8217; star Anthony Anderson files for divorce">
<img width="80" height="80" src="https://rollingout.com/wp-content/uploads/2015/01/anthonyanderson-80x80.jpg" class="attachment-80x80 size-80x80 wp-post-image" alt="" loading="lazy" srcset="https://rollingout.com/wp-content/uploads/2015/01/anthonyanderson-80x80.jpg 80w, https://rollingout.com/wp-content/uploads/2015/01/anthonyanderson-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px"/>	</a>
</div>
<div class="fl-post-feed-text">
<div class="fl-post-feed-header">
<h2 class="fl-post-feed-title" itemprop="headline">
<a href="https://rollingout.com/2022/03/28/wife-of-black-ish-star-anthony-anderson-files-for-divorce/" rel="bookmark" title="Wife of &#8216;black-ish&#8217; star Anthony Anderson files for divorce">Wife of &#8216;black-ish&#8217; star Anthony Anderson files for divorce</a>
</h2>
</div>
</div>
<div class="fl-clear"></div>
</div>
<div class="fl-post-feed-post fl-post-feed-image-beside fl-post-align-default post-1263579 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-chris-rock tag-jabari-banks tag-jada-pinkett-smith tag-oscars tag-will-smith" itemscope itemtype="https://schema.org/BlogPosting">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2022/03/28/bel-air-star-jabari-banks-defends-will-smiths-oscars-actions/" content="&#8216;Bel-Air&#8217; star Jabari Banks defends Will Smith"/><meta itemprop="datePublished" content="2022-03-28"/><meta itemprop="dateModified" content="2022-03-28"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/rolling/"/><meta itemprop="name" content="rolling"/></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2021/11/willysmith.jpg"/><meta itemprop="width" content="2048"/><meta itemprop="height" content="1536"/></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction"/><meta itemprop="userInteractionCount" content="0"/></div>	<div class="fl-post-feed-image">
<a href="https://rollingout.com/2022/03/28/bel-air-star-jabari-banks-defends-will-smiths-oscars-actions/" rel="bookmark" title="&#8216;Bel-Air&#8217; star Jabari Banks defends Will Smith">
<img width="80" height="80" src="https://rollingout.com/wp-content/uploads/2021/11/willysmith-80x80.jpg" class="attachment-80x80 size-80x80 wp-post-image" alt="" loading="lazy" srcset="https://rollingout.com/wp-content/uploads/2021/11/willysmith-80x80.jpg 80w, https://rollingout.com/wp-content/uploads/2021/11/willysmith-300x300.jpg 300w" sizes="(max-width: 80px) 100vw, 80px"/>	</a>
</div>
<div class="fl-post-feed-text">
<div class="fl-post-feed-header">
<h2 class="fl-post-feed-title" itemprop="headline">
<a href="https://rollingout.com/2022/03/28/bel-air-star-jabari-banks-defends-will-smiths-oscars-actions/" rel="bookmark" title="&#8216;Bel-Air&#8217; star Jabari Banks defends Will Smith">&#8216;Bel-Air&#8217; star Jabari Banks defends Will Smith</a>
</h2>
</div>
</div>
<div class="fl-clear"></div>
</div>
<div class="fl-post-feed-post fl-post-feed-image-beside fl-post-align-default post-1263429 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-brittney-reynolds tag-brocode-by-brichie tag-chicago tag-media tag-music tag-podcast tag-radio tag-wgci" itemscope itemtype="https://schema.org/BlogPosting">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2022/03/28/brittney-reynolds-of-brocode-by-brichie-discusses-women-in-media/" content="Brittney Reynolds of &#8216;BroCode By BRichie&#8217; discusses women in media"/><meta itemprop="datePublished" content="2022-03-28"/><meta itemprop="dateModified" content="2022-03-28"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/nana-aduba-amoah/"/><meta itemprop="name" content="Nana Aduba-Amoah"/></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2022/03/Brittney-cropped-pic-.jpeg"/><meta itemprop="width" content="708"/><meta itemprop="height" content="346"/></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction"/><meta itemprop="userInteractionCount" content="0"/></div>	<div class="fl-post-feed-image">
<a href="https://rollingout.com/2022/03/28/brittney-reynolds-of-brocode-by-brichie-discusses-women-in-media/" rel="bookmark" title="Brittney Reynolds of &#8216;BroCode By BRichie&#8217; discusses women in media">
<img width="80" height="80" src="https://rollingout.com/wp-content/uploads/2022/03/Brittney-cropped-pic--80x80.jpeg" class="attachment-80x80 size-80x80 wp-post-image" alt="" loading="lazy"/>	</a>
</div>
<div class="fl-post-feed-text">
<div class="fl-post-feed-header">
<h2 class="fl-post-feed-title" itemprop="headline">
<a href="https://rollingout.com/2022/03/28/brittney-reynolds-of-brocode-by-brichie-discusses-women-in-media/" rel="bookmark" title="Brittney Reynolds of &#8216;BroCode By BRichie&#8217; discusses women in media">Brittney Reynolds of &#8216;BroCode By BRichie&#8217; discusses women in media</a>
</h2>
</div>
</div>
<div class="fl-clear"></div>
</div>
</div>
<div class="fl-clear"></div>
</div>
</div>
<div class="fl-module fl-module-sidebar fl-node-6115bb3f1a488" data-node="6115bb3f1a488">
<div class="fl-module-content fl-node-content">
<aside id="text-20" class="fl-widget widget_text">	<div class="textwidget"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 15px; " id="rolli-1945632446"><div id="div-gpt-ad-1234567891234-1">
<script>googletag.cmd.push(function(){var mapping_rec_1=googletag.sizeMapping().addSize([1024,0],[[300,250]]).addSize([0,0],[]).build();googletag.defineSlot('22083187022/rollingout/press-releases',[[300,250]],'div-gpt-ad-1234567891234-1').defineSizeMapping(mapping_rec_1).addService(googletag.pubads()).setTargeting("position","rec_1").setTargeting("pagetype","article").setTargeting("optimera",oVa["div-gpt-ad-1234567891234-1"]);googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();googletag.display('div-gpt-ad-1234567891234-1');});</script>
</div></div>
<div style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 5px; " id="rolli-632738051"><div id="div-gpt-ad-1234567891234-2">
<script>googletag.cmd.push(function(){var mapping_rec_2=googletag.sizeMapping().addSize([1024,0],[[300,250],[160,600],[300,600]]).addSize([0,0],[]).build();googletag.defineSlot('22083187022/rollingout/press-releases',[[300,250],[160,600],[300,600]],'div-gpt-ad-1234567891234-2').defineSizeMapping(mapping_rec_2).addService(googletag.pubads()).setTargeting("position","rec_2").setTargeting("pagetype","article").setTargeting("optimera",oVa["div-gpt-ad-1234567891234-2"]);googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();googletag.display('div-gpt-ad-1234567891234-2');});</script>
</div></div>
</div>
</aside>	</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-none fl-node-6115a2b244035" data-node="6115a2b244035">
<div class="fl-row-content-wrap">
<div class="fl-row-content fl-row-fixed-width fl-node-content">
<div class="fl-col-group fl-node-6115a2b24403a" data-node="6115a2b24403a">
<div class="fl-col fl-node-6115a2b24403c" data-node="6115a2b24403c">
<div class="fl-col-content fl-node-content">
</div>
</div>
</div>
</div>
</div>
</div>
</div>	<div data-elementor-type="footer" data-elementor-id="1259212" class="elementor elementor-1259212 elementor-location-footer">
<footer class="elementor-section elementor-top-section elementor-element elementor-element-3bcb6157 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="3bcb6157" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-715e2f7c" data-id="715e2f7c" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<section class="elementor-section elementor-inner-section elementor-element elementor-element-426b4740 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="426b4740" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-20 elementor-inner-column elementor-element elementor-element-3ed141e3" data-id="3ed141e3" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-16d15574 elementor-widget elementor-widget-heading" data-id="16d15574" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<style>.elementor-heading-title{padding:0;margin:0;line-height:1}</style><h4 class="elementor-heading-title elementor-size-default">Company</h4>	</div>
</div>
<div class="elementor-element elementor-element-22a012bb elementor-align-left elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="22a012bb" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<style>.elementor-widget .elementor-icon-list-items{list-style-type:none;margin:0;padding:0}.elementor-widget .elementor-icon-list-item{margin:0;padding:0;position:relative}.elementor-widget .elementor-icon-list-item:after{position:absolute;bottom:0;width:100%}.elementor-widget .elementor-icon-list-item,.elementor-widget .elementor-icon-list-item a{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-align:center;-ms-flex-align:center;align-items:center;font-size:inherit}.elementor-widget .elementor-icon-list-icon+.elementor-icon-list-text{-ms-flex-item-align:center;align-self:center;padding-left:5px}.elementor-widget .elementor-icon-list-icon{display:-webkit-box;display:-ms-flexbox;display:flex}.elementor-widget .elementor-icon-list-icon i{width:1.25em;font-size:var(--e-icon-list-icon-size)}.elementor-widget.elementor-widget-icon-list .elementor-icon-list-icon{text-align:var(--e-icon-list-icon-align)}.elementor-widget.elementor-list-item-link-full_width a{width:100%}.elementor-widget.elementor-align-left .elementor-icon-list-item,.elementor-widget.elementor-align-left .elementor-icon-list-item a{-webkit-box-pack:start;-ms-flex-pack:start;justify-content:flex-start;text-align:left}.elementor-widget:not(.elementor-align-right) .elementor-icon-list-item:after{left:0}.elementor-widget:not(.elementor-align-left) .elementor-icon-list-item:after{right:0}@media (max-width:1024px){.elementor-widget:not(.elementor-tablet-align-right) .elementor-icon-list-item:after{left:0}.elementor-widget:not(.elementor-tablet-align-left) .elementor-icon-list-item:after{right:0}}@media (max-width:767px){.elementor-widget:not(.elementor-mobile-align-right) .elementor-icon-list-item:after{left:0}.elementor-widget:not(.elementor-mobile-align-left) .elementor-icon-list-item:after{right:0}}</style>	<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/wp-content/uploads/2020/12/mediakit.pdf">
<span class="elementor-icon-list-text">Media Kit</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/wp-content/uploads/2022/03/eventcalendar.pdf">
<span class="elementor-icon-list-text">Event Calendar</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/privacy-policy/">
<span class="elementor-icon-list-text">Privacy Policy</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/visitor-agreement/">
<span class="elementor-icon-list-text">Visitor Agreement</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-20 elementor-inner-column elementor-element elementor-element-e5e0065" data-id="e5e0065" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-75f26ba2 elementor-widget elementor-widget-heading" data-id="75f26ba2" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">Explore</h4>	</div>
</div>
<div class="elementor-element elementor-element-6d20c00 elementor-align-left elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="6d20c00" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/category/entertainment/">
<span class="elementor-icon-list-text">Entertainment</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/category/culture/">
<span class="elementor-icon-list-text">Culture</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/category/news/">
<span class="elementor-icon-list-text">News</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/business2/">
<span class="elementor-icon-list-text">Business</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/health2/">
<span class="elementor-icon-list-text">Health</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/videos/">
<span class="elementor-icon-list-text">Videos</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://blackbookstore.com/collections/rolling-out-classics">
<span class="elementor-icon-list-text">Shop</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-20 elementor-inner-column elementor-element elementor-element-bfd658e" data-id="bfd658e" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-29478df9 elementor-widget elementor-widget-heading" data-id="29478df9" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">Features</h4>	</div>
</div>
<div class="elementor-element elementor-element-61ff77a9 elementor-align-left elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="61ff77a9" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="http://www.peaceandpurpose.co/">
<span class="elementor-icon-list-text">Peace & Purpose</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="http://ride.rollingout.com/">
<span class="elementor-icon-list-text">RIDE Conference</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/superpowers/">
<span class="elementor-icon-list-text">Sisters with Superpowers</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/bookclub/">
<span class="elementor-icon-list-text">Book Club</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-20 elementor-inner-column elementor-element elementor-element-6b107e7" data-id="6b107e7" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-7a514b53 elementor-widget elementor-widget-heading" data-id="7a514b53" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">Connect with Rolling Out</h4>	</div>
</div>
<div class="elementor-element elementor-element-42232714 elementor-align-left elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="42232714" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://www.facebook.com/rollingout/">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="fab fa-facebook"></i>	</span>
<span class="elementor-icon-list-text">Facebook</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.instagram.com/rollingout/">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="fab fa-instagram"></i>	</span>
<span class="elementor-icon-list-text">Instagram</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://twitter.com/rollingout">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="fab fa-twitter"></i>	</span>
<span class="elementor-icon-list-text">Twitter</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.youtube.com/user/rollingoutTVENT">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="fab fa-youtube"></i>	</span>
<span class="elementor-icon-list-text">YouTube</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-20 elementor-inner-column elementor-element elementor-element-4092b48c" data-id="4092b48c" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-75a8ffe elementor-widget elementor-widget-heading" data-id="75a8ffe" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">Subscribe to our newsletter</h4>	</div>
</div>
<div class="elementor-element elementor-element-3aca1775 elementor-button-align-stretch elementor-widget elementor-widget-form" data-id="3aca1775" data-element_type="widget" data-settings="{&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
<div class="elementor-widget-container">
<style>.e-form__step:not(.elementor-hidden){display:-webkit-box;display:-ms-flexbox;display:flex;-ms-flex-wrap:wrap;flex-wrap:wrap}.e-form__buttons{-ms-flex-wrap:wrap;flex-wrap:wrap}.e-form__buttons{display:-webkit-box;display:-ms-flexbox;display:flex}.e-form__indicators__indicator--state-inactive [class*=indicator--shape-]:not(.e-form__indicators__indicator--shape-none){background-color:var(--e-form-steps-indicator-inactive-secondary-color,#fff)}.e-form__indicators__indicator--state-active [class*=indicator--shape-]:not(.e-form__indicators__indicator--shape-none){background-color:var(--e-form-steps-indicator-active-secondary-color,#fff)}.e-form__indicators__indicator--state-completed [class*=indicator--shape-]:not(.e-form__indicators__indicator--shape-none){background-color:var(--e-form-steps-indicator-completed-primary-color,#39b54a)}.elementor-form .elementor-button>span{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-ms-flex-pack:center;justify-content:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center}.elementor-form .elementor-button .elementor-button-text{white-space:normal;-webkit-box-flex:0;-ms-flex-positive:0;flex-grow:0}</style>	<form class="elementor-form" method="post" name="New Form">
<input type="hidden" name="post_id" value="1259212"/>
<input type="hidden" name="form_id" value="3aca1775"/>
<input type="hidden" name="referer_title" value="Questlove has eventful weekend celebration with Onyx Collective and The Roots - Rolling Out"/>
<input type="hidden" name="queried_id" value="1263553"/>
<div class="elementor-form-fields-wrapper elementor-labels-">
<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-100 elementor-field-required">
<label for="form-field-email" class="elementor-field-label elementor-screen-only">
Email	</label>
<input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-md  elementor-field-textual" placeholder="Email" required="required" aria-required="true">
</div>
<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-100 e-form__buttons">
<button type="submit" class="elementor-button elementor-size-md">
<span>
<span class=" elementor-button-icon">
</span>
<span class="elementor-button-text">Subscribe</span>
</span>
</button>
</div>
</div>
</form>
</div>
</div>
<div class="elementor-element elementor-element-35ff950 elementor-widget elementor-widget-text-editor" data-id="35ff950" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<style>.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap{margin-top:8px}.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap-letter{width:1em;height:1em}</style>	<p>By clicking &#8220;submit,&#8221; you agree to receive emails from goop and accept our web terms of use and privacy and cookie policy. *Terms apply.</p>	</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-606354b7 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="606354b7" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-5a8585aa" data-id="5a8585aa" data-element_type="column">
<div class="elementor-widget-wrap">
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-4db06ca1" data-id="4db06ca1" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-1906bc82 elementor-widget elementor-widget-heading" data-id="1906bc82" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<p class="elementor-heading-title elementor-size-default">Copyright 2022 © Rolling Out. All rights Reserved.</p>	</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</footer>
</div>
<div id="um_upload_single" style="display:none"></div>
<div id="um_view_photo" style="display:none">
<a href="javascript:void(0);" data-action="um_remove_modal" class="um-modal-close" aria-label="Close view photo modal">
<i class="um-faicon-times"></i>
</a>
<div class="um-modal-body photo">
<div class="um-modal-photo"></div>
</div>
</div>
<script type="text/javascript">var cffajaxurl="https://rollingout.com/wp-admin/admin-ajax.php";var cfflinkhashtags="true";</script>
<div class="rolli-footer-bar rolli-sticky" style="margin-left: auto; margin-right: auto; text-align: center; position: fixed; bottom: 0; z-index: 10000; " id="rolli-1646705554"><span class="rolli-close-button" onclick="void(0)" title="close" style="width: 15px; height: 15px; background: #fff; position: relative; line-height: 15px; text-align: center; cursor: pointer; z-index: 10000;right:-15px;float: right; margin-left: -15px;">×</span><div id="div-gpt-ad-1234567891234-5">
<script>googletag.cmd.push(function(){var mapping_sticky=googletag.sizeMapping().addSize([1024,0],[[728,90],[970,90]]).addSize([0,0],[[320,50],[320,100],[300,50]]).build();googletag.defineSlot('22083187022/rollingout/press-releases',[[728,90],[320,50],[300,50],[970,90]],'div-gpt-ad-1234567891234-5').defineSizeMapping(mapping_sticky).addService(googletag.pubads()).setTargeting("position","sticky").setTargeting("pagetype","article").setTargeting("optimera",oVa["div-gpt-ad-1234567891234-5"]);googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();googletag.display('div-gpt-ad-1234567891234-5');});</script>
</div></div><script>(window.advanced_ads_ready||jQuery(document).ready).call(null,function(){var wrapper_id="#rolli-1646705554";var $wrapper=jQuery(wrapper_id);advads.move(wrapper_id,"",{});window.advanced_ads_sticky_items=window.advanced_ads_sticky_items||{};advanced_ads_sticky_items["rolli-1646705554"]={"can_convert_to_abs":"1","initial_css":$wrapper.attr("style"),"modifying_func":function(){$wrapper.css({"-webkit-transform":"translateX(-50%)","-moz-transform":"translateX(-50%)","transform":"translateX(-50%)","left":"50%","margin-right":"-50%"});jQuery("#rolli-1646705554").on("click","span",function(){advads.close("#rolli-1646705554");});}};if(advads.wait_for_images){var sticky_wait_for_images_time=new Date().getTime();$wrapper.data("sticky_wait_for_images_time",sticky_wait_for_images_time);advads.wait_for_images($wrapper,function(){if($wrapper.data("sticky_wait_for_images_time")===sticky_wait_for_images_time){advanced_ads_sticky_items["rolli-1646705554"]["modifying_func"]();}});}else{advanced_ads_sticky_items["rolli-1646705554"]["modifying_func"]();};});</script>
<script type="text/javascript">var sbiajaxurl="https://rollingout.com/wp-admin/admin-ajax.php";</script>
<link rel='stylesheet' id='fl-builder-google-fonts-4a7f575e24a07d59a28ac0757ca33512-css' href='https://fonts.googleapis.com/css?family=Inter%3A400&#038;ver=5.9.2' media='all'/>
<link rel='stylesheet' id='esg-tp-boxextcss-css' href='https://rollingout.com/wp-content/plugins/essential-grid/public/assets/css/jquery.esgbox.min.css?ver=3.0.15' media='all'/>
<script id='groovy-menu-js-js-extra'>var groovyMenuHelper={"ajaxurl":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php"};var groovyMenuNonce={"style":"9991a8f3b3"};</script>
<script src='https://rollingout.com/wp-content/plugins/groovy-menu/assets/js/frontend.js?ver=2.6.3' id='groovy-menu-js-js'></script>
<script id='groovy-menu-js-js-after'>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</script>
<script src='https://rollingout.com/wp-content/plugins/shuffle-puzzle/inc/front/js/jquery.shufflepuzzle.js?ver=5.9.2' id='sp_shufflepuzzle-js-js'></script>
<script id='advanced-ads-pro/cache_busting-js-extra'>var advanced_ads_pro_ajax_object={"ajax_url":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-14400"};</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js?ver=2.16.1' id='advanced-ads-pro/cache_busting-js'></script>
<script id='advanced-ads-layer-footer-js-js-extra'>var advanced_ads_layer_settings={"layer_class":"rolli-layer","placements":[]};</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.4' id='advanced-ads-layer-footer-js-js'></script>
<script id='advanced-ads-responsive-js-extra'>var advanced_ads_responsive={"reload_on_resize":"0"};</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.2' id='advanced-ads-responsive-js'></script>
<script id='advanced-ads-sticky-footer-js-js-extra'>var advanced_ads_sticky_settings={"check_position_fixed":"","sticky_class":"rolli-sticky","placements":["left-sidebar-160x600","footer-bar","footer-bar-mobile"]};</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.3' id='advanced-ads-sticky-footer-js-js'></script>
<script src='https://rollingout.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2' id='jquery-fitvids-js'></script>
<script src='https://rollingout.com/wp-content/uploads/bb-plugin/cache/a0ff694fd30c07cf2daedf26aead18e1-layout-bundle.js?ver=2.4.2.2-1.3.3.1' id='fl-builder-layout-bundle-a0ff694fd30c07cf2daedf26aead18e1-js'></script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.16.1' id='advanced-ads-pro/front-js'></script>
<script id='cffscripts-js-extra'>var cffOptions={"placeholder":"https:\/\/rollingout.com\/wp-content\/plugins\/custom-facebook-feed\/assets\/img\/placeholder.png"};</script>
<script src='https://rollingout.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=4.1.2' id='cffscripts-js'></script>
<script src='https://rollingout.com/wp-content/plugins/seriously-simple-podcasting/assets/js/castos-player.js?ver=b9288b146baa1f47d55f3de0a140fb15' id='ssp-castos-player-js'></script>
<script id='q2w3_fixed_widget-js-extra'>var q2w3_sidebar_options=[{"sidebar":"blog-sidebar","use_sticky_position":false,"margin_top":0,"margin_bottom":0,"stop_elements_selectors":"","screen_max_width":0,"screen_max_height":0,"widgets":["#text-20"]}];</script>
<script src='https://rollingout.com/wp-content/plugins/q2w3-fixed-widget/js/frontend.min.js?ver=6.0.6' id='q2w3_fixed_widget-js'></script>
<script id='boxzilla-js-extra'>var boxzilla_options={"testMode":"","boxes":[]};</script>
<script src='https://rollingout.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.25' id='boxzilla-js'></script>
<script src='https://rollingout.com/wp-content/plugins/ultimate-member/assets/js/select2/select2.full.min.js?ver=4.0.13' id='select2-js'></script>
<script src='https://rollingout.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script id='wp-util-js-extra'>var _wpUtilSettings={"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};</script>
<script src='https://rollingout.com/wp-includes/js/wp-util.min.js?ver=5.9.2' id='wp-util-js'></script>
<script src='https://rollingout.com/wp-content/plugins/ultimate-member/assets/js/um-crop.min.js?ver=2.3.1' id='um_crop-js'></script>
<script src='https://rollingout.com/wp-content/plugins/ultimate-member/assets/js/um-modal.min.js?ver=2.3.1' id='um_modal-js'></script>
<script src='https://rollingout.com/wp-content/plugins/ultimate-member/assets/js/um-jquery-form.min.js?ver=2.3.1' id='um_jquery_form-js'></script>
<script src='https://rollingout.com/wp-content/plugins/ultimate-member/assets/js/um-fileupload.js?ver=2.3.1' id='um_fileupload-js'></script>
<script src='https://rollingout.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.js?ver=2.3.1' id='um_datetime-js'></script>
<script src='https://rollingout.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.date.js?ver=2.3.1' id='um_datetime_date-js'></script>
<script src='https://rollingout.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.time.js?ver=2.3.1' id='um_datetime_time-js'></script>
<script src='https://rollingout.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://rollingout.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://rollingout.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script src='https://rollingout.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>wp.i18n.setLocaleData({'text direction\u0004ltr':['ltr']});</script>
<script src='https://rollingout.com/wp-content/plugins/ultimate-member/assets/js/um-raty.min.js?ver=2.3.1' id='um_raty-js'></script>
<script src='https://rollingout.com/wp-content/plugins/ultimate-member/assets/js/um-tipsy.min.js?ver=2.3.1' id='um_tipsy-js'></script>
<script src='https://rollingout.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script src='https://rollingout.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script src='https://rollingout.com/wp-content/plugins/ultimate-member/assets/js/simplebar.min.js?ver=2.3.1' id='um_scrollbar-js'></script>
<script src='https://rollingout.com/wp-content/plugins/ultimate-member/assets/js/um-functions.min.js?ver=2.3.1' id='um_functions-js'></script>
<script id='um_responsive-js'>jQuery(window).on("load",function(){um_responsive(),um_modal_responsive()}),jQuery(window).on("resize",function(){responsive_Modal(),jQuery("img.cropper-hidden").cropper("destroy"),um_responsive(),um_modal_responsive()});</script>
<script src='https://rollingout.com/wp-content/plugins/ultimate-member/assets/js/um-conditional.min.js?ver=2.3.1' id='um_conditional-js'></script>
<script id='um_scripts-js-extra'>var um_scripts={"max_upload_size":"943718400","nonce":"fb77ab48d4"};</script>
<script src='https://rollingout.com/wp-content/plugins/ultimate-member/assets/js/um-scripts.min.js?ver=2.3.1' id='um_scripts-js'></script>
<script src='https://rollingout.com/wp-content/plugins/ultimate-member/assets/js/um-profile.min.js?ver=2.3.1' id='um_profile-js'></script>
<script src='https://rollingout.com/wp-content/plugins/ultimate-member/assets/js/um-account.min.js?ver=2.3.1' id='um_account-js'></script>
<script src='https://rollingout.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.1' id='__ytprefsfitvids__-js'></script>
<script src='https://rollingout.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.4.2.2' id='jquery-throttle-js'></script>
<script src='https://rollingout.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.4.2.2' id='jquery-magnificpopup-js'></script>
<script src='https://rollingout.com/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js'></script>
<script id='fl-automator-js-extra'>var themeopts={"medium_breakpoint":"992","mobile_breakpoint":"768"};</script>
<script src='https://rollingout.com/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.7' id='fl-automator-js'></script>
<script src='https://rollingout.com/wp-content/plugins/essential-grid/public/assets/js/rbtools.min.js?ver=6.5.14' id='tp-tools-js'></script>
<script id='esg-essential-grid-script-js-extra'>var eg_ajax_var={"url":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php","nonce":"3ddbcdfb0e"};var eg_ajax_var={"url":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php","nonce":"3ddbcdfb0e"};</script>
<script src='https://rollingout.com/wp-content/plugins/essential-grid/public/assets/js/esg.min.js?ver=3.0.15' id='esg-essential-grid-script-js'></script>
<script src='https://rollingout.com/wp-content/plugins/essential-grid/public/assets/js/esgbox.min.js?ver=3.0.15' id='esg-tp-boxext-js'></script>
<script id='bdt-uikit-js-extra'>var element_pack_ajax_login_config={"ajaxurl":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php","language":"en","loadingmessage":"Sending user info, please wait...","unknownerror":"Unknown error, make sure access is correct!"};var ElementPackConfig={"ajaxurl":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php","nonce":"9560f44efa","data_table":{"language":{"lengthMenu":"Show _MENU_ Entries","info":"Showing _START_ to _END_ of _TOTAL_ entries","search":"Search :","paginate":{"previous":"Previous","next":"Next"}}},"contact_form":{"sending_msg":"Sending message please wait...","captcha_nd":"Invisible captcha not defined!","captcha_nr":"Could not get invisible captcha response!"},"mailchimp":{"subscribing":"Subscribing you please wait..."},"elements_data":{"sections":[],"columns":[],"widgets":[]}};</script>
<script src='https://rollingout.com/wp-content/plugins/bdthemes-element-pack/assets/js/bdt-uikit.min.js?ver=3.13.1' id='bdt-uikit-js'></script>
<script src='https://rollingout.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.6.1' id='elementor-webpack-runtime-js'></script>
<script src='https://rollingout.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.6.1' id='elementor-frontend-modules-js'></script>
<script src='https://rollingout.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script src='https://rollingout.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script id='elementor-frontend-js-before'>var elementorFrontendConfig={"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.6.1","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"e_optimized_assets_loading":true,"e_optimized_css_loading":true,"a11y_improvements":true,"e_import_export":true,"additional_custom_breakpoints":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"page-transitions":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/rollingout.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":1263553,"title":"Questlove%20has%20eventful%20weekend%20celebration%20with%20Onyx%20Collective%20and%20The%20Roots%20-%20Rolling%20Out","excerpt":"","featuredImage":"https:\/\/rollingout.com\/wp-content\/uploads\/2022\/03\/preview-2.png"}};</script>
<script src='https://rollingout.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.6.1' id='elementor-frontend-js'></script>
<script src='https://rollingout.com/wp-content/plugins/bdthemes-element-pack/assets/js/common/helper.min.js?ver=6.0.7' id='element-pack-helper-js'></script>
<script src='https://rollingout.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.6.4' id='elementor-pro-webpack-runtime-js'></script>
<script id='elementor-pro-frontend-js-translations'>(function(domain,translations){var localeData=translations.locale_data[domain]||translations.locale_data.messages;localeData[""].domain=domain;wp.i18n.setLocaleData(localeData,domain);})("elementor-pro",{"locale_data":{"messages":{"":{}}}});</script>
<script id='elementor-pro-frontend-js-before'>var ElementorProFrontendConfig={"ajaxurl":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php","nonce":"09893722ab","urls":{"assets":"https:\/\/rollingout.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/rollingout.com\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/rollingout.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};</script>
<script src='https://rollingout.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.6.4' id='elementor-pro-frontend-js'></script>
<script src='https://rollingout.com/wp-content/plugins/elementor-pro/assets/js/elements-handlers.min.js?ver=3.6.4' id='pro-elements-handlers-js'></script>
<script id='wpforms-elementor-js-extra'>var wpformsElementorVars={"captcha_provider":"recaptcha","recaptcha_type":"v2"};</script>
<script id='wpforms-elementor-js'>"use strict";var WPFormsElementorFrontend=window.WPFormsElementorFrontend||function(o,r){var t={init:function(){t.events()},events:function(){r(o).on("elementor/popup/show",function(e,o,n){o=r("#elementor-popup-modal-"+o).find(".wpforms-form");o.length&&t.initFields(o)})},initFields:function(e){wpforms.ready(),"undefined"!=typeof wpformsModernFileUpload&&wpformsModernFileUpload.init(),"undefined"!=typeof wpformsRecaptchaLoad&&("recaptcha"===wpformsElementorVars.captcha_provider&&"v3"===wpformsElementorVars.recaptcha_type?"undefined"!=typeof grecaptcha&&grecaptcha.ready(wpformsRecaptchaLoad):wpformsRecaptchaLoad()),r(o).trigger("wpforms_elementor_form_fields_initialized",[e])}};return t}(document,(window,jQuery));WPFormsElementorFrontend.init();</script>
<script>window.advads_admin_bar_items=[{"title":"NEW - Instory 1","type":"ad"},{"title":"Instory 1","type":"placement"},{"title":"NEW - Instory 2","type":"ad"},{"title":"Instory 2","type":"placement"},{"title":"NEW - Full Site Sidebar 1","type":"ad"},{"title":"NEW - Full Site Sidebar 2","type":"ad"},{"title":"NEW - Full Site Header","type":"ad"},{"title":"NEW - Sticky Bottom","type":"ad"},{"title":"Footer Bar","type":"placement"}];</script><script type="text/javascript">(function(){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src="//cdn.adzpier.com/v1/container/adzapier-container.js?ts="+Math.random();a.onload=function(){AdzapierContainer.InitReach({publisherId:'p1008',siteId:'p1008',});};var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(a,s);})();</script>
<div class="woobox-offer" data-offer="dtqbfz" data-trigger="enter"></div>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=73"></script>
<script type="text/javascript">otkjs.addRefresh([['div-gpt-ad-1234567891234-0',1.1,31,[['refresh','true']]],['div-gpt-ad-1234567891234-1',1.1,31,[['refresh','true']]],['div-gpt-ad-1234567891234-2',1.1,31,[['refresh','true']]],['div-gpt-ad-1234567891234-3',1.1,31,[['refresh','true']]],['div-gpt-ad-1234567891234-4',1.1,31,[['refresh','true']]],['div-gpt-ad-1234567891234-5',1.1,31,[['refresh','true']]],]);</script>
<script>window.advads_has_ads=[["1183311","ad","NEW - Instory 1","off"],["1183312","ad","NEW - Instory 2","off"],["1183127","ad","NEW - Full Site Sidebar 1","off"],["1184149","ad","NEW - Full Site Sidebar 2","off"],["1183123","ad","NEW - Full Site Header","off"],["1184155","ad","NEW - Sticky Bottom","off"]];(window.advanced_ads_ready||jQuery(document).ready).call(null,function(){if(!window.advanced_ads_pro){console.log("Advanced Ads Pro: cache-busting can not be initialized");}});</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>	<script type="text/javascript">jQuery(window).on('load',function(){jQuery('input[name="um_request"]').val('');});</script>
</body>
</html>
<noscript class="psa_add_styles"><style>img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='formidable-css' href='https://rollingout.com/wp-content/plugins/formidable/css/formidableforms.css?ver=3241555' media='all'/><link rel='stylesheet' id='sbi_styles-css' href='https://rollingout.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.4' media='all'/><link rel='stylesheet' id='bdt-uikit-css' href='https://rollingout.com/wp-content/plugins/bdthemes-element-pack/assets/css/bdt-uikit.css?ver=3.13.1' media='all'/><link rel='stylesheet' id='ep-helper-css' href='https://rollingout.com/wp-content/plugins/bdthemes-element-pack/assets/css/ep-helper.css?ver=6.0.7' media='all'/><link rel='stylesheet' id='wp-block-library-css' href='https://rollingout.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' media='all'/><style id='wp-block-library-theme-inline-css'>.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}</style><style id='global-styles-inline-css'>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</style><link rel='stylesheet' id='custom-typekit-css-css' href='https://use.typekit.net/rda4wbm.css?ver=1.0.18' media='all'/><link rel='stylesheet' id='esg-plugin-settings-css' href='https://rollingout.com/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=3.0.15' media='all'/><link rel='stylesheet' id='tp-fontello-css' href='https://rollingout.com/wp-content/plugins/essential-grid/public/assets/font/fontello/css/fontello.css?ver=3.0.15' media='all'/><link rel='stylesheet' id='groovy-menu-style-css' href='https://rollingout.com/wp-content/plugins/groovy-menu/assets/style/frontend.css?ver=2.6.3' media='all'/><link rel='stylesheet' id='groovy-menu-style-fonts-groovy-28328-css' href='https://rollingout.com/wp-content/uploads/groovy/fonts/groovy-28328.css?ver=2.6.3' media='all'/><link rel='stylesheet' id='groovy-menu-style-fonts-groovy-69018-css' href='https://rollingout.com/wp-content/uploads/groovy/fonts/groovy-69018.css?ver=2.6.3' media='all'/><link rel='stylesheet' id='groovy-menu-style-fonts-groovy-socicon-css' href='https://rollingout.com/wp-content/uploads/groovy/fonts/groovy-socicon.css?ver=2.6.3' media='all'/><link rel='stylesheet' id='groovy-menu-font-awesome-css' href='https://rollingout.com/wp-content/plugins/groovy-menu/assets/style/fontawesome.css?ver=2.6.3' media='all' crossorigin='anonymous'/><link rel='stylesheet' id='groovy-menu-font-internal-css' href='https://rollingout.com/wp-content/plugins/groovy-menu/assets/style/font-internal.css?ver=2.6.3' media='all' crossorigin='anonymous'/><link rel='stylesheet' id='rumble-style-css' href='https://rollingout.com/wp-content/plugins/rumble/css/rumble.css?ver=5.9.2' media='all'/><link rel='stylesheet' id='sp_front-css-css' href='https://rollingout.com/wp-content/plugins/shuffle-puzzle/inc/front/css/style.css?ver=2.5' media='all'/><link rel='stylesheet' id='mc4wp-form-themes-css' href='https://rollingout.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.7' media='all'/><link rel='stylesheet' id='font-awesome-5-css' href='https://rollingout.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.1/css/all.min.css?ver=2.4.2.2' media='all'/><link rel='stylesheet' id='fl-builder-layout-bundle-a14787949f01bdf014544ab7660698e1-css' href='https://rollingout.com/wp-content/uploads/bb-plugin/cache/a14787949f01bdf014544ab7660698e1-layout-bundle.css?ver=2.4.2.2-1.3.3.1' media='all'/><link rel='stylesheet' id='jwppp-widget-style-css' href='https://rollingout.com/wp-content/plugins/jw-player-7-for-wp/jw-widget/css/jw-widget-min.css?ver=5.9.2' media='all'/><link rel='stylesheet' id='cff-css' href='https://rollingout.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=4.1.2' media='all'/><link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.9.2' media='all'/><link rel='stylesheet' id='elementor-icons-css' href='https://rollingout.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.15.0' media='all'/><link rel='stylesheet' id='elementor-frontend-css' href='https://rollingout.com/wp-content/plugins/elementor/assets/css/frontend-lite.min.css?ver=3.6.1' media='all'/><link rel='stylesheet' id='elementor-post-1249577-css' href='https://rollingout.com/wp-content/uploads/elementor/css/post-1249577.css?ver=1648149293' media='all'/><link rel='stylesheet' id='elementor-pro-css' href='https://rollingout.com/wp-content/plugins/elementor-pro/assets/css/frontend-lite.min.css?ver=3.6.4' media='all'/><link rel='stylesheet' id='cffstyles-css' href='https://rollingout.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.min.css?ver=4.1.2' media='all'/><link rel='stylesheet' id='elementor-global-css' href='https://rollingout.com/wp-content/uploads/elementor/css/global.css?ver=1648149301' media='all'/><link rel='stylesheet' id='elementor-post-1259212-css' href='https://rollingout.com/wp-content/uploads/elementor/css/post-1259212.css?ver=1648149301' media='all'/><link rel='stylesheet' id='ssp-castos-player-css' href='https://rollingout.com/wp-content/plugins/seriously-simple-podcasting/assets/css/castos-player.css?ver=b9288b146baa1f47d55f3de0a140fb15' media='all'/><link rel='stylesheet' id='ssp-subscribe-buttons-css' href='https://rollingout.com/wp-content/plugins/seriously-simple-podcasting/assets/css/subscribe-buttons.css?ver=2.11.0' media='all'/><link rel='stylesheet' id='groovy-menu-preset-style-1259226-css' href='https://rollingout.com/wp-content/uploads/groovy/preset_1259226.css?ver=1b08b88b918ea75ce276eb719e4139bc' media='all'/><link rel='stylesheet' id='elementor-post-1259980-css' href='https://rollingout.com/wp-content/uploads/elementor/css/post-1259980.css?ver=1648149301' media='all'/><link rel='stylesheet' id='elementor-post-1259979-css' href='https://rollingout.com/wp-content/uploads/elementor/css/post-1259979.css?ver=1648149301' media='all'/><link rel='stylesheet' id='elementor-post-1260139-css' href='https://rollingout.com/wp-content/uploads/elementor/css/post-1260139.css?ver=1648149302' media='all'/><link rel='stylesheet' id='elementor-post-1259974-css' href='https://rollingout.com/wp-content/uploads/elementor/css/post-1259974.css?ver=1648149302' media='all'/><link rel='stylesheet' id='elementor-post-1260293-css' href='https://rollingout.com/wp-content/uploads/elementor/css/post-1260293.css?ver=1648149302' media='all'/><link rel='stylesheet' id='elementor-post-1260457-css' href='https://rollingout.com/wp-content/uploads/elementor/css/post-1260457.css?ver=1648432918' media='all'/><link rel='stylesheet' id='__EPYT__style-css' href='https://rollingout.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.1' media='all'/><style id='__EPYT__style-inline-css'>.epyt-gallery-thumb{width:33.333%}</style><link rel='stylesheet' id='um_fonticons_ii-css' href='https://rollingout.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-ii.css?ver=2.3.1' media='all'/><link rel='stylesheet' id='um_fonticons_fa-css' href='https://rollingout.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-fa.css?ver=2.3.1' media='all'/><link rel='stylesheet' id='select2-css' href='https://rollingout.com/wp-content/plugins/ultimate-member/assets/css/select2/select2.min.css?ver=4.0.13' media='all'/><link rel='stylesheet' id='um_crop-css' href='https://rollingout.com/wp-content/plugins/ultimate-member/assets/css/um-crop.css?ver=2.3.1' media='all'/><link rel='stylesheet' id='um_modal-css' href='https://rollingout.com/wp-content/plugins/ultimate-member/assets/css/um-modal.css?ver=2.3.1' media='all'/><link rel='stylesheet' id='um_styles-css' href='https://rollingout.com/wp-content/plugins/ultimate-member/assets/css/um-styles.css?ver=2.3.1' media='all'/><link rel='stylesheet' id='um_profile-css' href='https://rollingout.com/wp-content/plugins/ultimate-member/assets/css/um-profile.css?ver=2.3.1' media='all'/><link rel='stylesheet' id='um_account-css' href='https://rollingout.com/wp-content/plugins/ultimate-member/assets/css/um-account.css?ver=2.3.1' media='all'/><link rel='stylesheet' id='um_misc-css' href='https://rollingout.com/wp-content/plugins/ultimate-member/assets/css/um-misc.css?ver=2.3.1' media='all'/><link rel='stylesheet' id='um_fileupload-css' href='https://rollingout.com/wp-content/plugins/ultimate-member/assets/css/um-fileupload.css?ver=2.3.1' media='all'/><link rel='stylesheet' id='um_datetime-css' href='https://rollingout.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.css?ver=2.3.1' media='all'/><link rel='stylesheet' id='um_datetime_date-css' href='https://rollingout.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.date.css?ver=2.3.1' media='all'/><link rel='stylesheet' id='um_datetime_time-css' href='https://rollingout.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.time.css?ver=2.3.1' media='all'/><link rel='stylesheet' id='um_raty-css' href='https://rollingout.com/wp-content/plugins/ultimate-member/assets/css/um-raty.css?ver=2.3.1' media='all'/><link rel='stylesheet' id='um_scrollbar-css' href='https://rollingout.com/wp-content/plugins/ultimate-member/assets/css/simplebar.css?ver=2.3.1' media='all'/><link rel='stylesheet' id='um_tipsy-css' href='https://rollingout.com/wp-content/plugins/ultimate-member/assets/css/um-tipsy.css?ver=2.3.1' media='all'/><link rel='stylesheet' id='um_responsive-css' href='https://rollingout.com/wp-content/plugins/ultimate-member/assets/css/um-responsive.css?ver=2.3.1' media='all'/><link rel='stylesheet' id='um_default_css-css' href='https://rollingout.com/wp-content/plugins/ultimate-member/assets/css/um-old-default.css?ver=2.3.1' media='all'/><link rel='stylesheet' id='jquery-magnificpopup-css' href='https://rollingout.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.4.2.2' media='all'/><link rel='stylesheet' id='base-css' href='https://rollingout.com/wp-content/themes/bb-theme/css/base.min.css?ver=1.7.7' media='all'/><link rel='stylesheet' id='fl-automator-skin-css' href='https://rollingout.com/wp-content/uploads/bb-theme/skin-623cb4f1e8990.css?ver=1.7.7' media='all'/><link rel='stylesheet' id='pp-animate-css' href='https://rollingout.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' media='all'/><link rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CDM+Serif+Display%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.9.2' media='all'/><link rel='stylesheet' id='elementor-icons-shared-0-css' href='https://rollingout.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' media='all'/><link rel='stylesheet' id='elementor-icons-fa-brands-css' href='https://rollingout.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.3' media='all'/><link rel="stylesheet" id="gm-google-fonts-61d652c906c8986729b1cd9160765822" href="https://fonts.googleapis.com/css?family=Mukta" type="text/css" media="all"><style type="text/css">.um_request_name{display:none!important}</style><style id="wp-custom-css">.single-post p,.page p{margin-bottom:1.8em}.twitter-tweet{margin:auto}.wp-caption{background:#fff;border:0 solid #fff;max-width:100%;padding:0 0 15px 0;text-align:middle;font-family:'Inter',sans-serif}.wp-caption.alignnone{border:0 none;height:auto;margin:0 auto;max-width:100%;padding:0;width:auto}.wp-caption.aligncenter{border:0 none;height:auto;margin:0 auto;max-width:100%;padding:0;width:auto;background:#fff}.wp-caption.alignleft{margin:5px 20px 20px 0}.wp-caption.alignright{margin:5px 0 20px 20px}.wp-caption img{border:0 none;height:auto;margin:0 auto;max-width:100%;padding:0;width:auto}.wp-caption p.wp-caption-text{font-size:12px;margin:0;padding:10px 0 30px 0;line-height:1.4em;color:#757575;background:#fff}.author-date-meta{font-size:16px;font-family:'Inter',sans-serif}@media only screen and (max-width:600px){.author-date-meta{font-size:13px}}.category-beauty-and-hair-videos h3:before,.category-book-videos h3:before,.category-business-videos h3:before,.category-car-videos h3:before,.category-ceo-to-ceo-videos h3:before,.category-cocktail-and-beer-videos h3:before,.category-community-leadership-videos h3:before,.category-cover-videos h3:before,.category-culture-videos h3:before,.category-education-videos h3:before,.category-entertainment-videos h3:before,.category-fashion-videos h3:before,.category-health-videos h3:before,.category-music-industry-videos h3:before,.category-news-videos h3:before,.category-news2-videos h3:before,.category-political-videos h3:before,.category-real-estate-videos h3:before,.category-reality-tv-videos h3:before,.category-relationship-videos h3:before,.category-religious-videos h3:before,.category-sisters-with-superpowers-videos h3:before,.category-sports-videos h3:before,.category-travel-videos h3:before,.category-videos h3:before{color:#be202e;content:"\f144";display:inline-block;font-family:"Font Awesome 5 Free";font-weight:400;padding-right:3px}</style><link rel="stylesheet" href="https://rollingout.com/wp-content/plugins/elementor-pro/assets/css/widget-posts.min.css"><style type="text/css">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</style><style type="text/css">.minimal-light .navigationbuttons,.minimal-light .esg-pagination,.minimal-light .esg-filters{text-align:center}.minimal-light .esg-filter-wrapper.dropdownstyle>.esg-selected-filterbutton,.minimal-light input.eg-search-input,.minimal-light .esg-filterbutton,.minimal-light .esg-navigationbutton,.minimal-light .esg-sortbutton,.minimal-light .esg-cartbutton a,.minimal-light .esg-filter-wrapper.eg-search-wrapper .eg-search-clean,.minimal-light .esg-filter-wrapper.eg-search-wrapper .eg-search-submit{color:#999;margin-right:5px;cursor:pointer;padding:0 16px;border:1px solid #e5e5e5;line-height:38px;border-radius:5px;font-size:12px;font-weight:700;font-family:"Open Sans",sans-serif;display:inline-block;background:#fff;margin-bottom:5px;white-space:nowrap;min-height:38px;vertical-align:middle}.minimal-light input.eg-search-input::placeholder{line-height:38px;vertical-align:middle}.minimal-light .esg-navigationbutton *{color:#999}.minimal-light .esg-navigationbutton{padding:0 16px}.minimal-light .esg-pagination-button:last-child{margin-right:0}.minimal-light .esg-left,.minimal-light .esg-right{padding:0 11px}.minimal-light .esg-sortbutton-wrapper,.minimal-light .esg-cartbutton-wrapper{display:inline-block}.minimal-light .esg-sortbutton-order,.minimal-light .esg-cartbutton-order{display:inline-block;vertical-align:top;border:1px solid #e5e5e5;width:40px;line-height:38px;border-radius:0 5px 5px 0;font-size:12px;font-weight:700;color:#999;cursor:pointer;background:#fff}.minimal-light .esg-cartbutton{color:#333;cursor:default!important}.minimal-light .esg-cartbutton .esgicon-basket{color:#333;font-size:15px;line-height:15px;margin-right:10px}.minimal-light .esg-cartbutton-wrapper{cursor:default!important}.minimal-light .esg-sortbutton,.minimal-light .esg-cartbutton{display:inline-block;position:relative;cursor:pointer;margin-right:0;border-right:none;border-radius:5px 0 0 5px}.minimal-light input.eg-search-input.hovered,.minimal-light input.eg-search-input:focus,.minimal-light .esg-navigationbutton.hovered,.minimal-light .esg-filterbutton.hovered,.minimal-light .esg-sortbutton.hovered,.minimal-light .esg-sortbutton-order.hovered,.minimal-light .esg-cartbutton.hovered a,.minimal-light .esg-filter-wrapper.dropdownstyle>.esg-selected-filterbutton.hovered,.minimal-light .esg-filterbutton.selected,.minimal-light .esg-filter-wrapper.eg-search-wrapper .eg-search-clean.hovered,.minimal-light .esg-filter-wrapper.eg-search-wrapper .eg-search-submit.hovered{background-color:#fff;border-color:#bbb;color:#333;box-shadow:0 3px 5px 0 rgba(0,0,0,.13)}.minimal-light .esg-navigationbutton.hovered *{color:#333}.minimal-light .esg-sortbutton-order.hovered .tp-desc{border-color:#bbb;color:#333;box-shadow:0 -3px 5px 0 rgba(0,0,0,.13)!important}.minimal-light .esg-filter-checked{color:#cbcbcb;background:#cbcbcb;margin-left:10px;font-size:9px;font-weight:300;line-height:9px;vertical-align:middle}.minimal-light .esg-filter-wrapper.dropdownstyle .esg-filter-checked{margin-left:-22px;margin-right:10px}.minimal-light .esg-filterbutton.selected .esg-filter-checked,.minimal-light .esg-filterbutton.hovered .esg-filter-checked{color:#fff;background:#000}.minimal-light .esg-filter-wrapper.eg-search-wrapper{white-space:nowrap}.minimal-light .esg-filter-wrapper.eg-search-wrapper .eg-search-clean,.minimal-light .esg-filter-wrapper.eg-search-wrapper .eg-search-submit{width:40px;padding:0;margin-left:5px;margin-right:0}.minimal-light .esg-filter-wrapper.eg-search-wrapper .eg-search-input{width:auto}.minimal-light .esg-dropdown-wrapper{transform:translateZ(10px) translateX(-50%);left:50%;background:rgba(255,255,255,.95);border-radius:5px;border:1px solid #e5e5e5}.minimal-light .esg-dropdown-wrapper .esg-filterbutton{position:relative;border:none;box-shadow:none;text-align:left;color:#999;background:transparent;line-height:25px;min-height:25px}.minimal-light .esg-dropdown-wrapper .esg-filterbutton.hovered,.minimal-light .esg-dropdown-wrapper .esg-filterbutton.selected{color:#333}.minimal-light .esg-selected-filterbutton .eg-icon-down-open{margin-right:-10px;font-size:12px}.minimal-light .esg-selected-filterbutton.hovered .eg-icon-down-open{color:#333}</style><style type="text/css">.eg-honus-wagner-element-3{font-size:24px!important;line-height:30px!important;color:#fff!important;font-weight:700!important;display:block!important;text-align:left!important;clear:both!important;margin:0 40px 10px 40px!important;padding:0 0 0 0!important;border-radius:0 0 0 0!important;background:transparent!important;position:relative!important;z-index:2!important;font-family:"Open Sans"!important;text-transform:uppercase!important}.eg-honus-wagner-element-4{font-size:15px!important;line-height:24px!important;color:#fff!important;font-weight:300!important;padding:0 0 0 0!important;border-radius:0 0 0 0!important;background:transparent!important;z-index:2!important;display:block;font-family:"Open Sans"!important;text-transform:uppercase!important;letter-spacing:1.5px!important}</style><style type="text/css">.eg-honus-wagner-element-4-a{font-size:15px!important;line-height:24px!important;color:#fff!important;font-family:"Open Sans"!important;font-weight:300!important;text-decoration:none!important;text-transform:uppercase!important;letter-spacing:1.5px!important;display:block!important;text-align:left!important;clear:both!important;margin:0 0 40px 40px!important;position:relative!important}</style><style type="text/css">.eg-honus-wagner-container{background:rgba(51,53,64,.90)}</style><style type="text/css">.eg-honus-wagner-content{background:#fff;padding:0 0 0 0;border-width:0 0 0 0;border-radius:0 0 0 0;border-color:transparent;border-style:none;text-align:left}</style><style type="text/css">.esg-grid .mainul li.eg-honus-wagner-wrapper{background:#fff;padding:0 0 0 0;border-width:0 0 0 0;border-radius:0 0 0 0;border-color:transparent;border-style:none}</style><style type="text/css">.esg-grid .mainul li.eg-honus-wagner-wrapper .esg-media-poster{background-size:cover;background-position:center center;background-repeat:no-repeat}</style><style type="text/css">#esg-grid-5-custom-img-1-wrap .esg-loadmore{display:none!important}</style><style type="text/css">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</style><style type="text/css">.minimal-light .navigationbuttons,.minimal-light .esg-pagination,.minimal-light .esg-filters{text-align:center}.minimal-light .esg-filter-wrapper.dropdownstyle>.esg-selected-filterbutton,.minimal-light input.eg-search-input,.minimal-light .esg-filterbutton,.minimal-light .esg-navigationbutton,.minimal-light .esg-sortbutton,.minimal-light .esg-cartbutton a,.minimal-light .esg-filter-wrapper.eg-search-wrapper .eg-search-clean,.minimal-light .esg-filter-wrapper.eg-search-wrapper .eg-search-submit{color:#999;margin-right:5px;cursor:pointer;padding:0 16px;border:1px solid #e5e5e5;line-height:38px;border-radius:5px;font-size:12px;font-weight:700;font-family:"Open Sans",sans-serif;display:inline-block;background:#fff;margin-bottom:5px;white-space:nowrap;min-height:38px;vertical-align:middle}.minimal-light input.eg-search-input::placeholder{line-height:38px;vertical-align:middle}.minimal-light .esg-navigationbutton *{color:#999}.minimal-light .esg-navigationbutton{padding:0 16px}.minimal-light .esg-pagination-button:last-child{margin-right:0}.minimal-light .esg-left,.minimal-light .esg-right{padding:0 11px}.minimal-light .esg-sortbutton-wrapper,.minimal-light .esg-cartbutton-wrapper{display:inline-block}.minimal-light .esg-sortbutton-order,.minimal-light .esg-cartbutton-order{display:inline-block;vertical-align:top;border:1px solid #e5e5e5;width:40px;line-height:38px;border-radius:0 5px 5px 0;font-size:12px;font-weight:700;color:#999;cursor:pointer;background:#fff}.minimal-light .esg-cartbutton{color:#333;cursor:default!important}.minimal-light .esg-cartbutton .esgicon-basket{color:#333;font-size:15px;line-height:15px;margin-right:10px}.minimal-light .esg-cartbutton-wrapper{cursor:default!important}.minimal-light .esg-sortbutton,.minimal-light .esg-cartbutton{display:inline-block;position:relative;cursor:pointer;margin-right:0;border-right:none;border-radius:5px 0 0 5px}.minimal-light input.eg-search-input.hovered,.minimal-light input.eg-search-input:focus,.minimal-light .esg-navigationbutton.hovered,.minimal-light .esg-filterbutton.hovered,.minimal-light .esg-sortbutton.hovered,.minimal-light .esg-sortbutton-order.hovered,.minimal-light .esg-cartbutton.hovered a,.minimal-light .esg-filter-wrapper.dropdownstyle>.esg-selected-filterbutton.hovered,.minimal-light .esg-filterbutton.selected,.minimal-light .esg-filter-wrapper.eg-search-wrapper .eg-search-clean.hovered,.minimal-light .esg-filter-wrapper.eg-search-wrapper .eg-search-submit.hovered{background-color:#fff;border-color:#bbb;color:#333;box-shadow:0 3px 5px 0 rgba(0,0,0,.13)}.minimal-light .esg-navigationbutton.hovered *{color:#333}.minimal-light .esg-sortbutton-order.hovered .tp-desc{border-color:#bbb;color:#333;box-shadow:0 -3px 5px 0 rgba(0,0,0,.13)!important}.minimal-light .esg-filter-checked{color:#cbcbcb;background:#cbcbcb;margin-left:10px;font-size:9px;font-weight:300;line-height:9px;vertical-align:middle}.minimal-light .esg-filter-wrapper.dropdownstyle .esg-filter-checked{margin-left:-22px;margin-right:10px}.minimal-light .esg-filterbutton.selected .esg-filter-checked,.minimal-light .esg-filterbutton.hovered .esg-filter-checked{color:#fff;background:#000}.minimal-light .esg-filter-wrapper.eg-search-wrapper{white-space:nowrap}.minimal-light .esg-filter-wrapper.eg-search-wrapper .eg-search-clean,.minimal-light .esg-filter-wrapper.eg-search-wrapper .eg-search-submit{width:40px;padding:0;margin-left:5px;margin-right:0}.minimal-light .esg-filter-wrapper.eg-search-wrapper .eg-search-input{width:auto}.minimal-light .esg-dropdown-wrapper{transform:translateZ(10px) translateX(-50%);left:50%;background:rgba(255,255,255,.95);border-radius:5px;border:1px solid #e5e5e5}.minimal-light .esg-dropdown-wrapper .esg-filterbutton{position:relative;border:none;box-shadow:none;text-align:left;color:#999;background:transparent;line-height:25px;min-height:25px}.minimal-light .esg-dropdown-wrapper .esg-filterbutton.hovered,.minimal-light .esg-dropdown-wrapper .esg-filterbutton.selected{color:#333}.minimal-light .esg-selected-filterbutton .eg-icon-down-open{margin-right:-10px;font-size:12px}.minimal-light .esg-selected-filterbutton.hovered .eg-icon-down-open{color:#333}</style><style type="text/css">.eg-honus-wagner-element-3{font-size:24px!important;line-height:30px!important;color:#fff!important;font-weight:700!important;display:block!important;text-align:left!important;clear:both!important;margin:0 40px 10px 40px!important;padding:0 0 0 0!important;border-radius:0 0 0 0!important;background:transparent!important;position:relative!important;z-index:2!important;font-family:"Open Sans"!important;text-transform:uppercase!important}.eg-honus-wagner-element-4{font-size:15px!important;line-height:24px!important;color:#fff!important;font-weight:300!important;padding:0 0 0 0!important;border-radius:0 0 0 0!important;background:transparent!important;z-index:2!important;display:block;font-family:"Open Sans"!important;text-transform:uppercase!important;letter-spacing:1.5px!important}</style><style type="text/css">.eg-honus-wagner-element-4-a{font-size:15px!important;line-height:24px!important;color:#fff!important;font-family:"Open Sans"!important;font-weight:300!important;text-decoration:none!important;text-transform:uppercase!important;letter-spacing:1.5px!important;display:block!important;text-align:left!important;clear:both!important;margin:0 0 40px 40px!important;position:relative!important}</style><style type="text/css">.eg-honus-wagner-container{background:rgba(51,53,64,.90)}</style><style type="text/css">.eg-honus-wagner-content{background:#fff;padding:0 0 0 0;border-width:0 0 0 0;border-radius:0 0 0 0;border-color:transparent;border-style:none;text-align:left}</style><style type="text/css">.esg-grid .mainul li.eg-honus-wagner-wrapper{background:#fff;padding:0 0 0 0;border-width:0 0 0 0;border-radius:0 0 0 0;border-color:transparent;border-style:none}</style><style type="text/css">.esg-grid .mainul li.eg-honus-wagner-wrapper .esg-media-poster{background-size:cover;background-position:center center;background-repeat:no-repeat}</style><style type="text/css">#esg-grid-5-custom-img-2-wrap .esg-loadmore{display:none!important}</style><style>.elementor-heading-title{padding:0;margin:0;line-height:1}.elementor-widget-heading .elementor-heading-title[class*="elementor-size-"]>a{color:inherit;font-size:inherit;line-height:inherit}.elementor-widget-heading .elementor-heading-title.elementor-size-small{font-size:15px}.elementor-widget-heading .elementor-heading-title.elementor-size-medium{font-size:19px}.elementor-widget-heading .elementor-heading-title.elementor-size-large{font-size:29px}.elementor-widget-heading .elementor-heading-title.elementor-size-xl{font-size:39px}.elementor-widget-heading .elementor-heading-title.elementor-size-xxl{font-size:59px}</style><style>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</style><style>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</style><style>.elementor-widget-text-editor.elementor-drop-cap-view-stacked .elementor-drop-cap{background-color:#818a91;color:#fff}.elementor-widget-text-editor.elementor-drop-cap-view-framed .elementor-drop-cap{color:#818a91;border:3px solid;background-color:transparent}.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap{margin-top:8px}.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap-letter{width:1em;height:1em}.elementor-widget-text-editor .elementor-drop-cap{float:left;text-align:center;line-height:1;font-size:50px}.elementor-widget-text-editor .elementor-drop-cap-letter{display:inline-block}</style><link rel='stylesheet' id='fl-builder-google-fonts-4a7f575e24a07d59a28ac0757ca33512-css' href='https://fonts.googleapis.com/css?family=Inter%3A400&#038;ver=5.9.2' media='all'/><link rel='stylesheet' id='esg-tp-boxextcss-css' href='https://rollingout.com/wp-content/plugins/essential-grid/public/assets/css/jquery.esgbox.min.css?ver=3.0.15' media='all'/></noscript><script data-pagespeed-no-defer>(function(){function b(){var a=window,c=e;if(a.addEventListener)a.addEventListener("load",c,!1);else if(a.attachEvent)a.attachEvent("onload",c);else{var d=a.onload;a.onload=function(){c.call(this);d&&d.call(this)}}};var f=!1;function e(){if(!f){f=!0;for(var a=document.getElementsByClassName("psa_add_styles"),c=0,d;d=a[c];++c)if("NOSCRIPT"==d.nodeName){var k=document.createElement("div");k.innerHTML=d.textContent;document.body.appendChild(k)}}}function g(){var a=window.requestAnimationFrame||window.webkitRequestAnimationFrame||window.mozRequestAnimationFrame||window.oRequestAnimationFrame||window.msRequestAnimationFrame||null;a?a(function(){window.setTimeout(e,0)}):b()}
var h=["pagespeed","CriticalCssLoader","Run"],l=this;h[0]in l||!l.execScript||l.execScript("var "+h[0]);for(var m;h.length&&(m=h.shift());)h.length||void 0===g?l[m]?l=l[m]:l=l[m]={}:l[m]=g;})();
pagespeed.CriticalCssLoader.Run();</script>