<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'/>
<title>Find out who R. Kelly has recently become jailhouse friends with - Rolling Out</title>
<meta name="description" content="According to the New York Daily News, R. Kelly has found himself a new friend in Brooklyn&#039;s Metropolitan Detention Center. "/>
<link rel="canonical" href="https://rollingout.com/2022/05/16/find-out-who-r-kelly-has-recently-become-jailhouse-friends-with/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Find out who R. Kelly has recently become jailhouse friends with - Rolling Out"/>
<meta property="og:description" content="According to the New York Daily News, R. Kelly has found himself a new friend in Brooklyn&#039;s Metropolitan Detention Center. "/>
<meta property="og:url" content="https://rollingout.com/2022/05/16/find-out-who-r-kelly-has-recently-become-jailhouse-friends-with/"/>
<meta property="og:site_name" content="Rolling Out"/>
<meta property="article:publisher" content="https://www.facebook.com/rollingout/"/>
<meta property="article:published_time" content="2022-05-16T14:40:33+00:00"/>
<meta property="article:modified_time" content="2022-05-16T16:52:22+00:00"/>
<meta property="og:image" content="https://rollingout.com/wp-content/uploads/2019/07/r-kelly_featured-image_bang-photo.jpg"/>
<meta property="og:image:width" content="1000"/>
<meta property="og:image:height" content="650"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:creator" content="@rollingoutnews"/>
<meta name="twitter:site" content="@rollingoutnews"/>
<meta name="twitter:label1" content="Written by"/>
<meta name="twitter:data1" content="Malik Brown"/>
<meta name="twitter:label2" content="Est. reading time"/>
<meta name="twitter:data2" content="2 minutes"/>
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://rollingout.com/#website","url":"https://rollingout.com/","name":"Rolling Out","description":"Black News, Celebrity Videos, Entertainment, Business &amp; Politics","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://rollingout.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://rollingout.com/2022/05/16/find-out-who-r-kelly-has-recently-become-jailhouse-friends-with/#primaryimage","url":"https://rollingout.com/wp-content/uploads/2019/07/r-kelly_featured-image_bang-photo.jpg","contentUrl":"https://rollingout.com/wp-content/uploads/2019/07/r-kelly_featured-image_bang-photo.jpg","width":1000,"height":650,"caption":"R. Kelly (Photo credit: Bang Media)"},{"@type":"WebPage","@id":"https://rollingout.com/2022/05/16/find-out-who-r-kelly-has-recently-become-jailhouse-friends-with/#webpage","url":"https://rollingout.com/2022/05/16/find-out-who-r-kelly-has-recently-become-jailhouse-friends-with/","name":"Find out who R. Kelly has recently become jailhouse friends with - Rolling Out","isPartOf":{"@id":"https://rollingout.com/#website"},"primaryImageOfPage":{"@id":"https://rollingout.com/2022/05/16/find-out-who-r-kelly-has-recently-become-jailhouse-friends-with/#primaryimage"},"datePublished":"2022-05-16T14:40:33+00:00","dateModified":"2022-05-16T16:52:22+00:00","author":{"@id":"https://rollingout.com/#/schema/person/901642bb73fd9f2265aad20bafcf1c61"},"description":"According to the New York Daily News, R. Kelly has found himself a new friend in Brooklyn's Metropolitan Detention Center. ","breadcrumb":{"@id":"https://rollingout.com/2022/05/16/find-out-who-r-kelly-has-recently-become-jailhouse-friends-with/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://rollingout.com/2022/05/16/find-out-who-r-kelly-has-recently-become-jailhouse-friends-with/"]}]},{"@type":"BreadcrumbList","@id":"https://rollingout.com/2022/05/16/find-out-who-r-kelly-has-recently-become-jailhouse-friends-with/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://rollingout.com/"},{"@type":"ListItem","position":2,"name":"News2","item":"https://rollingout.com/category/news2/"},{"@type":"ListItem","position":3,"name":"Find out who R. Kelly has recently become jailhouse friends with"}]},{"@type":"Person","@id":"https://rollingout.com/#/schema/person/901642bb73fd9f2265aad20bafcf1c61","name":"Malik Brown","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://rollingout.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/82a1634244e73d0a80623ecbc1b50a67?s=96&r=g&d=https://rollingout.com/wp-content/plugins/userswp/assets/images/no_profile.png","contentUrl":"https://secure.gravatar.com/avatar/82a1634244e73d0a80623ecbc1b50a67?s=96&r=g&d=https://rollingout.com/wp-content/plugins/userswp/assets/images/no_profile.png","caption":"Malik Brown"},"url":"https://rollingout.com/profile/malik-brown/"}]}</script>
<link rel="amphtml" href="https://rollingout.com/2022/05/16/find-out-who-r-kelly-has-recently-become-jailhouse-friends-with/amp/"/><meta name="generator" content="AMP for WP 1.0.77.43"/><link rel='dns-prefetch' href='//rollingout.com'/>
<link rel='dns-prefetch' href='//cdn.jwplayer.com'/>
<link rel='dns-prefetch' href='//use.typekit.net'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//use.fontawesome.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Rolling Out &raquo; Feed" href="https://rollingout.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Rolling Out &raquo; Comments Feed" href="https://rollingout.com/comments/feed/"/>
<link rel="alternate" type="text/calendar" title="Rolling Out &raquo; iCal Feed" href="https://rollingout.com/events/?ical=1"/>
<link rel="alternate" type="application/rss+xml" title="Rolling Out &raquo; Find out who R. Kelly has recently become jailhouse friends with Comments Feed" href="https://rollingout.com/2022/05/16/find-out-who-r-kelly-has-recently-become-jailhouse-friends-with/feed/"/>
<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rollingout.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<script id="rolli-ready">window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];</script>
<script type='text/javascript' src='https://rollingout.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://rollingout.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>window.gdSetMap=window.gdSetMap||'osm';window.gdLoadMap=window.gdLoadMap||'';</script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/geodirectory/vendor/ayecode/wp-ayecode-ui/assets/js/select2.min.js?ver=4.0.11' id='select2-js'></script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/geodirectory/vendor/ayecode/wp-ayecode-ui/assets/js/bootstrap.bundle.min.js?ver=0.1.71' id='bootstrap-js-bundle-js'></script>
<script type='text/javascript' id='bootstrap-js-bundle-js-after'>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</script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/rumble/js/rumble.js?ver=5.9.3' id='rumble-script-js'></script>
<script type='text/javascript' id='userswp-js-extra'>var uwp_localize_data={"uwp_more_char_limit":"100","uwp_more_text":"more","uwp_less_text":"less","error":"Something went wrong.","error_retry":"Something went wrong, please retry.","uwp_more_ellipses_text":"...","ajaxurl":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php","login_modal":"1","register_modal":"1","forgot_modal":"1","default_banner":"https:\/\/rollingout.com\/wp-content\/plugins\/userswp\/assets\/images\/banner.png"};</script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/userswp/assets/js/users-wp.min.js?ver=1.2.3.4' id='userswp-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>var advads_options={"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};</script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.32.0' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' src='https://rollingout.com/wp-includes/js/imagesloaded.min.js?ver=5.9.3' id='imagesloaded-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>var advanced_ads_pro_visitor_conditions={"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};</script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.16.0' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' src='https://cdn.jwplayer.com/libraries/eYeqn6QF.js?ver=5.9.3' id='jwppp-library-js'></script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/jw-player-7-for-wp/jw-widget/js/jw-widget-min.js?ver=5.9.3' id='jwppp-widget-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>var _EPYT_={"ajaxurl":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php","security":"e5f1290f4c","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/rollingout.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/rollingout.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"14.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};</script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.1' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://rollingout.com/wp-json/"/><link rel="alternate" type="application/json" href="https://rollingout.com/wp-json/wp/v2/posts/1270032"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rollingout.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rollingout.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 5.9.3"/>
<meta name="generator" content="Seriously Simple Podcasting 2.13.0"/>
<link rel='shortlink' href='https://rollingout.com/?p=1270032'/>
<link rel="alternate" type="application/json+oembed" href="https://rollingout.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frollingout.com%2F2022%2F05%2F16%2Ffind-out-who-r-kelly-has-recently-become-jailhouse-friends-with%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://rollingout.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frollingout.com%2F2022%2F05%2F16%2Ffind-out-who-r-kelly-has-recently-become-jailhouse-friends-with%2F&#038;format=xml"/>
<script>var bb_powerpack={ajaxurl:'https://rollingout.com/wp-admin/admin-ajax.php'};</script>
<link rel="stylesheet" id="gm-google-fonts-61d652c906c8986729b1cd9160765822" href="https://fonts.googleapis.com/css?family=Mukta" type="text/css" media="all">
<script type='text/javascript'>window.is_wp=1;</script>	<script>window._izq=window._izq||[];window._izq.push(["init"]);</script>
<script type='text/javascript' id="izootoWP" src='https://cdn.izooto.com/scripts/34c3434ed830d378f635a6d7d1dd11aede0c76a3.js'></script>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://rollingout.com/feed/podcast"/>
<script type="text/javascript">var ajaxurl="https://rollingout.com/wp-admin/admin-ajax.php";</script><script type="text/javascript">document.documentElement.className+=" js";</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://rollingout.com"><link rel="https://theeventscalendar.com/" href="https://rollingout.com/wp-json/tribe/events/v1/"/><script>advads_items={conditions:{},display_callbacks:{},display_effect_callbacks:{},hide_callbacks:{},backgrounds:{},effect_durations:{},close_functions:{},showed:[]};</script><style type="text/css" id="rolli-layer-custom-css"></style><script type="text/javascript">var advadsCfpQueue=[];var advadsCfpAd=function(adID){if('undefined'==typeof advadsProCfp){advadsCfpQueue.push(adID)}else{advadsProCfp.addElement(adID)}};</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W2K2DXD');</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=G-077WJ26B3P"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','G-077WJ26B3P');</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4985985-1"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-4985985-1');</script>
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','496669878759138');fbq('track','PageView');</script>
<noscript>
<img height="1" width="1" src="https://www.facebook.com/tr?id=496669878759138&ev=PageView
&noscript=1"/>
</noscript>
<script type="text/javascript">var tyche={mode:'tyche',config:'//config.playwire.com/1024315/v2/websites/72730/banner.json'}</script>
<script data-cfasync="false" id="tyche" src="//cdn.intergi.com/hera/tyche.js" type="text/javascript"></script>
<script data-ad-client="ca-pub-3542724204284424" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag=window.googletag||{cmd:[]};</script>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/agentsstrategies-network/loader.js','tb_loader_script');if(window.performance&&typeof window.performance.mark=='function'){window.performance.mark('tbl_ic');}</script>
<script type="text/javascript">var oDv=["73","div-gpt-ad-1234567891234-0","div-gpt-ad-1234567891234-0","div-gpt-ad-1234567891234-2","div-gpt-ad-1234567891234-3","div-gpt-ad-1234567891234-4","div-gpt-ad-1234567891234-5"];var oVa={"div-gpt-ad-1234567891234-0":["NULL"],"div-gpt-ad-1234567891234-1":["NULL"],"div-gpt-ad-1234567891234-2":["NULL"],"div-gpt-ad-1234567891234-3":["NULL"],"div-gpt-ad-1234567891234-4":["NULL"],"div-gpt-ad-1234567891234-5":["NULL"]};(function(){var optimeraHost=window.location.host;var optimeraPathName=window.location.pathname;var optimeraScript=document.createElement('script');optimeraScript.async=true;optimeraScript.type='text/javascript';optimeraScript.src="https://dyv1bugovvq1g.cloudfront.net/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js";var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(optimeraScript,node);})();</script>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/agentsstrategies-rollingout/loader.js','tb_loader_script');if(window.performance&&typeof window.performance.mark=='function'){window.performance.mark('tbl_ic');}</script>
<script src="//cdn.jwplayer.com/libraries/eYeqn6QF.js"></script>
<script>jwplayer.key="ABCdeFG123456SeVenABCdeFG123456SeVen==";</script>
<script src="//cdn.primeconsent.com/cmp/v1/web/aac6a96e-1efa-4cdb-bc99-aa25194e38c5/ff4c5c62-5b0c-40aa-a5a3-ac4dbb5a99b8-bundle.js"></script>
<script async id="AV60142f5187a96167641034ff" type="text/javascript" src="https://tg1.aniview.com/api/adserver/spt?AV_TAGID=60142f5187a96167641034ff&AV_PUBLISHERID=601034702851ac37912b6b88"></script>
</head>
<body class="post-template-default single single-post postid-1270032 single-format-standard groovy_menu_2-6-3 tribe-no-js fl-theme-builder-singular elementor-default elementor-kit-1249577 gd-map-osm">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627"/><feFuncG type="table" tableValues="0 0.49803921568627"/><feFuncB type="table" tableValues="0 0.49803921568627"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"/><feFuncG type="table" tableValues="0 1"/><feFuncB type="table" tableValues="0 1"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765"/><feFuncG type="table" tableValues="0 1"/><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"/><feFuncG type="table" tableValues="0 0.27843137254902"/><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0"/><feFuncG type="table" tableValues="0 0.64705882352941"/><feFuncB type="table" tableValues="0 1"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1"/><feFuncG type="table" tableValues="0 0.94901960784314"/><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745"/><feFuncG type="table" tableValues="0 1"/><feFuncB type="table" tableValues="0.44705882352941 0.4"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1"/><feFuncG type="table" tableValues="0 0.66274509803922"/><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W2K2DXD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div data-elementor-type="header" data-elementor-id="1259237" class="elementor elementor-1259237 elementor-location-header">
<section class="elementor-section elementor-top-section elementor-element elementor-element-f4bd76b elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="f4bd76b" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-2ceea35" data-id="2ceea35" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-aacb772 elementor-widget elementor-widget-groovy_menu_plugin" data-id="aacb772" data-element_type="widget" data-widget_type="groovy_menu_plugin.default">
<div class="elementor-widget-container">
<header class="gm-navbar gm-preset-id-1259226 gm-navbar--align-left gm-navbar--style-1 gm-top-links-align-right gm-navbar--toolbar-false gm-navbar--has-shadow gm-navbar--shadow-tiny gm-navbar--has-shadow-sticky gm-navbar--has-shadow-dropdown gm-navbar--shadow-dropdown-medium gm-navbar--hide-gm-caret gm-dropdown-hover-style-default gm-dropdown-appearance-animate-from-bottom gm-dropdown-with-scrollbar" id="gm-6282af4c2626e" data-version="2.6.3">
<div class="gm-wrapper"><div class="gm-inner">
<div class="gm-inner-bg"></div>
<div class="gm-container"><div class="gm-logo"><a href="https://rollingout.com/"><img src="https://rollingout.com/wp-content/uploads/2022/02/ro-logo-21.png" width="357" height="100" class="gm-logo__img gm-logo__img-default" alt=""/><img src="https://rollingout.com/wp-content/uploads/2022/02/ro-logo-21.png" width="357" height="100" class="gm-logo__img gm-logo__img-mobile" alt=""/></a></div><div class="gm-menu-btn gm-burger hamburger"><div class="hamburger-box"><div class="hamburger-inner"></div></div></div><div class="gm-main-menu-wrapper"><nav id="gm-main-menu"><ul id="menu-mega-menu" class="gm-navbar-nav"><li id="menu-item-1259243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children gm-menu-item gm-menu-item--lvl-0 gm-dropdown mega-gm-dropdown"><a href="https://rollingout.com/category/entertainment/" class="gm-anchor gm-dropdown-toggle"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Entertainment</span></span><span class="gm-caret" aria-label="dropdown"><i class="fa fa-fw fa-angle-down"></i></span></a>
<div class="gm-dropdown-menu-wrapper"><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-1">
<li><div class="gm-mega-menu-wrapper"><div class="gm-grid-container"><div class="gm-grid-row"><div class="gm-mega-menu__item mobile-grid-100 grid-20">
<div class="gm-dropdown-menu-wrapper"><ul class="">
<li id="menu-item-1259244" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/tv/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">TV</span></span></a></li>
<li id="menu-item-1259245" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/movies/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Movies</span></span></a></li>
<li id="menu-item-1259257" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/culture/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Culture</span></span></a></li>
<li id="menu-item-1259246" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/photos/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Photos</span></span></a></li>
</ul></div>
</div><div class="gm-mega-menu__item mobile-grid-100 grid-20">
<div class="gm-dropdown-menu-wrapper"><ul class="">
<li id="menu-item-1259247" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/music/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Music</span></span></a></li>
<li id="menu-item-1268968" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/sports/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Sports</span></span></a></li>
<li id="menu-item-1259254" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/cars/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Cars</span></span></a></li>
<li id="menu-item-1259255" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/covers/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Covers</span></span></a></li>
</ul></div>
</div><div class="gm-mega-menu__item mobile-grid-100 grid-60">	<div data-elementor-type="wp-post" data-elementor-id="1259980" class="elementor elementor-1259980">
<section class="elementor-section elementor-top-section elementor-element elementor-element-81bdfc9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="81bdfc9" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3fd8a41" data-id="3fd8a41" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-e73e59d elementor-grid-2 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="e73e59d" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;2&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]},&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<link rel="stylesheet" href="https://rollingout.com/wp-content/plugins/elementor-pro/assets/css/widget-posts.min.css">	<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-1270020 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-amber-heard tag-chris-rock tag-comedy tag-featured-middle tag-johnny-depp tag-joke">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/05/16/chris-rock-takes-jabs-at-another-woman-during-comedy-set/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2020/09/chris-rock-384x320.jpg" title="Arrivals at ESSENCE Black Women in Hollywood Luncheon in Beverly Hills, CA" alt="Chris Rock (Photo credit: Splash News)"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/05/16/chris-rock-takes-jabs-at-another-woman-during-comedy-set/">
Chris Rock takes jabs at another woman during comedy set	</a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1269928 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-featured-middle tag-hate tag-lori-harvey tag-michael-b-jordan tag-steve-harvey tag-weight-loss">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/05/15/lori-harvey-ripped-by-fans-after-posting-her-weight-loss-strategy-video/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2021/06/lori-harvey_featured_bang-e1623419944110-384x320.jpg" title="lori harvey_featured_bang" alt="Lori Harvey (Photo credit: Bang Media)"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/05/15/lori-harvey-ripped-by-fans-after-posting-her-weight-loss-strategy-video/">
Lori Harvey ripped by fans after posting her weight-loss strategy (video)	</a>
</h3>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div></div></div></div></li></ul></div>
</li>
<li id="menu-item-1259422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children gm-menu-item gm-menu-item--lvl-0 gm-dropdown mega-gm-dropdown"><a href="https://rollingout.com/category/culture/" class="gm-anchor gm-dropdown-toggle"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Culture</span></span><span class="gm-caret" aria-label="dropdown"><i class="fa fa-fw fa-angle-down"></i></span></a>
<div class="gm-dropdown-menu-wrapper"><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-1">
<li><div class="gm-mega-menu-wrapper"><div class="gm-grid-container"><div class="gm-grid-row"><div class="gm-mega-menu__item mobile-grid-100 grid-20">
<div class="gm-dropdown-menu-wrapper"><ul class="">
<li id="menu-item-1259258" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/fashion/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Fashion</span></span></a></li>
<li id="menu-item-1260074" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/beauty/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Beauty and Hair</span></span></a></li>
<li id="menu-item-1260080" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/travel/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Travel</span></span></a></li>
<li id="menu-item-1260076" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/education/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Education</span></span></a></li>
</ul></div>
</div><div class="gm-mega-menu__item mobile-grid-100 grid-20">
<div class="gm-dropdown-menu-wrapper"><ul class="">
<li id="menu-item-1261751" class="menu-item menu-item-type-post_type menu-item-object-page gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/books/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Books</span></span></a></li>
<li id="menu-item-1260079" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/relationships/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Relationships</span></span></a></li>
<li id="menu-item-1260077" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/cocktails-and-beer/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Cocktails and Beer</span></span></a></li>
<li id="menu-item-1260078" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/lifestyle/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Lifestyle</span></span></a></li>
</ul></div>
</div><div class="gm-mega-menu__item mobile-grid-100 grid-60">	<div data-elementor-type="wp-post" data-elementor-id="1259979" class="elementor elementor-1259979">
<section class="elementor-section elementor-top-section elementor-element elementor-element-81bdfc9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="81bdfc9" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3fd8a41" data-id="3fd8a41" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-e73e59d elementor-grid-2 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="e73e59d" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;2&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]},&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-1269827 post type-post status-publish format-standard has-post-thumbnail hentry category-books tag-black-author tag-black-female-author tag-featured-middle tag-just-keep-living tag-latest tag-lisa-bennett tag-meet-the-author">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/05/15/lisa-bennett-pens-just-keep-living-a-book-of-hope-humor-and-inspiration/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2022/05/lisa_-bennett_acebook_1630984467516_6840844676040457918-1.jpg.pagespeed.ce_.4imoG1d0wC-1.jpg" title="lisa_ bennett_acebook_1630984467516_6840844676040457918.jpg.pagespeed.ce.4imoG1d0wC" alt="Lisa Bennett (Photo courtesy of Waylan “Cooley” Phillips)"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/05/15/lisa-bennett-pens-just-keep-living-a-book-of-hope-humor-and-inspiration/">
Lisa Bennett pens &#8216;Just Keep Living&#8217; a book of hope, humor and inspiration	</a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1269764 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/05/13/jada-white-turned-her-hardships-into-poetry/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2022/05/feat_cb61dfb9-6ac5-4c09-aaaf-7e9c27a570c6.jpg" title="feat_cb61dfb9-6ac5-4c09-aaaf-7e9c27a570c6" alt="Jada White poses with her first published poetry book, “The Flower Who Bloomed.” (Jada White)"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/05/13/jada-white-turned-her-hardships-into-poetry/">
Jada White turned her hardships into poetry 	</a>
</h3>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div></div></div></div></li></ul></div>
</li>
<li id="menu-item-1259425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children gm-menu-item gm-menu-item--lvl-0 gm-dropdown mega-gm-dropdown"><a href="https://rollingout.com/category/news/" class="gm-anchor gm-dropdown-toggle"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">News</span></span><span class="gm-caret" aria-label="dropdown"><i class="fa fa-fw fa-angle-down"></i></span></a>
<div class="gm-dropdown-menu-wrapper"><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-1">
<li><div class="gm-mega-menu-wrapper"><div class="gm-grid-container"><div class="gm-grid-row"><div class="gm-mega-menu__item mobile-grid-100 grid-20">
<div class="gm-dropdown-menu-wrapper"><ul class="">
<li id="menu-item-1260131" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/politics/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Politics</span></span></a></li>
<li id="menu-item-1260132" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/real-estate/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Real Estate</span></span></a></li>
<li id="menu-item-1260133" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/crime/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Crime</span></span></a></li>
</ul></div>
</div><div class="gm-mega-menu__item mobile-grid-100 grid-20">
<div class="gm-dropdown-menu-wrapper"><ul class="">
<li id="menu-item-1260134" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/obituaries/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Obituaries</span></span></a></li>
<li id="menu-item-1260136" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/publishers-blog/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Publisher&#8217;s Blog</span></span></a></li>
<li id="menu-item-1260135" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/promotions/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Promotions</span></span></a></li>
</ul></div>
</div><div class="gm-mega-menu__item mobile-grid-100 grid-60">	<div data-elementor-type="wp-post" data-elementor-id="1260139" class="elementor elementor-1260139">
<section class="elementor-section elementor-top-section elementor-element elementor-element-81bdfc9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="81bdfc9" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3fd8a41" data-id="3fd8a41" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-e73e59d elementor-grid-2 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="e73e59d" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;2&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]},&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-1269841 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/05/13/video-mom-believeable-twins-surprise-stepmom-on-mothers-day-by-asking-her-to-adopt-them/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2022/05/feat_8dbc3614-a785-419f-bd67-d713a173bbc9.jpg" title="feat_8dbc3614-a785-419f-bd67-d713a173bbc9" alt="Identical twins asked their stepmom of 12 years to legally adopt them in a special surprise on Mother's Day. (Pete Ruvolo/Zenger)"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/05/13/video-mom-believeable-twins-surprise-stepmom-on-mothers-day-by-asking-her-to-adopt-them/">
Video: Twins surprise stepmom on Mother’s Day by asking her to adopt them	</a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1269762 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/05/13/video-new-life-amputee-headed-to-the-2026-paralympics/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2022/05/bdf82d2d-6d9c-46e7-926d-e380f12d6819.jpg" title="bdf82d2d-6d9c-46e7-926d-e380f12d6819" alt="A sporty woman opted to have both her legs amputated after a disability left her wheelchair-bound - and is now training to compete in the Paralympics. (Taylor Layle/Zenger)"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/05/13/video-new-life-amputee-headed-to-the-2026-paralympics/">
Video: Amputee headed to 2026 paralympics	</a>
</h3>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div></div></div></div></li></ul></div>
</li>
<li id="menu-item-1261757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gm-menu-item gm-menu-item--lvl-0 gm-dropdown mega-gm-dropdown"><a href="https://rollingout.com/business3/" class="gm-anchor gm-dropdown-toggle"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Business</span></span><span class="gm-caret" aria-label="dropdown"><i class="fa fa-fw fa-angle-down"></i></span></a>
<div class="gm-dropdown-menu-wrapper"><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-1">
<li><div class="gm-mega-menu-wrapper"><div class="gm-grid-container"><div class="gm-grid-row"><div class="gm-mega-menu__item mobile-grid-100 grid-20">
<div class="gm-dropdown-menu-wrapper"><ul class="">
<li id="menu-item-1261753" class="menu-item menu-item-type-post_type menu-item-object-page gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/business3/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Business Exchange</span></span></a></li>
<li id="menu-item-1259588" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/black-intellectuals/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Black Intellectuals</span></span></a></li>
<li id="menu-item-1259590" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/ceo-to-ceo/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">CEO to CEO</span></span></a></li>
<li id="menu-item-1259589" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/careers-and-diversity/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Careers and Diversity</span></span></a></li>
<li id="menu-item-1259591" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/entrepreneurs-and-business-leaders/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Entrepreneurs and Business Leaders</span></span></a></li>
</ul></div>
</div><div class="gm-mega-menu__item mobile-grid-100 grid-20">
<div class="gm-dropdown-menu-wrapper"><ul class="">
<li id="menu-item-1259592" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/executive-suite/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Executive Suite</span></span></a></li>
<li id="menu-item-1259593" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/female-success-factor/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Female Success Factor</span></span></a></li>
<li id="menu-item-1259594" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/finance-and-wealth/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Finance and Wealth</span></span></a></li>
<li id="menu-item-1259595" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/marketing-and-branding/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Marketing and Branding</span></span></a></li>
</ul></div>
</div><div class="gm-mega-menu__item mobile-grid-100 grid-60">	<div data-elementor-type="wp-post" data-elementor-id="1259974" class="elementor elementor-1259974">
<section class="elementor-section elementor-top-section elementor-element elementor-element-81bdfc9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="81bdfc9" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3fd8a41" data-id="3fd8a41" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-e73e59d elementor-grid-2 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="e73e59d" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;2&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]},&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-1270075 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-agency-eleven-33 tag-arnicia-v tag-consulting-firm tag-salary tag-six-figure">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/05/16/arnicia-v-is-the-businesswoman-you-want-negotiating-your-6-figure-salary/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-16-at-1.44.56-PM.png" title="Arnicia V" alt="Arnicia V"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/05/16/arnicia-v-is-the-businesswoman-you-want-negotiating-your-6-figure-salary/">
Arnicia V is the businesswoman you want negotiating your 6-figure salary	</a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1270010 post type-post status-publish format-standard has-post-thumbnail hentry category-entrepreneurs-and-business-leaders tag-aaron-big-a-simmons tag-black-business tag-dope-duffle tag-fashion-11 tag-matt-barnes tag-rhode-island">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/05/16/aaron-big-a-simmons-of-dope-duffle-shares-how-he-evaluates-success/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2022/05/Aaron-Simmons-Photo-courtesy-of-Jonathan-Keitt-e1652711312388.jpeg" title="Aaron Simmons (Photo courtesy of Jonathan Keitt)" alt="Aaron Simmons (Photo courtesy of Jonathan Keitt)"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/05/16/aaron-big-a-simmons-of-dope-duffle-shares-how-he-evaluates-success/">
Aaron &#8216;Big A&#8217; Simmons of Dope Duffle shares how he evaluates success	</a>
</h3>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div></div></div></div></li></ul></div>
</li>
<li id="menu-item-1261758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gm-menu-item gm-menu-item--lvl-0 gm-dropdown mega-gm-dropdown"><a href="https://rollingout.com/health2/" class="gm-anchor gm-dropdown-toggle"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Health</span></span><span class="gm-caret" aria-label="dropdown"><i class="fa fa-fw fa-angle-down"></i></span></a>
<div class="gm-dropdown-menu-wrapper"><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-1">
<li><div class="gm-mega-menu-wrapper"><div class="gm-grid-container"><div class="gm-grid-row"><div class="gm-mega-menu__item mobile-grid-100 grid-20">
<div class="gm-dropdown-menu-wrapper"><ul class="">
<li id="menu-item-1261756" class="menu-item menu-item-type-post_type menu-item-object-page gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/health2/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Health IQ</span></span></a></li>
<li id="menu-item-1260291" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/fitness/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Fitness</span></span></a></li>
<li id="menu-item-1260290" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/food-and-nutrition/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Food and Nutrition</span></span></a></li>
</ul></div>
</div><div class="gm-mega-menu__item mobile-grid-100 grid-80">	<div data-elementor-type="wp-post" data-elementor-id="1260293" class="elementor elementor-1260293">
<section class="elementor-section elementor-top-section elementor-element elementor-element-81bdfc9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="81bdfc9" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3fd8a41" data-id="3fd8a41" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-e73e59d elementor-grid-3 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="e73e59d" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;3&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]},&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-1270004 post type-post status-publish format-standard has-post-thumbnail hentry category-health-iq tag-day-of-wellness tag-event-planning tag-featured-middle tag-health-10 tag-springfield tag-teka-jones">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/05/16/event-planner-extraordinaire-teka-jones-grateful-for-springfield-wellness-day/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2022/05/TekaJones.jpg" title="TekaJones" alt="Event coordinator Teka Jones at Springfield's 2022 Community Day of Wellness. (Photo credit: Rashad Milligan for rolling out)"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/05/16/event-planner-extraordinaire-teka-jones-grateful-for-springfield-wellness-day/">
Event planner extraordinaire Teka Jones grateful for Springfield Wellness Day	</a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1269961 post type-post status-publish format-standard has-post-thumbnail hentry category-health-iq tag-health-10 tag-heart-attacks tag-kevin-samuels tag-mental-health tag-springfield tag-wellness">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/05/16/springfield-health-commissioner-addresses-mental-health-and-heart-disease/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2022/05/SpringfieldHealthCommissioner.jpg.pagespeed.ce.GTLwHwmc0n.jpg" title="SpringfieldHealthCommissioner" alt="Helen R. Caulton-Harris, Commissioner of the Division of Health and Human Services for the City of Springfield. (Photo credit: Rashad Milligan for rolling out)"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/05/16/springfield-health-commissioner-addresses-mental-health-and-heart-disease/">
Springfield health commissioner addresses mental health and heart disease	</a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1269791 post type-post status-publish format-standard has-post-thumbnail hentry category-health-iq tag-dr-barbara-joy-jones-parks tag-dr-barbara-joy tag-featured-middle tag-health-wellness tag-health-iq tag-metro-atlanta-black-female-doctors tag-osteopathic-manipulative-treatment">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/05/15/dr-barbara-joy-jones-parks-employs-hands-on-approach-for-treating-patients/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2022/05/dr_jones_parks_image0-5.jpeg" title="dr_jones_parks_image0-5" alt="Barbara Joy Jones-Parks, board-certified family medicine physician proficient in osteopathic manipulative treatment (Photo courtesy of Crystal Byrd, Love Byrd Photo"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/05/15/dr-barbara-joy-jones-parks-employs-hands-on-approach-for-treating-patients/">
Dr. Barbara Joy Jones-Parks employs hands-on approach for treating patients	</a>
</h3>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div></div></div></div></li></ul></div>
</li>
<li id="menu-item-1263438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gm-menu-item gm-menu-item--lvl-0 gm-dropdown mega-gm-dropdown"><a href="https://rollingout.com/videos/" class="gm-anchor gm-dropdown-toggle"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Videos</span></span><span class="gm-caret" aria-label="dropdown"><i class="fa fa-fw fa-angle-down"></i></span></a>
<div class="gm-dropdown-menu-wrapper"><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-1">
<li><div class="gm-mega-menu-wrapper"><div class="gm-grid-container"><div class="gm-grid-row"><div class="gm-mega-menu__item mobile-grid-100 grid-20">
<div class="gm-dropdown-menu-wrapper"><ul class="">
<li id="menu-item-1260467" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/business-videos/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Business Videos</span></span></a></li>
<li id="menu-item-1263440" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/health-videos/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Health Videos</span></span></a></li>
<li id="menu-item-1260469" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/entertainment-videos/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Entertainment Videos</span></span></a></li>
<li id="menu-item-1263441" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/political-videos/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Political Videos</span></span></a></li>
</ul></div>
</div><div class="gm-mega-menu__item mobile-grid-100 grid-80">	<div data-elementor-type="wp-post" data-elementor-id="1260457" class="elementor elementor-1260457">
<section class="elementor-section elementor-top-section elementor-element elementor-element-81bdfc9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="81bdfc9" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3fd8a41" data-id="3fd8a41" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-e73e59d elementor-grid-3 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="e73e59d" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;3&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]},&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-1269562 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-videos tag-american-gangster tag-andrena-hale tag-bet tag-drug-game tag-featured-right tag-trap-queens">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/05/15/executive-producer-of-american-gangster-trap-queens-tells-compelling-tales/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-11-at-11.46.00-PM.png" title="Screen Shot 2022-05-11 at 11.46.00 PM"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/05/15/executive-producer-of-american-gangster-trap-queens-tells-compelling-tales/">
Executive producer of &#8216;American Gangster: Trap Queens&#8217; tells compelling tales	</a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1269610 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-videos tag-chosen-jacobs tag-disney tag-john-salley tag-kobe-bryant tag-sneakers">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/05/14/basketball-legend-john-salley-cherishes-a-keepsake-from-kobe-bryant/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2022/05/280322246_5353077781416194_343325014037068586_n.jpg" title="280322246_5353077781416194_343325014037068586_n" alt="NBA Legend John Salley. (screenshot interview with Christal Jordan)"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/05/14/basketball-legend-john-salley-cherishes-a-keepsake-from-kobe-bryant/">
Basketball legend John Salley cherishes a keepsake from Kobe Bryant	</a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1269655 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-videos tag-chosen-jacobs tag-disney tag-featured-right tag-john-salley tag-lexi-underwood tag-sneakerella">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/05/13/actress-lexi-underwood-says-sneakerella-is-a-fairytale-for-everyone/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2022/05/280257288_286449550254586_4407878839970716161_n.jpg" title="280257288_286449550254586_4407878839970716161_n" alt="Lexi Underwood screenshot (interview with Christal Jordan)"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/05/13/actress-lexi-underwood-says-sneakerella-is-a-fairytale-for-everyone/">
Actress Lexi Underwood says &#8216;Sneakerella&#8217; is a fairytale for everyone	</a>
</h3>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div></div></div></div></li></ul></div>
</li>
<li id="menu-item-1259432" class="menu-item menu-item-type-custom menu-item-object-custom gm-menu-item gm-menu-item--lvl-0"><a href="#" class="gm-anchor"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Specials</span></span></a></li>
</ul></nav><div class="gm-actions"><div class="gm-search fullscreen">
<i class="gmi gmi-zoom-search"></i>
<span class="gm-search__txt">Search</span><div class="gm-search__fullscreen-container gm-hidden">
<span class="gm-search__close"><svg height="32" width="32" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
<path fill-rule="evenodd" d="M 16 32 C 7.16 32 0 24.84 0 16 C 0 7.16 7.16 0 16 0 C 24.84 0 32 7.16 32 16 C 32 24.84 24.84 32 16 32 Z M 16 2 C 8.27 2 2 8.27 2 16 C 2 23.73 8.27 30 16 30 C 23.73 30 30 23.73 30 16 C 30 8.27 23.73 2 16 2 Z M 17.35 16 C 17.35 16 20.71 19.37 20.71 19.37 C 21.09 19.74 21.09 20.34 20.71 20.71 C 20.34 21.09 19.74 21.09 19.37 20.71 C 19.37 20.71 16 17.35 16 17.35 C 16 17.35 12.63 20.71 12.63 20.71 C 12.26 21.09 11.66 21.09 11.29 20.71 C 10.91 20.34 10.91 19.74 11.29 19.37 C 11.29 19.37 14.65 16 14.65 16 C 14.65 16 11.29 12.63 11.29 12.63 C 10.91 12.26 10.91 11.66 11.29 11.29 C 11.66 10.91 12.26 10.91 12.63 11.29 C 12.63 11.29 16 14.65 16 14.65 C 16 14.65 19.37 11.29 19.37 11.29 C 19.74 10.91 20.34 10.91 20.71 11.29 C 21.09 11.66 21.09 12.26 20.71 12.63 C 20.71 12.63 17.35 16 17.35 16 Z"/>
</svg></span>
<div class="gm-search__inner"><span class="gm-search__alpha">START TYPING AND PRESS ENTER TO SEARCH</span>	<div class="gm-search-wrapper">	<form action="https://rollingout.com/" method="get" class="gm-search-wrapper-form">
<div class="gm-form-group">
<input type="text" name="s" class="gm-search__input">
<button type="submit" class="gm-search-btn">
<i class="fa fa-search"></i>
</button>
</div>
</form>	</div>
</div>
</div>	</div></div></div>
</div>
</div>
</div>
<div class="gm-padding"></div>
</header><aside class="gm-navigation-drawer gm-navigation-drawer--mobile gm-hidden"><div class="gm-grid-container d-flex flex-column h-100"><div class="gm-menu-btn-close-mobile-drawer gm-hamburger-close" aria-label="close"><div class="hamburger is-active hamburger--squeeze"><div class="hamburger-box"><div class="hamburger-inner"></div></div></div></div><div class="gm-mobile-menu-container"><ul id="menu-mega-menu-1" class="gm-navbar-nav"><li id="menu-item-mobile-1259243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-0 gm-dropdown"><a href="https://rollingout.com/category/entertainment/" class="gm-anchor gm-dropdown-toggle"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Entertainment</span></span><span class="gm-caret" aria-label="dropdown"><i class="fa fa-fw fa-angle-down"></i></span></a>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-1">
<li id="menu-item-mobile-1259248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-1 gm-dropdown gm-dropdown-submenu"><span class="gm-caret gm-anchor gm-dropdown-toggle gm-menu-item__link" aria-label="submenu"><i class="fa fa-fw fa-angle-right"></i></span>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-2">
<li id="menu-item-mobile-1259244" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/tv/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">TV</span></span></a></li>
<li id="menu-item-mobile-1259245" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/movies/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Movies</span></span></a></li>
<li id="menu-item-mobile-1259257" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/culture/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Culture</span></span></a></li>
<li id="menu-item-mobile-1259246" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/photos/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Photos</span></span></a></li>
</ul></div>
</li>
<li id="menu-item-mobile-1259249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-1 gm-dropdown gm-dropdown-submenu"><span class="gm-caret gm-anchor gm-dropdown-toggle gm-menu-item__link" aria-label="submenu"><i class="fa fa-fw fa-angle-right"></i></span>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-2">
<li id="menu-item-mobile-1259247" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/music/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Music</span></span></a></li>
<li id="menu-item-mobile-1268968" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/sports/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Sports</span></span></a></li>
<li id="menu-item-mobile-1259254" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/cars/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Cars</span></span></a></li>
<li id="menu-item-mobile-1259255" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/covers/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Covers</span></span></a></li>
</ul></div>
</li>
<li id="menu-item-mobile-1259985" class="menu-item menu-item-type-post_type menu-item-object-gm_menu_block gm-menu-item gm-menu-item--lvl-1">	<div data-elementor-type="wp-post" data-elementor-id="1259980" class="elementor elementor-1259980">
<section class="elementor-section elementor-top-section elementor-element elementor-element-81bdfc9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="81bdfc9" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3fd8a41" data-id="3fd8a41" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-e73e59d elementor-grid-2 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="e73e59d" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;2&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]},&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-1270020 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-amber-heard tag-chris-rock tag-comedy tag-featured-middle tag-johnny-depp tag-joke">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/05/16/chris-rock-takes-jabs-at-another-woman-during-comedy-set/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2020/09/chris-rock-384x320.jpg" title="Arrivals at ESSENCE Black Women in Hollywood Luncheon in Beverly Hills, CA" alt="Chris Rock (Photo credit: Splash News)"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/05/16/chris-rock-takes-jabs-at-another-woman-during-comedy-set/">
Chris Rock takes jabs at another woman during comedy set	</a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1269928 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-featured-middle tag-hate tag-lori-harvey tag-michael-b-jordan tag-steve-harvey tag-weight-loss">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/05/15/lori-harvey-ripped-by-fans-after-posting-her-weight-loss-strategy-video/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2021/06/lori-harvey_featured_bang-e1623419944110-384x320.jpg" title="lori harvey_featured_bang" alt="Lori Harvey (Photo credit: Bang Media)"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/05/15/lori-harvey-ripped-by-fans-after-posting-her-weight-loss-strategy-video/">
Lori Harvey ripped by fans after posting her weight-loss strategy (video)	</a>
</h3>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</li>
</ul></div>
</li>
<li id="menu-item-mobile-1259422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-0 gm-dropdown"><a href="https://rollingout.com/category/culture/" class="gm-anchor gm-dropdown-toggle"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Culture</span></span><span class="gm-caret" aria-label="dropdown"><i class="fa fa-fw fa-angle-down"></i></span></a>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-1">
<li id="menu-item-mobile-1259423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-1 gm-dropdown gm-dropdown-submenu"><span class="gm-caret gm-anchor gm-dropdown-toggle gm-menu-item__link" aria-label="submenu"><i class="fa fa-fw fa-angle-right"></i></span>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-2">
<li id="menu-item-mobile-1259258" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/fashion/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Fashion</span></span></a></li>
<li id="menu-item-mobile-1260074" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/beauty/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Beauty and Hair</span></span></a></li>
<li id="menu-item-mobile-1260080" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/travel/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Travel</span></span></a></li>
<li id="menu-item-mobile-1260076" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/education/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Education</span></span></a></li>
</ul></div>
</li>
<li id="menu-item-mobile-1259436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-1 gm-dropdown gm-dropdown-submenu"><span class="gm-caret gm-anchor gm-dropdown-toggle gm-menu-item__link" aria-label="submenu"><i class="fa fa-fw fa-angle-right"></i></span>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-2">
<li id="menu-item-mobile-1261751" class="menu-item menu-item-type-post_type menu-item-object-page gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/books/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Books</span></span></a></li>
<li id="menu-item-mobile-1260079" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/relationships/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Relationships</span></span></a></li>
<li id="menu-item-mobile-1260077" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/cocktails-and-beer/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Cocktails and Beer</span></span></a></li>
<li id="menu-item-mobile-1260078" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/lifestyle/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Lifestyle</span></span></a></li>
</ul></div>
</li>
<li id="menu-item-mobile-1259986" class="menu-item menu-item-type-post_type menu-item-object-gm_menu_block gm-menu-item gm-menu-item--lvl-1">	<div data-elementor-type="wp-post" data-elementor-id="1259979" class="elementor elementor-1259979">
<section class="elementor-section elementor-top-section elementor-element elementor-element-81bdfc9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="81bdfc9" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3fd8a41" data-id="3fd8a41" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-e73e59d elementor-grid-2 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="e73e59d" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;2&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]},&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-1269827 post type-post status-publish format-standard has-post-thumbnail hentry category-books tag-black-author tag-black-female-author tag-featured-middle tag-just-keep-living tag-latest tag-lisa-bennett tag-meet-the-author">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/05/15/lisa-bennett-pens-just-keep-living-a-book-of-hope-humor-and-inspiration/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2022/05/lisa_-bennett_acebook_1630984467516_6840844676040457918-1.jpg.pagespeed.ce_.4imoG1d0wC-1.jpg" title="lisa_ bennett_acebook_1630984467516_6840844676040457918.jpg.pagespeed.ce.4imoG1d0wC" alt="Lisa Bennett (Photo courtesy of Waylan “Cooley” Phillips)"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/05/15/lisa-bennett-pens-just-keep-living-a-book-of-hope-humor-and-inspiration/">
Lisa Bennett pens &#8216;Just Keep Living&#8217; a book of hope, humor and inspiration	</a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1269764 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/05/13/jada-white-turned-her-hardships-into-poetry/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2022/05/feat_cb61dfb9-6ac5-4c09-aaaf-7e9c27a570c6.jpg" title="feat_cb61dfb9-6ac5-4c09-aaaf-7e9c27a570c6" alt="Jada White poses with her first published poetry book, “The Flower Who Bloomed.” (Jada White)"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/05/13/jada-white-turned-her-hardships-into-poetry/">
Jada White turned her hardships into poetry 	</a>
</h3>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</li>
</ul></div>
</li>
<li id="menu-item-mobile-1259425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-0 gm-dropdown"><a href="https://rollingout.com/category/news/" class="gm-anchor gm-dropdown-toggle"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">News</span></span><span class="gm-caret" aria-label="dropdown"><i class="fa fa-fw fa-angle-down"></i></span></a>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-1">
<li id="menu-item-mobile-1260137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-1 gm-dropdown gm-dropdown-submenu"><span class="gm-caret gm-anchor gm-dropdown-toggle gm-menu-item__link" aria-label="submenu"><i class="fa fa-fw fa-angle-right"></i></span>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-2">
<li id="menu-item-mobile-1260131" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/politics/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Politics</span></span></a></li>
<li id="menu-item-mobile-1260132" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/real-estate/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Real Estate</span></span></a></li>
<li id="menu-item-mobile-1260133" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/crime/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Crime</span></span></a></li>
</ul></div>
</li>
<li id="menu-item-mobile-1260138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-1 gm-dropdown gm-dropdown-submenu"><span class="gm-caret gm-anchor gm-dropdown-toggle gm-menu-item__link" aria-label="submenu"><i class="fa fa-fw fa-angle-right"></i></span>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-2">
<li id="menu-item-mobile-1260134" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/obituaries/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Obituaries</span></span></a></li>
<li id="menu-item-mobile-1260136" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/publishers-blog/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Publisher&#8217;s Blog</span></span></a></li>
<li id="menu-item-mobile-1260135" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/promotions/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Promotions</span></span></a></li>
</ul></div>
</li>
<li id="menu-item-mobile-1260143" class="menu-item menu-item-type-post_type menu-item-object-gm_menu_block gm-menu-item gm-menu-item--lvl-1">	<div data-elementor-type="wp-post" data-elementor-id="1260139" class="elementor elementor-1260139">
<section class="elementor-section elementor-top-section elementor-element elementor-element-81bdfc9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="81bdfc9" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3fd8a41" data-id="3fd8a41" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-e73e59d elementor-grid-2 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="e73e59d" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;2&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]},&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-1269841 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/05/13/video-mom-believeable-twins-surprise-stepmom-on-mothers-day-by-asking-her-to-adopt-them/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2022/05/feat_8dbc3614-a785-419f-bd67-d713a173bbc9.jpg" title="feat_8dbc3614-a785-419f-bd67-d713a173bbc9" alt="Identical twins asked their stepmom of 12 years to legally adopt them in a special surprise on Mother's Day. (Pete Ruvolo/Zenger)"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/05/13/video-mom-believeable-twins-surprise-stepmom-on-mothers-day-by-asking-her-to-adopt-them/">
Video: Twins surprise stepmom on Mother’s Day by asking her to adopt them	</a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1269762 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/05/13/video-new-life-amputee-headed-to-the-2026-paralympics/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2022/05/bdf82d2d-6d9c-46e7-926d-e380f12d6819.jpg" title="bdf82d2d-6d9c-46e7-926d-e380f12d6819" alt="A sporty woman opted to have both her legs amputated after a disability left her wheelchair-bound - and is now training to compete in the Paralympics. (Taylor Layle/Zenger)"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/05/13/video-new-life-amputee-headed-to-the-2026-paralympics/">
Video: Amputee headed to 2026 paralympics	</a>
</h3>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</li>
</ul></div>
</li>
<li id="menu-item-mobile-1261757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-0 gm-dropdown"><a href="https://rollingout.com/business3/" class="gm-anchor gm-dropdown-toggle"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Business</span></span><span class="gm-caret" aria-label="dropdown"><i class="fa fa-fw fa-angle-down"></i></span></a>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-1">
<li id="menu-item-mobile-1259597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-1 gm-dropdown gm-dropdown-submenu"><span class="gm-caret gm-anchor gm-dropdown-toggle gm-menu-item__link" aria-label="submenu"><i class="fa fa-fw fa-angle-right"></i></span>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-2">
<li id="menu-item-mobile-1261753" class="menu-item menu-item-type-post_type menu-item-object-page gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/business3/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Business Exchange</span></span></a></li>
<li id="menu-item-mobile-1259588" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/black-intellectuals/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Black Intellectuals</span></span></a></li>
<li id="menu-item-mobile-1259590" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/ceo-to-ceo/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">CEO to CEO</span></span></a></li>
<li id="menu-item-mobile-1259589" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/careers-and-diversity/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Careers and Diversity</span></span></a></li>
<li id="menu-item-mobile-1259591" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/entrepreneurs-and-business-leaders/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Entrepreneurs and Business Leaders</span></span></a></li>
</ul></div>
</li>
<li id="menu-item-mobile-1259598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-1 gm-dropdown gm-dropdown-submenu"><span class="gm-caret gm-anchor gm-dropdown-toggle gm-menu-item__link" aria-label="submenu"><i class="fa fa-fw fa-angle-right"></i></span>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-2">
<li id="menu-item-mobile-1259592" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/executive-suite/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Executive Suite</span></span></a></li>
<li id="menu-item-mobile-1259593" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/female-success-factor/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Female Success Factor</span></span></a></li>
<li id="menu-item-mobile-1259594" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/finance-and-wealth/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Finance and Wealth</span></span></a></li>
<li id="menu-item-mobile-1259595" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/marketing-and-branding/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Marketing and Branding</span></span></a></li>
</ul></div>
</li>
<li id="menu-item-mobile-1259978" class="menu-item menu-item-type-post_type menu-item-object-gm_menu_block gm-menu-item gm-menu-item--lvl-1">	<div data-elementor-type="wp-post" data-elementor-id="1259974" class="elementor elementor-1259974">
<section class="elementor-section elementor-top-section elementor-element elementor-element-81bdfc9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="81bdfc9" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3fd8a41" data-id="3fd8a41" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-e73e59d elementor-grid-2 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="e73e59d" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;2&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]},&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-1270075 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-agency-eleven-33 tag-arnicia-v tag-consulting-firm tag-salary tag-six-figure">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/05/16/arnicia-v-is-the-businesswoman-you-want-negotiating-your-6-figure-salary/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-16-at-1.44.56-PM.png" title="Arnicia V" alt="Arnicia V"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/05/16/arnicia-v-is-the-businesswoman-you-want-negotiating-your-6-figure-salary/">
Arnicia V is the businesswoman you want negotiating your 6-figure salary	</a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1270010 post type-post status-publish format-standard has-post-thumbnail hentry category-entrepreneurs-and-business-leaders tag-aaron-big-a-simmons tag-black-business tag-dope-duffle tag-fashion-11 tag-matt-barnes tag-rhode-island">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/05/16/aaron-big-a-simmons-of-dope-duffle-shares-how-he-evaluates-success/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2022/05/Aaron-Simmons-Photo-courtesy-of-Jonathan-Keitt-e1652711312388.jpeg" title="Aaron Simmons (Photo courtesy of Jonathan Keitt)" alt="Aaron Simmons (Photo courtesy of Jonathan Keitt)"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/05/16/aaron-big-a-simmons-of-dope-duffle-shares-how-he-evaluates-success/">
Aaron &#8216;Big A&#8217; Simmons of Dope Duffle shares how he evaluates success	</a>
</h3>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</li>
</ul></div>
</li>
<li id="menu-item-mobile-1261758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-0 gm-dropdown"><a href="https://rollingout.com/health2/" class="gm-anchor gm-dropdown-toggle"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Health</span></span><span class="gm-caret" aria-label="dropdown"><i class="fa fa-fw fa-angle-down"></i></span></a>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-1">
<li id="menu-item-mobile-1260292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-1 gm-dropdown gm-dropdown-submenu"><span class="gm-caret gm-anchor gm-dropdown-toggle gm-menu-item__link" aria-label="submenu"><i class="fa fa-fw fa-angle-right"></i></span>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-2">
<li id="menu-item-mobile-1261756" class="menu-item menu-item-type-post_type menu-item-object-page gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/health2/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Health IQ</span></span></a></li>
<li id="menu-item-mobile-1260291" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/fitness/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Fitness</span></span></a></li>
<li id="menu-item-mobile-1260290" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/food-and-nutrition/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Food and Nutrition</span></span></a></li>
</ul></div>
</li>
<li id="menu-item-mobile-1260296" class="menu-item menu-item-type-post_type menu-item-object-gm_menu_block gm-menu-item gm-menu-item--lvl-1">	<div data-elementor-type="wp-post" data-elementor-id="1260293" class="elementor elementor-1260293">
<section class="elementor-section elementor-top-section elementor-element elementor-element-81bdfc9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="81bdfc9" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3fd8a41" data-id="3fd8a41" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-e73e59d elementor-grid-3 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="e73e59d" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;3&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]},&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-1270004 post type-post status-publish format-standard has-post-thumbnail hentry category-health-iq tag-day-of-wellness tag-event-planning tag-featured-middle tag-health-10 tag-springfield tag-teka-jones">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/05/16/event-planner-extraordinaire-teka-jones-grateful-for-springfield-wellness-day/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2022/05/TekaJones.jpg" title="TekaJones" alt="Event coordinator Teka Jones at Springfield's 2022 Community Day of Wellness. (Photo credit: Rashad Milligan for rolling out)"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/05/16/event-planner-extraordinaire-teka-jones-grateful-for-springfield-wellness-day/">
Event planner extraordinaire Teka Jones grateful for Springfield Wellness Day	</a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1269961 post type-post status-publish format-standard has-post-thumbnail hentry category-health-iq tag-health-10 tag-heart-attacks tag-kevin-samuels tag-mental-health tag-springfield tag-wellness">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/05/16/springfield-health-commissioner-addresses-mental-health-and-heart-disease/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2022/05/SpringfieldHealthCommissioner.jpg.pagespeed.ce.GTLwHwmc0n.jpg" title="SpringfieldHealthCommissioner" alt="Helen R. Caulton-Harris, Commissioner of the Division of Health and Human Services for the City of Springfield. (Photo credit: Rashad Milligan for rolling out)"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/05/16/springfield-health-commissioner-addresses-mental-health-and-heart-disease/">
Springfield health commissioner addresses mental health and heart disease	</a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1269791 post type-post status-publish format-standard has-post-thumbnail hentry category-health-iq tag-dr-barbara-joy-jones-parks tag-dr-barbara-joy tag-featured-middle tag-health-wellness tag-health-iq tag-metro-atlanta-black-female-doctors tag-osteopathic-manipulative-treatment">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/05/15/dr-barbara-joy-jones-parks-employs-hands-on-approach-for-treating-patients/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2022/05/dr_jones_parks_image0-5.jpeg" title="dr_jones_parks_image0-5" alt="Barbara Joy Jones-Parks, board-certified family medicine physician proficient in osteopathic manipulative treatment (Photo courtesy of Crystal Byrd, Love Byrd Photo"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/05/15/dr-barbara-joy-jones-parks-employs-hands-on-approach-for-treating-patients/">
Dr. Barbara Joy Jones-Parks employs hands-on approach for treating patients	</a>
</h3>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</li>
</ul></div>
</li>
<li id="menu-item-mobile-1263438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-0 gm-dropdown"><a href="https://rollingout.com/videos/" class="gm-anchor gm-dropdown-toggle"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Videos</span></span><span class="gm-caret" aria-label="dropdown"><i class="fa fa-fw fa-angle-down"></i></span></a>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-1">
<li id="menu-item-mobile-1260465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-1 gm-dropdown gm-dropdown-submenu"><span class="gm-caret gm-anchor gm-dropdown-toggle gm-menu-item__link" aria-label="submenu"><i class="fa fa-fw fa-angle-right"></i></span>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-2">
<li id="menu-item-mobile-1260467" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/business-videos/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Business Videos</span></span></a></li>
<li id="menu-item-mobile-1263440" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/health-videos/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Health Videos</span></span></a></li>
<li id="menu-item-mobile-1260469" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/entertainment-videos/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Entertainment Videos</span></span></a></li>
<li id="menu-item-mobile-1263441" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/political-videos/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Political Videos</span></span></a></li>
</ul></div>
</li>
<li id="menu-item-mobile-1260460" class="menu-item menu-item-type-post_type menu-item-object-gm_menu_block gm-menu-item gm-menu-item--lvl-1">	<div data-elementor-type="wp-post" data-elementor-id="1260457" class="elementor elementor-1260457">
<section class="elementor-section elementor-top-section elementor-element elementor-element-81bdfc9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="81bdfc9" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3fd8a41" data-id="3fd8a41" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-e73e59d elementor-grid-3 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="e73e59d" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;3&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]},&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-1269562 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-videos tag-american-gangster tag-andrena-hale tag-bet tag-drug-game tag-featured-right tag-trap-queens">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/05/15/executive-producer-of-american-gangster-trap-queens-tells-compelling-tales/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-11-at-11.46.00-PM.png" title="Screen Shot 2022-05-11 at 11.46.00 PM"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/05/15/executive-producer-of-american-gangster-trap-queens-tells-compelling-tales/">
Executive producer of &#8216;American Gangster: Trap Queens&#8217; tells compelling tales	</a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1269610 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-videos tag-chosen-jacobs tag-disney tag-john-salley tag-kobe-bryant tag-sneakers">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/05/14/basketball-legend-john-salley-cherishes-a-keepsake-from-kobe-bryant/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2022/05/280322246_5353077781416194_343325014037068586_n.jpg" title="280322246_5353077781416194_343325014037068586_n" alt="NBA Legend John Salley. (screenshot interview with Christal Jordan)"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/05/14/basketball-legend-john-salley-cherishes-a-keepsake-from-kobe-bryant/">
Basketball legend John Salley cherishes a keepsake from Kobe Bryant	</a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1269655 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-videos tag-chosen-jacobs tag-disney tag-featured-right tag-john-salley tag-lexi-underwood tag-sneakerella">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/05/13/actress-lexi-underwood-says-sneakerella-is-a-fairytale-for-everyone/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2022/05/280257288_286449550254586_4407878839970716161_n.jpg" title="280257288_286449550254586_4407878839970716161_n" alt="Lexi Underwood screenshot (interview with Christal Jordan)"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/05/13/actress-lexi-underwood-says-sneakerella-is-a-fairytale-for-everyone/">
Actress Lexi Underwood says &#8216;Sneakerella&#8217; is a fairytale for everyone	</a>
</h3>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</li>
</ul></div>
</li>
<li id="menu-item-mobile-1259432" class="menu-item menu-item-type-custom menu-item-object-custom gm-menu-item gm-menu-item--lvl-0"><a href="#" class="gm-anchor"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Specials</span></span></a></li>
</ul></div><div class="flex-grow-1"></div><div class="gm-mobile-action-area-wrapper d-flex justify-content-center align-items-center text-center mb-4 mt-5"><div class="gm-search fullscreen">
<i class="gm-icon gmi gmi-zoom-search"></i>
<span class="gm-search__txt">Search</span>
</div></div></div><div class="gm-mobile-postwrap"></div></aside>	</div>
</div>
</div>
</div>
</div>
</section>
</div>
<div class="fl-builder-content fl-builder-content-1228166 fl-builder-global-templates-locked" data-post-id="1228166"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-622c4c0b201ba" data-node="622c4c0b201ba">
<div class="fl-row-content-wrap">
<div class="fl-row-content fl-row-fixed-width fl-node-content">
<div class="fl-col-group fl-node-622c4c0b2a61d" data-node="622c4c0b2a61d">
<div class="fl-col fl-node-622c4c0b2a7a9" data-node="622c4c0b2a7a9">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-html fl-node-622c4c20395e4" data-node="622c4c20395e4">
<div class="fl-module-content fl-node-content">
<div class="fl-html">
<div style="margin-left: auto; margin-right: auto; text-align: center; " id="rolli-1555930509"><div id="div-gpt-ad-1234567891234-0">
<script>googletag.cmd.push(function(){var mapping_lb_1=googletag.sizeMapping().addSize([1024,0],[[970,250],[728,90],[970,90]]).addSize([0,0],[[320,50],[320,100],[300,50]]).build();googletag.defineSlot('22083187022/rollingout/news2',[[970,250],[728,90],[320,50],[300,50],[970,90]],'div-gpt-ad-1234567891234-0').defineSizeMapping(mapping_lb_1).addService(googletag.pubads()).setTargeting("position","lb_1").setTargeting("pagetype","article").setTargeting("optimera",oVa["div-gpt-ad-1234567891234-0"]);googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();googletag.display('div-gpt-ad-1234567891234-0');});</script>
</div></div></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-none fl-node-6115bac3e7f81" data-node="6115bac3e7f81">
<div class="fl-row-content-wrap">
<div class="fl-row-content fl-row-fixed-width fl-node-content">
<div class="fl-col-group fl-node-6115bac3f0725" data-node="6115bac3f0725">
<div class="fl-col fl-node-6115bac3f0864 fl-col-small" data-node="6115bac3f0864">
<div class="fl-col-content fl-node-content">
</div>
</div>
<div class="fl-col fl-node-6189606630a52 fl-col-small fl-col-has-cols" data-node="6189606630a52">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-pp-heading fl-node-61896c409e33e" data-node="61896c409e33e">
<div class="fl-module-content fl-node-content">
<div class="pp-heading-content">
<div class="pp-heading  pp-">
<h1 class="heading-title">
<span class="title-text pp-primary-title">Find out who R. Kelly has recently become jailhouse friends with</span>
</h1>
</div>
</div>
</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-6194372098e83" data-node="6194372098e83">
<div class="fl-module-content fl-node-content">
<div class="fl-rich-text">
</div>
</div>
</div>
<div class="fl-col-group fl-node-6193e3ad0f786 fl-col-group-nested fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="6193e3ad0f786">
<div class="fl-col fl-node-6193e3ad0f95c fl-col-small" data-node="6193e3ad0f95c">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-pp-image fl-node-6193e2d944cbf" data-node="6193e2d944cbf">
<div class="fl-module-content fl-node-content">
<div class="pp-photo-container">
<div class="pp-photo pp-photo-align-left pp-photo-align-responsive-left" itemscope itemtype="http://schema.org/ImageObject">
<div class="pp-photo-content">
<div class="pp-photo-content-inner">
<a href="https://rollingout.com/profile/malik-brown/" target="_self" itemprop="url">
<img class="pp-photo-img" src="https://secure.gravatar.com/avatar/82a1634244e73d0a80623ecbc1b50a67?s=50&#038;r=g&#038;d=https://rollingout.com/wp-content/plugins/userswp/assets/images/no_profile.png" alt="" itemprop="image"/>
<div class="pp-overlay-bg"></div>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="fl-col fl-node-6193e3ad0f962" data-node="6193e3ad0f962">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-html fl-node-6193ce8a68de8 author-date-meta" data-node="6193ce8a68de8">
<div class="fl-module-content fl-node-content">
<div class="fl-html">
By <a href="https://rollingout.com/profile/malik-brown/">Malik Brown</a> | May 16, 2022</div>
</div>
</div>
</div>
</div>
</div>
<div class="fl-module fl-module-fl-post-content fl-node-6189606630dab" data-node="6189606630dab">
<div class="fl-module-content fl-node-content">
<figure id="attachment_1112586" aria-describedby="caption-attachment-1112586" style="width: 960px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-1112586 size-medium" src="https://rollingout.com/wp-content/uploads/2019/07/r-kelly_featured-image_bang-photo-960x624.jpg" alt="" width="960" height="624" srcset="https://rollingout.com/wp-content/uploads/2019/07/r-kelly_featured-image_bang-photo-960x624.jpg 960w, https://rollingout.com/wp-content/uploads/2019/07/r-kelly_featured-image_bang-photo-360x234.jpg 360w, https://rollingout.com/wp-content/uploads/2019/07/r-kelly_featured-image_bang-photo-450x293.jpg 450w, https://rollingout.com/wp-content/uploads/2019/07/r-kelly_featured-image_bang-photo-225x146.jpg 225w, https://rollingout.com/wp-content/uploads/2019/07/r-kelly_featured-image_bang-photo-900x585.jpg 900w, https://rollingout.com/wp-content/uploads/2019/07/r-kelly_featured-image_bang-photo-20x13.jpg 20w, https://rollingout.com/wp-content/uploads/2019/07/r-kelly_featured-image_bang-photo.jpg.pagespeed.ce.ttDfT6AHls.jpg 1000w" sizes="(max-width: 960px) 100vw, 960px"/><figcaption id="caption-attachment-1112586" class="wp-caption-text">R. Kelly (Photo credit: Bang Media)</figcaption></figure>
<p>According to the <em><a href="https://rollingout.com/2022/05/12/young-thug-may-soon-face-the-same-fate-as-a-new-york-rapper/">New York</a> Daily News</em>, <a href="https://rollingout.com/2022/03/24/inmates-young-daughter-serenaded-by-r-kelly-from-jail-video/">R. Kelly</a> has found himself a new friend in Brooklyn&#8217;s Metropolitan Detention Center.</p>
<p>Kelly has become jailhouse &#8220;buds&#8221; with Frank James, the accused New York subway shooter.</p><div class="rolli-instory-1" style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 15px; " id="rolli-3873737"><div id="div-gpt-ad-1234567891234-3">
<script>googletag.cmd.push(function(){var mapping_lb_1=googletag.sizeMapping().addSize([1084,0],[[728,90],[300,250]]).addSize([0,0],[[300,250]]).build();googletag.defineSlot('22083187022/rollingout/news2',[[300,250]],'div-gpt-ad-1234567891234-3').addService(googletag.pubads()).setTargeting("position","incontent_1").setTargeting("pagetype","article").setTargeting("optimera",oVa["div-gpt-ad-1234567891234-3"]);googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();googletag.display('div-gpt-ad-1234567891234-3');});</script>
</div></div><br style="clear: both; display: block; float: none;"/>
<p>&#8220;They talk about TV shows. They go out to rec together. They&#8217;re buds,&#8221; an unnamed source said at the detention center.</p>
<p>Kelly is still awaiting his sentence from his sex-trafficking trial. In his indictment, prosecutors say he directed employees to obtain women for sex and sexually abused numerous women over a span of 25 years. He faces a mandatory minimum of 10 years to life in prison.</p><div class="rolli-instory-2" style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 15px; " id="rolli-1589200425"><div id="div-gpt-ad-1234567891234-4">
<script>googletag.cmd.push(function(){googletag.defineSlot('22083187022/rollingout/news2',[[300,250]],'div-gpt-ad-1234567891234-4').addService(googletag.pubads()).setTargeting("position","incontent_2").setTargeting("pagetype","article").setTargeting("optimera",oVa["div-gpt-ad-1234567891234-4"]);googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();googletag.display('div-gpt-ad-1234567891234-4');});</script>
</div></div><br style="clear: both; display: block; float: none;"/>
<p>On the other hand, James is facing up to life in prison for the New York City subway shooting on April 12, as he&#8217;s accused of opening fire on a train and injuring 10 people.</p>
<p>The grand jury charged James with carrying out a terror attack against a mass transit system and discharging a firearm during a crime of violence. James pleaded not guilty to the charges on May 13.</p>
<p>Both James and Kelly are considered high-risk inmates and are being held in the same unit.</p>
</div>
</div>
<div class="fl-module fl-module-html fl-node-6189606630db1" data-node="6189606630db1">
<div class="fl-module-content fl-node-content">
<div class="fl-html">
<div class='vuukle-powerbar'></div></div>
</div>
</div>
<div class="fl-module fl-module-separator fl-node-6189606630dac" data-node="6189606630dac">
<div class="fl-module-content fl-node-content">
<div class="fl-separator"></div>
</div>
</div>
<div class="fl-module fl-module-html fl-node-6193bc0da0a48" data-node="6193bc0da0a48">
<div class="fl-module-content fl-node-content">
<div class="fl-html">
Category: <a href="https://rollingout.com/category/news2/" rel="tag" class="news2">News2</a></div>
</div>
</div>
<div class="fl-module fl-module-html fl-node-61ddb222f3083" data-node="61ddb222f3083">
<div class="fl-module-content fl-node-content">
<div class="fl-html">
Tags: <a href="https://rollingout.com/tag/brooklyn/" rel="tag" class="brooklyn">Brooklyn</a>, <a href="https://rollingout.com/tag/detention-center/" rel="tag" class="detention-center">Detention Center</a>, <a href="https://rollingout.com/tag/frank-james/" rel="tag" class="frank-james">Frank James</a>, <a href="https://rollingout.com/tag/r-kelly/" rel="tag" class="r-kelly">R. Kelly</a>, <a href="https://rollingout.com/tag/subway-shooting/" rel="tag" class="subway-shooting">subway shooting</a></div>
</div>
</div>
<div class="fl-module fl-module-html fl-node-6189606630db0" data-node="6189606630db0">
<div class="fl-module-content fl-node-content">
<div class="fl-html">
</div>
</div>
</div>
<div class="fl-module fl-module-html fl-node-61ddaba39f05d" data-node="61ddaba39f05d">
<div class="fl-module-content fl-node-content">
<div class="fl-html">
<script src="https://cdn.jwplayer.com/players/nMRidoCc-eYeqn6QF.js"></script></div>
</div>
</div>
<div class="fl-module fl-module-heading fl-node-624513ede1dc2" data-node="624513ede1dc2">
<div class="fl-module-content fl-node-content">
<h3 class="fl-heading">
<span class="fl-heading-text">Related Stories</span>
</h3>
</div>
</div>
<div class="fl-module fl-module-post-grid fl-node-624512776c977" data-node="624512776c977">
<div class="fl-module-content fl-node-content">
<div class="fl-post-grid" itemscope="itemscope" itemtype="https://schema.org/Blog">
<div class="fl-post-column">
<div class="fl-post-grid-post fl-post-grid-image-above-title fl-post-columns-post fl-post-align-default post-1269617 post type-post status-publish format-standard has-post-thumbnail hentry category-news2 tag-brooklyn tag-casanova tag-guilty tag-racketeering tag-shooting" itemscope itemtype="https://schema.org/BlogPosting">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2022/05/12/young-thug-may-soon-face-the-same-fate-as-a-new-york-rapper/" content="Young Thug may soon face the same fate as a New York rapper"/><meta itemprop="datePublished" content="2022-05-12"/><meta itemprop="dateModified" content="2022-05-12"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/profile/malik-brown/"/><meta itemprop="name" content="Malik Brown"/></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2016/12/IMG_1237.jpg"/><meta itemprop="width" content="5184"/><meta itemprop="height" content="3456"/></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction"/><meta itemprop="userInteractionCount" content="0"/></div>	<div class="fl-post-grid-image">
<a href="https://rollingout.com/2022/05/12/young-thug-may-soon-face-the-same-fate-as-a-new-york-rapper/" rel="bookmark" title="Young Thug may soon face the same fate as a New York rapper">
<img width="384" height="320" src="https://rollingout.com/wp-content/uploads/2016/12/IMG_1237-384x320.jpg" class="attachment-384x320 size-384x320 wp-post-image" alt="" loading="lazy"/>	</a>
</div>
<div class="fl-post-grid-text">
<h2 class="fl-post-grid-title" itemprop="headline">
<a href="https://rollingout.com/2022/05/12/young-thug-may-soon-face-the-same-fate-as-a-new-york-rapper/" title="Young Thug may soon face the same fate as a New York rapper">Young Thug may soon face the same fate as a New York rapper</a>
</h2>
</div>
</div>
</div>
<div class="fl-post-column">
<div class="fl-post-grid-post fl-post-grid-image-above-title fl-post-columns-post fl-post-align-default post-1265849 post type-post status-publish format-standard has-post-thumbnail hentry category-news2 tag-arrested tag-call tag-detained tag-frank-james tag-new-york" itemscope itemtype="https://schema.org/BlogPosting">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2022/04/13/new-york-shooting-suspect-frank-james-has-been-arrested/" content="New York shooting suspect Frank James has been arrested"/><meta itemprop="datePublished" content="2022-04-13"/><meta itemprop="dateModified" content="2022-04-13"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/profile/rashad-milligan/"/><meta itemprop="name" content="Rashad Milligan"/></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2020/12/shutterstock_1203718255.jpg"/><meta itemprop="width" content="1000"/><meta itemprop="height" content="667"/></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction"/><meta itemprop="userInteractionCount" content="0"/></div>	<div class="fl-post-grid-image">
<a href="https://rollingout.com/2022/04/13/new-york-shooting-suspect-frank-james-has-been-arrested/" rel="bookmark" title="New York shooting suspect Frank James has been arrested">
<img width="384" height="320" src="https://rollingout.com/wp-content/uploads/2020/12/shutterstock_1203718255-384x320.jpg" class="attachment-384x320 size-384x320 wp-post-image" alt="" loading="lazy"/>	</a>
</div>
<div class="fl-post-grid-text">
<h2 class="fl-post-grid-title" itemprop="headline">
<a href="https://rollingout.com/2022/04/13/new-york-shooting-suspect-frank-james-has-been-arrested/" title="New York shooting suspect Frank James has been arrested">New York shooting suspect Frank James has been arrested</a>
</h2>
</div>
</div>
</div>
<div class="fl-post-column">
<div class="fl-post-grid-post fl-post-grid-image-above-title fl-post-columns-post fl-post-align-default post-1265760 post type-post status-publish format-standard has-post-thumbnail hentry category-news2 tag-brooklyn tag-new-york tag-shooter tag-subway-station tag-youtube" itemscope itemtype="https://schema.org/BlogPosting">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2022/04/13/new-york-shooting-suspects-ranting-youtube-videos-are-scary/" content="New York shooting suspect&#8217;s ranting YouTube videos are scary"/><meta itemprop="datePublished" content="2022-04-13"/><meta itemprop="dateModified" content="2022-04-13"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/profile/rashad-milligan/"/><meta itemprop="name" content="Rashad Milligan"/></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2022/04/FrankJamesYouTube.png"/><meta itemprop="width" content="3360"/><meta itemprop="height" content="1824"/></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction"/><meta itemprop="userInteractionCount" content="0"/></div>	<div class="fl-post-grid-image">
<a href="https://rollingout.com/2022/04/13/new-york-shooting-suspects-ranting-youtube-videos-are-scary/" rel="bookmark" title="New York shooting suspect&#8217;s ranting YouTube videos are scary">
<img width="384" height="320" src="https://rollingout.com/wp-content/uploads/2022/04/FrankJamesYouTube-384x320.png" class="attachment-384x320 size-384x320 wp-post-image" alt="" loading="lazy"/>	</a>
</div>
<div class="fl-post-grid-text">
<h2 class="fl-post-grid-title" itemprop="headline">
<a href="https://rollingout.com/2022/04/13/new-york-shooting-suspects-ranting-youtube-videos-are-scary/" title="New York shooting suspect&#8217;s ranting YouTube videos are scary">New York shooting suspect&#8217;s ranting YouTube videos are scary</a>
</h2>
</div>
</div>
</div>
<div class="fl-post-column">
<div class="fl-post-grid-post fl-post-grid-image-above-title fl-post-columns-post fl-post-align-default post-1265594 post type-post status-publish format-standard has-post-thumbnail hentry category-news2 tag-brooklyn tag-gas-mask tag-gun tag-smoke-grenade tag-subway-train" itemscope itemtype="https://schema.org/BlogPosting">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2022/04/12/man-in-a-gas-mask-shoots-multiple-people-in-new-york/" content="Man in a gas mask allegedly shoots multiple people in New York"/><meta itemprop="datePublished" content="2022-04-12"/><meta itemprop="dateModified" content="2022-04-12"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/profile/malik-brown/"/><meta itemprop="name" content="Malik Brown"/></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2017/06/shutterstock_630964970.jpg"/><meta itemprop="width" content="5184"/><meta itemprop="height" content="3456"/></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction"/><meta itemprop="userInteractionCount" content="0"/></div>	<div class="fl-post-grid-image">
<a href="https://rollingout.com/2022/04/12/man-in-a-gas-mask-shoots-multiple-people-in-new-york/" rel="bookmark" title="Man in a gas mask allegedly shoots multiple people in New York">
<img width="384" height="320" src="https://rollingout.com/wp-content/uploads/2017/06/shutterstock_630964970-384x320.jpg" class="attachment-384x320 size-384x320 wp-post-image" alt="crime scene tape" loading="lazy"/>	</a>
</div>
<div class="fl-post-grid-text">
<h2 class="fl-post-grid-title" itemprop="headline">
<a href="https://rollingout.com/2022/04/12/man-in-a-gas-mask-shoots-multiple-people-in-new-york/" title="Man in a gas mask allegedly shoots multiple people in New York">Man in a gas mask allegedly shoots multiple people in New York</a>
</h2>
</div>
</div>
</div>
</div>
<div class="fl-clear"></div>
</div>
</div>
<div class="fl-module fl-module-html fl-node-6189606630db4" data-node="6189606630db4">
<div class="fl-module-content fl-node-content">
<div class="fl-html">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({mode:'alternating-thumbnails-a',container:'taboola-below-article-thumbnails',placement:'Below Article Thumbnails',target_type:'mix'});</script></div>
</div>
</div>
<div class="fl-module fl-module-fl-comments fl-node-6189606630db3" data-node="6189606630db3">
<div class="fl-module-content fl-node-content">
<section id="comments" class="comments-area">
<script>var VUUKLE_CONFIG={apiKey:"effd0cf2-dadb-4ebe-a2ed-05b7337a3443",articleId:"1270032",tags:"",author:""};(function(){var d=document,s=d.createElement('script');s.async=true;s.src='https://cdn.vuukle.com/platform.js';(d.head||d.body).appendChild(s);})();</script>
<br/>
<div id="vuukle-comments"></div>
<div id="vuukle-ad-1"></div>
<div id="vuukle-ad-2"></div>
</section>
</div>
</div>
</div>
</div>
<div class="fl-col fl-node-6115bac3f086a fl-col-small" data-node="6115bac3f086a">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-sidebar fl-node-6115bb3f1a488" data-node="6115bb3f1a488">
<div class="fl-module-content fl-node-content">
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-none fl-node-6115a2b244035" data-node="6115a2b244035">
<div class="fl-row-content-wrap">
<div class="fl-row-content fl-row-fixed-width fl-node-content">
<div class="fl-col-group fl-node-6115a2b24403a" data-node="6115a2b24403a">
<div class="fl-col fl-node-6115a2b24403c" data-node="6115a2b24403c">
<div class="fl-col-content fl-node-content">
</div>
</div>
</div>
</div>
</div>
</div>
</div>	<div data-elementor-type="footer" data-elementor-id="1259212" class="elementor elementor-1259212 elementor-location-footer">
<footer class="elementor-section elementor-top-section elementor-element elementor-element-3bcb6157 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="3bcb6157" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-715e2f7c" data-id="715e2f7c" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<section class="elementor-section elementor-inner-section elementor-element elementor-element-426b4740 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="426b4740" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-20 elementor-inner-column elementor-element elementor-element-3ed141e3" data-id="3ed141e3" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-16d15574 elementor-widget elementor-widget-heading" data-id="16d15574" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<style>.elementor-heading-title{padding:0;margin:0;line-height:1}</style><h4 class="elementor-heading-title elementor-size-default">Company</h4>	</div>
</div>
<div class="elementor-element elementor-element-22a012bb elementor-align-left elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="22a012bb" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<link rel="stylesheet" href="https://rollingout.com/wp-content/plugins/elementor/assets/css/widget-icon-list.min.css">	<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/wp-content/uploads/2020/12/mediakit.pdf">
<span class="elementor-icon-list-text">Media Kit</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/wp-content/uploads/2022/03/eventcalendar.pdf">
<span class="elementor-icon-list-text">Event Calendar</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/privacy-policy/">
<span class="elementor-icon-list-text">Privacy Policy</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/visitor-agreement/">
<span class="elementor-icon-list-text">Visitor Agreement</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-20 elementor-inner-column elementor-element elementor-element-e5e0065" data-id="e5e0065" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-75f26ba2 elementor-widget elementor-widget-heading" data-id="75f26ba2" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">Explore</h4>	</div>
</div>
<div class="elementor-element elementor-element-6d20c00 elementor-align-left elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="6d20c00" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/category/entertainment/">
<span class="elementor-icon-list-text">Entertainment</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/category/culture/">
<span class="elementor-icon-list-text">Culture</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/category/news/">
<span class="elementor-icon-list-text">News</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/business2/">
<span class="elementor-icon-list-text">Business</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/health2/">
<span class="elementor-icon-list-text">Health</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/videos/">
<span class="elementor-icon-list-text">Videos</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-20 elementor-inner-column elementor-element elementor-element-bfd658e" data-id="bfd658e" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-29478df9 elementor-widget elementor-widget-heading" data-id="29478df9" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">Features</h4>	</div>
</div>
<div class="elementor-element elementor-element-61ff77a9 elementor-align-left elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="61ff77a9" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="http://www.peaceandpurpose.co/">
<span class="elementor-icon-list-text">Peace & Purpose</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="http://ride.rollingout.com/">
<span class="elementor-icon-list-text">RIDE Conference</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/superpowers/">
<span class="elementor-icon-list-text">Sisters with Superpowers</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/bookclub/">
<span class="elementor-icon-list-text">Book Club</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://blackbookstore.com/collections/rolling-out-classics">
<span class="elementor-icon-list-text">Shop</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-20 elementor-inner-column elementor-element elementor-element-6b107e7" data-id="6b107e7" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-7a514b53 elementor-widget elementor-widget-heading" data-id="7a514b53" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">Connect with Rolling Out</h4>	</div>
</div>
<div class="elementor-element elementor-element-42232714 elementor-align-left elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="42232714" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://www.facebook.com/rollingout/">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="fab fa-facebook"></i>	</span>
<span class="elementor-icon-list-text">Facebook</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.instagram.com/rollingout/">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="fab fa-instagram"></i>	</span>
<span class="elementor-icon-list-text">Instagram</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://twitter.com/rollingout">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="fab fa-twitter"></i>	</span>
<span class="elementor-icon-list-text">Twitter</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.youtube.com/user/rollingoutTVENT">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="fab fa-youtube"></i>	</span>
<span class="elementor-icon-list-text">YouTube</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-20 elementor-inner-column elementor-element elementor-element-4092b48c" data-id="4092b48c" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-75a8ffe elementor-widget elementor-widget-heading" data-id="75a8ffe" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">Subscribe to our newsletter</h4>	</div>
</div>
<div class="elementor-element elementor-element-4f794dc elementor-widget elementor-widget-html" data-id="4f794dc" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">#mc_embed_signup{color:#fff;clear:left;font:14px Helvetica,Arial,sans-serif}</style>
<div id="mc_embed_signup">
<form action="https://rollingout.us12.list-manage.com/subscribe/post?u=487a03de17ac086d2fc7d7b72&amp;id=56d268c1dd" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_487a03de17ac086d2fc7d7b72_56d268c1dd" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($){window.fnames=new Array();window.ftypes=new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='MMERGE5';ftypes[5]='birthday';fnames[6]='MMERGE6';ftypes[6]='birthday';fnames[7]='MMERGE7';ftypes[7]='number';}(jQuery));var $mcj=jQuery.noConflict(true);</script>
</div>
</div>
<div class="elementor-element elementor-element-35ff950 elementor-widget elementor-widget-text-editor" data-id="35ff950" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<style>.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap{margin-top:8px}.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap-letter{width:1em;height:1em}</style>	<p>By clicking &#8220;submit,&#8221; you agree to receive emails from goop and accept our web terms of use and privacy and cookie policy. *Terms apply.</p>	</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-606354b7 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="606354b7" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-4db06ca1" data-id="4db06ca1" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-1906bc82 elementor-widget elementor-widget-heading" data-id="1906bc82" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<div class="elementor-heading-title elementor-size-default">Copyright 2022 © Rolling Out. All rights Reserved.</div>	</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</footer>
</div>
<script type="text/javascript">var cffajaxurl="https://rollingout.com/wp-admin/admin-ajax.php";var cfflinkhashtags="true";</script>
<script type="text/javascript">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</script>
<script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script>
<div class="rolli-footer-bar rolli-sticky" style="margin-left: auto; margin-right: auto; text-align: center; position: fixed; bottom: 0; z-index: 10000; " id="rolli-185127797"><span class="rolli-close-button" onclick="void(0)" title="close" style="width: 15px; height: 15px; background: #fff; position: relative; line-height: 15px; text-align: center; cursor: pointer; z-index: 10000;right:-15px;float: right; margin-left: -15px;">×</span><div id="div-gpt-ad-1234567891234-5">
<script>googletag.cmd.push(function(){var mapping_sticky=googletag.sizeMapping().addSize([1024,0],[[728,90],[970,90]]).addSize([0,0],[[320,50],[320,100],[300,50]]).build();googletag.defineSlot('22083187022/rollingout/news2',[[728,90],[320,50],[300,50],[970,90]],'div-gpt-ad-1234567891234-5').defineSizeMapping(mapping_sticky).addService(googletag.pubads()).setTargeting("position","sticky").setTargeting("pagetype","article").setTargeting("optimera",oVa["div-gpt-ad-1234567891234-5"]);googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();googletag.display('div-gpt-ad-1234567891234-5');});</script>
</div></div><script>(window.advanced_ads_ready||jQuery(document).ready).call(null,function(){var wrapper_id="#rolli-185127797";var $wrapper=jQuery(wrapper_id);advads.move(wrapper_id,"",{});window.advanced_ads_sticky_items=window.advanced_ads_sticky_items||{};advanced_ads_sticky_items["rolli-185127797"]={"can_convert_to_abs":"1","initial_css":$wrapper.attr("style"),"modifying_func":function(){$wrapper.css({"-webkit-transform":"translateX(-50%)","-moz-transform":"translateX(-50%)","transform":"translateX(-50%)","left":"50%","margin-right":"-50%"});jQuery("#rolli-185127797").on("click","span",function(){advads.close("#rolli-185127797");});}};if(advads.wait_for_images){var sticky_wait_for_images_time=new Date().getTime();$wrapper.data("sticky_wait_for_images_time",sticky_wait_for_images_time);advads.wait_for_images($wrapper,function(){if($wrapper.data("sticky_wait_for_images_time")===sticky_wait_for_images_time){advanced_ads_sticky_items["rolli-185127797"]["modifying_func"]();}});}else{advanced_ads_sticky_items["rolli-185127797"]["modifying_func"]();};});</script>
<script type="text/javascript">var sbiajaxurl="https://rollingout.com/wp-admin/admin-ajax.php";</script>
<div class="modal fade bsui" id="gdlm-switcher" tabindex="-1" aria-labelledby="dlm-switcher-title" aria-hidden="true">
<div class="modal-dialog ">
<div class="modal-content ">
<div class="modal-header text-center">
<div class="modal-title text-center w-100">
<h5 class="w-100" id="dlm-switcher-title">Change Location</h5>
<h6 class="w-100 h6 text-muted">Find awesome listings near you!</h6>
</div>
<button type="button" class="close" data-dismiss="modal" aria-label="Close">
<span aria-hidden="true">&times;</span>
</button>
</div>
<div class="modal-body text-center">
<div class="dropdown">
<div class="form-group"><label class="sr-only  ">Change Location</label><input type="text" placeholder="city, region, country" class="form-control geodir-location-search" data-toggle="dropdown" aria-label="city, region, country"></div>	</div>
</div>
</div>
</div>
</div>
<script>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</script>
<script>var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script><style>html{font-size:16px}</style><link rel='stylesheet' id='formidable-css' href='https://rollingout.com/wp-content/plugins/formidable/css/formidableforms.css?ver=592357' type='text/css' media='all'/>
<link rel='stylesheet' id='ayecode-ui-css' href='https://rollingout.com/wp-content/plugins/geodirectory/vendor/ayecode/wp-ayecode-ui/assets/css/ayecode-ui-compatibility.css?ver=0.1.71' type='text/css' media='all'/>
<link rel='stylesheet' id='sbi_styles-css' href='https://rollingout.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.5' type='text/css' media='all'/>
<link rel='stylesheet' id='bdt-uikit-css' href='https://rollingout.com/wp-content/plugins/bdthemes-element-pack/assets/css/bdt-uikit.css?ver=3.13.1' type='text/css' media='all'/>
<link rel='stylesheet' id='ep-helper-css' href='https://rollingout.com/wp-content/plugins/bdthemes-element-pack/assets/css/ep-helper.css?ver=6.0.11' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-block-library-css' href='https://rollingout.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all'/>
<style id='global-styles-inline-css' type='text/css'>body{--wp--preset--color--black:#000;--wp--preset--color--cyan-bluish-gray:#abb8c3;--wp--preset--color--white:#fff;--wp--preset--color--pale-pink:#f78da7;--wp--preset--color--vivid-red:#cf2e2e;--wp--preset--color--luminous-vivid-orange:#ff6900;--wp--preset--color--luminous-vivid-amber:#fcb900;--wp--preset--color--light-green-cyan:#7bdcb5;--wp--preset--color--vivid-green-cyan:#00d084;--wp--preset--color--pale-cyan-blue:#8ed1fc;--wp--preset--color--vivid-cyan-blue:#0693e3;--wp--preset--color--vivid-purple:#9b51e0;--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple:linear-gradient(135deg,rgba(6,147,227,1) 0%,#9b51e0 100%);--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan:linear-gradient(135deg,#7adcb4 0%,#00d082 100%);--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange:linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);--wp--preset--gradient--luminous-vivid-orange-to-vivid-red:linear-gradient(135deg,rgba(255,105,0,1) 0%,#cf2e2e 100%);--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray:linear-gradient(135deg,#eee 0%,#a9b8c3 100%);--wp--preset--gradient--cool-to-warm-spectrum:linear-gradient(135deg,#4aeadc 0%,#9778d1 20%,#cf2aba 40%,#ee2c82 60%,#fb6962 80%,#fef84c 100%);--wp--preset--gradient--blush-light-purple:linear-gradient(135deg,#ffceec 0%,#9896f0 100%);--wp--preset--gradient--blush-bordeaux:linear-gradient(135deg,#fecda5 0%,#fe2d2d 50%,#6b003e 100%);--wp--preset--gradient--luminous-dusk:linear-gradient(135deg,#ffcb70 0%,#c751c0 50%,#4158d0 100%);--wp--preset--gradient--pale-ocean:linear-gradient(135deg,#fff5cb 0%,#b6e3d4 50%,#33a7b5 100%);--wp--preset--gradient--electric-grass:linear-gradient(135deg,#caf880 0%,#71ce7e 100%);--wp--preset--gradient--midnight:linear-gradient(135deg,#020381 0%,#2874fc 100%);--wp--preset--duotone--dark-grayscale:url(#wp-duotone-dark-grayscale);--wp--preset--duotone--grayscale:url(#wp-duotone-grayscale);--wp--preset--duotone--purple-yellow:url(#wp-duotone-purple-yellow);--wp--preset--duotone--blue-red:url(#wp-duotone-blue-red);--wp--preset--duotone--midnight:url(#wp-duotone-midnight);--wp--preset--duotone--magenta-yellow:url(#wp-duotone-magenta-yellow);--wp--preset--duotone--purple-green:url(#wp-duotone-purple-green);--wp--preset--duotone--blue-orange:url(#wp-duotone-blue-orange);--wp--preset--font-size--small:13px;--wp--preset--font-size--medium:20px;--wp--preset--font-size--large:36px;--wp--preset--font-size--x-large:42px}</style>
<link rel='stylesheet' id='custom-typekit-css-css' href='https://use.typekit.net/rda4wbm.css?ver=1.0.18' type='text/css' media='all'/>
<link rel='stylesheet' id='leaflet-css' href='https://rollingout.com/wp-content/plugins/geodirectory/assets/leaflet/leaflet.css?ver=2.2.6' type='text/css' media='all'/>
<link rel='stylesheet' id='leaflet-routing-machine-css' href='https://rollingout.com/wp-content/plugins/geodirectory/assets/leaflet/routing/leaflet-routing-machine.css?ver=2.2.6' type='text/css' media='all'/>
<link rel='stylesheet' id='groovy-menu-style-css' href='https://rollingout.com/wp-content/plugins/groovy-menu/assets/style/frontend.css?ver=2.6.3' type='text/css' media='all'/>
<link rel='stylesheet' id='groovy-menu-style-fonts-groovy-28328-css' href='https://rollingout.com/wp-content/uploads/groovy/fonts/groovy-28328.css?ver=2.6.3' type='text/css' media='all'/>
<link rel='stylesheet' id='groovy-menu-style-fonts-groovy-69018-css' href='https://rollingout.com/wp-content/uploads/groovy/fonts/groovy-69018.css?ver=2.6.3' type='text/css' media='all'/>
<link rel='stylesheet' id='groovy-menu-style-fonts-groovy-socicon-css' href='https://rollingout.com/wp-content/uploads/groovy/fonts/groovy-socicon.css?ver=2.6.3' type='text/css' media='all'/>
<link rel='stylesheet' id='groovy-menu-font-awesome-css' href='https://rollingout.com/wp-content/plugins/groovy-menu/assets/style/fontawesome.css?ver=2.6.3' type='text/css' media='all' crossorigin='anonymous'/>
<link rel='preload' as='font' crossorigin='anonymous' id='groovy-menu-font-awesome-file-css' href='https://rollingout.com/wp-content/plugins/groovy-menu/assets/fonts/fontawesome-webfont.woff2?v=4.7.0' type='font/woff2' media='all'/>
<style id='groovy-menu-font-internal-css' media='all' crossorigin='anonymous'>@font-face {
  font-family: 'crane-font';
  src: url("/wp-content/plugins/groovy-menu/assets/fonts/crane-font.woff?hhxb42") format("woff");
  font-weight: normal;
  font-style: normal;
  font-display: block; }

.gmi {
  /* use !important to prevent issues with browser extensions that change fonts */
  font-family: 'crane-font' !important;
  speak: none;
  font-style: normal;
  font-weight: normal;
  font-variant: normal;
  text-transform: none;
  line-height: 1;
  /* Better Font Rendering =========== */
  -webkit-font-smoothing: antialiased;
  -moz-osx-font-smoothing: grayscale; }

.gmi-zoom-search::before {
  content: "\e901"; }

.gmi-bag::before {
  content: "\e900"; }
</style>
<link rel='preload' as='font' crossorigin='anonymous' id='groovy-menu-font-internal-file-css' href='https://rollingout.com/wp-content/plugins/groovy-menu/assets/fonts/crane-font.woff?hhxb42' type='font/woff' media='all'/>
<link rel='stylesheet' id='rumble-style-css' href='https://rollingout.com/wp-content/plugins/rumble/css/rumble.css?ver=5.9.3' type='text/css' media='all'/>
<link rel='stylesheet' id='sp_front-css-css' href='https://rollingout.com/wp-content/plugins/shuffle-puzzle/inc/front/css/style.css?ver=2.5' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-5-css' href='https://rollingout.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.1/css/all.min.css?ver=2.4.2.2' type='text/css' media='all'/>
<link rel='stylesheet' id='fl-builder-layout-bundle-1727516016ee1c17ea779f1ceb27cd87-css' href='https://rollingout.com/wp-content/uploads/bb-plugin/cache/1727516016ee1c17ea779f1ceb27cd87-layout-bundle.css?ver=2.4.2.2-1.3.3.1' type='text/css' media='all'/>
<link rel='stylesheet' id='jwppp-widget-style-css' href='https://rollingout.com/wp-content/plugins/jw-player-7-for-wp/jw-widget/css/jw-widget-min.css?ver=5.9.3' type='text/css' media='all'/>
<link rel='stylesheet' id='hello-elementor-css' href='https://rollingout.com/wp-content/themes/hello-elementor/style.min.css?ver=2.5.0' type='text/css' media='all'/>
<link rel='stylesheet' id='hello-elementor-theme-style-css' href='https://rollingout.com/wp-content/themes/hello-elementor/theme.min.css?ver=2.5.0' type='text/css' media='all'/>
<link rel='stylesheet' id='elementor-frontend-css' href='https://rollingout.com/wp-content/plugins/elementor/assets/css/frontend-lite.min.css?ver=3.6.5' type='text/css' media='all'/>
<link rel='stylesheet' id='elementor-post-1249577-css' href='https://rollingout.com/wp-content/uploads/elementor/css/post-1249577.css?ver=1652140352' type='text/css' media='all'/>
<link rel='stylesheet' id='cff-css' href='https://rollingout.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.min.css?ver=4.1.3' type='text/css' media='all'/>
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.9.3' type='text/css' media='all'/>
<link rel='stylesheet' id='elementor-icons-css' href='https://rollingout.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.15.0' type='text/css' media='all'/>
<link rel='stylesheet' id='elementor-pro-css' href='https://rollingout.com/wp-content/plugins/elementor-pro/assets/css/frontend-lite.min.css?ver=3.6.5' type='text/css' media='all'/>
<link rel='stylesheet' id='cffstyles-css' href='https://rollingout.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.min.css?ver=4.1.3' type='text/css' media='all'/>
<link rel='stylesheet' id='elementor-global-css' href='https://rollingout.com/wp-content/uploads/elementor/css/global.css?ver=1652140369' type='text/css' media='all'/>
<link rel='stylesheet' id='elementor-post-1259237-css' href='https://rollingout.com/wp-content/uploads/elementor/css/post-1259237.css?ver=1652140369' type='text/css' media='all'/>
<link rel='stylesheet' id='ssp-castos-player-css' href='https://rollingout.com/wp-content/plugins/seriously-simple-podcasting/assets/css/castos-player.css?ver=b9288b146baa1f47d55f3de0a140fb15' type='text/css' media='all'/>
<link rel='stylesheet' id='ssp-subscribe-buttons-css' href='https://rollingout.com/wp-content/plugins/seriously-simple-podcasting/assets/css/subscribe-buttons.css?ver=2.13.0' type='text/css' media='all'/>
<link rel='stylesheet' id='elementor-post-1259212-css' href='https://rollingout.com/wp-content/uploads/elementor/css/post-1259212.css?ver=1652140370' type='text/css' media='all'/>
<link rel='stylesheet' id='groovy-menu-preset-style-1259226-css' href='https://rollingout.com/wp-content/uploads/groovy/preset_1259226.css?ver=52d8fe0bdf8d81eaa12f8716bcd5fb02' type='text/css' media='all'/>
<link rel='stylesheet' id='elementor-post-1259980-css' href='https://rollingout.com/wp-content/uploads/elementor/css/post-1259980.css?ver=1652140370' type='text/css' media='all'/>
<link rel='stylesheet' id='elementor-post-1259979-css' href='https://rollingout.com/wp-content/uploads/elementor/css/post-1259979.css?ver=1652140371' type='text/css' media='all'/>
<link rel='stylesheet' id='elementor-post-1260139-css' href='https://rollingout.com/wp-content/uploads/elementor/css/post-1260139.css?ver=1652140371' type='text/css' media='all'/>
<link rel='stylesheet' id='elementor-post-1259974-css' href='https://rollingout.com/wp-content/uploads/elementor/css/post-1259974.css?ver=1652140371' type='text/css' media='all'/>
<link rel='stylesheet' id='elementor-post-1260293-css' href='https://rollingout.com/wp-content/uploads/elementor/css/post-1260293.css?ver=1652140372' type='text/css' media='all'/>
<link rel='stylesheet' id='elementor-post-1260457-css' href='https://rollingout.com/wp-content/uploads/elementor/css/post-1260457.css?ver=1652140372' type='text/css' media='all'/>
<link rel='stylesheet' id='__EPYT__style-css' href='https://rollingout.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.1' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='https://use.fontawesome.com/releases/v1/css/all.css?wpfas=true' type='text/css' media='all'/>
<link rel='stylesheet' id='pp-animate-css' href='https://rollingout.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CDM+Serif+Display%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.9.3' type='text/css' media='all'/>
<link rel='stylesheet' id='elementor-icons-shared-0-css' href='https://rollingout.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' type='text/css' media='all'/>
<link rel='stylesheet' id='elementor-icons-fa-brands-css' href='https://rollingout.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.3' type='text/css' media='all'/>
<script type='text/javascript' id='geodir-js-extra'>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</script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/geodirectory/assets/aui/js/geodirectory.min.js?ver=2.2.6' id='geodir-js'></script>
<script type='text/javascript' id='geodir-js-after'></script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/geodirectory/assets/leaflet/leaflet.min.js?ver=2.2.6' id='geodir-leaflet-js'></script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/geodirectory/assets/leaflet/osm.geocode.min.js?ver=2.2.6' id='geodir-leaflet-geo-js'></script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/geodirectory/assets/leaflet/routing/leaflet-routing-machine.min.js?ver=2.2.6' id='leaflet-routing-machine-js'></script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/geodirectory/assets/jawj/oms-leaflet.min.js?ver=2.2.6' id='geodir-o-overlappingmarker-js'></script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/geodirectory/assets/js/goMap.min.js?ver=2.2.6' id='geodir-goMap-js'></script>
<script type='text/javascript' id='groovy-menu-js-js-extra'>var groovyMenuHelper={"ajaxurl":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php"};var groovyMenuNonce={"style":"b960f737f6"};</script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/groovy-menu/assets/js/frontend.js?ver=2.6.3' id='groovy-menu-js-js'></script>
<script type='text/javascript' id='groovy-menu-js-js-after'>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</script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/shuffle-puzzle/inc/front/js/jquery.shufflepuzzle.js?ver=5.9.3' id='sp_shufflepuzzle-js-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>var advanced_ads_pro_ajax_object={"ajax_url":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-14400"};</script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js?ver=2.16.0' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>var advanced_ads_layer_settings={"layer_class":"rolli-layer","placements":[]};</script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.4' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>var advanced_ads_responsive={"reload_on_resize":"0"};</script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>var advanced_ads_sticky_settings={"check_position_fixed":"","sticky_class":"rolli-sticky","placements":["left-sidebar-160x600","footer-bar","footer-bar-mobile"]};</script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.3' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' id='jquery-fitvids-js'>!function(t){"use strict";t.fn.fitVids=function(e){var i={customSelector:null,ignore:null};if(!document.getElementById("fit-vids-style")){var r=document.head||document.getElementsByTagName("head")[0],a=".fluid-width-video-wrapper{width:100%;position:relative;padding:0;}.fluid-width-video-wrapper iframe,.fluid-width-video-wrapper object,.fluid-width-video-wrapper embed {position:absolute;top:0;left:0;width:100%;height:100%;}",d=document.createElement("div");d.innerHTML='<p>x</p><style id="fit-vids-style">'+a+"</style>",r.appendChild(d.childNodes[1])}return e&&t.extend(i,e),this.each(function(){var e=['iframe[src*="player.vimeo.com"]','iframe[src*="youtube.com"]','iframe[src*="youtube-nocookie.com"]','iframe[src*="kickstarter.com"][src*="video.html"]',"object","embed"];i.customSelector&&e.push(i.customSelector);var r=".fitvidsignore";i.ignore&&(r=r+", "+i.ignore);var a=t(this).find(e.join(","));a=a.not("object object"),a=a.not(r),a.each(function(){var e=t(this);if(!(e.parents(r).length>0||"embed"===this.tagName.toLowerCase()&&e.parent("object").length||e.parent(".fluid-width-video-wrapper").length)){e.css("height")||e.css("width")||!isNaN(e.attr("height"))&&!isNaN(e.attr("width"))||(e.attr("height",9),e.attr("width",16));var i="object"===this.tagName.toLowerCase()||e.attr("height")&&!isNaN(parseInt(e.attr("height"),10))?parseInt(e.attr("height"),10):e.height(),a=isNaN(parseInt(e.attr("width"),10))?e.width():parseInt(e.attr("width"),10),d=i/a;if(!e.attr("name")){var o="fitvid"+t.fn.fitVids._count;e.attr("name",o),t.fn.fitVids._count++}e.wrap('<div class="fluid-width-video-wrapper"></div>').parent(".fluid-width-video-wrapper").css("padding-top",100*d+"%"),e.removeAttr("height").removeAttr("width")}})})},t.fn.fitVids._count=0}(window.jQuery||window.Zepto);
</script>
<script type='text/javascript' src='https://rollingout.com/wp-content/uploads/bb-plugin/cache/ed759177ac4cda400e5154f9ebdf7fae-layout-bundle.js?ver=2.4.2.2-1.3.3.1' id='fl-builder-layout-bundle-ed759177ac4cda400e5154f9ebdf7fae-js'></script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.16.0' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://rollingout.com/wp-content/themes/hello-elementor/assets/js/hello-frontend.min.js?ver=1.0.0' id='hello-theme-frontend-js'></script>
<script type='text/javascript' id='cffscripts-js-extra'>var cffOptions={"placeholder":"https:\/\/rollingout.com\/wp-content\/plugins\/custom-facebook-feed\/assets\/img\/placeholder.png"};</script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=4.1.3' id='cffscripts-js'></script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/seriously-simple-podcasting/assets/js/castos-player.js?ver=b9288b146baa1f47d55f3de0a140fb15' id='ssp-castos-player-js'></script>
<script type='text/javascript' id='q2w3_fixed_widget-js-extra'>var q2w3_sidebar_options=[{"use_sticky_position":false,"margin_top":40,"margin_bottom":0,"stop_elements_selectors":".elementor-location-footer","screen_max_width":0,"screen_max_height":0,"widgets":[]}];</script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/q2w3-fixed-widget/js/frontend.min.js?ver=6.0.7' id='q2w3_fixed_widget-js'></script>
<script type='text/javascript' id='boxzilla-js-extra'>var boxzilla_options={"testMode":"","boxes":[]};</script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.25' id='boxzilla-js'></script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.1' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://rollingout.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' id='bdt-uikit-js-extra'>var element_pack_ajax_login_config={"ajaxurl":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php","language":"en","loadingmessage":"Sending user info, please wait...","unknownerror":"Unknown error, make sure access is correct!"};var ElementPackConfig={"ajaxurl":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php","nonce":"e3a87346bd","data_table":{"language":{"lengthMenu":"Show _MENU_ Entries","info":"Showing _START_ to _END_ of _TOTAL_ entries","search":"Search :","paginate":{"previous":"Previous","next":"Next"}}},"contact_form":{"sending_msg":"Sending message please wait...","captcha_nd":"Invisible captcha not defined!","captcha_nr":"Could not get invisible captcha response!"},"mailchimp":{"subscribing":"Subscribing you please wait..."},"elements_data":{"sections":[],"columns":[],"widgets":[]}};</script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/bdthemes-element-pack/assets/js/bdt-uikit.min.js?ver=3.13.1' id='bdt-uikit-js'></script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.6.5' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.6.5' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://rollingout.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>var elementorFrontendConfig={"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.6.5","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"e_optimized_assets_loading":true,"e_optimized_css_loading":true,"a11y_improvements":true,"e_import_export":true,"additional_custom_breakpoints":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"hello-theme-header-footer":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"page-transitions":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/rollingout.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description","hello_header_logo_type":"title","hello_header_menu_layout":"horizontal","hello_footer_logo_type":"logo"},"post":{"id":1270032,"title":"Find%20out%20who%20R.%20Kelly%20has%20recently%20become%20jailhouse%20friends%20with%20-%20Rolling%20Out","excerpt":"","featuredImage":"https:\/\/rollingout.com\/wp-content\/uploads\/2019\/07\/r-kelly_featured-image_bang-photo.jpg"}};</script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.6.5' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/bdthemes-element-pack/assets/js/common/helper.min.js?ver=6.0.11' id='element-pack-helper-js'></script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.6.5' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='https://rollingout.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://rollingout.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://rollingout.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://rollingout.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>wp.i18n.setLocaleData({'text direction\u0004ltr':['ltr']});</script>
<script type='text/javascript' id='elementor-pro-frontend-js-translations'>(function(domain,translations){var localeData=translations.locale_data[domain]||translations.locale_data.messages;localeData[""].domain=domain;wp.i18n.setLocaleData(localeData,domain);})("elementor-pro",{"locale_data":{"messages":{"":{}}}});</script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>var ElementorProFrontendConfig={"ajaxurl":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php","nonce":"e9c05fe2be","urls":{"assets":"https:\/\/rollingout.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/rollingout.com\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/rollingout.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};</script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.6.5' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/elementor-pro/assets/js/elements-handlers.min.js?ver=3.6.5' id='pro-elements-handlers-js'></script>
<script src='https://rollingout.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://rollingout.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script src='https://rollingout.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' id='wp-util-js-extra'>var _wpUtilSettings={"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};</script>
<script type='text/javascript' src='https://rollingout.com/wp-includes/js/wp-util.min.js?ver=5.9.3' id='wp-util-js'></script>
<script type='text/javascript' id='wpforms-elementor-js-extra'>var wpformsElementorVars={"captcha_provider":"recaptcha","recaptcha_type":"v2"};</script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/wpforms-lite/assets/js/integrations/elementor/frontend.min.js?ver=1.7.4.1' id='wpforms-elementor-js'></script>
<script>window.advads_admin_bar_items=[{"title":"NEW - Instory 1","type":"ad"},{"title":"Instory 1","type":"placement"},{"title":"NEW - Instory 2","type":"ad"},{"title":"Instory 2","type":"placement"},{"title":"NEW - Full Site Header","type":"ad"},{"title":"NEW - Sticky Bottom","type":"ad"},{"title":"Footer Bar","type":"placement"}];</script><script type="text/javascript">(function(){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src="//cdn.adzpier.com/v1/container/adzapier-container.js?ts="+Math.random();a.onload=function(){AdzapierContainer.InitReach({publisherId:'p1008',siteId:'p1008',});};var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(a,s);})();</script>
<div class="woobox-offer" data-offer="dtqbfz" data-trigger="enter"></div>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=73"></script>
<script type="text/javascript">otkjs.addRefresh([['div-gpt-ad-1234567891234-0',1.1,32,[['refresh','true']]],['div-gpt-ad-1234567891234-1',1.1,32,[['refresh','true']]],['div-gpt-ad-1234567891234-2',1.1,32,[['refresh','true']]],['div-gpt-ad-1234567891234-3',1.1,32,[['refresh','true']]],['div-gpt-ad-1234567891234-4',1.1,32,[['refresh','true']]],['div-gpt-ad-1234567891234-5',1.1,32,[['refresh','true']]],]);</script>
<script>window.advads_has_ads=[["1183311","ad","NEW - Instory 1","off"],["1183312","ad","NEW - Instory 2","off"],["1183123","ad","NEW - Full Site Header","off"],["1184155","ad","NEW - Sticky Bottom","off"]];(window.advanced_ads_ready||jQuery(document).ready).call(null,function(){if(!window.advanced_ads_pro){console.log("Advanced Ads Pro: cache-busting can not be initialized");}});</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
<noscript class="psa_add_styles"><link rel="stylesheet" id="gm-google-fonts-61d652c906c8986729b1cd9160765822" href="https://fonts.googleapis.com/css?family=Mukta" type="text/css" media="all"><link rel="stylesheet" href="https://rollingout.com/wp-content/plugins/elementor-pro/assets/css/widget-posts.min.css"><style>.elementor-heading-title{padding:0;margin:0;line-height:1}.elementor-widget-heading .elementor-heading-title[class*="elementor-size-"]>a{color:inherit;font-size:inherit;line-height:inherit}.elementor-widget-heading .elementor-heading-title.elementor-size-small{font-size:15px}.elementor-widget-heading .elementor-heading-title.elementor-size-medium{font-size:19px}.elementor-widget-heading .elementor-heading-title.elementor-size-large{font-size:29px}.elementor-widget-heading .elementor-heading-title.elementor-size-xl{font-size:39px}.elementor-widget-heading .elementor-heading-title.elementor-size-xxl{font-size:59px}</style><link rel="stylesheet" href="https://rollingout.com/wp-content/plugins/elementor/assets/css/widget-icon-list.min.css"><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"><style type="text/css">#mc_embed_signup{color:#fff;clear:left;font:14px Helvetica,Arial,sans-serif}</style><style>.elementor-widget-text-editor.elementor-drop-cap-view-stacked .elementor-drop-cap{background-color:#818a91;color:#fff}.elementor-widget-text-editor.elementor-drop-cap-view-framed .elementor-drop-cap{color:#818a91;border:3px solid;background-color:transparent}.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap{margin-top:8px}.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap-letter{width:1em;height:1em}.elementor-widget-text-editor .elementor-drop-cap{float:left;text-align:center;line-height:1;font-size:50px}.elementor-widget-text-editor .elementor-drop-cap-letter{display:inline-block}</style><style>html{font-size:16px}</style><link rel='stylesheet' id='formidable-css' href='https://rollingout.com/wp-content/plugins/formidable/css/formidableforms.css?ver=592357' type='text/css' media='all'/><link rel='stylesheet' id='ayecode-ui-css' href='https://rollingout.com/wp-content/plugins/geodirectory/vendor/ayecode/wp-ayecode-ui/assets/css/ayecode-ui-compatibility.css?ver=0.1.71' type='text/css' media='all'/><style id='ayecode-ui-inline-css' type='text/css'>body.modal-open #wpadminbar{z-index:999}.embed-responsive-16by9 .fluid-width-video-wrapper{padding:0!important;position:initial}</style><link rel='stylesheet' id='sbi_styles-css' href='https://rollingout.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.5' type='text/css' media='all'/><link rel='stylesheet' id='bdt-uikit-css' href='https://rollingout.com/wp-content/plugins/bdthemes-element-pack/assets/css/bdt-uikit.css?ver=3.13.1' type='text/css' media='all'/><link rel='stylesheet' id='ep-helper-css' href='https://rollingout.com/wp-content/plugins/bdthemes-element-pack/assets/css/ep-helper.css?ver=6.0.11' type='text/css' media='all'/><link rel='stylesheet' id='wp-block-library-css' href='https://rollingout.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all'/><style id='global-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='custom-typekit-css-css' href='https://use.typekit.net/rda4wbm.css?ver=1.0.18' type='text/css' media='all'/><link rel='stylesheet' id='leaflet-css' href='https://rollingout.com/wp-content/plugins/geodirectory/assets/leaflet/leaflet.css?ver=2.2.6' type='text/css' media='all'/><link rel='stylesheet' id='leaflet-routing-machine-css' href='https://rollingout.com/wp-content/plugins/geodirectory/assets/leaflet/routing/leaflet-routing-machine.css?ver=2.2.6' type='text/css' media='all'/><link rel='stylesheet' id='groovy-menu-style-css' href='https://rollingout.com/wp-content/plugins/groovy-menu/assets/style/frontend.css?ver=2.6.3' type='text/css' media='all'/><link rel='stylesheet' id='groovy-menu-style-fonts-groovy-28328-css' href='https://rollingout.com/wp-content/uploads/groovy/fonts/groovy-28328.css?ver=2.6.3' type='text/css' media='all'/><link rel='stylesheet' id='groovy-menu-style-fonts-groovy-69018-css' href='https://rollingout.com/wp-content/uploads/groovy/fonts/groovy-69018.css?ver=2.6.3' type='text/css' media='all'/><link rel='stylesheet' id='groovy-menu-style-fonts-groovy-socicon-css' href='https://rollingout.com/wp-content/uploads/groovy/fonts/groovy-socicon.css?ver=2.6.3' type='text/css' media='all'/><link rel='stylesheet' id='groovy-menu-font-awesome-css' href='https://rollingout.com/wp-content/plugins/groovy-menu/assets/style/fontawesome.css?ver=2.6.3' type='text/css' media='all' crossorigin='anonymous'/><link rel='stylesheet' id='groovy-menu-font-internal-css' href='https://rollingout.com/wp-content/plugins/groovy-menu/assets/style/font-internal.css?ver=2.6.3' type='text/css' media='all' crossorigin='anonymous'/><link rel='stylesheet' id='rumble-style-css' href='https://rollingout.com/wp-content/plugins/rumble/css/rumble.css?ver=5.9.3' type='text/css' media='all'/><link rel='stylesheet' id='sp_front-css-css' href='https://rollingout.com/wp-content/plugins/shuffle-puzzle/inc/front/css/style.css?ver=2.5' type='text/css' media='all'/><link rel='stylesheet' id='font-awesome-5-css' href='https://rollingout.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.1/css/all.min.css?ver=2.4.2.2' type='text/css' media='all'/><link rel='stylesheet' id='fl-builder-layout-bundle-1727516016ee1c17ea779f1ceb27cd87-css' href='https://rollingout.com/wp-content/uploads/bb-plugin/cache/1727516016ee1c17ea779f1ceb27cd87-layout-bundle.css?ver=2.4.2.2-1.3.3.1' type='text/css' media='all'/><link rel='stylesheet' id='jwppp-widget-style-css' href='https://rollingout.com/wp-content/plugins/jw-player-7-for-wp/jw-widget/css/jw-widget-min.css?ver=5.9.3' type='text/css' media='all'/><link rel='stylesheet' id='hello-elementor-css' href='https://rollingout.com/wp-content/themes/hello-elementor/style.min.css?ver=2.5.0' type='text/css' media='all'/><link rel='stylesheet' id='hello-elementor-theme-style-css' href='https://rollingout.com/wp-content/themes/hello-elementor/theme.min.css?ver=2.5.0' type='text/css' media='all'/><link rel='stylesheet' id='elementor-frontend-css' href='https://rollingout.com/wp-content/plugins/elementor/assets/css/frontend-lite.min.css?ver=3.6.5' type='text/css' media='all'/><link rel='stylesheet' id='elementor-post-1249577-css' href='https://rollingout.com/wp-content/uploads/elementor/css/post-1249577.css?ver=1652140352' type='text/css' media='all'/><link rel='stylesheet' id='cff-css' href='https://rollingout.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.min.css?ver=4.1.3' type='text/css' media='all'/><link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.9.3' type='text/css' media='all'/><link rel='stylesheet' id='elementor-icons-css' href='https://rollingout.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.15.0' type='text/css' media='all'/><link rel='stylesheet' id='elementor-pro-css' href='https://rollingout.com/wp-content/plugins/elementor-pro/assets/css/frontend-lite.min.css?ver=3.6.5' type='text/css' media='all'/><link rel='stylesheet' id='cffstyles-css' href='https://rollingout.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.min.css?ver=4.1.3' type='text/css' media='all'/><link rel='stylesheet' id='elementor-global-css' href='https://rollingout.com/wp-content/uploads/elementor/css/global.css?ver=1652140369' type='text/css' media='all'/><link rel='stylesheet' id='elementor-post-1259237-css' href='https://rollingout.com/wp-content/uploads/elementor/css/post-1259237.css?ver=1652140369' type='text/css' media='all'/><link rel='stylesheet' id='ssp-castos-player-css' href='https://rollingout.com/wp-content/plugins/seriously-simple-podcasting/assets/css/castos-player.css?ver=b9288b146baa1f47d55f3de0a140fb15' type='text/css' media='all'/><link rel='stylesheet' id='ssp-subscribe-buttons-css' href='https://rollingout.com/wp-content/plugins/seriously-simple-podcasting/assets/css/subscribe-buttons.css?ver=2.13.0' type='text/css' media='all'/><link rel='stylesheet' id='elementor-post-1259212-css' href='https://rollingout.com/wp-content/uploads/elementor/css/post-1259212.css?ver=1652140370' type='text/css' media='all'/><link rel='stylesheet' id='groovy-menu-preset-style-1259226-css' href='https://rollingout.com/wp-content/uploads/groovy/preset_1259226.css?ver=52d8fe0bdf8d81eaa12f8716bcd5fb02' type='text/css' media='all'/><link rel='stylesheet' id='elementor-post-1259980-css' href='https://rollingout.com/wp-content/uploads/elementor/css/post-1259980.css?ver=1652140370' type='text/css' media='all'/><link rel='stylesheet' id='elementor-post-1259979-css' href='https://rollingout.com/wp-content/uploads/elementor/css/post-1259979.css?ver=1652140371' type='text/css' media='all'/><link rel='stylesheet' id='elementor-post-1260139-css' href='https://rollingout.com/wp-content/uploads/elementor/css/post-1260139.css?ver=1652140371' type='text/css' media='all'/><link rel='stylesheet' id='elementor-post-1259974-css' href='https://rollingout.com/wp-content/uploads/elementor/css/post-1259974.css?ver=1652140371' type='text/css' media='all'/><link rel='stylesheet' id='elementor-post-1260293-css' href='https://rollingout.com/wp-content/uploads/elementor/css/post-1260293.css?ver=1652140372' type='text/css' media='all'/><link rel='stylesheet' id='elementor-post-1260457-css' href='https://rollingout.com/wp-content/uploads/elementor/css/post-1260457.css?ver=1652140372' type='text/css' media='all'/><link rel='stylesheet' id='__EPYT__style-css' href='https://rollingout.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.1' type='text/css' media='all'/><style id='__EPYT__style-inline-css' type='text/css'>.epyt-gallery-thumb{width:33.333%}</style><link rel='stylesheet' id='font-awesome-css' href='https://use.fontawesome.com/releases/v1/css/all.css?wpfas=true' type='text/css' media='all'/><link rel='stylesheet' id='pp-animate-css' href='https://rollingout.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' type='text/css' media='all'/><link rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CDM+Serif+Display%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.9.3' type='text/css' media='all'/><link rel='stylesheet' id='elementor-icons-shared-0-css' href='https://rollingout.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' type='text/css' media='all'/><link rel='stylesheet' id='elementor-icons-fa-brands-css' href='https://rollingout.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.3' type='text/css' media='all'/></noscript><script data-pagespeed-no-defer>(function(){function b(){var a=window,c=e;if(a.addEventListener)a.addEventListener("load",c,!1);else if(a.attachEvent)a.attachEvent("onload",c);else{var d=a.onload;a.onload=function(){c.call(this);d&&d.call(this)}}};var f=!1;function e(){if(!f){f=!0;for(var a=document.getElementsByClassName("psa_add_styles"),c=0,d;d=a[c];++c)if("NOSCRIPT"==d.nodeName){var k=document.createElement("div");k.innerHTML=d.textContent;document.body.appendChild(k)}}}function g(){var a=window.requestAnimationFrame||window.webkitRequestAnimationFrame||window.mozRequestAnimationFrame||window.oRequestAnimationFrame||window.msRequestAnimationFrame||null;a?a(function(){window.setTimeout(e,0)}):b()}
var h=["pagespeed","CriticalCssLoader","Run"],l=this;h[0]in l||!l.execScript||l.execScript("var "+h[0]);for(var m;h.length&&(m=h.shift());)h.length||void 0===g?l[m]?l=l[m]:l=l[m]={}:l[m]=g;})();
pagespeed.CriticalCssLoader.Run();</script></body>
</html>