<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'/>
<title>Day N Vegas Festival 2022 will feature SZA, J. Cole, Travis Scott - Rolling Out</title>
<meta name="description" content="Day N Vegas 2022 Lineup"/>
<link rel="canonical" href="https://rollingout.com/2022/06/11/day-n-vegas-festival-2022-will-feature-sza-j-cole-travis-scott/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Day N Vegas Festival 2022 will feature SZA, J. Cole, Travis Scott - Rolling Out"/>
<meta property="og:description" content="Day N Vegas 2022 Lineup"/>
<meta property="og:url" content="https://rollingout.com/2022/06/11/day-n-vegas-festival-2022-will-feature-sza-j-cole-travis-scott/"/>
<meta property="og:site_name" content="Rolling Out"/>
<meta property="article:publisher" content="https://www.facebook.com/rollingout/"/>
<meta property="article:published_time" content="2022-06-11T18:38:26+00:00"/>
<meta property="article:modified_time" content="2022-06-08T18:52:26+00:00"/>
<meta property="og:image" content="https://rollingout.com/wp-content/uploads/2022/06/DSC_5599-scaled.jpg"/>
<meta property="og:image:width" content="2560"/>
<meta property="og:image:height" content="1707"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:creator" content="@LAVONNEJACKSON"/>
<meta name="twitter:site" content="@rollingoutnews"/>
<meta name="twitter:label1" content="Written by"/>
<meta name="twitter:data1" content="Nagashia Jackson"/>
<meta name="twitter:label2" content="Est. reading time"/>
<meta name="twitter:data2" content="1 minute"/>
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://rollingout.com/#website","url":"https://rollingout.com/","name":"Rolling Out","description":"Black News, Celebrity Videos, Entertainment, Business &amp; Politics","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://rollingout.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://rollingout.com/2022/06/11/day-n-vegas-festival-2022-will-feature-sza-j-cole-travis-scott/#primaryimage","url":"https://rollingout.com/wp-content/uploads/2022/06/DSC_5599-scaled.jpg","contentUrl":"https://rollingout.com/wp-content/uploads/2022/06/DSC_5599-scaled.jpg","width":2560,"height":1707,"caption":"Travis Scott performing at the Target Center in Minneapolis (photo by Nagashia Jackson for Rolling Out)"},{"@type":"WebPage","@id":"https://rollingout.com/2022/06/11/day-n-vegas-festival-2022-will-feature-sza-j-cole-travis-scott/#webpage","url":"https://rollingout.com/2022/06/11/day-n-vegas-festival-2022-will-feature-sza-j-cole-travis-scott/","name":"Day N Vegas Festival 2022 will feature SZA, J. Cole, Travis Scott - Rolling Out","isPartOf":{"@id":"https://rollingout.com/#website"},"primaryImageOfPage":{"@id":"https://rollingout.com/2022/06/11/day-n-vegas-festival-2022-will-feature-sza-j-cole-travis-scott/#primaryimage"},"datePublished":"2022-06-11T18:38:26+00:00","dateModified":"2022-06-08T18:52:26+00:00","author":{"@id":"https://rollingout.com/#/schema/person/541d8d81d87fb0d9f6d7852410738b43"},"description":"Day N Vegas 2022 Lineup","breadcrumb":{"@id":"https://rollingout.com/2022/06/11/day-n-vegas-festival-2022-will-feature-sza-j-cole-travis-scott/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://rollingout.com/2022/06/11/day-n-vegas-festival-2022-will-feature-sza-j-cole-travis-scott/"]}]},{"@type":"BreadcrumbList","@id":"https://rollingout.com/2022/06/11/day-n-vegas-festival-2022-will-feature-sza-j-cole-travis-scott/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://rollingout.com/"},{"@type":"ListItem","position":2,"name":"Music","item":"https://rollingout.com/category/music/"},{"@type":"ListItem","position":3,"name":"Day N Vegas Festival 2022 will feature SZA, J. Cole, Travis Scott"}]},{"@type":"Person","@id":"https://rollingout.com/#/schema/person/541d8d81d87fb0d9f6d7852410738b43","name":"Nagashia Jackson","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://rollingout.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/32521d09d6a717ac10b67a5f99fff099?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/32521d09d6a717ac10b67a5f99fff099?s=96&d=mm&r=g","caption":"Nagashia Jackson"},"description":"NAGASHIA JACKSON IS AN PHOTOGRAHER AND JOURNALIST WHO CURRENTLY SERVES AS PHOTOJOURNALIST FOR ROLLING OUT MAGAZINE. FOLLOW ME ON TWITTER @LAVONNEJACKSON AND INSTAGRAM @NAGASHIA_PHOTOGRAPHY.","sameAs":["https://twitter.com/LAVONNEJACKSON"],"url":"https://rollingout.com/author/nagashia-jackson/"}]}</script>
<link rel="amphtml" href="https://rollingout.com/2022/06/11/day-n-vegas-festival-2022-will-feature-sza-j-cole-travis-scott/amp/"/><meta name="generator" content="AMP for WP 1.0.77.43"/><link rel='dns-prefetch' href='//rollingout.com'/>
<link rel='dns-prefetch' href='//cdn.jwplayer.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//use.fontawesome.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Rolling Out &raquo; Feed" href="https://rollingout.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Rolling Out &raquo; Comments Feed" href="https://rollingout.com/comments/feed/"/>
<link rel="alternate" type="text/calendar" title="Rolling Out &raquo; iCal Feed" href="https://rollingout.com/events/?ical=1"/>
<link rel="alternate" type="application/rss+xml" title="Rolling Out &raquo; Day N Vegas Festival 2022 will feature SZA, J. Cole, Travis Scott Comments Feed" href="https://rollingout.com/2022/06/11/day-n-vegas-festival-2022-will-feature-sza-j-cole-travis-scott/feed/"/>
<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rollingout.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<script data-wpfc-render="false" id="rolli-ready">window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='formidable-css' href='https://rollingout.com/wp-content/plugins/formidable/css/formidableforms.css?ver=692154' type='text/css' media='all'/>
<link rel='stylesheet' id='ayecode-ui-css' href='https://rollingout.com/wp-content/plugins/geodirectory/vendor/ayecode/wp-ayecode-ui/assets/css/ayecode-ui-compatibility.css?ver=0.1.72' type='text/css' media='all'/>
<style id='ayecode-ui-inline-css' type='text/css'>body.modal-open #wpadminbar{z-index:999}.embed-responsive-16by9 .fluid-width-video-wrapper{padding:0!important;position:initial}</style>
<link rel='stylesheet' id='sbi_styles-css' href='https://rollingout.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.5' type='text/css' media='all'/>
<link rel='stylesheet' id='bdt-uikit-css' href='https://rollingout.com/wp-content/plugins/bdthemes-element-pack/assets/css/bdt-uikit.css?ver=3.13.1' type='text/css' media='all'/>
<link rel='stylesheet' id='ep-helper-css' href='https://rollingout.com/wp-content/plugins/bdthemes-element-pack/assets/css/ep-helper.css?ver=6.1.1' type='text/css' media='all'/>
<style id='tribe-events-pro-mini-calendar-block-styles-css' media='all'>.tribe-mini-calendar-block{max-width:767px}.tribe-mini-calendar-block .tribe-common.tribe-events.tribe-events-widget-shortcode.tribe-events-widget-shortcode-events-month .tribe-events-calendar-month__day-cell--mobile:focus{background-color:var(--tec-color-accent-primary)}.tribe-mini-calendar-block .tribe-events-calendar-month__day-cell--selected .tribe-events-calendar-month__day-date-daynum{color:#fff}@media screen and (max-width:768px){.tribe-mini-calendar-block .tribe-common .tribe-common-l-container,.tribe-mini-calendar-block .tribe-common.tribe-events.tribe-events-widget.tribe-events-view--shortcode.tribe-events-widget-events-month{padding:0}}</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://rollingout.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all'/>
<link rel='stylesheet' id='wpforms-gutenberg-form-selector-css' href='https://rollingout.com/wp-content/plugins/wpforms-lite/assets/css/wpforms-full.min.css?ver=1.7.4.2' type='text/css' media='all'/>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='leaflet-css' href='https://rollingout.com/wp-content/plugins/geodirectory/assets/leaflet/leaflet.css?ver=2.2.7' type='text/css' media='all'/>
<link rel='stylesheet' id='leaflet-routing-machine-css' href='https://rollingout.com/wp-content/plugins/geodirectory/assets/leaflet/routing/leaflet-routing-machine.css?ver=2.2.7' type='text/css' media='all'/>
<link rel='stylesheet' id='groovy-menu-style-css' href='https://rollingout.com/wp-content/plugins/groovy-menu/assets/style/frontend.css?ver=2.6.3' type='text/css' media='all'/>
<link rel='stylesheet' id='groovy-menu-style-fonts-groovy-28328-css' href='https://rollingout.com/wp-content/uploads/groovy/fonts/A.groovy-28328.css,qver=2.6.3.pagespeed.cf.X0w-zNlvPt.css' type='text/css' media='all'/>
<link rel='stylesheet' id='groovy-menu-style-fonts-groovy-69018-css' href='https://rollingout.com/wp-content/uploads/groovy/fonts/A.groovy-69018.css,qver=2.6.3.pagespeed.cf.74uv_4E8tH.css' type='text/css' media='all'/>
<link rel='stylesheet' id='groovy-menu-style-fonts-groovy-socicon-css' href='https://rollingout.com/wp-content/uploads/groovy/fonts/groovy-socicon.css?ver=2.6.3' type='text/css' media='all'/>
<link rel='stylesheet' id='groovy-menu-font-awesome-css' href='https://rollingout.com/wp-content/plugins/groovy-menu/assets/style/fontawesome.css?ver=2.6.3' type='text/css' media='all' crossorigin='anonymous'/>
<link rel='preload' as='font' crossorigin='anonymous' id='groovy-menu-font-awesome-file-css' href='https://rollingout.com/wp-content/plugins/groovy-menu/assets/fonts/fontawesome-webfont.woff2?v=4.7.0' type='font/woff2' media='all'/>
<link rel='stylesheet' id='groovy-menu-font-internal-css' href='https://rollingout.com/wp-content/plugins/groovy-menu/assets/style/font-internal.css?ver=2.6.3' type='text/css' media='all' crossorigin='anonymous'/>
<link rel='preload' as='font' crossorigin='anonymous' id='groovy-menu-font-internal-file-css' href='https://rollingout.com/wp-content/plugins/groovy-menu/assets/fonts/crane-font.woff?hhxb42' type='font/woff' media='all'/>
<style id='rumble-style-css' media='all'>.videoWrapper {
    position: relative;
    padding-bottom: 56.25%; /* 16:9 */
    /*padding-top: 25px;*/
    height: 0;
}

.videoWrapper iframe {
    position: absolute;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}</style>
<link rel='stylesheet' id='yop-public-css' href='https://rollingout.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.4.1.css?ver=5.9.3' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-5-css' href='https://rollingout.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.1/css/A.all.min.css,qver=2.4.2.2.pagespeed.cf._mbokTOiYl.css' type='text/css' media='all'/>
<link rel='stylesheet' id='fl-builder-layout-bundle-c4ca4e083e6a7406c314f6ccd880815f-css' href='https://rollingout.com/wp-content/uploads/bb-plugin/cache/c4ca4e083e6a7406c314f6ccd880815f-layout-bundle.css?ver=2.4.2.2-1.3.3.1' type='text/css' media='all'/>
<link rel='stylesheet' id='jwppp-widget-style-css' href='https://rollingout.com/wp-content/plugins/jw-player-7-for-wp/jw-widget/css/A.jw-widget-min.css,qver=5.9.3.pagespeed.cf.yNiizaX0kt.css' type='text/css' media='all'/>
<link rel='stylesheet' id='hello-elementor-css' href='https://rollingout.com/wp-content/themes/hello-elementor/style.min.css,qver=2.5.0.pagespeed.ce.Y-ywKcCZJh.css' type='text/css' media='all'/>
<link rel='stylesheet' id='hello-elementor-theme-style-css' href='https://rollingout.com/wp-content/themes/hello-elementor/theme.min.css,qver=2.5.0.pagespeed.ce.GTnke_2esn.css' type='text/css' media='all'/>
<link rel='stylesheet' id='elementor-frontend-css' href='https://rollingout.com/wp-content/plugins/elementor/assets/css/frontend-lite.min.css,qver=3.6.6.pagespeed.ce.yYoo9CRgGH.css' type='text/css' media='all'/>
<style id='elementor-post-1249577-css' media='all'>.elementor-kit-1249577{--e-global-color-primary:#6EC1E4;--e-global-color-secondary:#54595F;--e-global-color-text:#7A7A7A;--e-global-color-accent:#61CE70;--e-global-color-92a238e:#121212;--e-global-color-83a2d03:#DFDFDF;--e-global-typography-primary-font-family:"Roboto";--e-global-typography-primary-font-weight:600;--e-global-typography-secondary-font-family:"Roboto Slab";--e-global-typography-secondary-font-weight:400;--e-global-typography-text-font-family:"Roboto";--e-global-typography-text-font-weight:400;--e-global-typography-accent-font-family:"Roboto";--e-global-typography-accent-font-weight:500;line-height:1.2em;}.elementor-section.elementor-section-boxed > .elementor-container{max-width:1340px;}.e-container{--container-max-width:1340px;}.elementor-widget:not(:last-child){margin-bottom:20px;}.elementor-element{--widgets-spacing:20px;}{}h1.entry-title{display:var(--page-title-display);}.elementor-kit-1249577 e-page-transition{background-color:#FFBC7D;}.site-header{padding-right:0px;padding-left:0px;}@media(max-width:1024px){.elementor-section.elementor-section-boxed > .elementor-container{max-width:1024px;}.e-container{--container-max-width:1024px;}}@media(max-width:767px){.elementor-section.elementor-section-boxed > .elementor-container{max-width:767px;}.e-container{--container-max-width:767px;}}</style>
<link rel='stylesheet' id='cff-css' href='https://rollingout.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.min.css,qver=4.1.4.pagespeed.ce.rv-KZxJznq.css' type='text/css' media='all'/>
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.9.3' type='text/css' media='all'/>
<link rel='stylesheet' id='elementor-icons-css' href='https://rollingout.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.15.0' type='text/css' media='all'/>
<link rel='stylesheet' id='elementor-pro-css' href='https://rollingout.com/wp-content/plugins/elementor-pro/assets/css/A.frontend-lite.min.css,qver=3.7.1.pagespeed.cf.Fa64I8z8ey.css' type='text/css' media='all'/>
<link rel='stylesheet' id='cffstyles-css' href='https://rollingout.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.min.css,qver=4.1.4.pagespeed.ce.rv-KZxJznq.css' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-5-all-css' href='https://rollingout.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=3.6.6' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-4-shim-css' href='https://rollingout.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=3.6.6' type='text/css' media='all'/>
<style id='elementor-post-1259237-css' media='all'>.elementor-widget .tippy-tooltip .tippy-content{text-align:center;}</style>
<link rel='stylesheet' id='elementor-post-1259212-css' href='https://rollingout.com/wp-content/uploads/elementor/css/post-1259212.css?ver=1654811021' type='text/css' media='all'/>
<style id='elementor-post-1270663-css' media='all'>.elementor-1270663 .elementor-element.elementor-element-214d612 .elementor-heading-title{color:#000000;font-family:"Arial", Sans-serif;font-size:60px;font-weight:400;}.elementor-1270663 .elementor-element.elementor-element-4333785{color:#000000;font-family:"Georgia", Sans-serif;font-size:18px;font-weight:400;line-height:1.5em;}.elementor-1270663 .elementor-element.elementor-element-9e43964 .elementor-author-box__avatar img{width:50px;height:50px;}.elementor-widget .tippy-tooltip .tippy-content{text-align:center;}</style>
<link rel='stylesheet' id='groovy-menu-preset-style-1259226-css' href='https://rollingout.com/wp-content/uploads/groovy/preset_1259226.css?ver=429617132004d306ed2b321dd16bfd14' type='text/css' media='all'/>
<style id='elementor-post-1259980-css' media='all'>.elementor-1259980 .elementor-element.elementor-element-e73e59d .elementor-posts-container .elementor-post__thumbnail{padding-bottom:calc( 0.66 * 100% );}.elementor-1259980 .elementor-element.elementor-element-e73e59d:after{content:"0.66";}.elementor-1259980 .elementor-element.elementor-element-e73e59d .elementor-post__thumbnail__link{width:100%;}.elementor-1259980 .elementor-element.elementor-element-e73e59d{--grid-column-gap:0px;--grid-row-gap:35px;}.elementor-1259980 .elementor-element.elementor-element-e73e59d .elementor-post__text{padding:0px 5px 0px 5px;}.elementor-1259980 .elementor-element.elementor-element-e73e59d.elementor-posts--thumbnail-left .elementor-post__thumbnail__link{margin-right:10px;}.elementor-1259980 .elementor-element.elementor-element-e73e59d.elementor-posts--thumbnail-right .elementor-post__thumbnail__link{margin-left:10px;}.elementor-1259980 .elementor-element.elementor-element-e73e59d.elementor-posts--thumbnail-top .elementor-post__thumbnail__link{margin-bottom:10px;}.elementor-1259980 .elementor-element.elementor-element-e73e59d .elementor-post__title, .elementor-1259980 .elementor-element.elementor-element-e73e59d .elementor-post__title a{color:#111111;font-family:"DM Serif Display", Sans-serif;font-size:16px;font-weight:700;}.elementor-1259980 .elementor-element.elementor-element-e73e59d .elementor-post__title{margin-bottom:20px;}.elementor-widget .tippy-tooltip .tippy-content{text-align:center;}@media(max-width:767px){.elementor-1259980 .elementor-element.elementor-element-e73e59d .elementor-posts-container .elementor-post__thumbnail{padding-bottom:calc( 0.5 * 100% );}.elementor-1259980 .elementor-element.elementor-element-e73e59d:after{content:"0.5";}.elementor-1259980 .elementor-element.elementor-element-e73e59d .elementor-post__thumbnail__link{width:100%;}}</style>
<link rel='stylesheet' id='elementor-post-1259979-css' href='https://rollingout.com/wp-content/uploads/elementor/css/post-1259979.css?ver=1654811050' type='text/css' media='all'/>
<style id='elementor-post-1260139-css' media='all'>.elementor-1260139 .elementor-element.elementor-element-e73e59d .elementor-posts-container .elementor-post__thumbnail{padding-bottom:calc( 0.66 * 100% );}.elementor-1260139 .elementor-element.elementor-element-e73e59d:after{content:"0.66";}.elementor-1260139 .elementor-element.elementor-element-e73e59d .elementor-post__thumbnail__link{width:100%;}.elementor-1260139 .elementor-element.elementor-element-e73e59d{--grid-column-gap:0px;--grid-row-gap:35px;}.elementor-1260139 .elementor-element.elementor-element-e73e59d .elementor-post__text{padding:0px 5px 0px 5px;}.elementor-1260139 .elementor-element.elementor-element-e73e59d.elementor-posts--thumbnail-left .elementor-post__thumbnail__link{margin-right:10px;}.elementor-1260139 .elementor-element.elementor-element-e73e59d.elementor-posts--thumbnail-right .elementor-post__thumbnail__link{margin-left:10px;}.elementor-1260139 .elementor-element.elementor-element-e73e59d.elementor-posts--thumbnail-top .elementor-post__thumbnail__link{margin-bottom:10px;}.elementor-1260139 .elementor-element.elementor-element-e73e59d .elementor-post__title, .elementor-1260139 .elementor-element.elementor-element-e73e59d .elementor-post__title a{color:#111111;font-family:"DM Serif Display", Sans-serif;font-size:16px;font-weight:700;}.elementor-1260139 .elementor-element.elementor-element-e73e59d .elementor-post__title{margin-bottom:20px;}.elementor-widget .tippy-tooltip .tippy-content{text-align:center;}@media(max-width:767px){.elementor-1260139 .elementor-element.elementor-element-e73e59d .elementor-posts-container .elementor-post__thumbnail{padding-bottom:calc( 0.5 * 100% );}.elementor-1260139 .elementor-element.elementor-element-e73e59d:after{content:"0.5";}.elementor-1260139 .elementor-element.elementor-element-e73e59d .elementor-post__thumbnail__link{width:100%;}}</style>
<style id='elementor-post-1259974-css' media='all'>.elementor-1259974 .elementor-element.elementor-element-e73e59d .elementor-posts-container .elementor-post__thumbnail{padding-bottom:calc( 0.66 * 100% );}.elementor-1259974 .elementor-element.elementor-element-e73e59d:after{content:"0.66";}.elementor-1259974 .elementor-element.elementor-element-e73e59d .elementor-post__thumbnail__link{width:100%;}.elementor-1259974 .elementor-element.elementor-element-e73e59d{--grid-column-gap:0px;--grid-row-gap:35px;}.elementor-1259974 .elementor-element.elementor-element-e73e59d .elementor-post__text{padding:0px 5px 0px 5px;}.elementor-1259974 .elementor-element.elementor-element-e73e59d.elementor-posts--thumbnail-left .elementor-post__thumbnail__link{margin-right:10px;}.elementor-1259974 .elementor-element.elementor-element-e73e59d.elementor-posts--thumbnail-right .elementor-post__thumbnail__link{margin-left:10px;}.elementor-1259974 .elementor-element.elementor-element-e73e59d.elementor-posts--thumbnail-top .elementor-post__thumbnail__link{margin-bottom:10px;}.elementor-1259974 .elementor-element.elementor-element-e73e59d .elementor-post__title, .elementor-1259974 .elementor-element.elementor-element-e73e59d .elementor-post__title a{color:#111111;font-family:"DM Serif Display", Sans-serif;font-size:16px;font-weight:700;}.elementor-1259974 .elementor-element.elementor-element-e73e59d .elementor-post__title{margin-bottom:20px;}.elementor-widget .tippy-tooltip .tippy-content{text-align:center;}</style>
<link rel='stylesheet' id='elementor-post-1260293-css' href='https://rollingout.com/wp-content/uploads/elementor/css/post-1260293.css?ver=1654811082' type='text/css' media='all'/>
<style id='elementor-post-1260457-css' media='all'>.elementor-1260457 .elementor-element.elementor-element-e73e59d .elementor-posts-container .elementor-post__thumbnail{padding-bottom:calc( 0.66 * 100% );}.elementor-1260457 .elementor-element.elementor-element-e73e59d:after{content:"0.66";}.elementor-1260457 .elementor-element.elementor-element-e73e59d .elementor-post__thumbnail__link{width:100%;}.elementor-1260457 .elementor-element.elementor-element-e73e59d{--grid-column-gap:0px;--grid-row-gap:35px;}.elementor-1260457 .elementor-element.elementor-element-e73e59d .elementor-post__text{padding:0px 5px 0px 5px;}.elementor-1260457 .elementor-element.elementor-element-e73e59d.elementor-posts--thumbnail-left .elementor-post__thumbnail__link{margin-right:10px;}.elementor-1260457 .elementor-element.elementor-element-e73e59d.elementor-posts--thumbnail-right .elementor-post__thumbnail__link{margin-left:10px;}.elementor-1260457 .elementor-element.elementor-element-e73e59d.elementor-posts--thumbnail-top .elementor-post__thumbnail__link{margin-bottom:10px;}.elementor-1260457 .elementor-element.elementor-element-e73e59d .elementor-post__title, .elementor-1260457 .elementor-element.elementor-element-e73e59d .elementor-post__title a{color:#111111;font-family:"DM Serif Display", Sans-serif;font-size:16px;font-weight:700;}.elementor-1260457 .elementor-element.elementor-element-e73e59d .elementor-post__title{margin-bottom:20px;}.elementor-widget .tippy-tooltip .tippy-content{text-align:center;}</style>
<link rel='stylesheet' id='__EPYT__style-css' href='https://rollingout.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.1.1' type='text/css' media='all'/>
<style id='__EPYT__style-inline-css' type='text/css'>.epyt-gallery-thumb{width:33.333%}</style>
<link rel='stylesheet' id='um_fonticons_ii-css' href='https://rollingout.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-ii.css?ver=2.4.0' type='text/css' media='all'/>
<link rel='stylesheet' id='um_fonticons_fa-css' href='https://rollingout.com/wp-content/plugins/ultimate-member/assets/css/A.um-fonticons-fa.css,qver=2.4.0.pagespeed.cf.VC3CK0-Wlz.css' type='text/css' media='all'/>
<link rel='stylesheet' id='select2-css' href='https://rollingout.com/wp-content/plugins/geodirectory/assets/css/select2/select2.css?ver=2.2.7' type='text/css' media='all'/>
<link rel='stylesheet' id='um_crop-css' href='https://rollingout.com/wp-content/plugins/ultimate-member/assets/css/A.um-crop.css,qver=2.4.0.pagespeed.cf.p46aPBPjIX.css' type='text/css' media='all'/>
<link rel='stylesheet' id='um_modal-css' href='https://rollingout.com/wp-content/plugins/ultimate-member/assets/css/um-modal.css?ver=2.4.0' type='text/css' media='all'/>
<link rel='stylesheet' id='um_styles-css' href='https://rollingout.com/wp-content/plugins/ultimate-member/assets/css/um-styles.css?ver=2.4.0' type='text/css' media='all'/>
<link rel='stylesheet' id='um_profile-css' href='https://rollingout.com/wp-content/plugins/ultimate-member/assets/css/um-profile.css?ver=2.4.0' type='text/css' media='all'/>
<link rel='stylesheet' id='um_account-css' href='https://rollingout.com/wp-content/plugins/ultimate-member/assets/css/A.um-account.css,qver=2.4.0.pagespeed.cf._qih740auA.css' type='text/css' media='all'/>
<link rel='stylesheet' id='um_misc-css' href='https://rollingout.com/wp-content/plugins/ultimate-member/assets/css/um-misc.css?ver=2.4.0' type='text/css' media='all'/>
<link rel='stylesheet' id='um_fileupload-css' href='https://rollingout.com/wp-content/plugins/ultimate-member/assets/css/um-fileupload.css?ver=2.4.0' type='text/css' media='all'/>
<link rel='stylesheet' id='um_datetime-css' href='https://rollingout.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.css?ver=2.4.0' type='text/css' media='all'/>
<link rel='stylesheet' id='um_datetime_date-css' href='https://rollingout.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.date.css?ver=2.4.0' type='text/css' media='all'/>
<link rel='stylesheet' id='um_datetime_time-css' href='https://rollingout.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.time.css?ver=2.4.0' type='text/css' media='all'/>
<style id='um_raty-css' media='all'>@font-face {
  font-family: "raty";
  font-style: normal;
  font-weight: normal;
  src: url("/wp-content/plugins/ultimate-member/assets/font/raty.eot");
  src: url("/wp-content/plugins/ultimate-member/assets/font/raty.eot?#iefix") format("embedded-opentype");
  src: url("/wp-content/plugins/ultimate-member/assets/font/raty.svg#raty") format("svg");
  src: url("/wp-content/plugins/ultimate-member/assets/font/raty.ttf") format("truetype");
  src: url("/wp-content/plugins/ultimate-member/assets/font/raty.woff") format("woff");
	font-display: swap;
}

.cancel-on-png, .cancel-off-png, .star-on-png, .star-off-png, .star-half-png {
  font-family: "raty";
  font-style: normal;
  font-weight: normal;
  speak: none;
  display: inline-block;
  text-decoration: inherit;
  width: 1em;
  text-align: center;
  font-variant: normal;
  text-transform: none;
  line-height: 1em;
   -moz-osx-font-smoothing: grayscale;
  -webkit-font-smoothing: antialiased;
  margin-right: 0.2em;
  color: #ccc;
}

.star-on-png,
.star-half-png
{color: #ffbe32}

/* Icons */

.cancel-on-png:before {content: "\e600";}
.cancel-off-png:before {content: "\e601";}
.star-on-png:before {content: "\f005";}
.star-off-png:before {content: "\f006";}
.star-half-png:before {content: "\f123";}</style>
<link rel='stylesheet' id='um_scrollbar-css' href='https://rollingout.com/wp-content/plugins/ultimate-member/assets/css/simplebar.css?ver=2.4.0' type='text/css' media='all'/>
<link rel='stylesheet' id='um_tipsy-css' href='https://rollingout.com/wp-content/plugins/ultimate-member/assets/css/um-tipsy.css?ver=2.4.0' type='text/css' media='all'/>
<link rel='stylesheet' id='um_responsive-css' href='https://rollingout.com/wp-content/plugins/ultimate-member/assets/css/A.um-responsive.css,qver=2.4.0.pagespeed.cf.9hnNPA1gQN.css' type='text/css' media='all'/>
<link rel='stylesheet' id='um_default_css-css' href='https://rollingout.com/wp-content/plugins/ultimate-member/assets/css/A.um-old-default.css,qver=2.4.0.pagespeed.cf.56rGRcgXsk.css' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='https://use.fontawesome.com/releases/v6.1.1/css/all.css?wpfas=true' type='text/css' media='all'/>
<link rel='stylesheet' id='pp-animate-css' href='https://rollingout.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' type='text/css' media='all'/>
<style id="google-fonts-1-css" media="all">@font-face {
  font-family: 'DM Serif Display';
  font-style: italic;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/dmserifdisplay/v10/-nFhOHM81r4j6k0gjAW3mujVU2B2G_VB0PDz.ttf) format('truetype');
}
@font-face {
  font-family: 'DM Serif Display';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/dmserifdisplay/v10/-nFnOHM81r4j6k0gjAW3mujVU2B2G_Bx1w.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 100;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOiCnqEu92Fr1Mu51QrEzAdKg.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOjCnqEu92Fr1Mu51TjASc6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOkCnqEu92Fr1Mu51xIIzc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 500;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOjCnqEu92Fr1Mu51S7ACc6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOjCnqEu92Fr1Mu51TzBic6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 900;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOjCnqEu92Fr1Mu51TLBCc6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 100;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOkCnqEu92Fr1MmgVxIIzc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmSU5fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 900;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmYUtfBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto Slab';
  font-style: normal;
  font-weight: 100;
  src: url(/fonts.gstatic.com/s/robotoslab/v23/BngbUXZYTXPIvIBgJJSb6s3BzlRRfKOFbvjojIWmb2Rm.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto Slab';
  font-style: normal;
  font-weight: 200;
  src: url(/fonts.gstatic.com/s/robotoslab/v23/BngbUXZYTXPIvIBgJJSb6s3BzlRRfKOFbvjoDISmb2Rm.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto Slab';
  font-style: normal;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/robotoslab/v23/BngbUXZYTXPIvIBgJJSb6s3BzlRRfKOFbvjo0oSmb2Rm.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto Slab';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/robotoslab/v23/BngbUXZYTXPIvIBgJJSb6s3BzlRRfKOFbvjojISmb2Rm.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto Slab';
  font-style: normal;
  font-weight: 500;
  src: url(/fonts.gstatic.com/s/robotoslab/v23/BngbUXZYTXPIvIBgJJSb6s3BzlRRfKOFbvjovoSmb2Rm.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto Slab';
  font-style: normal;
  font-weight: 600;
  src: url(/fonts.gstatic.com/s/robotoslab/v23/BngbUXZYTXPIvIBgJJSb6s3BzlRRfKOFbvjoUoOmb2Rm.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto Slab';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/robotoslab/v23/BngbUXZYTXPIvIBgJJSb6s3BzlRRfKOFbvjoa4Omb2Rm.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto Slab';
  font-style: normal;
  font-weight: 800;
  src: url(/fonts.gstatic.com/s/robotoslab/v23/BngbUXZYTXPIvIBgJJSb6s3BzlRRfKOFbvjoDIOmb2Rm.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto Slab';
  font-style: normal;
  font-weight: 900;
  src: url(/fonts.gstatic.com/s/robotoslab/v23/BngbUXZYTXPIvIBgJJSb6s3BzlRRfKOFbvjoJYOmb2Rm.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='elementor-icons-shared-0-css' href='https://rollingout.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/A.fontawesome.min.css,qver=5.15.3.pagespeed.cf.Kybvi4lUrb.css' type='text/css' media='all'/>
<style id='elementor-icons-fa-brands-css' media='all'>/*!
 * Font Awesome Free 5.15.3 by @fontawesome - https://fontawesome.com
 * License - https://fontawesome.com/license/free (Icons: CC BY 4.0, Fonts: SIL OFL 1.1, Code: MIT License)
 */
@font-face{font-family:"Font Awesome 5 Brands";font-style:normal;font-weight:400;font-display:block;src:url(/wp-content/plugins/elementor/assets/lib/font-awesome/webfonts/fa-brands-400.eot);src:url(/wp-content/plugins/elementor/assets/lib/font-awesome/webfonts/fa-brands-400.eot?#iefix) format("embedded-opentype"),url(/wp-content/plugins/elementor/assets/lib/font-awesome/webfonts/fa-brands-400.woff2) format("woff2"),url(/wp-content/plugins/elementor/assets/lib/font-awesome/webfonts/fa-brands-400.woff) format("woff"),url(/wp-content/plugins/elementor/assets/lib/font-awesome/webfonts/fa-brands-400.ttf) format("truetype"),url(/wp-content/plugins/elementor/assets/lib/font-awesome/webfonts/fa-brands-400.svg#fontawesome) format("svg")}.fab{font-family:"Font Awesome 5 Brands";font-weight:400}</style>
<script type='text/javascript' src='https://rollingout.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://rollingout.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>window.gdSetMap=window.gdSetMap||'osm';window.gdLoadMap=window.gdLoadMap||'';</script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/geodirectory/vendor/ayecode/wp-ayecode-ui/assets/js/select2.min.js,qver=4.0.11.pagespeed.jm.52bzI8yDA-.js' id='select2-js'></script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/geodirectory/vendor/ayecode/wp-ayecode-ui/assets/js/bootstrap.bundle.min.js?ver=0.1.72' id='bootstrap-js-bundle-js'></script>
<script type='text/javascript' id='bootstrap-js-bundle-js-after'>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</script>
<script type='text/javascript' id='rumble-script-js'>(function($){function resize(){var rumbleVideos=$("iframe[src*='rumble.com/embed']");for(i=0;i<rumbleVideos.length;i++){if(jQuery(rumbleVideos[i]).parent().is('div.videoWrapper')===true){continue;}var rumbleVideo=$(rumbleVideos[i]);var parentContainer=rumbleVideo.parent();rumbleVideo.width(parentContainer.width());rumbleVideo.height(parentContainer.width()/16*9);rumbleVideo.width(parentContainer.width());rumbleVideo.height(parentContainer.width()/16*9);}}$().ready(function(){resize();$(window).resize(function(){resize();});});})(jQuery);</script>
<script type='text/javascript' id='yop-public-js-extra'>var objectL10n={"yopPollParams":{"urlParams":{"ajax":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/rollingout.com\/wp-login.php?redirect_to=https%3A%2F%2Frollingout.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""},"hCaptcha":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/rollingout.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/rollingout.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};</script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.4.1.min.js,qver=5.9.3.pagespeed.ce.l65oryogJI.js' id='yop-public-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>var advads_options={"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};</script>
<script src="https://rollingout.com/wp-content,_plugins,_advanced-ads,_public,_assets,_js,_advanced.min.js,qver==1.32.0+wp-includes,_js,_imagesloaded.min.js,qver==5.9.3.pagespeed.jc.vtr9gNteY2.js"></script><script>eval(mod_pagespeed_Fp0v2tKPDz);</script>
<script>eval(mod_pagespeed_ihmQ1vUfqA);</script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>var advanced_ads_pro_visitor_conditions={"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};</script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js'>!function(){var e;"object"==typeof advanced_ads_pro_visitor_conditions&&(i.prototype.exists=function(){return void 0!==this.data},i.prototype.save=function(e){this.data=e,get_unix_time_in_seconds=function(){return Math.round((new Date).getTime()/1e3)};var i=this.expires-get_unix_time_in_seconds();i<=0&&(i=24*this.exdays*60*60,this.expires=get_unix_time_in_seconds()+i),advads.set_cookie_sec(this.name,JSON.stringify({expires:this.expires,data:this.data}),i)},advanced_ads_pro_visitor_conditions.cookie_storage=i,(e=new i(advanced_ads_pro_visitor_conditions.referrer_cookie_name,advanced_ads_pro_visitor_conditions.referrer_exdays)).exists()||""===document.referrer||e.save(document.referrer),(e=new i(advanced_ads_pro_visitor_conditions.page_impr_cookie_name,advanced_ads_pro_visitor_conditions.page_impr_exdays)).exists()?e.save(parseInt(e.data,10)+1||1):e.save(1));function i(e,i){this.name=e,this.exdays=i,this.data=void 0,this.expires=0;var t=advads.get_cookie(e);if(t){try{var s=JSON.parse(t)}catch(e){return void(this.data=t)}"object"==typeof s?(this.data=s.data,this.expires=parseInt(s.expires,10)):this.data=t}else this.data=t}}();</script>
<script type='text/javascript' src='https://cdn.jwplayer.com/libraries/eYeqn6QF.js?ver=5.9.3' id='jwppp-library-js'></script>
<script src="https://rollingout.com/wp-content/plugins/jw-player-7-for-wp,_jw-widget,_js,_jw-widget-min.js,qver==5.9.3+elementor,_assets,_lib,_font-awesome,_js,_v4-shims.min.js,qver==3.6.6.pagespeed.jc.EELbmyTiIu.js"></script><script>eval(mod_pagespeed_zsOPJmxOS$);</script>
<script>eval(mod_pagespeed_id8iingofH);</script>
<script type='text/javascript' id='__ytprefs__-js-extra'>var _EPYT_={"ajaxurl":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php","security":"ac05a77e5c","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/rollingout.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/rollingout.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"14.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};</script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js,qver=14.1.1.pagespeed.jm.3KlOwbysZ7.js' id='__ytprefs__-js'></script>
<script type='text/javascript' id='um-gdpr-js'>!function(e){"use strict";e(document).on("click","a.um-toggle-gdpr",function(){var t=jQuery(this);e(".um-gdpr-content").toggle("fast",function(){e(".um-gdpr-content").is(":visible")&&t.text(t.data("toggle-hide")),e(".um-gdpr-content").is(":hidden")&&t.text(t.data("toggle-show"))})})}(jQuery);</script>
<link rel="https://api.w.org/" href="https://rollingout.com/wp-json/"/><link rel="alternate" type="application/json" href="https://rollingout.com/wp-json/wp/v2/posts/1273301"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rollingout.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rollingout.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 5.9.3"/>
<link rel='shortlink' href='https://rollingout.com/?p=1273301'/>
<link rel="alternate" type="application/json+oembed" href="https://rollingout.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frollingout.com%2F2022%2F06%2F11%2Fday-n-vegas-festival-2022-will-feature-sza-j-cole-travis-scott%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://rollingout.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frollingout.com%2F2022%2F06%2F11%2Fday-n-vegas-festival-2022-will-feature-sza-j-cole-travis-scott%2F&#038;format=xml"/>
<script>var bb_powerpack={ajaxurl:'https://rollingout.com/wp-admin/admin-ajax.php'};</script>
<script type='text/javascript'>window.is_wp=1;</script>	<script>window._izq=window._izq||[];window._izq.push(["init"]);</script>
<script type='text/javascript' id="izootoWP" src='https://cdn.izooto.com/scripts/34c3434ed830d378f635a6d7d1dd11aede0c76a3.js'></script>
<style type="text/css">.um_request_name{display:none!important}</style>
<script type="text/javascript">document.documentElement.className+=" js";</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://rollingout.com"><link rel="alternate" href="https://rollingout.com/wp-json/tribe/events/v1/"/><script>advads_items={conditions:{},display_callbacks:{},display_effect_callbacks:{},hide_callbacks:{},backgrounds:{},effect_durations:{},close_functions:{},showed:[]};</script><style type="text/css" id="rolli-layer-custom-css"></style><script type="text/javascript">var advadsCfpQueue=[];var advadsCfpAd=function(adID){if('undefined'==typeof advadsProCfp){advadsCfpQueue.push(adID)}else{advadsProCfp.addElement(adID)}};</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W2K2DXD');</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=G-077WJ26B3P"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','G-077WJ26B3P');</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4985985-1"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-4985985-1');</script>
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','496669878759138');fbq('track','PageView');</script>
<noscript>
<img height="1" width="1" src="https://www.facebook.com/tr?id=496669878759138&ev=PageView
&noscript=1"/>
</noscript>
<script type="text/javascript">var tyche={mode:'tyche',config:'//config.playwire.com/1024315/v2/websites/72730/banner.json'}</script>
<script data-cfasync="false" id="tyche" src="//cdn.intergi.com/hera/tyche.js" type="text/javascript"></script>
<script data-ad-client="ca-pub-3542724204284424" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag=window.googletag||{cmd:[]};</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineOutOfPageSlot('/22083187022/rollingout_Hi_Impact','div-gpt-ad-1654804284843-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();});</script>
<script type="text/javascript">var oDv=["73","div-gpt-ad-1234567891234-0","div-gpt-ad-1234567891234-0","div-gpt-ad-1234567891234-2","div-gpt-ad-1234567891234-3","div-gpt-ad-1234567891234-4","div-gpt-ad-1234567891234-5"];var oVa={"div-gpt-ad-1234567891234-0":["NULL"],"div-gpt-ad-1234567891234-1":["NULL"],"div-gpt-ad-1234567891234-2":["NULL"],"div-gpt-ad-1234567891234-3":["NULL"],"div-gpt-ad-1234567891234-4":["NULL"],"div-gpt-ad-1234567891234-5":["NULL"]};(function(){var optimeraHost=window.location.host;var optimeraPathName=window.location.pathname;var optimeraScript=document.createElement('script');optimeraScript.async=true;optimeraScript.type='text/javascript';optimeraScript.src="https://dyv1bugovvq1g.cloudfront.net/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js";var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(optimeraScript,node);})();</script>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/agentsstrategies-rollingout/loader.js','tb_loader_script');if(window.performance&&typeof window.performance.mark=='function'){window.performance.mark('tbl_ic');}</script>
<style type="text/css" id="wp-custom-css">.single-post p,.page p{margin-bottom:1.8em}.twitter-tweet{margin:auto}.wp-caption{background:#fff;border:0 solid #fff;max-width:100%;padding:0 0 15px 0;text-align:middle;font-family:'Inter',sans-serif}.wp-caption.alignnone{border:0 none;height:auto;margin:0 auto;max-width:100%;padding:0;width:auto}.wp-caption.aligncenter{border:0 none;height:auto;margin:0 auto;max-width:100%;padding:0;width:auto;background:#fff}.wp-caption.alignleft{margin:5px 20px 20px 0}.wp-caption.alignright{margin:5px 0 20px 20px}.wp-caption img{border:0 none;height:auto;margin:0 auto;max-width:100%;padding:0;width:auto}.wp-caption p.wp-caption-text{font-size:12px;margin:0;padding:10px 0 30px 0;line-height:1.4em;color:#757575;background:#fff}.author-date-meta{font-size:16px;font-family:'Inter',sans-serif}@media only screen and (max-width:600px){.author-date-meta{font-size:13px}}embed,iframe,object{max-width:100%}.category-beauty-and-hair-videos h3:before,.category-book-videos h3:before,.category-business-videos h3:before,.category-car-videos h3:before,.category-ceo-to-ceo-videos h3:before,.category-cocktail-and-beer-videos h3:before,.category-community-leadership-videos h3:before,.category-cover-videos h3:before,.category-culture-videos h3:before,.category-education-videos h3:before,.category-entertainment-videos h3:before,.category-fashion-videos h3:before,.category-health-videos h3:before,.category-music-industry-videos h3:before,.category-news-videos h3:before,.category-news2-videos h3:before,.category-political-videos h3:before,.category-real-estate-videos h3:before,.category-reality-tv-videos h3:before,.category-relationship-videos h3:before,.category-religious-videos h3:before,.category-sisters-with-superpowers-videos h3:before,.category-sports-videos h3:before,.category-travel-videos h3:before,.category-videos h3:before{color:#be202e;content:"\f144";display:inline-block;font-family:"Font Awesome 5 Free";font-weight:400;padding-right:3px}.um{opacity:1!important}</style>
</head>
<body class="post-template-default single single-post postid-1273301 single-format-standard groovy_menu_2-6-3 tribe-no-js tribe-theme-hello-elementor fl-theme-builder-singular elementor-default elementor-kit-1249577 elementor-page-1270663 gd-map-osm">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627"/><feFuncG type="table" tableValues="0 0.49803921568627"/><feFuncB type="table" tableValues="0 0.49803921568627"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"/><feFuncG type="table" tableValues="0 1"/><feFuncB type="table" tableValues="0 1"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765"/><feFuncG type="table" tableValues="0 1"/><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"/><feFuncG type="table" tableValues="0 0.27843137254902"/><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0"/><feFuncG type="table" tableValues="0 0.64705882352941"/><feFuncB type="table" tableValues="0 1"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1"/><feFuncG type="table" tableValues="0 0.94901960784314"/><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745"/><feFuncG type="table" tableValues="0 1"/><feFuncB type="table" tableValues="0.44705882352941 0.4"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1"/><feFuncG type="table" tableValues="0 0.66274509803922"/><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W2K2DXD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div data-elementor-type="header" data-elementor-id="1259237" class="elementor elementor-1259237 elementor-location-header">
<section class="elementor-section elementor-top-section elementor-element elementor-element-f4bd76b elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="f4bd76b" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-2ceea35" data-id="2ceea35" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-aacb772 elementor-widget elementor-widget-groovy_menu_plugin" data-id="aacb772" data-element_type="widget" data-widget_type="groovy_menu_plugin.default">
<div class="elementor-widget-container">
<style type="text/css">.gm-hidden{opacity:0;visibility:hidden}.gm-dropdown:not(.gm-open) .gm-dropdown-menu-wrapper {overflow:hidden}.gm-navbar:not(.gm-init-done) .gm-main-menu-wrapper .gm-dropdown-menu-wrapper {position:absolute;left:0;visibility:hidden}.gm-navbar:not(.gm-init-done) .gm-logo__img {display:none;width:auto;max-width:none;max-height:none}.gm-navbar:not(.gm-init-done) .gm-main-menu-wrapper ul, .gm-navbar:not(.gm-init-done) ul, .gm-navbar:not(.gm-init-done) ~ .gm-navigation-drawer ul {list-style:none}.gm-navbar:not(.gm-init-done) .gm-badge, .gm-navbar:not(.gm-init-done) .gm-menu-btn{display:none}.gm-navbar:not(.gm-init-done) ~ .gm-navigation-drawer, .gm-navbar:not(.gm-init-done) ~ .gm-navigation-drawer .gm-badge, .gm-navbar:not(.gm-init-done) ~ .gm-navigation-drawer .gm-menu-btn{display:none}.gm-navbar:not(.gm-init-done) .gm-main-menu-wrapper .gm-actions {display:none}.gm-navbar:not(.gm-init-done) .gm-logo > a img {height:36px}@media (min-width:1023px){.gm-navbar.gm-navbar-fixed-sticky:not(.gm-init-done) .gm-wrapper{position:fixed}.gm-navbar:not(.gm-init-done) ~ .gm-navigation-drawer{position:fixed;top:0;overflow-y:auto}.gm-navbar:not(.gm-init-done) .gm-inner {position:relative;box-sizing:content-box;width:100%;margin-right:auto;margin-left:auto}.gm-navbar:not(.gm-init-done) .gm-container {display:flex;margin-right:auto;margin-left:auto;align-items:stretch;justify-content:space-between;position:relative}.gm-navbar:not(.gm-init-done) .gm-main-menu-wrapper .gm-navbar-nav {display:flex;justify-content:space-between}.gm-navbar:not(.gm-init-done) .gm-main-menu-wrapper .gm-minicart, .gm-navbar:not(.gm-init-done) .gm-main-menu-wrapper .gm-minicart-link, .gm-navbar:not(.gm-init-done) .gm-main-menu-wrapper .gm-navbar-nav>li, .gm-navbar:not(.gm-init-done) .gm-main-menu-wrapper .gm-search {display:flex;align-items:center;justify-content:center}.gm-navbar:not(.gm-init-done) .gm-main-menu-wrapper, .gm-navbar:not(.gm-init-done) .gm-main-menu-wrapper .gm-actions {display:flex}.gm-navbar:not(.gm-navbar-sticky-toggle) .gm-logo__img-default {display:flex}.gm-padding{padding-top:50px}.gm-navbar:not(.gm-init-done) .gm-navbar-nav > .gm-menu-item > .gm-anchor{margin:5px 12px}.gm-navbar:not(.gm-init-done) .gm-main-menu-wrapper .gm-navbar-nav>.gm-menu-item>.gm-anchor {display:flex;width:100%;padding:5px 0;line-height:25px;align-items:center;justify-content:space-between}.gm-navbar:not(.gm-init-done) .gm-logo {display:flex;align-items:center;justify-content:center}.gm-navbar:not(.gm-init-done) .gm-inner .gm-container{height:50px}.gm-navbar:not(.gm-navbar-sticky-toggle) .gm-inner{min-height:50px}.gm-navbar:not(.gm-init-done) .gm-wrapper{position:absolute;top:0;right:0;left:0;width:100%;margin-right:auto;margin-left:auto}.gm-navbar:not(.gm-init-done) .gm-container{max-width:1200px}}@media (max-width:1023px){.gm-navbar:not(.gm-navbar-sticky-toggle) .gm-logo__img-mobile {display:flex}.gm-navbar:not(.gm-init-done) .gm-logo > a img {height:44px}.gm-navbar:not(.gm-init-done) .gm-inner .gm-container{height:70px}.gm-navbar:not(.gm-init-done) .gm-main-menu-wrapper .gm-navbar-nav{display:none}}</style>
<header class="gm-navbar gm-preset-id-1259226 gm-navbar--align-left gm-navbar--style-1 gm-top-links-align-right gm-navbar--toolbar-false gm-navbar--has-shadow gm-navbar--shadow-tiny gm-navbar--has-shadow-sticky gm-navbar--has-shadow-dropdown gm-navbar--shadow-dropdown-medium gm-navbar--hide-gm-caret gm-dropdown-hover-style-default gm-dropdown-appearance-animate-from-bottom gm-dropdown-with-scrollbar" id="gm-62a4e1ba87de9" data-version="2.6.3">
<div class="gm-wrapper"><div class="gm-inner">
<div class="gm-inner-bg"></div>
<div class="gm-container"><div class="gm-logo"><a href="https://rollingout.com/"><img src="https://rollingout.com/wp-content/uploads/2022/02/ro-logo-21.png.pagespeed.ce._LlX94wex1.png" width="357" height="100" class="gm-logo__img gm-logo__img-default" alt=""/><img src="https://rollingout.com/wp-content/uploads/2022/02/ro-logo-21.png.pagespeed.ce._LlX94wex1.png" width="357" height="100" class="gm-logo__img gm-logo__img-mobile" alt=""/></a></div><div class="gm-menu-btn gm-burger hamburger"><div class="hamburger-box"><div class="hamburger-inner"></div></div></div><div class="gm-main-menu-wrapper"><nav id="gm-main-menu"><ul id="menu-mega-menu" class="gm-navbar-nav"><li id="menu-item-1259243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children gm-menu-item gm-menu-item--lvl-0 gm-dropdown mega-gm-dropdown"><a href="https://rollingout.com/category/entertainment/" class="gm-anchor gm-dropdown-toggle"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Entertainment</span></span><span class="gm-caret" aria-label="dropdown"><i class="fa fa-fw fa-angle-down"></i></span></a>
<div class="gm-dropdown-menu-wrapper"><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-1">
<li><div class="gm-mega-menu-wrapper"><div class="gm-grid-container"><div class="gm-grid-row"><div class="gm-mega-menu__item mobile-grid-100 grid-20">
<div class="gm-dropdown-menu-wrapper"><ul class="">
<li id="menu-item-1259244" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/tv/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">TV</span></span></a></li>
<li id="menu-item-1259245" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/movies/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Movies</span></span></a></li>
<li id="menu-item-1259257" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/culture/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Culture</span></span></a></li>
<li id="menu-item-1259246" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/photos/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Photos</span></span></a></li>
</ul></div>
</div><div class="gm-mega-menu__item mobile-grid-100 grid-20">
<div class="gm-dropdown-menu-wrapper"><ul class="">
<li id="menu-item-1259247" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/music/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Music</span></span></a></li>
<li id="menu-item-1268968" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/sports/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Sports</span></span></a></li>
<li id="menu-item-1259254" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/cars/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Cars</span></span></a></li>
<li id="menu-item-1259255" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/covers/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Covers</span></span></a></li>
</ul></div>
</div><div class="gm-mega-menu__item mobile-grid-100 grid-60">	<div data-elementor-type="wp-post" data-elementor-id="1259980" class="elementor elementor-1259980">
<section class="elementor-section elementor-top-section elementor-element elementor-element-81bdfc9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="81bdfc9" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3fd8a41" data-id="3fd8a41" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-e73e59d elementor-grid-2 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="e73e59d" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;2&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]},&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<link rel="stylesheet" href="https://rollingout.com/wp-content/plugins/elementor-pro/assets/css/A.widget-posts.min.css.pagespeed.cf.ZxSSL2rm5B.css">	<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-1273345 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-b-j-britt tag-for-the-love-of-jason tag-kareem-grimes tag-laila-odom tag-trell-woodberry">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/06/11/for-the-love-of-jason-cast-members-discuss-their-characters-in-season-2/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2022/06/FTLOJ_MAINCAMPAIGN0_3840x2160_TT-1-scaled.jpeg.pagespeed.ce.XgvqNIlpTj.jpg" title="For The Love of Jason" alt="Photo Courtesy of ALLBLK"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/06/11/for-the-love-of-jason-cast-members-discuss-their-characters-in-season-2/">
&#8216;For the Love of Jason&#8217; cast members discuss their characters in season 2	</a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1273146 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-featured-middle tag-location-scout tag-network tag-showtime tag-the-chi tag-timothy-matthews">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/06/11/location-scout-timothy-matthews-says-your-network-is-your-net-worth/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2022/06/AA4B55B7-3B9D-40ED-AA0D-69E7BFA02FD7.jpg.pagespeed.ce.e7-TN0Ixfv.jpg" title="AA4B55B7-3B9D-40ED-AA0D-69E7BFA02FD7" alt="Photo courtesy of Timothy Matthews"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/06/11/location-scout-timothy-matthews-says-your-network-is-your-net-worth/">
Location scout Timothy Matthews says your network is your net worth	</a>
</h3>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div></div></div></div></li></ul></div>
</li>
<li id="menu-item-1259422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children gm-menu-item gm-menu-item--lvl-0 gm-dropdown mega-gm-dropdown"><a href="https://rollingout.com/category/culture/" class="gm-anchor gm-dropdown-toggle"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Culture</span></span><span class="gm-caret" aria-label="dropdown"><i class="fa fa-fw fa-angle-down"></i></span></a>
<div class="gm-dropdown-menu-wrapper"><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-1">
<li><div class="gm-mega-menu-wrapper"><div class="gm-grid-container"><div class="gm-grid-row"><div class="gm-mega-menu__item mobile-grid-100 grid-20">
<div class="gm-dropdown-menu-wrapper"><ul class="">
<li id="menu-item-1259258" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/fashion/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Fashion</span></span></a></li>
<li id="menu-item-1260074" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/beauty/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Beauty and Hair</span></span></a></li>
<li id="menu-item-1260080" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/travel/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Travel</span></span></a></li>
<li id="menu-item-1260076" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/education/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Education</span></span></a></li>
</ul></div>
</div><div class="gm-mega-menu__item mobile-grid-100 grid-20">
<div class="gm-dropdown-menu-wrapper"><ul class="">
<li id="menu-item-1261751" class="menu-item menu-item-type-post_type menu-item-object-page gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/books/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Books</span></span></a></li>
<li id="menu-item-1260079" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/relationships/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Relationships</span></span></a></li>
<li id="menu-item-1260077" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/cocktails-and-beer/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Cocktails and Beer</span></span></a></li>
<li id="menu-item-1260078" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/lifestyle/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Lifestyle</span></span></a></li>
</ul></div>
</div><div class="gm-mega-menu__item mobile-grid-100 grid-60">	<div data-elementor-type="wp-post" data-elementor-id="1259979" class="elementor elementor-1259979">
<section class="elementor-section elementor-top-section elementor-element elementor-element-81bdfc9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="81bdfc9" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3fd8a41" data-id="3fd8a41" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-e73e59d elementor-grid-2 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="e73e59d" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;2&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]},&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-1273397 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion tag-confidence tag-featured-middle tag-luxury tag-natasha-simmons tag-swimwear tag-yacht-club">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/06/11/natasha-simmons-wants-women-to-experience-luxury-starting-with-her-loungewear/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2022/06/286415034_567039924814088_2314979959671136222_n.jpg" title="286415034_567039924814088_2314979959671136222_n" alt="286415034_567039924814088_2314979959671136222_n"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/06/11/natasha-simmons-wants-women-to-experience-luxury-starting-with-her-loungewear/">
Natasha Simmons wants women to experience luxury, starting with her loungewear	</a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1272292 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion tag-daun-green tag-detroit tag-dusk-til-dawn tag-fashion-11 tag-fashion-shows tag-whats-next-dtd">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/06/11/whats-next-dtd-series-revolutionizes-fashion-shows-in-detroit/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2022/06/dtdq2-097.jpg" title="dtdq2-097" alt="Photo courtesy of Daun Green CEO of Dusk til Daun."/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/06/11/whats-next-dtd-series-revolutionizes-fashion-shows-in-detroit/">
What&#8217;s Next DTD series revolutionizes fashion shows in Detroit	</a>
</h3>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div></div></div></div></li></ul></div>
</li>
<li id="menu-item-1259425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children gm-menu-item gm-menu-item--lvl-0 gm-dropdown mega-gm-dropdown"><a href="https://rollingout.com/category/news/" class="gm-anchor gm-dropdown-toggle"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">News</span></span><span class="gm-caret" aria-label="dropdown"><i class="fa fa-fw fa-angle-down"></i></span></a>
<div class="gm-dropdown-menu-wrapper"><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-1">
<li><div class="gm-mega-menu-wrapper"><div class="gm-grid-container"><div class="gm-grid-row"><div class="gm-mega-menu__item mobile-grid-100 grid-20">
<div class="gm-dropdown-menu-wrapper"><ul class="">
<li id="menu-item-1260131" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/politics/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Politics</span></span></a></li>
<li id="menu-item-1260132" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/real-estate/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Real Estate</span></span></a></li>
<li id="menu-item-1260133" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/crime/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Crime</span></span></a></li>
</ul></div>
</div><div class="gm-mega-menu__item mobile-grid-100 grid-20">
<div class="gm-dropdown-menu-wrapper"><ul class="">
<li id="menu-item-1260134" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/obituaries/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Obituaries</span></span></a></li>
<li id="menu-item-1260136" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/publishers-blog/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Publisher&#8217;s Blog</span></span></a></li>
<li id="menu-item-1260135" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/promotions/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Promotions</span></span></a></li>
</ul></div>
</div><div class="gm-mega-menu__item mobile-grid-100 grid-60">	<div data-elementor-type="wp-post" data-elementor-id="1260139" class="elementor elementor-1260139">
<section class="elementor-section elementor-top-section elementor-element elementor-element-81bdfc9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="81bdfc9" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3fd8a41" data-id="3fd8a41" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-e73e59d elementor-grid-2 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="e73e59d" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;2&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]},&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-1273668 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-election tag-michelle-obama tag-stephanie-l-young tag-voter-suppression tag-voting tag-when-we-all-vote">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/06/10/stephanie-l-young-discusses-voting-and-the-culture-of-democracy-summit/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2022/06/IMG_0800-e1654880929987.jpg.pagespeed.ce.ePvsxvx-Ve.jpg" title="IMG_0800" alt="Photo courtesy of Stephanie Young"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/06/10/stephanie-l-young-discusses-voting-and-the-culture-of-democracy-summit/">
Stephanie L. Young discusses voting and the Culture of Democracy Summit	</a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1273562 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-chris-brown tag-featured-middle tag-florida tag-florida-man tag-jimmy-hammonds tag-monkey tag-the-monkey-whisperer">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/06/10/why-man-who-sold-chris-brown-a-monkey-ended-up-in-federal-court/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2020/11/chris-brown_featured_bang-384x320.jpg.pagespeed.ce.fIESNMUgVT.jpg" title="chris brown_featured_bang" alt="Chris Brown (Photo credit: Bang Media)"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/06/10/why-man-who-sold-chris-brown-a-monkey-ended-up-in-federal-court/">
Why the man who sold Chris Brown a monkey ended up in federal court	</a>
</h3>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div></div></div></div></li></ul></div>
</li>
<li id="menu-item-1261757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gm-menu-item gm-menu-item--lvl-0 gm-dropdown mega-gm-dropdown"><a href="https://rollingout.com/business3/" class="gm-anchor gm-dropdown-toggle"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Business</span></span><span class="gm-caret" aria-label="dropdown"><i class="fa fa-fw fa-angle-down"></i></span></a>
<div class="gm-dropdown-menu-wrapper"><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-1">
<li><div class="gm-mega-menu-wrapper"><div class="gm-grid-container"><div class="gm-grid-row"><div class="gm-mega-menu__item mobile-grid-100 grid-20">
<div class="gm-dropdown-menu-wrapper"><ul class="">
<li id="menu-item-1261753" class="menu-item menu-item-type-post_type menu-item-object-page gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/business3/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Business Exchange</span></span></a></li>
<li id="menu-item-1259588" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/black-intellectuals/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Black Intellectuals</span></span></a></li>
<li id="menu-item-1259590" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/ceo-to-ceo/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">CEO to CEO</span></span></a></li>
<li id="menu-item-1259589" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/careers-and-diversity/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Careers and Diversity</span></span></a></li>
<li id="menu-item-1259591" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/entrepreneurs-and-business-leaders/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Entrepreneurs and Business Leaders</span></span></a></li>
</ul></div>
</div><div class="gm-mega-menu__item mobile-grid-100 grid-20">
<div class="gm-dropdown-menu-wrapper"><ul class="">
<li id="menu-item-1259592" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/executive-suite/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Executive Suite</span></span></a></li>
<li id="menu-item-1259593" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/female-success-factor/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Female Success Factor</span></span></a></li>
<li id="menu-item-1259594" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/finance-and-wealth/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Finance and Wealth</span></span></a></li>
<li id="menu-item-1259595" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/marketing-and-branding/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Marketing and Branding</span></span></a></li>
</ul></div>
</div><div class="gm-mega-menu__item mobile-grid-100 grid-60">	<div data-elementor-type="wp-post" data-elementor-id="1259974" class="elementor elementor-1259974">
<section class="elementor-section elementor-top-section elementor-element elementor-element-81bdfc9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="81bdfc9" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3fd8a41" data-id="3fd8a41" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-e73e59d elementor-grid-2 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="e73e59d" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;2&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]},&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-1273686 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-billionaire tag-golf tag-liv tag-nike tag-pga tag-rolex tag-tiger-woods">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/06/10/tiger-woods-is-3rd-athlete-to-become-a-billionaire/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2021/04/tiger-woods_featured_bang-384x320.jpg.pagespeed.ce.mDbizjk1Yq.jpg" title="tiger woods_featured_bang" alt="Tiger Woods (Photo credit: Bang Media)"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/06/10/tiger-woods-is-3rd-athlete-to-become-a-billionaire/">
Tiger Woods is 3rd athlete to become a billionaire	</a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1273388 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-bootcamp tag-marketing tag-mcdonalds tag-public-relations tag-the-marcus-graham-project">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/06/09/mcdonalds-partners-with-the-marcus-graham-project-for-executive-bootcamp/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2021/07/shutterstock_1508460392-384x320.jpg.pagespeed.ce.HIN-ZhVC3t.jpg" title="Dangjin,City,,Chungcheongnam-do,,Korea,-,Sep,15,,2019,:,Mcdonalds" alt="Photo credit: Shutterstock.com / SUDONG KIM"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/06/09/mcdonalds-partners-with-the-marcus-graham-project-for-executive-bootcamp/">
McDonald&#8217;s partners with the Marcus Graham Project for executive bootcamp	</a>
</h3>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div></div></div></div></li></ul></div>
</li>
<li id="menu-item-1261758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gm-menu-item gm-menu-item--lvl-0 gm-dropdown mega-gm-dropdown"><a href="https://rollingout.com/health2/" class="gm-anchor gm-dropdown-toggle"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Health</span></span><span class="gm-caret" aria-label="dropdown"><i class="fa fa-fw fa-angle-down"></i></span></a>
<div class="gm-dropdown-menu-wrapper"><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-1">
<li><div class="gm-mega-menu-wrapper"><div class="gm-grid-container"><div class="gm-grid-row"><div class="gm-mega-menu__item mobile-grid-100 grid-20">
<div class="gm-dropdown-menu-wrapper"><ul class="">
<li id="menu-item-1261756" class="menu-item menu-item-type-post_type menu-item-object-page gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/health2/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Health IQ</span></span></a></li>
<li id="menu-item-1260291" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/fitness/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Fitness</span></span></a></li>
<li id="menu-item-1260290" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/food-and-nutrition/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Food and Nutrition</span></span></a></li>
</ul></div>
</div><div class="gm-mega-menu__item mobile-grid-100 grid-80">	<div data-elementor-type="wp-post" data-elementor-id="1260293" class="elementor elementor-1260293">
<section class="elementor-section elementor-top-section elementor-element elementor-element-81bdfc9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="81bdfc9" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3fd8a41" data-id="3fd8a41" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-e73e59d elementor-grid-3 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="e73e59d" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;3&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]},&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-1273159 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-attorney tag-corey-empowers tag-corey-minor-smith tag-featured-left tag-mental-health tag-mental-illness">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/06/11/attorney-corey-minor-smith-shares-strategies-to-help-others-with-mental-health/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2022/06/photo-output-15.jpg.pagespeed.ce.Ssh7mMz8GO.jpg" title="Corey Minor Smith" alt="Photo credit: Angela Fach Photography"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/06/11/attorney-corey-minor-smith-shares-strategies-to-help-others-with-mental-health/">
Attorney Corey Minor Smith shares strategies to help others with mental health	</a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1273427 post type-post status-publish format-standard has-post-thumbnail hentry category-food-and-nutrition tag-beyonce tag-chloe-and-haile tag-chloe-bailey tag-door-dash tag-hot-sauce">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/06/09/chloe-bailey-teams-up-with-door-dash-for-new-hot-sauce-make-em-sweat/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2022/06/3-Photo-Credit_-Matt-Monath.png.pagespeed.ce.Jy3cwgsWnN.png" title="3 Photo Credit_ Matt Monath" alt="Chloe Bailey (Photo credit Matt Monath)"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/06/09/chloe-bailey-teams-up-with-door-dash-for-new-hot-sauce-make-em-sweat/">
Chlöe Bailey teams up with Door Dash for new hot sauce, &#8216;Make &#8216;Em Sweat&#8217;	</a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1273023 post type-post status-publish format-standard has-post-thumbnail hentry category-food-and-nutrition tag-bonfire-atl tag-chef-bee tag-everybody-eats tag-food-3 tag-food-truck">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/06/06/chef-bee-says-food-trucks-are-vital-to-atlanta/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-06-at-2.45.46-PM.png.pagespeed.ce.8SIh2KxLRR.png" title="Chef Bee" alt="Chef Bee"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/06/06/chef-bee-says-food-trucks-are-vital-to-atlanta/">
Chef Bee says food trucks are vital to Atlanta	</a>
</h3>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div></div></div></div></li></ul></div>
</li>
<li id="menu-item-1263438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gm-menu-item gm-menu-item--lvl-0 gm-dropdown mega-gm-dropdown"><a href="https://rollingout.com/videos/" class="gm-anchor gm-dropdown-toggle"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Videos</span></span><span class="gm-caret" aria-label="dropdown"><i class="fa fa-fw fa-angle-down"></i></span></a>
<div class="gm-dropdown-menu-wrapper"><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-1">
<li><div class="gm-mega-menu-wrapper"><div class="gm-grid-container"><div class="gm-grid-row"><div class="gm-mega-menu__item mobile-grid-100 grid-20">
<div class="gm-dropdown-menu-wrapper"><ul class="">
<li id="menu-item-1260467" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/business-videos/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Business Videos</span></span></a></li>
<li id="menu-item-1263440" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/health-videos/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Health Videos</span></span></a></li>
<li id="menu-item-1260469" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/entertainment-videos/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Entertainment Videos</span></span></a></li>
<li id="menu-item-1263441" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/political-videos/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Political Videos</span></span></a></li>
</ul></div>
</div><div class="gm-mega-menu__item mobile-grid-100 grid-80">	<div data-elementor-type="wp-post" data-elementor-id="1260457" class="elementor elementor-1260457">
<section class="elementor-section elementor-top-section elementor-element elementor-element-81bdfc9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="81bdfc9" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3fd8a41" data-id="3fd8a41" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-e73e59d elementor-grid-3 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="e73e59d" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;3&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]},&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-1273767 post type-post status-publish format-standard has-post-thumbnail hentry category-business-videos tag-comcast tag-comcast-rise tag-es-beverage tag-sabrina-scott tag-sister-with-super-power">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/06/11/sabrina-scott-and-comcast-rise-team-up-to-support-change-for-women-in-business/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2022/06/photo-output-2-1.jpg.pagespeed.ce.uxXMRuuPQ8.jpg" title="" alt="Sabrina Scott : RollingOut Screenshot"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/06/11/sabrina-scott-and-comcast-rise-team-up-to-support-change-for-women-in-business/">
Sabrina Scott and Comcast Rise team up to support change for women in business	</a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1273370 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-videos tag-discovery tag-dominique-jackson tag-josephine-baker tag-pride tag-the-book-of-queer">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/06/10/dominique-jackson-brings-history-to-life-in-the-book-of-queer/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-09-at-12.21.38-PM.png.pagespeed.ce.VIN5b_6CfS.png" title="Screen Shot 2022-06-09 at 12.21.38 PM" alt="Dominique Jackson"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/06/10/dominique-jackson-brings-history-to-life-in-the-book-of-queer/">
Dominique Jackson brings history to life in &#8216;The Book of Queer&#8217;	</a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1273445 post type-post status-publish format-standard has-post-thumbnail hentry category-business-videos tag-atlanta tag-black-business tag-bonfire-atl tag-business-videos tag-vendor">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/06/09/bonfire-atl-champions-local-black-owned-businesses/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2022/06/CavegirlCookie-scaled.jpg.pagespeed.ce.ScGZLyWU6-.jpg" title="CavegirlCookie" alt="Wizdom The Healer of Cavegirl Cookie at BonfireATL on June 5. (Photo credit: Rashad Milligan for rolling out)"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/06/09/bonfire-atl-champions-local-black-owned-businesses/">
Bonfire ATL champions local Black-owned businesses	</a>
</h3>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div></div></div></div></li></ul></div>
</li>
<li id="menu-item-1259432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children gm-menu-item gm-menu-item--lvl-0 gm-dropdown"><a href="#" class="gm-anchor gm-dropdown-toggle"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Specials</span></span><span class="gm-caret" aria-label="dropdown"><i class="fa fa-fw fa-angle-down"></i></span></a>
<div class="gm-dropdown-menu-wrapper"><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-1">
<li id="menu-item-1270948" class="menu-item menu-item-type-custom menu-item-object-custom gm-menu-item gm-menu-item--lvl-1"><a target="_blank" href="http://www.peaceandpurpose.co/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Peace &#038; Purpose</span></span></a></li>
<li id="menu-item-1270950" class="menu-item menu-item-type-post_type menu-item-object-page gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/voteformeproject/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Vote For Me Project</span></span></a></li>
<li id="menu-item-1270951" class="menu-item menu-item-type-custom menu-item-object-custom gm-menu-item gm-menu-item--lvl-1"><a target="_blank" href="http://ride.rollingout.com/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">RIDE Conference</span></span></a></li>
<li id="menu-item-1270952" class="menu-item menu-item-type-post_type menu-item-object-page gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/bestofatlanta/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Best of Atlanta</span></span></a></li>
<li id="menu-item-1270953" class="menu-item menu-item-type-custom menu-item-object-custom gm-menu-item gm-menu-item--lvl-1"><a target="_blank" href="http://culturalinnovators.rollingout.com/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Cultural Innovators</span></span></a></li>
<li id="menu-item-1270954" class="menu-item menu-item-type-post_type menu-item-object-page gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/superpowers/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Sisters with Superpowers</span></span></a></li>
<li id="menu-item-1270955" class="menu-item menu-item-type-post_type menu-item-object-page gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/father-coach-club/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Father Coach Club</span></span></a></li>
<li id="menu-item-1270957" class="menu-item menu-item-type-post_type menu-item-object-page gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/djmasterseries/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">DJ Master Series</span></span></a></li>
<li id="menu-item-1270958" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/justice-for-all/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Justice for All</span></span></a></li>
<li id="menu-item-1270959" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/promotions/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Promotions</span></span></a></li>
<li id="menu-item-1270960" class="menu-item menu-item-type-custom menu-item-object-custom gm-menu-item gm-menu-item--lvl-1"><a target="_blank" href="https://blackbookstore.com/collections/rolling-out-classics" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Shop</span></span></a></li>
</ul></div>
</li>
</ul></nav><div class="gm-actions"><div class="gm-search fullscreen">
<i class="gmi gmi-zoom-search"></i>
<span class="gm-search__txt">Search</span><div class="gm-search__fullscreen-container gm-hidden">
<span class="gm-search__close"><svg height="32" width="32" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
<path fill-rule="evenodd" d="M 16 32 C 7.16 32 0 24.84 0 16 C 0 7.16 7.16 0 16 0 C 24.84 0 32 7.16 32 16 C 32 24.84 24.84 32 16 32 Z M 16 2 C 8.27 2 2 8.27 2 16 C 2 23.73 8.27 30 16 30 C 23.73 30 30 23.73 30 16 C 30 8.27 23.73 2 16 2 Z M 17.35 16 C 17.35 16 20.71 19.37 20.71 19.37 C 21.09 19.74 21.09 20.34 20.71 20.71 C 20.34 21.09 19.74 21.09 19.37 20.71 C 19.37 20.71 16 17.35 16 17.35 C 16 17.35 12.63 20.71 12.63 20.71 C 12.26 21.09 11.66 21.09 11.29 20.71 C 10.91 20.34 10.91 19.74 11.29 19.37 C 11.29 19.37 14.65 16 14.65 16 C 14.65 16 11.29 12.63 11.29 12.63 C 10.91 12.26 10.91 11.66 11.29 11.29 C 11.66 10.91 12.26 10.91 12.63 11.29 C 12.63 11.29 16 14.65 16 14.65 C 16 14.65 19.37 11.29 19.37 11.29 C 19.74 10.91 20.34 10.91 20.71 11.29 C 21.09 11.66 21.09 12.26 20.71 12.63 C 20.71 12.63 17.35 16 17.35 16 Z"/>
</svg></span>
<div class="gm-search__inner"><span class="gm-search__alpha">START TYPING AND PRESS ENTER TO SEARCH</span>	<div class="gm-search-wrapper">	<form action="https://rollingout.com/" method="get" class="gm-search-wrapper-form">
<div class="gm-form-group">
<input type="text" name="s" class="gm-search__input">
<button type="submit" class="gm-search-btn">
<i class="fa fa-search"></i>
</button>
</div>
</form>	</div>
</div>
</div>	</div></div></div>
</div>
</div>
</div>
<div class="gm-padding"></div>
</header><aside class="gm-navigation-drawer gm-navigation-drawer--mobile gm-hidden"><div class="gm-grid-container d-flex flex-column h-100"><div class="gm-menu-btn-close-mobile-drawer gm-hamburger-close" aria-label="close"><div class="hamburger is-active hamburger--squeeze"><div class="hamburger-box"><div class="hamburger-inner"></div></div></div></div><div class="gm-mobile-menu-container"><ul id="menu-mega-menu-1" class="gm-navbar-nav"><li id="menu-item-mobile-1259243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-0 gm-dropdown"><a href="https://rollingout.com/category/entertainment/" class="gm-anchor gm-dropdown-toggle"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Entertainment</span></span><span class="gm-caret" aria-label="dropdown"><i class="fa fa-fw fa-angle-down"></i></span></a>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-1">
<li id="menu-item-mobile-1259248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-1 gm-dropdown gm-dropdown-submenu"><span class="gm-caret gm-anchor gm-dropdown-toggle gm-menu-item__link" aria-label="submenu"><i class="fa fa-fw fa-angle-right"></i></span>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-2">
<li id="menu-item-mobile-1259244" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/tv/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">TV</span></span></a></li>
<li id="menu-item-mobile-1259245" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/movies/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Movies</span></span></a></li>
<li id="menu-item-mobile-1259257" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/culture/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Culture</span></span></a></li>
<li id="menu-item-mobile-1259246" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/photos/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Photos</span></span></a></li>
</ul></div>
</li>
<li id="menu-item-mobile-1259249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-1 gm-dropdown gm-dropdown-submenu"><span class="gm-caret gm-anchor gm-dropdown-toggle gm-menu-item__link" aria-label="submenu"><i class="fa fa-fw fa-angle-right"></i></span>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-2">
<li id="menu-item-mobile-1259247" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/music/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Music</span></span></a></li>
<li id="menu-item-mobile-1268968" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/sports/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Sports</span></span></a></li>
<li id="menu-item-mobile-1259254" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/cars/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Cars</span></span></a></li>
<li id="menu-item-mobile-1259255" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/covers/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Covers</span></span></a></li>
</ul></div>
</li>
<li id="menu-item-mobile-1259985" class="menu-item menu-item-type-post_type menu-item-object-gm_menu_block gm-menu-item gm-menu-item--lvl-1">	<div data-elementor-type="wp-post" data-elementor-id="1259980" class="elementor elementor-1259980">
<section class="elementor-section elementor-top-section elementor-element elementor-element-81bdfc9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="81bdfc9" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3fd8a41" data-id="3fd8a41" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-e73e59d elementor-grid-2 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="e73e59d" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;2&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]},&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-1273345 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-b-j-britt tag-for-the-love-of-jason tag-kareem-grimes tag-laila-odom tag-trell-woodberry">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/06/11/for-the-love-of-jason-cast-members-discuss-their-characters-in-season-2/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2022/06/FTLOJ_MAINCAMPAIGN0_3840x2160_TT-1-scaled.jpeg.pagespeed.ce.XgvqNIlpTj.jpg" title="For The Love of Jason" alt="Photo Courtesy of ALLBLK"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/06/11/for-the-love-of-jason-cast-members-discuss-their-characters-in-season-2/">
&#8216;For the Love of Jason&#8217; cast members discuss their characters in season 2	</a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1273146 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-featured-middle tag-location-scout tag-network tag-showtime tag-the-chi tag-timothy-matthews">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/06/11/location-scout-timothy-matthews-says-your-network-is-your-net-worth/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2022/06/AA4B55B7-3B9D-40ED-AA0D-69E7BFA02FD7.jpg.pagespeed.ce.e7-TN0Ixfv.jpg" title="AA4B55B7-3B9D-40ED-AA0D-69E7BFA02FD7" alt="Photo courtesy of Timothy Matthews"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/06/11/location-scout-timothy-matthews-says-your-network-is-your-net-worth/">
Location scout Timothy Matthews says your network is your net worth	</a>
</h3>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</li>
</ul></div>
</li>
<li id="menu-item-mobile-1259422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-0 gm-dropdown"><a href="https://rollingout.com/category/culture/" class="gm-anchor gm-dropdown-toggle"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Culture</span></span><span class="gm-caret" aria-label="dropdown"><i class="fa fa-fw fa-angle-down"></i></span></a>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-1">
<li id="menu-item-mobile-1259423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-1 gm-dropdown gm-dropdown-submenu"><span class="gm-caret gm-anchor gm-dropdown-toggle gm-menu-item__link" aria-label="submenu"><i class="fa fa-fw fa-angle-right"></i></span>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-2">
<li id="menu-item-mobile-1259258" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/fashion/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Fashion</span></span></a></li>
<li id="menu-item-mobile-1260074" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/beauty/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Beauty and Hair</span></span></a></li>
<li id="menu-item-mobile-1260080" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/travel/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Travel</span></span></a></li>
<li id="menu-item-mobile-1260076" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/education/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Education</span></span></a></li>
</ul></div>
</li>
<li id="menu-item-mobile-1259436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-1 gm-dropdown gm-dropdown-submenu"><span class="gm-caret gm-anchor gm-dropdown-toggle gm-menu-item__link" aria-label="submenu"><i class="fa fa-fw fa-angle-right"></i></span>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-2">
<li id="menu-item-mobile-1261751" class="menu-item menu-item-type-post_type menu-item-object-page gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/books/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Books</span></span></a></li>
<li id="menu-item-mobile-1260079" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/relationships/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Relationships</span></span></a></li>
<li id="menu-item-mobile-1260077" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/cocktails-and-beer/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Cocktails and Beer</span></span></a></li>
<li id="menu-item-mobile-1260078" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/lifestyle/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Lifestyle</span></span></a></li>
</ul></div>
</li>
<li id="menu-item-mobile-1259986" class="menu-item menu-item-type-post_type menu-item-object-gm_menu_block gm-menu-item gm-menu-item--lvl-1">	<div data-elementor-type="wp-post" data-elementor-id="1259979" class="elementor elementor-1259979">
<section class="elementor-section elementor-top-section elementor-element elementor-element-81bdfc9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="81bdfc9" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3fd8a41" data-id="3fd8a41" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-e73e59d elementor-grid-2 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="e73e59d" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;2&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]},&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-1273397 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion tag-confidence tag-featured-middle tag-luxury tag-natasha-simmons tag-swimwear tag-yacht-club">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/06/11/natasha-simmons-wants-women-to-experience-luxury-starting-with-her-loungewear/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2022/06/286415034_567039924814088_2314979959671136222_n.jpg" title="286415034_567039924814088_2314979959671136222_n" alt="286415034_567039924814088_2314979959671136222_n"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/06/11/natasha-simmons-wants-women-to-experience-luxury-starting-with-her-loungewear/">
Natasha Simmons wants women to experience luxury, starting with her loungewear	</a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1272292 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion tag-daun-green tag-detroit tag-dusk-til-dawn tag-fashion-11 tag-fashion-shows tag-whats-next-dtd">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/06/11/whats-next-dtd-series-revolutionizes-fashion-shows-in-detroit/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2022/06/dtdq2-097.jpg" title="dtdq2-097" alt="Photo courtesy of Daun Green CEO of Dusk til Daun."/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/06/11/whats-next-dtd-series-revolutionizes-fashion-shows-in-detroit/">
What&#8217;s Next DTD series revolutionizes fashion shows in Detroit	</a>
</h3>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</li>
</ul></div>
</li>
<li id="menu-item-mobile-1259425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-0 gm-dropdown"><a href="https://rollingout.com/category/news/" class="gm-anchor gm-dropdown-toggle"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">News</span></span><span class="gm-caret" aria-label="dropdown"><i class="fa fa-fw fa-angle-down"></i></span></a>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-1">
<li id="menu-item-mobile-1260137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-1 gm-dropdown gm-dropdown-submenu"><span class="gm-caret gm-anchor gm-dropdown-toggle gm-menu-item__link" aria-label="submenu"><i class="fa fa-fw fa-angle-right"></i></span>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-2">
<li id="menu-item-mobile-1260131" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/politics/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Politics</span></span></a></li>
<li id="menu-item-mobile-1260132" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/real-estate/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Real Estate</span></span></a></li>
<li id="menu-item-mobile-1260133" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/crime/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Crime</span></span></a></li>
</ul></div>
</li>
<li id="menu-item-mobile-1260138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-1 gm-dropdown gm-dropdown-submenu"><span class="gm-caret gm-anchor gm-dropdown-toggle gm-menu-item__link" aria-label="submenu"><i class="fa fa-fw fa-angle-right"></i></span>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-2">
<li id="menu-item-mobile-1260134" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/obituaries/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Obituaries</span></span></a></li>
<li id="menu-item-mobile-1260136" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/publishers-blog/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Publisher&#8217;s Blog</span></span></a></li>
<li id="menu-item-mobile-1260135" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/promotions/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Promotions</span></span></a></li>
</ul></div>
</li>
<li id="menu-item-mobile-1260143" class="menu-item menu-item-type-post_type menu-item-object-gm_menu_block gm-menu-item gm-menu-item--lvl-1">	<div data-elementor-type="wp-post" data-elementor-id="1260139" class="elementor elementor-1260139">
<section class="elementor-section elementor-top-section elementor-element elementor-element-81bdfc9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="81bdfc9" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3fd8a41" data-id="3fd8a41" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-e73e59d elementor-grid-2 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="e73e59d" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;2&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]},&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-1273668 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-election tag-michelle-obama tag-stephanie-l-young tag-voter-suppression tag-voting tag-when-we-all-vote">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/06/10/stephanie-l-young-discusses-voting-and-the-culture-of-democracy-summit/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2022/06/IMG_0800-e1654880929987.jpg.pagespeed.ce.ePvsxvx-Ve.jpg" title="IMG_0800" alt="Photo courtesy of Stephanie Young"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/06/10/stephanie-l-young-discusses-voting-and-the-culture-of-democracy-summit/">
Stephanie L. Young discusses voting and the Culture of Democracy Summit	</a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1273562 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-chris-brown tag-featured-middle tag-florida tag-florida-man tag-jimmy-hammonds tag-monkey tag-the-monkey-whisperer">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/06/10/why-man-who-sold-chris-brown-a-monkey-ended-up-in-federal-court/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2020/11/chris-brown_featured_bang-384x320.jpg.pagespeed.ce.fIESNMUgVT.jpg" title="chris brown_featured_bang" alt="Chris Brown (Photo credit: Bang Media)"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/06/10/why-man-who-sold-chris-brown-a-monkey-ended-up-in-federal-court/">
Why the man who sold Chris Brown a monkey ended up in federal court	</a>
</h3>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</li>
</ul></div>
</li>
<li id="menu-item-mobile-1261757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-0 gm-dropdown"><a href="https://rollingout.com/business3/" class="gm-anchor gm-dropdown-toggle"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Business</span></span><span class="gm-caret" aria-label="dropdown"><i class="fa fa-fw fa-angle-down"></i></span></a>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-1">
<li id="menu-item-mobile-1259597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-1 gm-dropdown gm-dropdown-submenu"><span class="gm-caret gm-anchor gm-dropdown-toggle gm-menu-item__link" aria-label="submenu"><i class="fa fa-fw fa-angle-right"></i></span>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-2">
<li id="menu-item-mobile-1261753" class="menu-item menu-item-type-post_type menu-item-object-page gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/business3/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Business Exchange</span></span></a></li>
<li id="menu-item-mobile-1259588" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/black-intellectuals/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Black Intellectuals</span></span></a></li>
<li id="menu-item-mobile-1259590" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/ceo-to-ceo/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">CEO to CEO</span></span></a></li>
<li id="menu-item-mobile-1259589" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/careers-and-diversity/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Careers and Diversity</span></span></a></li>
<li id="menu-item-mobile-1259591" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/entrepreneurs-and-business-leaders/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Entrepreneurs and Business Leaders</span></span></a></li>
</ul></div>
</li>
<li id="menu-item-mobile-1259598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-1 gm-dropdown gm-dropdown-submenu"><span class="gm-caret gm-anchor gm-dropdown-toggle gm-menu-item__link" aria-label="submenu"><i class="fa fa-fw fa-angle-right"></i></span>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-2">
<li id="menu-item-mobile-1259592" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/executive-suite/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Executive Suite</span></span></a></li>
<li id="menu-item-mobile-1259593" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/female-success-factor/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Female Success Factor</span></span></a></li>
<li id="menu-item-mobile-1259594" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/finance-and-wealth/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Finance and Wealth</span></span></a></li>
<li id="menu-item-mobile-1259595" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/marketing-and-branding/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Marketing and Branding</span></span></a></li>
</ul></div>
</li>
<li id="menu-item-mobile-1259978" class="menu-item menu-item-type-post_type menu-item-object-gm_menu_block gm-menu-item gm-menu-item--lvl-1">	<div data-elementor-type="wp-post" data-elementor-id="1259974" class="elementor elementor-1259974">
<section class="elementor-section elementor-top-section elementor-element elementor-element-81bdfc9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="81bdfc9" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3fd8a41" data-id="3fd8a41" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-e73e59d elementor-grid-2 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="e73e59d" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;2&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]},&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-1273686 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-billionaire tag-golf tag-liv tag-nike tag-pga tag-rolex tag-tiger-woods">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/06/10/tiger-woods-is-3rd-athlete-to-become-a-billionaire/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2021/04/tiger-woods_featured_bang-384x320.jpg.pagespeed.ce.mDbizjk1Yq.jpg" title="tiger woods_featured_bang" alt="Tiger Woods (Photo credit: Bang Media)"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/06/10/tiger-woods-is-3rd-athlete-to-become-a-billionaire/">
Tiger Woods is 3rd athlete to become a billionaire	</a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1273388 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-bootcamp tag-marketing tag-mcdonalds tag-public-relations tag-the-marcus-graham-project">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/06/09/mcdonalds-partners-with-the-marcus-graham-project-for-executive-bootcamp/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2021/07/shutterstock_1508460392-384x320.jpg.pagespeed.ce.HIN-ZhVC3t.jpg" title="Dangjin,City,,Chungcheongnam-do,,Korea,-,Sep,15,,2019,:,Mcdonalds" alt="Photo credit: Shutterstock.com / SUDONG KIM"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/06/09/mcdonalds-partners-with-the-marcus-graham-project-for-executive-bootcamp/">
McDonald&#8217;s partners with the Marcus Graham Project for executive bootcamp	</a>
</h3>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</li>
</ul></div>
</li>
<li id="menu-item-mobile-1261758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-0 gm-dropdown"><a href="https://rollingout.com/health2/" class="gm-anchor gm-dropdown-toggle"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Health</span></span><span class="gm-caret" aria-label="dropdown"><i class="fa fa-fw fa-angle-down"></i></span></a>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-1">
<li id="menu-item-mobile-1260292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-1 gm-dropdown gm-dropdown-submenu"><span class="gm-caret gm-anchor gm-dropdown-toggle gm-menu-item__link" aria-label="submenu"><i class="fa fa-fw fa-angle-right"></i></span>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-2">
<li id="menu-item-mobile-1261756" class="menu-item menu-item-type-post_type menu-item-object-page gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/health2/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Health IQ</span></span></a></li>
<li id="menu-item-mobile-1260291" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/fitness/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Fitness</span></span></a></li>
<li id="menu-item-mobile-1260290" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/food-and-nutrition/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Food and Nutrition</span></span></a></li>
</ul></div>
</li>
<li id="menu-item-mobile-1260296" class="menu-item menu-item-type-post_type menu-item-object-gm_menu_block gm-menu-item gm-menu-item--lvl-1">	<div data-elementor-type="wp-post" data-elementor-id="1260293" class="elementor elementor-1260293">
<section class="elementor-section elementor-top-section elementor-element elementor-element-81bdfc9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="81bdfc9" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3fd8a41" data-id="3fd8a41" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-e73e59d elementor-grid-3 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="e73e59d" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;3&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]},&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-1273159 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-attorney tag-corey-empowers tag-corey-minor-smith tag-featured-left tag-mental-health tag-mental-illness">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/06/11/attorney-corey-minor-smith-shares-strategies-to-help-others-with-mental-health/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2022/06/photo-output-15.jpg.pagespeed.ce.Ssh7mMz8GO.jpg" title="Corey Minor Smith" alt="Photo credit: Angela Fach Photography"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/06/11/attorney-corey-minor-smith-shares-strategies-to-help-others-with-mental-health/">
Attorney Corey Minor Smith shares strategies to help others with mental health	</a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1273427 post type-post status-publish format-standard has-post-thumbnail hentry category-food-and-nutrition tag-beyonce tag-chloe-and-haile tag-chloe-bailey tag-door-dash tag-hot-sauce">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/06/09/chloe-bailey-teams-up-with-door-dash-for-new-hot-sauce-make-em-sweat/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2022/06/3-Photo-Credit_-Matt-Monath.png.pagespeed.ce.Jy3cwgsWnN.png" title="3 Photo Credit_ Matt Monath" alt="Chloe Bailey (Photo credit Matt Monath)"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/06/09/chloe-bailey-teams-up-with-door-dash-for-new-hot-sauce-make-em-sweat/">
Chlöe Bailey teams up with Door Dash for new hot sauce, &#8216;Make &#8216;Em Sweat&#8217;	</a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1273023 post type-post status-publish format-standard has-post-thumbnail hentry category-food-and-nutrition tag-bonfire-atl tag-chef-bee tag-everybody-eats tag-food-3 tag-food-truck">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/06/06/chef-bee-says-food-trucks-are-vital-to-atlanta/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-06-at-2.45.46-PM.png.pagespeed.ce.8SIh2KxLRR.png" title="Chef Bee" alt="Chef Bee"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/06/06/chef-bee-says-food-trucks-are-vital-to-atlanta/">
Chef Bee says food trucks are vital to Atlanta	</a>
</h3>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</li>
</ul></div>
</li>
<li id="menu-item-mobile-1263438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-0 gm-dropdown"><a href="https://rollingout.com/videos/" class="gm-anchor gm-dropdown-toggle"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Videos</span></span><span class="gm-caret" aria-label="dropdown"><i class="fa fa-fw fa-angle-down"></i></span></a>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-1">
<li id="menu-item-mobile-1260465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-1 gm-dropdown gm-dropdown-submenu"><span class="gm-caret gm-anchor gm-dropdown-toggle gm-menu-item__link" aria-label="submenu"><i class="fa fa-fw fa-angle-right"></i></span>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-2">
<li id="menu-item-mobile-1260467" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/business-videos/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Business Videos</span></span></a></li>
<li id="menu-item-mobile-1263440" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/health-videos/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Health Videos</span></span></a></li>
<li id="menu-item-mobile-1260469" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/entertainment-videos/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Entertainment Videos</span></span></a></li>
<li id="menu-item-mobile-1263441" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-2"><a href="https://rollingout.com/category/political-videos/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Political Videos</span></span></a></li>
</ul></div>
</li>
<li id="menu-item-mobile-1260460" class="menu-item menu-item-type-post_type menu-item-object-gm_menu_block gm-menu-item gm-menu-item--lvl-1">	<div data-elementor-type="wp-post" data-elementor-id="1260457" class="elementor elementor-1260457">
<section class="elementor-section elementor-top-section elementor-element elementor-element-81bdfc9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="81bdfc9" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3fd8a41" data-id="3fd8a41" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-e73e59d elementor-grid-3 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="e73e59d" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;3&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]},&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-1273767 post type-post status-publish format-standard has-post-thumbnail hentry category-business-videos tag-comcast tag-comcast-rise tag-es-beverage tag-sabrina-scott tag-sister-with-super-power">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/06/11/sabrina-scott-and-comcast-rise-team-up-to-support-change-for-women-in-business/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2022/06/photo-output-2-1.jpg.pagespeed.ce.uxXMRuuPQ8.jpg" title="" alt="Sabrina Scott : RollingOut Screenshot"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/06/11/sabrina-scott-and-comcast-rise-team-up-to-support-change-for-women-in-business/">
Sabrina Scott and Comcast Rise team up to support change for women in business	</a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1273370 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-videos tag-discovery tag-dominique-jackson tag-josephine-baker tag-pride tag-the-book-of-queer">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/06/10/dominique-jackson-brings-history-to-life-in-the-book-of-queer/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-09-at-12.21.38-PM.png.pagespeed.ce.VIN5b_6CfS.png" title="Screen Shot 2022-06-09 at 12.21.38 PM" alt="Dominique Jackson"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/06/10/dominique-jackson-brings-history-to-life-in-the-book-of-queer/">
Dominique Jackson brings history to life in &#8216;The Book of Queer&#8217;	</a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1273445 post type-post status-publish format-standard has-post-thumbnail hentry category-business-videos tag-atlanta tag-black-business tag-bonfire-atl tag-business-videos tag-vendor">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/06/09/bonfire-atl-champions-local-black-owned-businesses/">
<div class="elementor-post__thumbnail"><img src="https://rollingout.com/wp-content/uploads/2022/06/CavegirlCookie-scaled.jpg.pagespeed.ce.ScGZLyWU6-.jpg" title="CavegirlCookie" alt="Wizdom The Healer of Cavegirl Cookie at BonfireATL on June 5. (Photo credit: Rashad Milligan for rolling out)"/></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/06/09/bonfire-atl-champions-local-black-owned-businesses/">
Bonfire ATL champions local Black-owned businesses	</a>
</h3>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</li>
</ul></div>
</li>
<li id="menu-item-mobile-1259432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-0 gm-dropdown"><a href="#" class="gm-anchor gm-dropdown-toggle"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Specials</span></span><span class="gm-caret" aria-label="dropdown"><i class="fa fa-fw fa-angle-down"></i></span></a>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-1">
<li id="menu-item-mobile-1270948" class="menu-item menu-item-type-custom menu-item-object-custom gm-menu-item gm-menu-item--lvl-1"><a target="_blank" href="http://www.peaceandpurpose.co/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Peace &#038; Purpose</span></span></a></li>
<li id="menu-item-mobile-1270950" class="menu-item menu-item-type-post_type menu-item-object-page gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/voteformeproject/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Vote For Me Project</span></span></a></li>
<li id="menu-item-mobile-1270951" class="menu-item menu-item-type-custom menu-item-object-custom gm-menu-item gm-menu-item--lvl-1"><a target="_blank" href="http://ride.rollingout.com/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">RIDE Conference</span></span></a></li>
<li id="menu-item-mobile-1270952" class="menu-item menu-item-type-post_type menu-item-object-page gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/bestofatlanta/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Best of Atlanta</span></span></a></li>
<li id="menu-item-mobile-1270953" class="menu-item menu-item-type-custom menu-item-object-custom gm-menu-item gm-menu-item--lvl-1"><a target="_blank" href="http://culturalinnovators.rollingout.com/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Cultural Innovators</span></span></a></li>
<li id="menu-item-mobile-1270954" class="menu-item menu-item-type-post_type menu-item-object-page gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/superpowers/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Sisters with Superpowers</span></span></a></li>
<li id="menu-item-mobile-1270955" class="menu-item menu-item-type-post_type menu-item-object-page gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/father-coach-club/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Father Coach Club</span></span></a></li>
<li id="menu-item-mobile-1270957" class="menu-item menu-item-type-post_type menu-item-object-page gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/djmasterseries/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">DJ Master Series</span></span></a></li>
<li id="menu-item-mobile-1270958" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/justice-for-all/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Justice for All</span></span></a></li>
<li id="menu-item-mobile-1270959" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/promotions/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Promotions</span></span></a></li>
<li id="menu-item-mobile-1270960" class="menu-item menu-item-type-custom menu-item-object-custom gm-menu-item gm-menu-item--lvl-1"><a target="_blank" href="https://blackbookstore.com/collections/rolling-out-classics" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Shop</span></span></a></li>
</ul></div>
</li>
</ul></div><div class="flex-grow-1"></div><div class="gm-mobile-action-area-wrapper d-flex justify-content-center align-items-center text-center mb-4 mt-5"><div class="gm-search fullscreen">
<i class="gm-icon gmi gmi-zoom-search"></i>
<span class="gm-search__txt">Search</span>
</div></div></div><div class="gm-mobile-postwrap"></div></aside>	</div>
</div>
</div>
</div>
</div>
</section>
</div>
<div class="fl-builder-content fl-builder-content-1228166 fl-builder-global-templates-locked" data-post-id="1228166"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-622c4c0b201ba" data-node="622c4c0b201ba">
<div class="fl-row-content-wrap">
<div class="fl-row-content fl-row-fixed-width fl-node-content">
<div class="fl-col-group fl-node-622c4c0b2a61d" data-node="622c4c0b2a61d">
<div class="fl-col fl-node-622c4c0b2a7a9" data-node="622c4c0b2a7a9">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-html fl-node-622c4c20395e4" data-node="622c4c20395e4">
<div class="fl-module-content fl-node-content">
<div class="fl-html">
<div style="margin-left: auto; margin-right: auto; text-align: center; " id="rolli-1436237709"><div id="div-gpt-ad-1234567891234-0">
<script>googletag.cmd.push(function(){var mapping_lb_1=googletag.sizeMapping().addSize([1024,0],[[970,250],[1000,285],[728,90],[970,90]]).addSize([0,0],[[320,50],[320,100],[320,120],[300,50]]).build();googletag.defineSlot('22083187022/rollingout/music',[[970,250],[1000,285],[728,90],[320,50],[320,100],[320,120],[300,50],[970,90]],'div-gpt-ad-1234567891234-0').defineSizeMapping(mapping_lb_1).addService(googletag.pubads()).setTargeting("position","lb_1").setTargeting("pagetype","article").setTargeting("optimera",oVa["div-gpt-ad-1234567891234-0"]);googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();googletag.display('div-gpt-ad-1234567891234-0');});</script>
</div></div></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-none fl-node-6115bac3e7f81" data-node="6115bac3e7f81">
<div class="fl-row-content-wrap">
<div class="fl-row-content fl-row-fixed-width fl-node-content">
<div class="fl-col-group fl-node-6115bac3f0725" data-node="6115bac3f0725">
<div class="fl-col fl-node-6115bac3f0864 fl-col-small" data-node="6115bac3f0864">
<div class="fl-col-content fl-node-content">
</div>
</div>
<div class="fl-col fl-node-6189606630a52 fl-col-small fl-col-has-cols" data-node="6189606630a52">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-pp-heading fl-node-61896c409e33e" data-node="61896c409e33e">
<div class="fl-module-content fl-node-content">
<div class="pp-heading-content">
<div class="pp-heading  pp-">
<h1 class="heading-title">
<span class="title-text pp-primary-title">Day N Vegas Festival 2022 will feature SZA, J. Cole, Travis Scott</span>
</h1>
</div>
</div>
</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-6194372098e83" data-node="6194372098e83">
<div class="fl-module-content fl-node-content">
<div class="fl-rich-text">
</div>
</div>
</div>
<div class="fl-col-group fl-node-6193e3ad0f786 fl-col-group-nested fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="6193e3ad0f786">
<div class="fl-col fl-node-6193e3ad0f95c fl-col-small" data-node="6193e3ad0f95c">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-pp-image fl-node-6193e2d944cbf" data-node="6193e2d944cbf">
<div class="fl-module-content fl-node-content">
<div class="pp-photo-container">
<div class="pp-photo pp-photo-align-left pp-photo-align-responsive-left" itemscope itemtype="http://schema.org/ImageObject">
<div class="pp-photo-content">
<div class="pp-photo-content-inner">
<a href="https://rollingout.com/author/nagashia-jackson/" target="_self" itemprop="url">
<img class="pp-photo-img" src="https://rollingout.com/wp-content/plugins/ultimate-member/assets/img/default_avatar.jpg.pagespeed.ce.3Yyww2WAkB.jpg" alt="" itemprop="image"/>
<div class="pp-overlay-bg"></div>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="fl-col fl-node-6193e3ad0f962" data-node="6193e3ad0f962">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-html fl-node-6193ce8a68de8 author-date-meta" data-node="6193ce8a68de8">
<div class="fl-module-content fl-node-content">
<div class="fl-html">
By <a href="https://rollingout.com/author/nagashia-jackson/">Nagashia Jackson</a> | Jun 11, 2022</div>
</div>
</div>
</div>
</div>
</div>
<div class="fl-module fl-module-html fl-node-6287352f6c5d9" data-node="6287352f6c5d9">
<div class="fl-module-content fl-node-content">
<div class="fl-html">
<script type="text/javascript" id="remixd-audio-player-script" src="https://tags.remixd.com/player/v5/index.js" charset="utf-8" async></script></div>
</div>
</div>
<div class="fl-module fl-module-fl-post-content fl-node-6189606630dab" data-node="6189606630dab">
<div class="fl-module-content fl-node-content">
<figure id="attachment_1273315" aria-describedby="caption-attachment-1273315" style="width: 960px" class="wp-caption alignnone"><img loading="lazy" class="size-medium wp-image-1273315" src="https://rollingout.com/wp-content/uploads/2022/06/DSC_4903-960x640.jpg" alt="" width="960" height="640" srcset="https://rollingout.com/wp-content/uploads/2022/06/DSC_4903-960x640.jpg 960w, https://rollingout.com/wp-content/uploads/2022/06/DSC_4903-1620x1080.jpg 1620w, https://rollingout.com/wp-content/uploads/2022/06/DSC_4903-400x267.jpg 400w, https://rollingout.com/wp-content/uploads/2022/06/DSC_4903-1536x1024.jpg 1536w, https://rollingout.com/wp-content/uploads/2022/06/DSC_4903-2048x1365.jpg 2048w" sizes="(max-width: 960px) 100vw, 960px"/><figcaption id="caption-attachment-1273315" class="wp-caption-text">SZA performing at Soundset Musical Festival in Minneapolis (photo by Nagashia Jackson for Rolling Out)</figcaption></figure>
<p>Day N Vegas has announced its musical lineups. The festival will take place September 2-4 at the Las Vegas Festival Grounds. Headliners will be Sza on Friday night, J. Cole on Saturday, and <a href="https://rollingout.com/2022/05/18/travis-scott-giving-1m-for-student-scholarships/">Travis Scott</a> on Sunday. Also performing, <a href="https://rollingout.com/2022/04/30/back-of-my-mind-tour-sells-out-in-minneapolis/">H.E.R</a>, Summer Walker, City Girls, 21 Savage, Pusha T, and many more.</p>
<p>Travis Scott&#8217;s return to the festival as he was set to perform back in 2021 but pulled out because of the Astro World incident.</p><div class="rolli-instory-1" style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 15px; " id="rolli-1618011950"><div id="div-gpt-ad-1234567891234-3">
<script>googletag.cmd.push(function(){var mapping_lb_1=googletag.sizeMapping().addSize([1084,0],[[728,90],[300,250]]).addSize([0,0],[[300,250]]).build();googletag.defineSlot('22083187022/rollingout/music',[[300,250]],'div-gpt-ad-1234567891234-3').addService(googletag.pubads()).setTargeting("position","incontent_1").setTargeting("pagetype","article").setTargeting("optimera",oVa["div-gpt-ad-1234567891234-3"]);googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();googletag.display('div-gpt-ad-1234567891234-3');});</script>
</div></div><br style="clear: both; display: block; float: none;"/>
<p><img loading="lazy" class="alignnone size-medium wp-image-1273313" src="https://rollingout.com/wp-content/uploads/2022/06/Day-N-Vegas-2022-768x960.webp" alt="" width="768" height="960" srcset="https://rollingout.com/wp-content/uploads/2022/06/Day-N-Vegas-2022-768x960.webp 768w, https://rollingout.com/wp-content/uploads/2022/06/Day-N-Vegas-2022-864x1080.webp 864w, https://rollingout.com/wp-content/uploads/2022/06/Day-N-Vegas-2022-240x300.webp 240w, https://rollingout.com/wp-content/uploads/2022/06/Day-N-Vegas-2022.webp 1080w" sizes="(max-width: 768px) 100vw, 768px"/></p>
</div>
</div>
<div class="fl-module fl-module-html fl-node-6189606630db1" data-node="6189606630db1">
<div class="fl-module-content fl-node-content">
<div class="fl-html">
<div class='vuukle-powerbar'></div></div>
</div>
</div>
<div class="fl-module fl-module-separator fl-node-6189606630dac" data-node="6189606630dac">
<div class="fl-module-content fl-node-content">
<div class="fl-separator"></div>
</div>
</div>
<div class="fl-module fl-module-html fl-node-6193bc0da0a48" data-node="6193bc0da0a48">
<div class="fl-module-content fl-node-content">
<div class="fl-html">
Category: <a href="https://rollingout.com/category/music/" rel="tag" class="music">Music</a></div>
</div>
</div>
<div class="fl-module fl-module-html fl-node-61ddb222f3083" data-node="61ddb222f3083">
<div class="fl-module-content fl-node-content">
<div class="fl-html">
Tags: <a href="https://rollingout.com/tag/day-n-vegas-festival/" rel="tag" class="day-n-vegas-festival">Day N Vegas Festival</a>, <a href="https://rollingout.com/tag/her/" rel="tag" class="her">her</a>, <a href="https://rollingout.com/tag/j-cole/" rel="tag" class="j-cole">J. Cole</a>, <a href="https://rollingout.com/tag/las-vegas/" rel="tag" class="las-vegas">Las Vegas</a>, <a href="https://rollingout.com/tag/music-festival/" rel="tag" class="music-festival">music festival</a>, <a href="https://rollingout.com/tag/travis-scott/" rel="tag" class="travis-scott">Travis Scott</a></div>
</div>
</div>
<div class="fl-module fl-module-html fl-node-6189606630db0" data-node="6189606630db0">
<div class="fl-module-content fl-node-content">
<div class="fl-html">
</div>
</div>
</div>
<div class="fl-module fl-module-html fl-node-61ddaba39f05d" data-node="61ddaba39f05d">
<div class="fl-module-content fl-node-content">
<div class="fl-html">
<script src="https://cdn.jwplayer.com/players/nMRidoCc-eYeqn6QF.js"></script></div>
</div>
</div>
<div class="fl-module fl-module-heading fl-node-624513ede1dc2" data-node="624513ede1dc2">
<div class="fl-module-content fl-node-content">
<h3 class="fl-heading">
<span class="fl-heading-text">Related Stories</span>
</h3>
</div>
</div>
<div class="fl-module fl-module-post-grid fl-node-624512776c977" data-node="624512776c977">
<div class="fl-module-content fl-node-content">
<div class="fl-post-grid" itemscope="itemscope" itemtype="https://schema.org/Blog">
<div class="fl-post-column">
<div class="fl-post-grid-post fl-post-grid-image-above-title fl-post-columns-post fl-post-align-default post-1270694 post type-post status-publish format-standard has-post-thumbnail hentry category-music tag-basketball tag-canadian-league tag-featured-middle tag-j-cole tag-scarborough-shooting-stars tag-toronto-raptors" itemscope itemtype="https://schema.org/BlogPosting">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2022/05/20/is-j-cole-taking-a-break-from-rapping-find-out-what-contract-he-just-signed/" content="Is J. Cole taking a break from rapping? Find out what contract he just signed"/><meta itemprop="datePublished" content="2022-05-20"/><meta itemprop="dateModified" content="2022-05-20"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/malik-brown/"/><meta itemprop="name" content="Malik Brown"/></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2021/05/j.-cole_main_bang.jpg"/><meta itemprop="width" content="650"/><meta itemprop="height" content="650"/></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction"/><meta itemprop="userInteractionCount" content="0"/></div>	<div class="fl-post-grid-image">
<a href="https://rollingout.com/2022/05/20/is-j-cole-taking-a-break-from-rapping-find-out-what-contract-he-just-signed/" rel="bookmark" title="Is J. Cole taking a break from rapping? Find out what contract he just signed">
<img width="380" height="280" src="https://rollingout.com/wp-content/uploads/2021/05/j.-cole_main_bang-380x280.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy"/>	</a>
</div>
<div class="fl-post-grid-text">
<h2 class="fl-post-grid-title" itemprop="headline">
<a href="https://rollingout.com/2022/05/20/is-j-cole-taking-a-break-from-rapping-find-out-what-contract-he-just-signed/" title="Is J. Cole taking a break from rapping? Find out what contract he just signed">Is J. Cole taking a break from rapping? Find out what contract he just signed</a>
</h2>
</div>
</div>
</div>
<div class="fl-post-column">
<div class="fl-post-grid-post fl-post-grid-image-above-title fl-post-columns-post fl-post-align-default post-1269664 post type-post status-publish format-standard has-post-thumbnail hentry category-music tag-cierra-bosarge tag-graduation tag-j-cole tag-new-jersey tag-rowan-university" itemscope itemtype="https://schema.org/BlogPosting">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2022/05/12/find-out-why-j-cole-attended-this-graduation-after-a-promise-he-made-in-2013/" content="Find out why J. Cole attended this graduation after a promise he made in 2013"/><meta itemprop="datePublished" content="2022-05-12"/><meta itemprop="dateModified" content="2022-05-12"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/malik-brown/"/><meta itemprop="name" content="Malik Brown"/></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2020/07/j-cole_featured_bang.jpeg"/><meta itemprop="width" content="1000"/><meta itemprop="height" content="650"/></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction"/><meta itemprop="userInteractionCount" content="0"/></div>	<div class="fl-post-grid-image">
<a href="https://rollingout.com/2022/05/12/find-out-why-j-cole-attended-this-graduation-after-a-promise-he-made-in-2013/" rel="bookmark" title="Find out why J. Cole attended this graduation after a promise he made in 2013">
<img width="380" height="280" src="https://rollingout.com/wp-content/uploads/2020/07/j-cole_featured_bang-380x280.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy"/>	</a>
</div>
<div class="fl-post-grid-text">
<h2 class="fl-post-grid-title" itemprop="headline">
<a href="https://rollingout.com/2022/05/12/find-out-why-j-cole-attended-this-graduation-after-a-promise-he-made-in-2013/" title="Find out why J. Cole attended this graduation after a promise he made in 2013">Find out why J. Cole attended this graduation after a promise he made in 2013</a>
</h2>
</div>
</div>
</div>
<div class="fl-post-column">
<div class="fl-post-grid-post fl-post-grid-image-above-title fl-post-columns-post fl-post-align-default post-1267277 post type-post status-publish format-standard has-post-thumbnail hentry category-music tag-call-me-if-you-get-lost tag-featured-middle tag-j-cole tag-the-offseason tag-tour tag-tyler-the-creator" itemscope itemtype="https://schema.org/BlogPosting">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2022/04/24/tyler-the-creator-passed-j-coles-record-with-latest-tour/" content="Tyler, The Creator passed J. Cole&#8217;s record with latest tour"/><meta itemprop="datePublished" content="2022-04-24"/><meta itemprop="dateModified" content="2022-04-24"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/rashad-milligan/"/><meta itemprop="name" content="Rashad Milligan"/></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2020/09/tyler-the-creator_featured_bang.jpg"/><meta itemprop="width" content="1000"/><meta itemprop="height" content="650"/></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction"/><meta itemprop="userInteractionCount" content="0"/></div>	<div class="fl-post-grid-image">
<a href="https://rollingout.com/2022/04/24/tyler-the-creator-passed-j-coles-record-with-latest-tour/" rel="bookmark" title="Tyler, The Creator passed J. Cole&#8217;s record with latest tour">
<img width="380" height="280" src="https://rollingout.com/wp-content/uploads/2020/09/tyler-the-creator_featured_bang-380x280.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy"/>	</a>
</div>
<div class="fl-post-grid-text">
<h2 class="fl-post-grid-title" itemprop="headline">
<a href="https://rollingout.com/2022/04/24/tyler-the-creator-passed-j-coles-record-with-latest-tour/" title="Tyler, The Creator passed J. Cole&#8217;s record with latest tour">Tyler, The Creator passed J. Cole&#8217;s record with latest tour</a>
</h2>
</div>
</div>
</div>
<div class="fl-post-column">
<div class="fl-post-grid-post fl-post-grid-image-above-title fl-post-columns-post fl-post-align-default post-1264583 post type-post status-publish format-standard has-post-thumbnail hentry category-music tag-billie-eilish tag-coachella tag-featured-left tag-kanye-west tag-music-festival tag-the-weeknd tag-ye-west" itemscope itemtype="https://schema.org/BlogPosting">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2022/04/05/kanye-west-boycotted-grammys-now-idropping-out-of-this-festival-lineup/" content="Kanye West boycotted Grammys, now dropping out of this festival lineup"/><meta itemprop="datePublished" content="2022-04-05"/><meta itemprop="dateModified" content="2022-04-05"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/malik-brown/"/><meta itemprop="name" content="Malik Brown"/></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2020/06/kanye-west_featured_bang.jpg"/><meta itemprop="width" content="1000"/><meta itemprop="height" content="650"/></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction"/><meta itemprop="userInteractionCount" content="0"/></div>	<div class="fl-post-grid-image">
<a href="https://rollingout.com/2022/04/05/kanye-west-boycotted-grammys-now-idropping-out-of-this-festival-lineup/" rel="bookmark" title="Kanye West boycotted Grammys, now dropping out of this festival lineup">
<img width="380" height="280" src="https://rollingout.com/wp-content/uploads/2020/06/kanye-west_featured_bang-380x280.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy"/>	</a>
</div>
<div class="fl-post-grid-text">
<h2 class="fl-post-grid-title" itemprop="headline">
<a href="https://rollingout.com/2022/04/05/kanye-west-boycotted-grammys-now-idropping-out-of-this-festival-lineup/" title="Kanye West boycotted Grammys, now dropping out of this festival lineup">Kanye West boycotted Grammys, now dropping out of this festival lineup</a>
</h2>
</div>
</div>
</div>
</div>
<div class="fl-clear"></div>
</div>
</div>
<div class="fl-module fl-module-html fl-node-6189606630db4" data-node="6189606630db4">
<div class="fl-module-content fl-node-content">
<div class="fl-html">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({mode:'alternating-thumbnails-a',container:'taboola-below-article-thumbnails',placement:'Below Article Thumbnails',target_type:'mix'});</script></div>
</div>
</div>
<div class="fl-module fl-module-fl-comments fl-node-6189606630db3" data-node="6189606630db3">
<div class="fl-module-content fl-node-content">
<section id="comments" class="comments-area">
</section>
</div>
</div>
<div class="fl-module fl-module-html fl-node-628bcc3258d93" data-node="628bcc3258d93">
<div class="fl-module-content fl-node-content">
<div class="fl-html">
<div id="vuukle-comments"></div>
<div id="vuukle-ad-1"></div>
<div id="vuukle-ad-2"></div>	</div>
</div>
</div>
</div>
</div>
<div class="fl-col fl-node-6115bac3f086a fl-col-small" data-node="6115bac3f086a">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-sidebar fl-node-6115bb3f1a488" data-node="6115bb3f1a488">
<div class="fl-module-content fl-node-content">
<div id="text-21" class="widget widget_text">	<div class="textwidget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="rolli-1390163371"><div id="div-gpt-ad-1234567891234-1">
<script>googletag.cmd.push(function(){var mapping_rec_1=googletag.sizeMapping().addSize([1024,0],[[300,250]]).addSize([0,0],[]).build();googletag.defineSlot('22083187022/rollingout/music',[[300,250]],'div-gpt-ad-1234567891234-1').defineSizeMapping(mapping_rec_1).addService(googletag.pubads()).setTargeting("position","rec_1").setTargeting("pagetype","article").setTargeting("optimera",oVa["div-gpt-ad-1234567891234-1"]);googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();googletag.display('div-gpt-ad-1234567891234-1');});</script>
</div></div>
</div>
</div><div id="text-20" class="widget widget_text">	<div class="textwidget"><link rel='stylesheet' id='fl-builder-layout-1263831-css' href='https://rollingout.com/wp-content/uploads/bb-plugin/cache/1263831-layout-partial.css?ver=9c274350ea1be2ab3c7b524d6acb3228' type='text/css' media='all'/>
<div class="fl-builder-content fl-builder-content-1263831 fl-builder-template fl-builder-module-template fl-builder-global-templates-locked" data-post-id="1263831"><div class="fl-module fl-module-post-grid fl-node-6243df46c63f2" data-node="6243df46c63f2">
<div class="fl-module-content fl-node-content">
<div class="fl-post-feed" itemscope="itemscope" itemtype="https://schema.org/Blog">
<div class="fl-post-feed-post fl-post-feed-image-beside fl-post-align-default post-1273767 post type-post status-publish format-standard has-post-thumbnail hentry category-business-videos tag-comcast tag-comcast-rise tag-es-beverage tag-sabrina-scott tag-sister-with-super-power" itemscope itemtype="https://schema.org/BlogPosting">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2022/06/11/sabrina-scott-and-comcast-rise-team-up-to-support-change-for-women-in-business/" content="Sabrina Scott and Comcast Rise team up to support change for women in business"/><meta itemprop="datePublished" content="2022-06-11"/><meta itemprop="dateModified" content="2022-06-11"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/romeo-mccord/"/><meta itemprop="name" content="Romeo International"/></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2022/06/photo-output-2-1.jpg"/><meta itemprop="width" content="2048"/><meta itemprop="height" content="1536"/></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction"/><meta itemprop="userInteractionCount" content="0"/></div>	<div class="fl-post-feed-image">
<a href="https://rollingout.com/2022/06/11/sabrina-scott-and-comcast-rise-team-up-to-support-change-for-women-in-business/" rel="bookmark" title="Sabrina Scott and Comcast Rise team up to support change for women in business">
<img width="400" height="300" src="https://rollingout.com/wp-content/uploads/2022/06/photo-output-2-1-400x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://rollingout.com/wp-content/uploads/2022/06/photo-output-2-1-400x300.jpg 400w, https://rollingout.com/wp-content/uploads/2022/06/photo-output-2-1-960x720.jpg 960w, https://rollingout.com/wp-content/uploads/2022/06/photo-output-2-1-1440x1080.jpg 1440w, https://rollingout.com/wp-content/uploads/2022/06/photo-output-2-1-1536x1152.jpg 1536w, https://rollingout.com/wp-content/uploads/2022/06/photo-output-2-1.jpg.pagespeed.ce.uxXMRuuPQ8.jpg 2048w" sizes="(max-width: 400px) 100vw, 400px"/>	</a>
</div>
<div class="fl-post-feed-text">
<div class="fl-post-feed-header">
<h2 class="fl-post-feed-title" itemprop="headline">
<a href="https://rollingout.com/2022/06/11/sabrina-scott-and-comcast-rise-team-up-to-support-change-for-women-in-business/" rel="bookmark" title="Sabrina Scott and Comcast Rise team up to support change for women in business">Sabrina Scott and Comcast Rise team up to support change for women in business</a>
</h2>
</div>
</div>
<div class="fl-clear"></div>
</div>
<div class="fl-post-feed-post fl-post-feed-image-beside fl-post-align-default post-1273737 post type-post status-publish format-standard has-post-thumbnail hentry category-community-leadership tag-atlanta-hawks tag-dekalb-county tag-featured-middle tag-n-h-scott-recreation-center tag-sharife-cooper tag-state-farm" itemscope itemtype="https://schema.org/BlogPosting">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2022/06/11/dekalb-county-gets-a-new-community-room-thanks-to-atlanta-hawks-state-farm/" content="DeKalb County gets a new community room, thanks to Atlanta Hawks, State Farm"/><meta itemprop="datePublished" content="2022-06-11"/><meta itemprop="dateModified" content="2022-06-11"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/rashad-milligan/"/><meta itemprop="name" content="Rashad Milligan"/></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2022/06/HawksCommunity-scaled.jpg"/><meta itemprop="width" content="2560"/><meta itemprop="height" content="1440"/></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction"/><meta itemprop="userInteractionCount" content="0"/></div>	<div class="fl-post-feed-image">
<a href="https://rollingout.com/2022/06/11/dekalb-county-gets-a-new-community-room-thanks-to-atlanta-hawks-state-farm/" rel="bookmark" title="DeKalb County gets a new community room, thanks to Atlanta Hawks, State Farm">
<img width="400" height="225" src="https://rollingout.com/wp-content/uploads/2022/06/HawksCommunity-400x225.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://rollingout.com/wp-content/uploads/2022/06/HawksCommunity-400x225.jpg 400w, https://rollingout.com/wp-content/uploads/2022/06/HawksCommunity-960x540.jpg 960w, https://rollingout.com/wp-content/uploads/2022/06/HawksCommunity-1920x1080.jpg 1920w, https://rollingout.com/wp-content/uploads/2022/06/HawksCommunity-1536x864.jpg 1536w, https://rollingout.com/wp-content/uploads/2022/06/HawksCommunity-2048x1152.jpg 2048w" sizes="(max-width: 400px) 100vw, 400px"/>	</a>
</div>
<div class="fl-post-feed-text">
<div class="fl-post-feed-header">
<h2 class="fl-post-feed-title" itemprop="headline">
<a href="https://rollingout.com/2022/06/11/dekalb-county-gets-a-new-community-room-thanks-to-atlanta-hawks-state-farm/" rel="bookmark" title="DeKalb County gets a new community room, thanks to Atlanta Hawks, State Farm">DeKalb County gets a new community room, thanks to Atlanta Hawks, State Farm</a>
</h2>
</div>
</div>
<div class="fl-clear"></div>
</div>
<div class="fl-post-feed-post fl-post-feed-image-beside fl-post-align-default post-1273397 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion tag-confidence tag-featured-middle tag-luxury tag-natasha-simmons tag-swimwear tag-yacht-club" itemscope itemtype="https://schema.org/BlogPosting">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2022/06/11/natasha-simmons-wants-women-to-experience-luxury-starting-with-her-loungewear/" content="Natasha Simmons wants women to experience luxury, starting with her loungewear"/><meta itemprop="datePublished" content="2022-06-11"/><meta itemprop="dateModified" content="2022-06-11"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/christal-jordan/"/><meta itemprop="name" content="Christal Jordan"/></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2022/06/286415034_567039924814088_2314979959671136222_n.jpg"/><meta itemprop="width" content="1207"/><meta itemprop="height" content="706"/></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction"/><meta itemprop="userInteractionCount" content="0"/></div>	<div class="fl-post-feed-image">
<a href="https://rollingout.com/2022/06/11/natasha-simmons-wants-women-to-experience-luxury-starting-with-her-loungewear/" rel="bookmark" title="Natasha Simmons wants women to experience luxury, starting with her loungewear">
<img width="400" height="234" src="https://rollingout.com/wp-content/uploads/2022/06/286415034_567039924814088_2314979959671136222_n-400x234.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://rollingout.com/wp-content/uploads/2022/06/286415034_567039924814088_2314979959671136222_n-400x234.jpg 400w, https://rollingout.com/wp-content/uploads/2022/06/286415034_567039924814088_2314979959671136222_n-960x562.jpg 960w, https://rollingout.com/wp-content/uploads/2022/06/286415034_567039924814088_2314979959671136222_n.jpg 1207w" sizes="(max-width: 400px) 100vw, 400px"/>	</a>
</div>
<div class="fl-post-feed-text">
<div class="fl-post-feed-header">
<h2 class="fl-post-feed-title" itemprop="headline">
<a href="https://rollingout.com/2022/06/11/natasha-simmons-wants-women-to-experience-luxury-starting-with-her-loungewear/" rel="bookmark" title="Natasha Simmons wants women to experience luxury, starting with her loungewear">Natasha Simmons wants women to experience luxury, starting with her loungewear</a>
</h2>
</div>
</div>
<div class="fl-clear"></div>
</div>
</div>
<div class="fl-clear"></div>
</div>
</div>
</div>
<div style="margin-left: auto; margin-right: auto; text-align: center; " id="rolli-1596984691"><div id="div-gpt-ad-1234567891234-2">
<script>googletag.cmd.push(function(){var mapping_rec_2=googletag.sizeMapping().addSize([1024,0],[[300,250],[160,600],[300,600]]).addSize([0,0],[]).build();googletag.defineSlot('22083187022/rollingout/music',[[300,250],[160,600],[300,600]],'div-gpt-ad-1234567891234-2').defineSizeMapping(mapping_rec_2).addService(googletag.pubads()).setTargeting("position","rec_2").setTargeting("pagetype","article").setTargeting("optimera",oVa["div-gpt-ad-1234567891234-2"]);googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();googletag.display('div-gpt-ad-1234567891234-2');});</script>
</div></div>
</div>
</div>	</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-none fl-node-6115a2b244035" data-node="6115a2b244035">
<div class="fl-row-content-wrap">
<div class="fl-row-content fl-row-fixed-width fl-node-content">
<div class="fl-col-group fl-node-6115a2b24403a" data-node="6115a2b24403a">
<div class="fl-col fl-node-6115a2b24403c" data-node="6115a2b24403c">
<div class="fl-col-content fl-node-content">
</div>
</div>
</div>
</div>
</div>
</div>
</div>	<div data-elementor-type="footer" data-elementor-id="1259212" class="elementor elementor-1259212 elementor-location-footer">
<footer class="elementor-section elementor-top-section elementor-element elementor-element-3bcb6157 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="3bcb6157" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-715e2f7c" data-id="715e2f7c" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<section class="elementor-section elementor-inner-section elementor-element elementor-element-426b4740 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="426b4740" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-20 elementor-inner-column elementor-element elementor-element-3ed141e3" data-id="3ed141e3" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-16d15574 elementor-widget elementor-widget-heading" data-id="16d15574" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<style>.elementor-heading-title{padding:0;margin:0;line-height:1}.elementor-widget-heading .elementor-heading-title[class*="elementor-size-"]>a{color:inherit;font-size:inherit;line-height:inherit}.elementor-widget-heading .elementor-heading-title.elementor-size-small{font-size:15px}.elementor-widget-heading .elementor-heading-title.elementor-size-medium{font-size:19px}.elementor-widget-heading .elementor-heading-title.elementor-size-large{font-size:29px}.elementor-widget-heading .elementor-heading-title.elementor-size-xl{font-size:39px}.elementor-widget-heading .elementor-heading-title.elementor-size-xxl{font-size:59px}</style><h4 class="elementor-heading-title elementor-size-default">Company</h4>	</div>
</div>
<div class="elementor-element elementor-element-22a012bb elementor-align-left elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="22a012bb" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<link rel="stylesheet" href="https://rollingout.com/wp-content/plugins/elementor/assets/css/widget-icon-list.min.css">	<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/wp-content/uploads/2020/12/mediakit.pdf">
<span class="elementor-icon-list-text">Media Kit</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/wp-content/uploads/2022/03/eventcalendar.pdf">
<span class="elementor-icon-list-text">Event Calendar</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/privacy-policy/">
<span class="elementor-icon-list-text">Privacy Policy</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/visitor-agreement/">
<span class="elementor-icon-list-text">Visitor Agreement</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-20 elementor-inner-column elementor-element elementor-element-e5e0065" data-id="e5e0065" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-75f26ba2 elementor-widget elementor-widget-heading" data-id="75f26ba2" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">Explore</h4>	</div>
</div>
<div class="elementor-element elementor-element-6d20c00 elementor-align-left elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="6d20c00" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/category/entertainment/">
<span class="elementor-icon-list-text">Entertainment</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/category/culture/">
<span class="elementor-icon-list-text">Culture</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/category/news/">
<span class="elementor-icon-list-text">News</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/business2/">
<span class="elementor-icon-list-text">Business</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/health2/">
<span class="elementor-icon-list-text">Health</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/videos/">
<span class="elementor-icon-list-text">Videos</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-20 elementor-inner-column elementor-element elementor-element-bfd658e" data-id="bfd658e" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-29478df9 elementor-widget elementor-widget-heading" data-id="29478df9" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">Features</h4>	</div>
</div>
<div class="elementor-element elementor-element-61ff77a9 elementor-align-left elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="61ff77a9" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="http://www.peaceandpurpose.co/">
<span class="elementor-icon-list-text">Peace & Purpose</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="http://ride.rollingout.com/">
<span class="elementor-icon-list-text">RIDE Conference</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/superpowers/">
<span class="elementor-icon-list-text">Sisters with Superpowers</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/bookclub/">
<span class="elementor-icon-list-text">Book Club</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://blackbookstore.com/collections/rolling-out-classics">
<span class="elementor-icon-list-text">Shop</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-20 elementor-inner-column elementor-element elementor-element-6b107e7" data-id="6b107e7" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-7a514b53 elementor-widget elementor-widget-heading" data-id="7a514b53" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">Connect with Rolling Out</h4>	</div>
</div>
<div class="elementor-element elementor-element-42232714 elementor-align-left elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="42232714" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://www.facebook.com/rollingout/">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="fab fa-facebook"></i>	</span>
<span class="elementor-icon-list-text">Facebook</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.instagram.com/rollingout/">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="fab fa-instagram"></i>	</span>
<span class="elementor-icon-list-text">Instagram</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://twitter.com/rollingout">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="fab fa-twitter"></i>	</span>
<span class="elementor-icon-list-text">Twitter</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.youtube.com/user/rollingoutTVENT">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="fab fa-youtube"></i>	</span>
<span class="elementor-icon-list-text">YouTube</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-20 elementor-inner-column elementor-element elementor-element-4092b48c" data-id="4092b48c" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-75a8ffe elementor-widget elementor-widget-heading" data-id="75a8ffe" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">Subscribe to our newsletter</h4>	</div>
</div>
<div class="elementor-element elementor-element-4f794dc elementor-widget elementor-widget-html" data-id="4f794dc" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">#mc_embed_signup{color:#fff;clear:left;font:14px Helvetica,Arial,sans-serif}</style>
<div id="mc_embed_signup">
<form action="https://rollingout.us12.list-manage.com/subscribe/post?u=487a03de17ac086d2fc7d7b72&amp;id=56d268c1dd" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_487a03de17ac086d2fc7d7b72_56d268c1dd" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($){window.fnames=new Array();window.ftypes=new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='MMERGE5';ftypes[5]='birthday';fnames[6]='MMERGE6';ftypes[6]='birthday';fnames[7]='MMERGE7';ftypes[7]='number';}(jQuery));var $mcj=jQuery.noConflict(true);</script>
</div>
</div>
<div class="elementor-element elementor-element-35ff950 elementor-widget elementor-widget-text-editor" data-id="35ff950" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<style>.elementor-widget-text-editor.elementor-drop-cap-view-stacked .elementor-drop-cap{background-color:#818a91;color:#fff}.elementor-widget-text-editor.elementor-drop-cap-view-framed .elementor-drop-cap{color:#818a91;border:3px solid;background-color:transparent}.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap{margin-top:8px}.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap-letter{width:1em;height:1em}.elementor-widget-text-editor .elementor-drop-cap{float:left;text-align:center;line-height:1;font-size:50px}.elementor-widget-text-editor .elementor-drop-cap-letter{display:inline-block}</style>	<p>By clicking &#8220;submit,&#8221; you agree to receive emails from goop and accept our web terms of use and privacy and cookie policy. *Terms apply.</p>	</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-606354b7 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="606354b7" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-4db06ca1" data-id="4db06ca1" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-1906bc82 elementor-widget elementor-widget-heading" data-id="1906bc82" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<div class="elementor-heading-title elementor-size-default">Copyright 2022 © Rolling Out. All rights Reserved.</div>	</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</footer>
</div>
<div id="um_upload_single" style="display:none"></div>
<div id="um_view_photo" style="display:none">
<a href="javascript:void(0);" data-action="um_remove_modal" class="um-modal-close" aria-label="Close view photo modal">
<i class="um-faicon-times"></i>
</a>
<div class="um-modal-body photo">
<div class="um-modal-photo"></div>
</div>
</div>
<script type="text/javascript">var cffajaxurl="https://rollingout.com/wp-admin/admin-ajax.php";var cfflinkhashtags="true";</script>
<script type="text/javascript">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</script>
<script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script>
<div class="rolli-footer-bar rolli-sticky" style="margin-left: auto; margin-right: auto; text-align: center; position: fixed; bottom: 0; z-index: 10000; " id="rolli-1761739151"><span class="rolli-close-button" onclick="void(0)" title="close" style="width: 15px; height: 15px; background: #fff; position: relative; line-height: 15px; text-align: center; cursor: pointer; z-index: 10000;right:-15px;float: right; margin-left: -15px;">×</span><div id="div-gpt-ad-1234567891234-5">
<script>googletag.cmd.push(function(){var mapping_sticky=googletag.sizeMapping().addSize([1024,0],[[728,90],[970,90]]).addSize([0,0],[[320,50],[320,100],[300,50]]).build();googletag.defineSlot('22083187022/rollingout/music',[[728,90],[320,50],[300,50],[970,90]],'div-gpt-ad-1234567891234-5').defineSizeMapping(mapping_sticky).addService(googletag.pubads()).setTargeting("position","sticky").setTargeting("pagetype","article").setTargeting("optimera",oVa["div-gpt-ad-1234567891234-5"]);googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();googletag.display('div-gpt-ad-1234567891234-5');});</script>
</div></div><script>(window.advanced_ads_ready||jQuery(document).ready).call(null,function(){var wrapper_id="#rolli-1761739151";var $wrapper=jQuery(wrapper_id);advads.move(wrapper_id,"",{});window.advanced_ads_sticky_items=window.advanced_ads_sticky_items||{};advanced_ads_sticky_items["rolli-1761739151"]={"can_convert_to_abs":"1","initial_css":$wrapper.attr("style"),"modifying_func":function(){$wrapper.css({"-webkit-transform":"translateX(-50%)","-moz-transform":"translateX(-50%)","transform":"translateX(-50%)","left":"50%","margin-right":"-50%"});jQuery("#rolli-1761739151").on("click","span",function(){advads.close("#rolli-1761739151");});}};if(advads.wait_for_images){var sticky_wait_for_images_time=new Date().getTime();$wrapper.data("sticky_wait_for_images_time",sticky_wait_for_images_time);advads.wait_for_images($wrapper,function(){if($wrapper.data("sticky_wait_for_images_time")===sticky_wait_for_images_time){advanced_ads_sticky_items["rolli-1761739151"]["modifying_func"]();}});}else{advanced_ads_sticky_items["rolli-1761739151"]["modifying_func"]();};});</script>
<script type="text/javascript">var sbiajaxurl="https://rollingout.com/wp-admin/admin-ajax.php";</script>
<div class="modal fade bsui" id="gdlm-switcher" tabindex="-1" aria-labelledby="dlm-switcher-title" aria-hidden="true">
<div class="modal-dialog ">
<div class="modal-content ">
<div class="modal-header text-center">
<div class="modal-title text-center w-100">
<h5 class="w-100" id="dlm-switcher-title">Change Location</h5>
<h6 class="w-100 h6 text-muted">Find awesome listings near you!</h6>
</div>
<button type="button" class="close" data-dismiss="modal" aria-label="Close">
<span aria-hidden="true">&times;</span>
</button>
</div>
<div class="modal-body text-center">
<div class="dropdown">
<div class="form-group"><label class="sr-only  ">Change Location</label><input type="text" placeholder="city, region, country" class="form-control geodir-location-search" data-toggle="dropdown" aria-label="city, region, country"></div>	</div>
</div>
</div>
</div>
</div>
<script>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</script>
<script>var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script><style>html{font-size:16px}</style><script type='text/javascript' id='geodir-js-extra'>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</script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/geodirectory/assets/aui/js/geodirectory.min.js,qver=2.2.7.pagespeed.ce.i3zSnnGo9B.js' id='geodir-js'></script>
<script type='text/javascript' id='geodir-js-after'></script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/geodirectory/assets/leaflet/leaflet.min.js,qver=2.2.7.pagespeed.jm.wrOP44EZWJ.js' id='geodir-leaflet-js'></script>
<script src="https://rollingout.com/wp-content/plugins/geodirectory/assets/leaflet/osm.geocode.min.js,qver==2.2.7+routing,_leaflet-routing-machine.min.js,qver==2.2.7.pagespeed.jc.8c2F7StQ6e.js"></script><script>eval(mod_pagespeed_3mBG6xe0vq);</script>
<script>eval(mod_pagespeed_5wVhruQSS7);</script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/geodirectory/assets/jawj/oms-leaflet.min.js,qver=2.2.7.pagespeed.ce.QjpkKZcH_m.js' id='geodir-o-overlappingmarker-js'></script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/geodirectory/assets/js/goMap.min.js,qver=2.2.7.pagespeed.ce.aWIwW2OfEA.js' id='geodir-goMap-js'></script>
<script type='text/javascript' id='groovy-menu-js-js-extra'>var groovyMenuHelper={"ajaxurl":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php"};var groovyMenuNonce={"style":"a004f88f71"};</script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/groovy-menu/assets/js/frontend.js,qver=2.6.3.pagespeed.jm.GOTOiyk4I-.js' id='groovy-menu-js-js'></script>
<script type='text/javascript' id='groovy-menu-js-js-after'>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</script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>var advanced_ads_pro_ajax_object={"ajax_url":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-14400"};</script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js?ver=2.16.0' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>var advanced_ads_layer_settings={"layer_class":"rolli-layer","placements":[]};</script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js,qver=1.7.4.pagespeed.jm.bfpcP9e6m-.js' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>var advanced_ads_responsive={"reload_on_resize":"0"};</script>
<script type='text/javascript' id='advanced-ads-responsive-js'>var advanced_ads_resizetimeout=1000;var advanced_ads_cookieexpires=30;var advanced_ads_browser_width=advanced_ads_get_browser_width();if(window.advads!==undefined&&!advads.get_cookie('advanced_ads_browser_width')||advads.get_cookie('advanced_ads_browser_width')!==advanced_ads_browser_width){advanced_ads_save_width(advanced_ads_browser_width);}if(window.addEventListener){window.addEventListener("resize",advanced_ads_resize_window,false);}else if(window.attachEvent){window.attachEvent("onresize",advanced_ads_resize_window);}function advanced_ads_resize_window(){advads_resize_delay(function(){var previous_width=advanced_ads_browser_width;advanced_ads_browser_width=advanced_ads_get_browser_width();if(previous_width===advanced_ads_browser_width){return;}advanced_ads_save_width(advanced_ads_browser_width);var advanced_ads_responsive=window.advanced_ads_responsive||{}
if(window.jQuery&&parseInt(advanced_ads_responsive.reload_on_resize,10)){jQuery(document).triggerHandler('advanced-ads-resize-window');}},advanced_ads_resizetimeout);}function advanced_ads_save_width(width){if(window.advads!==undefined){advads.set_cookie('advanced_ads_browser_width',width,advanced_ads_cookieexpires);}}var advads_resize_delay=(function(){var timer=0;return function(callback,ms){clearTimeout(timer);timer=setTimeout(callback,ms);};})();function advanced_ads_get_browser_width(){if(window.jQuery){return jQuery(window).width();}else{var browserWidth=0;if(typeof(window.innerWidth)=='number'){browserWidth=window.innerWidth;}else if(document.documentElement&&document.documentElement.clientWidth){browserWidth=document.documentElement.clientWidth;}else if(document.body&&document.body.clientWidth){browserWidth=document.body.clientWidth;}return browserWidth;}}</script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>var advanced_ads_sticky_settings={"check_position_fixed":"","sticky_class":"rolli-sticky","placements":["left-sidebar-160x600","footer-bar","footer-bar-mobile"]};</script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js,qver=1.8.3.pagespeed.jm.zq0McNqaaq.js' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' id='jquery-fitvids-js'>!function(t){"use strict";t.fn.fitVids=function(e){var i={customSelector:null,ignore:null};if(!document.getElementById("fit-vids-style")){var r=document.head||document.getElementsByTagName("head")[0],a=".fluid-width-video-wrapper{width:100%;position:relative;padding:0;}.fluid-width-video-wrapper iframe,.fluid-width-video-wrapper object,.fluid-width-video-wrapper embed {position:absolute;top:0;left:0;width:100%;height:100%;}",d=document.createElement("div");d.innerHTML='<p>x</p><style id="fit-vids-style">'+a+"</style>",r.appendChild(d.childNodes[1])}return e&&t.extend(i,e),this.each(function(){var e=['iframe[src*="player.vimeo.com"]','iframe[src*="youtube.com"]','iframe[src*="youtube-nocookie.com"]','iframe[src*="kickstarter.com"][src*="video.html"]',"object","embed"];i.customSelector&&e.push(i.customSelector);var r=".fitvidsignore";i.ignore&&(r=r+", "+i.ignore);var a=t(this).find(e.join(","));a=a.not("object object"),a=a.not(r),a.each(function(){var e=t(this);if(!(e.parents(r).length>0||"embed"===this.tagName.toLowerCase()&&e.parent("object").length||e.parent(".fluid-width-video-wrapper").length)){e.css("height")||e.css("width")||!isNaN(e.attr("height"))&&!isNaN(e.attr("width"))||(e.attr("height",9),e.attr("width",16));var i="object"===this.tagName.toLowerCase()||e.attr("height")&&!isNaN(parseInt(e.attr("height"),10))?parseInt(e.attr("height"),10):e.height(),a=isNaN(parseInt(e.attr("width"),10))?e.width():parseInt(e.attr("width"),10),d=i/a;if(!e.attr("name")){var o="fitvid"+t.fn.fitVids._count;e.attr("name",o),t.fn.fitVids._count++}e.wrap('<div class="fluid-width-video-wrapper"></div>').parent(".fluid-width-video-wrapper").css("padding-top",100*d+"%"),e.removeAttr("height").removeAttr("width")}})})},t.fn.fitVids._count=0}(window.jQuery||window.Zepto);</script>
<script type='text/javascript' src='https://rollingout.com/wp-content/uploads/bb-plugin/cache/ed759177ac4cda400e5154f9ebdf7fae-layout-bundle.js,qver=2.4.2.2-1.3.3.1.pagespeed.jm.GX_quzR8_1.js' id='fl-builder-layout-bundle-ed759177ac4cda400e5154f9ebdf7fae-js'></script>
<script src="https://rollingout.com/wp-content/plugins,_advanced-ads-pro,_assets,_js,_advanced-ads-pro.min.js,qver==2.16.0+themes,_hello-elementor,_assets,_js,_hello-frontend.min.js,qver==1.0.0.pagespeed.jc.Ufi9v4bHyC.js"></script><script>eval(mod_pagespeed_V10p6lbwbK);</script>
<script>eval(mod_pagespeed_OdOrIIOm2a);</script>
<script type='text/javascript' id='cffscripts-js-extra'>var cffOptions={"placeholder":"https:\/\/rollingout.com\/wp-content\/plugins\/custom-facebook-feed\/assets\/img\/placeholder.png"};</script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js,qver=4.1.4.pagespeed.jm.SuOLJv0d9j.js' id='cffscripts-js'></script>
<script type='text/javascript' id='q2w3_fixed_widget-js-extra'>var q2w3_sidebar_options=[{"sidebar":"groovy-menu-wim","use_sticky_position":false,"margin_top":40,"margin_bottom":0,"stop_elements_selectors":".elementor-location-footer","screen_max_width":0,"screen_max_height":0,"widgets":["#text-20"]}];</script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/q2w3-fixed-widget/js/frontend.min.js,qver=6.0.7.pagespeed.ce.m6xsshHptp.js' id='q2w3_fixed_widget-js'></script>
<script src='https://rollingout.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script src="https://rollingout.com/wp-includes,_js,_underscore.min.js,qver==1.13.1+wp-content,_plugins,_the-events-calendar,_common,_src,_resources,_js,_underscore-after.js.pagespeed.jc.b16YFqzO3c.js"></script><script>eval(mod_pagespeed_zI0M08qMuF);</script>
<script>eval(mod_pagespeed_xiJeBtILgn);</script>
<script type='text/javascript' id='wp-util-js-extra'>var _wpUtilSettings={"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};</script>
<script type='text/javascript' src='https://rollingout.com/wp-includes/js/wp-util.min.js?ver=5.9.3' id='wp-util-js'></script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/ultimate-member/assets/js/um-crop.min.js,qver=2.4.0.pagespeed.ce.hT-OEvzKaT.js' id='um_crop-js'></script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/ultimate-member/assets/js/um-modal.min.js,qver=2.4.0.pagespeed.ce.2NuDO4zHzV.js' id='um_modal-js'></script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/ultimate-member/assets/js/um-jquery-form.min.js,qver=2.4.0.pagespeed.ce.dRyV_u53Gt.js' id='um_jquery_form-js'></script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/ultimate-member/assets/js/um-fileupload.js,qver=2.4.0.pagespeed.jm.-SKETz9W6L.js' id='um_fileupload-js'></script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.js,qver=2.4.0.pagespeed.jm.4EvyBh_ixk.js' id='um_datetime-js'></script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.date.js,qver=2.4.0.pagespeed.jm.oIJHO3yPAM.js' id='um_datetime_date-js'></script>
<script src="https://rollingout.com/wp-content,_plugins,_ultimate-member,_assets,_js,_pickadate,_picker.time.js,qver==2.4.0+wp-includes,_js,_dist,_vendor,_regenerator-runtime.min.js,qver==0.13.9.pagespeed.jc.hUUh9cnwLe.js"></script><script>eval(mod_pagespeed_JSLLmbCmmR);</script>
<script>eval(mod_pagespeed_e8EiV6yyq9);</script>
<script type='text/javascript' src='https://rollingout.com/wp-includes/js/dist/vendor/wp-polyfill.min.js,qver=3.15.0.pagespeed.jm.uuxFWVwm_u.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://rollingout.com/wp-includes/js/dist/hooks.min.js,qver=1e58c8c5a32b2e97491080c5b10dc71c.pagespeed.ce.eTXW4PXBqN.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://rollingout.com/wp-includes/js/dist/i18n.min.js,qver=30fcecb428a0e8383d3776bcdd3a7834.pagespeed.ce.Z-VtxibNnh.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>wp.i18n.setLocaleData({'text direction\u0004ltr':['ltr']});</script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/ultimate-member/assets/js/um-raty.min.js,qver=2.4.0.pagespeed.ce.wfWWkXcR5e.js' id='um_raty-js'></script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/ultimate-member/assets/js/um-tipsy.min.js,qver=2.4.0.pagespeed.ce.vudGLlcftV.js' id='um_tipsy-js'></script>
<script type='text/javascript' src='https://rollingout.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='jquery-masonry-js'>!function(a){"use strict";var b=a.Masonry;b.prototype._remapV2Options=function(){this._remapOption("gutterWidth","gutter"),this._remapOption("isResizable","isResizeBound"),this._remapOption("isRTL","isOriginLeft",function(a){return!a});var a=this.options.isAnimated;if(void 0!==a&&(this.options.transitionDuration=a?this.options.transitionDuration:0),void 0===a||a){var b=this.options.animationOptions,c=b&&b.duration;c&&(this.options.transitionDuration="string"==typeof c?c:c+"ms")}},b.prototype._remapOption=function(a,b,c){var d=this.options[a];void 0!==d&&(this.options[b]=c?c(d):d)};var c=b.prototype._create;b.prototype._create=function(){var a=this;this._remapV2Options(),c.apply(this,arguments),setTimeout(function(){jQuery(a.element).addClass("masonry")},0)};var d=b.prototype.layout;b.prototype.layout=function(){this._remapV2Options(),d.apply(this,arguments)};var e=b.prototype.option;b.prototype.option=function(){e.apply(this,arguments),this._remapV2Options()};var f=b.prototype._itemize;b.prototype._itemize=function(a){var b=f.apply(this,arguments);return jQuery(a).addClass("masonry-brick"),b};var g=b.prototype.measureColumns;b.prototype.measureColumns=function(){var a=this.options.columnWidth;a&&"function"==typeof a&&(this.getContainerWidth(),this.columnWidth=a(this.containerWidth)),g.apply(this,arguments)},b.prototype.reload=function(){this.reloadItems.apply(this,arguments),this.layout.apply(this)};var h=b.prototype.destroy;b.prototype.destroy=function(){var a=this.getItemElements();jQuery(this.element).removeClass("masonry"),jQuery(a).removeClass("masonry-brick"),h.apply(this,arguments)}}(window);</script>
<script src="https://rollingout.com/wp-content/plugins/ultimate-member/assets/js/simplebar.min.js,qver==2.4.0+um-functions.min.js,qver==2.4.0.pagespeed.jc.PgVBRs8SkU.js"></script><script>eval(mod_pagespeed_mGBBct4FYQ);</script>
<script>eval(mod_pagespeed_odeUSuHsTA);</script>
<script type='text/javascript' id='um_responsive-js'>jQuery(window).on("load",function(){um_responsive(),um_modal_responsive()}),jQuery(window).on("resize",function(){responsive_Modal(),jQuery("img.cropper-hidden").cropper("destroy"),um_responsive(),um_modal_responsive()});</script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/ultimate-member/assets/js/um-conditional.min.js?ver=2.4.0' id='um_conditional-js'></script>
<script type='text/javascript' id='um_scripts-js-extra'>var um_scripts={"max_upload_size":"943718400","nonce":"c9f84d8f0e"};</script>
<script src="https://rollingout.com/wp-content/plugins/ultimate-member/assets/js/um-scripts.min.js,qver==2.4.0+um-profile.min.js,qver==2.4.0.pagespeed.jc.ABP5w0N1KL.js"></script><script>eval(mod_pagespeed_2T2_SGMQ1Q);</script>
<script>eval(mod_pagespeed_zA0OpHwIlv);</script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/ultimate-member/assets/js/um-account.min.js,qver=2.4.0.pagespeed.ce.lu8aUI4hLR.js' id='um_account-js'></script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.1.1' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://rollingout.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' id='fl-builder-layout-1263831-js'>(function($){$(function(){new FLBuilderPostGrid({id:'6243df46c63f2',layout:'feed',pagination:'none',postSpacing:'60',postWidth:'300',matchHeight:{default:'0',medium:'',responsive:''},isRTL:false});});})(jQuery);</script>
<script type='text/javascript' id='bdt-uikit-js-extra'>var element_pack_ajax_login_config={"ajaxurl":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php","language":"en","loadingmessage":"Sending user info, please wait...","unknownerror":"Unknown error, make sure access is correct!"};var ElementPackConfig={"ajaxurl":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php","nonce":"a107819f75","data_table":{"language":{"lengthMenu":"Show _MENU_ Entries","info":"Showing _START_ to _END_ of _TOTAL_ entries","search":"Search :","paginate":{"previous":"Previous","next":"Next"}}},"contact_form":{"sending_msg":"Sending message please wait...","captcha_nd":"Invisible captcha not defined!","captcha_nr":"Could not get invisible captcha response!"},"mailchimp":{"subscribing":"Subscribing you please wait..."},"elements_data":{"sections":[],"columns":[],"widgets":[]}};</script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/bdthemes-element-pack/assets/js/bdt-uikit.min.js?ver=3.13.1' id='bdt-uikit-js'></script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.6.6' id='elementor-webpack-runtime-js'></script>
<script src="https://rollingout.com/wp-content,_plugins,_elementor,_assets,_js,_frontend-modules.min.js,qver==3.6.6+wp-content,_plugins,_elementor,_assets,_lib,_waypoints,_waypoints.min.js,qver==4.0.2+wp-includes,_js,_jquery,_ui,_core.min.js,qver==1.13.1.pagespeed.jc.sC55vNtBjK.js"></script><script>eval(mod_pagespeed_wZpIW$fJLV);</script>
<script>eval(mod_pagespeed_BELEYttzmd);</script>
<script>eval(mod_pagespeed_pWlyyHtApO);</script>
<script type='text/javascript' id='elementor-frontend-js-before'>var elementorFrontendConfig={"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.6.6","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"e_optimized_assets_loading":true,"e_optimized_css_loading":true,"a11y_improvements":true,"e_import_export":true,"additional_custom_breakpoints":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"hello-theme-header-footer":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"page-transitions":true,"notes":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/rollingout.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description","hello_header_logo_type":"title","hello_header_menu_layout":"horizontal","hello_footer_logo_type":"logo"},"post":{"id":1273301,"title":"Day%20N%20Vegas%20Festival%202022%20will%20feature%20SZA%2C%20J.%20Cole%2C%20Travis%20Scott%20-%20Rolling%20Out","excerpt":"","featuredImage":"https:\/\/rollingout.com\/wp-content\/uploads\/2022\/06\/DSC_5599-1620x1080.jpg"}};</script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.6.6' id='elementor-frontend-js'></script>
<script type='text/javascript' id='element-pack-helper-js'>var debounce=function(n,t,u){var e;return function(){var a=this,i=arguments,o=u&&!e;clearTimeout(e),e=setTimeout((function(){e=null,u||n.apply(a,i)}),t),o&&n.apply(a,i)}};</script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.7.1' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-translations'>(function(domain,translations){var localeData=translations.locale_data[domain]||translations.locale_data.messages;localeData[""].domain=domain;wp.i18n.setLocaleData(localeData,domain);})("elementor-pro",{"locale_data":{"messages":{"":{}}}});</script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>var ElementorProFrontendConfig={"ajaxurl":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php","nonce":"593ec478ff","urls":{"assets":"https:\/\/rollingout.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/rollingout.com\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/rollingout.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};</script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.7.1' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://rollingout.com/wp-content/plugins/elementor-pro/assets/js/elements-handlers.min.js,qver=3.7.1.pagespeed.ce.bCtgg3RRC6.js' id='pro-elements-handlers-js'></script>
<script type='text/javascript' id='wpforms-elementor-js-extra'>var wpformsElementorVars={"captcha_provider":"recaptcha","recaptcha_type":"v2"};</script>
<script type='text/javascript' id='wpforms-elementor-js'>"use strict";var WPFormsElementorFrontend=window.WPFormsElementorFrontend||function(o,r){var t={init:function(){t.events()},events:function(){r(o).on("elementor/popup/show",function(e,o,n){o=r("#elementor-popup-modal-"+o).find(".wpforms-form");o.length&&t.initFields(o)})},initFields:function(e){wpforms.ready(),"undefined"!=typeof wpformsModernFileUpload&&wpformsModernFileUpload.init(),"undefined"!=typeof wpformsRecaptchaLoad&&("recaptcha"===wpformsElementorVars.captcha_provider&&"v3"===wpformsElementorVars.recaptcha_type?"undefined"!=typeof grecaptcha&&grecaptcha.ready(wpformsRecaptchaLoad):wpformsRecaptchaLoad()),r(o).trigger("wpforms_elementor_form_fields_initialized",[e])}};return t}(document,(window,jQuery));WPFormsElementorFrontend.init();</script>
<script data-wpfc-render="false">window.advads_admin_bar_items=[{"title":"NEW - Instory 1","type":"ad"},{"title":"Instory 1","type":"placement"},{"title":"NEW - Full Site Sidebar 1","type":"ad"},{"title":"NEW - Full Site Sidebar 2","type":"ad"},{"title":"NEW - Full Site Header","type":"ad"},{"title":"NEW - Sticky Bottom","type":"ad"},{"title":"Footer Bar","type":"placement"}];</script><script type="text/javascript">(function(){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src="//cdn.adzpier.com/v1/container/adzapier-container.js?ts="+Math.random();a.onload=function(){AdzapierContainer.InitReach({publisherId:'p1008',siteId:'p1008',});};var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(a,s);})();</script>
<script src="//cdn.jwplayer.com/libraries/eYeqn6QF.js"></script>
<script>jwplayer.key="ABCdeFG123456SeVenABCdeFG123456SeVen==";</script>
<script src="//cdn.primeconsent.com/cmp/v1/web/aac6a96e-1efa-4cdb-bc99-aa25194e38c5/ff4c5c62-5b0c-40aa-a5a3-ac4dbb5a99b8-bundle.js"></script>
<div class="woobox-offer" data-offer="dtqbfz" data-trigger="enter"></div>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=73"></script>
<script type="text/javascript">otkjs.addRefresh([['div-gpt-ad-1234567891234-0',1.1,32,[['refresh','true']]],['div-gpt-ad-1234567891234-1',1.1,32,[['refresh','true']]],['div-gpt-ad-1234567891234-2',1.1,32,[['refresh','true']]],['div-gpt-ad-1234567891234-3',1.1,32,[['refresh','true']]],['div-gpt-ad-1234567891234-4',1.1,32,[['refresh','true']]],['div-gpt-ad-1234567891234-5',1.1,32,[['refresh','true']]],]);</script>
<script async id="AV60142f5187a96167641034ff" type="text/javascript" src="https://tg1.aniview.com/api/adserver/spt?AV_TAGID=60142f5187a96167641034ff&AV_PUBLISHERID=601034702851ac37912b6b88"></script>
<script data-wpfc-render="false">window.advads_has_ads=[["1183311","ad","NEW - Instory 1","off"],["1183127","ad","NEW - Full Site Sidebar 1","off"],["1184149","ad","NEW - Full Site Sidebar 2","off"],["1183123","ad","NEW - Full Site Header","off"],["1184155","ad","NEW - Sticky Bottom","off"]];(window.advanced_ads_ready||jQuery(document).ready).call(null,function(){if(!window.advanced_ads_pro){console.log("Advanced Ads Pro: cache-busting can not be initialized");}});</script><script data-wpfc-render="false">!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>	<script type="text/javascript">jQuery(window).on('load',function(){jQuery('input[name="um_request"]').val('');});</script>
<script>var VUUKLE_CONFIG={apiKey:"effd0cf2-dadb-4ebe-a2ed-05b7337a3443",articleId:"1273301",tags:"",author:""};(function(){var d=document,s=d.createElement('script');s.async=true;s.src='https://cdn.vuukle.com/platform.js';(d.head||d.body).appendChild(s);})();</script>
</body>
</html>