<!doctype html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<title>Black Panther Stars On Losing Chadwick Boseman And T’Challa For Wakanda Forever - Rolling Out</title><style id="perfmatters-used-css">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</style><link rel="preload" href="https://www.facebook.com/tr?id=666484143716324&ev=PageView
&noscript=1" as="image" /><link rel="preload" href="https://www.facebook.com/tr?id=496669878759138&ev=PageView
&noscript=1" as="image" /><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%20Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%20Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%20Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&display=swap" /></noscript>
<meta name="description" content="Black Panther Stars on Losing Chadwick Boseman and T’Challa for Wakanda Forever The post Black Panther Stars On Losing Chadwick Boseman And T’Challa For Wakanda Forever appeared first on Zenger News." />
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://rollingout.com/2022/11/12/black-panther-stars-on-losing-chadwick-boseman-and-tchalla-for-wakanda-forever/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Black Panther Stars On Losing Chadwick Boseman And T’Challa For Wakanda Forever - Rolling Out" />
<meta property="og:description" content="Black Panther Stars on Losing Chadwick Boseman and T’Challa for Wakanda Forever The post Black Panther Stars On Losing Chadwick Boseman And T’Challa For Wakanda Forever appeared first on Zenger News." />
<meta property="og:url" content="https://rollingout.com/2022/11/12/black-panther-stars-on-losing-chadwick-boseman-and-tchalla-for-wakanda-forever/" />
<meta property="article:publisher" content="https://www.facebook.com/rollingout/" />
<meta property="article:section" content="Lifestyle" />
<meta property="og:image" content="https://rollingout.com/wp-content/uploads/2022/11/feat_2caafbd9-1b69-4fe4-ae27-68741ff2cc1c.jpg" />
<meta property="og:image:secure_url" content="https://rollingout.com/wp-content/uploads/2022/11/feat_2caafbd9-1b69-4fe4-ae27-68741ff2cc1c.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:image:alt" content="General view during Black Panther: Wakanda Forever Screening at Regal Atlantic Station on November 10, 2022 in Atlanta, Georgia. The loss of actor Chadwick Bose was a serious blow to the franchise. PRINCE WILLIAMS/WIREIMAGE VIA GETTY IMAGES." />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-11-12T20:25:08-05:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Black Panther Stars On Losing Chadwick Boseman And T’Challa For Wakanda Forever - Rolling Out" />
<meta name="twitter:description" content="Black Panther Stars on Losing Chadwick Boseman and T’Challa for Wakanda Forever The post Black Panther Stars On Losing Chadwick Boseman And T’Challa For Wakanda Forever appeared first on Zenger News." />
<meta name="twitter:site" content="@rollingoutnews" />
<meta name="twitter:creator" content="@rollingoutnews" />
<meta name="twitter:image" content="https://rollingout.com/wp-content/uploads/2022/11/feat_2caafbd9-1b69-4fe4-ae27-68741ff2cc1c.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="R.O. Read" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://rollingout.com/#organization","name":"Rolling Out","url":"https://rollingout.com","logo":{"@type":"ImageObject","@id":"https://rollingout.com/#logo","url":"https://rollingout.com/wp-content/uploads/2022/02/ro-logo-21.png","contentUrl":"https://rollingout.com/wp-content/uploads/2022/02/ro-logo-21.png","inLanguage":"en-US","width":"357","height":"100"}},{"@type":"WebSite","@id":"https://rollingout.com/#website","url":"https://rollingout.com","publisher":{"@id":"https://rollingout.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://rollingout.com/wp-content/uploads/2022/11/feat_2caafbd9-1b69-4fe4-ae27-68741ff2cc1c.jpg","url":"https://rollingout.com/wp-content/uploads/2022/11/feat_2caafbd9-1b69-4fe4-ae27-68741ff2cc1c.jpg","width":"1024","height":"576","caption":"General view during Black Panther: Wakanda Forever Screening at Regal Atlantic Station on November 10, 2022 in Atlanta, Georgia. The loss of actor Chadwick Bose was a serious blow to the franchise. PRINCE WILLIAMS/WIREIMAGE VIA GETTY IMAGES.","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://rollingout.com/2022/11/12/black-panther-stars-on-losing-chadwick-boseman-and-tchalla-for-wakanda-forever/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://rollingout.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://rollingout.com/category/lifestyle/","name":"Lifestyle"}},{"@type":"ListItem","position":"3","item":{"@id":"https://rollingout.com/2022/11/12/black-panther-stars-on-losing-chadwick-boseman-and-tchalla-for-wakanda-forever/","name":"Black Panther Stars On Losing Chadwick Boseman And T\u2019Challa For Wakanda Forever"}}]},{"@type":"WebPage","@id":"https://rollingout.com/2022/11/12/black-panther-stars-on-losing-chadwick-boseman-and-tchalla-for-wakanda-forever/#webpage","url":"https://rollingout.com/2022/11/12/black-panther-stars-on-losing-chadwick-boseman-and-tchalla-for-wakanda-forever/","name":"Black Panther Stars On Losing Chadwick Boseman And T\u2019Challa For Wakanda Forever - Rolling Out","datePublished":"2022-11-12T20:25:08-05:00","dateModified":"2022-11-12T20:25:08-05:00","isPartOf":{"@id":"https://rollingout.com/#website"},"primaryImageOfPage":{"@id":"https://rollingout.com/wp-content/uploads/2022/11/feat_2caafbd9-1b69-4fe4-ae27-68741ff2cc1c.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://rollingout.com/2022/11/12/black-panther-stars-on-losing-chadwick-boseman-and-tchalla-for-wakanda-forever/#breadcrumb"}},{"@type":"Person","@id":"https://rollingout.com/author/roread/","name":"R.O. Read","url":"https://rollingout.com/author/roread/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/2d87f5322fc308edef7760a607e6cf37?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/2d87f5322fc308edef7760a607e6cf37?s=96&amp;d=mm&amp;r=g","caption":"R.O. Read","inLanguage":"en-US"},"worksFor":{"@id":"https://rollingout.com/#organization"}},{"@type":"BlogPosting","headline":"Black Panther Stars On Losing Chadwick Boseman And T\u2019Challa For Wakanda Forever - Rolling Out","datePublished":"2022-11-12T20:25:08-05:00","dateModified":"2022-11-12T20:25:08-05:00","articleSection":"Lifestyle","author":{"@id":"https://rollingout.com/author/roread/"},"publisher":{"@id":"https://rollingout.com/#organization"},"description":"Black Panther Stars on Losing Chadwick Boseman and T\u2019Challa for Wakanda Forever The post Black Panther Stars On Losing Chadwick Boseman And T\u2019Challa For Wakanda Forever appeared first on Zenger News.","name":"Black Panther Stars On Losing Chadwick Boseman And T\u2019Challa For Wakanda Forever - Rolling Out","@id":"https://rollingout.com/2022/11/12/black-panther-stars-on-losing-chadwick-boseman-and-tchalla-for-wakanda-forever/#richSnippet","isPartOf":{"@id":"https://rollingout.com/2022/11/12/black-panther-stars-on-losing-chadwick-boseman-and-tchalla-for-wakanda-forever/#webpage"},"image":{"@id":"https://rollingout.com/wp-content/uploads/2022/11/feat_2caafbd9-1b69-4fe4-ae27-68741ff2cc1c.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://rollingout.com/2022/11/12/black-panther-stars-on-losing-chadwick-boseman-and-tchalla-for-wakanda-forever/#webpage"}}]}</script>

<link rel='dns-prefetch' href='//cdn.jwplayer.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Rolling Out &raquo; Feed" href="https://rollingout.com/feed/" />
<script id="rolli-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<link data-minify="1" rel="stylesheet" type="text/css" data-pmdelayedstyle="https://rollingout.com/wp-content/cache/min/1/rda4wbm.css?ver=1668233380"><link data-minify="1" rel='stylesheet' id='ayecode-ui-css' data-pmdelayedstyle="https://rollingout.com/wp-content/cache/min/1/wp-content/plugins/geodirectory/vendor/ayecode/wp-ayecode-ui/assets/css/ayecode-ui-compatibility.css?ver=1668233380" media='all' />
<style id='ayecode-ui-inline-css'>
body.modal-open #wpadminbar{z-index:999}.embed-responsive-16by9 .fluid-width-video-wrapper{padding:0!important;position:initial}
</style>
<link rel='stylesheet' id='sbi_styles-css' data-pmdelayedstyle="https://rollingout.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.1" media='all' />
<link data-minify="1" rel='stylesheet' id='cookie-law-info-css' data-pmdelayedstyle="https://rollingout.com/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/legacy/public/css/cookie-law-info-public.css?ver=1668233380" media='all' />
<link data-minify="1" rel='stylesheet' id='cookie-law-info-gdpr-css' data-pmdelayedstyle="https://rollingout.com/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/legacy/public/css/cookie-law-info-gdpr.css?ver=1668233380" media='all' />
<link data-minify="1" rel='stylesheet' id='lbwps-styles-css' data-pmdelayedstyle="https://rollingout.com/wp-content/cache/min/1/wp-content/plugins/lightbox-photoswipe/assets/ps4/styles/default-solid.css?ver=1668233380" media='all' />
<link data-minify="1" rel='stylesheet' id='dashicons-css' href='https://rollingout.com/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1668233380' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' data-pmdelayedstyle="https://rollingout.com/wp-content/plugins/post-views-counter/css/frontend.min.css?ver=1.3.12" media='all' />
<link rel='stylesheet' id='rgg-simplelightbox-css' data-pmdelayedstyle="https://rollingout.com/wp-content/plugins/responsive-gallery-grid/lib/simplelightbox/simplelightbox.min.css?ver=2.3.6" media='all' />
<link rel='stylesheet' id='slickstyle-css' data-pmdelayedstyle="https://rollingout.com/wp-content/plugins/responsive-gallery-grid/lib/slick/slick.1.9.0.min.css?ver=2.3.6" media='all' />
<link data-minify="1" rel='stylesheet' id='slick-theme-css' data-pmdelayedstyle="https://rollingout.com/wp-content/cache/min/1/wp-content/plugins/responsive-gallery-grid/lib/slick/slick-theme.css?ver=1668233380" media='all' />
<link data-minify="1" rel='stylesheet' id='rgg-style-css' data-pmdelayedstyle="https://rollingout.com/wp-content/cache/min/1/wp-content/plugins/responsive-gallery-grid/css/style.css?ver=1668233380" media='all' />
<link data-minify="1" rel='stylesheet' id='rumble-style-css' data-pmdelayedstyle="https://rollingout.com/wp-content/cache/min/1/wp-content/plugins/rumble/css/rumble.css?ver=1668233380" media='all' />
<link rel='stylesheet' id='hello-elementor-css' data-pmdelayedstyle="https://rollingout.com/wp-content/themes/hello-elementor/style.min.css?ver=2.6.1" media='all' />
<link rel='stylesheet' id='hello-elementor-theme-style-css' data-pmdelayedstyle="https://rollingout.com/wp-content/themes/hello-elementor/theme.min.css?ver=2.6.1" media='all' />
<link rel='stylesheet' id='elementor-frontend-css' data-pmdelayedstyle="https://rollingout.com/wp-content/plugins/elementor/assets/css/frontend-lite.min.css?ver=3.8.0" media='all' />
<link rel='stylesheet' id='elementor-post-1249577-css' href='https://rollingout.com/wp-content/uploads/elementor/css/post-1249577.css?ver=1668120707' media='all' />
<link rel='stylesheet' id='cff-css' data-pmdelayedstyle="https://rollingout.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.min.css?ver=4.1.5" media='all' />
<link rel='stylesheet' id='elementor-pro-css' data-pmdelayedstyle="https://rollingout.com/wp-content/plugins/elementor-pro/assets/css/frontend-lite.min.css?ver=3.7.7" media='all' />
<link rel='stylesheet' id='cffstyles-css' data-pmdelayedstyle="https://rollingout.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.min.css?ver=4.1.5" media='all' />
<link rel='stylesheet' id='elementor-post-1277170-css' href='https://rollingout.com/wp-content/uploads/elementor/css/post-1277170.css?ver=1668120708' media='all' />
<link rel='stylesheet' id='elementor-post-1259212-css' href='https://rollingout.com/wp-content/uploads/elementor/css/post-1259212.css?ver=1668120708' media='all' />
<link rel='stylesheet' id='elementor-post-1270663-css' href='https://rollingout.com/wp-content/uploads/elementor/css/post-1270663.css?ver=1668234953' media='all' />
<link rel='stylesheet' id='hello-elementor-child-style-css' data-pmdelayedstyle="https://rollingout.com/wp-content/themes/hello-theme-child-master/style.css?ver=1.0.0" media='all' />
<link data-minify="1" rel='stylesheet' id='font-awesome-css' data-pmdelayedstyle="https://rollingout.com/wp-content/cache/min/1/releases/v6.2.0/css/all.css?ver=1668233380" media='all' />
<link data-minify="1" rel='stylesheet' id='font-awesome-shims-css' data-pmdelayedstyle="https://rollingout.com/wp-content/cache/min/1/releases/v6.2.0/css/v4-shims.css?ver=1668233380" media='all' />
<script type="rocketlazyloadscript" src='https://rollingout.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" id='jquery-core-js-after'>
window.gdSetMap = window.gdSetMap || 'osm';window.gdLoadMap = window.gdLoadMap || '';
</script>
<script type="rocketlazyloadscript" src='https://rollingout.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" id='jquery-js-after'>
window.gdSetMap = window.gdSetMap || 'osm';window.gdLoadMap = window.gdLoadMap || '';
</script>
<script id='cookie-law-info-js-extra'>
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"1","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"ccpa_gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#dedfe0","button_3_button_hover":"#b2b2b3","button_3_link_colour":"#333333","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#dedfe0","button_4_button_hover":"#b2b2b3","button_4_link_colour":"#333333","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php"};
</script>
<script type="rocketlazyloadscript" data-minify="1" src='https://rollingout.com/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/legacy/public/js/cookie-law-info-public.js?ver=1668233380' id='cookie-law-info-js' defer></script>
<script id='cookie-law-info-ccpa-js-extra'>
var ccpa_data = {"opt_out_prompt":"Do you really wish to opt out?","opt_out_confirm":"Confirm","opt_out_cancel":"Cancel"};
</script>
<script type="rocketlazyloadscript" data-minify="1" src='https://rollingout.com/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/legacy/admin/modules/ccpa/assets/js/cookie-law-info-ccpa.js?ver=1668233380' id='cookie-law-info-ccpa-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" src='https://rollingout.com/wp-content/cache/min/1/wp-content/plugins/rumble/js/rumble.js?ver=1668233380' id='rumble-script-js' defer></script>
<script id='advanced-ads-advanced-js-js-extra'>
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
</script>
<script type="rocketlazyloadscript" src='https://rollingout.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.37.2' id='advanced-ads-advanced-js-js' defer></script>
<script id='advanced_ads_pro/visitor_conditions-js-extra'>
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
</script>
<script type="rocketlazyloadscript" src='https://rollingout.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.19.1' id='advanced_ads_pro/visitor_conditions-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" src='https://rollingout.com/wp-content/cache/min/1/libraries/eYeqn6QF.js?ver=1668233380' id='jwppp-library-js' defer></script>
<link rel="alternate" type="application/json+oembed" href="https://rollingout.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frollingout.com%2F2022%2F11%2F12%2Fblack-panther-stars-on-losing-chadwick-boseman-and-tchalla-for-wakanda-forever%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rollingout.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frollingout.com%2F2022%2F11%2F12%2Fblack-panther-stars-on-losing-chadwick-boseman-and-tchalla-for-wakanda-forever%2F&#038;format=xml" />
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
window.is_wp=1;
window._izootoModule= window._izootoModule || {};
window._izootoModule['swPath'] = "https://rollingout.com/service-worker.js";
</script>
<script type="rocketlazyloadscript"> window._izq = window._izq || []; window._izq.push(["init"]);</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">document.documentElement.className += " js";</script>
<script type="rocketlazyloadscript">advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="rolli-layer-custom-css"></style><script type="rocketlazyloadscript" data-rocket-type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>

<script type="rocketlazyloadscript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W2K2DXD');</script>


<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=G-077WJ26B3P"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-077WJ26B3P');
</script>

<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-4985985-1"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4985985-1');
</script>

<script type="rocketlazyloadscript">
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '666484143716324'); 
fbq('track', 'PageView');
</script>
<noscript>
<img data-perfmatters-preload height="1" width="1" 
src="https://www.facebook.com/tr?id=666484143716324&ev=PageView
&noscript=1"/>
</noscript>


<script type="rocketlazyloadscript">
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '496669878759138'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img data-perfmatters-preload height="1" width="1" 
src="https://www.facebook.com/tr?id=496669878759138&ev=PageView
&noscript=1"/>
</noscript>


<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
	var tyche = { mode: 'tyche', config: '//config.playwire.com/1024315/v2/websites/72730/banner.json' }
	</script>
<script type="rocketlazyloadscript" data-minify="1" data-cfasync="false" id="tyche" src="https://rollingout.com/wp-content/cache/min/1/hera/tyche.js?ver=1668233381" data-rocket-type="text/javascript" defer></script>
<script type="rocketlazyloadscript" data-ad-client="ca-pub-3542724204284424" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="rocketlazyloadscript" data-minify="1" async="async" src="https://rollingout.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1668233381"></script>
<script type="rocketlazyloadscript">
 window.googletag = window.googletag || {cmd: []};
</script>

<script type="rocketlazyloadscript" data-minify="1" async src="https://rollingout.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1668233381"></script>
<script type="rocketlazyloadscript">
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/22083187022/rollingout/rollingout_Child', 'div-gpt-ad-1655228797198-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script type="rocketlazyloadscript" data-minify="1" src="https://rollingout.com/wp-content/cache/min/1/oaud.js?ver=1668233381" defer></script>
<script type="rocketlazyloadscript"> 
// Set up oaudjs.
var oaudjs = oaudjs || {};

/**
 * Total visits
 */
oaudjs.config.minimumCounter = 0;

/**
 * Minimum times exhibited behavior
 */
oaudjs.config.minimumAudienceCounter = 0;

/**
 * Minimum behaviors divided by visits
 */ 
oaudjs.config.minimumPropensity = 0;

/**
 * Max number of audiences to include in final output 
 * This limit is a consideration to not blow up GAM request 
 * with to many values for the key
 */  
oaudjs.config.maximumAudiencesPassThrough = 10;

/**
 * Sort audiences by its 'propensity' or 'count', highest to lowest
 */  
oaudjs.config.audienceSortBy = 'propensity';

/**
 * Initialize oaudjs
 */
oaudjs.init();

</script>

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
//Edit this line
var oDv = ["73", "div-gpt-ad-1234567891234-0", "div-gpt-ad-1234567891234-0", "div-gpt-ad-1234567891234-2", "div-gpt-ad-1234567891234-3", "div-gpt-ad-1234567891234-4", "div-gpt-ad-1234567891234-5"];
//Edit this line
var oVa = {"div-gpt-ad-1234567891234-0":["NULL"],"div-gpt-ad-1234567891234-1":["NULL"],"div-gpt-ad-1234567891234-2":["NULL"],"div-gpt-ad-1234567891234-3":["NULL"],"div-gpt-ad-1234567891234-4":["NULL"],"div-gpt-ad-1234567891234-5":["NULL"]};
// If Available: Set the next line per page's ad map layout: Desktop: 'de' || Mobile: 'mo' || Tablet: 'tb'
// var oDevice = 'de';
//Do not edit
(function() {
var optimeraHost = window.location.host;
var optimeraPathName = window.location.pathname;
var optimeraScript = document.createElement('script');
optimeraScript.async = true;
optimeraScript.type = 'text/javascript'; 
/* IF AVAILABLE: PAGE AD MAP CONFIGURATION */
// optimeraScript.onload = function() {
//   if(typeof oDevice == 'string' && typeof oVa.device == 'object' && typeof oVa.device[oDevice] == 'object') {
//    oVa = oVa.device[oDevice];
//   }
// }
optimeraScript.src="https://dyv1bugovvq1g.cloudfront.net/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js";
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(optimeraScript, node);
})();
</script>

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/agentsstrategies-rollingout/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script type="rocketlazyloadscript">
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22083187022/rollingout/customad', [1, 1], 'div-gpt-ad-1662584285058-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1662584285058-0'>
<script type="rocketlazyloadscript">
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1662584285058-0'); });
</script>
</div>
<noscript><style>.perfmatters-lazy[data-src]{display:none !important;}</style></noscript><style>.perfmatters-lazy:not(picture),.perfmatters-lazy>img{opacity:0}.perfmatters-lazy.pmloaded,.perfmatters-lazy>img.pmloaded,.perfmatters-lazy[data-ll-status=entered],.perfmatters-lazy.pmloaded>img{opacity:1;transition:opacity 500ms}</style></head>
<body class="post-template-default single single-post postid-1304454 single-format-standard wp-custom-logo geodir_custom_posts elementor-default elementor-kit-1249577 elementor-page-1270663 gd-map-osm">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W2K2DXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<a class="skip-link screen-reader-text" href="#content">
Skip to content</a>
<div data-elementor-type="header" data-elementor-id="1277170" class="elementor elementor-1277170 elementor-location-header">
<header class="elementor-section elementor-top-section elementor-element elementor-element-6ae5c232 elementor-section-content-middle elementor-section-height-min-height elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="6ae5c232" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-6d4a1459" data-id="6d4a1459" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-75ba3f elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="75ba3f" data-element_type="widget" data-widget_type="theme-site-logo.default">
<div class="elementor-widget-container">
<style>/*! elementor - v3.8.0 - 30-10-2022 */
.elementor-widget-image{text-align:center}.elementor-widget-image a{display:inline-block}.elementor-widget-image a img[src$=".svg"]{width:48px}.elementor-widget-image img{vertical-align:middle;display:inline-block}</style> <a href="https://rollingout.com">
<img width="357" height="100" src="https://rollingout.com/wp-content/uploads/2022/02/ro-logo-21.png" class="attachment-full size-full" alt="" /> </a>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-6eb741d6" data-id="6eb741d6" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-516a3f4d elementor-nav-menu__align-right elementor-nav-menu--stretch elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="516a3f4d" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;svg class=\&quot;e-font-icon-svg e-fas-caret-down\&quot; viewBox=\&quot;0 0 320 512\&quot; xmlns=\&quot;http:\/\/www.w3.org\/2000\/svg\&quot;&gt;&lt;path d=\&quot;M31.3 192h257.3c17.8 0 26.7 21.5 14.1 34.1L174.1 354.8c-7.8 7.8-20.5 7.8-28.3 0L17.2 226.1C4.6 213.5 13.5 192 31.3 192z\&quot;&gt;&lt;\/path&gt;&lt;\/svg&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
<div class="elementor-widget-container">
<link rel="stylesheet" data-pmdelayedstyle="https://rollingout.com/wp-content/plugins/elementor-pro/assets/css/widget-nav-menu.min.css"> <nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade">
<ul id="menu-1-516a3f4d" class="elementor-nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44427"><a href="https://rollingout.com/category/entertainment/" class="elementor-item">Entertainment</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1303776"><a href="https://rollingout.com/podcasts/" class="elementor-sub-item">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036528"><a href="https://rollingout.com/category/tv/" class="elementor-sub-item">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036526"><a href="https://rollingout.com/category/movies/" class="elementor-sub-item">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036546"><a href="https://rollingout.com/category/photos/" class="elementor-sub-item">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036524"><a href="https://rollingout.com/category/music/" class="elementor-sub-item">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036523"><a href="https://rollingout.com/category/covers/" class="elementor-sub-item">Covers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036525"><a href="https://rollingout.com/category/sports/" class="elementor-sub-item">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1091104"><a href="https://rollingout.com/tag/reality-check/" class="elementor-sub-item">Reality Check</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036527"><a href="https://rollingout.com/category/cars/" class="elementor-sub-item">Cars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-111646"><a href="https://rollingout.com/category/culture/" class="elementor-item">Culture</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036532"><a href="https://rollingout.com/category/fashion/" class="elementor-sub-item">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036530"><a href="https://rollingout.com/category/beauty/" class="elementor-sub-item">Beauty &#038; Hair</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036529"><a href="https://rollingout.com/category/travel/" class="elementor-sub-item">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036534"><a href="https://rollingout.com/category/education/" class="elementor-sub-item">Education</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201906"><a href="https://rollingout.com/books/" class="elementor-sub-item">Books</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1206736"><a href="https://rollingout.com/bookclub/" class="elementor-sub-item">Book Club</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1178807"><a href="https://rollingout.com/category/relationships/" class="elementor-sub-item">Relationships</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036531"><a href="https://rollingout.com/category/cocktails-and-beer/" class="elementor-sub-item">Cocktail &#038; Beer</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1144762"><a href="https://rollingout.com/tag/creative-lens/" class="elementor-sub-item">Creative Lens</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1168104"><a href="https://rollingout.com/category/lifestyle/" class="elementor-sub-item">Lifestyle</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1036535"><a href="https://rollingout.com/category/news/" class="elementor-item">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036540"><a href="https://rollingout.com/category/politics/" class="elementor-sub-item">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036543"><a href="https://rollingout.com/category/real-estate/" class="elementor-sub-item">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1274695"><a href="https://rollingout.com/category/crime/" class="elementor-sub-item">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036539"><a href="https://rollingout.com/category/obituaries/" class="elementor-sub-item">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036542"><a href="https://rollingout.com/category/publishers-blog/" class="elementor-sub-item">Publisher&#8217;s Blog</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036541"><a href="https://rollingout.com/category/promotions/" class="elementor-sub-item">Promotions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1294918"><a href="https://rollingout.com/business3/" class="elementor-item">Business</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1168097"><a href="https://rollingout.com/category/black-intellectuals/" class="elementor-sub-item">Black Intellectuals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1207801"><a href="https://rollingout.com/category/ceo-to-ceo/" class="elementor-sub-item">CEO to CEO</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1168098"><a href="https://rollingout.com/category/diversity-equity-inclusion/" class="elementor-sub-item">Careers &#038; Diversity</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1168099"><a href="https://rollingout.com/category/entrepreneurs-and-business-leaders/" class="elementor-sub-item">Entrepreneurs &#038; Business Leaders</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1168100"><a href="https://rollingout.com/category/executive-suite/" class="elementor-sub-item">Executive Suite</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1168101"><a href="https://rollingout.com/category/female-success-factor/" class="elementor-sub-item">Female Success Factor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1168102"><a href="https://rollingout.com/category/finance-and-wealth/" class="elementor-sub-item">Finance &#038; Wealth</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1242829"><a href="https://rollingout.com/category/marketing-and-branding/" class="elementor-sub-item">Marketing and Branding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1295592"><a href="https://rollingout.com/health3/" class="elementor-item">Health</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1295593"><a href="https://rollingout.com/health3/" class="elementor-sub-item">Health IQ</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216302"><a target="_blank" rel="noopener" href="https://bethematchatl.org/" class="elementor-sub-item">Be The Match Atlanta</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1159422"><a href="https://rollingout.com/covid-19/" class="elementor-sub-item">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1168105"><a href="https://rollingout.com/category/fitness/" class="elementor-sub-item">Fitness</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036533"><a href="https://rollingout.com/category/food-and-nutrition/" class="elementor-sub-item">Food &#038; Nutrition</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1251546"><a href="https://rollingout.com/videos/" class="elementor-item">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1034902"><a href="#" class="elementor-item elementor-item-anchor">Specials</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1189767"><a target="_blank" rel="noopener" href="http://www.peaceandpurpose.co/" class="elementor-sub-item">Peace &#038; Purpose</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1197095"><a href="https://rollingout.com/voteformeproject/" class="elementor-sub-item">Vote For Me Project</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1028172"><a target="_blank" rel="noopener" href="http://ride.rollingout.com/" class="elementor-sub-item">RIDE Conference</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1213598"><a href="https://rollingout.com/bestofatlanta/" class="elementor-sub-item">Best of Atlanta</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114141"><a href="http://culturalinnovators.rollingout.com/" class="elementor-sub-item">Cultural Innovators</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1296988"><a href="https://rollingout.com/superpowers/" class="elementor-sub-item">Sisters with Superpowers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1034901"><a href="https://rollingout.com/father-coach-club/" class="elementor-sub-item">Father Coach Club</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1086481"><a href="https://rollingout.com/djmasterseries/" class="elementor-sub-item">DJ Master Series</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107590"><a href="https://rollingout.com/category/justice-for-all/" class="elementor-sub-item">Justice for All</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1041946"><a href="https://rollingout.com/category/promotions/" class="elementor-sub-item">Promotions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1229264"><a target="_blank" rel="noopener" href="https://blackbookstore.com/collections/rolling-out-classics" class="elementor-item">Shop</a></li>
</ul> </nav>
<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
<svg aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open e-font-icon-svg e-eicon-menu-bar" viewBox="0 0 1000 1000" xmlns="http://www.w3.org/2000/svg"><path d="M104 333H896C929 333 958 304 958 271S929 208 896 208H104C71 208 42 237 42 271S71 333 104 333ZM104 583H896C929 583 958 554 958 521S929 458 896 458H104C71 458 42 487 42 521S71 583 104 583ZM104 833H896C929 833 958 804 958 771S929 708 896 708H104C71 708 42 737 42 771S71 833 104 833Z"></path></svg><svg aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close e-font-icon-svg e-eicon-close" viewBox="0 0 1000 1000" xmlns="http://www.w3.org/2000/svg"><path d="M742 167L500 408 258 167C246 154 233 150 217 150 196 150 179 158 167 167 154 179 150 196 150 212 150 229 154 242 171 254L408 500 167 742C138 771 138 800 167 829 196 858 225 858 254 829L496 587 738 829C750 842 767 846 783 846 800 846 817 842 829 829 842 817 846 804 846 783 846 767 842 750 829 737L588 500 833 258C863 229 863 200 833 171 804 137 775 137 742 167Z"></path></svg> <span class="elementor-screen-only">Menu</span>
</div>
<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true">
<ul id="menu-2-516a3f4d" class="elementor-nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44427"><a href="https://rollingout.com/category/entertainment/" class="elementor-item" tabindex="-1">Entertainment</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1303776"><a href="https://rollingout.com/podcasts/" class="elementor-sub-item" tabindex="-1">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036528"><a href="https://rollingout.com/category/tv/" class="elementor-sub-item" tabindex="-1">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036526"><a href="https://rollingout.com/category/movies/" class="elementor-sub-item" tabindex="-1">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036546"><a href="https://rollingout.com/category/photos/" class="elementor-sub-item" tabindex="-1">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036524"><a href="https://rollingout.com/category/music/" class="elementor-sub-item" tabindex="-1">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036523"><a href="https://rollingout.com/category/covers/" class="elementor-sub-item" tabindex="-1">Covers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036525"><a href="https://rollingout.com/category/sports/" class="elementor-sub-item" tabindex="-1">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1091104"><a href="https://rollingout.com/tag/reality-check/" class="elementor-sub-item" tabindex="-1">Reality Check</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036527"><a href="https://rollingout.com/category/cars/" class="elementor-sub-item" tabindex="-1">Cars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-111646"><a href="https://rollingout.com/category/culture/" class="elementor-item" tabindex="-1">Culture</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036532"><a href="https://rollingout.com/category/fashion/" class="elementor-sub-item" tabindex="-1">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036530"><a href="https://rollingout.com/category/beauty/" class="elementor-sub-item" tabindex="-1">Beauty &#038; Hair</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036529"><a href="https://rollingout.com/category/travel/" class="elementor-sub-item" tabindex="-1">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036534"><a href="https://rollingout.com/category/education/" class="elementor-sub-item" tabindex="-1">Education</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201906"><a href="https://rollingout.com/books/" class="elementor-sub-item" tabindex="-1">Books</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1206736"><a href="https://rollingout.com/bookclub/" class="elementor-sub-item" tabindex="-1">Book Club</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1178807"><a href="https://rollingout.com/category/relationships/" class="elementor-sub-item" tabindex="-1">Relationships</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036531"><a href="https://rollingout.com/category/cocktails-and-beer/" class="elementor-sub-item" tabindex="-1">Cocktail &#038; Beer</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1144762"><a href="https://rollingout.com/tag/creative-lens/" class="elementor-sub-item" tabindex="-1">Creative Lens</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1168104"><a href="https://rollingout.com/category/lifestyle/" class="elementor-sub-item" tabindex="-1">Lifestyle</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1036535"><a href="https://rollingout.com/category/news/" class="elementor-item" tabindex="-1">News</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036540"><a href="https://rollingout.com/category/politics/" class="elementor-sub-item" tabindex="-1">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036543"><a href="https://rollingout.com/category/real-estate/" class="elementor-sub-item" tabindex="-1">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1274695"><a href="https://rollingout.com/category/crime/" class="elementor-sub-item" tabindex="-1">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036539"><a href="https://rollingout.com/category/obituaries/" class="elementor-sub-item" tabindex="-1">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036542"><a href="https://rollingout.com/category/publishers-blog/" class="elementor-sub-item" tabindex="-1">Publisher&#8217;s Blog</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036541"><a href="https://rollingout.com/category/promotions/" class="elementor-sub-item" tabindex="-1">Promotions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1294918"><a href="https://rollingout.com/business3/" class="elementor-item" tabindex="-1">Business</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1168097"><a href="https://rollingout.com/category/black-intellectuals/" class="elementor-sub-item" tabindex="-1">Black Intellectuals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1207801"><a href="https://rollingout.com/category/ceo-to-ceo/" class="elementor-sub-item" tabindex="-1">CEO to CEO</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1168098"><a href="https://rollingout.com/category/diversity-equity-inclusion/" class="elementor-sub-item" tabindex="-1">Careers &#038; Diversity</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1168099"><a href="https://rollingout.com/category/entrepreneurs-and-business-leaders/" class="elementor-sub-item" tabindex="-1">Entrepreneurs &#038; Business Leaders</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1168100"><a href="https://rollingout.com/category/executive-suite/" class="elementor-sub-item" tabindex="-1">Executive Suite</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1168101"><a href="https://rollingout.com/category/female-success-factor/" class="elementor-sub-item" tabindex="-1">Female Success Factor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1168102"><a href="https://rollingout.com/category/finance-and-wealth/" class="elementor-sub-item" tabindex="-1">Finance &#038; Wealth</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1242829"><a href="https://rollingout.com/category/marketing-and-branding/" class="elementor-sub-item" tabindex="-1">Marketing and Branding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1295592"><a href="https://rollingout.com/health3/" class="elementor-item" tabindex="-1">Health</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
 <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1295593"><a href="https://rollingout.com/health3/" class="elementor-sub-item" tabindex="-1">Health IQ</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216302"><a target="_blank" rel="noopener" href="https://bethematchatl.org/" class="elementor-sub-item" tabindex="-1">Be The Match Atlanta</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1159422"><a href="https://rollingout.com/covid-19/" class="elementor-sub-item" tabindex="-1">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1168105"><a href="https://rollingout.com/category/fitness/" class="elementor-sub-item" tabindex="-1">Fitness</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036533"><a href="https://rollingout.com/category/food-and-nutrition/" class="elementor-sub-item" tabindex="-1">Food &#038; Nutrition</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1251546"><a href="https://rollingout.com/videos/" class="elementor-item" tabindex="-1">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1034902"><a href="#" class="elementor-item elementor-item-anchor" tabindex="-1">Specials</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1189767"><a target="_blank" rel="noopener" href="http://www.peaceandpurpose.co/" class="elementor-sub-item" tabindex="-1">Peace &#038; Purpose</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1197095"><a href="https://rollingout.com/voteformeproject/" class="elementor-sub-item" tabindex="-1">Vote For Me Project</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1028172"><a target="_blank" rel="noopener" href="http://ride.rollingout.com/" class="elementor-sub-item" tabindex="-1">RIDE Conference</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1213598"><a href="https://rollingout.com/bestofatlanta/" class="elementor-sub-item" tabindex="-1">Best of Atlanta</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114141"><a href="http://culturalinnovators.rollingout.com/" class="elementor-sub-item" tabindex="-1">Cultural Innovators</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1296988"><a href="https://rollingout.com/superpowers/" class="elementor-sub-item" tabindex="-1">Sisters with Superpowers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1034901"><a href="https://rollingout.com/father-coach-club/" class="elementor-sub-item" tabindex="-1">Father Coach Club</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1086481"><a href="https://rollingout.com/djmasterseries/" class="elementor-sub-item" tabindex="-1">DJ Master Series</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107590"><a href="https://rollingout.com/category/justice-for-all/" class="elementor-sub-item" tabindex="-1">Justice for All</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1041946"><a href="https://rollingout.com/category/promotions/" class="elementor-sub-item" tabindex="-1">Promotions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1229264"><a target="_blank" rel="noopener" href="https://blackbookstore.com/collections/rolling-out-classics" class="elementor-item" tabindex="-1">Shop</a></li>
</ul> </nav>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-2a4b4f38" data-id="2a4b4f38" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-f65e3cc elementor-search-form--skin-full_screen elementor-widget elementor-widget-search-form" data-id="f65e3cc" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;}" data-widget_type="search-form.default">
<div class="elementor-widget-container">
<link rel="stylesheet" data-pmdelayedstyle="https://rollingout.com/wp-content/plugins/elementor-pro/assets/css/widget-theme-elements.min.css"> <form class="elementor-search-form" role="search" action="https://rollingout.com" method="get">
<div class="elementor-search-form__toggle">
<div class="e-font-icon-svg-container"><svg aria-hidden="true" class="e-font-icon-svg e-fas-search" viewBox="0 0 512 512" xmlns="http://www.w3.org/2000/svg"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"></path></svg></div> <span class="elementor-screen-only">Search</span>
</div>
<div class="elementor-search-form__container">
<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
<div class="dialog-lightbox-close-button dialog-close-button">
<svg aria-hidden="true" class="e-font-icon-svg e-eicon-close" viewBox="0 0 1000 1000" xmlns="http://www.w3.org/2000/svg"><path d="M742 167L500 408 258 167C246 154 233 150 217 150 196 150 179 158 167 167 154 179 150 196 150 212 150 229 154 242 171 254L408 500 167 742C138 771 138 800 167 829 196 858 225 858 254 829L496 587 738 829C750 842 767 846 783 846 800 846 817 842 829 829 842 817 846 804 846 783 846 767 842 750 829 737L588 500 833 258C863 229 863 200 833 171 804 137 775 137 742 167Z"></path></svg> <span class="elementor-screen-only">Close</span>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</header>
</div>
<div data-elementor-type="single-post" data-elementor-id="1270663" class="elementor elementor-1270663 elementor-location-single post-1304454 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle">
<section class="elementor-section elementor-top-section elementor-element elementor-element-9c0b2d6 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="9c0b2d6" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-0771894" data-id="0771894" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-b24affb elementor-widget elementor-widget-wp-widget-advads_ad_widget" data-id="b24affb" data-element_type="widget" data-widget_type="wp-widget-advads_ad_widget.default">
<div class="elementor-widget-container">
<div style="margin-left: auto; margin-right: auto; text-align: center; " id="rolli-312284841"><div id="div-gpt-ad-1234567891234-0" align="center">
<script type="rocketlazyloadscript">
    googletag.cmd.push(function() {
		var mapping_lb_1 = googletag.sizeMapping()
  .addSize([1024, 0], [[970, 250], [1600, 450], [1600, 200], [1000, 285], [728, 90], [970, 90]])
  .addSize([0, 0], [[320, 50], [350, 175], [350, 100], [320, 100], [320, 120], [300, 50]])
  .build();
      googletag.defineSlot('22083187022/rollingout/lifestyle', [[970, 250], [1000, 285], [728, 90], [320, 50], [320, 100], [350, 175], [350, 100], [1600, 450], [1600, 200], [320, 120], [300, 50], [970, 90]],'div-gpt-ad-1234567891234-0')
        .defineSizeMapping(mapping_lb_1)
        .addService(googletag.pubads())
		.setTargeting("position", "lb_1")
		.setTargeting("pagetype", "article")
		//Add this setTarget Parameter
        .setTargeting("optimera", oVa["div-gpt-ad-1234567891234-0"]);
	  googletag.pubads().enableSingleRequest();
      googletag.pubads().collapseEmptyDivs();
	  googletag.pubads().setTargeting('opti_aud',oaudjs.getTargeting());
      googletag.enableServices();
      googletag.display('div-gpt-ad-1234567891234-0');
  });
  </script>
</div></div> </div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-6c2218b elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="6c2218b" data-element_type="section">
<div class="elementor-container elementor-column-gap-wide">
<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-fad6322" data-id="fad6322" data-element_type="column">
<div class="elementor-widget-wrap">
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-5091929" data-id="5091929" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-ceb7860 elementor-widget elementor-widget-post-info" data-id="ceb7860" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<link rel="stylesheet" data-pmdelayedstyle="https://rollingout.com/wp-content/plugins/elementor/assets/css/widget-icon-list.min.css"> <ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-39adf51 elementor-inline-item" itemprop="about">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-terms">
<span class="elementor-post-info__terms-list">
<a href="https://rollingout.com/category/lifestyle/" class="elementor-post-info__terms-list-item">Lifestyle</a> </span>
</span>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-33a8651 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="33a8651" data-element_type="widget" data-widget_type="theme-post-title.default">
<div class="elementor-widget-container">
<style>/*! elementor - v3.8.0 - 30-10-2022 */
.elementor-heading-title{padding:0;margin:0;line-height:1}.elementor-widget-heading .elementor-heading-title[class*=elementor-size-]>a{color:inherit;font-size:inherit;line-height:inherit}.elementor-widget-heading .elementor-heading-title.elementor-size-small{font-size:15px}.elementor-widget-heading .elementor-heading-title.elementor-size-medium{font-size:19px}.elementor-widget-heading .elementor-heading-title.elementor-size-large{font-size:29px}.elementor-widget-heading .elementor-heading-title.elementor-size-xl{font-size:39px}.elementor-widget-heading .elementor-heading-title.elementor-size-xxl{font-size:59px}</style><h1 class="elementor-heading-title elementor-size-default">Black Panther Stars On Losing Chadwick Boseman And T’Challa For Wakanda Forever</h1> </div>
</div>
<div class="elementor-element elementor-element-114c621 elementor-widget elementor-widget-text-editor" data-id="114c621" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<style>/*! elementor - v3.8.0 - 30-10-2022 */
.elementor-widget-text-editor.elementor-drop-cap-view-stacked .elementor-drop-cap{background-color:#818a91;color:#fff}.elementor-widget-text-editor.elementor-drop-cap-view-framed .elementor-drop-cap{color:#818a91;border:3px solid;background-color:transparent}.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap{margin-top:8px}.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap-letter{width:1em;height:1em}.elementor-widget-text-editor .elementor-drop-cap{float:left;text-align:center;line-height:1;font-size:50px}.elementor-widget-text-editor .elementor-drop-cap-letter{display:inline-block}</style> </div>
</div>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-f111739 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="f111739" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-6770814" data-id="6770814" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-fdc0afb author-name elementor-widget elementor-widget-post-info" data-id="fdc0afb" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-bcba596 elementor-inline-item" itemprop="author">
<a href="https://rollingout.com/author/roread/">
<span class="elementor-icon-list-icon">
<img class="elementor-avatar" src="https://secure.gravatar.com/avatar/2d87f5322fc308edef7760a607e6cf37?s=96&amp;d=mm&amp;r=g" alt="R.O. Read">
</span>
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
<span class="elementor-post-info__item-prefix">By</span>
R.O. Read </span>
</a>
</li>
<li class="elementor-icon-list-item elementor-repeater-item-e6f8ff3 elementor-inline-item" itemprop="datePublished">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
Nov 12, 2022 </span>
</li>
<li class="elementor-icon-list-item elementor-repeater-item-148ffc9 elementor-inline-item">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-time">
8:25 pm </span>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-3890f1d" data-id="3890f1d" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-46ac8fa elementor-share-buttons--view-icon elementor-share-buttons--align-right elementor-share-buttons-mobile--align-center elementor-share-buttons--skin-gradient elementor-share-buttons--shape-square elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="46ac8fa" data-element_type="widget" data-widget_type="share-buttons.default">
<div class="elementor-widget-container">
<link rel="stylesheet" data-pmdelayedstyle="https://rollingout.com/wp-content/plugins/elementor-pro/assets/css/widget-share-buttons.min.css"> <div class="elementor-grid">
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_facebook" tabindex="0" aria-label="Share on facebook">
<span class="elementor-share-btn__icon">
<svg class="e-font-icon-svg e-fab-facebook" viewBox="0 0 512 512" xmlns="http://www.w3.org/2000/svg"><path d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg> </span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_twitter" tabindex="0" aria-label="Share on twitter">
 <span class="elementor-share-btn__icon">
<svg class="e-font-icon-svg e-fab-twitter" viewBox="0 0 512 512" xmlns="http://www.w3.org/2000/svg"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg> </span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_email" tabindex="0" aria-label="Share on email">
<span class="elementor-share-btn__icon">
<svg class="e-font-icon-svg e-fas-envelope" viewBox="0 0 512 512" xmlns="http://www.w3.org/2000/svg"><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg> </span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-f3db0fd elementor-widget elementor-widget-theme-post-content" data-id="f3db0fd" data-element_type="widget" data-widget_type="theme-post-content.default">
<div class="elementor-widget-container">
<div>
<p><img width="1024" height="576" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;1024&#039;%20height=&#039;576&#039;%20viewBox=&#039;0%200%201024%20576&#039;%3E%3C/svg%3E" class="attachment-full size-full wp-post-image perfmatters-lazy" alt="General view during Black Panther: Wakanda Forever Screening at Regal Atlantic Station on November 10, 2022 in Atlanta, Georgia. The loss of actor Chadwick Bose was a serious blow to the franchise. PRINCE WILLIAMS/WIREIMAGE VIA GETTY IMAGES." title="Black Panther Stars On Losing Chadwick Boseman And T’Challa For Wakanda Forever 1" data-src="https://rollingout.com/wp-content/uploads/2022/11/feat_2caafbd9-1b69-4fe4-ae27-68741ff2cc1c.jpg" /><noscript><img width="1024" height="576" src="https://rollingout.com/wp-content/uploads/2022/11/feat_2caafbd9-1b69-4fe4-ae27-68741ff2cc1c.jpg" class="attachment-full size-full wp-post-image" alt="General view during Black Panther: Wakanda Forever Screening at Regal Atlantic Station on November 10, 2022 in Atlanta, Georgia. The loss of actor Chadwick Bose was a serious blow to the franchise. PRINCE WILLIAMS/WIREIMAGE VIA GETTY IMAGES." loading="lazy" title="Black Panther Stars On Losing Chadwick Boseman And T’Challa For Wakanda Forever 1"/></noscript><div class="rolli-77d82d7299e94b128eb4ab77730d825b rolli-after-first-image" id="rolli-77d82d7299e94b128eb4ab77730d825b"></div></p>
<div class="code-block code-block-6" style="margin: 8px 0; clear: both;">
 <script type="rocketlazyloadscript" data-rocket-type="text/javascript"> window._taboola = window._taboola || []; _taboola.push({article:'auto'}); !function (e, f, u, i) { if (!document.getElementById(i)){ e.async = 1; e.src = u; e.id = i; f.parentNode.insertBefore(e, f); } }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/zengernews-network/loader.js', 'tb_loader_script'); if(window.performance && typeof window.performance.mark == 'function') {window.performance.mark('tbl_ic');}</script></div>
<p><br />
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-160618588-3"></script><br />
<script type="rocketlazyloadscript"> 
    window.dataLayer = window.dataLayer || []; 
    function gtag(){dataLayer.push(arguments);} 
    gtag('js', new Date());
    gtag('config', 'UA-160618588-3',{'custom_map': {'dimension1': 'story_id'},'story_id': '104097'});
</script></p>
<p>By <a href="https://zenger.news/rss/google" target="_blank" rel="noopener">Ronda Racha Penrice</a></p>
<div>
<p>Just two years after Chadwick Boseman’s unexpected passing, <i>Black Panther: Wakanda Forever</i> is here. Naturally this <i>Black Panther </i>sequel is a bittersweet arrival. Because the original defied the odds and made over a billion dollars—impressive even for the Marvel Cinematic Universe and especially for a film with a predominantly Black cast, Boseman’s T’Challa will eventually be recast. Right now, however, is just not the right time. </p><div class="rolli-instory-1" style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 15px; " id="rolli-2084910213"><div id="div-gpt-ad-1234567891234-3">
<script type="rocketlazyloadscript">
    googletag.cmd.push(function() {
		var mapping_lb_1 = googletag.sizeMapping()
  .addSize([1084, 0], [[728, 90], [300, 250]])
  .addSize([0, 0], [[300, 250]])
  .build();		
      googletag.defineSlot('22083187022/rollingout/lifestyle', [[300, 250]],'div-gpt-ad-1234567891234-3')
        .addService(googletag.pubads())
		.setTargeting("position", "incontent_1")
		.setTargeting("pagetype", "article")
		//Add this setTarget Parameter
        .setTargeting("optimera", oVa["div-gpt-ad-1234567891234-3"]);
	  googletag.pubads().enableSingleRequest();
      googletag.pubads().collapseEmptyDivs();
	  googletag.pubads().setTargeting('opti_aud',oaudjs.getTargeting());
      googletag.enableServices();
      googletag.display('div-gpt-ad-1234567891234-3');
  });
  </script>
</div></div><br style="clear: both; display: block; float: none;" />
<div class="code-block code-block-2" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<div id="taboola-mid-article-thumbnails"></div>
<p><script type="rocketlazyloadscript" data-rocket-type="text/javascript">window._taboola = window._taboola || [];_taboola.push({mode: 'thumbnails-mid-article',container: 'taboola-mid-article-thumbnails',placement: 'Mid Article Thumbnails',target_type: 'mix'});</script><br />
<script type="rocketlazyloadscript" data-minify="1" async="async" src="https://rollingout.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1668233381"></script><script type="rocketlazyloadscript"> window.googletag = window.googletag || {cmd: []};</script></p></div>
<p><i>Wakanda Forever </i>recognizes the magnitude of this great passing. As the first big screen manifestation of the comic book hero, Boseman balanced the duality of T’Challa and superhero. Prior to becoming the Black Panther, Boseman rose to fame by playing real-life Black American heroes, namely Jackie Robinson and James Brown.  </p>
<p>“His loss was devastating,” Lupita Nyong’o, who plays Nakia, T’Challa’s love, shares. That loss made going into <i>Black Panther: Wakanda Forever </i>without him so off, she confesses. Director Ryan Coogler’s recognition of the magnitude of Boseman’s passing via T’Challa in <i>Wakanda Forever</i> really struck an emotional chord for Nyong’o and her castmates. It also changed their roles this time around. </p><div class="rolli-instory-2" style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 15px; " id="rolli-243419199"><div id="div-gpt-ad-1234567891234-4">
<script type="rocketlazyloadscript">
    googletag.cmd.push(function() {
      googletag.defineSlot('22083187022/rollingout/lifestyle', [[300, 250]],'div-gpt-ad-1234567891234-4')
        .addService(googletag.pubads())
		.setTargeting("position", "incontent_2")
		.setTargeting("pagetype", "article")
		//Add this setTarget Parameter
        .setTargeting("optimera", oVa["div-gpt-ad-1234567891234-4"]);
	  googletag.pubads().enableSingleRequest();
      googletag.pubads().collapseEmptyDivs();
	  googletag.pubads().setTargeting('opti_aud',oaudjs.getTargeting());	
      googletag.enableServices();
      googletag.display('div-gpt-ad-1234567891234-4');
  });
  </script>
</div></div><br style="clear: both; display: block; float: none;" />
<div class="code-block code-block-3" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<div id="100031-1"><script src="//ads.themoneytizer.com/s/gen.js?type=1" defer></script><script type="rocketlazyloadscript" src="//ads.themoneytizer.com/s/requestform.js?siteId=100031&amp;formatId=1" defer></script></div>
</div>
<p>Here, Nyong’o, Danai Gurira, who plays Okoye, and Letitia Wright, who plays Shuri, share those feelings as well as where some of their characters are now in the aftermath and <i>Wakanda Forever</i>’s new additions.</p>
<div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe style="top: 0; left: 0; width: 100%; height: 100%; position: absolute; border: 0;" allowfullscreen scrolling="no" allow="encrypted-media;" class="perfmatters-lazy" data-src="https://clipchamp.com/watch/lEVVrAVPe4P/embed"></iframe><noscript><iframe src="https://clipchamp.com/watch/lEVVrAVPe4P/embed" style="top: 0; left: 0; width: 100%; height: 100%; position: absolute; border: 0;" allowfullscreen scrolling="no" allow="encrypted-media;"></iframe></noscript></div>
<p> </p>
<p> </p>
<p><i>(Additional reporting provided by Joseph Hammond)</i></p>
<div class="code-block code-block-12" style="margin: 8px 0; clear: both;">

<div id="div-gpt-ad-1767121-50"><script type="rocketlazyloadscript" data-rocket-type="text/javascript"> googletag.cmd.push(function () {  googletag.defineSlot('/22452467327/zenger/adhesion', [1, 1], 'div-gpt-ad-1767121-50').setTargeting('sect', 'article') .setTargeting('page_url', top.location.host) .setTargeting('url', top.location.pathname) .setTargeting("post", 184260) .setTargeting('author', 'Ronda Racha Penrice') .setTargeting('photographer', '') .addService(googletag.pubads()); googletag.enableServices(); googletag.display('div-gpt-ad-1767121-50'); });</script></div>
</div>
<div class="code-block code-block-7" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<div id="100031-28"><script src="//ads.themoneytizer.com/s/gen.js?type=28" defer></script><script type="rocketlazyloadscript" src="//ads.themoneytizer.com/s/requestform.js?siteId=100031&amp;formatId=28" defer></script></div>
</div>
<div class="code-block code-block-5" style="margin: 8px 0; clear: both;">
<h3 style="padding-top: 1.5rem; margin-top: 1.5rem; border-top: 2px solid rgba(18, 43, 80, 1);">Recommended from our partners</h3>
<div id="taboola-block">
<div id="taboola-below-article-thumbnails"></div>
<p><script type="rocketlazyloadscript" data-rocket-type="text/javascript"> window._taboola = window._taboola || []; _taboola.push({ mode: 'thumbnails-a', container: 'taboola-below-article-thumbnails', placement: 'Below Article Thumbnails', target_type: 'mix' });</script><script type="rocketlazyloadscript" data-rocket-type="text/javascript">  window._taboola = window._taboola || [];  _taboola.push({flush: true});</script></p></div>
<div id="div-gpt-ad-1767121-42"> <script type="rocketlazyloadscript" data-rocket-type="text/javascript"> googletag.cmd.push(function () {  googletag.defineSlot('/22452467327/zenger/inarticle_taboola', [1, 1], 'div-gpt-ad-1767121-42').setTargeting('sect', 'article') .setTargeting('page_url', top.location.host) .setTargeting('url', top.location.pathname) .setTargeting("post", 184260) .setTargeting('author', 'Ronda Racha Penrice') .setTargeting('photographer', '') .addService(googletag.pubads()); googletag.enableServices(); googletag.display('div-gpt-ad-1767121-42'); });</script></div>
</div>
</div>
<p></p>
<div id="themify_builder_content-184260" data-postid="184260" class="themify_builder_content themify_builder_content-184260 themify_builder tf_clear">
</div>
<p><br />
<br />
<script type="rocketlazyloadscript" async src="https://api-test.zenger.news/tracker.js?id=184260&amp;ad%5B0%5D=div-gpt-ad-1767121-3%7Cdfp&amp;ad%5B1%5D=div-gpt-ad-1767121-50%7Cdfp&amp;ad%5B2%5D=div-gpt-ad-1767121-42%7Cdfp"></script></p>
<p>The post <a rel="nofollow noopener" href="https://www.zenger.news/2022/11/12/black-panther-stars-on-losing-chadwick-boseman-and-tchalla-for-wakanda-forever/" target="_blank">Black Panther Stars On Losing Chadwick Boseman And T’Challa For Wakanda Forever</a> appeared first on <a rel="nofollow noopener" href="https://www.zenger.news/" target="_blank">Zenger News</a>.</p>
</div>
</div>
</div>
<div class="elementor-element elementor-element-d79a193 elementor-widget elementor-widget-heading" data-id="d79a193" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Read more about:</h2> </div>
</div>
<div class="elementor-element elementor-element-2580bca elementor-share-buttons--view-icon elementor-share-buttons--align-center elementor-share-buttons-mobile--align-center elementor-share-buttons--skin-gradient elementor-share-buttons--shape-square elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="2580bca" data-element_type="widget" data-widget_type="share-buttons.default">
<div class="elementor-widget-container">
<div class="elementor-grid">
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_facebook" tabindex="0" aria-label="Share on facebook">
<span class="elementor-share-btn__icon">
<svg class="e-font-icon-svg e-fab-facebook" viewBox="0 0 512 512" xmlns="http://www.w3.org/2000/svg"><path d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg> </span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_twitter" tabindex="0" aria-label="Share on twitter">
<span class="elementor-share-btn__icon">
<svg class="e-font-icon-svg e-fab-twitter" viewBox="0 0 512 512" xmlns="http://www.w3.org/2000/svg"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg> </span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_email" tabindex="0" aria-label="Share on email">
<span class="elementor-share-btn__icon">
<svg class="e-font-icon-svg e-fas-envelope" viewBox="0 0 512 512" xmlns="http://www.w3.org/2000/svg"><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg> </span>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-4ef087d elementor-widget elementor-widget-html" data-id="4ef087d" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<div class='vuukle-powerbar'></div> </div>
</div>
<div class="elementor-element elementor-element-7c61a72 elementor-widget elementor-widget-heading" data-id="7c61a72" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Also read</h2> </div>
</div>
<div class="elementor-element elementor-element-34b4e73 elementor-grid-mobile-2 elementor-grid-3 elementor-grid-tablet-2 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="34b4e73" data-element_type="widget" data-settings="{&quot;classic_columns_mobile&quot;:&quot;2&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:30,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:20,&quot;sizes&quot;:[]},&quot;classic_columns&quot;:&quot;3&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<link rel="stylesheet" data-pmdelayedstyle="https://rollingout.com/wp-content/plugins/elementor-pro/assets/css/widget-posts.min.css"> <div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-1304205 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-atlanta tag-featured-middle tag-jackie-paige tag-majic-107-5-97-5 tag-radio tag-radio-host">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/11/12/jackie-paige-named-new-atlanta-midday-radio-host/">
<div class="elementor-post__thumbnail"><img width="400" height="300" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;400&#039;%20height=&#039;300&#039;%20viewBox=&#039;0%200%20400%20300&#039;%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail perfmatters-lazy" alt data-src="https://rollingout.com/wp-content/uploads/2022/11/JackiePaige-400x300.jpg" /><noscript><img width="400" height="300" src="https://rollingout.com/wp-content/uploads/2022/11/JackiePaige-400x300.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></noscript></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/11/12/jackie-paige-named-new-atlanta-midday-radio-host/">
Jackie Paige named new Atlanta midday radio host </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1304202 post type-post status-publish format-standard has-post-thumbnail hentry category-rolling-out-tonight tag-african-fraternity-of-black-monks tag-ambassador-prince-michael tag-black-panther-wakanda-forever tag-demands-apology tag-disney tag-forbidden-african-magic tag-gikuyu-tribe tag-indigenous tag-marvel tag-mt-kenyas-anjiru-clan">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/11/12/african-tribe-demands-apology-from-disney-for-black-panther-film/">
<div class="elementor-post__thumbnail"><img width="400" height="266" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;400&#039;%20height=&#039;266&#039;%20viewBox=&#039;0%200%20400%20266&#039;%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail perfmatters-lazy" alt data-src="https://rollingout.com/wp-content/uploads/2022/11/FB_IMG_1668103919679-400x266.jpg" /><noscript><img width="400" height="266" src="https://rollingout.com/wp-content/uploads/2022/11/FB_IMG_1668103919679-400x266.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></noscript></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/11/12/african-tribe-demands-apology-from-disney-for-black-panther-film/">
African tribe demands apology from Disney for &#8216;Black Panther&#8217; film </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1304203 post type-post status-publish format-standard has-post-thumbnail hentry category-making-smoke tag-comedian tag-detroit tag-featured-middle tag-keysha-e tag-los-angeles tag-making-smoke">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/11/12/lakeysha-edwards-shares-why-los-angeles-is-a-place-where-comedians-thrive/">
<div class="elementor-post__thumbnail"><img width="400" height="224" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;400&#039;%20height=&#039;224&#039;%20viewBox=&#039;0%200%20400%20224&#039;%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail perfmatters-lazy" alt data-src="https://rollingout.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-11-at-6.31.54-PM-1-400x224.png" /><noscript><img width="400" height="224" src="https://rollingout.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-11-at-6.31.54-PM-1-400x224.png" class="attachment-thumbnail size-thumbnail" alt="" /></noscript></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/11/12/lakeysha-edwards-shares-why-los-angeles-is-a-place-where-comedians-thrive/">
LaKeysha Edwards shares why Los Angeles is a place where comedians thrive </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1304064 post type-post status-publish format-standard has-post-thumbnail hentry category-artist-interviews tag-evrywhr tag-featured-middle tag-love tag-love-songs tag-music tag-rb">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/11/12/evrywhr-and-the-power-of-love-songs/">
<div class="elementor-post__thumbnail"><img width="400" height="225" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;400&#039;%20height=&#039;225&#039;%20viewBox=&#039;0%200%20400%20225&#039;%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail perfmatters-lazy" alt data-src="https://rollingout.com/wp-content/uploads/2022/11/evrYwhr-400x225.jpg" /><noscript><img width="400" height="225" src="https://rollingout.com/wp-content/uploads/2022/11/evrYwhr-400x225.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></noscript></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/11/12/evrywhr-and-the-power-of-love-songs/">
evrYwhr and the power of love songs </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1304196 post type-post status-publish format-standard has-post-thumbnail hentry category-music tag-celebration-of-life tag-featured-left tag-migos tag-music tag-state-farm-arena tag-takeoff">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/11/12/migos-songs-that-were-played-at-ceremony-in-honor-of-takeoff/">
<div class="elementor-post__thumbnail"><img width="380" height="280" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;380&#039;%20height=&#039;280&#039;%20viewBox=&#039;0%200%20380%20280&#039;%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail perfmatters-lazy" alt data-src="https://rollingout.com/wp-content/uploads/2019/12/IMG_1759-380x280.jpg" /><noscript><img width="380" height="280" src="https://rollingout.com/wp-content/uploads/2019/12/IMG_1759-380x280.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></noscript></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/11/12/migos-songs-that-were-played-at-ceremony-in-honor-of-takeoff/">
Migos songs that were played at ceremony in honor of Takeoff </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1304315 post type-post status-publish format-standard has-post-thumbnail hentry category-rolling-out-tonight tag-chloe-bailey tag-drake tag-faith-in-god tag-justin-bieber tag-migos tag-offset tag-quavo tag-state-farm-arena tag-takeoff-funeral tag-yolanda-adams">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/11/12/takeoffs-family-wishes-for-him-to-be-remembered-for-his-faith-in-god/">
<div class="elementor-post__thumbnail"><img width="400" height="300" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;400&#039;%20height=&#039;300&#039;%20viewBox=&#039;0%200%20400%20300&#039;%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail perfmatters-lazy" alt data-src="https://rollingout.com/wp-content/uploads/2022/11/IMG_2216-400x300.jpg" /><noscript><img width="400" height="300" src="https://rollingout.com/wp-content/uploads/2022/11/IMG_2216-400x300.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></noscript></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/11/12/takeoffs-family-wishes-for-him-to-be-remembered-for-his-faith-in-god/">
Takeoff&#8217;s family wishes for him to be remembered for his faith in God </a>
</h3>
</div>
</article>
</div>
</div>
</div>
<div class="elementor-element elementor-element-afe433f elementor-widget elementor-widget-heading" data-id="afe433f" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Watch this video</h2> </div>
</div>
<div class="elementor-element elementor-element-9c09363 elementor-widget elementor-widget-html" data-id="9c09363" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<script type="rocketlazyloadscript" data-minify="1" src="https://rollingout.com/wp-content/cache/min/1/players/nMRidoCc-eYeqn6QF.js?ver=1668233381" defer></script> </div>
</div>
<div class="elementor-element elementor-element-1f20b11 elementor-widget elementor-widget-html" data-id="1f20b11" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<div id="vuukle-comments"></div>
<div id="vuukle-ad-1"></div>
<div id="vuukle-ad-2"></div> </div>
</div>
<div class="elementor-element elementor-element-1fc4fc6 elementor-widget elementor-widget-html" data-id="1fc4fc6" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<div id="taboola-below-article-thumbnails"></div>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script> </div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-d1cd40f" data-id="d1cd40f" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-84d7dd0 elementor-widget elementor-widget-wp-widget-advads_ad_widget" data-id="84d7dd0" data-element_type="widget" data-widget_type="wp-widget-advads_ad_widget.default">
<div class="elementor-widget-container">
<div style="margin-left: auto; margin-right: auto; text-align: center; " id="rolli-2004990862"><div id="div-gpt-ad-1234567891234-1">
<script type="rocketlazyloadscript">
    googletag.cmd.push(function() {
				var mapping_rec_1 = googletag.sizeMapping()
  .addSize([1024, 0], [[300, 250]])
  .addSize([0, 0], [])
  .build();
      googletag.defineSlot('22083187022/rollingout/lifestyle', [[300, 250]],'div-gpt-ad-1234567891234-1')
	  	.defineSizeMapping(mapping_rec_1)
        .addService(googletag.pubads())
		.setTargeting("position", "rec_1")
		.setTargeting("pagetype", "article")
		//Add this setTarget Parameter
        .setTargeting("optimera", oVa["div-gpt-ad-1234567891234-1"]);
	  googletag.pubads().enableSingleRequest();
      googletag.pubads().collapseEmptyDivs();
	  googletag.pubads().setTargeting('opti_aud',oaudjs.getTargeting());
      googletag.enableServices();
      googletag.display('div-gpt-ad-1234567891234-1');
  });
  </script>
</div></div> </div>
</div>
<div class="elementor-element elementor-element-9c0a37e elementor-widget elementor-widget-heading" data-id="9c0a37e" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">What's new</h2> </div>
</div>
<div class="elementor-element elementor-element-3186c7a elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="3186c7a" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:30,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:25,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-1304205 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-atlanta tag-featured-middle tag-jackie-paige tag-majic-107-5-97-5 tag-radio tag-radio-host">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/11/12/jackie-paige-named-new-atlanta-midday-radio-host/">
<div class="elementor-post__thumbnail"><img width="400" height="300" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;400&#039;%20height=&#039;300&#039;%20viewBox=&#039;0%200%20400%20300&#039;%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail perfmatters-lazy" alt data-src="https://rollingout.com/wp-content/uploads/2022/11/JackiePaige-400x300.jpg" /><noscript><img width="400" height="300" src="https://rollingout.com/wp-content/uploads/2022/11/JackiePaige-400x300.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></noscript></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/11/12/jackie-paige-named-new-atlanta-midday-radio-host/">
Jackie Paige named new Atlanta midday radio host </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1304202 post type-post status-publish format-standard has-post-thumbnail hentry category-rolling-out-tonight tag-african-fraternity-of-black-monks tag-ambassador-prince-michael tag-black-panther-wakanda-forever tag-demands-apology tag-disney tag-forbidden-african-magic tag-gikuyu-tribe tag-indigenous tag-marvel tag-mt-kenyas-anjiru-clan">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/11/12/african-tribe-demands-apology-from-disney-for-black-panther-film/">
<div class="elementor-post__thumbnail"><img width="400" height="266" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;400&#039;%20height=&#039;266&#039;%20viewBox=&#039;0%200%20400%20266&#039;%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail perfmatters-lazy" alt data-src="https://rollingout.com/wp-content/uploads/2022/11/FB_IMG_1668103919679-400x266.jpg" /><noscript><img width="400" height="266" src="https://rollingout.com/wp-content/uploads/2022/11/FB_IMG_1668103919679-400x266.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></noscript></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/11/12/african-tribe-demands-apology-from-disney-for-black-panther-film/">
African tribe demands apology from Disney for &#8216;Black Panther&#8217; film </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-1304203 post type-post status-publish format-standard has-post-thumbnail hentry category-making-smoke tag-comedian tag-detroit tag-featured-middle tag-keysha-e tag-los-angeles tag-making-smoke">
<a class="elementor-post__thumbnail__link" href="https://rollingout.com/2022/11/12/lakeysha-edwards-shares-why-los-angeles-is-a-place-where-comedians-thrive/">
<div class="elementor-post__thumbnail"><img width="400" height="224" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;400&#039;%20height=&#039;224&#039;%20viewBox=&#039;0%200%20400%20224&#039;%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail perfmatters-lazy" alt data-src="https://rollingout.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-11-at-6.31.54-PM-1-400x224.png" /><noscript><img width="400" height="224" src="https://rollingout.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-11-at-6.31.54-PM-1-400x224.png" class="attachment-thumbnail size-thumbnail" alt="" /></noscript></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://rollingout.com/2022/11/12/lakeysha-edwards-shares-why-los-angeles-is-a-place-where-comedians-thrive/">
LaKeysha Edwards shares why Los Angeles is a place where comedians thrive </a>
</h3>
</div>
</article>
</div>
</div>
</div>
<div class="elementor-element elementor-element-e47dd84 elementor-widget elementor-widget-wp-widget-advads_ad_widget" data-id="e47dd84" data-element_type="widget" data-settings="{&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;],&quot;sticky_offset&quot;:10,&quot;sticky_parent&quot;:&quot;yes&quot;,&quot;sticky_effects_offset&quot;:0}" data-widget_type="wp-widget-advads_ad_widget.default">
<div class="elementor-widget-container">
<div style="margin-left: auto; margin-right: auto; text-align: center; " id="rolli-2114897723"><div id="div-gpt-ad-1234567891234-2">
<script type="rocketlazyloadscript">
    googletag.cmd.push(function() {
		var mapping_rec_2 = googletag.sizeMapping()
  .addSize([1024, 0], [[300, 250], [160, 600], [300, 600]])
  .addSize([0, 0], [])
  .build();
      googletag.defineSlot('22083187022/rollingout/lifestyle', [[300, 250], [160, 600], [300, 600]],'div-gpt-ad-1234567891234-2')
	    .defineSizeMapping(mapping_rec_2)
        .addService(googletag.pubads())
		.setTargeting("position", "rec_2")
		.setTargeting("pagetype", "article")
		//Add this setTarget Parameter
        .setTargeting("optimera", oVa["div-gpt-ad-1234567891234-2"]);
	  googletag.pubads().enableSingleRequest();
      googletag.pubads().collapseEmptyDivs();
	  googletag.pubads().setTargeting('opti_aud',oaudjs.getTargeting());
      googletag.enableServices();
      googletag.display('div-gpt-ad-1234567891234-2');
  });
  </script>
</div></div> </div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-15d745a elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="15d745a" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-632a05e" data-id="632a05e" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-38ec5d2 elementor-widget elementor-widget-spacer" data-id="38ec5d2" data-element_type="widget" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<style>/*! elementor - v3.8.0 - 30-10-2022 */
.elementor-column .elementor-spacer-inner{height:var(--spacer-size)}.e-con{--container-widget-width:100%}.e-con-inner>.elementor-widget-spacer,.e-con>.elementor-widget-spacer{width:var(--container-widget-width,var(--spacer-size));-ms-flex-item-align:stretch;align-self:stretch;-ms-flex-negative:0;flex-shrink:0}.e-con-inner>.elementor-widget-spacer>.elementor-widget-container,.e-con-inner>.elementor-widget-spacer>.elementor-widget-container>.elementor-spacer,.e-con>.elementor-widget-spacer>.elementor-widget-container,.e-con>.elementor-widget-spacer>.elementor-widget-container>.elementor-spacer{height:100%}.e-con-inner>.elementor-widget-spacer>.elementor-widget-container>.elementor-spacer>.elementor-spacer-inner,.e-con>.elementor-widget-spacer>.elementor-widget-container>.elementor-spacer>.elementor-spacer-inner{height:var(--container-widget-height,var(--spacer-size))}</style> <div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
<div data-elementor-type="footer" data-elementor-id="1259212" class="elementor elementor-1259212 elementor-location-footer">
<footer class="elementor-section elementor-top-section elementor-element elementor-element-3bcb6157 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="3bcb6157" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-715e2f7c" data-id="715e2f7c" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<section class="elementor-section elementor-inner-section elementor-element elementor-element-426b4740 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="426b4740" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-20 elementor-inner-column elementor-element elementor-element-3ed141e3" data-id="3ed141e3" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-16d15574 elementor-widget elementor-widget-heading" data-id="16d15574" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">Company</h4> </div>
</div>
<div class="elementor-element elementor-element-22a012bb elementor-align-left elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="22a012bb" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/wp-content/uploads/2020/12/mediakit.pdf">
<span class="elementor-icon-list-text">Media Kit</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/wp-content/uploads/2022/03/eventcalendar.pdf">
<span class="elementor-icon-list-text">Event Calendar</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/privacy-policy/">
<span class="elementor-icon-list-text">Privacy Policy</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/visitor-agreement/">
<span class="elementor-icon-list-text">Visitor Agreement</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-20 elementor-inner-column elementor-element elementor-element-e5e0065" data-id="e5e0065" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-75f26ba2 elementor-widget elementor-widget-heading" data-id="75f26ba2" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">Explore</h4> </div>
</div>
<div class="elementor-element elementor-element-6d20c00 elementor-align-left elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="6d20c00" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/category/entertainment/">
<span class="elementor-icon-list-text">Entertainment</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/category/culture/">
<span class="elementor-icon-list-text">Culture</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/category/news/">
<span class="elementor-icon-list-text">News</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/business2/">
<span class="elementor-icon-list-text">Business</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/health2/">
<span class="elementor-icon-list-text">Health</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/videos/">
<span class="elementor-icon-list-text">Videos</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-20 elementor-inner-column elementor-element elementor-element-bfd658e" data-id="bfd658e" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-29478df9 elementor-widget elementor-widget-heading" data-id="29478df9" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">Features</h4> </div>
</div>
<div class="elementor-element elementor-element-61ff77a9 elementor-align-left elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="61ff77a9" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="http://www.peaceandpurpose.co/">
<span class="elementor-icon-list-text">Peace & Purpose</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="http://ride.rollingout.com/">
<span class="elementor-icon-list-text">RIDE Conference</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/superpowers/">
<span class="elementor-icon-list-text">Sisters with Superpowers</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/bookclub/">
<span class="elementor-icon-list-text">Book Club</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://blackbookstore.com/collections/rolling-out-classics">
<span class="elementor-icon-list-text">Shop</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-20 elementor-inner-column elementor-element elementor-element-6b107e7" data-id="6b107e7" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-7a514b53 elementor-widget elementor-widget-heading" data-id="7a514b53" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">Connect with Rolling Out</h4> </div>
</div>
<div class="elementor-element elementor-element-42232714 elementor-align-left elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="42232714" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://www.facebook.com/rollingout/">
<span class="elementor-icon-list-icon">
<svg aria-hidden="true" class="e-font-icon-svg e-fab-facebook" viewBox="0 0 512 512" xmlns="http://www.w3.org/2000/svg"><path d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg> </span>
<span class="elementor-icon-list-text">Facebook</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.instagram.com/rollingout/">
<span class="elementor-icon-list-icon">
<svg aria-hidden="true" class="e-font-icon-svg e-fab-instagram" viewBox="0 0 448 512" xmlns="http://www.w3.org/2000/svg"><path d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg> </span>
<span class="elementor-icon-list-text">Instagram</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://twitter.com/rollingout">
<span class="elementor-icon-list-icon">
<svg aria-hidden="true" class="e-font-icon-svg e-fab-twitter" viewBox="0 0 512 512" xmlns="http://www.w3.org/2000/svg"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg> </span>
<span class="elementor-icon-list-text">Twitter</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.youtube.com/user/rollingoutTVENT">
<span class="elementor-icon-list-icon">
<svg aria-hidden="true" class="e-font-icon-svg e-fab-youtube" viewBox="0 0 576 512" xmlns="http://www.w3.org/2000/svg"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"></path></svg> </span>
<span class="elementor-icon-list-text">YouTube</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-20 elementor-inner-column elementor-element elementor-element-4092b48c" data-id="4092b48c" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-75a8ffe elementor-widget elementor-widget-heading" data-id="75a8ffe" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">Subscribe to our newsletter</h4> </div>
</div>
<div class="elementor-element elementor-element-4f794dc elementor-widget elementor-widget-html" data-id="4f794dc" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">

<link data-minify="1" data-pmdelayedstyle="https://rollingout.com/wp-content/cache/min/1/embedcode/classic-10_7.css?ver=1668233380" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{color:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://rollingout.us12.list-manage.com/subscribe/post?u=487a03de17ac086d2fc7d7b72&amp;id=56d268c1dd" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_487a03de17ac086d2fc7d7b72_56d268c1dd" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://rollingout.com/wp-content/cache/min/1/downloads.mailchimp.com/js/mc-validate.js?ver=1668233381' defer></script><script type="rocketlazyloadscript" data-rocket-type='text/javascript'>window.addEventListener('DOMContentLoaded', function() {(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='MMERGE5';ftypes[5]='birthday';fnames[6]='MMERGE6';ftypes[6]='birthday';fnames[7]='MMERGE7';ftypes[7]='number';}(jQuery));var $mcj = jQuery.noConflict(true);});</script>
 </div>
</div>
<div class="elementor-element elementor-element-35ff950 elementor-widget elementor-widget-text-editor" data-id="35ff950" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<p>By clicking &#8220;submit,&#8221; you agree to receive emails from Rolling Out and accept our web terms of use and privacy and cookie policy. *Terms apply.</p> </div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-606354b7 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="606354b7" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-4db06ca1" data-id="4db06ca1" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-1906bc82 elementor-widget elementor-widget-heading" data-id="1906bc82" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<div class="elementor-heading-title elementor-size-default">Copyright 2022 © Rolling Out. All rights Reserved.</div> </div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</footer>
</div>
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</br><div class="wt-cli-ccpa-element"> <a style="color:#333333" class="wt-cli-ccpa-opt-out">Do not sell my personal information</a>.</div></div><div class="cli-bar-btn_container"><a role='button' class="medium cli-plugin-button cli-plugin-main-button cli_settings_button" style="margin:0px 10px 0px 5px">Cookie Settings</a><a role='button' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button wt-cli-accept-btn">Accept</a></div></div></span></div><div id="cookie-law-info-again" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" aria-label="Show more" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<div class="wt-cli-cookie-description">
Necessary cookies are absolutely essential for the website to function properly. These cookies ensure basic functionalities and security features of the website, anonymously.
<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-analytics</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Analytics".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-functional</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by GDPR cookie consent to record the user consent for the cookies in the category "Functional".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-necessary</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookies is used to store the user consent for the cookies in the category "Necessary".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-others</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Other.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-others</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Other.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-performance</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Performance".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies. It does not store any personal data.</td></tr></tbody></table> </div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="functional" data-toggle="cli-toggle-tab">
Functional </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-functional" class="cli-user-preference-checkbox" data-id="checkbox-functional" />
<label for="wt-cli-checkbox-functional" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Functional</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="functional">
<div class="wt-cli-cookie-description">
Functional cookies help to perform certain functionalities like sharing the content of the website on social media platforms, collect feedbacks, and other third-party features.
</div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab">
Performance </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-performance" class="cli-user-preference-checkbox" data-id="checkbox-performance" />
<label for="wt-cli-checkbox-performance" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Performance</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="performance">
<div class="wt-cli-cookie-description">
Performance cookies are used to understand and analyze the key performance indexes of the website which helps in delivering a better user experience for the visitors.
</div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab">
Analytics  </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-analytics" class="cli-user-preference-checkbox" data-id="checkbox-analytics" />
<label for="wt-cli-checkbox-analytics" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Analytics</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="analytics">
<div class="wt-cli-cookie-description">
Analytical cookies are used to understand how visitors interact with the website. These cookies help provide information on metrics the number of visitors, bounce rate, traffic source, etc.
</div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab">
Advertisement </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-advertisement" class="cli-user-preference-checkbox" data-id="checkbox-advertisement" />
<label for="wt-cli-checkbox-advertisement" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Advertisement</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="advertisement">
<div class="wt-cli-cookie-description">
Advertisement cookies are used to provide visitors with relevant ads and marketing campaigns. These cookies track visitors across websites and collect information to provide customized ads.
</div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="others" data-toggle="cli-toggle-tab">
Others </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-others" class="cli-user-preference-checkbox" data-id="checkbox-others" />
<label for="wt-cli-checkbox-others" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Others</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="others">
<div class="wt-cli-cookie-description">
Other uncategorized cookies are those that are being analyzed and have not been classified into a category as yet.
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions">

<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">var cffajaxurl = "https://rollingout.com/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">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</script>
<script type="rocketlazyloadscript">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</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">window.addEventListener('DOMContentLoaded', function() {
        map_id_arr = [];
        gdUmarker = '';
        my_location = '';
        lat = '';
        lon = '';
        gdUmarker = '';
        userMarkerActive = false;
        gdLocationOptions = {
            enableHighAccuracy: true,
            timeout: 5000,
            maximumAge: 0
        };


        jQuery("body").on("map_show", function(event, map_id) {
            map_id_arr.push(map_id);
            if (lat && lon) {
                setTimeout(function(map_id) {
                    geodir_search_setUserMarker(lat, lon, map_id);
                }, 1, map_id);
            }
        });
    });</script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
<div class="pswp__bg"></div>
<div class="pswp__scroll-wrap">
<div class="pswp__container">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>
<div class="pswp__ui pswp__ui--hidden">
 <div class="pswp__top-bar">
<div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close wp-dark-mode-ignore" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share wp-dark-mode-ignore" title="Share"></button>
<button class="pswp__button pswp__button--fs wp-dark-mode-ignore" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom wp-dark-mode-ignore" title="Zoom in/out"></button>
<div class="pswp__preloader">
<div class="pswp__preloader__icn">
<div class="pswp__preloader__cut">
<div class="pswp__preloader__donut"></div>
</div>
</div>
</div>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip">
</div>
</div>
<button class="pswp__button pswp__button--arrow--left wp-dark-mode-ignore" title="Previous (arrow left)"></button>
<button class="pswp__button pswp__button--arrow--right wp-dark-mode-ignore" title="Next (arrow right)"></button>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
</div>
</div>
</div>
</div>
<div class="rolli-footer-bar rolli-sticky" style="margin-left: auto; margin-right: auto; text-align: center; position: fixed; bottom: 0; z-index: 10000; " id="rolli-2023792880"><span class="rolli-close-button" onclick="void(0)" title="close" style="width: 15px; height: 15px; background: #fff; position: relative; line-height: 15px; text-align: center; cursor: pointer; z-index: 10000;right:-15px;float: right; margin-left: -15px;">×</span><div id="div-gpt-ad-1234567891234-5">
<script type="rocketlazyloadscript">
    googletag.cmd.push(function() {
		var mapping_sticky = googletag.sizeMapping()
  .addSize([1024, 0], [[728, 90], [970, 90]])
  .addSize([0, 0], [[320, 50], [320, 100], [300, 50]])
  .build();
      googletag.defineSlot('22083187022/rollingout/lifestyle', [[728, 90], [320, 50], [300, 50], [970, 90]],'div-gpt-ad-1234567891234-5')
        .defineSizeMapping(mapping_sticky)
        .addService(googletag.pubads())
		.setTargeting("position", "sticky")
		.setTargeting("pagetype", "article")
		//Add this setTarget Parameter
        .setTargeting("optimera", oVa["div-gpt-ad-1234567891234-5"]);
	  googletag.pubads().enableSingleRequest();
      googletag.pubads().collapseEmptyDivs();
	  googletag.pubads().setTargeting('opti_aud',oaudjs.getTargeting());
      googletag.enableServices();
      googletag.display('div-gpt-ad-1234567891234-5');
  });
  </script>
</div></div><script type="rocketlazyloadscript">window.addEventListener('DOMContentLoaded', function() {( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var wrapper_id = "#rolli-2023792880"; var $wrapper = jQuery( wrapper_id );advads.move( wrapper_id, "", {  });window.advanced_ads_sticky_items = window.advanced_ads_sticky_items || {};advanced_ads_sticky_items[ "rolli-2023792880" ] = { "can_convert_to_abs": "1", "initial_css": $wrapper.attr( "style" ), "modifying_func": function() { $wrapper.css({ "-webkit-transform": "translateX(-50%)", "-moz-transform": "translateX(-50%)", "transform": "translateX(-50%)", "left": "50%", "margin-right": "-50%" });jQuery( "#rolli-2023792880" ).on( "click", "span", function() { advads.close( "#rolli-2023792880" ); });}};
if ( advads.wait_for_images ) { 
    var sticky_wait_for_images_time = new Date().getTime();
    $wrapper.data( "sticky_wait_for_images_time", sticky_wait_for_images_time );
    advads.wait_for_images( $wrapper, function() {
        // At the moment when this function is called, it is possible that 
        // the placement has been updated using "Reload ads on resize" feature of Responsive add-on 
        if ( $wrapper.data( "sticky_wait_for_images_time" ) === sticky_wait_for_images_time ) {
            advanced_ads_sticky_items[ "rolli-2023792880" ]["modifying_func"]();
        } 
    } );
} else { 
    advanced_ads_sticky_items[ "rolli-2023792880" ]["modifying_func"]();
};
});});</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
var sbiajaxurl = "https://rollingout.com/wp-admin/admin-ajax.php";
</script>

<div class="modal fade bsui" id="gdlm-switcher" tabindex="-1" aria-labelledby="dlm-switcher-title" aria-hidden="true">
<div class="modal-dialog ">
<div class="modal-content ">
<div class="modal-header text-center">
<div class="modal-title text-center w-100">
<h5 class="w-100" id="dlm-switcher-title">Change Location</h5>
<h6 class="w-100 h6 text-muted">Find awesome listings near you!</h6>
</div>
<button type="button" class="close" data-dismiss="modal" aria-label="Close">
<span aria-hidden="true">&times;</span>
</button>
</div>
<div class="modal-body text-center">
<div class="dropdown">
<div class="form-group"><label class="sr-only  ">Change Location</label><input type="text" placeholder="city, region, country" class="form-control geodir-location-search" data-toggle="dropdown" aria-label="city, region, country"></div> </div>
</div>
</div>
</div>
</div>
<script type="rocketlazyloadscript">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</script>
<style>html{font-size:16px;}</style><link data-minify="1" rel='stylesheet' id='cookie-law-info-table-css' data-pmdelayedstyle="https://rollingout.com/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/legacy/public/css/cookie-law-info-table.css?ver=1668233380" media='all' />
<script id='geodir-js-extra'>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</script>
<script id='lbwps-js-extra'>
var lbwpsOptions = {"label_facebook":"Share on Facebook","label_twitter":"Tweet","label_pinterest":"Pin it","label_download":"Download image","label_copyurl":"Copy image URL","label_ui_close":"Close [Esc]","label_ui_zoom":"Zoom","label_ui_prev":"Previous [\u2190]","label_ui_next":"Next [\u2192]","label_ui_error":"The image cannot be loaded","label_ui_fullscreen":"Toggle fullscreen [F]","share_facebook":"1","share_twitter":"1","share_pinterest":"1","share_download":"0","share_direct":"0","share_copyurl":"0","close_on_drag":"1","history":"1","show_counter":"1","show_fullscreen":"1","show_zoom":"1","show_caption":"1","loop":"1","pinchtoclose":"1","taptotoggle":"1","close_on_click":"1","fulldesktop":"0","use_alt":"0","usecaption":"1","desktop_slider":"1","share_custom_label":"","share_custom_link":"","wheelmode":"zoom","spacing":"12","idletime":"4000","hide_scrollbars":"1","caption_type":"aside"};
</script>
<script type="rocketlazyloadscript" data-minify="1" src='https://rollingout.com/wp-content/cache/min/1/wp-content/plugins/lightbox-photoswipe/assets/ps4/scripts.js?ver=1668233381' id='lbwps-js' defer></script>
<script id='post-views-counter-frontend-js-extra'>
var pvcArgsFrontend = {"mode":"js","postID":"1304454","requestURL":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php","nonce":"7a2d952525"};
</script>
<script type="rocketlazyloadscript" src='https://rollingout.com/wp-content/plugins/post-views-counter/js/frontend.min.js?ver=1.3.12' id='post-views-counter-frontend-js' defer></script>
<script id='advanced-ads-pro/cache_busting-js-extra'>
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-18000"};
</script>
<script type="rocketlazyloadscript" id='advanced-ads-pro/cache_busting-js-before'>
document.addEventListener( 'advads_ajax_ad_select', function(ev){ ev.detail.gam = {"conditionals":{"is_archive":false,"is_category":false,"is_front_page":false,"is_home":false,"is_post_type_archive":false,"is_single":true,"is_singular":true},"vars":{"query_obj":[],"user_id":0,"post_id":1304454,"categories":["lifestyle"],"term":["lifestyle"],"terms":["lifestyle"],"post_type":"post","page_slug":"black-panther-stars-on-losing-chadwick-boseman-and-tchalla-for-wakanda-forever","page_id":1304454}}; } );
</script>
<script type="rocketlazyloadscript" src='https://rollingout.com/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js?ver=2.19.1' id='advanced-ads-pro/cache_busting-js' defer></script>
<script id='advanced-ads-layer-footer-js-js-extra'>
var advanced_ads_layer_settings = {"layer_class":"rolli-layer","placements":[]};
</script>
<script type="rocketlazyloadscript" data-minify="1" src='https://rollingout.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1668233381' id='advanced-ads-layer-footer-js-js' defer></script>
<script id='advanced-ads-responsive-js-extra'>
var advanced_ads_responsive = {"reload_on_resize":"0"};
</script>
<script type="rocketlazyloadscript" data-minify="1" src='https://rollingout.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1668233381' id='advanced-ads-responsive-js' defer></script>
<script id='advanced-ads-sticky-footer-js-js-extra'>
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"rolli-sticky","placements":["left-sidebar-160x600","footer-bar","footer-bar-mobile"]};
</script>
<script type="rocketlazyloadscript" data-minify="1" src='https://rollingout.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1668233381' id='advanced-ads-sticky-footer-js-js' defer></script>
<script type="rocketlazyloadscript" id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script id='rocket-preload-links-js-extra'>
var RocketPreloadLinksConfig = {"excludeUris":"\/R0lling0ut\/|\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/rollingout.com","onHoverDelay":"100","rateThrottle":"3"};
</script>
<script type="rocketlazyloadscript" id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script id='advanced-ads-pro/front-js-extra'>
var advadsCfpInfo = {"cfpExpHours":"3","cfpClickLimit":"3","cfpBan":"7","cfpPath":"","cfpDomain":""};
</script>
<script type="rocketlazyloadscript" src='https://rollingout.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.19.1' id='advanced-ads-pro/front-js' defer></script>
<script type="rocketlazyloadscript" src='https://rollingout.com/wp-content/themes/hello-elementor/assets/js/hello-frontend.min.js?ver=1.0.0' id='hello-theme-frontend-js' defer></script>
<script id='cffscripts-js-extra'>
var cffOptions = {"placeholder":"https:\/\/rollingout.com\/wp-content\/plugins\/custom-facebook-feed\/assets\/img\/placeholder.png"};
</script>
<script type="rocketlazyloadscript" data-minify="1" src='https://rollingout.com/wp-content/cache/min/1/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=1668233381' id='cffscripts-js' defer></script>
<script id='q2w3_fixed_widget-js-extra'>
var q2w3_sidebar_options = [{"sidebar":"groovy-menu-wim","use_sticky_position":true,"margin_top":40,"margin_bottom":10,"stop_elements_selectors":".elementor-location-footer","screen_max_width":0,"screen_max_height":0,"widgets":["#text-20"]}];
</script>
<script type="rocketlazyloadscript" src='https://rollingout.com/wp-content/plugins/q2w3-fixed-widget/js/frontend.min.js?ver=6.2.0' id='q2w3_fixed_widget-js' defer></script>
<script id='perfmatters-lazy-load-js-before'>
window.lazyLoadOptions={elements_selector:"img[data-src],.perfmatters-lazy,.perfmatters-lazy-css-bg",thresholds:"0px 0px",class_loading:"pmloading",class_loaded:"pmloaded",callback_loaded:function(element){if(element.tagName==="IFRAME"){if(element.classList.contains("pmloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener("LazyLoad::Initialized",function(e){var lazyLoadInstance=e.detail.instance;});
</script>
<script async src='https://rollingout.com/wp-content/plugins/perfmatters/js/lazyload.min.js?ver=2.0.0' id='perfmatters-lazy-load-js'></script>
<script type="rocketlazyloadscript" data-minify="1" src='https://rollingout.com/wp-content/cache/min/1/scripts/34c3434ed830d378f635a6d7d1dd11aede0c76a3.js?ver=1668233381' id='izootoWP-js' defer></script>
<script type="rocketlazyloadscript" src='https://rollingout.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js' defer></script>
<script type="rocketlazyloadscript" src='https://rollingout.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js' defer></script>
<script type="rocketlazyloadscript" src='https://rollingout.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.7.7' id='elementor-pro-webpack-runtime-js' defer></script>
<script type="rocketlazyloadscript" src='https://rollingout.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.8.0' id='elementor-webpack-runtime-js' defer></script>
<script type="rocketlazyloadscript" src='https://rollingout.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.8.0' id='elementor-frontend-modules-js' defer></script>
<script type="rocketlazyloadscript" src='https://rollingout.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js' defer></script>
<script type="rocketlazyloadscript" src='https://rollingout.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type="rocketlazyloadscript" src='https://rollingout.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type="rocketlazyloadscript" src='https://rollingout.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type="rocketlazyloadscript" id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type="rocketlazyloadscript" id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php","nonce":"798c010262","urls":{"assets":"https:\/\/rollingout.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/rollingout.com\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/rollingout.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type="rocketlazyloadscript" src='https://rollingout.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.7.7' id='elementor-pro-frontend-js' defer></script>
<script type="rocketlazyloadscript" src='https://rollingout.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js' defer></script>
<script type="rocketlazyloadscript" src='https://rollingout.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js' defer></script>
<script type="rocketlazyloadscript" id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.8.0","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"e_optimized_assets_loading":true,"e_optimized_css_loading":true,"e_font_icon_svg":true,"a11y_improvements":true,"additional_custom_breakpoints":true,"e_import_export":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"hello-theme-header-footer":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"page-transitions":true,"notes":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/rollingout.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description","hello_header_logo_type":"logo","hello_header_menu_layout":"horizontal","hello_footer_logo_type":"logo"},"post":{"id":1304454,"title":"Black%20Panther%20Stars%20On%20Losing%20Chadwick%20Boseman%20And%20T%E2%80%99Challa%20For%20Wakanda%20Forever%20-%20Rolling%20Out","excerpt":"\nBlack Panther Stars on Losing Chadwick Boseman and T\u2019Challa for Wakanda Forever\nThe post Black Panther Stars On Losing Chadwick Boseman And T\u2019Challa For Wakanda Forever appeared first on Zenger News.","featuredImage":"https:\/\/rollingout.com\/wp-content\/uploads\/2022\/11\/feat_2caafbd9-1b69-4fe4-ae27-68741ff2cc1c.jpg"}};
</script>
<script type="rocketlazyloadscript" src='https://rollingout.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.8.0' id='elementor-frontend-js' defer></script>
<script type="rocketlazyloadscript" src='https://rollingout.com/wp-content/plugins/elementor-pro/assets/js/elements-handlers.min.js?ver=3.7.7' id='pro-elements-handlers-js' defer></script>
<script type="rocketlazyloadscript" src='https://rollingout.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.7.7' id='e-sticky-js' defer></script>
<script type="rocketlazyloadscript">window.advads_admin_bar_items = [{"title":"NEW - Full Site Header","type":"ad"},{"title":"NEW - Instory 1","type":"ad"},{"title":"Instory 1","type":"placement"},{"title":"NEW - Instory 2","type":"ad"},{"title":"Instory 2","type":"placement"},{"title":"NEW - Full Site Sidebar 1","type":"ad"},{"title":"NEW - Full Site Sidebar 2","type":"ad"},{"title":"NEW - Sticky Bottom","type":"ad"},{"title":"Footer Bar","type":"placement"}];</script><script type="rocketlazyloadscript" data-rocket-type="text/javascript">
     //load countly script asynchronously
     (function() {
      var a = document.createElement("script"); 
      a.type = "text/javascript"; 
      a.async = true;
      a.src = "//cdn.adzpier.com/v1/container/adzapier-container.js?ts="+ Math.random();
      a.onload = function(){
          AdzapierContainer.InitReach({
            publisherId :'p1008',
            siteId:      'p1008',
            });
        };
      var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(a, s);
     })();
     </script>
<script type="rocketlazyloadscript" data-minify="1" src="https://rollingout.com/wp-content/cache/min/1/libraries/eYeqn6QF.js?ver=1668233380" defer></script>
<script type="rocketlazyloadscript">jwplayer.key="ABCdeFG123456SeVenABCdeFG123456SeVen==";</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="rocketlazyloadscript" data-minify="1" id="optimera-ops" src="https://rollingout.com/wp-content/cache/min/1/oPS.js?ver=1668233381" defer></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
(function oWaitForOTKJS(){
    if(typeof otkjs != 'undefined' && otkjs.addRefresh){
      otkjs.addRefresh([
        ['div-gpt-ad-1234567891234-0', 1.1, 32, [['refresh', 'true']]],
        ['div-gpt-ad-1234567891234-1', 1.1, 32, [['refresh', 'true']]],
        ['div-gpt-ad-1234567891234-2', 1.1, 32, [['refresh', 'true']]],
        ['div-gpt-ad-1234567891234-3', 1.1, 32, [['refresh', 'true']]],
        ['div-gpt-ad-1234567891234-4', 1.1, 32, [['refresh', 'true']]],
        ['div-gpt-ad-1234567891234-5', 1.1, 32, [['refresh', 'true']]],
      ]);
    } else{
      setTimeout(oWaitForOTKJS, 250);
    }
  }());
</script>

<script type="rocketlazyloadscript" async id="AV60142f5187a96167641034ff" data-rocket-type="text/javascript" src="https://tg1.aniview.com/api/adserver/spt?AV_TAGID=60142f5187a96167641034ff&AV_PUBLISHERID=601034702851ac37912b6b88"></script>
<script type="rocketlazyloadscript">window.addEventListener('DOMContentLoaded', function() {window.advads_passive_placements = {"after-first-image_1":{"elementid":["rolli-77d82d7299e94b128eb4ab77730d825b"],"ads":{"1274548":{"id":1274548,"title":"Audio Player","expiry_date":0,"visitors":[],"content":"<div class=\"rolli-after-first-image\" style=\"margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 20px; \" id=\"rolli-1299245523\"><script type=\"text\/javascript\" id=\"remixd-audio-player-script\" src=\"https:\/\/tags.remixd.com\/player\/v5\/index.js\" charset=\"utf-8\" async><\/script><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"plain","position":"center","privacy":{"ignore":false,"needs_consent":false}}},"type":"ad","id":1274548,"placement_info":{"type":"post_content","name":"After First Image","item":"ad_1274548","options":{"placement_position":"","lazy_load":"disabled"},"id":"after-first-image"},"test_id":null,"inject_before":[""]}};
window.advads_has_ads = [["1183123","ad","NEW - Full Site Header","off"],["1183311","ad","NEW - Instory 1","off"],["1183312","ad","NEW - Instory 2","off"],["1183127","ad","NEW - Full Site Sidebar 1","off"],["1184149","ad","NEW - Full Site Sidebar 2","off"],["1184155","ad","NEW - Sticky Bottom","off"]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });});</script><script type="rocketlazyloadscript">!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
<script>class RocketElementorAnimation{constructor(){this.deviceMode=document.createElement("span"),this.deviceMode.id="elementor-device-mode",this.deviceMode.setAttribute("class","elementor-screen-only"),document.body.appendChild(this.deviceMode)}_detectAnimations(){let t=getComputedStyle(this.deviceMode,":after").content.replace(/"/g,"");this.animationSettingKeys=this._listAnimationSettingsKeys(t),document.querySelectorAll(".elementor-invisible[data-settings]").forEach(t=>{const e=t.getBoundingClientRect();if(e.bottom>=0&&e.top<=window.innerHeight)try{this._animateElement(t)}catch(t){}})}_animateElement(t){const e=JSON.parse(t.dataset.settings),i=e._animation_delay||e.animation_delay||0,n=e[this.animationSettingKeys.find(t=>e[t])];if("none"===n)return void t.classList.remove("elementor-invisible");t.classList.remove(n),this.currentAnimation&&t.classList.remove(this.currentAnimation),this.currentAnimation=n;let s=setTimeout(()=>{t.classList.remove("elementor-invisible"),t.classList.add("animated",n),this._removeAnimationSettings(t,e)},i);window.addEventListener("rocket-startLoading",function(){clearTimeout(s)})}_listAnimationSettingsKeys(t="mobile"){const e=[""];switch(t){case"mobile":e.unshift("_mobile");case"tablet":e.unshift("_tablet");case"desktop":e.unshift("_desktop")}const i=[];return["animation","_animation"].forEach(t=>{e.forEach(e=>{i.push(t+e)})}),i}_removeAnimationSettings(t,e){this._listAnimationSettingsKeys().forEach(t=>delete e[t]),t.dataset.settings=JSON.stringify(e)}static run(){const t=new RocketElementorAnimation;requestAnimationFrame(t._detectAnimations.bind(t))}}document.addEventListener("DOMContentLoaded",RocketElementorAnimation.run);</script><script type="text/javascript" id="perfmatters-delayed-styles-js">!function(){const e=["keydown","mousemove","wheel","touchmove","touchstart","touchend"];function t(){document.querySelectorAll("link[data-pmdelayedstyle]").forEach(function(e){e.setAttribute("href",e.getAttribute("data-pmdelayedstyle"))}),e.forEach(function(e){window.removeEventListener(e,t,{passive:!0})})}e.forEach(function(e){window.addEventListener(e,t,{passive:!0})})}();</script></body>
</html>
