<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />

<title>Roy Jones Jr. having reservations about fighting Mike Tyson: &#039;I made a mistake&#039; - Rolling Out</title>
<meta name="description" content="Jones told Sky Sports over the weekend that he is now rethinking his decision to engage in an exhibition with Tyson" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://rollingout.com/2020/09/15/roy-jones-jr-has-reservations-about-fighting-mike-tyson-i-made-a-mistake/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Roy Jones Jr. having reservations about fighting Mike Tyson: &#039;I made a mistake&#039; - Rolling Out" />
<meta property="og:description" content="Jones told Sky Sports over the weekend that he is now rethinking his decision to engage in an exhibition with Tyson" />
<meta property="og:url" content="https://rollingout.com/2020/09/15/roy-jones-jr-has-reservations-about-fighting-mike-tyson-i-made-a-mistake/" />
<meta property="og:site_name" content="Rolling Out" />
<meta property="article:publisher" content="https://www.facebook.com/rollingout/" />
<meta property="article:author" content="http://facebook.com/n.aliearly" />
<meta property="article:published_time" content="2020-09-15T20:07:54+00:00" />
<meta property="article:modified_time" content="2020-09-15T20:08:40+00:00" />
<meta property="og:image" content="https://rollingout.com/wp-content/uploads/2020/09/roy-jones--e1600200328983.png" />
<meta property="og:image:width" content="471" />
<meta property="og:image:height" content="390" />
<meta property="fb:app_id" content="1771951823051285" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@http://twitter.com/paperboi" />
<meta name="twitter:site" content="@rollingoutnews" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://rollingout.com/#website","url":"https://rollingout.com/","name":"Rolling Out","description":"Black News, Celebrity Videos, Entertainment, Business &amp; Politics","potentialAction":[{"@type":"SearchAction","target":"https://rollingout.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://rollingout.com/2020/09/15/roy-jones-jr-has-reservations-about-fighting-mike-tyson-i-made-a-mistake/#primaryimage","inLanguage":"en-US","url":"https://rollingout.com/wp-content/uploads/2020/09/roy-jones--e1600200328983.png","width":471,"height":390,"caption":"Roy Jones Jr. Image source: Instagram / @royjonesjrofficial/)"},{"@type":"WebPage","@id":"https://rollingout.com/2020/09/15/roy-jones-jr-has-reservations-about-fighting-mike-tyson-i-made-a-mistake/#webpage","url":"https://rollingout.com/2020/09/15/roy-jones-jr-has-reservations-about-fighting-mike-tyson-i-made-a-mistake/","name":"Roy Jones Jr. having reservations about fighting Mike Tyson: 'I made a mistake' - Rolling Out","isPartOf":{"@id":"https://rollingout.com/#website"},"primaryImageOfPage":{"@id":"https://rollingout.com/2020/09/15/roy-jones-jr-has-reservations-about-fighting-mike-tyson-i-made-a-mistake/#primaryimage"},"datePublished":"2020-09-15T20:07:54+00:00","dateModified":"2020-09-15T20:08:40+00:00","author":{"@id":"https://rollingout.com/#/schema/person/524d5335950bafc30d3c1bd277d66e22"},"description":"Jones told Sky Sports over the weekend that he is now rethinking his decision to engage in an exhibition with Tyson","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://rollingout.com/2020/09/15/roy-jones-jr-has-reservations-about-fighting-mike-tyson-i-made-a-mistake/"]}]},{"@type":"Person","@id":"https://rollingout.com/#/schema/person/524d5335950bafc30d3c1bd277d66e22","name":"N. Ali Early","image":{"@type":"ImageObject","@id":"https://rollingout.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3d2128a133eea495479cbc824e24bb2b?s=96&d=mm&r=g","caption":"N. Ali Early"},"description":"I like to describe myself as a pen pro. I believe everything begins with the pen. To no fault of its own, this generation has turned in its pen for a keyboard, but the concept remains the same: Write from the heart\u2026 Write from the start.","sameAs":["http://facebook.com/n.aliearly","http://instagram.com/n.aliearly","https://twitter.com/http://twitter.com/paperboi"]}]}</script>

<link rel="amphtml" href="https://rollingout.com/2020/09/15/roy-jones-jr-has-reservations-about-fighting-mike-tyson-i-made-a-mistake/amp/" /><meta name="generator" content="AMP for WP 1.0.62.2" /><link rel='dns-prefetch' href='//rollingout.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rolling Out &raquo; Feed" href="https://rollingout.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rolling Out &raquo; Comments Feed" href="https://rollingout.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rolling Out &raquo; Roy Jones Jr. having reservations about fighting Mike Tyson: &#8216;I made a mistake&#8217; Comments Feed" href="https://rollingout.com/2020/09/15/roy-jones-jr-has-reservations-about-fighting-mike-tyson-i-made-a-mistake/feed/" />
<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rollingout.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='style-css' href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=5.5.1' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://rollingout.com/wp-includes/css/dist/block-library/style.min.css?x23565' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://rollingout.com/wp-includes/css/dist/block-library/theme.min.css?x23565' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://rollingout.com/wp-content/plugins/contact-form-7/includes/css/styles.css?x23565' media='all' />
<link rel='stylesheet' id='rumble-style-css' href='https://rollingout.com/wp-content/plugins/rumble/css/rumble.css?x23565' media='all' />
<link rel='stylesheet' id='font-awesome-5-css' href='https://rollingout.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.14.0/css/all.min.css?x23565' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://rollingout.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.14.0/css/v4-shims.min.css?x23565' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-a21b9055e7cb2ab789bba1358ee7738c-css' href='https://rollingout.com/wp-content/uploads/bb-plugin/cache/a21b9055e7cb2ab789bba1358ee7738c-layout-bundle.css?x23565' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://rollingout.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?x23565' media='all' />
<style id='__EPYT__style-inline-css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jquery-magnificpopup-css' href='https://rollingout.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?x23565' media='all' />
<link rel='stylesheet' id='base-css' href='https://rollingout.com/wp-content/themes/bb-theme/css/base.min.css?x23565' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css' href='https://rollingout.com/wp-content/uploads/bb-theme/skin-5f4f05095036b.css?x23565' media='all' />
<link rel='stylesheet' id='pp-animate-css' href='https://rollingout.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?x23565' media='all' />

<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-4985985-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('set', 'dimension1', 'N. Ali Early');
	__gaTracker('set', 'dimension2', 'post');
	__gaTracker('set', 'dimension3', 'sports');
	__gaTracker('set', 'dimension4', '2020-09-15T16:07:54-04:00');
	__gaTracker('send','pageview');

</script>

<script src='https://rollingout.com/wp-includes/js/jquery/jquery.js?x23565' id='jquery-core-js'></script>
<script src='https://rollingout.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate-1.4.1-wp.js?x23565' id='jquery-migrate-js'></script>
<script src='https://rollingout.com/wp-content/plugins/rumble/js/rumble.js?x23565' id='rumble-script-js'></script>
<script id='advanced-ads-pro/cache_busting-js-extra'>
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?x23565' id='advanced-ads-pro/cache_busting-js'></script>
<script id='advanced-ads-advanced-js-js-extra'>
var advanced_ads_data = {"blog_id":"1"};
</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?x23565' id='advanced-ads-advanced-js-js'></script>
<script id='advanced-ads-responsive-js-extra'>
var advanced_ads_responsive = {"reload_on_resize":"0"};
</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?x23565' id='advanced-ads-responsive-js'></script>
<script src='https://rollingout.com/wp-includes/js/imagesloaded.min.js?x23565' id='imagesloaded-js'></script>
<script id='advanced_ads_pro/visitor_conditions-js-extra'>
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?x23565' id='advanced_ads_pro/visitor_conditions-js'></script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?x23565' id='advanced-ds-pro/front-js'></script>
<script id='__ytprefs__-js-extra'>
var _EPYT_ = {"ajaxurl":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php","security":"5c84f31f58","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/rollingout.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/rollingout.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
</script>
<script src='https://rollingout.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?x23565' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://rollingout.com/wp-json/" /><link rel="alternate" type="application/json" href="https://rollingout.com/wp-json/wp/v2/posts/1182590" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rollingout.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rollingout.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://rollingout.com/?p=1182590' />
<link rel="alternate" type="application/json+oembed" href="https://rollingout.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frollingout.com%2F2020%2F09%2F15%2Froy-jones-jr-has-reservations-about-fighting-mike-tyson-i-made-a-mistake%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rollingout.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frollingout.com%2F2020%2F09%2F15%2Froy-jones-jr-has-reservations-about-fighting-mike-tyson-i-made-a-mistake%2F&#038;format=xml" />
<script>
			var bb_powerpack = {
				ajaxurl: 'https://rollingout.com/wp-admin/admin-ajax.php'
			};
		</script>
<script type='text/javascript'>window.is_wp=1;</script> <script> window._izq = window._izq || []; window._izq.push(["init"]);</script>
<script type='text/javascript' id="izootoWP" src='https://cdn.izooto.com/scripts/34c3434ed830d378f635a6d7d1dd11aede0c76a3.js'></script>
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="rolli-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '666484143716324'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=666484143716324&ev=PageView
&noscript=1"/>
</noscript>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/146136670/HP728', [[728, 90], [970, 90]], 'div-gpt-ad-1589490761904-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/146136670/Sitewide_320x50', [320, 50], 'div-gpt-ad-1589989041397-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/146136670/news_desktop_300_rhc_1', [[300, 250], [160, 600], [300, 600]], 'div-gpt-ad-1591023170095-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/146136670/news_desktop_300_rhc_2', [[300, 250], [300, 600], [160, 600]], 'div-gpt-ad-1591023362213-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/146136670/news_mobile_300_instory_1', [[300, 600], [160, 600], [300, 250]], 'div-gpt-ad-1591132352868-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/146136670/news_mobile_300_instory_2', [[300, 600], [160, 600], [300, 250]], 'div-gpt-ad-1591133492309-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/146136670/HP', [[970, 250], [728, 90]], 'div-gpt-ad-1592420880865-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/146136670/HP7283', [[970, 250], [728, 90]], 'div-gpt-ad-1592421542718-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type="text/javascript">
	var tyche = { mode: 'tyche', config: '//config.playwire.com/1024315/v2/websites/72730/banner.json' }
	</script>
<script data-cfasync="false" id="tyche" src="//cdn.intergi.com/hera/tyche.js" type="text/javascript"></script>
<script data-ad-client="ca-pub-3542724204284424" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
 window.googletag = window.googletag || {cmd: []};
</script>
</head>
<body class="post-template-default single single-post postid-1182590 single-format-standard fl-theme-builder-header fl-theme-builder-footer fl-theme-builder-part fl-framework-base fl-preset-default fl-full-width fl-has-sidebar fl-search-active" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div class="fl-page">
<header class="fl-builder-content fl-builder-content-1163936 fl-builder-global-templates-locked" data-post-id="1163936" data-type="header" data-sticky="0" data-sticky-breakpoint="medium" data-shrink="0" data-overlay="0" data-overlay-bg="transparent" data-shrink-image-height="50px" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5eaa5d83bffd3" data-node="5eaa5d83bffd3">
<div class="fl-row-content-wrap">
<div class="fl-row-content fl-row-fixed-width fl-node-content">
<div class="fl-col-group fl-node-5eaa5d83bffdf fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5eaa5d83bffdf">
<div class="fl-col fl-node-5eaa5d83bffe4 fl-col-small" data-node="5eaa5d83bffe4">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-photo fl-node-5eaa7cd05722c" data-node="5eaa7cd05722c">
<div class="fl-module-content fl-node-content">
<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
<div class="fl-photo-content fl-photo-img-png">
<a href="https://rollingout.com" target="_self" itemprop="url">
<img loading="lazy" class="fl-photo-img wp-image-1163957 size-full" src="https://rollingout.com/wp-content/uploads/2020/04/ro-logo-18.png?x23565" alt="ro-logo-18" itemprop="image" height="100" width="357" title="ro-logo-18" data-no-lazy="1" />
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="fl-col fl-node-5ebe59cb3ea9d fl-col-small" data-node="5ebe59cb3ea9d">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-pp-search-form fl-node-5ebe59cb3e501" data-node="5ebe59cb3e501">
<div class="fl-module-content fl-node-content">
<div class="pp-search-form-wrap pp-search-form--style-full_screen pp-search-form--button-type-icon">
<form class="pp-search-form" role="search" action="https://rollingout.com" method="get">
<div class="pp-search-form__toggle">
<i class="fa fa-search" aria-hidden="true"></i>
<span class="pp-screen-reader-text">Search</span>
</div>
<div class="pp-search-form__container">
<input placeholder="Search" class="pp-search-form__input" type="search" name="s" title="Search" value="">
<div class="pp-search-form--lightbox-close">
<span class="pp-icon-close" aria-hidden="true">
<svg viewbox="0 0 40 40">
<path class="close-x" d="M 10,10 L 30,30 M 30,10 L 10,30" />
</svg>
</span>
<span class="pp-screen-reader-text">Close</span>
</div>
</div>
</form>
</div> </div>
</div>
</div>
</div>
<div class="fl-col fl-node-5eaa5d83bffe7" data-node="5eaa5d83bffe7">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-menu fl-node-5eaa5d83bffee" data-node="5eaa5d83bffee">
<div class="fl-module-content fl-node-content">
<div class="fl-menu fl-menu-responsive-toggle-mobile">
<button class="fl-menu-mobile-toggle hamburger" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<rect class="fl-hamburger-menu-top" width="512" height="102" />
<rect class="fl-hamburger-menu-middle" y="205" width="512" height="102" />
<rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102" />
</svg>
</span></button> <div class="fl-clear"></div>
<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-menu" class="menu fl-menu-horizontal fl-toggle-arrows"><li id="menu-item-44427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://rollingout.com/category/entertainment/">Entertainment</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu"> <li id="menu-item-1036528" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/tv/">TV</a></li> <li id="menu-item-1036526" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/movies/">Movies</a></li> <li id="menu-item-1036546" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/photos/">Photos</a></li> <li id="menu-item-1036524" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/music/">Music</a></li> <li id="menu-item-1036523" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/covers/">Covers</a></li> <li id="menu-item-1036525" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://rollingout.com/category/sports/">Sports</a></li> <li id="menu-item-1091104" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/tag/reality-check/">Reality Check</a></li> <li id="menu-item-1036527" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/cars/">Cars</a></li></ul></li><li id="menu-item-111646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://rollingout.com/category/culture/">Culture</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu"> <li id="menu-item-1036532" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/fashion/">Fashion</a></li> <li id="menu-item-1036530" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/beauty/">Beauty &#038; Hair</a></li> <li id="menu-item-1036529" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/travel/">Travel</a></li> <li id="menu-item-1036534" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/education/">Education</a></li> <li id="menu-item-1178807" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/relationships/">Relationships</a></li> <li id="menu-item-1094630" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/tag/motivational-spirit/">Motivational Spirit</a></li> <li id="menu-item-1036531" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/cocktail-beer/">Cocktail &#038; Beer</a></li> <li id="menu-item-1144762" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/tag/creative-lens/">Creative Lens</a></li></ul></li><li id="menu-item-1036535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://rollingout.com/category/news/">News</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu"> <li id="menu-item-1036540" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/politics/">Politics</a></li> <li id="menu-item-1036543" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/real-estate/">Real Estate</a></li> <li id="menu-item-1136966" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/category/news-2/">Crime</a></li> <li id="menu-item-1036539" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/obituaries/">Obituaries</a></li> <li id="menu-item-1036542" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/publishers-blog/">Publisher&#8217;s Blog</a></li> <li id="menu-item-1036541" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/promotions/">Promotions</a></li></ul></li><li id="menu-item-1168091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://rollingout.com/business2/">Business</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu"> <li id="menu-item-1168097" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/business/black-intellectuals/">Black Intellectuals</a></li> <li id="menu-item-1168098" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/business/careers-diversity/">Careers &#038; Diversity</a></li> <li id="menu-item-1168099" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/business/entrepreneurs-business-leaders/">Entrepreneurs &#038; Business Leaders</a></li> <li id="menu-item-1168100" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/business/executive-suite/">Executive Suite</a></li> <li id="menu-item-1168101" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/business/female-success-factor/">Female Success Factor</a></li> <li id="menu-item-1168102" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/business/finance-wealth/">Finance &#038; Wealth</a></li></ul></li><li id="menu-item-1168090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://rollingout.com/health2/">Health</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu"> <li id="menu-item-1168104" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/lifestyle/">Lifestyle</a></li> <li id="menu-item-1168105" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/lifestyle/fitness/">Fitness</a></li> <li id="menu-item-1036533" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/foodnutrition/">Food &#038; Nutrition</a></li></ul></li><li id="menu-item-1162190" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/videos/">Videos</a></li><li id="menu-item-1158327" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/podcast/">Podcast</a></li><li id="menu-item-1034902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="#">Specials</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu"> <li id="menu-item-1028172" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://ride.rollingout.com/">RIDE Conference</a></li> <li id="menu-item-1114141" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://culturalinnovators.rollingout.com/">Cultural Innovators</a></li> <li id="menu-item-1029364" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/superpowers/">Sisters With Superpowers</a></li> <li id="menu-item-1034901" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/father-coach-club/">Father Coach Club</a></li> <li id="menu-item-1086481" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/djmasterseries/">DJ Master Series</a></li> <li id="menu-item-1107590" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/justice-for-all/">Justice for All</a></li> <li id="menu-item-1041946" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/promotions/">Promotions</a></li></ul></li><li id="menu-item-1159422" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/covid-19/">COVID-19</a></li></ul></nav></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</header><div class="fl-builder-content fl-builder-content-1168897 fl-builder-global-templates-locked" data-post-id="1168897" data-type="part"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5ed54d6db64eb fl-visible-desktop-medium" data-node="5ed54d6db64eb">
<div class="fl-row-content-wrap">
<div class="fl-row-content fl-row-fixed-width fl-node-content">
<div class="fl-col-group fl-node-5ed54d184e1c8" data-node="5ed54d184e1c8">
<div class="fl-col fl-node-5ed54d184e1cd" data-node="5ed54d184e1cd">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-html fl-node-5ed54d184e1cf fl-visible-desktop-medium" data-node="5ed54d184e1cf">
<div class="fl-module-content fl-node-content">
<div class="fl-html">
<center>

<div id='div-gpt-ad-1589490761904-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589490761904-0'); });
  </script>
</div>
</center></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5ed54d7684cad fl-visible-mobile" data-node="5ed54d7684cad">
<div class="fl-row-content-wrap">
<div class="fl-row-content fl-row-fixed-width fl-node-content">
<div class="fl-col-group fl-node-5ed54d2e62adc" data-node="5ed54d2e62adc">
<div class="fl-col fl-node-5ed54d2e62ae3" data-node="5ed54d2e62ae3">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-html fl-node-5ed54d2e62ae6 fl-visible-mobile" data-node="5ed54d2e62ae6">
<div class="fl-module-content fl-node-content">
<div class="fl-html">
<center>

<div id='div-gpt-ad-1589989041397-0' style='width: 320px; height: 50px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589989041397-0'); });
  </script>
</div>
</center></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div> <div class="fl-page-content" itemprop="mainContentOfPage">
<div class="container">
<div class="row">
<div class="fl-content fl-content-left col-md-8">
<article class="fl-post post-1182590 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-boxing tag-california tag-carson tag-exhibition tag-mike-tyson tag-roy-jones-jr" id="fl-post-1182590" itemscope itemtype="https://schema.org/BlogPosting">
<header class="fl-post-header">
<h1 class="fl-post-title" itemprop="headline">
 Roy Jones Jr. having reservations about fighting Mike Tyson: &#8216;I made a mistake&#8217; </h1>
<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author">By <a href="https://rollingout.com/author/n-ali-early/"><span>N. Ali Early</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date">September 15, 2020</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://rollingout.com/2020/09/15/roy-jones-jr-has-reservations-about-fighting-mike-tyson-i-made-a-mistake/#respond" tabindex="-1" aria-hidden="true"><span aria-label="Comments: 0">0 <i aria-hidden="true" class="fas fa-comment"></i></span></a></span></div><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2020/09/15/roy-jones-jr-has-reservations-about-fighting-mike-tyson-i-made-a-mistake/" content="Roy Jones Jr. having reservations about fighting Mike Tyson: &#8216;I made a mistake&#8217;" /><meta itemprop="datePublished" content="2020-09-15" /><meta itemprop="dateModified" content="2020-09-15" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/n-ali-early/" /><meta itemprop="name" content="N. Ali Early" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2020/09/roy-jones--e1600200328983.png" /><meta itemprop="width" content="471" /><meta itemprop="height" content="390" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div> </header>
<div class="fl-post-content clearfix" itemprop="text">
<div id="attachment_1086073" style="width: 660px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1086073" loading="lazy" class="wp-image-1086073 size-full" src="https://rollingout.com/wp-content/uploads/2019/03/getImgIntranet-1-e1559146408128.jpg?x23565" alt="" width="650" height="524" srcset="https://rollingout.com/wp-content/uploads/2019/03/getImgIntranet-1-e1559146408128.jpg 650w, https://rollingout.com/wp-content/uploads/2019/03/getImgIntranet-1-e1559146408128-360x290.jpg 360w, https://rollingout.com/wp-content/uploads/2019/03/getImgIntranet-1-e1559146408128-450x363.jpg 450w, https://rollingout.com/wp-content/uploads/2019/03/getImgIntranet-1-e1559146408128-225x181.jpg 225w, https://rollingout.com/wp-content/uploads/2019/03/getImgIntranet-1-e1559146408128-20x15.jpg 20w" sizes="(max-width: 650px) 100vw, 650px" /><p id="caption-attachment-1086073" class="wp-caption-text">Mike Tyson at &#8220;Jimmy Kimmel Live!&#8221; in LA (Photo credit: Splash News)</p></div>
<p><a href="https://rollingout.com/2020/07/23/mike-tyson-will-fight-roy-jones-jr-in-a-boxing-match-between-two-legends/">Roy Jones Jr.</a> is nobody&#8217;s fool. He watched <a href="https://rollingout.com/2020/08/10/mike-tyson-was-scared-to-death-as-he-wrestled-large-shark-to-sleep-video/">Mike Tyson</a> run roughshod through the heavyweight division during the &#8217;90s just like everyone else and he sees the former undisputed now &#8211; at 54 years old, looking every bit the physical specimen he was back in the day.</p>
<p>As such, Jones told Sky Sports over the weekend that he is now rethinking his decision to engage in an exhibition with Tyson on Nov. 28 in Carson, California.</p>
<p>“When it comes time to fight, we’re going to fight,” Jones said. “If it comes down to bite, we’re going to bite. Whatever has to happen is going to happen. That’s just what it is. He’s still Mike Tyson. He’s still one of the strongest, most explosive people who ever touched a boxing ring. If anything, I made a mistake going in with him. He’s the bigger guy. He’s the explosive guy.”</p><div class="rolli-3f1bce8bf32fd908e2357bb14f5acffc" id="rolli-3f1bce8bf32fd908e2357bb14f5acffc"></div>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Roy Jones Jr. said he may have &#8216;made a mistake&#8217; agreeing to an exhibition with Mike Tyson because &#8216;he&#8217;s the bigger, explosive guy&#8217; <a href="https://t.co/LHlo0dK9p0">https://t.co/LHlo0dK9p0</a></p>
<p>— Sports Insider (@SportsInsider) <a href="https://twitter.com/SportsInsider/status/1305442970964045824?ref_src=twsrc%5Etfw">September 14, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Jones is no slouch and was once considered the best pound for pound fighter in the world. He has also turned in some training videos that have sparked some conversation among boxing fans. Needless to say, the response has not been as flattering as the reckless videos that have leaked from Tyson&#8217;s camp.</p>
<p>“He’s going to have all the first-round fireworks, not me,” the 51-year-old predicted. “I do have first-round fireworks, but he’s known for more first-round fireworks than anybody to ever touch boxing, other than maybe George Foreman.</p>
<p>“With him having the first-round fireworks, he’ll be against a guy smaller than him, maybe 40-50 pounds smaller than him.”</p>
<p>This could be a ploy. Jones could very well be baiting his bigger, stronger, more powerful opponent into a battle that suits him, boosting his ego because he thinks he can outbox him and ultimately get the W.</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CE155GvFUzG/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p>&nbsp;</p>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/CE155GvFUzG/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener noreferrer">🥊🥊🥊</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/royjonesjrofficial/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener noreferrer"> Roy Jones Jr.</a> (@royjonesjrofficial) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2020-09-07T16:36:40+00:00">Sep 7, 2020 at 9:36am PDT</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p>Needless to say, Tyson will have one thing on his mind when fight night comes.</p>
<p>“We’re throwing punches at each other,&#8221; Tyson said during a recent appearance on the Dan Patrick Show.</p>
<p>&#8220;This is going to be my definition of fun … broken eye sockets, broken jaw, broken rib. That’s fun to me.&#8221;</p>
</div>
<br />
<script>!function(r,u,m,b,l,e){r._Rumble=b,r[b]||(r[b]=function(){(r[b]._=r[b]._||[]).push(arguments);if(r[b]._.length==1){l=u.createElement(m),e=u.getElementsByTagName(m)[0],l.async=1,l.src="https://rumble.com/embedJS/uskqr"+(arguments[1].video?'.'+arguments[1].video:'')+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),e.parentNode.insertBefore(l,e)}})}(window, document, "script", "Rumble");</script><div id="rumble_cc4h0z"></div><script>Rumble("play", {"video": "cc4h0z","div": "rumble_cc4h0z","autoplay":2});</script>
<br />
<div id='vuukle-emote'></div>
<div class='vuukle-powerbar'></div>
<div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://rollingout.com/category/sports/" rel="category tag">Sports</a> and tagged <a href="https://rollingout.com/tag/boxing/" rel="tag">Boxing</a>, <a href="https://rollingout.com/tag/california/" rel="tag">California</a>, <a href="https://rollingout.com/tag/carson/" rel="tag">carson</a>, <a href="https://rollingout.com/tag/exhibition/" rel="tag">exhibition</a>, <a href="https://rollingout.com/tag/mike-tyson/" rel="tag">mike tyson</a>, <a href="https://rollingout.com/tag/roy-jones-jr/" rel="tag">roy jones jr.</a></div></div>
</article>
<div class="fl-comments">
<script>
  var VUUKLE_CONFIG = {
  apiKey: "effd0cf2-dadb-4ebe-a2ed-05b7337a3443",
  articleId: "1182590",
  tags: "",
  author: ""
    };
  (function() {
  var d = document,
  s = d.createElement('script');
  s.async = true;
  s.src = 'https://cdn.vuukle.com/platform.js';
  (d.head || d.body).appendChild(s);
  })();
</script>
<br />
<div id="vuukle-comments"></div>
</div>

</div>
<div class="fl-sidebar fl-sidebar-right fl-sidebar-display-desktop col-md-4" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<aside id="custom_html-11" class="widget_text fl-widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1591023170095-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1591023170095-0'); });
</script>
</div>
</div></aside><aside id="custom_html-12" class="widget_text fl-widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1591023362213-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1591023362213-0'); });
</script>
</div>
</div></aside> </div>
</div>
</div>
</div>
<footer class="fl-builder-content fl-builder-content-1163938 fl-builder-global-templates-locked" data-post-id="1163938" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5eaa5da980a3f" data-node="5eaa5da980a3f">
<div class="fl-row-content-wrap">
<div class="fl-row-content fl-row-fixed-width fl-node-content">
<div class="fl-col-group fl-node-5eaa5da980a42" data-node="5eaa5da980a42">
<div class="fl-col fl-node-5eaa5da980a4d fl-col-small" data-node="5eaa5da980a4d">
<div class="fl-col-content fl-node-content">
</div>
</div>
<div class="fl-col fl-node-5eaa5da980a49 fl-col-small" data-node="5eaa5da980a49">
<div class="fl-col-content fl-node-content">
</div>
</div>
<div class="fl-col fl-node-5eaa5da980a46 fl-col-small" data-node="5eaa5da980a46">
<div class="fl-col-content fl-node-content">
</div>
</div>
</div>
</div>
</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5eaa5da980a1d" data-node="5eaa5da980a1d">
<div class="fl-row-content-wrap">
<div class="fl-row-content fl-row-fixed-width fl-node-content">
<div class="fl-col-group fl-node-5eaa5da980a31" data-node="5eaa5da980a31">
<div class="fl-col fl-node-5eaa5da980a37" data-node="5eaa5da980a37">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-rich-text fl-node-5eaa5da980a3b" data-node="5eaa5da980a3b">
<div class="fl-module-content fl-node-content">
<div class="fl-rich-text">
<p style="text-align: center;">© 2020 Rolling Out. All Rights Reserved.    <a href="https://rollingout.com/privacy-policy/">Privacy Policy</a>    <a href="https://rollingout.com/visitor-agreement/">Visitor Agreement</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</footer> </div>
<div class="rolli-177a2613c65401053ef0621fc498816c" id="rolli-177a2613c65401053ef0621fc498816c"></div><script id='contact-form-7-js-extra'>
var wpcf7 = {"apiSettings":{"root":"https:\/\/rollingout.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script src='https://rollingout.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?x23565' id='contact-form-7-js'></script>
<script id='advanced-ads-layer-footer-js-js-extra'>
var advanced_ads_layer_settings = {"layer_class":"rolli-layer"};
</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?x23565' id='advanced-ads-layer-footer-js-js'></script>
<script id='advanced-ads-sticky-footer-js-js-extra'>
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"rolli-sticky"};
</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?x23565' id='advanced-ads-sticky-footer-js-js'></script>
<script src='https://rollingout.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?x23565' id='jquery-throttle-js'></script>
<script src='https://rollingout.com/wp-content/uploads/bb-plugin/cache/3160274f01b950c333b558a35deaf720-layout-bundle.js?x23565' id='fl-builder-layout-bundle-3160274f01b950c333b558a35deaf720-js'></script>
<script id='q2w3_fixed_widget-js-extra'>
var q2w3_sidebar_options = [{"sidebar":"blog-sidebar","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["custom_html-11"]}];
</script>
<script src='https://rollingout.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?x23565' id='q2w3_fixed_widget-js'></script>
<script src='https://rollingout.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?x23565' id='__ytprefsfitvids__-js'></script>
<script src='https://rollingout.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?x23565' id='jquery-magnificpopup-js'></script>
<script src='https://rollingout.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?x23565' id='jquery-fitvids-js'></script>
<script src='https://rollingout.com/wp-includes/js/comment-reply.min.js?x23565' id='comment-reply-js'></script>
<script id='fl-automator-js-extra'>
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
</script>
<script src='https://rollingout.com/wp-content/themes/bb-theme/js/theme.min.js?x23565' id='fl-automator-js'></script>
<script src='https://rollingout.com/wp-includes/js/wp-embed.min.js?x23565' id='wp-embed-js'></script>
<script>window.advads_passive_placements = {"after-third-paragraph_1":{"elementid":["rolli-3f1bce8bf32fd908e2357bb14f5acffc"],"ads":{"1168345":{"id":1168345,"title":"300 wide InStory Bottom (Only Mobile)","expiry_date":0,"visitors":[{"type":"mobile","operator":"is"},{"type":"mobile","operator":"is","connector":"and"}],"content":"<div class=\"rolli-after-third-paragraph\" style=\"float: right; margin-top: 5px; margin-right: 30px; margin-bottom: 5px; margin-left: 30px; \" id=\"rolli-948930550\"><script async=\"async\" src=\"https:\/\/securepubads.g.doubleclick.net\/tag\/js\/gpt.js\"><\/script>\n<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];<\/script>\n<div id=\"gpt-ad-2263562896102-0\">\n  <script>\n    googletag.cmd.push(function() {\n      googletag.defineSlot( '\/146136670\/news_mobile_300_instory_2', [[300,250],[300,600]], 'gpt-ad-2263562896102-0' )\n        .addService(googletag.pubads()).setCollapseEmptyDiv(true);\n\t\tgoogletag.enableServices();\n\t\tgoogletag.display( 'gpt-ad-2263562896102-0' );\n    });\n  <\/script>\n<\/div>\n<\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"gam","position":"right"}},"type":"ad","id":1168345,"placement_info":{"type":"post_content","name":"After Third Paragraph","item":"ad_1168345","options":{"placement_position":"right"},"key":"after-third-paragraph","id":"after-third-paragraph"},"test_id":null,"inject_before":[""]}};

window.advads_ajax_queries = [{"id":"footer-bar-mobile-news-2","method":"placement","params":{"previous_method":null,"previous_id":null,"post":{"id":1182590,"author":"2926","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/2020\/09\/15\/roy-jones-jr-has-reservations-about-fighting-mike-tyson-i-made-a-mistake\/","placement_type":"sticky_footer","cache-busting":"on","ad_label":"default","sticky_bg_color":"","sticky":{"trigger":"","delay":"0","effect":"show","duration":"0"},"close":{"enabled":"1","where":"outside","side":"right","timeout":"0"},"placement_width":"0","global_output":true},"elementid":"rolli-177a2613c65401053ef0621fc498816c","blog_id":1}];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script></body>
</html>
