<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8"/>
<meta name='viewport' content='width=device-width, initial-scale=1.0'/>
<meta http-equiv='X-UA-Compatible' content='IE=edge'/>
<meta property="fb:pages" content="194261427265946"/>
<meta name="facebook-domain-verification" content="09iaho9xg5lmuhbrc25ohpxaovusai"/>
<link rel="profile" href="https://gmpg.org/xfn/11"/>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'/>
<title>Cancer, abuse and victory: Meet Delta Sigma Theta soror Latrice Mosley-Smith - Rolling Out</title>
<meta name="description" content="Latrice talks about the affect of domestic violence and colon has had on her life and how she has used these struggles to help others."/>
<link rel="canonical" href="https://rollingout.com/2021/08/25/cancer-abuse-and-victory-meet-delta-sigma-theta-soror-latrice-mosley-smith/"/>
<link rel="next" href="https://rollingout.com/2021/08/25/cancer-abuse-and-victory-meet-delta-sigma-theta-soror-latrice-mosley-smith/2/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Cancer, abuse and victory: Meet Delta Sigma Theta soror Latrice Mosley-Smith - Rolling Out"/>
<meta property="og:description" content="Latrice talks about the affect of domestic violence and colon has had on her life and how she has used these struggles to help others."/>
<meta property="og:url" content="https://rollingout.com/2021/08/25/cancer-abuse-and-victory-meet-delta-sigma-theta-soror-latrice-mosley-smith/"/>
<meta property="og:site_name" content="Rolling Out"/>
<meta property="article:publisher" content="https://www.facebook.com/rollingout/"/>
<meta property="article:published_time" content="2021-08-25T15:14:48+00:00"/>
<meta property="article:modified_time" content="2021-08-25T15:18:10+00:00"/>
<meta property="og:image" content="https://rollingout.com/wp-content/uploads/2021/08/Latrice_FB_IMG_1627475391610.jpg.pagespeed.ce_.Ko_292nQSm.jpg"/>
<meta property="og:image:width" content="716"/>
<meta property="og:image:height" content="449"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:creator" content="@wayne"/>
<meta name="twitter:site" content="@rollingoutnews"/>
<meta name="twitter:label1" content="Written by"/>
<meta name="twitter:data1" content="Brittany"/>
<meta name="twitter:label2" content="Est. reading time"/>
<meta name="twitter:data2" content="3 minutes"/>
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://rollingout.com/#website","url":"https://rollingout.com/","name":"Rolling Out","description":"Black News, Celebrity Videos, Entertainment, Business &amp; Politics","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://rollingout.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://rollingout.com/2021/08/25/cancer-abuse-and-victory-meet-delta-sigma-theta-soror-latrice-mosley-smith/#primaryimage","inLanguage":"en-US","url":"https://rollingout.com/wp-content/uploads/2021/08/Latrice_FB_IMG_1627475391610.jpg.pagespeed.ce_.Ko_292nQSm.jpg","contentUrl":"https://rollingout.com/wp-content/uploads/2021/08/Latrice_FB_IMG_1627475391610.jpg.pagespeed.ce_.Ko_292nQSm.jpg","width":716,"height":449,"caption":"Latrice Mosley-Smith (Photo credit: Eric Robinson of ELance Photography)"},{"@type":"WebPage","@id":"https://rollingout.com/2021/08/25/cancer-abuse-and-victory-meet-delta-sigma-theta-soror-latrice-mosley-smith/#webpage","url":"https://rollingout.com/2021/08/25/cancer-abuse-and-victory-meet-delta-sigma-theta-soror-latrice-mosley-smith/","name":"Cancer, abuse and victory: Meet Delta Sigma Theta soror Latrice Mosley-Smith - Rolling Out","isPartOf":{"@id":"https://rollingout.com/#website"},"primaryImageOfPage":{"@id":"https://rollingout.com/2021/08/25/cancer-abuse-and-victory-meet-delta-sigma-theta-soror-latrice-mosley-smith/#primaryimage"},"datePublished":"2021-08-25T15:14:48+00:00","dateModified":"2021-08-25T15:18:10+00:00","author":{"@id":"https://rollingout.com/#/schema/person/882f44f54d6aba8e6622ee0295b63322"},"description":"Latrice talks about the affect of domestic violence and colon has had on her life and how she has used these struggles to help others.","breadcrumb":{"@id":"https://rollingout.com/2021/08/25/cancer-abuse-and-victory-meet-delta-sigma-theta-soror-latrice-mosley-smith/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://rollingout.com/2021/08/25/cancer-abuse-and-victory-meet-delta-sigma-theta-soror-latrice-mosley-smith/"]}]},{"@type":"BreadcrumbList","@id":"https://rollingout.com/2021/08/25/cancer-abuse-and-victory-meet-delta-sigma-theta-soror-latrice-mosley-smith/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"News2"}]},{"@type":"Person","@id":"https://rollingout.com/#/schema/person/882f44f54d6aba8e6622ee0295b63322","name":"Brittany","image":{"@type":"ImageObject","@id":"https://rollingout.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/87ed9cb46563c1f3f2837ae6894faaca?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/87ed9cb46563c1f3f2837ae6894faaca?s=96&d=mm&r=g","caption":"Brittany"},"description":"I was born and raised in Decatur, Illinois. I graduated from Southern Illinois University of Carbondale and moved here in 2014. I'm the youngest of 4 girls and love spending time with my family and friends. The quickest way to my heart is with food.","sameAs":["https://twitter.com/wayne"],"url":"https://rollingout.com/author/brittany-mackins/"}]}</script>
<link rel="amphtml" href="https://rollingout.com/2021/08/25/cancer-abuse-and-victory-meet-delta-sigma-theta-soror-latrice-mosley-smith/amp/"/><meta name="generator" content="AMP for WP 1.0.77.19"/><link rel='dns-prefetch' href='//rollingout.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect'/>
<link rel="alternate" type="application/rss+xml" title="Rolling Out &raquo; Feed" href="https://rollingout.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Rolling Out &raquo; Comments Feed" href="https://rollingout.com/comments/feed/"/>
<link rel="alternate" type="text/calendar" title="Rolling Out &raquo; iCal Feed" href="https://rollingout.com/events/?ical=1"/>
<link rel="alternate" type="application/rss+xml" title="Rolling Out &raquo; Cancer, abuse and victory: Meet Delta Sigma Theta soror Latrice Mosley-Smith Comments Feed" href="https://rollingout.com/2021/08/25/cancer-abuse-and-victory-meet-delta-sigma-theta-soror-latrice-mosley-smith/feed/"/>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rollingout.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<script>advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();</script>
<link rel='stylesheet' id='style-css' href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=5.8' media='all'/>
<style>.tribe-common svg:not(:root){overflow:hidden}.tribe-common audio:not([controls]){display:none;height:0}.tribe-common .tribe-common-c-loader__dot:not(:first-of-type){margin-left:8px}</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://rollingout.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' media='all'/>
<style id='wp-block-library-theme-inline-css'>.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://rollingout.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' media='all'/>
<link rel='stylesheet' id='rumble-style-css' href='https://rollingout.com/wp-content/plugins/rumble/css/rumble.css?ver=5.8' media='all'/>
<link rel='stylesheet' id='ssp-recent-episodes-css' href='https://rollingout.com/wp-content/plugins/seriously-simple-podcasting/assets/css/recent-episodes.css?ver=2.8.1' media='all'/>
<link rel='stylesheet' id='sp_front-css-css' href='https://rollingout.com/wp-content/plugins/shuffle-puzzle/inc/front/css/style.css?ver=2.5' media='all'/>
<style>.mc4wp-form input[name^="_mc4wp_honey"]{display:none!important}.mc4wp-form-theme{margin:1em 0}.mc4wp-form-theme input,.mc4wp-form-theme label{width:auto;display:block;box-sizing:border-box;cursor:auto;height:auto;vertical-align:baseline;line-height:normal}.mc4wp-form-theme input:after,.mc4wp-form-theme label:after{content:"";display:table;clear:both}.mc4wp-form-theme label{font-weight:700;margin-bottom:6px;display:block}.mc4wp-form-theme input[type="email"],.mc4wp-form-theme input[type="text"]{min-height:32px;height:auto;width:100%;max-width:480px;padding:8px 16px;line-height:1.428571429;color:#555!important;vertical-align:middle;background:0 0;background-color:#fff;border:1px solid #ccc;border-radius:2px;text-shadow:none;outline:0}.mc4wp-form-theme input[type="submit"]{cursor:pointer;display:inline-block;-webkit-appearance:none;-moz-appearance:none;appearance:none;padding:8px 16px;font-weight:400;line-height:1.428571429;text-align:center;white-space:nowrap;vertical-align:middle;border:1px solid transparent;border-radius:2px;user-select:none;background:0 0;text-shadow:none;filter:none;height:auto;width:auto}.mc4wp-form-theme input[type="submit"]:focus,.mc4wp-form-theme input[type="submit"]:hover{outline:0;color:#333;text-decoration:none;background:0 0}.mc4wp-form-theme-light input[type="submit"]{color:#000!important;background-color:#fff!important;border-color:#d9d9d9}.mc4wp-form-theme-light input[type="submit"]:focus,.mc4wp-form-theme-light input[type="submit"]:hover{color:#000!important;background-color:#d9d9d9!important;border-color:#b3b3b3}.mc4wp-form-theme-light input[type="email"]:focus,.mc4wp-form-theme-light input[type="text"]:focus{border-color:#d9d9d9}</style>
<style>@font-face{font-family:"Font Awesome 5 Brands";font-style:normal;font-weight:400;font-display:block;src:url(/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.1/webfonts/fa-brands-400.eot);src:url(/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.1/webfonts/fa-brands-400.eot?#iefix) format("embedded-opentype") , url(/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.1/webfonts/fa-brands-400.woff2) format("woff2") , url(/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.1/webfonts/fa-brands-400.woff) format("woff") , url(/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.1/webfonts/fa-brands-400.ttf) format("truetype") , url(/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.1/webfonts/fa-brands-400.svg#fontawesome) format("svg")}@font-face{font-family:"Font Awesome 5 Free";font-style:normal;font-weight:400;font-display:block;src:url(/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.1/webfonts/fa-regular-400.eot);src:url(/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.1/webfonts/fa-regular-400.eot?#iefix) format("embedded-opentype") , url(/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.1/webfonts/fa-regular-400.woff2) format("woff2") , url(/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.1/webfonts/fa-regular-400.woff) format("woff") , url(/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.1/webfonts/fa-regular-400.ttf) format("truetype") , url(/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.1/webfonts/fa-regular-400.svg#fontawesome) format("svg")}@font-face{font-family:"Font Awesome 5 Free";font-style:normal;font-weight:900;font-display:block;src:url(/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.1/webfonts/fa-solid-900.eot);src:url(/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.1/webfonts/fa-solid-900.eot?#iefix) format("embedded-opentype") , url(/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.1/webfonts/fa-solid-900.woff2) format("woff2") , url(/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.1/webfonts/fa-solid-900.woff) format("woff") , url(/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.1/webfonts/fa-solid-900.ttf) format("truetype") , url(/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.1/webfonts/fa-solid-900.svg#fontawesome) format("svg")}.fa{-moz-osx-font-smoothing:grayscale;-webkit-font-smoothing:antialiased;display:inline-block;font-style:normal;font-variant:normal;text-rendering:auto;line-height:1}@-webkit-keyframes fa-spin{0%{-webkit-transform:rotate(0deg);transform:rotate(0deg)}to{-webkit-transform:rotate(1turn);transform:rotate(1turn)}}@keyframes fa-spin{0%{-webkit-transform:rotate(0deg);transform:rotate(0deg)}to{-webkit-transform:rotate(1turn);transform:rotate(1turn)}}:root .fa-flip-both,:root .fa-flip-horizontal,:root .fa-flip-vertical,:root .fa-rotate-90,:root .fa-rotate-180,:root .fa-rotate-270{-webkit-filter:none;filter:none}.fa-search:before{content:"\f002"}.fa{font-family:"Font Awesome 5 Free"}.fa{font-weight:900}</style>
<link rel='stylesheet' id='font-awesome-css' href='https://rollingout.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.1/css/v4-shims.min.css?ver=2.4.2.2' media='all'/>
<link rel='stylesheet' id='fl-builder-layout-bundle-deed43fd62d5ef88c9017952f90a48df-css' href='https://rollingout.com/wp-content/uploads/bb-plugin/cache/deed43fd62d5ef88c9017952f90a48df-layout-bundle.css?ver=2.4.2.2-1.3.3.1' media='all'/>
<link rel='stylesheet' id='__EPYT__style-css' href='https://rollingout.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.3' media='all'/>
<style>button::-moz-focus-inner{padding:0;border:0}</style>
<link rel='stylesheet' id='base-css' href='https://rollingout.com/wp-content/themes/bb-theme/css/base.min.css?ver=1.7.7' media='all'/>
<style>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</style>
<link rel='stylesheet' id='pp-animate-css' href='https://rollingout.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' media='all'/>
<link rel='stylesheet' id='fl-builder-google-fonts-8ed574f5224731f80ef813ccc6dde1a3-css' href='//fonts.googleapis.com/css?family=Inter%3A300%2C400%2C700%7CManrope%3A300%2C400&#038;ver=5.8' media='all'/>
<script src='https://rollingout.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src="https://rollingout.com/wp-includes,_js,_jquery,_jquery-migrate.min.js,qver==3.3.2+wp-content,_plugins,_rumble,_js,_rumble.js,qver==5.8.pagespeed.jc.PSbpULZAnN.js"></script><script>eval(mod_pagespeed_leT7P7z8wz);</script>
<script>eval(mod_pagespeed_LPjwwApB1H);</script>
<script id='advanced-ads-advanced-js-js-extra'>var advads_options={"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.26.0' id='advanced-ads-advanced-js-js'></script>
<script src='https://rollingout.com/wp-includes/js/imagesloaded.min.js?ver=5.8' id='imagesloaded-js'></script>
<script id='advanced_ads_pro/visitor_conditions-js-extra'>var advanced_ads_pro_visitor_conditions={"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};</script>
<script id='advanced_ads_pro/visitor_conditions-js'>if("object"==typeof advanced_ads_pro_visitor_conditions)if(void 0===advads.get_cookie(advanced_ads_pro_visitor_conditions.referrer_cookie_name)&&""!==document.referrer&&advads.set_cookie(advanced_ads_pro_visitor_conditions.referrer_cookie_name,document.referrer,advanced_ads_pro_visitor_conditions.referrer_exdays),void 0===advads.get_cookie(advanced_ads_pro_visitor_conditions.page_impr_cookie_name))advads.set_cookie(advanced_ads_pro_visitor_conditions.page_impr_cookie_name,"1",advanced_ads_pro_visitor_conditions.page_impr_exdays);else{var num=parseInt(advads.get_cookie(advanced_ads_pro_visitor_conditions.page_impr_cookie_name));num+=1,advads.set_cookie(advanced_ads_pro_visitor_conditions.page_impr_cookie_name,num,advanced_ads_pro_visitor_conditions.page_impr_exdays)}</script>
<script id='__ytprefs__-js-extra'>var _EPYT_={"ajaxurl":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php","security":"7928af757e","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/rollingout.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/rollingout.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};</script>
<script src='https://rollingout.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.3' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://rollingout.com/wp-json/"/><link rel="alternate" type="application/json" href="https://rollingout.com/wp-json/wp/v2/posts/1228689"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rollingout.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rollingout.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 5.8"/>
<meta name="generator" content="Seriously Simple Podcasting 2.8.1"/>
<link rel='shortlink' href='https://rollingout.com/?p=1228689'/>
<link rel="alternate" type="application/json+oembed" href="https://rollingout.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frollingout.com%2F2021%2F08%2F25%2Fcancer-abuse-and-victory-meet-delta-sigma-theta-soror-latrice-mosley-smith%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://rollingout.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frollingout.com%2F2021%2F08%2F25%2Fcancer-abuse-and-victory-meet-delta-sigma-theta-soror-latrice-mosley-smith%2F&#038;format=xml"/>
<script>var bb_powerpack={ajaxurl:'https://rollingout.com/wp-admin/admin-ajax.php'};</script>
<meta property="fb:pages" content="194261427265946"/>
<script type='text/javascript'>window.is_wp=1;</script>	<script>window._izq=window._izq||[];window._izq.push(["init"]);</script>
<script type='text/javascript' id="izootoWP" src='https://cdn.izooto.com/scripts/34c3434ed830d378f635a6d7d1dd11aede0c76a3.js'></script>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://rollingout.com/feed/podcast"/>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://rollingout.com"><link rel="https://theeventscalendar.com/" href="https://rollingout.com/wp-json/tribe/events/v1/"/><script>advads_items={conditions:{},display_callbacks:{},display_effect_callbacks:{},hide_callbacks:{},backgrounds:{},effect_durations:{},close_functions:{},showed:[]};</script><style type="text/css" id="rolli-layer-custom-css"></style><script type="text/javascript">var advadsCfpQueue=[];var advadsCfpAd=function(adID){if('undefined'==typeof advadsProCfp){advadsCfpQueue.push(adID)}else{advadsProCfp.addElement(adID)}};</script>
<style id="wp-custom-css">.single-post p{margin-bottom:1.8em}.wp-caption{background:#fff;border:0 solid #fff;max-width:100%;padding:0 0 15px 0;text-align:middle}.wp-caption.alignnone{border:0 none;height:auto;margin:0 auto;max-width:100%;padding:0;width:auto}.wp-caption img{border:0 none;height:auto;margin:0 auto;max-width:100%;padding:0;width:auto}.wp-caption p.wp-caption-text{font-size:12px;margin:0;padding:10px 0 30px 0;line-height:1.4em;color:#757575;background:#fff}</style>
<script async src="https://www.googletagmanager.com/gtag/js?id=G-077WJ26B3P"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','G-077WJ26B3P');</script>
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','666484143716324');fbq('track','PageView');</script>
<noscript>
<img height="1" width="1" src="https://www.facebook.com/tr?id=666484143716324&ev=PageView
&noscript=1"/>
</noscript>
<script type="text/javascript">var tyche={mode:'tyche',config:'//config.playwire.com/1024315/v2/websites/72730/banner.json'}</script>
<script data-cfasync="false" id="tyche" src="//cdn.intergi.com/hera/tyche.js" type="text/javascript"></script>
<script data-ad-client="ca-pub-3542724204284424" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag=window.googletag||{cmd:[]};</script>
<script async id="AV60142f5187a96167641034ff" type="text/javascript" src="https://tg1.aniview.com/api/adserver/spt?AV_TAGID=60142f5187a96167641034ff&AV_PUBLISHERID=601034702851ac37912b6b88"></script>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/agentsstrategies-network/loader.js','tb_loader_script');if(window.performance&&typeof window.performance.mark=='function'){window.performance.mark('tbl_ic');}</script>
<script type="text/javascript">var oDv=["73","div-gpt-ad-1234567891234-0","div-gpt-ad-1234567891234-0","div-gpt-ad-1234567891234-2","div-gpt-ad-1234567891234-3","div-gpt-ad-1234567891234-4","div-gpt-ad-1234567891234-5"];var oVa={"div-gpt-ad-1234567891234-0":["NULL"],"div-gpt-ad-1234567891234-1":["NULL"],"div-gpt-ad-1234567891234-2":["NULL"],"div-gpt-ad-1234567891234-3":["NULL"],"div-gpt-ad-1234567891234-4":["NULL"],"div-gpt-ad-1234567891234-5":["NULL"]};(function(){var optimeraHost=window.location.host;var optimeraPathName=window.location.pathname;var optimeraScript=document.createElement('script');optimeraScript.async=true;optimeraScript.type='text/javascript';optimeraScript.src="https://dyv1bugovvq1g.cloudfront.net/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js";var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(optimeraScript,node);})();</script>
<script src="//cdn.primeconsent.com/cmp/v1/web/aac6a96e-1efa-4cdb-bc99-aa25194e38c5/ff4c5c62-5b0c-40aa-a5a3-ac4dbb5a99b8-bundle.js"></script>
</head>
<body class="post-template-default single single-post postid-1228689 single-format-standard tribe-no-js fl-theme-builder-header fl-theme-builder-footer fl-theme-builder-singular fl-theme-builder-part fl-framework-base fl-preset-default fl-full-width fl-has-sidebar fl-search-active" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div class="fl-page">
<header class="fl-builder-content fl-builder-content-1163936 fl-builder-global-templates-locked" data-post-id="1163936" data-type="header" data-sticky="0" data-sticky-breakpoint="medium" data-shrink="0" data-overlay="0" data-overlay-bg="transparent" data-shrink-image-height="50px" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5eaa5d83bffd3" data-node="5eaa5d83bffd3">
<div class="fl-row-content-wrap">
<div class="fl-row-content fl-row-full-width fl-node-content">
<div class="fl-col-group fl-node-5eaa5d83bffdf fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5eaa5d83bffdf">
<div class="fl-col fl-node-5eaa5d83bffe4 fl-col-small" data-node="5eaa5d83bffe4">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-photo fl-node-5eaa7cd05722c" data-node="5eaa7cd05722c">
<div class="fl-module-content fl-node-content">
<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
<div class="fl-photo-content fl-photo-img-png">
<a href="https://rollingout.com" target="_self" itemprop="url">
<img loading="lazy" class="fl-photo-img wp-image-1226647 size-full" src="https://rollingout.com/wp-content/uploads/2020/04/ro-logo-21.png" alt="ro-logo-21" itemprop="image" height="100" width="357" title="ro-logo-21" data-no-lazy="1"/>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="fl-col fl-node-5ebe59cb3ea9d fl-col-small" data-node="5ebe59cb3ea9d">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-pp-search-form fl-node-5ebe59cb3e501" data-node="5ebe59cb3e501">
<div class="fl-module-content fl-node-content">
<div class="pp-search-form-wrap pp-search-form--style-full_screen pp-search-form--button-type-icon">
<form class="pp-search-form" role="search" action="https://rollingout.com" method="get">
<div class="pp-search-form__toggle">
<i class="fa fa-search" aria-hidden="true"></i>
<span class="pp-screen-reader-text">Search</span>
</div>
<div class="pp-search-form__container">
<input placeholder="Search" class="pp-search-form__input" type="search" name="s" title="Search" value="">
<div class="pp-search-form--lightbox-close">
<span class="pp-icon-close" aria-hidden="true">
<svg viewbox="0 0 40 40">
<path class="close-x" d="M 10,10 L 30,30 M 30,10 L 10,30"/>
</svg>
</span>
<span class="pp-screen-reader-text">Close</span>
</div>
</div>
</form>
</div>	</div>
</div>
</div>
</div>
<div class="fl-col fl-node-5eaa5d83bffe7" data-node="5eaa5d83bffe7">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-menu fl-node-5eaa5d83bffee" data-node="5eaa5d83bffee">
<div class="fl-module-content fl-node-content">
<div class="fl-menu fl-menu-responsive-toggle-mobile">
<button class="fl-menu-mobile-toggle hamburger" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<rect class="fl-hamburger-menu-top" width="512" height="102"/>
<rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/>
<rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/>
</svg>
</span></button>	<div class="fl-clear"></div>
<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-menu" class="menu fl-menu-horizontal fl-toggle-arrows"><li id="menu-item-44427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://rollingout.com/category/entertainment/">Entertainment</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-1036528" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/tv/">TV</a></li>	<li id="menu-item-1036526" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/movies/">Movies</a></li>	<li id="menu-item-1036546" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/photos/">Photos</a></li>	<li id="menu-item-1036524" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/music/">Music</a></li>	<li id="menu-item-1036523" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/covers/">Covers</a></li>	<li id="menu-item-1036525" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/sports/">Sports</a></li>	<li id="menu-item-1091104" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/tag/reality-check/">Reality Check</a></li>	<li id="menu-item-1036527" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/cars/">Cars</a></li>	<li id="menu-item-1197715" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/quizzes/">Quizzes</a></li></ul></li><li id="menu-item-111646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://rollingout.com/category/culture/">Culture</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-1036532" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/fashion/">Fashion</a></li>	<li id="menu-item-1036530" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/beauty/">Beauty &#038; Hair</a></li>	<li id="menu-item-1036529" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/travel/">Travel</a></li>	<li id="menu-item-1036534" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/education/">Education</a></li>	<li id="menu-item-1178807" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/relationships/">Relationships</a></li>	<li id="menu-item-1094630" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/tag/motivational-spirit/">Motivational Spirit</a></li>	<li id="menu-item-1036531" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/cocktails-and-beer/">Cocktail &#038; Beer</a></li>	<li id="menu-item-1144762" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/tag/creative-lens/">Creative Lens</a></li>	<li id="menu-item-1168104" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/lifestyle/">Lifestyle</a></li></ul></li><li id="menu-item-1036535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://rollingout.com/category/news/">News</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-1036540" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/politics/">Politics</a></li>	<li id="menu-item-1036543" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/real-estate/">Real Estate</a></li>	<li id="menu-item-1136966" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/category/news2/">Crime</a></li>	<li id="menu-item-1036539" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/obituaries/">Obituaries</a></li>	<li id="menu-item-1036542" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/publishers-blog/">Publisher&#8217;s Blog</a></li>	<li id="menu-item-1036541" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/promotions/">Promotions</a></li></ul></li><li id="menu-item-1168091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://rollingout.com/business2/">Business</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-1168097" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/black-intellectuals/">Black Intellectuals</a></li>	<li id="menu-item-1207801" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/ceo-to-ceo/">CEO to CEO</a></li>	<li id="menu-item-1168098" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/careers-and-diversity/">Careers &#038; Diversity</a></li>	<li id="menu-item-1168099" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/entrepreneurs-and-business-leaders/">Entrepreneurs &#038; Business Leaders</a></li>	<li id="menu-item-1168100" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/executive-suite/">Executive Suite</a></li>	<li id="menu-item-1168101" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/female-success-factor/">Female Success Factor</a></li>	<li id="menu-item-1168102" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/finance-and-wealth/">Finance &#038; Wealth</a></li></ul></li><li id="menu-item-1201906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://rollingout.com/books/">Books</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-1206736" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/bookclub/">Book Club</a></li></ul></li><li id="menu-item-1168090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://rollingout.com/health2/">Health</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-1213572" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/health2/">Health IQ</a></li>	<li id="menu-item-1216302" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://bethematchatl.org/">Be The Match Atlanta</a></li>	<li id="menu-item-1159422" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/covid-19/">COVID-19</a></li>	<li id="menu-item-1168105" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/fitness/">Fitness</a></li>	<li id="menu-item-1036533" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/food-and-nutrition/">Food &#038; Nutrition</a></li></ul></li><li id="menu-item-1162190" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/videos/">Videos</a></li><li id="menu-item-1034902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="#">Specials</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-1189767" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.peaceandpurpose.co/">Peace &#038; Purpose</a></li>	<li id="menu-item-1197095" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/voteformeproject/">Vote For Me Project</a></li>	<li id="menu-item-1028172" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://ride.rollingout.com/">RIDE Conference</a></li>	<li id="menu-item-1213598" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/bestofatlanta/">Best of Atlanta</a></li>	<li id="menu-item-1114141" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://culturalinnovators.rollingout.com/">Cultural Innovators</a></li>	<li id="menu-item-1029364" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/superpowers/">Sisters With Superpowers</a></li>	<li id="menu-item-1034901" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/father-coach-club/">Father Coach Club</a></li>	<li id="menu-item-1086481" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/djmasterseries/">DJ Master Series</a></li>	<li id="menu-item-1107590" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/justice-for-all/">Justice for All</a></li>	<li id="menu-item-1041946" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/promotions/">Promotions</a></li></ul></li><li id="menu-item-1229264" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://blackbookstore.com/collections/rolling-out-classics">Shop</a></li></ul></nav></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</header><div class="fl-builder-content fl-builder-content-1168897 fl-builder-global-templates-locked" data-post-id="1168897" data-type="part"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5ed54d6db64eb" data-node="5ed54d6db64eb">
<div class="fl-row-content-wrap">
<div class="fl-row-content fl-row-fixed-width fl-node-content">
<div class="fl-col-group fl-node-5ed54d184e1c8" data-node="5ed54d184e1c8">
<div class="fl-col fl-node-5ed54d184e1cd" data-node="5ed54d184e1cd">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-rich-text fl-node-5f6706d549c6a" data-node="5f6706d549c6a">
<div class="fl-module-content fl-node-content">
<div class="fl-rich-text">
<p><div style="margin-left: auto; margin-right: auto; text-align: center; " id="rolli-1920520366"><div id="div-gpt-ad-1234567891234-0">
<script>googletag.cmd.push(function(){var mapping_lb_1=googletag.sizeMapping().addSize([1024,0],[[970,250],[728,90],[970,90]]).addSize([0,0],[[320,50],[320,100],[300,50]]).build();googletag.defineSlot('22083187022/rollingout/news2',[[970,250],[728,90],[320,50],[300,50],[970,90]],'div-gpt-ad-1234567891234-0').defineSizeMapping(mapping_lb_1).addService(googletag.pubads()).setTargeting("position","lb_1").setTargeting("pagetype","article").setTargeting("optimera",oVa["div-gpt-ad-1234567891234-0"]);googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();googletag.display('div-gpt-ad-1234567891234-0');});</script>
</div></div></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>	<div class="fl-page-content" itemprop="mainContentOfPage">
<div class="fl-builder-content fl-builder-content-1228166 fl-builder-global-templates-locked" data-post-id="1228166"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-6115bac3e7f81" data-node="6115bac3e7f81">
<div class="fl-row-content-wrap">
<div class="fl-row-content fl-row-fixed-width fl-node-content">
<div class="fl-col-group fl-node-6115bac3f0725" data-node="6115bac3f0725">
<div class="fl-col fl-node-6115bac3f0864" data-node="6115bac3f0864">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-heading fl-node-6115a2b24403f" data-node="6115a2b24403f">
<div class="fl-module-content fl-node-content">
<h1 class="fl-heading">
<span class="fl-heading-text">Cancer, abuse and victory: Meet Delta Sigma Theta soror Latrice Mosley-Smith</span>
</h1>
</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-611e8e072930e" data-node="611e8e072930e">
<div class="fl-module-content fl-node-content">
<div class="fl-rich-text">
<p>August 25, 2021   |   <a href="https://rollingout.com/2021/08/25/cancer-abuse-and-victory-meet-delta-sigma-theta-soror-latrice-mosley-smith/#respond" tabindex="-1" aria-hidden="true">No Comments</a></p>
</div>
</div>
</div>
<div class="fl-module fl-module-pp-author-box fl-node-6115bc653c9f7" data-node="6115bc653c9f7">
<div class="fl-module-content fl-node-content">
<div class="pp-authorbox-content">
<div class="pp-authorbox-wrapper">
<div class="pp-authorbox-image">
<div class="pp-authorbox--wrap">
<img src="https://secure.gravatar.com/avatar/87ed9cb46563c1f3f2837ae6894faaca?s=300&d=mm&r=g" class="pp-authorbox-img" alt="Brittany"/>
</div>
</div>
<div class="pp-authorbox-author-wrapper">
<div class="pp-authorbox-author">
<div class="pp-authorbox-author-name-container">
<h3 class="pp-authorbox-author-name">
<div class="pp-authorbox--wrap">
<span class="pp-authorbox-author-name-span">Brittany</span>
</div>
</h3>
</div>
<div class="pp-author-box-button">
<a class="pp-author-archive-btn" href="https://rollingout.com/author/brittany-mackins/" target="_blank">
<span>View Author Posts</span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="fl-module fl-module-fl-post-content fl-node-6115a2b24403e" data-node="6115a2b24403e">
<div class="fl-module-content fl-node-content">
<div id="attachment_1229111" style="width: 730px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1229111" loading="lazy" class="wp-image-1229111 size-full" src="https://rollingout.com/wp-content/uploads/2021/08/FB_IMG_1627475391610.jpg" alt="" width="720" height="720" srcset="https://rollingout.com/wp-content/uploads/2021/08/FB_IMG_1627475391610.jpg 720w, https://rollingout.com/wp-content/uploads/2021/08/FB_IMG_1627475391610-360x360.jpg 360w, https://rollingout.com/wp-content/uploads/2021/08/FB_IMG_1627475391610-80x80.jpg 80w, https://rollingout.com/wp-content/uploads/2021/08/FB_IMG_1627475391610-300x300.jpg.pagespeed.ce.krKOWrJ84w.jpg 300w" sizes="(max-width: 720px) 100vw, 720px"/><p id="caption-attachment-1229111" class="wp-caption-text">Latrice Mosley-Smith (Photo credit: Eric Robinson of ELance Photography)</p></div>
<p>Meet Latrice Mosley-Smith is a proud member of Delta Sigma Theta Sorority Incorporated and nonprofit organizer for the awareness of colon cancer and domestic violence. Mosley-Smith has a teenage daughter, and has been an active member of Victory Apostolic Church for 20 years. She is the director of the Love Shouldn&#8217;t Hurt Ministry for those who are healing or helping others with domestic violence issues.</p><div class="rolli-instory-1" style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 15px; " id="rolli-1560453021"><div id="div-gpt-ad-1234567891234-3">
<script>googletag.cmd.push(function(){var mapping_lb_1=googletag.sizeMapping().addSize([1084,0],[[728,90],[300,250]]).addSize([0,0],[[300,250]]).build();googletag.defineSlot('22083187022/rollingout/news2',[[300,250]],'div-gpt-ad-1234567891234-3').addService(googletag.pubads()).setTargeting("position","incontent_1").setTargeting("pagetype","article").setTargeting("optimera",oVa["div-gpt-ad-1234567891234-3"]);googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();googletag.display('div-gpt-ad-1234567891234-3');});</script>
</div></div><br style="clear: both; display: block; float: none;"/>
<p>After losing her mother to colon <a href="https://rollingout.com/2021/06/22/ciara-encourages-black-women-to-get-tested-in-new-cervical-cancer-campaign/">cancer</a> in 2014, Mosley-Smith decided to organize a 5K to honor her mother&#8217;s life. She and her mother shared a very close relationship and also shared a secret: the physical abuse her mother suffered for five years at the hands of her father.</p>
<p><strong>What have you accomplished so far?</strong></p><div class="rolli-instory-2" style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 15px; " id="rolli-2060159360"><div id="div-gpt-ad-1234567891234-4">
<script>googletag.cmd.push(function(){googletag.defineSlot('22083187022/rollingout/news2',[[300,250]],'div-gpt-ad-1234567891234-4').addService(googletag.pubads()).setTargeting("position","incontent_2").setTargeting("pagetype","article").setTargeting("optimera",oVa["div-gpt-ad-1234567891234-4"]);googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();googletag.display('div-gpt-ad-1234567891234-4');});</script>
</div></div><br style="clear: both; display: block; float: none;"/>
<p>On Oct. 18, 2014, during <a href="https://rollingout.com/2021/03/19/10-ways-to-get-out-when-domestic-violence-hits-hard/">Domestic Violence</a> Awareness Month, the first annual Purple Hose and Heels 5K charity event was held in Matteson, Illinois. Target was a corporate sponsor. The ladies literally walked a mile in their sister&#8217;s shoes. We walked in purple hose and heels chanting &#8220;end the silence, stop the violence.&#8221; The event was a success and raised $1500 for the South Suburban Family Shelter. My goal is to award scholarships to three high school students [who] have been affected by domestic violence.</p>
<p><strong>Do you have any upcoming events?</strong></p>
<p>The sixth annual Purple Hose and Healing 5K charity will be held on Oct. 2, 2021. Lastly, the first annual Purple Hose and Healing Foundation Gala will be held in October 2022.</p>
<p>Continue reading on the next page.</p>
<div class="page-links">Pages: <span class="post-page-numbers current" aria-current="page"><span class="page-number">1</span></span> <a href="https://rollingout.com/2021/08/25/cancer-abuse-and-victory-meet-delta-sigma-theta-soror-latrice-mosley-smith/2/" class="post-page-numbers"><span class="page-number">2</span></a></div>	</div>
</div>
<div class="fl-module fl-module-separator fl-node-6115a2b244044" data-node="6115a2b244044">
<div class="fl-module-content fl-node-content">
<div class="fl-separator"></div>
</div>
</div>
<div class="fl-module fl-module-html fl-node-6115a2b244049" data-node="6115a2b244049">
<div class="fl-module-content fl-node-content">
<div class="fl-html">
Posted in <a href="https://rollingout.com/category/news2/" rel="tag" class="news2">News2</a></div>
</div>
</div>
<div class="fl-module fl-module-separator fl-node-6115a2b244048" data-node="6115a2b244048">
<div class="fl-module-content fl-node-content">
<div class="fl-separator"></div>
</div>
</div>
<div class="fl-module fl-module-html fl-node-6115c0ea99faf" data-node="6115c0ea99faf">
<div class="fl-module-content fl-node-content">
<div class="fl-html">
<script>!function(r,u,m,b,l,e){r._Rumble=b,r[b]||(r[b]=function(){(r[b]._=r[b]._||[]).push(arguments);if(r[b]._.length==1){l=u.createElement(m),e=u.getElementsByTagName(m)[0],l.async=1,l.src="https://rumble.com/embedJS/um5rop"+(arguments[1].video?'.'+arguments[1].video:'')+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),e.parentNode.insertBefore(l,e)}})}(window,document,"script","Rumble");</script><div id="rumble_ccIOUB"></div><script>Rumble("play",{rel:5,"autoplay":2,"video":"ccIOUB","div":"rumble_ccIOUB"});</script></div>
</div>
</div>
<div class="fl-module fl-module-html fl-node-6115c19bd948e" data-node="6115c19bd948e">
<div class="fl-module-content fl-node-content">
<div class="fl-html">
<div id='vuukle-emote'></div>
<div class='vuukle-powerbar'></div></div>
</div>
</div>
<div class="fl-module fl-module-fl-comments fl-node-6115a2b244040" data-node="6115a2b244040">
<div class="fl-module-content fl-node-content">
<div class="fl-comments">
<script>var VUUKLE_CONFIG={apiKey:"effd0cf2-dadb-4ebe-a2ed-05b7337a3443",articleId:"1228689",tags:"",author:""};(function(){var d=document,s=d.createElement('script');s.async=true;s.src='https://cdn.vuukle.com/platform.js';(d.head||d.body).appendChild(s);})();</script>
<br/>
<div id="vuukle-comments"></div>
<div id="vuukle-ad-1"></div>
<div id="vuukle-ad-2"></div>
</div>
</div>
</div>
<div class="fl-module fl-module-post-grid fl-node-6115ca8be5019" data-node="6115ca8be5019">
<div class="fl-module-content fl-node-content">
<div class="fl-post-grid" itemscope="itemscope" itemtype="https://schema.org/Blog">
<div class="fl-post-column">
<div class="fl-post-grid-post fl-post-grid-image-above-title fl-post-columns-post fl-post-align-center post-1229572 post type-post status-publish format-standard has-post-thumbnail hentry category-news2 tag-dababy tag-megan-thee-stallion tag-megan-thee-stallion-shot-in-the-foot tag-rolling-loud-miami-music-festival tag-skat-dababy-and-tory-lanez tag-tory-lanez" itemscope itemtype="https://schema.org/BlogPosting">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2021/08/24/judge-rules-tory-lanez-violated-megan-thee-stallion-restraining-order/" content="Judge rules Tory Lanez violated Megan Thee Stallion restraining order"/><meta itemprop="datePublished" content="2021-08-24"/><meta itemprop="dateModified" content="2021-08-24"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/michael-harris/"/><meta itemprop="name" content="Michael " Ice-Blue" Harris" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2021/07/megan_thee_stallion-1.jpg"/><meta itemprop="width" content="2043"/><meta itemprop="height" content="1088"/></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction"/><meta itemprop="userInteractionCount" content="0"/></div>	<div class="fl-post-grid-image">
<a href="https://rollingout.com/2021/08/24/judge-rules-tory-lanez-violated-megan-thee-stallion-restraining-order/" rel="bookmark" title="Judge rules Tory Lanez violated Megan Thee Stallion restraining order">
<img width="380" height="280" src="https://rollingout.com/wp-content/uploads/2021/07/megan_thee_stallion-1-380x280.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy"/>	</a>
</div>
<div class="fl-post-grid-text">
<h2 class="fl-post-grid-title" itemprop="headline">
<a href="https://rollingout.com/2021/08/24/judge-rules-tory-lanez-violated-megan-thee-stallion-restraining-order/" title="Judge rules Tory Lanez violated Megan Thee Stallion restraining order">Judge rules Tory Lanez violated Megan Thee Stallion restraining order</a>
</h2>
<div class="fl-post-grid-meta">
<span class="fl-post-grid-author">
By <a href="https://rollingout.com/author/michael-harris/"><span>Michael "Ice-Blue" Harris</span></a>	</span>
</div>
</div>
</div>
</div>
<div class="fl-post-column">
<div class="fl-post-grid-post fl-post-grid-image-above-title fl-post-columns-post fl-post-align-center post-1229522 post type-post status-publish format-standard has-post-thumbnail hentry category-news2 tag-brooklyn tag-federal-trial tag-r-kelly tag-racketeering tag-sex-abuse" itemscope itemtype="https://schema.org/BlogPosting">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2021/08/24/r-kellys-alleged-victim-reveals-horrifying-abuse-on-witness-stand/" content="R. Kelly&#8217;s alleged victim reveals horrifying abuse on witness stand"/><meta itemprop="datePublished" content="2021-08-24"/><meta itemprop="dateModified" content="2021-08-24"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/terry-shropshire-2/"/><meta itemprop="name" content="Terry Shropshire"/></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2019/02/r-kelly.jpg"/><meta itemprop="width" content="490"/><meta itemprop="height" content="420"/></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction"/><meta itemprop="userInteractionCount" content="0"/></div>	<div class="fl-post-grid-image">
<a href="https://rollingout.com/2021/08/24/r-kellys-alleged-victim-reveals-horrifying-abuse-on-witness-stand/" rel="bookmark" title="R. Kelly&#8217;s alleged victim reveals horrifying abuse on witness stand">
<img width="380" height="280" src="https://rollingout.com/wp-content/uploads/2019/02/r-kelly-380x280.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://rollingout.com/wp-content/uploads/2019/02/r-kelly-380x280.jpg 380w, https://rollingout.com/wp-content/uploads/2019/02/r-kelly-20x15.jpg 20w" sizes="(max-width: 380px) 100vw, 380px"/>	</a>
</div>
<div class="fl-post-grid-text">
<h2 class="fl-post-grid-title" itemprop="headline">
<a href="https://rollingout.com/2021/08/24/r-kellys-alleged-victim-reveals-horrifying-abuse-on-witness-stand/" title="R. Kelly&#8217;s alleged victim reveals horrifying abuse on witness stand">R. Kelly&#8217;s alleged victim reveals horrifying abuse on witness stand</a>
</h2>
<div class="fl-post-grid-meta">
<span class="fl-post-grid-author">
By <a href="https://rollingout.com/author/terry-shropshire-2/"><span>Terry Shropshire</span></a>	</span>
</div>
</div>
</div>
</div>
<div class="fl-post-column">
<div class="fl-post-grid-post fl-post-grid-image-above-title fl-post-columns-post fl-post-align-center post-1229464 post type-post status-publish format-standard has-post-thumbnail hentry category-news2 tag-boosie tag-dababy tag-homophobia tag-lil-nas-x tag-the-breakfast-club" itemscope itemtype="https://schema.org/BlogPosting">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2021/08/23/boosie-goes-in-on-lil-nas-x-and-homosexuality-again-video/" content="Boosie goes in on Lil Nas X and homosexuality again (video)"/><meta itemprop="datePublished" content="2021-08-23"/><meta itemprop="dateModified" content="2021-08-23"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/terry-shropshire-2/"/><meta itemprop="name" content="Terry Shropshire"/></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2021/04/boosie-main.png"/><meta itemprop="width" content="887"/><meta itemprop="height" content="604"/></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction"/><meta itemprop="userInteractionCount" content="0"/></div>	<div class="fl-post-grid-image">
<a href="https://rollingout.com/2021/08/23/boosie-goes-in-on-lil-nas-x-and-homosexuality-again-video/" rel="bookmark" title="Boosie goes in on Lil Nas X and homosexuality again (video)">
<img width="380" height="280" src="https://rollingout.com/wp-content/uploads/2021/04/boosie-main-380x280.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy"/>	</a>
</div>
<div class="fl-post-grid-text">
<h2 class="fl-post-grid-title" itemprop="headline">
<a href="https://rollingout.com/2021/08/23/boosie-goes-in-on-lil-nas-x-and-homosexuality-again-video/" title="Boosie goes in on Lil Nas X and homosexuality again (video)">Boosie goes in on Lil Nas X and homosexuality again (video)</a>
</h2>
<div class="fl-post-grid-meta">
<span class="fl-post-grid-author">
By <a href="https://rollingout.com/author/terry-shropshire-2/"><span>Terry Shropshire</span></a>	</span>
</div>
</div>
</div>
</div>
<div class="fl-post-column">
<div class="fl-post-grid-post fl-post-grid-image-above-title fl-post-columns-post fl-post-align-center post-1229394 post type-post status-publish format-standard has-post-thumbnail hentry category-news2 tag-chrissy-teigen tag-cravings-all-together-recipes-to-love tag-instagram tag-jack tag-john-legend" itemscope itemtype="https://schema.org/BlogPosting">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2021/08/23/chrissy-teigen-still-struggling-with-painful-loss-of-her-son/" content="Chrissy Teigen still struggling with painful loss of her son"/><meta itemprop="datePublished" content="2021-08-23"/><meta itemprop="dateModified" content="2021-08-23"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/rolling/"/><meta itemprop="name" content="rolling"/></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2021/08/chrissy_john_legend_1629697241cropped389x292.jpg"/><meta itemprop="width" content="2048"/><meta itemprop="height" content="1537"/></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction"/><meta itemprop="userInteractionCount" content="0"/></div>	<div class="fl-post-grid-image">
<a href="https://rollingout.com/2021/08/23/chrissy-teigen-still-struggling-with-painful-loss-of-her-son/" rel="bookmark" title="Chrissy Teigen still struggling with painful loss of her son">
<img width="380" height="280" src="https://rollingout.com/wp-content/uploads/2021/08/chrissy_john_legend_1629697241cropped389x292-380x280.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy"/>	</a>
</div>
<div class="fl-post-grid-text">
<h2 class="fl-post-grid-title" itemprop="headline">
<a href="https://rollingout.com/2021/08/23/chrissy-teigen-still-struggling-with-painful-loss-of-her-son/" title="Chrissy Teigen still struggling with painful loss of her son">Chrissy Teigen still struggling with painful loss of her son</a>
</h2>
<div class="fl-post-grid-meta">
<span class="fl-post-grid-author">
By <a href="https://rollingout.com/author/rolling/"><span>rolling</span></a>	</span>
</div>
</div>
</div>
</div>
<div class="fl-post-column">
<div class="fl-post-grid-post fl-post-grid-image-above-title fl-post-columns-post fl-post-align-center post-1229275 post type-post status-publish format-standard has-post-thumbnail hentry category-news2 tag-american-idol tag-benjamin-crump tag-dr-sally-smith tag-johns-hopkins-all-childrens-hospital tag-syesha-mercado tag-tyron-deener" itemscope itemtype="https://schema.org/BlogPosting">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2021/08/22/american-idol-contestant-syesha-mercados-daughter-returns-home-video/" content="‘American Idol’ contestant Syesha Mercado&#8217;s daughter returns home (video)"/><meta itemprop="datePublished" content="2021-08-22"/><meta itemprop="dateModified" content="2021-08-22"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/michael-harris/"/><meta itemprop="name" content="Michael " Ice-Blue" Harris" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2021/08/syesha.png"/><meta itemprop="width" content="759"/><meta itemprop="height" content="613"/></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction"/><meta itemprop="userInteractionCount" content="0"/></div>	<div class="fl-post-grid-image">
<a href="https://rollingout.com/2021/08/22/american-idol-contestant-syesha-mercados-daughter-returns-home-video/" rel="bookmark" title="‘American Idol’ contestant Syesha Mercado&#8217;s daughter returns home (video)">
<img width="380" height="280" src="https://rollingout.com/wp-content/uploads/2021/08/syesha-380x280.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy"/>	</a>
</div>
<div class="fl-post-grid-text">
<h2 class="fl-post-grid-title" itemprop="headline">
<a href="https://rollingout.com/2021/08/22/american-idol-contestant-syesha-mercados-daughter-returns-home-video/" title="‘American Idol’ contestant Syesha Mercado&#8217;s daughter returns home (video)">‘American Idol’ contestant Syesha Mercado&#8217;s daughter returns home (video)</a>
</h2>
<div class="fl-post-grid-meta">
<span class="fl-post-grid-author">
By <a href="https://rollingout.com/author/michael-harris/"><span>Michael "Ice-Blue" Harris</span></a>	</span>
</div>
</div>
</div>
</div>
<div class="fl-post-column">
<div class="fl-post-grid-post fl-post-grid-image-above-title fl-post-columns-post fl-post-align-center post-1229222 post type-post status-publish format-standard has-post-thumbnail hentry category-news2 tag-equal-standard-movie tag-ice-t tag-nas tag-naughty-by-nature tag-onyx tag-roxanne-shante tag-taheim-bryan tag-treach" itemscope itemtype="https://schema.org/BlogPosting">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2021/08/21/ice-t-mourns-film-writer-and-producer-taheim-bryan-killed-in-new-york/" content="Ice-T mourns film writer and producer Taheim Bryan killed in New York"/><meta itemprop="datePublished" content="2021-08-21"/><meta itemprop="dateModified" content="2021-08-21"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/michael-harris/"/><meta itemprop="name" content="Michael " Ice-Blue" Harris" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2021/08/taheim-main-1.png"/><meta itemprop="width" content="802"/><meta itemprop="height" content="683"/></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction"/><meta itemprop="userInteractionCount" content="0"/></div>	<div class="fl-post-grid-image">
<a href="https://rollingout.com/2021/08/21/ice-t-mourns-film-writer-and-producer-taheim-bryan-killed-in-new-york/" rel="bookmark" title="Ice-T mourns film writer and producer Taheim Bryan killed in New York">
<img width="380" height="280" src="https://rollingout.com/wp-content/uploads/2021/08/taheim-main-1-380x280.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy"/>	</a>
</div>
<div class="fl-post-grid-text">
<h2 class="fl-post-grid-title" itemprop="headline">
<a href="https://rollingout.com/2021/08/21/ice-t-mourns-film-writer-and-producer-taheim-bryan-killed-in-new-york/" title="Ice-T mourns film writer and producer Taheim Bryan killed in New York">Ice-T mourns film writer and producer Taheim Bryan killed in New York</a>
</h2>
<div class="fl-post-grid-meta">
<span class="fl-post-grid-author">
By <a href="https://rollingout.com/author/michael-harris/"><span>Michael "Ice-Blue" Harris</span></a>	</span>
</div>
</div>
</div>
</div>
</div>
<div class="fl-clear"></div>
</div>
</div>
<div class="fl-module fl-module-html fl-node-6115c1f26f9f9" data-node="6115c1f26f9f9">
<div class="fl-module-content fl-node-content">
<div class="fl-html">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({mode:'thumbnails-a',container:'taboola-below-article-thumbnails',placement:'Below Article Thumbnails',target_type:'mix'});</script></div>
</div>
</div>
</div>
</div>
<div class="fl-col fl-node-6115bac3f086a fl-col-small" data-node="6115bac3f086a">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-sidebar fl-node-6115bb3f1a488" data-node="6115bb3f1a488">
<div class="fl-module-content fl-node-content">
<aside id="text-20" class="fl-widget widget_text">	<div class="textwidget"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 5px; " id="rolli-63133243"><div id="div-gpt-ad-1234567891234-1">
<script>googletag.cmd.push(function(){var mapping_rec_1=googletag.sizeMapping().addSize([1024,0],[[300,250]]).addSize([0,0],[]).build();googletag.defineSlot('22083187022/rollingout/news2',[[300,250]],'div-gpt-ad-1234567891234-1').defineSizeMapping(mapping_rec_1).addService(googletag.pubads()).setTargeting("position","rec_1").setTargeting("pagetype","article").setTargeting("optimera",oVa["div-gpt-ad-1234567891234-1"]);googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();googletag.display('div-gpt-ad-1234567891234-1');});</script>
</div></div>
<div style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 5px; " id="rolli-603778590"><div id="div-gpt-ad-1234567891234-2">
<script>googletag.cmd.push(function(){var mapping_rec_2=googletag.sizeMapping().addSize([1024,0],[[300,250],[160,600],[300,600]]).addSize([0,0],[]).build();googletag.defineSlot('22083187022/rollingout/news2',[[300,250],[160,600],[300,600]],'div-gpt-ad-1234567891234-2').defineSizeMapping(mapping_rec_2).addService(googletag.pubads()).setTargeting("position","rec_2").setTargeting("pagetype","article").setTargeting("optimera",oVa["div-gpt-ad-1234567891234-2"]);googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();googletag.display('div-gpt-ad-1234567891234-2');});</script>
</div></div>
</div>
</aside>	</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-none fl-node-6115a2b244035" data-node="6115a2b244035">
<div class="fl-row-content-wrap">
<div class="fl-row-content fl-row-fixed-width fl-node-content">
<div class="fl-col-group fl-node-6115a2b24403a" data-node="6115a2b24403a">
<div class="fl-col fl-node-6115a2b24403c" data-node="6115a2b24403c">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-separator fl-node-6115a2b244043" data-node="6115a2b244043">
<div class="fl-module-content fl-node-content">
<div class="fl-separator"></div>
</div>
</div>
<div class="fl-module fl-module-fl-post-navigation fl-node-6115a2b244047" data-node="6115a2b244047">
<div class="fl-module-content fl-node-content">
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://rollingout.com/2021/08/25/nicole-cokley-dunlap/" rel="prev">&larr; Howard alum Nicole Cokley Dunlap appointed chief diversity officer, Bed Bath &#038; Beyond</a></div><div class="nav-next"><a href="https://rollingout.com/2021/08/25/secretary-of-labor-martin-walsh-declares-its-time-for-action-on-unemployment/" rel="next">Secretary of Labor Martin Walsh declares it&#8217;s time for action on unemployment &rarr;</a></div></div>
</nav>	</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-photo fl-node-6115a2b24404a fl-row-bg-overlay fl-visible-mobile" data-node="6115a2b24404a">
<div class="fl-row-content-wrap">
<div class="fl-row-content fl-row-fixed-width fl-node-content">
<div class="fl-col-group fl-node-6115a2b24404b" data-node="6115a2b24404b">
<div class="fl-col fl-node-6115a2b24404d" data-node="6115a2b24404d">
<div class="fl-col-content fl-node-content">
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<footer class="fl-builder-content fl-builder-content-1163938 fl-builder-global-templates-locked" data-post-id="1163938" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5eaa5da980a1d" data-node="5eaa5da980a1d">
<div class="fl-row-content-wrap">
<div class="fl-row-content fl-row-fixed-width fl-node-content">
<div class="fl-col-group fl-node-5eaa5da980a31" data-node="5eaa5da980a31">
<div class="fl-col fl-node-5eaa5da980a37" data-node="5eaa5da980a37">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-rich-text fl-node-5eaa5da980a3b" data-node="5eaa5da980a3b">
<div class="fl-module-content fl-node-content">
<div class="fl-rich-text">
<p style="text-align: center;">© 2020 Rolling Out. All Rights Reserved.    <a href="https://rollingout.com/privacy-policy/">Privacy Policy</a>    <a href="https://rollingout.com/visitor-agreement/">Visitor Agreement</a>     <a href="https://rollingout.com/wp-content/uploads/2020/12/mediakit.pdf">Media Kit</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</footer>	</div>
<div style="display: none;"><div id="boxzilla-box-1120057-content"><h3></h3>
<h3>Join Our Newsletter</h3>
<p>Get the latest news from Rolling Out.</p>
<script>(function(){window.mc4wp=window.mc4wp||{listeners:[],forms:{on:function(evt,cb){window.mc4wp.listeners.push({event:evt,callback:cb});}}}})();</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-1120058 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="1120058" data-name="Join our Newsletter"><div class="mc4wp-form-fields"><label>Email address</label>
<input type="email" name="EMAIL" required="">
<input type="submit" value="Subscribe">
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"/></label><input type="hidden" name="_mc4wp_timestamp" value="1629923437"/><input type="hidden" name="_mc4wp_form_id" value="1120058"/><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2"/><div class="mc4wp-response"></div></form>
</div></div>	<script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script>
<script>(function(){function maybePrefixUrlField(){if(this.value.trim()!==''&&this.value.indexOf('http')!==0){this.value="http://"+this.value;}}var urlFields=document.querySelectorAll('.mc4wp-form input[type="url"]');if(urlFields){for(var j=0;j<urlFields.length;j++){urlFields[j].addEventListener('blur',maybePrefixUrlField);}}})();</script><div class="rolli-footer-bar rolli-sticky" style="margin-left: auto; margin-right: auto; text-align: center; position: fixed; bottom: 0; z-index: 10000; " id="rolli-857834561"><span class="advads-close-button" onclick="void(0)" title="close" style="width: 15px; height: 15px; background: #fff; position: relative; line-height: 15px; text-align: center; cursor: pointer; z-index: 10000;right:-15px;float: right; margin-left: -15px;">×</span><div id="div-gpt-ad-1234567891234-5">
<script>googletag.cmd.push(function(){var mapping_sticky=googletag.sizeMapping().addSize([1024,0],[[728,90],[970,90]]).addSize([0,0],[[320,50],[320,100],[300,50]]).build();googletag.defineSlot('22083187022/rollingout/news2',[[728,90],[320,50],[300,50],[970,90]],'div-gpt-ad-1234567891234-5').defineSizeMapping(mapping_sticky).addService(googletag.pubads()).setTargeting("position","sticky").setTargeting("pagetype","article").setTargeting("optimera",oVa["div-gpt-ad-1234567891234-5"]);googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();googletag.display('div-gpt-ad-1234567891234-5');});</script>
</div></div><script>(window.advanced_ads_ready||jQuery(document).ready).call(null,function(){var wrapper_id="#rolli-857834561";var $wrapper=jQuery(wrapper_id);advads.move(wrapper_id,"",{});window.advanced_ads_sticky_items=window.advanced_ads_sticky_items||{};advanced_ads_sticky_items["rolli-857834561"]={"can_convert_to_abs":"1","initial_css":$wrapper.attr("style"),"modifying_func":function(){$wrapper.css({"-webkit-transform":"translateX(-50%)","-moz-transform":"translateX(-50%)","transform":"translateX(-50%)","left":"50%","margin-right":"-50%"});jQuery("#rolli-857834561").on("click","span",function(){advads.close("#rolli-857834561");});}};if(advads.wait_for_images){var sticky_wait_for_images_time=new Date().getTime();$wrapper.data("sticky_wait_for_images_time",sticky_wait_for_images_time);advads.wait_for_images($wrapper,function(){if($wrapper.data("sticky_wait_for_images_time")===sticky_wait_for_images_time){advanced_ads_sticky_items["rolli-857834561"]["modifying_func"]();}});}else{advanced_ads_sticky_items["rolli-857834561"]["modifying_func"]();};});</script><script>var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script><script src='https://rollingout.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script src='https://rollingout.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script id='contact-form-7-js-extra'>var wpcf7={"api":{"root":"https:\/\/rollingout.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};</script>
<script src='https://rollingout.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script src='https://rollingout.com/wp-content/plugins/shuffle-puzzle/inc/front/js/jquery.shufflepuzzle.js?ver=5.8' id='sp_shufflepuzzle-js-js'></script>
<script id='advanced-ads-pro/cache_busting-js-extra'>var advanced_ads_pro_ajax_object={"ajax_url":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-14400"};</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js,qver=2.13.0.pagespeed.ce.KfIWwTib8q.js' id='advanced-ads-pro/cache_busting-js'></script>
<script id='advanced-ads-layer-footer-js-js-extra'>var advanced_ads_layer_settings={"layer_class":"rolli-layer","placements":[]};</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.2' id='advanced-ads-layer-footer-js-js'></script>
<script id='advanced-ads-responsive-js-extra'>var advanced_ads_responsive={"reload_on_resize":"0"};</script>
<script id='advanced-ads-responsive-js'>var advanced_ads_resizetimeout=1000;var advanced_ads_cookieexpires=30;var advanced_ads_browser_width=advanced_ads_get_browser_width();if(window.advads!==undefined&&!advads.get_cookie('advanced_ads_browser_width')||advads.get_cookie('advanced_ads_browser_width')!==advanced_ads_browser_width){advanced_ads_save_width(advanced_ads_browser_width);}if(window.addEventListener){window.addEventListener("resize",advanced_ads_resize_window,false);}else if(window.attachEvent){window.attachEvent("onresize",advanced_ads_resize_window);}function advanced_ads_resize_window(){advads_resize_delay(function(){var previous_width=advanced_ads_browser_width;advanced_ads_browser_width=advanced_ads_get_browser_width();if(previous_width===advanced_ads_browser_width){return;}advanced_ads_save_width(advanced_ads_browser_width);var advanced_ads_responsive=window.advanced_ads_responsive||{}
if(window.jQuery&&parseInt(advanced_ads_responsive.reload_on_resize,10)){jQuery(document).triggerHandler('advanced-ads-resize-window');}},advanced_ads_resizetimeout);}function advanced_ads_save_width(width){if(window.advads!==undefined){advads.set_cookie('advanced_ads_browser_width',width,advanced_ads_cookieexpires);}}var advads_resize_delay=(function(){var timer=0;return function(callback,ms){clearTimeout(timer);timer=setTimeout(callback,ms);};})();function advanced_ads_get_browser_width(){if(window.jQuery){return jQuery(window).width();}else{var browserWidth=0;if(typeof(window.innerWidth)=='number'){browserWidth=window.innerWidth;}else if(document.documentElement&&document.documentElement.clientWidth){browserWidth=document.documentElement.clientWidth;}else if(document.body&&document.body.clientWidth){browserWidth=document.body.clientWidth;}return browserWidth;}}</script>
<script id='advanced-ads-sticky-footer-js-js-extra'>var advanced_ads_sticky_settings={"check_position_fixed":"","sticky_class":"rolli-sticky","placements":["left-sidebar-160x600","footer-bar","footer-bar-mobile"]};</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js,qver=1.8.1.pagespeed.jm.zq0McNqaaq.js' id='advanced-ads-sticky-footer-js-js'></script>
<script src='https://rollingout.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.4.2.2' id='jquery-throttle-js'></script>
<script src="https://rollingout.com/wp-content/plugins,_bb-plugin,_js,_jquery.fitvids.min.js,qver==1.2+uploads,_bb-plugin,_cache,_b1af0c0f4640755736a01eb450eb6cb6-layout-bundle.js,qver==2.4.2.2-1.3.3.1.pagespeed.jc.T637irpSrw.js"></script><script>eval(mod_pagespeed_HKsRDvWKt5);</script>
<script>eval(mod_pagespeed_kUcBTMIX3P);</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js,qver=2.13.0.pagespeed.jm.Gtn0Dk9W7n.js' id='advanced-ds-pro/front-js'></script>
<script id='q2w3_fixed_widget-js-extra'>var q2w3_sidebar_options=[{"sidebar":"blog-sidebar","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["text-20"]}];</script>
<script src='https://rollingout.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.3.0' id='q2w3_fixed_widget-js'></script>
<script id='boxzilla-js-extra'>var boxzilla_options={"testMode":"","boxes":[{"id":1120057,"icon":"&times;","content":"","css":{"background_color":"#e0e0e0","color":"#191919","width":300,"border_color":"#0c0000","border_width":3,"border_style":"solid","position":"bottom-left"},"trigger":{"method":"time_on_page","value":"0"},"animation":"fade","cookie":{"triggered":24,"dismissed":168},"rehide":false,"position":"bottom-left","screenWidthCondition":null,"closable":true,"post":{"id":1120057,"title":"Sample Box","slug":"sample-box"}}]};</script>
<script src='https://rollingout.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.25' id='boxzilla-js'></script>
<script src='https://rollingout.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.3' id='__ytprefsfitvids__-js'></script>
<script src="https://rollingout.com/wp-content,_plugins,_bb-plugin,_js,_jquery.magnificpopup.min.js,qver==2.4.2.2+wp-includes,_js,_comment-reply.min.js,qver==5.8.pagespeed.jc.rGDCMueLwF.js"></script><script>eval(mod_pagespeed_Y0mJBsl1Ox);</script>
<script>eval(mod_pagespeed_FqL8OJOdXS);</script>
<script id='fl-automator-js-extra'>var themeopts={"medium_breakpoint":"992","mobile_breakpoint":"768"};</script>
<script src='https://rollingout.com/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.7' id='fl-automator-js'></script>
<script src='https://rollingout.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script defer src='https://rollingout.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>
<script>window.advads_has_ads=[["1183123","ad",null],["1183311","ad",null],["1183312","ad",null],["1183127","ad",null],["1184149","ad",null],["1184155","ad",null]];(window.advanced_ads_ready||jQuery(document).ready).call(null,function(){if(!window.advanced_ads_pro){console.log("Advanced Ads Pro: cache-busting can not be initialized");}});</script>
<script type="text/javascript">(function(){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src="//cdn.adzpier.com/v1/container/adzapier-container.js?ts="+Math.random();a.onload=function(){AdzapierContainer.InitReach({publisherId:'p1008',siteId:'p1008',});};var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(a,s);})();</script>
<div class="woobox-offer" data-offer="dtqbfz" data-trigger="enter"></div>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=73"></script>
<noscript class="psa_add_styles"><style>img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='style-css' href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=5.8' media='all'/><link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://rollingout.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.18' media='all'/><link rel='stylesheet' id='tribe-tooltip-css' href='https://rollingout.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.18' media='all'/><link rel='stylesheet' id='wp-block-library-css' href='https://rollingout.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' media='all'/><style id='wp-block-library-theme-inline-css'>#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}</style><link rel='stylesheet' id='contact-form-7-css' href='https://rollingout.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' media='all'/><link rel='stylesheet' id='rumble-style-css' href='https://rollingout.com/wp-content/plugins/rumble/css/rumble.css?ver=5.8' media='all'/><link rel='stylesheet' id='ssp-recent-episodes-css' href='https://rollingout.com/wp-content/plugins/seriously-simple-podcasting/assets/css/recent-episodes.css?ver=2.8.1' media='all'/><link rel='stylesheet' id='sp_front-css-css' href='https://rollingout.com/wp-content/plugins/shuffle-puzzle/inc/front/css/style.css?ver=2.5' media='all'/><link rel='stylesheet' id='mc4wp-form-themes-css' href='https://rollingout.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.6' media='all'/><link rel='stylesheet' id='font-awesome-5-css' href='https://rollingout.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.1/css/A.all.min.css,qver=2.4.2.2.pagespeed.cf._mbokTOiYl.css' media='all'/><link rel='stylesheet' id='font-awesome-css' href='https://rollingout.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.1/css/v4-shims.min.css?ver=2.4.2.2' media='all'/><link rel='stylesheet' id='fl-builder-layout-bundle-deed43fd62d5ef88c9017952f90a48df-css' href='https://rollingout.com/wp-content/uploads/bb-plugin/cache/deed43fd62d5ef88c9017952f90a48df-layout-bundle.css?ver=2.4.2.2-1.3.3.1' media='all'/><link rel='stylesheet' id='__EPYT__style-css' href='https://rollingout.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.3' media='all'/><style id='__EPYT__style-inline-css'>.epyt-gallery-thumb{width:33.333%}</style><link rel='stylesheet' id='jquery-magnificpopup-css' href='https://rollingout.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.4.2.2' media='all'/><link rel='stylesheet' id='base-css' href='https://rollingout.com/wp-content/themes/bb-theme/css/base.min.css?ver=1.7.7' media='all'/><link rel='stylesheet' id='fl-automator-skin-css' href='https://rollingout.com/wp-content/uploads/bb-theme/skin-61240676acf62.css?ver=1.7.7' media='all'/><link rel='stylesheet' id='pp-animate-css' href='https://rollingout.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' media='all'/><link rel='stylesheet' id='fl-builder-google-fonts-8ed574f5224731f80ef813ccc6dde1a3-css' href='//fonts.googleapis.com/css?family=Inter%3A300%2C400%2C700%7CManrope%3A300%2C400&#038;ver=5.8' media='all'/><style id="wp-custom-css">.single-post p,.page p{margin-bottom:1.8em}.twitter-tweet{margin:auto}.wp-caption{background:#fff;border:0 solid #fff;max-width:100%;padding:0 0 15px 0;text-align:middle}.wp-caption.alignnone{border:0 none;height:auto;margin:0 auto;max-width:100%;padding:0;width:auto}.wp-caption.aligncenter{border:0 none;height:auto;margin:0 auto;max-width:100%;padding:0;width:auto;background:#fff}.wp-caption.alignleft{margin:5px 20px 20px 0}.wp-caption.alignright{margin:5px 0 20px 20px}.wp-caption img{border:0 none;height:auto;margin:0 auto;max-width:100%;padding:0;width:auto}.wp-caption p.wp-caption-text{font-size:12px;margin:0;padding:10px 0 30px 0;line-height:1.4em;color:#757575;background:#fff}.category-beauty-and-hair-videos h3:before,.category-book-videos h3:before,.category-business-videos h3:before,.category-car-videos h3:before,.category-ceo-to-ceo-videos h3:before,.category-cocktail-and-beer-videos h3:before,.category-community-leadership-videos h3:before,.category-cover-videos h3:before,.category-culture-videos h3:before,.category-education-videos h3:before,.category-entertainment-videos h3:before,.category-fashion-videos h3:before,.category-health-videos h3:before,.category-music-industry-videos h3:before,.category-news-videos h3:before,.category-news2-videos h3:before,.category-political-videos h3:before,.category-real-estate-videos h3:before,.category-reality-tv-videos h3:before,.category-relationship-videos h3:before,.category-religious-videos h3:before,.category-sisters-with-superpowers-videos h3:before,.category-sports-videos h3:before,.category-travel-videos h3:before,.category-videos h3:before{color:#be202e;content:"\f144";display:inline-block;font-family:"Font Awesome 5 Free";font-weight:400;padding-right:3px}</style></noscript><script data-pagespeed-no-defer>(function(){function b(){var a=window,c=e;if(a.addEventListener)a.addEventListener("load",c,!1);else if(a.attachEvent)a.attachEvent("onload",c);else{var d=a.onload;a.onload=function(){c.call(this);d&&d.call(this)}}};var f=!1;function e(){if(!f){f=!0;for(var a=document.getElementsByClassName("psa_add_styles"),c=0,d;d=a[c];++c)if("NOSCRIPT"==d.nodeName){var k=document.createElement("div");k.innerHTML=d.textContent;document.body.appendChild(k)}}}function g(){var a=window.requestAnimationFrame||window.webkitRequestAnimationFrame||window.mozRequestAnimationFrame||window.oRequestAnimationFrame||window.msRequestAnimationFrame||null;a?a(function(){window.setTimeout(e,0)}):b()}
var h=["pagespeed","CriticalCssLoader","Run"],l=this;h[0]in l||!l.execScript||l.execScript("var "+h[0]);for(var m;h.length&&(m=h.shift());)h.length||void 0===g?l[m]?l=l[m]:l=l[m]={}:l[m]=g;})();
pagespeed.CriticalCssLoader.Run();</script></body>
</html>
