<!doctype html>
<html lang="en-US">
<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>716ers owner Hassan Shaheed plans to build generational wealth with food truck - Rolling Out</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%20Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%20Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%20Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" /></noscript>
<meta name="description" content="Hassan Shaheed is the owner of the 716ers food truck which specializes in Buffalo, New York-style cuisines such as authentic buffalo wings." />
<link rel="canonical" href="https://rollingout.com/2022/09/10/716ers-owner-hassan-shaheed-plans-to-build-generational-wealth-with-food-truck/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="716ers owner Hassan Shaheed plans to build generational wealth with food truck - Rolling Out" />
<meta property="og:description" content="Hassan Shaheed is the owner of the 716ers food truck which specializes in Buffalo, New York-style cuisines such as authentic buffalo wings." />
<meta property="og:url" content="https://rollingout.com/2022/09/10/716ers-owner-hassan-shaheed-plans-to-build-generational-wealth-with-food-truck/" />
<meta property="og:site_name" content="Rolling Out" />
<meta property="article:publisher" content="https://www.facebook.com/rollingout/" />
<meta property="article:published_time" content="2022-09-10T13:30:10+00:00" />
<meta property="article:modified_time" content="2022-09-10T15:12:23+00:00" />
<meta name="author" content="Malik Brown" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://rollingout.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-07-at-3.49.25-PM.png" />
<meta name="twitter:creator" content="@rollingoutnews" />
<meta name="twitter:site" content="@rollingoutnews" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Malik Brown" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://rollingout.com/2022/09/10/716ers-owner-hassan-shaheed-plans-to-build-generational-wealth-with-food-truck/","url":"https://rollingout.com/2022/09/10/716ers-owner-hassan-shaheed-plans-to-build-generational-wealth-with-food-truck/","name":"716ers owner Hassan Shaheed plans to build generational wealth with food truck - Rolling Out","isPartOf":{"@id":"https://rollingout.com/#website"},"primaryImageOfPage":{"@id":"https://rollingout.com/2022/09/10/716ers-owner-hassan-shaheed-plans-to-build-generational-wealth-with-food-truck/#primaryimage"},"image":{"@id":"https://rollingout.com/2022/09/10/716ers-owner-hassan-shaheed-plans-to-build-generational-wealth-with-food-truck/#primaryimage"},"thumbnailUrl":"https://rollingout.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-07-at-3.49.25-PM.png","datePublished":"2022-09-10T13:30:10+00:00","dateModified":"2022-09-10T15:12:23+00:00","author":{"@id":"https://rollingout.com/#/schema/person/901642bb73fd9f2265aad20bafcf1c61"},"description":"Hassan Shaheed is the owner of the 716ers food truck which specializes in Buffalo, New York-style cuisines such as authentic buffalo wings.","breadcrumb":{"@id":"https://rollingout.com/2022/09/10/716ers-owner-hassan-shaheed-plans-to-build-generational-wealth-with-food-truck/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://rollingout.com/2022/09/10/716ers-owner-hassan-shaheed-plans-to-build-generational-wealth-with-food-truck/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://rollingout.com/2022/09/10/716ers-owner-hassan-shaheed-plans-to-build-generational-wealth-with-food-truck/#primaryimage","url":"https://rollingout.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-07-at-3.49.25-PM.png","contentUrl":"https://rollingout.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-07-at-3.49.25-PM.png","width":1844,"height":1026,"caption":"Hassan Shaheed"},{"@type":"BreadcrumbList","@id":"https://rollingout.com/2022/09/10/716ers-owner-hassan-shaheed-plans-to-build-generational-wealth-with-food-truck/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://rollingout.com/"},{"@type":"ListItem","position":2,"name":"Food and Nutrition","item":"https://rollingout.com/category/food-and-nutrition/"},{"@type":"ListItem","position":3,"name":"716ers owner Hassan Shaheed plans to build generational wealth with food truck"}]},{"@type":"WebSite","@id":"https://rollingout.com/#website","url":"https://rollingout.com/","name":"Rolling Out","description":"Black News, Celebrity Videos, Entertainment, Business &amp; Politics","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://rollingout.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://rollingout.com/#/schema/person/901642bb73fd9f2265aad20bafcf1c61","name":"Malik Brown","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://rollingout.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/82a1634244e73d0a80623ecbc1b50a67?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/82a1634244e73d0a80623ecbc1b50a67?s=96&d=mm&r=g","caption":"Malik Brown"},"url":"https://rollingout.com/author/malik-brown/"}]}</script>

<link rel="amphtml" href="https://rollingout.com/2022/09/10/716ers-owner-hassan-shaheed-plans-to-build-generational-wealth-with-food-truck/amp/" /><meta name="generator" content="AMP for WP 1.0.77.50" /><link rel='dns-prefetch' href='//cdn.jwplayer.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Rolling Out &raquo; Feed" href="https://rollingout.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rolling Out &raquo; Comments Feed" href="https://rollingout.com/comments/feed/" />
<script id="rolli-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<link rel="stylesheet" type="text/css" href="https://use.typekit.net/rda4wbm.css"><style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ayecode-ui-css' href='https://rollingout.com/wp-content/plugins/geodirectory/vendor/ayecode/wp-ayecode-ui/assets/css/ayecode-ui-compatibility.css?ver=0.1.72' media='all' />
<style id='ayecode-ui-inline-css'>
body.modal-open #wpadminbar{z-index:999}.embed-responsive-16by9 .fluid-width-video-wrapper{padding:0!important;position:initial}
</style>
<link rel='stylesheet' id='sbi_styles-css' href='https://rollingout.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.6' media='all' />
<link rel='stylesheet' id='cookie-law-info-css' href='https://rollingout.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.1.2' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://rollingout.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.1.2' media='all' />
<link rel='stylesheet' id='groovy-menu-style-css' href='https://rollingout.com/wp-content/plugins/groovy-menu/assets/style/frontend.css?ver=2.6.3' media='all' />
<link rel='stylesheet' id='groovy-menu-style-fonts-groovy-28328-css' href='https://rollingout.com/wp-content/uploads/groovy/fonts/groovy-28328.css?ver=2.6.3' media='all' />
<link rel='stylesheet' id='groovy-menu-style-fonts-groovy-69018-css' href='https://rollingout.com/wp-content/uploads/groovy/fonts/groovy-69018.css?ver=2.6.3' media='all' />
<link rel='stylesheet' id='groovy-menu-style-fonts-groovy-socicon-css' href='https://rollingout.com/wp-content/uploads/groovy/fonts/groovy-socicon.css?ver=2.6.3' media='all' />
<link rel='stylesheet' id='rumble-style-css' href='https://rollingout.com/wp-content/plugins/rumble/css/rumble.css?ver=6.0.1' media='all' />
<link rel='stylesheet' id='jwppp-widget-style-css' href='https://rollingout.com/wp-content/plugins/jw-player-7-for-wp/jw-widget/css/jw-widget-min.css?ver=6.0.1' media='all' />
<link rel='stylesheet' id='hello-elementor-css' href='https://rollingout.com/wp-content/themes/hello-elementor/style.min.css?ver=2.6.1' media='all' />
<link rel='stylesheet' id='hello-elementor-theme-style-css' href='https://rollingout.com/wp-content/themes/hello-elementor/theme.min.css?ver=2.6.1' media='all' />
<link rel='stylesheet' id='elementor-frontend-css' href='https://rollingout.com/wp-content/plugins/elementor/assets/css/frontend-lite.min.css?ver=3.7.4' media='all' />
<link rel='stylesheet' id='elementor-post-1249577-css' href='https://rollingout.com/wp-content/uploads/elementor/css/post-1249577.css?ver=1662484848' media='all' />
<link rel='stylesheet' id='cff-css' href='https://rollingout.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.min.css?ver=4.1.5' media='all' />
<link rel='stylesheet' id='elementor-pro-css' href='https://rollingout.com/wp-content/plugins/elementor-pro/assets/css/frontend-lite.min.css?ver=3.7.3' media='all' />
<link rel='stylesheet' id='cffstyles-css' href='https://rollingout.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.min.css?ver=4.1.5' media='all' />
<link rel='stylesheet' id='elementor-post-1259212-css' href='https://rollingout.com/wp-content/uploads/elementor/css/post-1259212.css?ver=1662484848' media='all' />
<link rel='stylesheet' id='elementor-post-1270663-css' href='https://rollingout.com/wp-content/uploads/elementor/css/post-1270663.css?ver=1662484848' media='all' />
<link rel='stylesheet' id='hello-elementor-child-style-css' href='https://rollingout.com/wp-content/themes/hello-theme-child-master/style.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='groovy-menu-preset-style-1259226-css' href='https://rollingout.com/wp-content/uploads/groovy/preset_1259226.css?ver=86aab3706589fb45324087a3db7f0e15' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://use.fontawesome.com/releases/v6.2.0/css/all.css?wpfas=true' media='all' />
<script src='https://rollingout.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script src='https://rollingout.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script id='jquery-js-after'>
window.gdSetMap = window.gdSetMap || 'osm';window.gdLoadMap = window.gdLoadMap || '';
</script>
<script id='cookie-law-info-js-extra'>
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"1","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"ccpa_gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#dedfe0","button_3_button_hover":"#b2b2b3","button_3_link_colour":"#333333","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#dedfe0","button_4_button_hover":"#b2b2b3","button_4_link_colour":"#333333","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://rollingout.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.1.2' id='cookie-law-info-js' defer></script>
<script id='cookie-law-info-ccpa-js-extra'>
var ccpa_data = {"opt_out_prompt":"Do you really wish to opt out?","opt_out_confirm":"Confirm","opt_out_cancel":"Cancel"};
</script>
<script src='https://rollingout.com/wp-content/plugins/cookie-law-info/admin/modules/ccpa/assets/js/cookie-law-info-ccpa.js?ver=2.1.2' id='cookie-law-info-ccpa-js' defer></script>
<script id='geodir-js-extra'>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</script>
<script id='geodir-pricing-js-extra'>
var geodir_pricing_params = [];
</script>
<script src='https://rollingout.com/wp-content/plugins/geodir_payment_manager/assets/js/common.min.js?ver=2.6.4' id='geodir-pricing-js' defer></script>
<script src='https://rollingout.com/wp-content/plugins/rumble/js/rumble.js?ver=6.0.1' id='rumble-script-js' defer></script>
<script id='advanced-ads-advanced-js-js-extra'>
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.35.1' id='advanced-ads-advanced-js-js' defer></script>
<script id='advanced_ads_pro/visitor_conditions-js-extra'>
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.17.4' id='advanced_ads_pro/visitor_conditions-js' defer></script>
<script type="rocketlazyloadscript" src='https://cdn.jwplayer.com/libraries/eYeqn6QF.js?ver=6.0.1' id='jwppp-library-js' defer></script>
<script src='https://rollingout.com/wp-content/plugins/jw-player-7-for-wp/jw-widget/js/jw-widget-min.js?ver=6.0.1' id='jwppp-widget-js' defer></script>
<link rel="https://api.w.org/" href="https://rollingout.com/wp-json/" /><link rel="alternate" type="application/json" href="https://rollingout.com/wp-json/wp/v2/posts/1292278" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rollingout.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rollingout.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://rollingout.com/?p=1292278' />
<link rel="alternate" type="application/json+oembed" href="https://rollingout.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frollingout.com%2F2022%2F09%2F10%2F716ers-owner-hassan-shaheed-plans-to-build-generational-wealth-with-food-truck%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rollingout.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frollingout.com%2F2022%2F09%2F10%2F716ers-owner-hassan-shaheed-plans-to-build-generational-wealth-with-food-truck%2F&#038;format=xml" />
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
window.is_wp=1;
window._izootoModule= window._izootoModule || {};
window._izootoModule['swPath'] = "https://rollingout.com/service-worker.js";
</script>
<script type="rocketlazyloadscript"> window._izq = window._izq || []; window._izq.push(["init"]);</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id="izootoWP" src='https://cdn.izooto.com/scripts/34c3434ed830d378f635a6d7d1dd11aede0c76a3.js' defer></script>
<style>
	.getpaid-price-buttons label{
		transition: all .3s ease-out;
		text-align: center;
		padding: 10px 20px;
		background-color: #eeeeee;
		border: 1px solid #e0e0e0;
	}

	.getpaid-price-circles label {
		padding: 0 4px;
		-moz-border-radius:50%;
		-webkit-border-radius: 50%;
		border-radius: 50%;
	}

	.getpaid-price-circles label span{
		display: block;
		padding: 50%;
		margin: -3em -50% 0;
		position: relative;
		top: 1.5em;
		border: 1em solid transparent;
		white-space: nowrap;
	}

	.getpaid-price-buttons input[type="radio"]{
		visibility: hidden;
		height: 0;
		width: 0 !important;
	}

	.getpaid-price-buttons input[type="radio"]:checked + label,
	.getpaid-price-buttons label:hover {
		color: #fff;
		background-color: #1e73be;
		border-color: #1e73be;
	}

	.getpaid-public-items-archive-single-item .inner {
		box-shadow: 0 1px 3px rgba(0,0,0,0.12), 0 1px 2px rgba(0,0,0,0.24);
	}

	.getpaid-public-items-archive-single-item:hover .inner{
		box-shadow: 0 1px 4px rgba(0,0,0,0.15), 0 1px 3px rgba(0,0,0,0.30);
	}

	.wp-block-getpaid-public-items-getpaid-public-items-loop .item-name {
		font-size: 1.3rem;
	}

	.getpaid-subscription-item-actions {
		color: #ddd;
		font-size: 13px;
		padding: 2px 0 0;
		position: relative;
		left: -9999em;
	}

	.getpaid-subscriptions-table-row:hover .getpaid-subscription-item-actions {
		position: static;
	}

	.getpaid-subscriptions table {
		font-size: 0.9em;
		table-layout: fixed;
	}

	.getpaid-subscriptions-table-column-subscription {
		font-weight: 500;
	}

	.getpaid-subscriptions-table-row span.label {
		font-weight: 500;
	}

	.getpaid-subscriptions.bsui .table-bordered thead th {
		border-bottom-width: 1px;
	}

	.getpaid-subscriptions.bsui .table-striped tbody tr:nth-of-type(odd) {
		background-color: rgb(0 0 0 / 0.01);
	}

	.wpinv-page .bsui a.btn {
		text-decoration: none;
	}

	.getpaid-cc-card-inner {
		max-width: 460px;
	}

	.getpaid-payment-modal-close {
		position: absolute;
		top: 0;
		right: 0;
		z-index: 200;
	}

	.getpaid-form-cart-item-price {
		min-width: 120px !important;
	}

	/* Fabulous Fluid theme fix */
	#primary .getpaid-payment-form p {
		float: none !important;
	}

	.bsui .is-invalid ~ .invalid-feedback, .bsui .is-invalid ~ .invalid-tooltip {
		display: block
	}

	.bsui .is-invalid {
		border-color: #dc3545 !important;
	}

	.getpaid-file-upload-element{
		height: 200px;
		border: 3px dashed #dee2e6;
		cursor: pointer;
	}

	.getpaid-file-upload-element:hover{
		border: 3px dashed #424242;
	}

	.getpaid-file-upload-element.getpaid-trying-to-drop {
	    border: 3px dashed #8bc34a;
		background: #f1f8e9;
	}
</style>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">document.documentElement.className += " js";</script>
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>

<script type="rocketlazyloadscript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W2K2DXD');</script>


<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=G-077WJ26B3P"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-077WJ26B3P');
</script>

<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-4985985-1"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4985985-1');
</script>

<script type="rocketlazyloadscript">
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '666484143716324'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=666484143716324&ev=PageView
&noscript=1"/>
</noscript>


<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
	var tyche = { mode: 'tyche', config: '//config.playwire.com/1024315/v2/websites/72730/banner.json' }
	</script>
<script type="rocketlazyloadscript" data-cfasync="false" id="tyche" src="//cdn.intergi.com/hera/tyche.js" data-rocket-type="text/javascript" defer></script>
<script data-ad-client="ca-pub-3542724204284424" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="rocketlazyloadscript" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="rocketlazyloadscript">
 window.googletag = window.googletag || {cmd: []};
</script>

<script type="rocketlazyloadscript" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="rocketlazyloadscript">
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/22083187022/rollingout/rollingout_Child', 'div-gpt-ad-1655228797198-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
//Edit this line
var oDv = ["73", "div-gpt-ad-1234567891234-0", "div-gpt-ad-1234567891234-0", "div-gpt-ad-1234567891234-2", "div-gpt-ad-1234567891234-3", "div-gpt-ad-1234567891234-4", "div-gpt-ad-1234567891234-5"];
//Edit this line
var oVa = {"div-gpt-ad-1234567891234-0":["NULL"],"div-gpt-ad-1234567891234-1":["NULL"],"div-gpt-ad-1234567891234-2":["NULL"],"div-gpt-ad-1234567891234-3":["NULL"],"div-gpt-ad-1234567891234-4":["NULL"],"div-gpt-ad-1234567891234-5":["NULL"]};
// If Available: Set the next line per page's ad map layout: Desktop: 'de' || Mobile: 'mo' || Tablet: 'tb'
// var oDevice = 'de';
//Do not edit
(function() {
var optimeraHost = window.location.host;
var optimeraPathName = window.location.pathname;
var optimeraScript = document.createElement('script');
optimeraScript.async = true;
optimeraScript.type = 'text/javascript'; 
/* IF AVAILABLE: PAGE AD MAP CONFIGURATION */
// optimeraScript.onload = function() {
//   if(typeof oDevice == 'string' && typeof oVa.device == 'object' && typeof oVa.device[oDevice] == 'object') {
//    oVa = oVa.device[oDevice];
//   }
// }
optimeraScript.src="https://dyv1bugovvq1g.cloudfront.net/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js";
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(optimeraScript, node);
})();
</script>

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/agentsstrategies-rollingout/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
</head>
<body class="post-template-default single single-post postid-1292278 single-format-standard geodir_custom_posts groovy_menu_2-6-3 elementor-default elementor-kit-1249577 elementor-page-1270663 gd-map-osm">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W2K2DXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<a class="skip-link screen-reader-text" href="#content">
Skip to content</a>
<div data-elementor-type="header" data-elementor-id="1259237" class="elementor elementor-1259237 elementor-location-header">
<section class="elementor-section elementor-top-section elementor-element elementor-element-f4bd76b elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="f4bd76b" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-2ceea35" data-id="2ceea35" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-aacb772 elementor-widget elementor-widget-groovy_menu_plugin" data-id="aacb772" data-element_type="widget" data-widget_type="groovy_menu_plugin.default">
<div class="elementor-widget-container">
<header class="gm-navbar gm-preset-id-1259226 gm-navbar--align-left gm-navbar--style-1 gm-top-links-align-right gm-navbar--toolbar-false gm-navbar--has-shadow gm-navbar--shadow-tiny gm-navbar--has-shadow-sticky gm-navbar--has-shadow-dropdown gm-navbar--shadow-dropdown-medium gm-navbar--hide-gm-caret gm-dropdown-hover-style-default gm-dropdown-appearance-animate-from-bottom gm-dropdown-with-scrollbar" id="gm-631cd29ddfd4d" data-version="2.6.3">
<div class="gm-wrapper"><div class="gm-inner">
<div class="gm-inner-bg"></div>
<div class="gm-container"><div class="gm-logo"><a href="https://rollingout.com/"><img src="https://rollingout.com/wp-content/uploads/2022/02/ro-logo-21.png" width="357" height="100" class="gm-logo__img gm-logo__img-default" alt="" /><img src="https://rollingout.com/wp-content/uploads/2022/02/ro-logo-21.png" width="357" height="100" class="gm-logo__img gm-logo__img-mobile" alt="" /></a></div><div class="gm-menu-btn gm-burger hamburger"><div class="hamburger-box"><div class="hamburger-inner"></div></div></div><div class="gm-main-menu-wrapper"><nav id="gm-main-menu"><ul id="menu-menu" class="gm-navbar-nav"><li id="menu-item-44427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children gm-menu-item gm-menu-item--lvl-0 gm-dropdown"><a href="https://rollingout.com/category/entertainment/" class="gm-anchor gm-dropdown-toggle"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Entertainment</span></span><span class="gm-caret" aria-label="dropdown"><i class="fa fa-fw fa-angle-down"></i></span></a>
<div class="gm-dropdown-menu-wrapper"><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-1">
<li id="menu-item-1036528" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/tv/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">TV</span></span></a></li>
<li id="menu-item-1036526" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/movies/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Movies</span></span></a></li>
<li id="menu-item-1036546" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/photos/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Photos</span></span></a></li>
<li id="menu-item-1036524" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/music/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Music</span></span></a></li>
<li id="menu-item-1036523" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/covers/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Covers</span></span></a></li>
<li id="menu-item-1036525" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/sports/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Sports</span></span></a></li>
<li id="menu-item-1091104" class="menu-item menu-item-type-custom menu-item-object-custom gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/tag/reality-check/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Reality Check</span></span></a></li>
<li id="menu-item-1036527" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/cars/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Cars</span></span></a></li>
</ul></div>
</li>
<li id="menu-item-111646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children gm-menu-item gm-menu-item--lvl-0 gm-dropdown"><a href="https://rollingout.com/category/culture/" class="gm-anchor gm-dropdown-toggle"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Culture</span></span><span class="gm-caret" aria-label="dropdown"><i class="fa fa-fw fa-angle-down"></i></span></a>
<div class="gm-dropdown-menu-wrapper"><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-1">
<li id="menu-item-1036532" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/fashion/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Fashion</span></span></a></li>
<li id="menu-item-1036530" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/beauty/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Beauty &#038; Hair</span></span></a></li>
<li id="menu-item-1036529" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/travel/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Travel</span></span></a></li>
<li id="menu-item-1036534" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/education/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Education</span></span></a></li>
<li id="menu-item-1201906" class="menu-item menu-item-type-post_type menu-item-object-page gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/books/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Books</span></span></a></li>
<li id="menu-item-1206736" class="menu-item menu-item-type-post_type menu-item-object-page gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/bookclub/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Book Club</span></span></a></li>
<li id="menu-item-1178807" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/relationships/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Relationships</span></span></a></li>
<li id="menu-item-1036531" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/cocktails-and-beer/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Cocktail &#038; Beer</span></span></a></li>
<li id="menu-item-1144762" class="menu-item menu-item-type-custom menu-item-object-custom gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/tag/creative-lens/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Creative Lens</span></span></a></li>
<li id="menu-item-1168104" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/lifestyle/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Lifestyle</span></span></a></li>
</ul></div>
</li>
<li id="menu-item-1036535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children gm-menu-item gm-menu-item--lvl-0 gm-dropdown"><a href="https://rollingout.com/category/news/" class="gm-anchor gm-dropdown-toggle"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">News</span></span><span class="gm-caret" aria-label="dropdown"><i class="fa fa-fw fa-angle-down"></i></span></a>
<div class="gm-dropdown-menu-wrapper"><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-1">
<li id="menu-item-1036540" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/politics/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Politics</span></span></a></li>
<li id="menu-item-1036543" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/real-estate/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Real Estate</span></span></a></li>
<li id="menu-item-1274695" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/crime/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Crime</span></span></a></li>
<li id="menu-item-1036539" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/obituaries/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Obituaries</span></span></a></li>
<li id="menu-item-1036542" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/publishers-blog/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Publisher&#8217;s Blog</span></span></a></li>
<li id="menu-item-1036541" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/promotions/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Promotions</span></span></a></li>
</ul></div>
</li>
<li id="menu-item-1168091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gm-menu-item gm-menu-item--lvl-0 gm-dropdown"><a href="https://rollingout.com/business2/" class="gm-anchor gm-dropdown-toggle"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Business</span></span><span class="gm-caret" aria-label="dropdown"><i class="fa fa-fw fa-angle-down"></i></span></a>
<div class="gm-dropdown-menu-wrapper"><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-1">
<li id="menu-item-1168097" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/black-intellectuals/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Black Intellectuals</span></span></a></li>
<li id="menu-item-1207801" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/ceo-to-ceo/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">CEO to CEO</span></span></a></li>
<li id="menu-item-1168098" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/diversity-equity-inclusion/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Careers &#038; Diversity</span></span></a></li>
<li id="menu-item-1168099" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/entrepreneurs-and-business-leaders/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Entrepreneurs &#038; Business Leaders</span></span></a></li>
<li id="menu-item-1168100" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/executive-suite/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Executive Suite</span></span></a></li>
<li id="menu-item-1168101" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/female-success-factor/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Female Success Factor</span></span></a></li>
<li id="menu-item-1168102" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/finance-and-wealth/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Finance &#038; Wealth</span></span></a></li>
<li id="menu-item-1242829" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/marketing-and-branding/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Marketing and Branding</span></span></a></li>
</ul></div>
</li>
<li id="menu-item-1168090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children gm-menu-item gm-menu-item--lvl-0 gm-dropdown"><a href="https://rollingout.com/health2/" class="gm-anchor gm-dropdown-toggle"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Health</span></span><span class="gm-caret" aria-label="dropdown"><i class="fa fa-fw fa-angle-down"></i></span></a>
<div class="gm-dropdown-menu-wrapper"><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-1">
<li id="menu-item-1213572" class="menu-item menu-item-type-post_type menu-item-object-page gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/health2/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Health IQ</span></span></a></li>
<li id="menu-item-1216302" class="menu-item menu-item-type-custom menu-item-object-custom gm-menu-item gm-menu-item--lvl-1"><a target="_blank" href="https://bethematchatl.org/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Be The Match Atlanta</span></span></a></li>
<li id="menu-item-1159422" class="menu-item menu-item-type-custom menu-item-object-custom gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/covid-19/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">COVID-19</span></span></a></li>
<li id="menu-item-1168105" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/fitness/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Fitness</span></span></a></li>
<li id="menu-item-1036533" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/food-and-nutrition/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Food &#038; Nutrition</span></span></a></li>
</ul></div>
</li>
<li id="menu-item-1251546" class="menu-item menu-item-type-post_type menu-item-object-page gm-menu-item gm-menu-item--lvl-0"><a href="https://rollingout.com/videos/" class="gm-anchor"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Videos</span></span></a></li>
<li id="menu-item-1034902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children gm-menu-item gm-menu-item--lvl-0 gm-dropdown"><a href="#" class="gm-anchor gm-dropdown-toggle"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Specials</span></span><span class="gm-caret" aria-label="dropdown"><i class="fa fa-fw fa-angle-down"></i></span></a>
<div class="gm-dropdown-menu-wrapper"><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-1">
<li id="menu-item-1189767" class="menu-item menu-item-type-custom menu-item-object-custom gm-menu-item gm-menu-item--lvl-1"><a target="_blank" href="http://www.peaceandpurpose.co/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Peace &#038; Purpose</span></span></a></li>
<li id="menu-item-1197095" class="menu-item menu-item-type-post_type menu-item-object-page gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/voteformeproject/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Vote For Me Project</span></span></a></li>
<li id="menu-item-1028172" class="menu-item menu-item-type-custom menu-item-object-custom gm-menu-item gm-menu-item--lvl-1"><a target="_blank" href="http://ride.rollingout.com/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">RIDE Conference</span></span></a></li>
<li id="menu-item-1213598" class="menu-item menu-item-type-post_type menu-item-object-page gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/bestofatlanta/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Best of Atlanta</span></span></a></li>
<li id="menu-item-1114141" class="menu-item menu-item-type-custom menu-item-object-custom gm-menu-item gm-menu-item--lvl-1"><a href="http://culturalinnovators.rollingout.com/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Cultural Innovators</span></span></a></li>
<li id="menu-item-1029364" class="menu-item menu-item-type-custom menu-item-object-custom gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/superpowers/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Sisters With Superpowers</span></span></a></li>
<li id="menu-item-1034901" class="menu-item menu-item-type-post_type menu-item-object-page gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/father-coach-club/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Father Coach Club</span></span></a></li>
<li id="menu-item-1086481" class="menu-item menu-item-type-post_type menu-item-object-page gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/djmasterseries/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">DJ Master Series</span></span></a></li>
<li id="menu-item-1107590" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/justice-for-all/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Justice for All</span></span></a></li>
<li id="menu-item-1041946" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/promotions/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Promotions</span></span></a></li>
</ul></div>
</li>
<li id="menu-item-1229264" class="menu-item menu-item-type-custom menu-item-object-custom gm-menu-item gm-menu-item--lvl-0"><a target="_blank" href="https://blackbookstore.com/collections/rolling-out-classics" class="gm-anchor"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Shop</span></span></a></li>
</ul></nav><div class="gm-actions"><div class="gm-search fullscreen">
<i class="fa fa-search"></i>
<span class="gm-search__txt">Search</span><div class="gm-search__fullscreen-container gm-hidden">
<span class="gm-search__close"><svg height="32" width="32" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
<path fill-rule="evenodd" d="M 16 32 C 7.16 32 0 24.84 0 16 C 0 7.16 7.16 0 16 0 C 24.84 0 32 7.16 32 16 C 32 24.84 24.84 32 16 32 Z M 16 2 C 8.27 2 2 8.27 2 16 C 2 23.73 8.27 30 16 30 C 23.73 30 30 23.73 30 16 C 30 8.27 23.73 2 16 2 Z M 17.35 16 C 17.35 16 20.71 19.37 20.71 19.37 C 21.09 19.74 21.09 20.34 20.71 20.71 C 20.34 21.09 19.74 21.09 19.37 20.71 C 19.37 20.71 16 17.35 16 17.35 C 16 17.35 12.63 20.71 12.63 20.71 C 12.26 21.09 11.66 21.09 11.29 20.71 C 10.91 20.34 10.91 19.74 11.29 19.37 C 11.29 19.37 14.65 16 14.65 16 C 14.65 16 11.29 12.63 11.29 12.63 C 10.91 12.26 10.91 11.66 11.29 11.29 C 11.66 10.91 12.26 10.91 12.63 11.29 C 12.63 11.29 16 14.65 16 14.65 C 16 14.65 19.37 11.29 19.37 11.29 C 19.74 10.91 20.34 10.91 20.71 11.29 C 21.09 11.66 21.09 12.26 20.71 12.63 C 20.71 12.63 17.35 16 17.35 16 Z" />
</svg></span>
<div class="gm-search__inner"><span class="gm-search__alpha">START TYPING AND PRESS ENTER TO SEARCH</span> <div class="gm-search-wrapper"> <form action="https://rollingout.com/" method="get" class="gm-search-wrapper-form">
<div class="gm-form-group">
<input type="text" name="s" class="gm-search__input">
<button type="submit" class="gm-search-btn">
<i class="fa fa-search"></i>
</button>
</div>
</form> </div>
</div>
</div> </div></div></div>
</div>
</div>
</div>
<div class="gm-padding"></div>
</header><aside class="gm-navigation-drawer gm-navigation-drawer--mobile gm-hidden"><div class="gm-grid-container d-flex flex-column h-100"><div class="gm-menu-btn-close-mobile-drawer gm-hamburger-close" aria-label="close"><div class="hamburger is-active hamburger--squeeze"><div class="hamburger-box"><div class="hamburger-inner"></div></div></div></div><div class="gm-mobile-menu-container"><ul id="menu-menu-1" class="gm-navbar-nav"><li id="menu-item-mobile-44427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-0 gm-dropdown"><a href="https://rollingout.com/category/entertainment/" class="gm-anchor gm-dropdown-toggle"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Entertainment</span></span><span class="gm-caret" aria-label="dropdown"><i class="fa fa-fw fa-angle-down"></i></span></a>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-1">
<li id="menu-item-mobile-1036528" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/tv/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">TV</span></span></a></li>
<li id="menu-item-mobile-1036526" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/movies/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Movies</span></span></a></li>
<li id="menu-item-mobile-1036546" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/photos/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Photos</span></span></a></li>
<li id="menu-item-mobile-1036524" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/music/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Music</span></span></a></li>
<li id="menu-item-mobile-1036523" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/covers/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Covers</span></span></a></li>
<li id="menu-item-mobile-1036525" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/sports/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Sports</span></span></a></li>
<li id="menu-item-mobile-1091104" class="menu-item menu-item-type-custom menu-item-object-custom gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/tag/reality-check/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Reality Check</span></span></a></li>
<li id="menu-item-mobile-1036527" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/cars/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Cars</span></span></a></li>
</ul></div>
</li>
<li id="menu-item-mobile-111646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-0 gm-dropdown"><a href="https://rollingout.com/category/culture/" class="gm-anchor gm-dropdown-toggle"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Culture</span></span><span class="gm-caret" aria-label="dropdown"><i class="fa fa-fw fa-angle-down"></i></span></a>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-1">
<li id="menu-item-mobile-1036532" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/fashion/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Fashion</span></span></a></li>
<li id="menu-item-mobile-1036530" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/beauty/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Beauty &#038; Hair</span></span></a></li>
<li id="menu-item-mobile-1036529" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/travel/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Travel</span></span></a></li>
<li id="menu-item-mobile-1036534" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/education/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Education</span></span></a></li>
<li id="menu-item-mobile-1201906" class="menu-item menu-item-type-post_type menu-item-object-page gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/books/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Books</span></span></a></li>
<li id="menu-item-mobile-1206736" class="menu-item menu-item-type-post_type menu-item-object-page gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/bookclub/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Book Club</span></span></a></li>
<li id="menu-item-mobile-1178807" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/relationships/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Relationships</span></span></a></li>
<li id="menu-item-mobile-1036531" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/cocktails-and-beer/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Cocktail &#038; Beer</span></span></a></li>
<li id="menu-item-mobile-1144762" class="menu-item menu-item-type-custom menu-item-object-custom gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/tag/creative-lens/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Creative Lens</span></span></a></li>
<li id="menu-item-mobile-1168104" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/lifestyle/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Lifestyle</span></span></a></li>
</ul></div>
</li>
<li id="menu-item-mobile-1036535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-0 gm-dropdown"><a href="https://rollingout.com/category/news/" class="gm-anchor gm-dropdown-toggle"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">News</span></span><span class="gm-caret" aria-label="dropdown"><i class="fa fa-fw fa-angle-down"></i></span></a>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-1">
<li id="menu-item-mobile-1036540" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/politics/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Politics</span></span></a></li>
<li id="menu-item-mobile-1036543" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/real-estate/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Real Estate</span></span></a></li>
<li id="menu-item-mobile-1274695" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/crime/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Crime</span></span></a></li>
<li id="menu-item-mobile-1036539" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/obituaries/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Obituaries</span></span></a></li>
<li id="menu-item-mobile-1036542" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/publishers-blog/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Publisher&#8217;s Blog</span></span></a></li>
<li id="menu-item-mobile-1036541" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/promotions/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Promotions</span></span></a></li>
</ul></div>
</li>
<li id="menu-item-mobile-1168091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-0 gm-dropdown"><a href="https://rollingout.com/business2/" class="gm-anchor gm-dropdown-toggle"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Business</span></span><span class="gm-caret" aria-label="dropdown"><i class="fa fa-fw fa-angle-down"></i></span></a>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-1">
<li id="menu-item-mobile-1168097" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/black-intellectuals/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Black Intellectuals</span></span></a></li>
<li id="menu-item-mobile-1207801" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/ceo-to-ceo/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">CEO to CEO</span></span></a></li>
<li id="menu-item-mobile-1168098" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/diversity-equity-inclusion/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Careers &#038; Diversity</span></span></a></li>
<li id="menu-item-mobile-1168099" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/entrepreneurs-and-business-leaders/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Entrepreneurs &#038; Business Leaders</span></span></a></li>
<li id="menu-item-mobile-1168100" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/executive-suite/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Executive Suite</span></span></a></li>
<li id="menu-item-mobile-1168101" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/female-success-factor/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Female Success Factor</span></span></a></li>
<li id="menu-item-mobile-1168102" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/finance-and-wealth/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Finance &#038; Wealth</span></span></a></li>
<li id="menu-item-mobile-1242829" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/marketing-and-branding/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Marketing and Branding</span></span></a></li>
</ul></div>
</li>
<li id="menu-item-mobile-1168090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-0 gm-dropdown"><a href="https://rollingout.com/health2/" class="gm-anchor gm-dropdown-toggle"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Health</span></span><span class="gm-caret" aria-label="dropdown"><i class="fa fa-fw fa-angle-down"></i></span></a>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-1">
<li id="menu-item-mobile-1213572" class="menu-item menu-item-type-post_type menu-item-object-page gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/health2/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Health IQ</span></span></a></li>
<li id="menu-item-mobile-1216302" class="menu-item menu-item-type-custom menu-item-object-custom gm-menu-item gm-menu-item--lvl-1"><a target="_blank" href="https://bethematchatl.org/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Be The Match Atlanta</span></span></a></li>
<li id="menu-item-mobile-1159422" class="menu-item menu-item-type-custom menu-item-object-custom gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/covid-19/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">COVID-19</span></span></a></li>
<li id="menu-item-mobile-1168105" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/fitness/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Fitness</span></span></a></li>
<li id="menu-item-mobile-1036533" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/food-and-nutrition/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Food &#038; Nutrition</span></span></a></li>
</ul></div>
</li>
<li id="menu-item-mobile-1251546" class="menu-item menu-item-type-post_type menu-item-object-page gm-menu-item gm-menu-item--lvl-0"><a href="https://rollingout.com/videos/" class="gm-anchor"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Videos</span></span></a></li>
<li id="menu-item-mobile-1034902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children gm-menu-item gm-menu-item--lvl-0 gm-dropdown"><a href="#" class="gm-anchor gm-dropdown-toggle"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Specials</span></span><span class="gm-caret" aria-label="dropdown"><i class="fa fa-fw fa-angle-down"></i></span></a>
<div class="gm-dropdown-menu-wrapper"><div class="gm-dropdown-menu-title"></div><ul class="gm-dropdown-menu gm-dropdown-menu--lvl-1">
<li id="menu-item-mobile-1189767" class="menu-item menu-item-type-custom menu-item-object-custom gm-menu-item gm-menu-item--lvl-1"><a target="_blank" href="http://www.peaceandpurpose.co/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Peace &#038; Purpose</span></span></a></li>
<li id="menu-item-mobile-1197095" class="menu-item menu-item-type-post_type menu-item-object-page gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/voteformeproject/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Vote For Me Project</span></span></a></li>
<li id="menu-item-mobile-1028172" class="menu-item menu-item-type-custom menu-item-object-custom gm-menu-item gm-menu-item--lvl-1"><a target="_blank" href="http://ride.rollingout.com/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">RIDE Conference</span></span></a></li>
<li id="menu-item-mobile-1213598" class="menu-item menu-item-type-post_type menu-item-object-page gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/bestofatlanta/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Best of Atlanta</span></span></a></li>
<li id="menu-item-mobile-1114141" class="menu-item menu-item-type-custom menu-item-object-custom gm-menu-item gm-menu-item--lvl-1"><a href="http://culturalinnovators.rollingout.com/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Cultural Innovators</span></span></a></li>
<li id="menu-item-mobile-1029364" class="menu-item menu-item-type-custom menu-item-object-custom gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/superpowers/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Sisters With Superpowers</span></span></a></li>
<li id="menu-item-mobile-1034901" class="menu-item menu-item-type-post_type menu-item-object-page gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/father-coach-club/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Father Coach Club</span></span></a></li>
<li id="menu-item-mobile-1086481" class="menu-item menu-item-type-post_type menu-item-object-page gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/djmasterseries/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">DJ Master Series</span></span></a></li>
<li id="menu-item-mobile-1107590" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/justice-for-all/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Justice for All</span></span></a></li>
<li id="menu-item-mobile-1041946" class="menu-item menu-item-type-taxonomy menu-item-object-category gm-menu-item gm-menu-item--lvl-1"><a href="https://rollingout.com/category/promotions/" class="gm-anchor gm-menu-item__link"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Promotions</span></span></a></li>
</ul></div>
</li>
<li id="menu-item-mobile-1229264" class="menu-item menu-item-type-custom menu-item-object-custom gm-menu-item gm-menu-item--lvl-0"><a target="_blank" href="https://blackbookstore.com/collections/rolling-out-classics" class="gm-anchor"><span class="gm-menu-item__txt-wrapper"><span class="gm-menu-item__txt">Shop</span></span></a></li>
</ul></div><div class="flex-grow-1"></div><div class="gm-mobile-action-area-wrapper d-flex justify-content-center align-items-center text-center mb-4 mt-5"><div class="gm-search fullscreen">
<i class="gm-icon fa fa-search"></i>
<span class="gm-search__txt">Search</span>
</div></div></div><div class="gm-mobile-postwrap"></div></aside> </div>
</div>
</div>
</div>
</div>
</section>
</div>
<div data-elementor-type="single-post" data-elementor-id="1270663" class="elementor elementor-1270663 elementor-location-single post-1292278 post type-post status-publish format-standard has-post-thumbnail hentry category-food-and-nutrition tag-716ers tag-featured-middle tag-food-3 tag-generational-wealth tag-hassan-shaheed tag-made-in-america">
<section class="elementor-section elementor-top-section elementor-element elementor-element-9c0b2d6 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="9c0b2d6" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-0771894" data-id="0771894" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-a14b6c9 elementor-widget elementor-widget-wp-widget-advads_ad_widget" data-id="a14b6c9" data-element_type="widget" data-widget_type="wp-widget-advads_ad_widget.default">
<div class="elementor-widget-container">
<div style="margin-left: auto; margin-right: auto; text-align: center; " id="rolli-1302260924"><div id="div-gpt-ad-1234567891234-0" align="center">
<script type="rocketlazyloadscript">
    googletag.cmd.push(function() {
		var mapping_lb_1 = googletag.sizeMapping()
  .addSize([1024, 0], [[970, 250], [1000, 285], [728, 90], [970, 90]])
  .addSize([0, 0], [[320, 50], [320, 100], [320, 120], [300, 50]])
  .build();
      googletag.defineSlot('22083187022/rollingout/food-and-nutrition', [[970, 250], [1000, 285], [728, 90], [320, 50], [320, 100], [320, 120], [300, 50], [970, 90]],'div-gpt-ad-1234567891234-0')
        .defineSizeMapping(mapping_lb_1)
        .addService(googletag.pubads())
		.setTargeting("position", "lb_1")
		.setTargeting("pagetype", "article")
		//Add this setTarget Parameter
        .setTargeting("optimera", oVa["div-gpt-ad-1234567891234-0"]);
	  googletag.pubads().enableSingleRequest();
      googletag.pubads().collapseEmptyDivs();
      googletag.enableServices();
      googletag.display('div-gpt-ad-1234567891234-0');
  });
  </script>
</div></div> </div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-6c2218b elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="6c2218b" data-element_type="section">
<div class="elementor-container elementor-column-gap-wide">
<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-fad6322" data-id="fad6322" data-element_type="column">
<div class="elementor-widget-wrap">
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-5091929" data-id="5091929" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-ceb7860 elementor-widget elementor-widget-post-info" data-id="ceb7860" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<link rel="stylesheet" href="https://rollingout.com/wp-content/plugins/elementor/assets/css/widget-icon-list.min.css"><link rel="stylesheet" href="https://rollingout.com/wp-content/plugins/elementor-pro/assets/css/widget-theme-elements.min.css"> <ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-39adf51 elementor-inline-item" itemprop="about">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-terms">
<span class="elementor-post-info__terms-list">
<a href="https://rollingout.com/category/food-and-nutrition/" class="elementor-post-info__terms-list-item">Food and Nutrition</a> </span>
</span>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-33a8651 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="33a8651" data-element_type="widget" data-widget_type="theme-post-title.default">
<div class="elementor-widget-container">
<style>/*! elementor - v3.7.4 - 31-08-2022 */
.elementor-heading-title{padding:0;margin:0;line-height:1}.elementor-widget-heading .elementor-heading-title[class*=elementor-size-]>a{color:inherit;font-size:inherit;line-height:inherit}.elementor-widget-heading .elementor-heading-title.elementor-size-small{font-size:15px}.elementor-widget-heading .elementor-heading-title.elementor-size-medium{font-size:19px}.elementor-widget-heading .elementor-heading-title.elementor-size-large{font-size:29px}.elementor-widget-heading .elementor-heading-title.elementor-size-xl{font-size:39px}.elementor-widget-heading .elementor-heading-title.elementor-size-xxl{font-size:59px}</style><h1 class="elementor-heading-title elementor-size-default">716ers owner Hassan Shaheed plans to build generational wealth with food truck</h1> </div>
</div>
<div class="elementor-element elementor-element-114c621 elementor-widget elementor-widget-text-editor" data-id="114c621" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<style>/*! elementor - v3.7.4 - 31-08-2022 */
.elementor-widget-text-editor.elementor-drop-cap-view-stacked .elementor-drop-cap{background-color:#818a91;color:#fff}.elementor-widget-text-editor.elementor-drop-cap-view-framed .elementor-drop-cap{color:#818a91;border:3px solid;background-color:transparent}.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap{margin-top:8px}.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap-letter{width:1em;height:1em}.elementor-widget-text-editor .elementor-drop-cap{float:left;text-align:center;line-height:1;font-size:50px}.elementor-widget-text-editor .elementor-drop-cap-letter{display:inline-block}</style> The 716ers food truck specializes in Buffalo, New York-style cuisines </div>
</div>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-f111739 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="f111739" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-6770814" data-id="6770814" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-fdc0afb author-name elementor-widget elementor-widget-post-info" data-id="fdc0afb" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-bcba596 elementor-inline-item" itemprop="author">
<a href="https://rollingout.com/author/malik-brown/">
<span class="elementor-icon-list-icon">
<img class="elementor-avatar" src="https://secure.gravatar.com/avatar/82a1634244e73d0a80623ecbc1b50a67?s=96&amp;d=mm&amp;r=g" alt="Malik Brown">
</span>
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
<span class="elementor-post-info__item-prefix">By</span>
Malik Brown </span>
</a>
</li>
<li class="elementor-icon-list-item elementor-repeater-item-e6f8ff3 elementor-inline-item" itemprop="datePublished">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
Sep 10, 2022 </span>
</li>
<li class="elementor-icon-list-item elementor-repeater-item-148ffc9 elementor-inline-item">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-time">
9:30 am </span>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-3890f1d" data-id="3890f1d" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-46ac8fa elementor-share-buttons--view-icon elementor-share-buttons--align-right elementor-share-buttons-mobile--align-center elementor-share-buttons--skin-gradient elementor-share-buttons--shape-square elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="46ac8fa" data-element_type="widget" data-widget_type="share-buttons.default">
<div class="elementor-widget-container">
<link rel="stylesheet" href="https://rollingout.com/wp-content/plugins/elementor-pro/assets/css/widget-share-buttons.min.css"> <div class="elementor-grid">
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_facebook" tabindex="0" aria-label="Share on facebook">
<span class="elementor-share-btn__icon">
<svg class="e-font-icon-svg e-fab-facebook"><use xlink:href="#fab-facebook" /></svg> </span>
 </div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_twitter" tabindex="0" aria-label="Share on twitter">
<span class="elementor-share-btn__icon">
<svg class="e-font-icon-svg e-fab-twitter"><use xlink:href="#fab-twitter" /></svg> </span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_email" tabindex="0" aria-label="Share on email">
<span class="elementor-share-btn__icon">
<svg class="e-font-icon-svg e-fas-envelope"><use xlink:href="#fas-envelope" /></svg> </span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-f3db0fd elementor-widget elementor-widget-theme-post-content" data-id="f3db0fd" data-element_type="widget" data-widget_type="theme-post-content.default">
<div class="elementor-widget-container">
<figure id="attachment_1292287" aria-describedby="caption-attachment-1292287" style="width: 1844px" class="wp-caption alignnone"><img class="wp-image-1292287 size-full" src="https://rollingout.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-07-at-3.49.25-PM.png" alt="" width="1844" height="1026" srcset="https://rollingout.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-07-at-3.49.25-PM.png 1844w, https://rollingout.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-07-at-3.49.25-PM-960x534.png 960w, https://rollingout.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-07-at-3.49.25-PM-400x223.png 400w, https://rollingout.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-07-at-3.49.25-PM-1536x855.png 1536w" sizes="(max-width: 1844px) 100vw, 1844px" /><figcaption id="caption-attachment-1292287" class="wp-caption-text">Hassan Shaheed</figcaption></figure><div class="rolli-3ca50f17a076a1b129467da7da37d402 rolli-after-first-image" id="rolli-3ca50f17a076a1b129467da7da37d402"></div>
<p>Hassan Shaheed is the owner of the 716ers <a href="https://rollingout.com/2013/05/30/food-truck-guide-atlanta/">food truck</a> which specializes in Buffalo, <a href="https://rollingout.com/2022/08/17/sliver-of-hope-after-new-york-heirloom-hunter-tracks-down-owners-of-long-lost-photo-album-to-ukraine/">New York</a>-style cuisine such as authentic Buffalo wings, steak hoagies and chicken fingers.</p>
<p>Shaheed spoke with <em>rolling out</em> about the inspiration for the food truck and the importance of generational wealth.</p><div class="rolli-instory-1" style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 15px; " id="rolli-1963468528"><div id="div-gpt-ad-1234567891234-3">
<script type="rocketlazyloadscript">
    googletag.cmd.push(function() {
		var mapping_lb_1 = googletag.sizeMapping()
  .addSize([1084, 0], [[728, 90], [300, 250]])
  .addSize([0, 0], [[300, 250]])
  .build();		
      googletag.defineSlot('22083187022/rollingout/food-and-nutrition', [[300, 250]],'div-gpt-ad-1234567891234-3')
        .addService(googletag.pubads())
		.setTargeting("position", "incontent_1")
		.setTargeting("pagetype", "article")
		//Add this setTarget Parameter
        .setTargeting("optimera", oVa["div-gpt-ad-1234567891234-3"]);
	  googletag.pubads().enableSingleRequest();
      googletag.pubads().collapseEmptyDivs();
      googletag.enableServices();
      googletag.display('div-gpt-ad-1234567891234-3');
  });
  </script>
</div></div><br style="clear: both; display: block; float: none;" />
<p><strong>What inspired you to open this food truck?</strong></p>
<p>My son. Once he was born, I thought about generational wealth. This is pretty much the grind for me to pursue generational wealth for my son, give the people a good taste, and give back to the communities through jobs, opportunities, and also volunteering.</p><div class="rolli-instory-2" style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 15px; " id="rolli-367531031"><div id="div-gpt-ad-1234567891234-4">
<script type="rocketlazyloadscript">
    googletag.cmd.push(function() {
      googletag.defineSlot('22083187022/rollingout/food-and-nutrition', [[300, 250]],'div-gpt-ad-1234567891234-4')
        .addService(googletag.pubads())
		.setTargeting("position", "incontent_2")
		.setTargeting("pagetype", "article")
		//Add this setTarget Parameter
        .setTargeting("optimera", oVa["div-gpt-ad-1234567891234-4"]);
	  googletag.pubads().enableSingleRequest();
      googletag.pubads().collapseEmptyDivs();
      googletag.enableServices();
      googletag.display('div-gpt-ad-1234567891234-4');
  });
  </script>
</div></div><br style="clear: both; display: block; float: none;" />
<p><strong>Why is generational wealth important?</strong></p>
<p>I feel like this country [in particular] doesn&#8217;t allow us a platform or outlet to attain [generational wealth], due to the lack of knowledge through the country&#8217;s education system. I think Black people — entrepreneurs and families — have to continue to educate their communities and kids about generational wealth, living and retirement &#8230; to support and also provide for ourselves. Nonetheless, I think generational wealth is very important, because [who&#8217;s] going to feed our family if we don&#8217;t do it?</p>
<p><strong>How does it feel to be a part of Philadelphia&#8217;s culture during the Made in America festival?</strong></p>
<p>It&#8217;s a blessing. I&#8217;m blessed. My team is blessed. We&#8217;re all blessed. Coming to Philadelphia, Made in America is one of the top festivals in the United States. I was honored to be there. I&#8217;m appreciative and I&#8217;m thankful to be able to get my food exposure.</p>
<div class='videoWrapper'>
<iframe src='https://rumble.com/embed/v1ggmqj/?pub=skqr' frameborder='0' allowfullscreen></iframe>
</div> </div>
</div>
<div class="elementor-element elementor-element-d79a193 elementor-widget elementor-widget-heading" data-id="d79a193" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Read more about:</h2> </div>
</div>
<div class="elementor-element elementor-element-b4787e1 elementor-widget elementor-widget-post-info" data-id="b4787e1" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-39adf51 elementor-inline-item" itemprop="about">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-terms">
<span class="elementor-post-info__terms-list">
<a href="https://rollingout.com/tag/716ers/" class="elementor-post-info__terms-list-item">716ers</a>, <a href="https://rollingout.com/tag/featured-middle/" class="elementor-post-info__terms-list-item">featured middle</a>, <a href="https://rollingout.com/tag/food-3/" class="elementor-post-info__terms-list-item">food</a>, <a href="https://rollingout.com/tag/generational-wealth/" class="elementor-post-info__terms-list-item">generational wealth</a>, <a href="https://rollingout.com/tag/hassan-shaheed/" class="elementor-post-info__terms-list-item">Hassan Shaheed</a>, <a href="https://rollingout.com/tag/made-in-america/" class="elementor-post-info__terms-list-item">made in america</a> </span>
</span>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-2580bca elementor-share-buttons--view-icon elementor-share-buttons--align-center elementor-share-buttons-mobile--align-center elementor-share-buttons--skin-gradient elementor-share-buttons--shape-square elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="2580bca" data-element_type="widget" data-widget_type="share-buttons.default">
<div class="elementor-widget-container">
<div class="elementor-grid">
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_facebook" tabindex="0" aria-label="Share on facebook">
<span class="elementor-share-btn__icon">
<svg class="e-font-icon-svg e-fab-facebook"><use xlink:href="#fab-facebook" /></svg> </span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_twitter" tabindex="0" aria-label="Share on twitter">
<span class="elementor-share-btn__icon">
<svg class="e-font-icon-svg e-fab-twitter"><use xlink:href="#fab-twitter" /></svg> </span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_email" tabindex="0" aria-label="Share on email">
<span class="elementor-share-btn__icon">
<svg class="e-font-icon-svg e-fas-envelope"><use xlink:href="#fas-envelope" /></svg> </span>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-4ef087d elementor-widget elementor-widget-html" data-id="4ef087d" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<div class='vuukle-powerbar'></div> </div>
</div>
<div class="elementor-element elementor-element-7c61a72 elementor-widget elementor-widget-heading" data-id="7c61a72" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Also read</h2> </div>
</div>
<div class="elementor-element elementor-element-9173199 elementor-widget elementor-widget-ucaddon_post_list" data-id="9173199" data-element_type="widget" data-widget_type="ucaddon_post_list.default">
<div class="elementor-widget-container">

<link id='font-awesome-4-shim-css' href='https://rollingout.com/wp-content/plugins/unlimited-elements-for-elementor-premium/assets_libraries/font-awesome5/css/fontawesome-v4-shims.css' type='text/css' rel='stylesheet'>
<style type="text/css">/* widget: Post List */

#uc_post_list_elementor17108
{
  display:grid;
}


#uc_post_list_elementor17108 .uc_post_list_image div
{
  background-size:cover;
  background-position:center;
}


.uc_post_list .uc_post_list_box{
	position: relative;
	overflow: hidden;
	display: flex;
}

#uc_post_list_elementor17108 .uc_post_list_image
{
  flex-grow:0;
  flex-shrink:0;
}

#uc_post_list_elementor17108 .uc_post_list_image img
{
  width:100%;
  display:block;
  
}


.uc_post_list_title a{
	color: #333333;
    font-size: 16px;
}
.uc_post_list_date{
	font-size: 12px;
}

#uc_post_list_elementor17108 .uc_post_list_content
{
  display:flex;
  flex-direction:column;
  flex:1;
}

#uc_post_list_elementor17108 .uc_more_btn{

  text-align:center;
  text-decoration:none;
  transition:0.3s;
}

#uc_post_list_elementor17108 .button-on-side
{
  display:flex;
  align-items:center;
}


.ue-grid-item-category a
{
  display:inline-block;
  font-size:10px;
  text-transform:uppercase;
}

#uc_post_list_elementor17108 .ue-grid-item-meta-data
{
  display:flex;
  flex-wrap: wrap;
}

.ue-grid-item-meta-data
{
  font-size:12px;
}

#uc_post_list_elementor17108 .ue-grid-item-meta-data-icon
{
  line-height:1em;
}

#uc_post_list_elementor17108 .ue-grid-item-meta-data-icon svg
{
  width:1em;
  height:1em;
}

</style>
<div class="uc_post_list uc-items-wrapper" id="uc_post_list_elementor17108">
<div class="uc_post_list_box">
<div class="uc_post_list_image">
<a href="https://rollingout.com/2022/09/10/social-misfits-clothing-brand-and-the-culture-of-philadelphias-hustle/">

<img src="https://rollingout.com/wp-content/uploads/2022/09/PhillyMisfits-400x225.jpg" src="https://rollingout.com/wp-content/uploads/2022/09/PhillyMisfits-400x225.jpg" alt="PhillyMisfits" width="400" height="225">
</a>
</div>
<div class="uc_post_list_content">
<div class="uc_post_list_content_inside">
<div class="ue-grid-item-category">
<a href="https://rollingout.com/category/entrepreneurs-and-business-leaders/">Entrepreneurs and Business Leaders</a>
</div>
<div class="uc_post_list_title"><a href="https://rollingout.com/2022/09/10/social-misfits-clothing-brand-and-the-culture-of-philadelphias-hustle/">Social Misfits clothing brand and the culture of Philadelphia's hustle</a></div>
</div>
</div>
</div>
<div class="uc_post_list_box">
<div class="uc_post_list_image">
<a href="https://rollingout.com/2022/09/10/the-latest-trends-in-casual-wear/">
<img src="https://rollingout.com/wp-content/uploads/2022/09/IMG_8500-243x300.jpg" src="https://rollingout.com/wp-content/uploads/2022/09/IMG_8500-243x300.jpg" alt="IMG_8500" width="243" height="300">
</a>
</div>
<div class="uc_post_list_content">
<div class="uc_post_list_content_inside">
<div class="ue-grid-item-category">
<a href="https://rollingout.com/category/fashion/">Fashion</a>
</div>
<div class="uc_post_list_title"><a href="https://rollingout.com/2022/09/10/the-latest-trends-in-casual-wear/">The latest trends in casual wear</a></div>
</div>
</div>
</div>
<div class="uc_post_list_box">
<div class="uc_post_list_image">
<a href="https://rollingout.com/2022/09/10/museums-and-other-attractions-in-the-us-will-be-free-on-this-day-in-september/">
<img src="https://rollingout.com/wp-content/uploads/2022/09/shutterstock_757661206-400x266.jpg" src="https://rollingout.com/wp-content/uploads/2022/09/shutterstock_757661206-400x266.jpg" alt="Washington,Dc,,Usa,-,March,26,2013,:,The,African,Elephant" width="400" height="266">
</a>
</div>
<div class="uc_post_list_content">
<div class="uc_post_list_content_inside">
<div class="ue-grid-item-category">
<a href="https://rollingout.com/category/culture/">Culture</a>
</div>
<div class="uc_post_list_title"><a href="https://rollingout.com/2022/09/10/museums-and-other-attractions-in-the-us-will-be-free-on-this-day-in-september/">Museums and other attractions in the US will be free on this day in September</a></div>
</div>
</div>
</div>
<div class="uc_post_list_box">
<div class="uc_post_list_image">
<a href="https://rollingout.com/2022/09/09/mechel-miller-discusses-her-experience-living-with-hiv/">
<img src="https://rollingout.com/wp-content/uploads/2022/09/IMG_5268-400x218.jpg" src="https://rollingout.com/wp-content/uploads/2022/09/IMG_5268-400x218.jpg" alt="IMG_5268" width="400" height="218">
</a>
</div>
<div class="uc_post_list_content">
<div class="uc_post_list_content_inside">
<div class="ue-grid-item-category">
<a href="https://rollingout.com/category/health-iq/">Health IQ</a>
</div>
<div class="uc_post_list_title"><a href="https://rollingout.com/2022/09/09/mechel-miller-discusses-her-experience-living-with-hiv/">Mechel Miller discusses her experience living with HIV</a></div>
</div>
</div>
</div>
<div class="uc_post_list_box">
<div class="uc_post_list_image">
<a href="https://rollingout.com/2022/09/09/amazon-studios-latasha-gillespie-collaborating-with-black-production-companies/">
<img src="https://rollingout.com/wp-content/uploads/2022/09/photo-output-39-400x300.jpg" src="https://rollingout.com/wp-content/uploads/2022/09/photo-output-39-400x300.jpg" alt="Latasha Gillespie" width="400" height="300">
</a>
</div>
<div class="uc_post_list_content">
<div class="uc_post_list_content_inside">
<div class="ue-grid-item-category">
<a href="https://rollingout.com/category/tech/">Tech</a>
</div>
<div class="uc_post_list_title"><a href="https://rollingout.com/2022/09/09/amazon-studios-latasha-gillespie-collaborating-with-black-production-companies/">Amazon Studios, Latasha Gillespie collaborating with Black production companies</a></div>
</div>
</div>
</div>
<div class="uc_post_list_box">
<div class="uc_post_list_image">
<a href="https://rollingout.com/2022/09/09/1010-wines-celebrates-a-banner-freshman-year-as-a-hot-spot-for-a-listers/">
<img src="https://rollingout.com/wp-content/uploads/2022/08/Untitled-400x267.jpg" src="https://rollingout.com/wp-content/uploads/2022/08/Untitled-400x267.jpg" alt="1010 Wines Leslie and LeAnn Jones" width="400" height="267">
</a>
</div>
<div class="uc_post_list_content">
<div class="uc_post_list_content_inside">
<div class="ue-grid-item-category">
<a href="https://rollingout.com/category/entrepreneurs-and-business-leaders/">Entrepreneurs and Business Leaders</a>
</div>
<div class="uc_post_list_title"><a href="https://rollingout.com/2022/09/09/1010-wines-celebrates-a-banner-freshman-year-as-a-hot-spot-for-a-listers/">1010 Wines celebrates a banner freshman year as a hot spot for A-listers</a></div>
</div>
</div>
</div>
</div>
 </div>
</div>
<div class="elementor-element elementor-element-afe433f elementor-widget elementor-widget-heading" data-id="afe433f" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Watch this video</h2> </div>
</div>
<div class="elementor-element elementor-element-9c09363 elementor-widget elementor-widget-html" data-id="9c09363" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<script type="rocketlazyloadscript" src="https://cdn.jwplayer.com/players/nMRidoCc-eYeqn6QF.js" defer></script> </div>
</div>
<div class="elementor-element elementor-element-1f20b11 elementor-widget elementor-widget-html" data-id="1f20b11" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<div id="vuukle-comments"></div>
<div id="vuukle-ad-1"></div>
<div id="vuukle-ad-2"></div> </div>
</div>
<div class="elementor-element elementor-element-1fc4fc6 elementor-widget elementor-widget-html" data-id="1fc4fc6" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<div id="taboola-below-article-thumbnails"></div>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script> </div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-d1cd40f" data-id="d1cd40f" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-af46a32 elementor-widget elementor-widget-wp-widget-advads_ad_widget" data-id="af46a32" data-element_type="widget" data-widget_type="wp-widget-advads_ad_widget.default">
<div class="elementor-widget-container">
<div style="margin-left: auto; margin-right: auto; text-align: center; " id="rolli-1893270121"><div id="div-gpt-ad-1234567891234-1">
<script type="rocketlazyloadscript">
    googletag.cmd.push(function() {
				var mapping_rec_1 = googletag.sizeMapping()
  .addSize([1024, 0], [[300, 250]])
  .addSize([0, 0], [])
  .build();
      googletag.defineSlot('22083187022/rollingout/food-and-nutrition', [[300, 250]],'div-gpt-ad-1234567891234-1')
	  	.defineSizeMapping(mapping_rec_1)
        .addService(googletag.pubads())
		.setTargeting("position", "rec_1")
		.setTargeting("pagetype", "article")
		//Add this setTarget Parameter
        .setTargeting("optimera", oVa["div-gpt-ad-1234567891234-1"]);
	  googletag.pubads().enableSingleRequest();
      googletag.pubads().collapseEmptyDivs();
      googletag.enableServices();
      googletag.display('div-gpt-ad-1234567891234-1');
  });
  </script>
</div></div> </div>
</div>
<div class="elementor-element elementor-element-9c0a37e elementor-widget elementor-widget-heading" data-id="9c0a37e" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">What's new</h2> </div>
</div>
<div class="elementor-element elementor-element-489a450 elementor-widget elementor-widget-ucaddon_post_list" data-id="489a450" data-element_type="widget" data-widget_type="ucaddon_post_list.default">
<div class="elementor-widget-container">

<style type="text/css">/* widget: Post List */

#uc_post_list_elementor21467
{
  display:grid;
}


#uc_post_list_elementor21467 .uc_post_list_image div
{
  background-size:cover;
  background-position:center;
}


.uc_post_list .uc_post_list_box{
	position: relative;
	overflow: hidden;
	display: flex;
}

#uc_post_list_elementor21467 .uc_post_list_image
{
  flex-grow:0;
  flex-shrink:0;
}

#uc_post_list_elementor21467 .uc_post_list_image img
{
  width:100%;
  display:block;
  
}


.uc_post_list_title a{
	color: #333333;
    font-size: 16px;
}
.uc_post_list_date{
	font-size: 12px;
}

#uc_post_list_elementor21467 .uc_post_list_content
{
  display:flex;
  flex-direction:column;
  flex:1;
}

#uc_post_list_elementor21467 .uc_more_btn{

  text-align:center;
  text-decoration:none;
  transition:0.3s;
}

#uc_post_list_elementor21467 .button-on-side
{
  display:flex;
  align-items:center;
}


.ue-grid-item-category a
{
  display:inline-block;
  font-size:10px;
  text-transform:uppercase;
}

#uc_post_list_elementor21467 .ue-grid-item-meta-data
{
  display:flex;
  flex-wrap: wrap;
}

.ue-grid-item-meta-data
{
  font-size:12px;
}

#uc_post_list_elementor21467 .ue-grid-item-meta-data-icon
{
  line-height:1em;
}

#uc_post_list_elementor21467 .ue-grid-item-meta-data-icon svg
{
  width:1em;
  height:1em;
}

</style>
<div class="uc_post_list uc-items-wrapper" id="uc_post_list_elementor21467">
<div class="uc_post_list_box">
<div class="uc_post_list_image">
<a href="https://rollingout.com/2022/09/10/social-misfits-clothing-brand-and-the-culture-of-philadelphias-hustle/">
<img src="https://rollingout.com/wp-content/uploads/2022/09/PhillyMisfits-400x225.jpg" src="https://rollingout.com/wp-content/uploads/2022/09/PhillyMisfits-400x225.jpg" alt="PhillyMisfits" width="400" height="225">
</a>
</div>
<div class="uc_post_list_content">
<div class="uc_post_list_content_inside">
<div class="uc_post_list_title"><a href="https://rollingout.com/2022/09/10/social-misfits-clothing-brand-and-the-culture-of-philadelphias-hustle/">Social Misfits clothing brand and the culture of Philadelphia's hustle</a></div>
</div>
</div>
</div>
<div class="uc_post_list_box">
<div class="uc_post_list_image">
<a href="https://rollingout.com/2022/09/10/anthony-anderson-shares-why-the-world-of-disney-is-important-at-the-d23-expo/">
<img src="https://rollingout.com/wp-content/uploads/2022/09/A26BC486-BD2F-42C4-B323-5E987612D08A-400x300.png" src="https://rollingout.com/wp-content/uploads/2022/09/A26BC486-BD2F-42C4-B323-5E987612D08A-400x300.png" alt="A26BC486-BD2F-42C4-B323-5E987612D08A" width="400" height="300">
</a>
</div>
<div class="uc_post_list_content">
<div class="uc_post_list_content_inside">
<div class="uc_post_list_title"><a href="https://rollingout.com/2022/09/10/anthony-anderson-shares-why-the-world-of-disney-is-important-at-the-d23-expo/">Anthony Anderson shares why the world of Disney is important at the D23 Expo</a></div>
</div>
</div>
</div>
<div class="uc_post_list_box">
<div class="uc_post_list_image">
<a href="https://rollingout.com/2022/09/10/popeyes-employees-called-police-on-customer-buying-food-for-homeless-then-this/">
<img src="https://rollingout.com/wp-content/uploads/2022/09/JoOrtega-400x300.png" src="https://rollingout.com/wp-content/uploads/2022/09/JoOrtega-400x300.png" alt="JoOrtega" width="400" height="300">
</a>
</div>
<div class="uc_post_list_content">
<div class="uc_post_list_content_inside">
<div class="uc_post_list_title"><a href="https://rollingout.com/2022/09/10/popeyes-employees-called-police-on-customer-buying-food-for-homeless-then-this/">Popeyes employees called police on customer buying food for homeless man</a></div>
</div>
</div>
</div>
</div>
 </div>
</div>
<div class="elementor-element elementor-element-2174c38 elementor-widget elementor-widget-sidebar" data-id="2174c38" data-element_type="widget" data-widget_type="sidebar.default">
<div class="elementor-widget-container">
<div id="text-20" class="widget widget_text"> <div class="textwidget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="rolli-1907460935"><div id="div-gpt-ad-1234567891234-2">
<script type="rocketlazyloadscript">
    googletag.cmd.push(function() {
		var mapping_rec_2 = googletag.sizeMapping()
  .addSize([1024, 0], [[300, 250], [160, 600], [300, 600]])
  .addSize([0, 0], [])
  .build();
      googletag.defineSlot('22083187022/rollingout/food-and-nutrition', [[300, 250], [160, 600], [300, 600]],'div-gpt-ad-1234567891234-2')
	    .defineSizeMapping(mapping_rec_2)
        .addService(googletag.pubads())
		.setTargeting("position", "rec_2")
		.setTargeting("pagetype", "article")
		//Add this setTarget Parameter
        .setTargeting("optimera", oVa["div-gpt-ad-1234567891234-2"]);
	  googletag.pubads().enableSingleRequest();
      googletag.pubads().collapseEmptyDivs();
      googletag.enableServices();
      googletag.display('div-gpt-ad-1234567891234-2');
  });
  </script>
</div></div>
</div>
</div> </div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-15d745a elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="15d745a" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-632a05e" data-id="632a05e" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-38ec5d2 elementor-widget elementor-widget-spacer" data-id="38ec5d2" data-element_type="widget" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<style>/*! elementor - v3.7.4 - 31-08-2022 */
.elementor-column .elementor-spacer-inner{height:var(--spacer-size)}.e-container{--container-widget-width:100%}.e-container>.elementor-widget-spacer{width:var(--container-widget-width,var(--spacer-size));-ms-flex-item-align:stretch;align-self:stretch;-ms-flex-negative:0;flex-shrink:0}.e-container>.elementor-widget-spacer>.elementor-widget-container,.e-container>.elementor-widget-spacer>.elementor-widget-container>.elementor-spacer{height:100%}.e-container>.elementor-widget-spacer>.elementor-widget-container>.elementor-spacer>.elementor-spacer-inner{height:var(--container-widget-height,var(--spacer-size))}</style> <div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
<div data-elementor-type="footer" data-elementor-id="1259212" class="elementor elementor-1259212 elementor-location-footer">
<footer class="elementor-section elementor-top-section elementor-element elementor-element-3bcb6157 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="3bcb6157" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-715e2f7c" data-id="715e2f7c" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<section class="elementor-section elementor-inner-section elementor-element elementor-element-426b4740 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="426b4740" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-20 elementor-inner-column elementor-element elementor-element-3ed141e3" data-id="3ed141e3" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-16d15574 elementor-widget elementor-widget-heading" data-id="16d15574" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">Company</h4> </div>
</div>
<div class="elementor-element elementor-element-22a012bb elementor-align-left elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="22a012bb" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/wp-content/uploads/2020/12/mediakit.pdf">
<span class="elementor-icon-list-text">Media Kit</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/wp-content/uploads/2022/03/eventcalendar.pdf">
<span class="elementor-icon-list-text">Event Calendar</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/privacy-policy/">
<span class="elementor-icon-list-text">Privacy Policy</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/visitor-agreement/">
<span class="elementor-icon-list-text">Visitor Agreement</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-20 elementor-inner-column elementor-element elementor-element-e5e0065" data-id="e5e0065" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-75f26ba2 elementor-widget elementor-widget-heading" data-id="75f26ba2" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">Explore</h4> </div>
</div>
<div class="elementor-element elementor-element-6d20c00 elementor-align-left elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="6d20c00" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/category/entertainment/">
<span class="elementor-icon-list-text">Entertainment</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/category/culture/">
<span class="elementor-icon-list-text">Culture</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/category/news/">
<span class="elementor-icon-list-text">News</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/business2/">
<span class="elementor-icon-list-text">Business</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/health2/">
<span class="elementor-icon-list-text">Health</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/videos/">
<span class="elementor-icon-list-text">Videos</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-20 elementor-inner-column elementor-element elementor-element-bfd658e" data-id="bfd658e" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-29478df9 elementor-widget elementor-widget-heading" data-id="29478df9" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">Features</h4> </div>
</div>
<div class="elementor-element elementor-element-61ff77a9 elementor-align-left elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="61ff77a9" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="http://www.peaceandpurpose.co/">
<span class="elementor-icon-list-text">Peace & Purpose</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="http://ride.rollingout.com/">
<span class="elementor-icon-list-text">RIDE Conference</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/superpowers/">
<span class="elementor-icon-list-text">Sisters with Superpowers</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://rollingout.com/bookclub/">
<span class="elementor-icon-list-text">Book Club</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://blackbookstore.com/collections/rolling-out-classics">
<span class="elementor-icon-list-text">Shop</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-20 elementor-inner-column elementor-element elementor-element-6b107e7" data-id="6b107e7" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-7a514b53 elementor-widget elementor-widget-heading" data-id="7a514b53" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">Connect with Rolling Out</h4> </div>
</div>
<div class="elementor-element elementor-element-42232714 elementor-align-left elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="42232714" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://www.facebook.com/rollingout/">
<span class="elementor-icon-list-icon">
<svg aria-hidden="true" class="e-font-icon-svg e-fab-facebook"><use xlink:href="#fab-facebook" /></svg> </span>
<span class="elementor-icon-list-text">Facebook</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.instagram.com/rollingout/">
<span class="elementor-icon-list-icon">
<svg aria-hidden="true" class="e-font-icon-svg e-fab-instagram"><use xlink:href="#fab-instagram" /></svg> </span>
<span class="elementor-icon-list-text">Instagram</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://twitter.com/rollingout">
<span class="elementor-icon-list-icon">
<svg aria-hidden="true" class="e-font-icon-svg e-fab-twitter"><use xlink:href="#fab-twitter" /></svg> </span>
<span class="elementor-icon-list-text">Twitter</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.youtube.com/user/rollingoutTVENT">
<span class="elementor-icon-list-icon">
<svg aria-hidden="true" class="e-font-icon-svg e-fab-youtube"><use xlink:href="#fab-youtube" /></svg> </span>
<span class="elementor-icon-list-text">YouTube</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-20 elementor-inner-column elementor-element elementor-element-4092b48c" data-id="4092b48c" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-75a8ffe elementor-widget elementor-widget-heading" data-id="75a8ffe" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">Subscribe to our newsletter</h4> </div>
</div>
<div class="elementor-element elementor-element-4f794dc elementor-widget elementor-widget-html" data-id="4f794dc" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">

<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{color:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://rollingout.us12.list-manage.com/subscribe/post?u=487a03de17ac086d2fc7d7b72&amp;id=56d268c1dd" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_487a03de17ac086d2fc7d7b72_56d268c1dd" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js' defer></script><script type="rocketlazyloadscript" data-rocket-type='text/javascript'>window.addEventListener('DOMContentLoaded', function() {(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='MMERGE5';ftypes[5]='birthday';fnames[6]='MMERGE6';ftypes[6]='birthday';fnames[7]='MMERGE7';ftypes[7]='number';}(jQuery));var $mcj = jQuery.noConflict(true);});</script>
 </div>
</div>
<div class="elementor-element elementor-element-35ff950 elementor-widget elementor-widget-text-editor" data-id="35ff950" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<p>By clicking &#8220;submit,&#8221; you agree to receive emails from Rolling Out and accept our web terms of use and privacy and cookie policy. *Terms apply.</p> </div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-606354b7 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="606354b7" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-4db06ca1" data-id="4db06ca1" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-1906bc82 elementor-widget elementor-widget-heading" data-id="1906bc82" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<div class="elementor-heading-title elementor-size-default">Copyright 2022 © Rolling Out. All rights Reserved.</div> </div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</footer>
</div>
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</br><div class="wt-cli-ccpa-element"> <a style="color:#333333" class="wt-cli-ccpa-opt-out">Do not sell my personal information</a>.</div></div><div class="cli-bar-btn_container"><a role='button' class="medium cli-plugin-button cli-plugin-main-button cli_settings_button" style="margin:0px 10px 0px 5px">Cookie Settings</a><a role='button' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button wt-cli-accept-btn">Accept</a></div></div></span></div><div id="cookie-law-info-again" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" aria-label="Show more" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<div class="wt-cli-cookie-description">
Necessary cookies are absolutely essential for the website to function properly. These cookies ensure basic functionalities and security features of the website, anonymously.
<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-analytics</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Analytics".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-functional</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by GDPR cookie consent to record the user consent for the cookies in the category "Functional".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-necessary</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookies is used to store the user consent for the cookies in the category "Necessary".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-others</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Other.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-others</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Other.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-performance</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Performance".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies. It does not store any personal data.</td></tr></tbody></table> </div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="functional" data-toggle="cli-toggle-tab">
Functional </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-functional" class="cli-user-preference-checkbox" data-id="checkbox-functional" />
<label for="wt-cli-checkbox-functional" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Functional</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="functional">
<div class="wt-cli-cookie-description">
Functional cookies help to perform certain functionalities like sharing the content of the website on social media platforms, collect feedbacks, and other third-party features.
</div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab">
Performance </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-performance" class="cli-user-preference-checkbox" data-id="checkbox-performance" />
<label for="wt-cli-checkbox-performance" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Performance</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="performance">
<div class="wt-cli-cookie-description">
Performance cookies are used to understand and analyze the key performance indexes of the website which helps in delivering a better user experience for the visitors.
</div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab">
Analytics </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-analytics" class="cli-user-preference-checkbox" data-id="checkbox-analytics" />
<label for="wt-cli-checkbox-analytics" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Analytics</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="analytics">
<div class="wt-cli-cookie-description">
Analytical cookies are used to understand how visitors interact with the website. These cookies help provide information on metrics the number of visitors, bounce rate, traffic source, etc.
</div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab">
Advertisement </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-advertisement" class="cli-user-preference-checkbox" data-id="checkbox-advertisement" />
<label for="wt-cli-checkbox-advertisement" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Advertisement</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="advertisement">
<div class="wt-cli-cookie-description">
Advertisement cookies are used to provide visitors with relevant ads and marketing campaigns. These cookies track visitors across websites and collect information to provide customized ads.
</div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="others" data-toggle="cli-toggle-tab">
Others </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-others" class="cli-user-preference-checkbox" data-id="checkbox-others" />
<label for="wt-cli-checkbox-others" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Others</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="others">
<div class="wt-cli-cookie-description">
Other uncategorized cookies are those that are being analyzed and have not been classified into a category as yet.
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions">
<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">var cffajaxurl = "https://rollingout.com/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">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</script>
<script type="rocketlazyloadscript">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</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">window.addEventListener('DOMContentLoaded', function() {
        map_id_arr = [];
        gdUmarker = '';
        my_location = '';
        lat = '';
        lon = '';
        gdUmarker = '';
        userMarkerActive = false;
        gdLocationOptions = {
            enableHighAccuracy: true,
            timeout: 5000,
            maximumAge: 0
        };


        jQuery("body").on("map_show", function(event, map_id) {
            map_id_arr.push(map_id);
            if (lat && lon) {
                setTimeout(function(map_id) {
                    geodir_search_setUserMarker(lat, lon, map_id);
                }, 1, map_id);
            }
        });
    });</script>
<div class="bsui">
<div id="getpaid-payment-modal" class="modal" tabindex="-1" role="dialog">
<div class="modal-dialog modal-dialog-centered modal-lg" role="checkout" style="max-width: 650px;">
<div class="modal-content">
<div class="modal-body">
<button type="button" class="close p-2 getpaid-payment-modal-close d-sm-none" data-dismiss="modal" aria-label="">
<i class="fa fa-times" aria-hidden="true"></i>
</button>
<div class="modal-body-wrapper"></div>
</div>
</div>
</div>
</div>
</div>
<div class="rolli-footer-bar rolli-sticky" style="margin-left: auto; margin-right: auto; text-align: center; position: fixed; bottom: 0; z-index: 10000; " id="rolli-1879323791"><span class="rolli-close-button" onclick="void(0)" title="close" style="width: 15px; height: 15px; background: #fff; position: relative; line-height: 15px; text-align: center; cursor: pointer; z-index: 10000;right:-15px;float: right; margin-left: -15px;">×</span><div id="div-gpt-ad-1234567891234-5">
<script type="rocketlazyloadscript">
    googletag.cmd.push(function() {
		var mapping_sticky = googletag.sizeMapping()
  .addSize([1024, 0], [[728, 90], [970, 90]])
  .addSize([0, 0], [[320, 50], [320, 100], [300, 50]])
  .build();
      googletag.defineSlot('22083187022/rollingout/food-and-nutrition', [[728, 90], [320, 50], [300, 50], [970, 90]],'div-gpt-ad-1234567891234-5')
        .defineSizeMapping(mapping_sticky)
        .addService(googletag.pubads())
		.setTargeting("position", "sticky")
		.setTargeting("pagetype", "article")
		//Add this setTarget Parameter
        .setTargeting("optimera", oVa["div-gpt-ad-1234567891234-5"]);
	  googletag.pubads().enableSingleRequest();
      googletag.pubads().collapseEmptyDivs();
      googletag.enableServices();
      googletag.display('div-gpt-ad-1234567891234-5');
  });
  </script>
</div></div><script>window.addEventListener('DOMContentLoaded', function() {( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var wrapper_id = "#rolli-1879323791"; var $wrapper = jQuery( wrapper_id );advads.move( wrapper_id, "", {  });window.advanced_ads_sticky_items = window.advanced_ads_sticky_items || {};advanced_ads_sticky_items[ "rolli-1879323791" ] = { "can_convert_to_abs": "1", "initial_css": $wrapper.attr( "style" ), "modifying_func": function() { $wrapper.css({ "-webkit-transform": "translateX(-50%)", "-moz-transform": "translateX(-50%)", "transform": "translateX(-50%)", "left": "50%", "margin-right": "-50%" });jQuery( "#rolli-1879323791" ).on( "click", "span", function() { advads.close( "#rolli-1879323791" ); });}};
if ( advads.wait_for_images ) { 
    var sticky_wait_for_images_time = new Date().getTime();
    $wrapper.data( "sticky_wait_for_images_time", sticky_wait_for_images_time );
    advads.wait_for_images( $wrapper, function() {
        // At the moment when this function is called, it is possible that 
        // the placement has been updated using "Reload ads on resize" feature of Responsive add-on 
        if ( $wrapper.data( "sticky_wait_for_images_time" ) === sticky_wait_for_images_time ) {
            advanced_ads_sticky_items[ "rolli-1879323791" ]["modifying_func"]();
        } 
    } );
} else { 
    advanced_ads_sticky_items[ "rolli-1879323791" ]["modifying_func"]();
};
});});</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
var sbiajaxurl = "https://rollingout.com/wp-admin/admin-ajax.php";
</script>
<svg xmlns="http://www.w3.org/2000/svg" id="e-font-icon-svg-symbols" style="display: none;"><symbol id="fab-facebook" viewBox="0 0 512 512"><path d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></symbol><symbol id="fab-twitter" viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></symbol><symbol id="fas-envelope" viewBox="0 0 512 512"><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></symbol><symbol id="fab-instagram" viewBox="0 0 448 512"><path d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></symbol><symbol id="fab-youtube" viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"></path></symbol></svg> 
<div class="modal fade bsui" id="gdlm-switcher" tabindex="-1" aria-labelledby="dlm-switcher-title" aria-hidden="true">
<div class="modal-dialog ">
<div class="modal-content ">
<div class="modal-header text-center">
<div class="modal-title text-center w-100">
<h5 class="w-100" id="dlm-switcher-title">Change Location</h5>
<h6 class="w-100 h6 text-muted">Find awesome listings near you!</h6>
</div>
<button type="button" class="close" data-dismiss="modal" aria-label="Close">
<span aria-hidden="true">&times;</span>
</button>
</div>
<div class="modal-body text-center">
<div class="dropdown">
<div class="form-group"><label class="sr-only  ">Change Location</label><input type="text" placeholder="city, region, country" class="form-control geodir-location-search" data-toggle="dropdown" aria-label="city, region, country"></div> </div>
</div>
</div>
</div>
</div>
<script type="rocketlazyloadscript">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</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">window.addEventListener('DOMContentLoaded', function() {
	function wpinv_wallet_process_withdrawal() {

		jQuery( '.wpinv-wallet-alert' ).addClass( 'd-none alert-success' ).removeClass( 'alert-danger' )

		// Prepare withdrawal data.
		var data = {
			email: jQuery( '#wpinv-wallet-email' ).val(),
			amount: jQuery( '#wpinv-wallet-amount' ).val(),
			_wpnonce: '392bf48d14',
			action: 'wpinv_wallet_withdraw'
		}

		// Block the form.
		wpinvBlock( '#wpinv-wallet-footer-template form' );

		// Execute the withdrawal.
		jQuery.post( 'https://rollingout.com/wp-admin/admin-ajax.php', data )

			// If it succeeded...
			.done( function( response ) {
				jQuery( '.wpinv-wallet-alert' ).text( response.data.msg ).addClass( 'alert-success' ).removeClass( 'd-none alert-danger' )
			} )

			// If it failed...
			.fail( function( jqXHR ) {
				jQuery( '.wpinv-wallet-alert' )
					.html( 'Error: ' + jqXHR.statusText )
					.removeClass( 'alert-success d-none' )
					.addClass( 'alert-danger' )
			} )

			.always(
				function() {
					wpinvUnblock( '#wpinv-wallet-footer-template form' );
				}
			)

	}
});</script>
<div class="bsui">
<div class="modal fade" id="wpinv-wallet-footer-template" tabindex="-1" role="dialog" aria-hidden="true">
<div class="modal-dialog modal-dialog-centered modal-lg" role="checkout" style="max-width: 650px;">
<div class="modal-content">
<form onsubmit="wpinv_wallet_process_withdrawal(); return false;">
<div class="modal-header">
<h4 class="modal-title">Withdraw Funds</h4>
<button type="button" class="close" data-dismiss="modal" aria-label="Close">
<span aria-hidden="true">&times;</span>
</button>
</div>
<div class="modal-body">
<div data-argument="wpinv-wallet-amount" class="form-group"><label for="wpinv-wallet-amount" class=" ">Amount to withdraw</label><div class="input-group"><div class="input-group-prepend "><span class="input-group-text">&#36;</span></div><input type="text" name="wpinv-wallet-amount" id="wpinv-wallet-amount" placeholder="0.00" value="0.00" class="form-control wpinv-wallet-amount validate"></div></div><div data-argument="wpinv-wallet-email" class="form-group"><label for="wpinv-wallet-email" class=" ">Your PayPal Email</label><div class="input-group"><div class="input-group-prepend "><span class="input-group-text"> <i class="fas fa-envelope"></i></span></div><input type="text" name="wpinv-wallet-email" id="wpinv-wallet-email" placeholder="example@email.com" class="form-control wpinv-wallet-email validate"></div></div>
<div class="alert alert-success wpinv-wallet-alert d-none" role="alert"></div>
</div>
<div class="modal-footer">
<button type="submit" class="btn btn-primary">Withdraw&nbsp;&nbsp;<i class="fas fa-arrow-right"></i></button>
</div>
</form>
</div>
</div>
</div>
</div>
<style>html{font-size:16px;}</style><link rel='stylesheet' id='cookie-law-info-table-css' href='https://rollingout.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-table.css?ver=2.1.2' media='all' />
<script id='groovy-menu-js-js-extra'>
var groovyMenuHelper = {"ajaxurl":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php"};
var groovyMenuNonce = {"style":"592352ff1e"};
</script>
<script src='https://rollingout.com/wp-content/plugins/groovy-menu/assets/js/frontend.js?ver=2.6.3' id='groovy-menu-js-js' defer></script>
<script id='groovy-menu-js-js-after'>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</script>
<script id='advanced-ads-sticky-footer-js-js-extra'>
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"rolli-sticky","placements":["left-sidebar-160x600","footer-bar","footer-bar-mobile"]};
</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.4' id='advanced-ads-sticky-footer-js-js' defer></script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.17.4' id='advanced-ads-pro/front-js' defer></script>
<script src='https://rollingout.com/wp-content/themes/hello-elementor/assets/js/hello-frontend.min.js?ver=1.0.0' id='hello-theme-frontend-js' defer></script>
<script id='cffscripts-js-extra'>
var cffOptions = {"placeholder":"https:\/\/rollingout.com\/wp-content\/plugins\/custom-facebook-feed\/assets\/img\/placeholder.png"};
</script>
<script src='https://rollingout.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=4.1.5' id='cffscripts-js' defer></script>
<script id='q2w3_fixed_widget-js-extra'>
var q2w3_sidebar_options = [{"sidebar":"groovy-menu-wim","use_sticky_position":false,"margin_top":40,"margin_bottom":10,"stop_elements_selectors":".elementor-location-footer","screen_max_width":0,"screen_max_height":0,"widgets":["#text-20"]}];
</script>
<script src='https://rollingout.com/wp-content/plugins/q2w3-fixed-widget/js/frontend.min.js?ver=6.1.1' id='q2w3_fixed_widget-js' defer></script>
<script id='advanced-ads-pro/cache_busting-js-extra'>
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-14400"};
</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js?ver=2.17.4' id='advanced-ads-pro/cache_busting-js' defer></script>
<script type="rocketlazyloadscript" src='https://js.stripe.com/v3/?ver=2.2.13' id='stripe-js' defer></script>
<script id='wpinv-stripe-script-js-extra'>
var GetPaid_Stripe = {"stripePublishableKey":"pk_live_51HQG8IAyHr74BMZsklksUzJVmwuQ2JhdQk3sg5hgzG3kiEpNOIUY2YRnBtxEzHMpQCGe62kCwAF9qZbM92TjPkQ700eBnlZM8q","elementStyle":"","locale":"auto","button_type":"default","button_theme":"dark","unknownError":"An unknown error occurred. Please try again."};
</script>
<script src='https://rollingout.com/wp-content/plugins/getpaid-stripe-payments/assets/js/wpinv-stripe.js?ver=1662484864' id='wpinv-stripe-script-js' defer></script>
<script id='wpinv-front-script-js-extra'>
var WPInv = {"ajax_url":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php","thousands":",","decimals":".","nonce":"60078a04b1","txtComplete":"Continue","UseTaxes":"","formNonce":"fa3a630720","loading":"Loading...","connectionError":"Could not establish a connection to the server."};
</script>
<script src='https://rollingout.com/wp-content/plugins/invoicing/assets/js/payment-forms.js?ver=1661441108' id='wpinv-front-script-js' defer></script>
<script src='https://rollingout.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.7.3' id='elementor-pro-webpack-runtime-js' defer></script>
<script src='https://rollingout.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.7.4' id='elementor-webpack-runtime-js' defer></script>
<script src='https://rollingout.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.7.4' id='elementor-frontend-modules-js' defer></script>
<script src='https://rollingout.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js' defer></script>
<script src='https://rollingout.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://rollingout.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script src='https://rollingout.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php","nonce":"e8ae3ace71","urls":{"assets":"https:\/\/rollingout.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/rollingout.com\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/rollingout.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script src='https://rollingout.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.7.3' id='elementor-pro-frontend-js' defer></script>
<script src='https://rollingout.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js' defer></script>
<script src='https://rollingout.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js' defer></script>
<script id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.7.4","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"e_optimized_assets_loading":true,"e_optimized_css_loading":true,"e_font_icon_svg":true,"a11y_improvements":true,"additional_custom_breakpoints":true,"e_import_export":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"hello-theme-header-footer":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"page-transitions":true,"notes":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/rollingout.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description","hello_header_logo_type":"title","hello_header_menu_layout":"horizontal","hello_footer_logo_type":"logo"},"post":{"id":1292278,"title":"716ers%20owner%20Hassan%20Shaheed%20plans%20to%20build%20generational%20wealth%20with%20food%20truck%20-%20Rolling%20Out","excerpt":"","featuredImage":"https:\/\/rollingout.com\/wp-content\/uploads\/2022\/09\/Screen-Shot-2022-09-07-at-3.49.25-PM.png"}};
</script>
<script src='https://rollingout.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.7.4' id='elementor-frontend-js' defer></script>
<script src='https://rollingout.com/wp-content/plugins/elementor-pro/assets/js/elements-handlers.min.js?ver=3.7.3' id='pro-elements-handlers-js' defer></script>
<script type="rocketlazyloadscript">window.advads_admin_bar_items = [{"title":"NEW - Full Site Header","type":"ad"},{"title":"NEW - Instory 1","type":"ad"},{"title":"Instory 1","type":"placement"},{"title":"NEW - Instory 2","type":"ad"},{"title":"Instory 2","type":"placement"},{"title":"NEW - Full Site Sidebar 1","type":"ad"},{"title":"NEW - Full Site Sidebar 2","type":"ad"},{"title":"NEW - Sticky Bottom","type":"ad"},{"title":"Footer Bar","type":"placement"}];</script><script type="rocketlazyloadscript" data-rocket-type="text/javascript">
     //load countly script asynchronously
     (function() {
      var a = document.createElement("script"); 
      a.type = "text/javascript"; 
      a.async = true;
      a.src = "//cdn.adzpier.com/v1/container/adzapier-container.js?ts="+ Math.random();
      a.onload = function(){
          AdzapierContainer.InitReach({
            publisherId :'p1008',
            siteId:      'p1008',
            });
        };
      var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(a, s);
     })();
     </script>
<script type="rocketlazyloadscript" src="//cdn.jwplayer.com/libraries/eYeqn6QF.js" defer></script>
<script type="rocketlazyloadscript">jwplayer.key="ABCdeFG123456SeVenABCdeFG123456SeVen==";</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="rocketlazyloadscript" id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=73" defer></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
(function oWaitForOTKJS(){
    if(typeof otkjs != 'undefined' && otkjs.addRefresh){
      otkjs.addRefresh([
        ['div-gpt-ad-1234567891234-0', 1.1, 32, [['refresh', 'true']]],
        ['div-gpt-ad-1234567891234-1', 1.1, 32, [['refresh', 'true']]],
        ['div-gpt-ad-1234567891234-2', 1.1, 32, [['refresh', 'true']]],
        ['div-gpt-ad-1234567891234-3', 1.1, 32, [['refresh', 'true']]],
        ['div-gpt-ad-1234567891234-4', 1.1, 32, [['refresh', 'true']]],
        ['div-gpt-ad-1234567891234-5', 1.1, 32, [['refresh', 'true']]],
      ]);
    } else{
      setTimeout(oWaitForOTKJS, 250);
    }
  }());
</script>

<script type="rocketlazyloadscript" async id="AV60142f5187a96167641034ff" data-rocket-type="text/javascript" src="https://tg1.aniview.com/api/adserver/spt?AV_TAGID=60142f5187a96167641034ff&AV_PUBLISHERID=601034702851ac37912b6b88"></script>
<script>window.addEventListener('DOMContentLoaded', function() {window.advads_passive_placements = {"after-first-image_1":{"elementid":["rolli-3ca50f17a076a1b129467da7da37d402"],"ads":{"1274548":{"id":1274548,"title":"Audio Player","expiry_date":0,"visitors":[],"content":"<div class=\"rolli-after-first-image\" style=\"margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 20px; \" id=\"rolli-1761907940\"><script type=\"text\/javascript\" id=\"remixd-audio-player-script\" src=\"https:\/\/tags.remixd.com\/player\/v5\/index.js\" charset=\"utf-8\" async><\/script><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"plain","position":"center","privacy":{"ignore":false,"needs_consent":false}}},"type":"ad","id":1274548,"placement_info":{"type":"post_content","name":"After First Image","item":"ad_1274548","options":{"placement_position":"","lazy_load":"disabled"},"id":"after-first-image"},"test_id":null,"inject_before":[""]}};
window.advads_has_ads = [["1183123","ad","NEW - Full Site Header","off"],["1183311","ad","NEW - Instory 1","off"],["1183312","ad","NEW - Instory 2","off"],["1183127","ad","NEW - Full Site Sidebar 1","off"],["1184149","ad","NEW - Full Site Sidebar 2","off"],["1184155","ad","NEW - Sticky Bottom","off"]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });});</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
<script>class RocketElementorAnimation{constructor(){this.deviceMode=document.createElement("span"),this.deviceMode.id="elementor-device-mode",this.deviceMode.setAttribute("class","elementor-screen-only"),document.body.appendChild(this.deviceMode)}_detectAnimations(){let t=getComputedStyle(this.deviceMode,":after").content.replace(/"/g,"");this.animationSettingKeys=this._listAnimationSettingsKeys(t),document.querySelectorAll(".elementor-invisible[data-settings]").forEach(t=>{const e=t.getBoundingClientRect();if(e.bottom>=0&&e.top<=window.innerHeight)try{this._animateElement(t)}catch(t){}})}_animateElement(t){const e=JSON.parse(t.dataset.settings),i=e._animation_delay||e.animation_delay||0,n=e[this.animationSettingKeys.find(t=>e[t])];if("none"===n)return void t.classList.remove("elementor-invisible");t.classList.remove(n),this.currentAnimation&&t.classList.remove(this.currentAnimation),this.currentAnimation=n;let s=setTimeout(()=>{t.classList.remove("elementor-invisible"),t.classList.add("animated",n),this._removeAnimationSettings(t,e)},i);window.addEventListener("rocket-startLoading",function(){clearTimeout(s)})}_listAnimationSettingsKeys(t="mobile"){const e=[""];switch(t){case"mobile":e.unshift("_mobile");case"tablet":e.unshift("_tablet");case"desktop":e.unshift("_desktop")}const i=[];return["animation","_animation"].forEach(t=>{e.forEach(e=>{i.push(t+e)})}),i}_removeAnimationSettings(t,e){this._listAnimationSettingsKeys().forEach(t=>delete e[t]),t.dataset.settings=JSON.stringify(e)}static run(){const t=new RocketElementorAnimation;requestAnimationFrame(t._detectAnimations.bind(t))}}document.addEventListener("DOMContentLoaded",RocketElementorAnimation.run);</script></body>
</html>
