<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />

<title>Oprah Winfrey to host wellness workshops in collaboration with WW - Rolling Out</title>
<meta name="description" content="Oprah Winfrey will host free wellness workshops in collaboration with lifestyle and weight loss company WW starting Saturday, May 16, on multiple platforms." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://rollingout.com/2020/05/13/oprah-winfrey-to-host-wellness-workshops-in-collaboration-with-ww/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Oprah Winfrey to host wellness workshops in collaboration with WW - Rolling Out" />
<meta property="og:description" content="Oprah Winfrey will host free wellness workshops in collaboration with lifestyle and weight loss company WW starting Saturday, May 16, on multiple platforms." />
<meta property="og:url" content="https://rollingout.com/2020/05/13/oprah-winfrey-to-host-wellness-workshops-in-collaboration-with-ww/" />
<meta property="og:site_name" content="Rolling Out" />
<meta property="article:publisher" content="https://www.facebook.com/rollingout/" />
<meta property="article:published_time" content="2020-05-13T15:19:56+00:00" />
<meta property="article:modified_time" content="2020-05-13T15:20:41+00:00" />
<meta property="og:image" content="https://rollingout.com/wp-content/uploads/2020/05/oprah-winfrey_featured_bang.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="650" />
<meta property="fb:app_id" content="1771951823051285" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@rollingoutnews" />
<meta name="twitter:site" content="@rollingoutnews" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://rollingout.com/#website","url":"https://rollingout.com/","name":"Rolling Out","description":"Black News, Celebrity Videos, Entertainment, Business &amp; Politics","potentialAction":[{"@type":"SearchAction","target":"https://rollingout.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://rollingout.com/2020/05/13/oprah-winfrey-to-host-wellness-workshops-in-collaboration-with-ww/#primaryimage","inLanguage":"en-US","url":"https://rollingout.com/wp-content/uploads/2020/05/oprah-winfrey_featured_bang.jpg","width":1000,"height":650,"caption":"Oprah Winfrey (Photo credit: Bang Media)"},{"@type":"WebPage","@id":"https://rollingout.com/2020/05/13/oprah-winfrey-to-host-wellness-workshops-in-collaboration-with-ww/#webpage","url":"https://rollingout.com/2020/05/13/oprah-winfrey-to-host-wellness-workshops-in-collaboration-with-ww/","name":"Oprah Winfrey to host wellness workshops in collaboration with WW - Rolling Out","isPartOf":{"@id":"https://rollingout.com/#website"},"primaryImageOfPage":{"@id":"https://rollingout.com/2020/05/13/oprah-winfrey-to-host-wellness-workshops-in-collaboration-with-ww/#primaryimage"},"datePublished":"2020-05-13T15:19:56+00:00","dateModified":"2020-05-13T15:20:41+00:00","author":{"@id":"https://rollingout.com/#/schema/person/e78f3698acb0415a2b6647154b353a38"},"description":"Oprah Winfrey will host free wellness workshops in collaboration with lifestyle and weight loss company WW starting Saturday, May 16, on multiple platforms.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://rollingout.com/2020/05/13/oprah-winfrey-to-host-wellness-workshops-in-collaboration-with-ww/"]}]},{"@type":["Person"],"@id":"https://rollingout.com/#/schema/person/e78f3698acb0415a2b6647154b353a38","name":"rolling","image":{"@type":"ImageObject","@id":"https://rollingout.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/51454387fa8755ea3f4fc81ebc13fbb1?s=96&d=mm&r=g","caption":"rolling"}}]}</script>

<link rel="amphtml" href="https://rollingout.com/2020/05/13/oprah-winfrey-to-host-wellness-workshops-in-collaboration-with-ww/amp/" /><meta name="generator" content="AMP for WP 1.0.47" /><link rel='dns-prefetch' href='//rollingout.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rolling Out &raquo; Feed" href="https://rollingout.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rolling Out &raquo; Comments Feed" href="https://rollingout.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rolling Out &raquo; Oprah Winfrey to host wellness workshops in collaboration with WW Comments Feed" href="https://rollingout.com/2020/05/13/oprah-winfrey-to-host-wellness-workshops-in-collaboration-with-ww/feed/" />
<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rollingout.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://rollingout.com/wp-includes/css/dist/block-library/style.min.css?x18361' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://rollingout.com/wp-includes/css/dist/block-library/theme.min.css?x18361' media='all' />
<link rel='stylesheet' id='font-awesome-5-css' href='https://rollingout.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.13.0/css/all.min.css?x18361' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-650155f9fd35fe45df3ccc645dc93f07-css' href='https://rollingout.com/wp-content/uploads/bb-plugin/cache/650155f9fd35fe45df3ccc645dc93f07-layout-bundle.css?x18361' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css' href='https://rollingout.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?x18361' media='all' />
<link rel='stylesheet' id='base-css' href='https://rollingout.com/wp-content/themes/bb-theme/css/base.min.css?x18361' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css' href='https://rollingout.com/wp-content/uploads/bb-theme/skin-5eb90dbfb3637.css?x18361' media='all' />
<link rel='stylesheet' id='pp-animate-css' href='https://rollingout.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?x18361' media='all' />

<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-4985985-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('set', 'dimension1', 'rolling');
	__gaTracker('set', 'dimension2', 'post');
	__gaTracker('set', 'dimension3', 'health');
	__gaTracker('set', 'dimension4', '2020-05-13T11:19:56-04:00');
	__gaTracker('send','pageview');

</script>

<script src='https://rollingout.com/wp-includes/js/jquery/jquery.js?x18361'></script>
<script src='https://rollingout.com/wp-includes/js/jquery/jquery-migrate.min.js?x18361'></script>
<script>
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?x18361'></script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?x18361'></script>
<script>
var advanced_ads_responsive = {"reload_on_resize":"0"};
</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?x18361'></script>
<script src='https://rollingout.com/wp-includes/js/imagesloaded.min.js?x18361'></script>
<script>
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?x18361'></script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?x18361'></script>
<link rel='https://api.w.org/' href='https://rollingout.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rollingout.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rollingout.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://rollingout.com/?p=1165937' />
<link rel="alternate" type="application/json+oembed" href="https://rollingout.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frollingout.com%2F2020%2F05%2F13%2Foprah-winfrey-to-host-wellness-workshops-in-collaboration-with-ww%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rollingout.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frollingout.com%2F2020%2F05%2F13%2Foprah-winfrey-to-host-wellness-workshops-in-collaboration-with-ww%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="rolli-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '666484143716324'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=666484143716324&ev=PageView
&noscript=1"/>
</noscript>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script data-ad-client="ca-pub-3542724204284424" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-1165937 single-format-standard fl-theme-builder-header fl-theme-builder-footer fl-framework-base fl-preset-default fl-full-width fl-has-sidebar fl-search-active" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div class="fl-page">
<header class="fl-builder-content fl-builder-content-1163936 fl-builder-global-templates-locked" data-post-id="1163936" data-type="header" data-sticky="0" data-sticky-breakpoint="medium" data-shrink="0" data-overlay="0" data-overlay-bg="transparent" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5eaa5d83bffd3" data-node="5eaa5d83bffd3">
<div class="fl-row-content-wrap">
<div class="fl-row-content fl-row-fixed-width fl-node-content">
<div class="fl-col-group fl-node-5eaa5d83bffdf fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5eaa5d83bffdf">
<div class="fl-col fl-node-5eaa5d83bffe4 fl-col-small" data-node="5eaa5d83bffe4">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-photo fl-node-5eaa7cd05722c" data-node="5eaa7cd05722c">
<div class="fl-module-content fl-node-content">
<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
<div class="fl-photo-content fl-photo-img-png">
<a href="https://rollingout.com" target="_self" itemprop="url">
<img class="fl-photo-img wp-image-1163957 size-full" src="https://rollingout.com/wp-content/uploads/2020/04/ro-logo-18.png?x18361" alt="ro-logo-18" itemprop="image" height="100" width="357" title="ro-logo-18" data-no-lazy="1" />
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="fl-col fl-node-5eaa5d83bffe7" data-node="5eaa5d83bffe7">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-menu fl-node-5eaa5d83bffee" data-node="5eaa5d83bffee">
<div class="fl-module-content fl-node-content">
<div class="fl-menu fl-menu-responsive-toggle-mobile">
<button class="fl-menu-mobile-toggle hamburger" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<rect class="fl-hamburger-menu-top" width="512" height="102" />
<rect class="fl-hamburger-menu-middle" y="205" width="512" height="102" />
<rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102" />
</svg>
</span></button> <div class="fl-clear"></div>
<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-menu" class="menu fl-menu-horizontal fl-toggle-arrows"><li id="menu-item-44427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://rollingout.com/category/entertainment/">Entertainment</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu"> <li id="menu-item-1036528" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/tv/">TV</a></li> <li id="menu-item-1036526" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/movies/">Movies</a></li> <li id="menu-item-1036546" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/photos/">Photos</a></li> <li id="menu-item-1036524" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/music/">Music</a></li> <li id="menu-item-1036523" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/covers/">Covers</a></li> <li id="menu-item-1036525" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/sports/">Sports</a></li> <li id="menu-item-1091104" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/tag/reality-check/">Reality Check</a></li> <li id="menu-item-1036527" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/cars/">Cars</a></li></ul></li><li id="menu-item-111646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://rollingout.com/category/culture/">Culture</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu"> <li id="menu-item-1036532" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/fashion/">Fashion</a></li> <li id="menu-item-1036530" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/beauty/">Beauty &#038; Hair</a></li> <li id="menu-item-1036529" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/travel/">Travel</a></li> <li id="menu-item-1036533" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/foodnutrition/">Food &#038; Nutrition</a></li> <li id="menu-item-1036534" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/education/">Education</a></li> <li id="menu-item-1094630" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/tag/motivational-spirit/">Motivational Spirit</a></li> <li id="menu-item-1036531" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/cocktail-beer/">Cocktail &#038; Beer</a></li> <li id="menu-item-1144762" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/tag/creative-lens/">Creative Lens</a></li></ul></li><li id="menu-item-1036535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://rollingout.com/category/news/">News</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu"> <li id="menu-item-1036540" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/politics/">Politics</a></li> <li id="menu-item-1036543" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/real-estate/">Real Estate</a></li> <li id="menu-item-1136966" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/category/news-2/">Crime</a></li> <li id="menu-item-1036539" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/obituaries/">Obituaries</a></li> <li id="menu-item-1036542" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/publishers-blog/">Publisher&#8217;s Blog</a></li> <li id="menu-item-1036541" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/promotions/">Promotions</a></li></ul></li><li id="menu-item-1036537" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/business/">Business</a></li><li id="menu-item-1036538" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://rollingout.com/category/health/">Health</a></li><li id="menu-item-1162190" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/videos/">Videos</a></li><li id="menu-item-1158327" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/podcast/">Podcast</a></li><li id="menu-item-1034902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="#">Specials</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu"> <li id="menu-item-1028172" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://ride.rollingout.com/">RIDE Conference</a></li> <li id="menu-item-1114141" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://culturalinnovators.rollingout.com/">Cultural Innovators</a></li> <li id="menu-item-1029364" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/superpowers/">Sisters With Superpowers</a></li> <li id="menu-item-1034901" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/father-coach-club/">Father Coach Club</a></li> <li id="menu-item-1086481" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/djmasterseries/">DJ Master Series</a></li> <li id="menu-item-1107590" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/justice-for-all/">Justice for All</a></li> <li id="menu-item-1041946" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/promotions/">Promotions</a></li></ul></li><li id="menu-item-1159422" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/covid-19/">COVID-19</a></li></ul></nav></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</header> <div class="fl-page-content" itemprop="mainContentOfPage">
<div class="container">
<div class="row">
<div class="fl-content fl-content-left col-md-8">
<article class="fl-post post-1165937 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-health-10 tag-lifestyle-2 tag-oprah-winfrey tag-oprahs-your-life-in-focus-a-vision-forward-live-virtual-experience tag-webinar tag-weight-loss tag-ww" id="fl-post-1165937" itemscope itemtype="https://schema.org/BlogPosting">
<header class="fl-post-header">
<h1 class="fl-post-title" itemprop="headline">
Oprah Winfrey to host wellness workshops in collaboration with WW </h1>
<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author">By <a href="https://rollingout.com/author/rolling/"><span>rolling</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date">May 13, 2020</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://rollingout.com/2020/05/13/oprah-winfrey-to-host-wellness-workshops-in-collaboration-with-ww/#respond" tabindex="-1" aria-hidden="true"><span aria-label="Comments: 0">0 <i aria-hidden="true" class="fas fa-comment"></i></span></a></span></div><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2020/05/13/oprah-winfrey-to-host-wellness-workshops-in-collaboration-with-ww/" content="Oprah Winfrey to host wellness workshops in collaboration with WW" /><meta itemprop="datePublished" content="2020-05-13" /><meta itemprop="dateModified" content="2020-05-13" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/rolling/" /><meta itemprop="name" content="rolling" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2020/05/oprah-winfrey_featured_bang.jpg" /><meta itemprop="width" content="1000" /><meta itemprop="height" content="650" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div> </header>
<div class="fl-post-content clearfix" itemprop="text">
<div id="attachment_1165938" style="width: 660px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1165938" class="wp-image-1165938 size-full" src="https://rollingout.com/wp-content/uploads/2020/05/oprah-winfrey_main_bang.jpg?x18361" alt="" width="650" height="650" /><p id="caption-attachment-1165938" class="wp-caption-text">Oprah Winfrey at the premiere of  OWN&#8217;s &#8220;Queen Sugar,&#8221; Warner Brothers Studios, Burbank, California. (Photo credit: Bang Media)</p></div><div class="rolli-bc909882c4a0280e7b82bd5d50999070" id="rolli-bc909882c4a0280e7b82bd5d50999070"></div>
<p><a href="https://rollingout.com/2020/05/12/oprah-winfrey-called-to-comfort-ahmaud-arberys-mother/">Oprah Winfrey</a> is set to host free wellness workshops with WW.</p>
<div class="mainBody">
<p>The 66-year-old media mogul will lead an interactive four-week virtual experience titled &#8220;Oprah&#8217;s Your Life in Focus: A Vision Forward &#8211; Live Virtual Experience&#8221; in collaboration with lifestyle and weight loss company WW.</p>
<p>Beginning on Saturday, May 16, 2020, Oprah will host 90-minute events for four consecutive Saturdays until June 6, which will see her inspire audiences to reclaim their path to self-care in the face of unprecedented change.</p><div class="rolli-688eaaf7922174ed79d6662e272d088d" id="rolli-688eaaf7922174ed79d6662e272d088d"></div>
<p>The events will be hosted as a Zoom video webinar and livestreamed on Oprah&#8217;s Facebook channel and WW&#8217;s Facebook and YouTube channels, and will begin at 11 a.m. EDT/8 a.m. PDT each Saturday.</p>
<p>The live sessions are inspired by Winfrey&#8217;s sold-out &#8220;2020 Vision Tour,&#8221; which she embarked on earlier this year prior to the <a href="https://rollingout.com/2020/05/12/some-los-angeles-inmates-intentionally-trying-to-contract-coronavirus-video/">coronavirus</a> pandemic.</p>
<p>In a statement, Winfrey said: &#8220;In early 2020, I spent nine weeks traveling the country, talking to people about being well and staying focused. It was exhilarating. Then the pandemic hit and shook us all. Now, it&#8217;s more important than ever to be and stay well and strong. Together, let&#8217;s reset, refocus and find clarity in what matters most.&#8221;</p>
<p>Throughout the four weeks, Winfrey will share lessons in wellness that are carrying her through this moment and lead audiences through interactive workbook exercises to help them find ways to live their healthiest and most well lives during these challenging times.</p>
<p>The weekly event will also feature Winfrey live in conversation with attendees across the globe, stories of transformation, at-home wellness experiences, and talks with headline makers and thought leaders at the forefront of wellness who are showing us what it means to live stronger, healthier, more connected lives.</p>
<p>Each event will follow a different theme, and will begin this weekend with &#8220;Focus&#8221;, which is based on helping audiences &#8220;find clarity in both their physical and emotional well being&#8221;.</p>
<p>Other themes explored across the four-week period include connecting with loved ones amid the global health crisis and committing to healthy habits.</p>
<p>Those interested in joining the free global experience can register at www.ww.com/oprah.</p>
<p>All event participants will also receive free digital workbook exercises to coincide with the weekly topic and a free 30-day WW trial offer.</p>
</div>
</div>
<br />
<div id='vuukle-emote'></div>
<div class='vuukle-powerbar'></div>
<div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://rollingout.com/category/health/" rel="category tag">Health</a> and tagged <a href="https://rollingout.com/tag/health-10/" rel="tag">health</a>, <a href="https://rollingout.com/tag/lifestyle-2/" rel="tag">lifestyle</a>, <a href="https://rollingout.com/tag/oprah-winfrey/" rel="tag">Oprah Winfrey</a>, <a href="https://rollingout.com/tag/oprahs-your-life-in-focus-a-vision-forward-live-virtual-experience/" rel="tag">Oprah’s Your Life in Focus: A Vision Forward – Live Virtual Experience</a>, <a href="https://rollingout.com/tag/webinar/" rel="tag">webinar</a>, <a href="https://rollingout.com/tag/weight-loss/" rel="tag">weight loss</a>, <a href="https://rollingout.com/tag/ww/" rel="tag">WW</a></div></div>
</article>
<div class="fl-comments">
<script>
  var VUUKLE_CONFIG = {
  apiKey: "effd0cf2-dadb-4ebe-a2ed-05b7337a3443",
  articleId: "1165937",
  tags: "",
  author: ""
    };
  (function() {
  var d = document,
  s = d.createElement('script');
  s.async = true;
  s.src = 'https://cdn.vuukle.com/platform.js';
  (d.head || d.body).appendChild(s);
  })();
</script>
<br />
<div id="vuukle-comments"></div>
</div>

</div>
<div class="fl-sidebar fl-sidebar-right fl-sidebar-display-desktop col-md-4" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<aside id="custom_html-10" class="widget_text fl-widget widget_custom_html"><div class="textwidget custom-html-widget">
<script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&zid=88097&oid=18313&wd=-1&ht=-1&refresh=12&refreshlimit=4&target=_blank"></script>

</div></aside><aside id="search-5" class="fl-widget widget_search"><form aria-label="Search" method="get" role="search" action="https://rollingout.com/" title="Type and press Enter to search.">
<input aria-label="Search" type="search" class="fl-search-input form-control" name="s" value="Search" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" />
</form>
</aside> </div>
</div>
</div>
</div>
<footer class="fl-builder-content fl-builder-content-1163938 fl-builder-global-templates-locked" data-post-id="1163938" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5eaa5da980a3f" data-node="5eaa5da980a3f">
<div class="fl-row-content-wrap">
<div class="fl-row-content fl-row-fixed-width fl-node-content">
<div class="fl-col-group fl-node-5eaa5da980a42" data-node="5eaa5da980a42">
<div class="fl-col fl-node-5eaa5da980a4d fl-col-small" data-node="5eaa5da980a4d">
<div class="fl-col-content fl-node-content">
</div>
</div>
<div class="fl-col fl-node-5eaa5da980a49 fl-col-small" data-node="5eaa5da980a49">
<div class="fl-col-content fl-node-content">
</div>
</div>
<div class="fl-col fl-node-5eaa5da980a46 fl-col-small" data-node="5eaa5da980a46">
<div class="fl-col-content fl-node-content">
</div>
</div>
</div>
</div>
</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5eaa5da980a1d" data-node="5eaa5da980a1d">
<div class="fl-row-content-wrap">
<div class="fl-row-content fl-row-fixed-width fl-node-content">
<div class="fl-col-group fl-node-5eaa5da980a31" data-node="5eaa5da980a31">
<div class="fl-col fl-node-5eaa5da980a37" data-node="5eaa5da980a37">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-rich-text fl-node-5eaa5da980a3b" data-node="5eaa5da980a3b">
<div class="fl-module-content fl-node-content">
<div class="fl-rich-text">
<p style="text-align: center;">© 2020 Rolling Out. All Rights Reserved.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</footer> </div>
<div class="rolli-ee96f63aede36887124b9ca2cb39c348" id="rolli-ee96f63aede36887124b9ca2cb39c348"></div><div class="rolli-d35ce9876412eb9db25ee0ee586a09d0" id="rolli-d35ce9876412eb9db25ee0ee586a09d0"></div><script>
var advanced_ads_layer_settings = {"layer_class":"rolli-layer"};
</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?x18361'></script>
<script>
var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"rolli-sticky"};
</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?x18361'></script>
<script src='https://rollingout.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?x18361'></script>
<script src='https://rollingout.com/wp-content/uploads/bb-plugin/cache/887cb1ecddcfa09cd7270366914af3ae-layout-bundle.js?x18361'></script>
<script src='https://rollingout.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?x18361'></script>
<script src='https://rollingout.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?x18361'></script>
<script src='https://rollingout.com/wp-includes/js/comment-reply.min.js?x18361'></script>
<script>
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
</script>
<script src='https://rollingout.com/wp-content/themes/bb-theme/js/theme.min.js?x18361'></script>
<script src='https://rollingout.com/wp-includes/js/wp-embed.min.js?x18361'></script>
<script>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</script></body>
</html>
