<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
<meta name="google-site-verification" content="0Yj3tUrHdnc2yWCwimJKlw92aQSuA-NlLsRRxJ8FFOI" />
<meta name="dailymotion-domain-verification" content="dmo4qzl4r7iqtl9wm" />
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://rollingout.com/xmlrpc.php">
<meta property="og:title" content="Andrew Gillum hires lawyer while police investigate photo leaks" />
<meta property="og:description" content="Andrew Gillum, the former Democratic gubernatorial candidate for Florida, is outraged that damning photos of his alleged drug-fueled party in a South Beach hotel have been leaked to media outlets. Gillum, 49, is the former mayor of Tallahassee, Florida, who barely lost his bid to become the state&#8217;s first-ever African American governor, which makes this&hellip;" />
<meta property="og:image" content="https://rollingout.com/wp-content/uploads/2018/08/ron-desantis-mayor-andrew-gillum-3x2.jpg" />
<meta property="og:url" content="https://rollingout.com/2020/03/23/andrew-gillum-hires-lawyer-while-police-investigate-photo-leaks/" />
<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="dns-prefetch" href="//0.gravatar.com/" />
<link rel="dns-prefetch" href="//2.gravatar.com/" />
<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>Andrew Gillum hires lawyer while police investigate photo leaks - Rolling Out</title>

<meta name="description" content="Andrew Gillum is outraged that damning photos of his alleged drug-fueled party in a South Beach hotel with a male escort was leaked to the media." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://rollingout.com/2020/03/23/andrew-gillum-hires-lawyer-while-police-investigate-photo-leaks/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Andrew Gillum is outraged that damning photos of his alleged drug-fueled party in a South Beach hotel with a male escort was leaked to the media." />
<meta name="twitter:title" content="Andrew Gillum hires lawyer while police investigate photo leaks - Rolling Out" />
<meta name="twitter:site" content="@rollingoutnews" />
<meta name="twitter:image" content="https://rollingout.com/wp-content/uploads/2018/08/ron-desantis-mayor-andrew-gillum-3x2.jpg" />
<meta name="twitter:creator" content="@RoyalTeeATL" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://rollingout.com/#website","url":"https://rollingout.com/","name":"Rolling Out","description":"Black News, Celebrity Videos, Entertainment, Business &amp; Politics","potentialAction":{"@type":"SearchAction","target":"https://rollingout.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://rollingout.com/2020/03/23/andrew-gillum-hires-lawyer-while-police-investigate-photo-leaks/#primaryimage","url":"https://rollingout.com/wp-content/uploads/2018/08/ron-desantis-mayor-andrew-gillum-3x2.jpg","width":696,"height":465},{"@type":"WebPage","@id":"https://rollingout.com/2020/03/23/andrew-gillum-hires-lawyer-while-police-investigate-photo-leaks/#webpage","url":"https://rollingout.com/2020/03/23/andrew-gillum-hires-lawyer-while-police-investigate-photo-leaks/","inLanguage":"en-US","name":"Andrew Gillum hires lawyer while police investigate photo leaks - Rolling Out","isPartOf":{"@id":"https://rollingout.com/#website"},"primaryImageOfPage":{"@id":"https://rollingout.com/2020/03/23/andrew-gillum-hires-lawyer-while-police-investigate-photo-leaks/#primaryimage"},"datePublished":"2020-03-23T14:23:12+00:00","dateModified":"2020-03-23T14:35:09+00:00","author":{"@id":"https://rollingout.com/#/schema/person/1cf7fed48a3c105c6e6c14f43eafcbb7"},"description":"Andrew Gillum is outraged that damning photos of his alleged drug-fueled party in a South Beach hotel with a male escort was leaked to the media."},{"@type":["Person"],"@id":"https://rollingout.com/#/schema/person/1cf7fed48a3c105c6e6c14f43eafcbb7","name":"Terry Shropshire","image":{"@type":"ImageObject","@id":"https://rollingout.com/#authorlogo","url":"https://secure.gravatar.com/avatar/587635a5c8de90093bb32e3758a5a7ac?s=96&d=mm&r=g","caption":"Terry Shropshire"},"description":"A military veteran and Buckeye State native, I've written for the likes of the Atlanta Journal-Constitution, Atlanta Business Chronicle and the Detroit Free Press. I'm a lover of words, photography, books, travel, animals and The Ohio State Buckeyes. #GoBucks","sameAs":["https://twitter.com/RoyalTeeATL"]}]}</script>

<link rel="amphtml" href="https://rollingout.com/2020/03/23/andrew-gillum-hires-lawyer-while-police-investigate-photo-leaks/amp/" /><meta name="generator" content="AMP for WP 1.0.25" /><link rel='dns-prefetch' href='//rollingout.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rolling Out &raquo; Feed" href="https://rollingout.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rolling Out &raquo; Comments Feed" href="https://rollingout.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rolling Out &raquo; Andrew Gillum hires lawyer while police investigate photo leaks Comments Feed" href="https://rollingout.com/2020/03/23/andrew-gillum-hires-lawyer-while-police-investigate-photo-leaks/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rollingout.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
 <script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="mg-custom-css-css" href="https://rollingout.com/wp-content/plugins/ci-gallery-grids/css/custom.css?x30327" media="all" />
<link rel="stylesheet" id="wp-block-library-css" href="https://rollingout.com/wp-includes/css/dist/block-library/style.min.css?x30327" media="all" />
<link rel="stylesheet" id="ads-for-wp-front-css-css" href="https://rollingout.com/wp-content/plugins/ads-for-wp/public/assets/css/adsforwp-front.min.css?x30327" media="all" />
<link rel="stylesheet" id="qodef-news-style-css" href="https://rollingout.com/wp-content/plugins/select-news/assets/css/news.min.css?x30327" media="all" />
<link rel="stylesheet" id="thb-fa-css" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=95.0.5" media="all" />
<link rel="stylesheet" id="thb-app-css" href="https://rollingout.com/wp-content/themes/thevoux-wp/assets/css/app.css?x30327" media="all" />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel="stylesheet" id="thb-style-css" href="https://rollingout.com/wp-content/themes/thevoux-wp/style.css?x30327" media="all" />
<link rel="stylesheet" id="mc4wp-form-themes-css" href="https://rollingout.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?x30327" media="all" />
<link rel="stylesheet" id="addtoany-css" href="https://rollingout.com/wp-content/plugins/add-to-any/addtoany.min.css?x30327" media="all" />

<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-4985985-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('set', 'dimension1', 'Terry Shropshire');
	__gaTracker('set', 'dimension2', 'post');
	__gaTracker('set', 'dimension3', 'politics');
	__gaTracker('set', 'dimension4', '2020-03-23T10:23:12-04:00');
	__gaTracker('send','pageview');

</script>

<script src="https://rollingout.com/wp-includes/js/jquery/jquery.js?x30327"></script>
<script src="https://rollingout.com/wp-includes/js/jquery/jquery-migrate.min.js?x30327"></script>
<script src="https://rollingout.com/wp-content/plugins/add-to-any/addtoany.min.js?x30327"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script src="https://rollingout.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?x30327"></script>
<script src="https://rollingout.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?x30327"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script src="https://rollingout.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?x30327"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script src="https://rollingout.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?x30327"></script>
<script src="https://rollingout.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?x30327"></script>
<script src="https://use.typekit.net/mci2cqe.js"></script>
<script type="text/javascript">
try{Typekit.load({ async: true });}catch(e){}
</script>
<link rel='https://api.w.org/' href='https://rollingout.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rollingout.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rollingout.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://rollingout.com/?p=1157525' />
<link rel="alternate" type="application/json+oembed" href="https://rollingout.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frollingout.com%2F2020%2F03%2F23%2Fandrew-gillum-hires-lawyer-while-police-investigate-photo-leaks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rollingout.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frollingout.com%2F2020%2F03%2F23%2Fandrew-gillum-hires-lawyer-while-police-investigate-photo-leaks%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://rollingout.com/front.js");
                  }
              });
         </script>
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="rolli-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>
<script type="text/javascript" async="async" src="//api.publishers.adlive.io/tag/c-737.js"></script>

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '666484143716324'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=666484143716324&ev=PageView
&noscript=1"/>
</noscript>


</head>
<body class="post-template-default single single-post postid-1157525 single-format-standard qodef-news-1.0 thb-borders-off thb-rounded-forms-off social_black-off header_submenu_color-light mobile_menu_animation- header-submenu-style1 wpb-js-composer js-comp-ver-5.4.7 vc_responsive">
<div id='woobox-root'></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "https://woobox.com/js/plugins/woo.js";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'woobox-sdk'));</script>
<div id="wrapper" class="thb-page-transition-off">

<nav id="mobile-menu" class="light">
<div class="custom_scroll" id="menu-scroll">
<a href="#" class="close"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64 64" enable-background="new 0 0 64 64"><g fill="none" stroke="#000" stroke-width="2" stroke-miterlimit="10"><path d="m18.947 17.15l26.1 25.903" /><path d="m19.05 43.15l25.902-26.1" /></g></svg></a>
<a href="https://rollingout.com" class="logolink" title="Rolling Out">
<img src="https://rollingout.com/wp-content/uploads/2018/06/ro-logo-18-100.png?x30327" class="logoimg" alt="Rolling Out" />
</a>
<ul id="menu-menu" class="thb-mobile-menu"><li id="menu-item-44427" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44427"><a href="https://rollingout.com/category/entertainment/">Entertainment</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
<li id="menu-item-1036528" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036528"><a href="https://rollingout.com/category/tv/">TV</a></li>
<li id="menu-item-1036526" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036526"><a href="https://rollingout.com/category/movies/">Movies</a></li>
<li id="menu-item-1036546" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036546"><a href="https://rollingout.com/category/photos/">Photos</a></li>
<li id="menu-item-1036524" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036524"><a href="https://rollingout.com/category/music/">Music</a></li>
<li id="menu-item-1036523" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036523"><a href="https://rollingout.com/category/covers/">Covers</a></li>
<li id="menu-item-1036525" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036525"><a href="https://rollingout.com/category/sports/">Sports</a></li>
<li id="menu-item-1091104" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-1091104"><a href="https://rollingout.com/tag/reality-check/">Reality Check</a></li>
<li id="menu-item-1036527" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036527"><a href="https://rollingout.com/category/cars/">Cars</a></li>
</ul>
</li>
<li id="menu-item-111646" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-111646"><a href="https://rollingout.com/category/culture/">Culture</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
<li id="menu-item-1036532" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036532"><a href="https://rollingout.com/category/fashion/">Fashion</a></li>
<li id="menu-item-1036530" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036530"><a href="https://rollingout.com/category/beauty/">Beauty &#038; Hair</a></li>
<li id="menu-item-1036529" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036529"><a href="https://rollingout.com/category/travel/">Travel</a></li>
<li id="menu-item-1036533" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036533"><a href="https://rollingout.com/category/food/">Food &#038; Nutrition</a></li>
<li id="menu-item-1036534" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036534"><a href="https://rollingout.com/category/education/">Education</a></li>
<li id="menu-item-1094630" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-1094630"><a href="https://rollingout.com/tag/motivational-spirit/">Motivational Spirit</a></li>
<li id="menu-item-1036531" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036531"><a href="https://rollingout.com/category/cocktail-beer/">Cocktail &#038; Beer</a></li>
<li id="menu-item-1144762" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-1144762"><a href="https://rollingout.com/tag/creative-lens/">Creative Lens</a></li>
</ul>
</li>
<li id="menu-item-1036535" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1036535"><a href="https://rollingout.com/category/news/">News</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
<li id="menu-item-1036537" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036537"><a href="https://rollingout.com/category/business/">Business</a></li>
<li id="menu-item-1036540" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1036540"><a href="https://rollingout.com/category/politics/">Politics</a></li>
<li id="menu-item-1036538" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036538"><a href="https://rollingout.com/category/health/">Health</a></li>
<li id="menu-item-1036543" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036543"><a href="https://rollingout.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-1136966" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-1136966"><a href="https://rollingout.com/category/news-2/">Crime</a></li>
<li id="menu-item-1036539" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036539"><a href="https://rollingout.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-1036542" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036542"><a href="https://rollingout.com/category/publishers-blog/">Publisher&#8217;s Blog</a></li>
<li id="menu-item-1036541" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036541"><a href="https://rollingout.com/category/promotions/">Promotions</a></li>
</ul>
</li>
<li id="menu-item-185342" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-185342"><a href="https://rollingout.com/category/videos/">Videos</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
<li id="menu-item-1074036" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-1074036"><a href="http://video.rollingout.com/">Rolling Out Originals</a></li>
<li id="menu-item-1098505" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-1098505"><a href="http://video.rollingout.com/series/">Series</a></li>
<li id="menu-item-1098506" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-1098506"><a href="http://video.rollingout.com/genres/">Genres</a></li>
</ul>
</li>
<li id="menu-item-1028172" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-1028172"><a target="_blank" href="http://ride.rollingout.com/">RIDE Conference</a></li>
<li id="menu-item-1034902" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1034902"><a href="#">Specials</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
<li id="menu-item-1114141" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-1114141"><a href="http://culturalinnovators.rollingout.com/">Cultural Innovators</a></li>
<li id="menu-item-1029364" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-1029364"><a href="https://rollingout.com/superpowers/">Sisters With Superpowers</a></li>
<li id="menu-item-1034901" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-1034901"><a href="https://rollingout.com/father-coach-club/">Father Coach Club</a></li>
<li id="menu-item-1086481" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-1086481"><a href="https://rollingout.com/djmasterseries/">DJ Master Series</a></li>
<li id="menu-item-1107590" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107590"><a href="https://rollingout.com/category/justice-for-all/">Justice for All</a></li>
<li id="menu-item-1041946" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1041946"><a href="https://rollingout.com/category/promotions/">Promotions</a></li>
</ul>
</li>
</ul> <div class="menu-footer">
</div>
</div>
</nav>


<div id="content-container">

<div class="click-capture"></div>


<header class="header fixed style4 ">
<div class="nav_holder show-for-large">
<div class="row full-width-row">
<div class="small-12 columns">
<div class="center-column">
<div class="toggle-holder">
<a href="#" class="mobile-toggle  small"><div><span></span><span></span><span></span></div></a>
</div>
<nav class="full-menu-container">
<ul id="menu-menu-1" class="full-menu nav submenu-style-style1"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44427"><a href="https://rollingout.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036528"><a href="https://rollingout.com/category/tv/">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036526"><a href="https://rollingout.com/category/movies/">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036546"><a href="https://rollingout.com/category/photos/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036524"><a href="https://rollingout.com/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036523"><a href="https://rollingout.com/category/covers/">Covers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036525"><a href="https://rollingout.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1091104"><a href="https://rollingout.com/tag/reality-check/">Reality Check</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036527"><a href="https://rollingout.com/category/cars/">Cars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-111646"><a href="https://rollingout.com/category/culture/">Culture</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036532"><a href="https://rollingout.com/category/fashion/">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036530"><a href="https://rollingout.com/category/beauty/">Beauty &#038; Hair</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036529"><a href="https://rollingout.com/category/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036533"><a href="https://rollingout.com/category/food/">Food &#038; Nutrition</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036534"><a href="https://rollingout.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1094630"><a href="https://rollingout.com/tag/motivational-spirit/">Motivational Spirit</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036531"><a href="https://rollingout.com/category/cocktail-beer/">Cocktail &#038; Beer</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1144762"><a href="https://rollingout.com/tag/creative-lens/">Creative Lens</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1036535"><a href="https://rollingout.com/category/news/">News</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036537"><a href="https://rollingout.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1036540"><a href="https://rollingout.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036538"><a href="https://rollingout.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036543"><a href="https://rollingout.com/category/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1136966"><a href="https://rollingout.com/category/news-2/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036539"><a href="https://rollingout.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036542"><a href="https://rollingout.com/category/publishers-blog/">Publisher&#8217;s Blog</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036541"><a href="https://rollingout.com/category/promotions/">Promotions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-185342"><a href="https://rollingout.com/category/videos/">Videos</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1074036"><a href="http://video.rollingout.com/">Rolling Out Originals</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1098505"><a href="http://video.rollingout.com/series/">Series</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1098506"><a href="http://video.rollingout.com/genres/">Genres</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1028172"><a target="_blank" href="http://ride.rollingout.com/">RIDE Conference</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1034902"><a href="#">Specials</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114141"><a href="http://culturalinnovators.rollingout.com/">Cultural Innovators</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1029364"><a href="https://rollingout.com/superpowers/">Sisters With Superpowers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1034901"><a href="https://rollingout.com/father-coach-club/">Father Coach Club</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1086481"><a href="https://rollingout.com/djmasterseries/">DJ Master Series</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107590"><a href="https://rollingout.com/category/justice-for-all/">Justice for All</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1041946"><a href="https://rollingout.com/category/promotions/">Promotions</a></li>
</ul>
</li>
</ul> </nav>
<div class="social-holder style2">
<a href="https://www.facebook.com/rollingout/" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook-official"></i></a>
<a href="https://twitter.com/rollingout/" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/rollingout/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
<aside class="quick_search">
<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z" /></svg> 
<form method="get" class="searchform" role="search" action="https://rollingout.com/">
<fieldset>
<input name="s" type="text" placeholder="Search" class="small-12">
</fieldset>
</form>
 </aside>
</div>
</div>
</div>
</div>
</div>
</header>


<div class="header_holder  ">
<header class="header style2 ">
<div class="header_top cf">
<div class="row full-width-row align-middle">
<div class="small-3 medium-10 columns logo">
<a href="#" class="mobile-toggle  "><div><span></span><span></span><span></span></div></a>
<a href="https://rollingout.com" class="logolink" title="Rolling Out">
<img src="https://rollingout.com/wp-content/uploads/2018/06/ro-logo-18-100.png?x30327" class="logoimg" alt="Rolling Out" />
</a>
<div class="nav_holder light">
<nav class="full-menu-container">
<ul id="menu-menu-2" class="full-menu nav submenu-style-style1"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44427"><a href="https://rollingout.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036528"><a href="https://rollingout.com/category/tv/">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036526"><a href="https://rollingout.com/category/movies/">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036546"><a href="https://rollingout.com/category/photos/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036524"><a href="https://rollingout.com/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036523"><a href="https://rollingout.com/category/covers/">Covers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036525"><a href="https://rollingout.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1091104"><a href="https://rollingout.com/tag/reality-check/">Reality Check</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036527"><a href="https://rollingout.com/category/cars/">Cars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-111646"><a href="https://rollingout.com/category/culture/">Culture</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036532"><a href="https://rollingout.com/category/fashion/">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036530"><a href="https://rollingout.com/category/beauty/">Beauty &#038; Hair</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036529"><a href="https://rollingout.com/category/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036533"><a href="https://rollingout.com/category/food/">Food &#038; Nutrition</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036534"><a href="https://rollingout.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1094630"><a href="https://rollingout.com/tag/motivational-spirit/">Motivational Spirit</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036531"><a href="https://rollingout.com/category/cocktail-beer/">Cocktail &#038; Beer</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1144762"><a href="https://rollingout.com/tag/creative-lens/">Creative Lens</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1036535"><a href="https://rollingout.com/category/news/">News</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036537"><a href="https://rollingout.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1036540"><a href="https://rollingout.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036538"><a href="https://rollingout.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036543"><a href="https://rollingout.com/category/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1136966"><a href="https://rollingout.com/category/news-2/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036539"><a href="https://rollingout.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036542"><a href="https://rollingout.com/category/publishers-blog/">Publisher&#8217;s Blog</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036541"><a href="https://rollingout.com/category/promotions/">Promotions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-185342"><a href="https://rollingout.com/category/videos/">Videos</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1074036"><a href="http://video.rollingout.com/">Rolling Out Originals</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1098505"><a href="http://video.rollingout.com/series/">Series</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1098506"><a href="http://video.rollingout.com/genres/">Genres</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1028172"><a target="_blank" href="http://ride.rollingout.com/">RIDE Conference</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1034902"><a href="#">Specials</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114141"><a href="http://culturalinnovators.rollingout.com/">Cultural Innovators</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1029364"><a href="https://rollingout.com/superpowers/">Sisters With Superpowers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1034901"><a href="https://rollingout.com/father-coach-club/">Father Coach Club</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1086481"><a href="https://rollingout.com/djmasterseries/">DJ Master Series</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107590"><a href="https://rollingout.com/category/justice-for-all/">Justice for All</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1041946"><a href="https://rollingout.com/category/promotions/">Promotions</a></li>
</ul>
</li>
</ul> </nav>
</div>
</div>
<div class="small-6 columns logo mobile">
<a href="https://rollingout.com" class="logolink" title="Rolling Out">
<img src="https://rollingout.com/wp-content/uploads/2018/06/ro-logo-18-100.png?x30327" class="logoimg" alt="Rolling Out" />
</a>
</div>
<div class="small-3 medium-2 columns social-holder style2">
<a href="https://www.facebook.com/rollingout/" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook-official"></i></a>
<a href="https://twitter.com/rollingout/" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/rollingout/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
<aside class="quick_search">
<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z" /></svg> 
<form method="get" class="searchform" role="search" action="https://rollingout.com/">
<fieldset>
<input name="s" type="text" placeholder="Search" class="small-12">
</fieldset>
</form>
 </aside>
</div>
</div>
</div>
</header>
</div>
 <div role="main" class="cf">

<div class="top-ad hidden-xs">
<p class="panel hide-for-small-only" style="height:auto; width:970px; margin:auto;">

<div id='Politics_Desktop_728x90'>
<script>
        googletag.cmd.push(function() { googletag.display('Politics_Desktop_728x90'); });
    </script>
</div>


</p>
</div>
<div class="top-ad-mobile visible-xs">
<p class="panel show-for-small-only" style="height:auto; width:320px; margin:auto;">


<div id='ROS_Mobile_320x50'>
<script>
        googletag.cmd.push(function() { googletag.display('ROS_Mobile_320x50'); });
    </script>
</div>
</p>
</div>
<div id="infinite-article" data-infinite="off">
<div class="post-detail-row">
<div class="row" data-equal=">.columns">
<div class="small-12 medium-12 large-8  columns">
<article itemscope itemtype="http://schema.org/Article" class="post post-detail post-1157525 type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-andew-gillum tag-candace-owens tag-drugs-and-alcohol tag-investigation tag-photo-leaks" id="post-1157525" data-id="1157525" data-url="https://rollingout.com/2020/03/23/andrew-gillum-hires-lawyer-while-police-investigate-photo-leaks/">
<div class="post-title-container">
<div class="thb-post-top">
<aside class="post-meta style1">
<a href="https://rollingout.com/category/politics/" class="cat-politics" aria-label="Politics">Politics</a> </aside>
<aside class="post-date">
34 mins ago </aside>
</div>
<header class="post-title entry-header">
<h1 class="entry-title" itemprop="headline"><a href="https://rollingout.com/2020/03/23/andrew-gillum-hires-lawyer-while-police-investigate-photo-leaks/" title="Andrew Gillum hires lawyer while police investigate photo leaks">Andrew Gillum hires lawyer while police investigate photo leaks</a></h1> </header>
<aside class="post-author">
<em>by</em> <a href="https://rollingout.com/author/terry-shropshire-2/" title="Posts by Terry Shropshire" rel="author">Terry Shropshire</a> </aside>
</div>
<aside class="share-article hide-on-print fixed-me show-for-medium">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Frollingout.com%2F2020%2F03%2F23%2Fandrew-gillum-hires-lawyer-while-police-investigate-photo-leaks%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i>
</a>
<a href="https://twitter.com/intent/tweet?text=Andrew+Gillum+hires+lawyer+while+police+investigate+photo+leaks&url=https%3A%2F%2Frollingout.com%2F2020%2F03%2F23%2Fandrew-gillum-hires-lawyer-while-police-investigate-photo-leaks%2F&via=rollingout" class="boxed-icon twitter social "><i class="fa fa-twitter"></i>
</a>
<a href="https://www.linkedin.com/cws/share?url=https://rollingout.com/2020/03/23/andrew-gillum-hires-lawyer-while-police-investigate-photo-leaks/" class="boxed-icon linkedin social"><i class="fa fa-linkedin"></i>
</a>
<a href="https://rollingout.com/2020/03/23/andrew-gillum-hires-lawyer-while-police-investigate-photo-leaks/" class="boxed-icon comment"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13.091px" viewBox="0 0 13 13.091" enable-background="new 0 0 13 13.091" xml:space="preserve">
<path d="M13,0.919v9.188c0,0.504-0.413,0.918-0.92,0.918H6.408l-2.136,1.838C3.999,13.094,3.62,13.166,3.284,13
	c-0.321-0.137-0.528-0.461-0.528-0.826v-1.148H0.919C0.413,11.025,0,10.611,0,10.107V0.919C0,0.414,0.413,0,0.919,0H12.08
	C12.587,0,13,0.414,13,0.919z M12.08,0.919H0.919v9.188h2.756v2.066l2.389-2.066h6.017V0.919z" />
</svg><span>0</span></a>
</aside>
<div class="post-content-container">
<div class="post-content entry-content cf" data-first="A" itemprop="articleBody">
<figure id="attachment_1156068" aria-describedby="caption-attachment-1156068" style="width: 960px" class="wp-caption alignnone"><img class="size-medium wp-image-1156068" src="https://rollingout.com/wp-content/uploads/2020/03/shutterstock_1221793495-960x540.jpg?x30327" alt="" width="960" height="540" srcset="https://rollingout.com/wp-content/uploads/2020/03/shutterstock_1221793495-960x540.jpg 960w, https://rollingout.com/wp-content/uploads/2020/03/shutterstock_1221793495-800x450.jpg 800w, https://rollingout.com/wp-content/uploads/2020/03/shutterstock_1221793495-470x265.jpg 470w, https://rollingout.com/wp-content/uploads/2020/03/shutterstock_1221793495-380x215.jpg 380w, https://rollingout.com/wp-content/uploads/2020/03/shutterstock_1221793495-360x203.jpg 360w, https://rollingout.com/wp-content/uploads/2020/03/shutterstock_1221793495-450x253.jpg 450w, https://rollingout.com/wp-content/uploads/2020/03/shutterstock_1221793495-20x11.jpg 20w, https://rollingout.com/wp-content/uploads/2020/03/shutterstock_1221793495-225x127.jpg 225w, https://rollingout.com/wp-content/uploads/2020/03/shutterstock_1221793495-900x507.jpg 900w, https://rollingout.com/wp-content/uploads/2020/03/shutterstock_1221793495.jpg 1000w" sizes="(max-width: 960px) 100vw, 960px" /><figcaption id="caption-attachment-1156068" class="wp-caption-text">Andrew Gillum (Photo credit: Shutterstock / David Herring)</figcaption></figure>
<p><a href="https://rollingout.com/2020/03/16/andrew-gillum-going-to-rehab/">Andrew Gillum</a>, the former Democratic gubernatorial candidate for Florida, is outraged that damning photos of his alleged drug-fueled party in a South Beach hotel have been leaked to media outlets.</p><div class="rolli-ac9d576149b90aeaf9e60f7c3afe9bbf" id="rolli-ac9d576149b90aeaf9e60f7c3afe9bbf"></div>
<p><a href="https://rollingout.com/2020/03/13/andrew-gillum-found-inebriated-in-hotel-room-with-possible-bags-of-crystal-meth/">Gillum</a>, 49, is the former mayor of Tallahassee, Florida, who barely lost his bid to become the state&#8217;s first-ever African American governor, which makes this scandal ever more explosive. Gillum has retained legal counsel after he was allegedly caught by Miami Beach cops passed out in a pile of vomit while a naked male escort reportedly overdosed on crystal meth.</p>
<p>The <em>Central Florida Post</em> reports that Gillum has “a high-powered criminal defense attorney with ties to rap mogul Jay-Z and hip-hop artist Meek Mill.”</p><div class="rolli-f09b5d61b2b1a3abd34aa49ebd37b4b5" id="rolli-f09b5d61b2b1a3abd34aa49ebd37b4b5"></div>
<p>Additionally, <em>The Root</em> reported that ultra-conservative Republican Candace Owens, a close friend of the White House, stated that she also published the police report on her social media platforms.</p>
<p>Alex Spiro, the attorney, fired off an angry and accusatory letter to <em>The Floridian</em> in all caps, saying the leak subjected Gillum and his wife and children to national humiliation, according to the <em>Post</em>:</p>
<p>“TO BE CLEAR, THE PUBLIC HAS NO LEGITIMATE INTEREST IN ANY SUCH PHOTO, AND ITS RELEASE APPEARS TO BE BASED NOT ON A DESIRE TO SHED LIGHT ON AN IMPORTANT PUBLIC EVENT, BUT RATHER TO APPEAL TO THE PRURIENT INTERESTS OF CERTAIN MEMBERS OF THE PUBLIC. MOREOVER, THIS BLATANT ATTEMPT TO DAMAGE THE REPUTATION OF A DEVOTED PUBLIC SERVANT SEEKING TREATMENT IN THE MIDST OF A NATIONAL EMERGENCY AND GLOBAL HEALTH CRISIS IS APPALLING AND DEMONSTRATES AN UTTER DISREGARD FOR DECENCY AND THE PRIVACY RIGHTS OF MR. GILLUM AND HIS FAMILY. THE ARTICLE IS A VIOLATION OF MR. GILLUM’S RIGHTS TO PRIVACY AND MUST BE PROMPTLY REMOVED.”</p>
<p>Meanwhile, Enrique Tarrio, a 2020 Republican candidate for Congress in Florida, is vowing to push back against any legal action taken by Gillum.</p>
<p>&nbsp;</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://rollingout.com/2020/03/23/andrew-gillum-hires-lawyer-while-police-investigate-photo-leaks/" data-a2a-title="Andrew Gillum hires lawyer while police investigate photo leaks"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Frollingout.com%2F2020%2F03%2F23%2Fandrew-gillum-hires-lawyer-while-police-investigate-photo-leaks%2F&amp;linkname=Andrew%20Gillum%20hires%20lawyer%20while%20police%20investigate%20photo%20leaks" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Frollingout.com%2F2020%2F03%2F23%2Fandrew-gillum-hires-lawyer-while-police-investigate-photo-leaks%2F&amp;linkname=Andrew%20Gillum%20hires%20lawyer%20while%20police%20investigate%20photo%20leaks" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Frollingout.com%2F2020%2F03%2F23%2Fandrew-gillum-hires-lawyer-while-police-investigate-photo-leaks%2F&amp;linkname=Andrew%20Gillum%20hires%20lawyer%20while%20police%20investigate%20photo%20leaks" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
<div class="continue">
</div>
<footer class="article-tags entry-footer">
<div>
<strong>Tags:</strong>
<a href="https://rollingout.com/tag/andew-gillum/" title="">andew gillum</a>, <a href="https://rollingout.com/tag/candace-owens/" title="">candace owens</a>, <a href="https://rollingout.com/tag/drugs-and-alcohol/" title="">drugs and alcohol</a>, <a href="https://rollingout.com/tag/investigation/" title="">investigation</a>, <a href="https://rollingout.com/tag/photo-leaks/" title="">photo leaks</a> </div>
</footer>
<div class="category_container author-information">
<div class="inner">
<section id="authorpage" class="authorpage">
<img alt='Terry Shropshire' src='https://rollingout.com/wp-content/uploads/2017/04/Terry-Shropshire_avatar_1492395300-164x164.jpg?x30327' class='avatar avatar-164 photo' height='164' width='164' /> <div class="author-content">
<h5><a href="https://rollingout.com/author/terry-shropshire-2/">Terry Shropshire</a></h5>
<p>A military veteran and Buckeye State native, I've written for the likes of the Atlanta Journal-Constitution, Atlanta Business Chronicle and the Detroit Free Press. I'm a lover of words, photography, books, travel, animals and The Ohio State Buckeyes. #GoBucks</p>
<a href="RoyalTeeATL" class="boxed-icon fill twitter"><i class="fa fa-twitter"></i></a>
</div>
</section>
</div>
</div>
</div>
</div>
<aside class="share-article hide-on-print hide-for-medium">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Frollingout.com%2F2020%2F03%2F23%2Fandrew-gillum-hires-lawyer-while-police-investigate-photo-leaks%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i>
</a>
<a href="https://twitter.com/intent/tweet?text=Andrew+Gillum+hires+lawyer+while+police+investigate+photo+leaks&url=https%3A%2F%2Frollingout.com%2F2020%2F03%2F23%2Fandrew-gillum-hires-lawyer-while-police-investigate-photo-leaks%2F&via=rollingout" class="boxed-icon twitter social "><i class="fa fa-twitter"></i>
</a>
<a href="https://www.linkedin.com/cws/share?url=https://rollingout.com/2020/03/23/andrew-gillum-hires-lawyer-while-police-investigate-photo-leaks/" class="boxed-icon linkedin social"><i class="fa fa-linkedin"></i>
</a>
<a href="https://rollingout.com/2020/03/23/andrew-gillum-hires-lawyer-while-police-investigate-photo-leaks/" class="boxed-icon comment"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13.091px" viewBox="0 0 13 13.091" enable-background="new 0 0 13 13.091" xml:space="preserve">
<path d="M13,0.919v9.188c0,0.504-0.413,0.918-0.92,0.918H6.408l-2.136,1.838C3.999,13.094,3.62,13.166,3.284,13
	c-0.321-0.137-0.528-0.461-0.528-0.826v-1.148H0.919C0.413,11.025,0,10.611,0,10.107V0.919C0,0.414,0.413,0,0.919,0H12.08
	C12.587,0,13,0.414,13,0.919z M12.08,0.919H0.919v9.188h2.756v2.066l2.389-2.066h6.017V0.919z" />
</svg><span>0</span></a>
</aside>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://rollingout.com/2020/03/23/andrew-gillum-hires-lawyer-while-police-investigate-photo-leaks/">
<span class="vcard author" itemprop="author" content="Terry Shropshire">
<span class="fn">Terry Shropshire</span>
</span>
<time class="time" datetime="2020-03-23T10:23:12-04:00" itemprop="datePublished" content="2020-03-23T10:23:12-04:00">March 23, 2020</time>
<meta itemprop="dateModified" class="date updated" content="2020-03-23T10:35:09-04:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Rolling Out">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://rollingout.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2018/08/ron-desantis-mayor-andrew-gillum-3x2.jpg">
<meta itemprop="width" content="696" />
<meta itemprop="height" content="465" />
</span>
</aside>
</article>

<div class="row post">
<aside class="small-12 columns post-content related-posts">
<h4><strong>Must See Videos</strong></h4>
<div class="row relatedposts hide-on-print">
<div class="small-6 medium-4 columns">
<article class="post mega-menu-post related-post post-1157367 post type-post status-publish format-standard has-post-thumbnail hentry category-videos tag-brandon-downey tag-male-nurses tag-nursing-college tag-nursing-shortage tag-resurrection-university" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://rollingout.com/2020/03/22/brandon-downey-explains-why-men-should-consider-nursing-at-resu-of-chicago/" title="Brandon Downey explains why men should consider nursing at ResU of Chicago">
<img width="380" height="215" src="https://rollingout.com/wp-content/uploads/2020/03/DSC03668-380x215.jpg?x30327" class="attachment-380x215 size-380x215 wp-post-image" alt="" srcset="https://rollingout.com/wp-content/uploads/2020/03/DSC03668-380x215.jpg 380w, https://rollingout.com/wp-content/uploads/2020/03/DSC03668-800x450.jpg 800w, https://rollingout.com/wp-content/uploads/2020/03/DSC03668-470x265.jpg 470w, https://rollingout.com/wp-content/uploads/2020/03/DSC03668-20x11.jpg 20w" sizes="(max-width: 380px) 100vw, 380px" /> </a>
</figure>
<div class="post-title entry-header">
<h6 itemprop="headline"><a href="https://rollingout.com/2020/03/22/brandon-downey-explains-why-men-should-consider-nursing-at-resu-of-chicago/" title="Brandon Downey explains why men should consider nursing at ResU of Chicago">Brandon Downey explains why men should consider nursing at ResU of Chicago</a></h6>
</div>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://rollingout.com/2020/03/22/brandon-downey-explains-why-men-should-consider-nursing-at-resu-of-chicago/">
<span class="vcard author" itemprop="author" content="Tigner">
<span class="fn">Tigner</span>
</span>
<time class="time" datetime="2020-03-22T09:18:10-04:00" itemprop="datePublished" content="2020-03-22T09:18:10-04:00">March 22, 2020</time>
<meta itemprop="dateModified" class="date updated" content="2020-03-22T09:18:10-04:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Rolling Out">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://rollingout.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2020/03/DSC03668-scaled.jpg">
<meta itemprop="width" content="2560" />
<meta itemprop="height" content="1710" />
</span>
</aside>
</article> </div>
<div class="small-6 medium-4 columns">
<article class="post mega-menu-post related-post post-1157257 post type-post status-publish format-standard has-post-thumbnail hentry category-videos tag-hip-hop tag-music tag-rap tag-tokyo-jetz tag-video" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://rollingout.com/2020/03/20/tokyo-jetz-shares-experience-on-balancing-motherhood-and-music/" title="Tokyo Jetz shares how she balances motherhood and music">
<img width="380" height="215" src="https://rollingout.com/wp-content/uploads/2020/03/IMG_8247-inside-2-380x215.jpg?x30327" class="attachment-380x215 size-380x215 wp-post-image" alt="" srcset="https://rollingout.com/wp-content/uploads/2020/03/IMG_8247-inside-2-380x215.jpg 380w, https://rollingout.com/wp-content/uploads/2020/03/IMG_8247-inside-2-800x450.jpg 800w, https://rollingout.com/wp-content/uploads/2020/03/IMG_8247-inside-2-470x265.jpg 470w, https://rollingout.com/wp-content/uploads/2020/03/IMG_8247-inside-2-20x11.jpg 20w" sizes="(max-width: 380px) 100vw, 380px" /> </a>
</figure>
<div class="post-title entry-header">
<h6 itemprop="headline"><a href="https://rollingout.com/2020/03/20/tokyo-jetz-shares-experience-on-balancing-motherhood-and-music/" title="Tokyo Jetz shares how she balances motherhood and music">Tokyo Jetz shares how she balances motherhood and music</a></h6>
</div>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://rollingout.com/2020/03/20/tokyo-jetz-shares-experience-on-balancing-motherhood-and-music/">
<span class="vcard author" itemprop="author" content="A.R. Shaw">
<span class="fn">A.R. Shaw</span>
</span>
<time class="time" datetime="2020-03-20T15:50:31-04:00" itemprop="datePublished" content="2020-03-20T15:50:31-04:00">March 20, 2020</time>
<meta itemprop="dateModified" class="date updated" content="2020-03-21T09:59:02-04:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Rolling Out">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://rollingout.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2020/03/IMG_8247-inside-2.jpg">
<meta itemprop="width" content="1666" />
<meta itemprop="height" content="2400" />
</span>
</aside>
</article> </div>
<div class="small-6 medium-4 columns">
<article class="post mega-menu-post related-post post-1157155 post type-post status-publish format-standard has-post-thumbnail hentry category-videos tag-gherbo tag-hip-hop tag-pretty-savage tag-ptsd-tour tag-virginia" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://rollingout.com/2020/03/20/hip-hop-artist-pretty-savage-explains-how-she-loves-herself-and-the-rap-game/" title="Hip-hop artist Pretty Savage explains how she loves herself and the rap game">
<img width="380" height="215" src="https://rollingout.com/wp-content/uploads/2020/03/IMG_0119-380x215.jpg?x30327" class="attachment-380x215 size-380x215 wp-post-image" alt="" srcset="https://rollingout.com/wp-content/uploads/2020/03/IMG_0119-380x215.jpg 380w, https://rollingout.com/wp-content/uploads/2020/03/IMG_0119-800x450.jpg 800w, https://rollingout.com/wp-content/uploads/2020/03/IMG_0119-470x265.jpg 470w, https://rollingout.com/wp-content/uploads/2020/03/IMG_0119-20x11.jpg 20w" sizes="(max-width: 380px) 100vw, 380px" /> </a>
</figure>
<div class="post-title entry-header">
<h6 itemprop="headline"><a href="https://rollingout.com/2020/03/20/hip-hop-artist-pretty-savage-explains-how-she-loves-herself-and-the-rap-game/" title="Hip-hop artist Pretty Savage explains how she loves herself and the rap game">Hip-hop artist Pretty Savage explains how she loves herself and the rap game</a></h6>
</div>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://rollingout.com/2020/03/20/hip-hop-artist-pretty-savage-explains-how-she-loves-herself-and-the-rap-game/">
<span class="vcard author" itemprop="author" content="@ROMEOINTERNATIONAL1">
<span class="fn">@ROMEOINTERNATIONAL1</span>
</span>
<time class="time" datetime="2020-03-20T11:38:36-04:00" itemprop="datePublished" content="2020-03-20T11:38:36-04:00">March 20, 2020</time>
<meta itemprop="dateModified" class="date updated" content="2020-03-20T12:24:59-04:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Rolling Out">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://rollingout.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2020/03/IMG_0119-scaled.jpg">
<meta itemprop="width" content="2560" />
<meta itemprop="height" content="1922" />
</span>
</aside>
</article> </div>
<div class="small-6 medium-4 columns">
<article class="post mega-menu-post related-post post-1156299 post type-post status-publish format-standard has-post-thumbnail hentry category-videos tag-carlton-morton tag-diamond-jack tag-love tag-love-is-blind tag-netflix tag-relationships" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://rollingout.com/2020/03/16/reality-check-diamond-jack-explains-turning-down-proposal-on-love-is-blind/" title="Reality Check: Diamond Jack explains turning down proposal on &#8216;Love Is Blind&#8217;">
<img width="380" height="215" src="https://rollingout.com/wp-content/uploads/2020/03/InShot_20200316_092624059-380x215.jpg?x30327" class="attachment-380x215 size-380x215 wp-post-image" alt="" srcset="https://rollingout.com/wp-content/uploads/2020/03/InShot_20200316_092624059-380x215.jpg 380w, https://rollingout.com/wp-content/uploads/2020/03/InShot_20200316_092624059-800x450.jpg 800w, https://rollingout.com/wp-content/uploads/2020/03/InShot_20200316_092624059-470x265.jpg 470w, https://rollingout.com/wp-content/uploads/2020/03/InShot_20200316_092624059-20x11.jpg 20w" sizes="(max-width: 380px) 100vw, 380px" /> </a>
</figure>
<div class="post-title entry-header">
<h6 itemprop="headline"><a href="https://rollingout.com/2020/03/16/reality-check-diamond-jack-explains-turning-down-proposal-on-love-is-blind/" title="Reality Check: Diamond Jack explains turning down proposal on &#8216;Love Is Blind&#8217;">Reality Check: Diamond Jack explains turning down proposal on &#8216;Love Is Blind&#8217;</a></h6>
</div>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://rollingout.com/2020/03/16/reality-check-diamond-jack-explains-turning-down-proposal-on-love-is-blind/">
<span class="vcard author" itemprop="author" content="Christal Jordan">
<span class="fn">Christal Jordan</span>
</span>
<time class="time" datetime="2020-03-16T08:58:04-04:00" itemprop="datePublished" content="2020-03-16T08:58:04-04:00">March 16, 2020</time>
<meta itemprop="dateModified" class="date updated" content="2020-03-16T09:48:21-04:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Rolling Out">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://rollingout.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2020/03/InShot_20200316_092624059.jpg">
<meta itemprop="width" content="2560" />
<meta itemprop="height" content="1920" />
</span>
</aside>
</article> </div>
<div class="small-6 medium-4 columns">
<article class="post mega-menu-post related-post post-1155782 post type-post status-publish format-standard has-post-thumbnail hentry category-videos tag-coronavirus tag-health-10 tag-nba tag-sports tag-vince-carter" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://rollingout.com/2020/03/11/vince-carter-plays-last-nba-game-after-league-suspends-season-over-coronavirus/" title="Vince Carter plays last NBA game after league suspends season over coronavirus">
<img width="380" height="215" src="https://rollingout.com/wp-content/uploads/2020/03/4BFB2808-C595-4A00-BD21-A160617D2E03-380x215.jpeg?x30327" class="attachment-380x215 size-380x215 wp-post-image" alt="" srcset="https://rollingout.com/wp-content/uploads/2020/03/4BFB2808-C595-4A00-BD21-A160617D2E03-380x215.jpeg 380w, https://rollingout.com/wp-content/uploads/2020/03/4BFB2808-C595-4A00-BD21-A160617D2E03-800x450.jpeg 800w, https://rollingout.com/wp-content/uploads/2020/03/4BFB2808-C595-4A00-BD21-A160617D2E03-470x265.jpeg 470w, https://rollingout.com/wp-content/uploads/2020/03/4BFB2808-C595-4A00-BD21-A160617D2E03-20x11.jpeg 20w" sizes="(max-width: 380px) 100vw, 380px" /> </a>
</figure>
<div class="post-title entry-header">
<h6 itemprop="headline"><a href="https://rollingout.com/2020/03/11/vince-carter-plays-last-nba-game-after-league-suspends-season-over-coronavirus/" title="Vince Carter plays last NBA game after league suspends season over coronavirus">Vince Carter plays last NBA game after league suspends season over coronavirus</a></h6>
</div>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://rollingout.com/2020/03/11/vince-carter-plays-last-nba-game-after-league-suspends-season-over-coronavirus/">
<span class="vcard author" itemprop="author" content="A.R. Shaw">
<span class="fn">A.R. Shaw</span>
</span>
<time class="time" datetime="2020-03-11T22:25:06-04:00" itemprop="datePublished" content="2020-03-11T22:25:06-04:00">March 11, 2020</time>
<meta itemprop="dateModified" class="date updated" content="2020-03-12T01:36:20-04:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Rolling Out">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://rollingout.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2020/03/4BFB2808-C595-4A00-BD21-A160617D2E03-scaled.jpeg">
<meta itemprop="width" content="2560" />
<meta itemprop="height" content="1920" />
</span>
</aside>
</article> </div>
<div class="small-6 medium-4 columns">
<article class="post mega-menu-post related-post post-1155561 post type-post status-publish format-standard has-post-thumbnail hentry category-videos tag-bloodshot tag-comic-book tag-hollywood tag-red-carpet tag-vin-diesel" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://rollingout.com/2020/03/11/vin-diesel-shares-wisdom-he-gave-bloodshot-cast-that-left-them-in-tears/" title="Vin Diesel shares wisdom he gave &#8216;Bloodshot&#8217; cast that left them in tears">
<img width="380" height="215" src="https://rollingout.com/wp-content/uploads/2020/03/Vin-Diesel--380x215.png?x30327" class="attachment-380x215 size-380x215 wp-post-image" alt="Vin Diesel Bloodshot" srcset="https://rollingout.com/wp-content/uploads/2020/03/Vin-Diesel--380x215.png 380w, https://rollingout.com/wp-content/uploads/2020/03/Vin-Diesel--470x265.png 470w, https://rollingout.com/wp-content/uploads/2020/03/Vin-Diesel--20x11.png 20w" sizes="(max-width: 380px) 100vw, 380px" /> </a>
</figure>
<div class="post-title entry-header">
<h6 itemprop="headline"><a href="https://rollingout.com/2020/03/11/vin-diesel-shares-wisdom-he-gave-bloodshot-cast-that-left-them-in-tears/" title="Vin Diesel shares wisdom he gave &#8216;Bloodshot&#8217; cast that left them in tears">Vin Diesel shares wisdom he gave &#8216;Bloodshot&#8217; cast that left them in tears</a></h6>
</div>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://rollingout.com/2020/03/11/vin-diesel-shares-wisdom-he-gave-bloodshot-cast-that-left-them-in-tears/">
<span class="vcard author" itemprop="author" content="Jeandra LeBeauf">
<span class="fn">Jeandra LeBeauf</span>
</span>
<time class="time" datetime="2020-03-11T15:25:26-04:00" itemprop="datePublished" content="2020-03-11T15:25:26-04:00">March 11, 2020</time>
<meta itemprop="dateModified" class="date updated" content="2020-03-11T15:36:45-04:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Rolling Out">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://rollingout.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2020/03/Vin-Diesel-.png">
<meta itemprop="width" content="566" />
<meta itemprop="height" content="384" />
</span>
</aside>
</article> </div>
</div>
</aside>
</div>


<div class="row post">
<aside class="small-12 columns post-content related-posts">
<h4><strong>Related News</strong></h4>
<div class="row relatedposts hide-on-print">
<div class="small-6 medium-4 columns">
<article class="post mega-menu-post related-post post-1149481 post type-post status-publish format-standard has-post-thumbnail hentry category-news-2 tag-department-of-justice tag-horrific-conditions tag-investigation tag-jay-z tag-mississippi-prison" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://rollingout.com/2020/02/06/the-jay-z-effect-department-of-justice-investigating-mississippi-prisons/" title="The Jay-Z effect? Department of Justice investigating Mississippi prisons">
<img width="380" height="215" src="https://rollingout.com/wp-content/uploads/2020/01/IMG_2179-e1579267957337-380x215.jpg?x30327" class="attachment-380x215 size-380x215 wp-post-image" alt="" srcset="https://rollingout.com/wp-content/uploads/2020/01/IMG_2179-e1579267957337-380x215.jpg 380w, https://rollingout.com/wp-content/uploads/2020/01/IMG_2179-e1579267957337-800x450.jpg 800w, https://rollingout.com/wp-content/uploads/2020/01/IMG_2179-e1579267957337-470x265.jpg 470w, https://rollingout.com/wp-content/uploads/2020/01/IMG_2179-e1579267957337-20x11.jpg 20w" sizes="(max-width: 380px) 100vw, 380px" /> </a>
</figure>
<div class="post-title entry-header">
<h6 itemprop="headline"><a href="https://rollingout.com/2020/02/06/the-jay-z-effect-department-of-justice-investigating-mississippi-prisons/" title="The Jay-Z effect? Department of Justice investigating Mississippi prisons">The Jay-Z effect? Department of Justice investigating Mississippi prisons</a></h6>
</div>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://rollingout.com/2020/02/06/the-jay-z-effect-department-of-justice-investigating-mississippi-prisons/">
<span class="vcard author" itemprop="author" content="Terry Shropshire">
<span class="fn">Terry Shropshire</span>
</span>
<time class="time" datetime="2020-02-06T11:04:35-05:00" itemprop="datePublished" content="2020-02-06T11:04:35-05:00">February 6, 2020</time>
<meta itemprop="dateModified" class="date updated" content="2020-02-06T11:04:35-05:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Rolling Out">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://rollingout.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2020/01/IMG_2179-e1579267957337.jpg">
<meta itemprop="width" content="3024" />
<meta itemprop="height" content="3417" />
</span>
</aside>
</article> </div>
<div class="small-6 medium-4 columns">
<article class="post mega-menu-post related-post post-1148907 post type-post status-publish format-standard has-post-thumbnail hentry category-news-2 tag-azriel-clary tag-investigation tag-joycelyn-savage tag-r-kelly tag-sex-crimes tag-singer" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://rollingout.com/2020/02/03/azriel-clary-is-cooperating-with-the-authorities-in-r-kellys-investigation/" title="Azriel Clary is cooperating with the authorities in  R. Kelly&#8217;s investigation">
<img width="380" height="215" src="https://rollingout.com/wp-content/uploads/2020/02/getImgIntranet-1-380x215.jpg?x30327" class="attachment-380x215 size-380x215 wp-post-image" alt="" srcset="https://rollingout.com/wp-content/uploads/2020/02/getImgIntranet-1-380x215.jpg 380w, https://rollingout.com/wp-content/uploads/2020/02/getImgIntranet-1-800x450.jpg 800w, https://rollingout.com/wp-content/uploads/2020/02/getImgIntranet-1-470x265.jpg 470w, https://rollingout.com/wp-content/uploads/2020/02/getImgIntranet-1-20x11.jpg 20w" sizes="(max-width: 380px) 100vw, 380px" /> </a>
</figure>
<div class="post-title entry-header">
<h6 itemprop="headline"><a href="https://rollingout.com/2020/02/03/azriel-clary-is-cooperating-with-the-authorities-in-r-kellys-investigation/" title="Azriel Clary is cooperating with the authorities in  R. Kelly&#8217;s investigation">Azriel Clary is cooperating with the authorities in R. Kelly&#8217;s investigation</a></h6>
</div>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://rollingout.com/2020/02/03/azriel-clary-is-cooperating-with-the-authorities-in-r-kellys-investigation/">
<span class="vcard author" itemprop="author" content="rolling">
<span class="fn">rolling</span>
</span>
<time class="time" datetime="2020-02-03T10:42:31-05:00" itemprop="datePublished" content="2020-02-03T10:42:31-05:00">February 3, 2020</time>
<meta itemprop="dateModified" class="date updated" content="2020-02-03T10:42:31-05:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Rolling Out">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://rollingout.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2020/02/getImgIntranet-1.jpg">
<meta itemprop="width" content="1000" />
<meta itemprop="height" content="650" />
</span>
</aside>
</article> </div>
<div class="small-6 medium-4 columns">
<article class="post mega-menu-post related-post post-1143606 post type-post status-publish format-standard has-post-thumbnail hentry category-news-2 tag-arrest tag-custody tag-dababy tag-investigation tag-miami tag-robbery" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://rollingout.com/2020/01/03/dababy-arrested-for-the-2nd-time-in-2-weeks/" title="DaBaby arrested for the 2nd time in 2 weeks">
<img width="380" height="215" src="https://rollingout.com/wp-content/uploads/2019/12/IMG_1551-380x215.jpg?x30327" class="attachment-380x215 size-380x215 wp-post-image" alt="" srcset="https://rollingout.com/wp-content/uploads/2019/12/IMG_1551-380x215.jpg 380w, https://rollingout.com/wp-content/uploads/2019/12/IMG_1551-800x450.jpg 800w, https://rollingout.com/wp-content/uploads/2019/12/IMG_1551-470x265.jpg 470w, https://rollingout.com/wp-content/uploads/2019/12/IMG_1551-20x11.jpg 20w" sizes="(max-width: 380px) 100vw, 380px" /> </a>
</figure>
<div class="post-title entry-header">
<h6 itemprop="headline"><a href="https://rollingout.com/2020/01/03/dababy-arrested-for-the-2nd-time-in-2-weeks/" title="DaBaby arrested for the 2nd time in 2 weeks">DaBaby arrested for the 2nd time in 2 weeks</a></h6>
</div>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://rollingout.com/2020/01/03/dababy-arrested-for-the-2nd-time-in-2-weeks/">
<span class="vcard author" itemprop="author" content="Terry Shropshire">
<span class="fn">Terry Shropshire</span>
</span>
<time class="time" datetime="2020-01-03T10:12:37-05:00" itemprop="datePublished" content="2020-01-03T10:12:37-05:00">January 3, 2020</time>
<meta itemprop="dateModified" class="date updated" content="2020-01-03T10:37:01-05:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Rolling Out">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://rollingout.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2019/12/IMG_1551.jpg">
<meta itemprop="width" content="5184" />
<meta itemprop="height" content="3456" />
</span>
</aside>
</article> </div>
<div class="small-6 medium-4 columns">
<article class="post mega-menu-post related-post post-1131765 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-candace-owens tag-meghan-markle tag-republican tag-social-media tag-witch" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://rollingout.com/2019/10/23/candace-owens-blasted-for-calling-meghan-markle-a-witch/" title="Candace Owens blasted for calling Meghan Markle a &#8216;witch&#8217;">
<img width="380" height="215" src="https://rollingout.com/wp-content/uploads/2018/11/candace-owen-380x215.png?x30327" class="attachment-380x215 size-380x215 wp-post-image" alt="" srcset="https://rollingout.com/wp-content/uploads/2018/11/candace-owen-380x215.png 380w, https://rollingout.com/wp-content/uploads/2018/11/candace-owen-800x450.png 800w, https://rollingout.com/wp-content/uploads/2018/11/candace-owen-470x265.png 470w, https://rollingout.com/wp-content/uploads/2018/11/candace-owen-20x11.png 20w" sizes="(max-width: 380px) 100vw, 380px" /> </a>
</figure>
<div class="post-title entry-header">
<h6 itemprop="headline"><a href="https://rollingout.com/2019/10/23/candace-owens-blasted-for-calling-meghan-markle-a-witch/" title="Candace Owens blasted for calling Meghan Markle a &#8216;witch&#8217;">Candace Owens blasted for calling Meghan Markle a &#8216;witch&#8217;</a></h6>
</div>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://rollingout.com/2019/10/23/candace-owens-blasted-for-calling-meghan-markle-a-witch/">
<span class="vcard author" itemprop="author" content="A.R. Shaw">
<span class="fn">A.R. Shaw</span>
</span>
<time class="time" datetime="2019-10-23T12:05:55-04:00" itemprop="datePublished" content="2019-10-23T12:05:55-04:00">October 23, 2019</time>
<meta itemprop="dateModified" class="date updated" content="2019-10-23T12:05:55-04:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Rolling Out">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://rollingout.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2018/11/candace-owen.png">
<meta itemprop="width" content="988" />
<meta itemprop="height" content="700" />
</span>
</aside>
</article> </div>
<div class="small-6 medium-4 columns">
<article class="post mega-menu-post related-post post-1124551 post type-post status-publish format-standard has-post-thumbnail hentry category-news-2 tag-candace-owens tag-jim-crow tag-race tag-racism tag-white-supremacy" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://rollingout.com/2019/09/24/candace-owens-claims-black-people-are-not-impacted-by-white-supremacy/" title="Candace Owens claims Black people are not impacted by White supremacy">
<img width="380" height="215" src="https://rollingout.com/wp-content/uploads/2018/11/candace-owen-380x215.png?x30327" class="attachment-380x215 size-380x215 wp-post-image" alt="" srcset="https://rollingout.com/wp-content/uploads/2018/11/candace-owen-380x215.png 380w, https://rollingout.com/wp-content/uploads/2018/11/candace-owen-800x450.png 800w, https://rollingout.com/wp-content/uploads/2018/11/candace-owen-470x265.png 470w, https://rollingout.com/wp-content/uploads/2018/11/candace-owen-20x11.png 20w" sizes="(max-width: 380px) 100vw, 380px" /> </a>
</figure>
<div class="post-title entry-header">
<h6 itemprop="headline"><a href="https://rollingout.com/2019/09/24/candace-owens-claims-black-people-are-not-impacted-by-white-supremacy/" title="Candace Owens claims Black people are not impacted by White supremacy">Candace Owens claims Black people are not impacted by White supremacy</a></h6>
</div>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://rollingout.com/2019/09/24/candace-owens-claims-black-people-are-not-impacted-by-white-supremacy/">
<span class="vcard author" itemprop="author" content="A.R. Shaw">
<span class="fn">A.R. Shaw</span>
</span>
<time class="time" datetime="2019-09-24T08:39:53-04:00" itemprop="datePublished" content="2019-09-24T08:39:53-04:00">September 24, 2019</time>
<meta itemprop="dateModified" class="date updated" content="2019-09-24T08:42:52-04:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Rolling Out">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://rollingout.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2018/11/candace-owen.png">
<meta itemprop="width" content="988" />
<meta itemprop="height" content="700" />
</span>
</aside>
</article> </div>
<div class="small-6 medium-4 columns">
<article class="post mega-menu-post related-post post-1112604 post type-post status-publish format-standard has-post-thumbnail hentry category-news-2 tag-aap-rocky tag-investigation tag-kanye-west tag-kim-kardashian tag-swedish-jail tag-swedish-prosecution-authority tag-white-house" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://rollingout.com/2019/07/19/aap-rocky-to-remain-in-swedish-jail-for-now-despite-pleas-for-his-release/" title="A$AP Rocky to remain in Swedish jail for now despite pleas for his release">
<img width="380" height="215" src="https://rollingout.com/wp-content/uploads/2019/07/asap-rock_featured_bang-photo-1-380x215.jpg?x30327" class="attachment-380x215 size-380x215 wp-post-image" alt="" srcset="https://rollingout.com/wp-content/uploads/2019/07/asap-rock_featured_bang-photo-1-380x215.jpg 380w, https://rollingout.com/wp-content/uploads/2019/07/asap-rock_featured_bang-photo-1-800x450.jpg 800w, https://rollingout.com/wp-content/uploads/2019/07/asap-rock_featured_bang-photo-1-470x265.jpg 470w, https://rollingout.com/wp-content/uploads/2019/07/asap-rock_featured_bang-photo-1-20x11.jpg 20w" sizes="(max-width: 380px) 100vw, 380px" /> </a>
</figure>
<div class="post-title entry-header">
<h6 itemprop="headline"><a href="https://rollingout.com/2019/07/19/aap-rocky-to-remain-in-swedish-jail-for-now-despite-pleas-for-his-release/" title="A$AP Rocky to remain in Swedish jail for now despite pleas for his release">A$AP Rocky to remain in Swedish jail for now despite pleas for his release</a></h6>
</div>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://rollingout.com/2019/07/19/aap-rocky-to-remain-in-swedish-jail-for-now-despite-pleas-for-his-release/">
<span class="vcard author" itemprop="author" content="rolling">
<span class="fn">rolling</span>
</span>
<time class="time" datetime="2019-07-19T11:15:19-04:00" itemprop="datePublished" content="2019-07-19T11:15:19-04:00">July 19, 2019</time>
<meta itemprop="dateModified" class="date updated" content="2019-10-09T11:47:50-04:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Rolling Out">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://rollingout.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2019/07/asap-rock_featured_bang-photo-1.jpg">
<meta itemprop="width" content="1000" />
<meta itemprop="height" content="650" />
</span>
</aside>
</article> </div>
</div>
</aside>
</div>

<br /><br />

<script type="text/javascript" src="https://g.adspeed.net/ad.php?do=js&aid=446995&oid=18313&wd=300&ht=250&target=_blank&noerror=1"></script>
<noscript><iframe width="300" height="250" src="https://g.adspeed.net/ad.php?do=html&aid=446995&oid=18313&wd=300&ht=250&target=_blank&noerror=1" frameborder="0" scrolling="no" allowtransparency="true" hspace="0" vspace="0"></iframe>
</noscript>
<div class="text-center">
<a href="https://rollingout.com/father-coach-club/"><img src="https://rollingout.com/wp-content/uploads/2019/06/fcclub.jpg?x30327" /></a>
</div>
</br>
<div class="text-center">
<a href="https://rollingout.com/superpowers/"><img src="https://rollingout.com/wp-content/uploads/2019/05/sws2b.jpg?x30327" /></a>
</div>
</br>

<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#e2e8ec; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://steedmediagroup.us12.list-manage.com/subscribe/post?u=487a03de17ac086d2fc7d7b72&amp;id=a7f96c34ce" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Subscribe to our mailing list</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-MMERGE3">What City Do You Live In or Near? </label>
<select name="MMERGE3" class="" id="mce-MMERGE3">
<option value=""></option>
<option value="Atlanta">Atlanta</option>
<option value="Baltimore">Baltimore</option>
<option value="Birmingham">Birmingham</option>
<option value="Boston">Boston</option>
<option value="Charlotte">Charlotte</option>
<option value="Chicago">Chicago</option>
<option value="Cleveland">Cleveland</option>
<option value="Dallas">Dallas</option>
<option value="Detroit">Detroit</option>
<option value="Houston">Houston</option>
<option value="Los Angeles">Los Angeles</option>
<option value="Memphis">Memphis</option>
<option value="Miami">Miami</option>
<option value="Minneapolis">Minneapolis</option>
<option value="New Orleans">New Orleans</option>
<option value="New York">New York</option>
<option value="Philadelphia">Philadelphia</option>
<option value="Pittsburg">Pittsburg</option>
<option value="San Francisco / Bay Area">San Francisco / Bay Area</option>
<option value="Washington D.C.">Washington D.C.</option>
<option value="Other">Other</option>
</select>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_487a03de17ac086d2fc7d7b72_a7f96c34ce" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>

<div data-spotim-module="recirculation" data-spot-id="sp_uwhAEY0S"></div>
<script src="https://recirculation.spot.im/spot/sp_uwhAEY0S"></script>
<script async src="https://launcher.spot.im/spot/sp_uwhAEY0S" data-spotim-module="spotim-launcher" data-post-id="1157525" data-post-url="https://rollingout.com/2020/03/23/andrew-gillum-hires-lawyer-while-police-investigate-photo-leaks/" data-disqus-url="https://rollingout.com/2020/03/23/andrew-gillum-hires-lawyer-while-police-investigate-photo-leaks/">
</script>
</div>
<aside class="sidebar small-12 medium-4 columns">
<div class="sidebar_inner fixed-me style1">
<div class="widget_text widget style7 widget_custom_html">
<div class="textwidget custom-html-widget">

<div id='Politics_Desktop_300x250'>
<script>
        googletag.cmd.push(function() { googletag.display('Politics_Desktop_300x250'); });
    </script>
</div>
</div>
</div>
<div class="widget_text widget style7 widget_custom_html">
<div class="textwidget custom-html-widget">

<div id='Politics_Desktop_300x600'>
<script>
        googletag.cmd.push(function() { googletag.display('Politics_Desktop_300x600'); });
    </script>
</div>
</div>
</div>
</div>
</aside> </div>
</div> </div>
</div>


<footer id="footer" class="dark style5 no-borders small-text-center align-center">
<div class="row">
<div class="small-12 columns">
<div class="row align-middle">
<div class="small-12 medium-3 columns logo-section">
<a href="https://rollingout.com/" class="logolink" title="Rolling Out"><img src="https://rollingout.com/wp-content/uploads/2018/06/ro-logo-18.png?x30327" class="logo" alt="Rolling Out" /></a>
</div>
<div class="small-12 medium-9 columns menu-section">
<ul id="menu-secondary" class="menu"><li id="menu-item-1044404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1044404"><a href="https://rollingout.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1044403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1044403"><a href="https://rollingout.com/visitor-agreement/">Visitor Agreement</a></li>
</ul> <div class="social-section">
<a href="https://www.facebook.com/rollingout/" class="facebook icon-1x social" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/rollingout/" class="twitter icon-1x social" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/rollingout/" class="instagram icon-1x social" target="_blank"><i class="fa fa-instagram"></i></a>
</div>
</div>
</div>
</div>
</div>
</footer>

</div> 
</div> 
<script type="text/javascript">
    if(	navigator.appVersion.indexOf("MSIE 8.") != -1 || navigator.appVersion.indexOf("MSIE 9.") != -1 ) {
		document.body.className += ' mg_old_loader';
	} else {
		document.body.className += ' mg_new_loader';
	}
	</script>
<div style="display: none;"><div id="boxzilla-box-1120057-content"><h3>Join Our Newsletter</h3>
<p>Get the latest news from Rolling Out.</p>
<script>(function() {
	if ( ! window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push(
						{
							event   : event,
							callback: callback
						}
					);
				}
			}
		}
	}
})();
</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-1120058 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="1120058" data-name="Join our Newsletter"><div class="mc4wp-form-fields"><p>
<label>Email address: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<label>What City Do You Live In or Near?</label>
<select name="MMERGE3">
<option value="Atlanta" selected="true">Atlanta</option>
<option value="Baltimore">Baltimore</option>
<option value="Birmingham">Birmingham</option>
<option value="Boston">Boston</option>
<option value="Charlotte">Charlotte</option>
<option value="Chicago">Chicago</option>
<option value="Cleveland">Cleveland</option>
<option value="Dallas">Dallas</option>
<option value="Detroit">Detroit</option>
<option value="Houston">Houston</option>
<option value="Los Angeles">Los Angeles</option>
<option value="Memphis">Memphis</option>
<option value="Miami">Miami</option>
<option value="Minneapolis">Minneapolis</option>
<option value="New Orleans">New Orleans</option>
<option value="New York">New York</option>
<option value="Philadelphia">Philadelphia</option>
<option value="Pittsburg">Pittsburg</option>
<option value="San Francisco / Bay Area">San Francisco / Bay Area</option>
<option value="Washington D.C.">Washington D.C.</option>
<option value="Other">Other</option>
</select>
</p>
<p>
<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1584975416" /><input type="hidden" name="_mc4wp_form_id" value="1120058" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form>
</div></div> <a href="#" title="Scroll To Top" id="scroll_totop">
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="15.983px" height="11.837px" viewBox="0 0 15.983 11.837" enable-background="new 0 0 15.983 11.837" xml:space="preserve"><path class="thb-arrow-head" d="M1.486,5.924l4.845-4.865c0.24-0.243,0.24-0.634,0-0.876c-0.242-0.243-0.634-0.243-0.874,0L0.18,5.481
		c-0.24,0.242-0.24,0.634,0,0.876l5.278,5.299c0.24,0.241,0.632,0.241,0.874,0c0.24-0.241,0.24-0.634,0-0.876L1.486,5.924z" /><path class="thb-arrow-line" d="M15.982,5.92c0,0.328-0.264,0.593-0.592,0.593H0.592C0.264,6.513,0,6.248,0,5.92c0-0.327,0.264-0.591,0.592-0.591h14.799
		C15.719,5.329,15.982,5.593,15.982,5.92z" /></svg> </a>
<div class="rolli-f1932aeb2b11e5589f3179deba63ebb3" id="rolli-f1932aeb2b11e5589f3179deba63ebb3"></div><div class="rolli-3aee7465965f1e4d0eee1a9d92696849" id="rolli-3aee7465965f1e4d0eee1a9d92696849"></div><script>(function() {function addEventListener(element,event,handler) {
	if (element.addEventListener) {
		element.addEventListener( event,handler, false );
	} else if (element.attachEvent) {
		element.attachEvent( 'on' + event,handler );
	}
}
function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf( 'http' ) !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll( '.mc4wp-form input[type="url"]' );
if ( urlFields && urlFields.length > 0 ) {
	for ( var j = 0; j < urlFields.length; j++ ) {
		addEventListener( urlFields[j],'blur',maybePrefixUrlField );
	}
}
/* test if browser supports date fields */
var testInput = document.createElement( 'input' );
testInput.setAttribute( 'type', 'date' );
if ( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll( '.mc4wp-form input[type="date"]' );
	for (var i = 0; i < dateFields.length; i++) {
		if ( ! dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if ( ! dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}
})();</script><script src="https://rollingout.com/wp-content/plugins/ci-gallery-grids/js/frontend.js?x30327"></script>
<script src="https://rollingout.com/wp-content/plugins/ci-gallery-grids/js/overlays.js?x30327"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"9bf9fe139c"};
/* ]]> */
</script>
<script src="https://rollingout.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-front.min.js?x30327"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */
</script>
<script src="https://rollingout.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-frontend.min.js?x30327"></script>
<script src="https://rollingout.com/wp-content/plugins/select-news/assets/js/news.min.js?x30327"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"rolli-layer"};
/* ]]> */
</script>
<script src="https://rollingout.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?x30327"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"rolli-sticky"};
/* ]]> */
</script>
<script src="https://rollingout.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?x30327"></script>
<script src="https://rollingout.com/wp-includes/js/comment-reply.min.js?x30327"></script>
<script src="https://rollingout.com/wp-content/themes/thevoux-wp/assets/js/vendor.min.js?x30327"></script>
<script src="https://rollingout.com/wp-includes/js/underscore.min.js?x30327"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"themeurl":"https:\/\/rollingout.com\/wp-content\/themes\/thevoux-wp","url":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts","close":"Close","prev":"Prev","next":"Next"},"svg":{"prev_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\"\r\n\t width=\"15.983px\" height=\"11.837px\" viewBox=\"0 0 15.983 11.837\" enable-background=\"new 0 0 15.983 11.837\" xml:space=\"preserve\"><path class=\"thb-arrow-head\" d=\"M1.486,5.924l4.845-4.865c0.24-0.243,0.24-0.634,0-0.876c-0.242-0.243-0.634-0.243-0.874,0L0.18,5.481\r\n\t\tc-0.24,0.242-0.24,0.634,0,0.876l5.278,5.299c0.24,0.241,0.632,0.241,0.874,0c0.24-0.241,0.24-0.634,0-0.876L1.486,5.924z\"\/><path class=\"thb-arrow-line\" d=\"M15.982,5.92c0,0.328-0.264,0.593-0.592,0.593H0.592C0.264,6.513,0,6.248,0,5.92c0-0.327,0.264-0.591,0.592-0.591h14.799\r\n\t\tC15.719,5.329,15.982,5.593,15.982,5.92z\"\/><\/svg>","next_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"15.983px\" height=\"11.837px\" viewBox=\"0 0 15.983 11.837\" enable-background=\"new 0 0 15.983 11.837\" xml:space=\"preserve\"><path class=\"thb-arrow-head\" d=\"M9.651,10.781c-0.24,0.242-0.24,0.635,0,0.876c0.242,0.241,0.634,0.241,0.874,0l5.278-5.299c0.24-0.242,0.24-0.634,0-0.876\r\n\t\tl-5.278-5.299c-0.24-0.243-0.632-0.243-0.874,0c-0.24,0.242-0.24,0.634,0,0.876l4.845,4.865L9.651,10.781z\"\/><path class=\"thb-arrow-line\" d=\"M0.591,5.329h14.799c0.328,0,0.592,0.265,0.592,0.591c0,0.328-0.264,0.593-0.592,0.593H0.591C0.264,6.513,0,6.248,0,5.92\r\n\t\tC0,5.593,0.264,5.329,0.591,5.329z\"\/><\/svg>"},"settings":{"infinite_count":"","current_url":"https:\/\/rollingout.com\/2020\/03\/23\/andrew-gillum-hires-lawyer-while-police-investigate-photo-leaks\/","page_transition":"off","page_transition_style":"thb-fade","page_transition_in_speed":"200","page_transition_out_speed":"100","header_submenu_style":"style1"}};
/* ]]> */
</script>
<script src="https://rollingout.com/wp-content/themes/thevoux-wp/assets/js/app.min.js?x30327"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":1120057,"icon":"&times;","content":"","css":{"background_color":"#f4f4f4","width":340,"border_color":"#222222","border_width":4,"border_style":"solid","position":"bottom-right"},"trigger":{"method":"time_on_page","value":"0"},"animation":"fade","cookie":{"triggered":24,"dismissed":168},"rehide":false,"position":"bottom-right","screenWidthCondition":null,"closable":true,"post":{"id":1120057,"title":"Sample Box","slug":"sample-box"}}]};
/* ]]> */
</script>
<script src="https://rollingout.com/wp-content/plugins/boxzilla/assets/js/script.min.js?x30327"></script>
<script src="https://api.publishers.adlive.io/tag/c-978.js?ver=1.0"></script>
<script src="https://rollingout.com/wp-includes/js/wp-embed.min.js?x30327"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script src="https://rollingout.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?x30327"></script>
<!--[if lte IE 9]>
<script src="https://rollingout.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?x30327"></script>
<![endif]-->
<script>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</script> <script type="text/javascript">
	// CI Gallery Grid global dynamic vars
	mg_boxMargin = 5;
	mg_boxBorder = 1;
	mg_imgPadding = 3;
	mg_delayed_fx = true;
	mg_filters_behav = 'standard';
	mg_lightbox_mode = "mg_classic_lb";
	mg_lb_touchswipe = true;
	mg_mobile = 800; 

	// Galleria global vars
	mg_galleria_fx = 'fadeslide';
	mg_galleria_fx_time = 400; 
	mg_galleria_interval = 3000;
	</script>
<script>var om594945a3856bb,om594945a3856bb_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om594945a3856bb_poll(function(){if(window['om_loaded']){if(!om594945a3856bb){om594945a3856bb=new OptinMonsterApp();return om594945a3856bb.init({"s":"32906.594945a3856bb","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om594945a3856bb=new OptinMonsterApp();om594945a3856bb.init({"s":"32906.594945a3856bb","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script>
</body>
</html>
