<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />

<title>2 Chainz protest anthem directed by Bryan Barber banned by YouTube (video) - Rolling Out</title>
<meta name="description" content="Bryan Barber directed 2 Chainz protest anthem banned by YouTube" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://rollingout.com/2020/07/08/bryan-barber-directed-2-chainz-protest-anthem-banned-by-youtube/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2 Chainz protest anthem directed by Bryan Barber banned by YouTube (video) - Rolling Out" />
<meta property="og:description" content="Bryan Barber directed 2 Chainz protest anthem banned by YouTube" />
<meta property="og:url" content="https://rollingout.com/2020/07/08/bryan-barber-directed-2-chainz-protest-anthem-banned-by-youtube/" />
<meta property="og:site_name" content="Rolling Out" />
<meta property="article:publisher" content="https://www.facebook.com/rollingout/" />
<meta property="article:author" content="http://facebook.com/n.aliearly" />
<meta property="article:published_time" content="2020-07-08T21:10:15+00:00" />
<meta property="article:modified_time" content="2020-07-08T21:22:28+00:00" />
<meta property="og:image" content="https://rollingout.com/wp-content/uploads/2016/12/2-chainz-6.jpg" />
<meta property="og:image:width" content="2500" />
<meta property="og:image:height" content="1667" />
<meta property="fb:app_id" content="1771951823051285" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@http://twitter.com/paperboi" />
<meta name="twitter:site" content="@rollingoutnews" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://rollingout.com/#website","url":"https://rollingout.com/","name":"Rolling Out","description":"Black News, Celebrity Videos, Entertainment, Business &amp; Politics","potentialAction":[{"@type":"SearchAction","target":"https://rollingout.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://rollingout.com/2020/07/08/bryan-barber-directed-2-chainz-protest-anthem-banned-by-youtube/#primaryimage","inLanguage":"en-US","url":"https://rollingout.com/wp-content/uploads/2016/12/2-chainz-6.jpg","width":2500,"height":1667},{"@type":"WebPage","@id":"https://rollingout.com/2020/07/08/bryan-barber-directed-2-chainz-protest-anthem-banned-by-youtube/#webpage","url":"https://rollingout.com/2020/07/08/bryan-barber-directed-2-chainz-protest-anthem-banned-by-youtube/","name":"2 Chainz protest anthem directed by Bryan Barber banned by YouTube (video) - Rolling Out","isPartOf":{"@id":"https://rollingout.com/#website"},"primaryImageOfPage":{"@id":"https://rollingout.com/2020/07/08/bryan-barber-directed-2-chainz-protest-anthem-banned-by-youtube/#primaryimage"},"datePublished":"2020-07-08T21:10:15+00:00","dateModified":"2020-07-08T21:22:28+00:00","author":{"@id":"https://rollingout.com/#/schema/person/524d5335950bafc30d3c1bd277d66e22"},"description":"Bryan Barber directed 2 Chainz protest anthem banned by YouTube","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://rollingout.com/2020/07/08/bryan-barber-directed-2-chainz-protest-anthem-banned-by-youtube/"]}]},{"@type":["Person"],"@id":"https://rollingout.com/#/schema/person/524d5335950bafc30d3c1bd277d66e22","name":"N. Ali Early","image":{"@type":"ImageObject","@id":"https://rollingout.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3d2128a133eea495479cbc824e24bb2b?s=96&d=mm&r=g","caption":"N. Ali Early"},"description":"I like to describe myself as a pen pro. I believe everything begins with the pen. To no fault of its own, this generation has turned in its pen for a keyboard, but the concept remains the same: Write from the heart\u2026 Write from the start.","sameAs":["http://facebook.com/n.aliearly","http://instagram.com/n.aliearly","https://twitter.com/http://twitter.com/paperboi"]}]}</script>

<link rel="amphtml" href="https://rollingout.com/2020/07/08/bryan-barber-directed-2-chainz-protest-anthem-banned-by-youtube/amp/" /><meta name="generator" content="AMP for WP 1.0.52" /><link rel='dns-prefetch' href='//rollingout.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rolling Out &raquo; Feed" href="https://rollingout.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rolling Out &raquo; Comments Feed" href="https://rollingout.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rolling Out &raquo; 2 Chainz protest anthem directed by Bryan Barber banned by YouTube (video) Comments Feed" href="https://rollingout.com/2020/07/08/bryan-barber-directed-2-chainz-protest-anthem-banned-by-youtube/feed/" />
<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rollingout.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mg-custom-css-css' href='https://rollingout.com/wp-content/plugins/ci-gallery-grids/css/custom.css?x58263' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://rollingout.com/wp-includes/css/dist/block-library/style.min.css?x58263' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://rollingout.com/wp-includes/css/dist/block-library/theme.min.css?x58263' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://rollingout.com/wp-content/plugins/contact-form-7/includes/css/styles.css?x58263' media='all' />
<link rel='stylesheet' id='font-awesome-5-css' href='https://rollingout.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.13.0/css/all.min.css?x58263' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://rollingout.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.13.0/css/v4-shims.min.css?x58263' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-39cf277bfb07ce8e9f433961a7e94b69-css' href='https://rollingout.com/wp-content/uploads/bb-plugin/cache/39cf277bfb07ce8e9f433961a7e94b69-layout-bundle.css?x58263' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css' href='https://rollingout.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?x58263' media='all' />
<link rel='stylesheet' id='base-css' href='https://rollingout.com/wp-content/themes/bb-theme/css/base.min.css?x58263' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css' href='https://rollingout.com/wp-content/uploads/bb-theme/skin-5ebe643d54f16.css?x58263' media='all' />
<link rel='stylesheet' id='pp-animate-css' href='https://rollingout.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?x58263' media='all' />

<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-4985985-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('set', 'dimension1', 'N. Ali Early');
	__gaTracker('set', 'dimension2', 'post');
	__gaTracker('set', 'dimension3', 'music-industry-videos');
	__gaTracker('set', 'dimension4', '2020-07-08T17:10:15-04:00');
	__gaTracker('send','pageview');

</script>

<script src='https://rollingout.com/wp-includes/js/jquery/jquery.js?x58263'></script>
<script src='https://rollingout.com/wp-includes/js/jquery/jquery-migrate.min.js?x58263'></script>
<script>
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?x58263'></script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?x58263'></script>
<script>
var advanced_ads_responsive = {"reload_on_resize":"0"};
</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?x58263'></script>
<script src='https://rollingout.com/wp-includes/js/imagesloaded.min.js?x58263'></script>
<script>
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?x58263'></script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?x58263'></script>
<link rel='https://api.w.org/' href='https://rollingout.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rollingout.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rollingout.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://rollingout.com/?p=1173696' />
<link rel="alternate" type="application/json+oembed" href="https://rollingout.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frollingout.com%2F2020%2F07%2F08%2Fbryan-barber-directed-2-chainz-protest-anthem-banned-by-youtube%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rollingout.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frollingout.com%2F2020%2F07%2F08%2Fbryan-barber-directed-2-chainz-protest-anthem-banned-by-youtube%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="rolli-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '666484143716324'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=666484143716324&ev=PageView
&noscript=1"/>
</noscript>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/146136670/HP728', [[728, 90], [970, 90]], 'div-gpt-ad-1589490761904-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/146136670/Sitewide_320x50', [320, 50], 'div-gpt-ad-1589989041397-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/146136670/news_desktop_300_rhc_1', [[300, 250], [160, 600], [300, 600]], 'div-gpt-ad-1591023170095-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/146136670/news_desktop_300_rhc_2', [[300, 250], [300, 600], [160, 600]], 'div-gpt-ad-1591023362213-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/146136670/news_mobile_300_instory_1', [[300, 600], [160, 600], [300, 250]], 'div-gpt-ad-1591132352868-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/146136670/news_mobile_300_instory_2', [[300, 600], [160, 600], [300, 250]], 'div-gpt-ad-1591133492309-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/146136670/HP', [[970, 250], [728, 90]], 'div-gpt-ad-1592420880865-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/146136670/HP7283', [[970, 250], [728, 90]], 'div-gpt-ad-1592421542718-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type="text/javascript">
	var tyche = { mode: 'tyche', config: '//config.playwire.com/1024315/v2/websites/72730/banner.json' }
	</script>
<script data-cfasync="false" id="tyche" src="//cdn.intergi.com/hera/tyche.js" type="text/javascript"></script>
<script data-ad-client="ca-pub-3542724204284424" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-1173696 single-format-standard fl-theme-builder-header fl-theme-builder-footer fl-theme-builder-singular fl-theme-builder-part fl-framework-base fl-preset-default fl-full-width fl-has-sidebar fl-search-active" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div class="fl-page">
<header class="fl-builder-content fl-builder-content-1163936 fl-builder-global-templates-locked" data-post-id="1163936" data-type="header" data-sticky="0" data-sticky-breakpoint="medium" data-shrink="0" data-overlay="0" data-overlay-bg="transparent" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5eaa5d83bffd3" data-node="5eaa5d83bffd3">
<div class="fl-row-content-wrap">
<div class="fl-row-content fl-row-fixed-width fl-node-content">
<div class="fl-col-group fl-node-5eaa5d83bffdf fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5eaa5d83bffdf">
<div class="fl-col fl-node-5eaa5d83bffe4 fl-col-small" data-node="5eaa5d83bffe4">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-photo fl-node-5eaa7cd05722c" data-node="5eaa7cd05722c">
<div class="fl-module-content fl-node-content">
<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
<div class="fl-photo-content fl-photo-img-png">
<a href="https://rollingout.com" target="_self" itemprop="url">
<img class="fl-photo-img wp-image-1163957 size-full" src="https://rollingout.com/wp-content/uploads/2020/04/ro-logo-18.png?x58263" alt="ro-logo-18" itemprop="image" height="100" width="357" title="ro-logo-18" data-no-lazy="1" />
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="fl-col fl-node-5ebe59cb3ea9d fl-col-small" data-node="5ebe59cb3ea9d">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-pp-search-form fl-node-5ebe59cb3e501" data-node="5ebe59cb3e501">
<div class="fl-module-content fl-node-content">
<div class="pp-search-form-wrap pp-search-form--style-full_screen pp-search-form--button-type-icon">
<form class="pp-search-form" role="search" action="https://rollingout.com" method="get">
<div class="pp-search-form__toggle">
<i class="fa fa-search" aria-hidden="true"></i>
<span class="pp-screen-reader-text">Search</span>
</div>
<div class="pp-search-form__container">
<input placeholder="Search" class="pp-search-form__input" type="search" name="s" title="Search" value="">
<div class="pp-search-form--lightbox-close">
<span class="pp-icon-close" aria-hidden="true">
<svg viewbox="0 0 40 40">
<path class="close-x" d="M 10,10 L 30,30 M 30,10 L 10,30" />
</svg>
</span>
<span class="pp-screen-reader-text">Close</span>
</div>
</div>
</form>
</div> </div>
</div>
</div>
</div>
<div class="fl-col fl-node-5eaa5d83bffe7" data-node="5eaa5d83bffe7">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-menu fl-node-5eaa5d83bffee" data-node="5eaa5d83bffee">
<div class="fl-module-content fl-node-content">
<div class="fl-menu fl-menu-responsive-toggle-mobile">
<button class="fl-menu-mobile-toggle hamburger" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<rect class="fl-hamburger-menu-top" width="512" height="102" />
<rect class="fl-hamburger-menu-middle" y="205" width="512" height="102" />
<rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102" />
</svg>
</span></button> <div class="fl-clear"></div>
<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-menu" class="menu fl-menu-horizontal fl-toggle-arrows"><li id="menu-item-44427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://rollingout.com/category/entertainment/">Entertainment</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu"> <li id="menu-item-1036528" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/tv/">TV</a></li> <li id="menu-item-1036526" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/movies/">Movies</a></li> <li id="menu-item-1036546" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/photos/">Photos</a></li> <li id="menu-item-1036524" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/music/">Music</a></li> <li id="menu-item-1036523" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/covers/">Covers</a></li> <li id="menu-item-1036525" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/sports/">Sports</a></li> <li id="menu-item-1091104" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/tag/reality-check/">Reality Check</a></li> <li id="menu-item-1036527" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/cars/">Cars</a></li></ul></li><li id="menu-item-111646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://rollingout.com/category/culture/">Culture</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu"> <li id="menu-item-1036532" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/fashion/">Fashion</a></li> <li id="menu-item-1036530" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/beauty/">Beauty &#038; Hair</a></li> <li id="menu-item-1036529" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/travel/">Travel</a></li> <li id="menu-item-1036534" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/education/">Education</a></li> <li id="menu-item-1094630" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/tag/motivational-spirit/">Motivational Spirit</a></li> <li id="menu-item-1036531" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/cocktail-beer/">Cocktail &#038; Beer</a></li> <li id="menu-item-1144762" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/tag/creative-lens/">Creative Lens</a></li></ul></li><li id="menu-item-1036535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://rollingout.com/category/news/">News</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu"> <li id="menu-item-1036540" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/politics/">Politics</a></li> <li id="menu-item-1036543" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/real-estate/">Real Estate</a></li> <li id="menu-item-1136966" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/category/news-2/">Crime</a></li> <li id="menu-item-1036539" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/obituaries/">Obituaries</a></li> <li id="menu-item-1036542" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/publishers-blog/">Publisher&#8217;s Blog</a></li> <li id="menu-item-1036541" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/promotions/">Promotions</a></li></ul></li><li id="menu-item-1168091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://rollingout.com/business2/">Business</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu"> <li id="menu-item-1168097" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/business/black-intellectuals/">Black Intellectuals</a></li> <li id="menu-item-1168098" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/business/careers-diversity/">Careers &#038; Diversity</a></li> <li id="menu-item-1168099" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/business/entrepreneurs-business-leaders/">Entrepreneurs &#038; Business Leaders</a></li> <li id="menu-item-1168100" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/business/executive-suite/">Executive Suite</a></li> <li id="menu-item-1168101" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/business/female-success-factor/">Female Success Factor</a></li> <li id="menu-item-1168102" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/business/finance-wealth/">Finance &#038; Wealth</a></li></ul></li><li id="menu-item-1168090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://rollingout.com/health2/">Health</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu"> <li id="menu-item-1168104" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/lifestyle/">Lifestyle</a></li> <li id="menu-item-1168105" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/lifestyle/fitness/">Fitness</a></li> <li id="menu-item-1036533" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/foodnutrition/">Food &#038; Nutrition</a></li></ul></li><li id="menu-item-1162190" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/videos/">Videos</a></li><li id="menu-item-1158327" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/podcast/">Podcast</a></li><li id="menu-item-1034902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="#">Specials</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu"> <li id="menu-item-1028172" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://ride.rollingout.com/">RIDE Conference</a></li> <li id="menu-item-1114141" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://culturalinnovators.rollingout.com/">Cultural Innovators</a></li> <li id="menu-item-1029364" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/superpowers/">Sisters With Superpowers</a></li> <li id="menu-item-1034901" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/father-coach-club/">Father Coach Club</a></li> <li id="menu-item-1086481" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/djmasterseries/">DJ Master Series</a></li> <li id="menu-item-1107590" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/justice-for-all/">Justice for All</a></li> <li id="menu-item-1041946" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/promotions/">Promotions</a></li></ul></li><li id="menu-item-1159422" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/covid-19/">COVID-19</a></li></ul></nav></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</header><div class="fl-builder-content fl-builder-content-1168897 fl-builder-global-templates-locked" data-post-id="1168897" data-type="part"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5ed54d6db64eb fl-visible-desktop-medium" data-node="5ed54d6db64eb">
<div class="fl-row-content-wrap">
<div class="fl-row-content fl-row-fixed-width fl-node-content">
<div class="fl-col-group fl-node-5ed54d184e1c8" data-node="5ed54d184e1c8">
<div class="fl-col fl-node-5ed54d184e1cd" data-node="5ed54d184e1cd">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-html fl-node-5ed54d184e1cf fl-visible-desktop-medium" data-node="5ed54d184e1cf">
<div class="fl-module-content fl-node-content">
<div class="fl-html">
<center>

<div id='div-gpt-ad-1589490761904-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589490761904-0'); });
  </script>
</div>
</center></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5ed54d7684cad fl-visible-mobile" data-node="5ed54d7684cad">
<div class="fl-row-content-wrap">
<div class="fl-row-content fl-row-fixed-width fl-node-content">
<div class="fl-col-group fl-node-5ed54d2e62adc" data-node="5ed54d2e62adc">
<div class="fl-col fl-node-5ed54d2e62ae3" data-node="5ed54d2e62ae3">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-html fl-node-5ed54d2e62ae6 fl-visible-mobile" data-node="5ed54d2e62ae6">
<div class="fl-module-content fl-node-content">
<div class="fl-html">
<center>

<div id='div-gpt-ad-1589989041397-0' style='width: 320px; height: 50px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589989041397-0'); });
  </script>
</div>
</center></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div> <div class="fl-page-content" itemprop="mainContentOfPage">
<div class="fl-builder-content fl-builder-content-1167098 fl-builder-global-templates-locked" data-post-id="1167098"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5ec611294cdac" data-node="5ec611294cdac">
<div class="fl-row-content-wrap">
<div class="fl-row-content fl-row-fixed-width fl-node-content">
<div class="fl-col-group fl-node-5ec611294cdb7 fl-col-group-responsive-reversed" data-node="5ec611294cdb7">
<div class="fl-col fl-node-5ec611294cdbb" data-node="5ec611294cdbb">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-fl-post-content fl-node-5ec611294cdbe" data-node="5ec611294cdbe">
<div class="fl-module-content fl-node-content">
<p><img class="alignnone size-large wp-image-1051562" src="https://rollingout.com/wp-content/uploads/2018/09/2-chainz-3-e1536593096470-986x1080.jpg?x58263" alt="" width="986" height="1080" srcset="https://rollingout.com/wp-content/uploads/2018/09/2-chainz-3-e1536593096470-986x1080.jpg 986w, https://rollingout.com/wp-content/uploads/2018/09/2-chainz-3-e1536593096470-877x960.jpg 877w, https://rollingout.com/wp-content/uploads/2018/09/2-chainz-3-e1536593096470-360x394.jpg 360w, https://rollingout.com/wp-content/uploads/2018/09/2-chainz-3-e1536593096470-450x493.jpg 450w, https://rollingout.com/wp-content/uploads/2018/09/2-chainz-3-e1536593096470-225x246.jpg 225w, https://rollingout.com/wp-content/uploads/2018/09/2-chainz-3-e1536593096470-900x985.jpg 900w, https://rollingout.com/wp-content/uploads/2018/09/2-chainz-3-e1536593096470-20x22.jpg 20w, https://rollingout.com/wp-content/uploads/2018/09/2-chainz-3-e1536593096470.jpg 1065w" sizes="(max-width: 986px) 100vw, 986px" /></p>
<p>In a timely gesture that most would appreciate as the world continues to spin out of control, <a href="https://rollingout.com/2020/02/11/from-the-corner-to-the-owners-box-2-chainz-is-americas-dream-come-t-r-u/">2 Chainz</a> dropped a visual to accompany his lively track, &#8220;Devil Just Trying To Be Seen,&#8221; on Monday, July 7. A powerful expression of Black song, featuring one of his standout T.R.U. artist&#8217;s <a href="https://rollingout.com/2020/02/11/the-t-r-u-story-of-skooly-sleepy-rose-worl-and-hott-lockedn/">Skooly</a>, the College Park native teased the song earlier this month.</p>
<p>Innovative and entertaining as is currently possible, the &#8220;Devil Just Trying To Be Seen&#8221; opens with a picture in picture of Barber connecting with the ColleGrove representative via videoconference. What follows is a fitting response to the madness that has captured the attention of the globe during the global pandemic.</p>
<p>Clips include protests stemming from reactions to the George Floyd protests, various riots and police brutality, as well as social media content from Jess Hilarious, Diddy, T.I. and Erykah Badu, among others.</p>
<p>The video was mysteriously banned by YouTube only hours into its promotion.</p>
<p>With <em>ColleGrove 2</em> on its way, this deliverable was clearly meant to have an impact on society at large given its compelling imagery.</p>
<p>View it in its entirety below.</p>
<p>This is likely a supplementary drop before the official announcement for <em>ColleGrove 2</em> impacts us.</p>
<p><iframe class="rumble" src="https://rumble.com/embed/v71u7b/?pub=4" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
</div>
</div>
</div>
</div>
<div class="fl-col fl-node-5ec613f9cbe75 fl-col-small" data-node="5ec613f9cbe75">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-heading fl-node-5ec613f9cbf9a" data-node="5ec613f9cbf9a">
<div class="fl-module-content fl-node-content">
<h1 class="fl-heading">
<span class="fl-heading-text">2 Chainz protest anthem directed by Bryan Barber banned by YouTube (video)</span>
</h1>
</div>
</div>
<div class="fl-module fl-module-fl-post-info fl-node-5ec613f9cbf9b" data-node="5ec613f9cbf9b">
<div class="fl-module-content fl-node-content">
<span class="fl-post-info-date">July 8, 2020</span> </div>
</div>
<div class="fl-module fl-module-html fl-node-5ec6167c8d707" data-node="5ec6167c8d707">
<div class="fl-module-content fl-node-content">
<div class="fl-html">
<div class='vuukle-powerbar'></div></div>
</div>
</div>
<div class="fl-module fl-module-html fl-node-5ec6aa2ad965b" data-node="5ec6aa2ad965b">
<div class="fl-module-content fl-node-content">
<div class="fl-html">

<div id='div-gpt-ad-1591023170095-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1591023170095-0'); });
</script>
</div></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5ec613582e7f9" data-node="5ec613582e7f9">
<div class="fl-row-content-wrap">
<div class="fl-row-content fl-row-fixed-width fl-node-content">
<div class="fl-col-group fl-node-5ec613582edda" data-node="5ec613582edda">
<div class="fl-col fl-node-5ec613582ede6" data-node="5ec613582ede6">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-pp-content-grid fl-node-5ec61b155f052" data-node="5ec61b155f052">
<div class="fl-module-content fl-node-content">
<div class="pp-posts-wrapper">
<div class="pp-content-post-grid pp-equal-height clearfix" itemscope="itemscope" itemtype="http://schema.org/Blog">
<div class="pp-content-post pp-content-grid-post pp-grid-custom post-1173593 post type-post status-publish format-standard has-post-thumbnail hentry category-the-funny tag-atlanta tag-backwoods tag-magiccity tag-sexyred tag-thefunny" itemscope itemtype="https://schema.org/BlogPosting" data-id="1173593">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2020/07/07/rollingout-the-funny-w-sexy-red/" content="Rolling out the funny w/ Sexy Red" /><meta itemprop="datePublished" content="2020-07-07" /><meta itemprop="dateModified" content="2020-07-08" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/romeo-mccord/" /><meta itemprop="name" content="@ROMEOINTERNATIONAL1" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2020/07/IMG_8417.jpg" /><meta itemprop="width" content="1242" /><meta itemprop="height" content="902" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="vcontainer">
<div class="pp-content-grid-post-image">
<a href='https://rollingout.com/2020/07/07/rollingout-the-funny-w-sexy-red/' title='Rolling out the funny w/ Sexy Red'><img width="380" height="215" src="https://rollingout.com/wp-content/uploads/2020/07/IMG_8417-380x215.jpg?x58263" class=" wp-post-image" alt="" itemprop="image" srcset="https://rollingout.com/wp-content/uploads/2020/07/IMG_8417-380x215.jpg 380w, https://rollingout.com/wp-content/uploads/2020/07/IMG_8417-800x450.jpg 800w, https://rollingout.com/wp-content/uploads/2020/07/IMG_8417-470x265.jpg 470w" sizes="(max-width: 380px) 100vw, 380px" /></a>
<button class="btn"><i class="far fa-play-circle"></i></button>
</div>
</div>
<div class="pp-content-grid-post-text">
<h3 class="pp-content-grid-post-title"><a href='https://rollingout.com/2020/07/07/rollingout-the-funny-w-sexy-red/' title='Rolling out the funny w/ Sexy Red'>Rolling out the funny w/ Sexy Red</a></h3>
</div>
</div>
<div class="pp-content-post pp-content-grid-post pp-grid-custom post-1173045 post type-post status-publish format-standard has-post-thumbnail hentry category-music-industry-videos tag-featured-middle tag-jhene-aiko tag-new-music tag-ty-dolla-sign tag-warren-g" itemscope itemtype="https://schema.org/BlogPosting" data-id="1173045">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2020/07/05/warren-g-set-to-drop-new-feel-good-tracks-with-ty-dolla-sign-and-jhene-aiko/" content="Warren G set to drop new feel-good tracks with Ty Dolla $ign and Jhene Aiko" /><meta itemprop="datePublished" content="2020-07-05" /><meta itemprop="dateModified" content="2020-07-06" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/jeandra-lebeauf/" /><meta itemprop="name" content="Jeandra LeBeauf" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2020/07/Warren-G.jpg" /><meta itemprop="width" content="1000" /><meta itemprop="height" content="667" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="vcontainer">
<div class="pp-content-grid-post-image">
<a href='https://rollingout.com/2020/07/05/warren-g-set-to-drop-new-feel-good-tracks-with-ty-dolla-sign-and-jhene-aiko/' title='Warren G set to drop new feel-good tracks with Ty Dolla $ign and Jhene Aiko'><img width="380" height="215" src="https://rollingout.com/wp-content/uploads/2020/07/Warren-G-380x215.jpg?x58263" class=" wp-post-image" alt="Warren G" itemprop="image" srcset="https://rollingout.com/wp-content/uploads/2020/07/Warren-G-380x215.jpg 380w, https://rollingout.com/wp-content/uploads/2020/07/Warren-G-800x450.jpg 800w, https://rollingout.com/wp-content/uploads/2020/07/Warren-G-470x265.jpg 470w" sizes="(max-width: 380px) 100vw, 380px" /></a>
<button class="btn"><i class="far fa-play-circle"></i></button>
</div>
</div>
<div class="pp-content-grid-post-text">
<h3 class="pp-content-grid-post-title"><a href='https://rollingout.com/2020/07/05/warren-g-set-to-drop-new-feel-good-tracks-with-ty-dolla-sign-and-jhene-aiko/' title='Warren G set to drop new feel-good tracks with Ty Dolla $ign and Jhene Aiko'>Warren G set to drop new feel-good tracks with Ty Dolla $ign and Jhene Aiko</a></h3>
</div>
</div>
<div class="pp-content-post pp-content-grid-post pp-grid-custom post-1173023 post type-post status-publish format-standard has-post-thumbnail hentry category-videos tag-black-excellence tag-black-millionaire tag-business-2 tag-entrepreneurship tag-finance" itemscope itemtype="https://schema.org/BlogPosting" data-id="1173023">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2020/07/03/how-david-imonitie-became-1-of-the-top-black-salesmen-in-the-world/" content="How David Imonitie became 1 of the top Black network marketers in the world" /><meta itemprop="datePublished" content="2020-07-03" /><meta itemprop="dateModified" content="2020-07-03" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/jae-davis/" /><meta itemprop="name" content="Jae Davis" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2020/07/Screenshot-2020-07-03-12.09.04-e1593814353700.png" /><meta itemprop="width" content="544" /><meta itemprop="height" content="341" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="vcontainer">
<div class="pp-content-grid-post-image">
<a href='https://rollingout.com/2020/07/03/how-david-imonitie-became-1-of-the-top-black-salesmen-in-the-world/' title='How David Imonitie became 1 of the top Black network marketers in the world'><img width="380" height="215" src="https://rollingout.com/wp-content/uploads/2020/07/Screenshot-2020-07-03-12.09.04-e1593814353700-380x215.png?x58263" class=" wp-post-image" alt="" itemprop="image" srcset="https://rollingout.com/wp-content/uploads/2020/07/Screenshot-2020-07-03-12.09.04-e1593814353700-380x215.png 380w, https://rollingout.com/wp-content/uploads/2020/07/Screenshot-2020-07-03-12.09.04-e1593814353700-470x265.png 470w" sizes="(max-width: 380px) 100vw, 380px" /></a>
<button class="btn"><i class="far fa-play-circle"></i></button>
</div>
</div>
<div class="pp-content-grid-post-text">
<h3 class="pp-content-grid-post-title"><a href='https://rollingout.com/2020/07/03/how-david-imonitie-became-1-of-the-top-black-salesmen-in-the-world/' title='How David Imonitie became 1 of the top Black network marketers in the world'>How David Imonitie became 1 of the top Black network marketers in the world</a></h3>
</div>
</div>
<div class="pp-content-post pp-content-grid-post pp-grid-custom post-1172643 post type-post status-publish format-standard has-post-thumbnail hentry category-videos tag-black-girls-rock tag-celebrities tag-dance tag-entertainment-2 tag-social-media" itemscope itemtype="https://schema.org/BlogPosting" data-id="1172643">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2020/07/02/meet-yung-bbq-the-infamous-dancer-rising-to-fame-on-social-media/" content="Meet Yung BBQ, the infamous dancer rising to fame on social media" /><meta itemprop="datePublished" content="2020-07-02" /><meta itemprop="dateModified" content="2020-07-03" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/jae-davis/" /><meta itemprop="name" content="Jae Davis" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2020/06/Screenshot-2020-06-30-15.20.36-e1593780819926.png" /><meta itemprop="width" content="698" /><meta itemprop="height" content="437" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="vcontainer">
<div class="pp-content-grid-post-image">
<a href='https://rollingout.com/2020/07/02/meet-yung-bbq-the-infamous-dancer-rising-to-fame-on-social-media/' title='Meet Yung BBQ, the infamous dancer rising to fame on social media'><img width="380" height="215" src="https://rollingout.com/wp-content/uploads/2020/06/Screenshot-2020-06-30-15.20.36-e1593780819926-380x215.png?x58263" class=" wp-post-image" alt="" itemprop="image" srcset="https://rollingout.com/wp-content/uploads/2020/06/Screenshot-2020-06-30-15.20.36-e1593780819926-380x215.png 380w, https://rollingout.com/wp-content/uploads/2020/06/Screenshot-2020-06-30-15.20.36-e1593780819926-470x265.png 470w" sizes="(max-width: 380px) 100vw, 380px" /></a>
<button class="btn"><i class="far fa-play-circle"></i></button>
</div>
</div>
<div class="pp-content-grid-post-text">
<h3 class="pp-content-grid-post-title"><a href='https://rollingout.com/2020/07/02/meet-yung-bbq-the-infamous-dancer-rising-to-fame-on-social-media/' title='Meet Yung BBQ, the infamous dancer rising to fame on social media'>Meet Yung BBQ, the infamous dancer rising to fame on social media</a></h3>
</div>
</div>
<div class="pp-content-post pp-content-grid-post pp-grid-custom post-1172824 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-videos tag-carl-weber tag-deborah-cox" itemscope itemtype="https://schema.org/BlogPosting" data-id="1172824">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2020/07/01/carl-webers-exciting-thriller-influence-comes-to-bet-on-july-18/" content="Carl Weber&#8217;s exciting thriller &#8216;Influence&#8217; comes to BET on July 18" /><meta itemprop="datePublished" content="2020-07-01" /><meta itemprop="dateModified" content="2020-07-03" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/randy-fling/" /><meta itemprop="name" content="Randy Fling" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-11-at-8.41.03-AM.png" /><meta itemprop="width" content="600" /><meta itemprop="height" content="795" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="vcontainer">
<div class="pp-content-grid-post-image">
<a href='https://rollingout.com/2020/07/01/carl-webers-exciting-thriller-influence-comes-to-bet-on-july-18/' title='Carl Weber&#8217;s exciting thriller &#8216;Influence&#8217; comes to BET on July 18'><img width="380" height="215" src="https://rollingout.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-11-at-8.41.03-AM-380x215.png?x58263" class=" wp-post-image" alt="" itemprop="image" srcset="https://rollingout.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-11-at-8.41.03-AM-380x215.png 380w, https://rollingout.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-11-at-8.41.03-AM-470x265.png 470w, https://rollingout.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-11-at-8.41.03-AM-20x11.png 20w" sizes="(max-width: 380px) 100vw, 380px" /></a>
<button class="btn"><i class="far fa-play-circle"></i></button>
</div>
</div>
<div class="pp-content-grid-post-text">
<h3 class="pp-content-grid-post-title"><a href='https://rollingout.com/2020/07/01/carl-webers-exciting-thriller-influence-comes-to-bet-on-july-18/' title='Carl Weber&#8217;s exciting thriller &#8216;Influence&#8217; comes to BET on July 18'>Carl Weber&#8217;s exciting thriller &#8216;Influence&#8217; comes to BET on July 18</a></h3>
</div>
</div>
<div class="pp-content-post pp-content-grid-post pp-grid-custom post-1173579 post type-post status-publish format-standard has-post-thumbnail hentry category-the-funny tag-backwoods tag-comedy tag-comedy-hour tag-hilarious tag-robiii-world tag-the-funny" itemscope itemtype="https://schema.org/BlogPosting" data-id="1173579">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2020/06/29/robiii-world-on-the-funny/" content="Rolling Out &#8220;The Funny&#8221; w/ Robiii World" /><meta itemprop="datePublished" content="2020-06-29" /><meta itemprop="dateModified" content="2020-07-07" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/romeo-mccord/" /><meta itemprop="name" content="@ROMEOINTERNATIONAL1" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2020/07/Robiii-World.jpg" /><meta itemprop="width" content="1242" /><meta itemprop="height" content="1436" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="vcontainer">
<div class="pp-content-grid-post-image">
<a href='https://rollingout.com/2020/06/29/robiii-world-on-the-funny/' title='Rolling Out &#8220;The Funny&#8221; w/ Robiii World'><img width="380" height="215" src="https://rollingout.com/wp-content/uploads/2020/07/Robiii-World-380x215.jpg?x58263" class=" wp-post-image" alt="" itemprop="image" srcset="https://rollingout.com/wp-content/uploads/2020/07/Robiii-World-380x215.jpg 380w, https://rollingout.com/wp-content/uploads/2020/07/Robiii-World-800x450.jpg 800w, https://rollingout.com/wp-content/uploads/2020/07/Robiii-World-470x265.jpg 470w" sizes="(max-width: 380px) 100vw, 380px" /></a>
<button class="btn"><i class="far fa-play-circle"></i></button>
</div>
</div>
<div class="pp-content-grid-post-text">
<h3 class="pp-content-grid-post-title"><a href='https://rollingout.com/2020/06/29/robiii-world-on-the-funny/' title='Rolling Out &#8220;The Funny&#8221; w/ Robiii World'>Rolling Out &#8220;The Funny&#8221; w/ Robiii World</a></h3>
</div>
</div>
<div class="pp-content-post pp-content-grid-post pp-grid-custom post-1172417 post type-post status-publish format-standard has-post-thumbnail hentry category-videos tag-brian-mcknight tag-marriage tag-music tag-rb tag-relationships" itemscope itemtype="https://schema.org/BlogPosting" data-id="1172417">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2020/06/27/brian-mcknight-cries-while-discussing-falling-in-love-with-woman-of-his-dreams/" content="Brian McKnight cries while sharing what it means to finally fall in love" /><meta itemprop="datePublished" content="2020-06-27" /><meta itemprop="dateModified" content="2020-07-01" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/amir-shaw-2-2/" /><meta itemprop="name" content="A.R. Shaw" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2019/10/DSC_7417.jpg" /><meta itemprop="width" content="6000" /><meta itemprop="height" content="4000" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="vcontainer">
<div class="pp-content-grid-post-image">
<a href='https://rollingout.com/2020/06/27/brian-mcknight-cries-while-discussing-falling-in-love-with-woman-of-his-dreams/' title='Brian McKnight cries while sharing what it means to finally fall in love'><img width="380" height="215" src="https://rollingout.com/wp-content/uploads/2019/10/DSC_7417-380x215.jpg?x58263" class=" wp-post-image" alt="" itemprop="image" srcset="https://rollingout.com/wp-content/uploads/2019/10/DSC_7417-380x215.jpg 380w, https://rollingout.com/wp-content/uploads/2019/10/DSC_7417-800x450.jpg 800w, https://rollingout.com/wp-content/uploads/2019/10/DSC_7417-470x265.jpg 470w, https://rollingout.com/wp-content/uploads/2019/10/DSC_7417-20x11.jpg 20w" sizes="(max-width: 380px) 100vw, 380px" /></a>
<button class="btn"><i class="far fa-play-circle"></i></button>
</div>
</div>
<div class="pp-content-grid-post-text">
<h3 class="pp-content-grid-post-title"><a href='https://rollingout.com/2020/06/27/brian-mcknight-cries-while-discussing-falling-in-love-with-woman-of-his-dreams/' title='Brian McKnight cries while sharing what it means to finally fall in love'>Brian McKnight cries while sharing what it means to finally fall in love</a></h3>
</div>
</div>
<div class="pp-content-post pp-content-grid-post pp-grid-custom post-1172223 post type-post status-publish format-standard has-post-thumbnail hentry category-health-videos tag-covid-19 tag-face-mask tag-featured-right tag-groceries tag-health-10 tag-shopping tag-wellness" itemscope itemtype="https://schema.org/BlogPosting" data-id="1172223">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2020/06/27/how-to-clean-your-groceries-video/" content="How to clean your groceries (video)" /><meta itemprop="datePublished" content="2020-06-27" /><meta itemprop="dateModified" content="2020-06-28" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/cassidy-sparks/" /><meta itemprop="name" content="Cassidy Sparks" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2020/06/shutterstock_590746682-scaled-e1593102697247.jpg" /><meta itemprop="width" content="1376" /><meta itemprop="height" content="934" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="vcontainer">
<div class="pp-content-grid-post-image">
<a href='https://rollingout.com/2020/06/27/how-to-clean-your-groceries-video/' title='How to clean your groceries (video)'><img width="380" height="215" src="https://rollingout.com/wp-content/uploads/2020/06/shutterstock_590746682-scaled-e1593102697247-380x215.jpg?x58263" class=" wp-post-image" alt="" itemprop="image" srcset="https://rollingout.com/wp-content/uploads/2020/06/shutterstock_590746682-scaled-e1593102697247-380x215.jpg 380w, https://rollingout.com/wp-content/uploads/2020/06/shutterstock_590746682-scaled-e1593102697247-800x450.jpg 800w, https://rollingout.com/wp-content/uploads/2020/06/shutterstock_590746682-scaled-e1593102697247-470x265.jpg 470w" sizes="(max-width: 380px) 100vw, 380px" /></a>
<button class="btn"><i class="far fa-play-circle"></i></button>
</div>
</div>
<div class="pp-content-grid-post-text">
<h3 class="pp-content-grid-post-title"><a href='https://rollingout.com/2020/06/27/how-to-clean-your-groceries-video/' title='How to clean your groceries (video)'>How to clean your groceries (video)</a></h3>
</div>
</div>
<div class="pp-content-post pp-content-grid-post pp-grid-custom post-1172027 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-videos tag-bet tag-carl-weber tag-season-2 tag-the-family-business tag-tri-destined-studios" itemscope itemtype="https://schema.org/BlogPosting" data-id="1172027">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2020/06/24/get-ready-for-carl-webers-the-family-business-season-2-video/" content="It&#8217;s here! Carl Weber&#8217;s &#8216;The Family Business&#8217; season 2 now streaming on BET+" /><meta itemprop="datePublished" content="2020-06-24" /><meta itemprop="dateModified" content="2020-07-02" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/randy-fling/" /><meta itemprop="name" content="Randy Fling" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2020/06/Featured-Image-for-Trailer.jpg" /><meta itemprop="width" content="1674" /><meta itemprop="height" content="944" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="vcontainer">
<div class="pp-content-grid-post-image">
<a href='https://rollingout.com/2020/06/24/get-ready-for-carl-webers-the-family-business-season-2-video/' title='It&#8217;s here! Carl Weber&#8217;s &#8216;The Family Business&#8217; season 2 now streaming on BET+'><img width="380" height="215" src="https://rollingout.com/wp-content/uploads/2020/06/Featured-Image-for-Trailer-380x215.jpg?x58263" class=" wp-post-image" alt="" itemprop="image" srcset="https://rollingout.com/wp-content/uploads/2020/06/Featured-Image-for-Trailer-380x215.jpg 380w, https://rollingout.com/wp-content/uploads/2020/06/Featured-Image-for-Trailer-960x541.jpg 960w, https://rollingout.com/wp-content/uploads/2020/06/Featured-Image-for-Trailer-1536x866.jpg 1536w, https://rollingout.com/wp-content/uploads/2020/06/Featured-Image-for-Trailer-800x450.jpg 800w, https://rollingout.com/wp-content/uploads/2020/06/Featured-Image-for-Trailer-470x265.jpg 470w, https://rollingout.com/wp-content/uploads/2020/06/Featured-Image-for-Trailer-360x203.jpg 360w, https://rollingout.com/wp-content/uploads/2020/06/Featured-Image-for-Trailer.jpg 1674w" sizes="(max-width: 380px) 100vw, 380px" /></a>
<button class="btn"><i class="far fa-play-circle"></i></button>
</div>
</div>
<div class="pp-content-grid-post-text">
<h3 class="pp-content-grid-post-title"><a href='https://rollingout.com/2020/06/24/get-ready-for-carl-webers-the-family-business-season-2-video/' title='It&#8217;s here! Carl Weber&#8217;s &#8216;The Family Business&#8217; season 2 now streaming on BET+'>It&#8217;s here! Carl Weber&#8217;s &#8216;The Family Business&#8217; season 2 now streaming on BET+</a></h3>
</div>
</div>
<div class="pp-content-post pp-content-grid-post pp-grid-custom post-1171645 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-videos tag-amc tag-bashir-salahuddin tag-diallo-riddle tag-ifc" itemscope itemtype="https://schema.org/BlogPosting" data-id="1171645">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2020/06/23/shermans-showcase-stars-upping-the-ante-for-season-2/" content="&#8216;Sherman&#8217;s Showcase&#8217; stars upping the ante for season 2" /><meta itemprop="datePublished" content="2020-06-23" /><meta itemprop="dateModified" content="2020-06-26" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/jeandra-lebeauf/" /><meta itemprop="name" content="Jeandra LeBeauf" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2020/06/diallo-riddle-bashir-salahuddin.jpg" /><meta itemprop="width" content="2048" /><meta itemprop="height" content="1365" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="vcontainer">
<div class="pp-content-grid-post-image">
<a href='https://rollingout.com/2020/06/23/shermans-showcase-stars-upping-the-ante-for-season-2/' title='&#8216;Sherman&#8217;s Showcase&#8217; stars upping the ante for season 2'><img width="380" height="215" src="https://rollingout.com/wp-content/uploads/2020/06/diallo-riddle-bashir-salahuddin-380x215.jpg?x58263" class=" wp-post-image" alt="Sherman&#039;s Showcase Stars" itemprop="image" srcset="https://rollingout.com/wp-content/uploads/2020/06/diallo-riddle-bashir-salahuddin-380x215.jpg 380w, https://rollingout.com/wp-content/uploads/2020/06/diallo-riddle-bashir-salahuddin-800x450.jpg 800w, https://rollingout.com/wp-content/uploads/2020/06/diallo-riddle-bashir-salahuddin-470x265.jpg 470w" sizes="(max-width: 380px) 100vw, 380px" /></a>
<button class="btn"><i class="far fa-play-circle"></i></button>
</div>
</div>
<div class="pp-content-grid-post-text">
<h3 class="pp-content-grid-post-title"><a href='https://rollingout.com/2020/06/23/shermans-showcase-stars-upping-the-ante-for-season-2/' title='&#8216;Sherman&#8217;s Showcase&#8217; stars upping the ante for season 2'>&#8216;Sherman&#8217;s Showcase&#8217; stars upping the ante for season 2</a></h3>
</div>
</div>
<div class="pp-grid-space"></div>
</div>
<div class="fl-clear"></div>
</div>
</div>
</div>
<div class="fl-module fl-module-fl-author-bio fl-node-5ec613582edfe" data-node="5ec613582edfe">
<div class="fl-module-content fl-node-content">
<div class="fl-author-bio-thumb">
<img alt='N. Ali Early' src='https://rollingout.com/wp-content/uploads/2018/06/IMG_1453-100x100.jpg?x58263' class='avatar avatar-100 photo' height='100' width='100' /></div>
<div class="fl-author-bio-content">
<h3 class="fl-author-bio-name">N. Ali Early</h3>
<div class="fl-author-bio-text">I like to describe myself as a pen pro. I believe everything begins with the pen. To no fault of its own, this generation has turned in its pen for a keyboard, but the concept remains the same:
Write from the heart… Write from the start.</div>
</div>
</div>
</div>
<div class="fl-module fl-module-fl-post-navigation fl-node-5ec613582ee05" data-node="5ec613582ee05">
<div class="fl-module-content fl-node-content">
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://rollingout.com/2020/07/08/50-cent-posts-clip-of-t-i-in-crime-stoppers-ad-in-response-to-verzus-challenge/" rel="prev">&larr; 50 Cent posts clip of T.I. in Crime Stoppers ad in response to VERZUS challenge</a></div><div class="nav-next"><a href="https://rollingout.com/2020/07/08/jamie-foxx-joins-other-celebs-rejecting-kanye-wests-bid-to-become-president/" rel="next">Jamie Foxx joins other celebs mocking Kanye West&#8217;s bid to become president &rarr;</a></div></div>
</nav> </div>
</div>
<div class="fl-module fl-module-fl-comments fl-node-5ec613582ee09" data-node="5ec613582ee09">
<div class="fl-module-content fl-node-content">
<div class="fl-comments">
<script>
  var VUUKLE_CONFIG = {
  apiKey: "effd0cf2-dadb-4ebe-a2ed-05b7337a3443",
  articleId: "1173696",
  tags: "",
  author: ""
    };
  (function() {
  var d = document,
  s = d.createElement('script');
  s.async = true;
  s.src = 'https://cdn.vuukle.com/platform.js';
  (d.head || d.body).appendChild(s);
  })();
</script>
<br />
<div id="vuukle-comments"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<footer class="fl-builder-content fl-builder-content-1163938 fl-builder-global-templates-locked" data-post-id="1163938" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5eaa5da980a3f" data-node="5eaa5da980a3f">
<div class="fl-row-content-wrap">
<div class="fl-row-content fl-row-fixed-width fl-node-content">
<div class="fl-col-group fl-node-5eaa5da980a42" data-node="5eaa5da980a42">
<div class="fl-col fl-node-5eaa5da980a4d fl-col-small" data-node="5eaa5da980a4d">
<div class="fl-col-content fl-node-content">
</div>
</div>
<div class="fl-col fl-node-5eaa5da980a49 fl-col-small" data-node="5eaa5da980a49">
<div class="fl-col-content fl-node-content">
</div>
</div>
<div class="fl-col fl-node-5eaa5da980a46 fl-col-small" data-node="5eaa5da980a46">
<div class="fl-col-content fl-node-content">
</div>
</div>
</div>
</div>
</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5eaa5da980a1d" data-node="5eaa5da980a1d">
<div class="fl-row-content-wrap">
<div class="fl-row-content fl-row-fixed-width fl-node-content">
<div class="fl-col-group fl-node-5eaa5da980a31" data-node="5eaa5da980a31">
<div class="fl-col fl-node-5eaa5da980a37" data-node="5eaa5da980a37">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-rich-text fl-node-5eaa5da980a3b" data-node="5eaa5da980a3b">
<div class="fl-module-content fl-node-content">
<div class="fl-rich-text">
<p style="text-align: center;">© 2020 Rolling Out. All Rights Reserved.    <a href="https://rollingout.com/privacy-policy/">Privacy Policy</a>    <a href="https://rollingout.com/visitor-agreement/">Visitor Agreement</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</footer> </div>
<script type="text/javascript">
    if(	navigator.appVersion.indexOf("MSIE 8.") != -1 || navigator.appVersion.indexOf("MSIE 9.") != -1 ) {
		document.body.className += ' mg_old_loader';
	} else {
		document.body.className += ' mg_new_loader';
	}
	</script>
<div class="rolli-ecf7b8109ee541fa04aa88e976dd074a" id="rolli-ecf7b8109ee541fa04aa88e976dd074a"></div><script src='https://rollingout.com/wp-content/plugins/ci-gallery-grids/js/frontend.js?x58263'></script>
<script src='https://rollingout.com/wp-content/plugins/ci-gallery-grids/js/overlays.js?x58263'></script>
<script>
var wpcf7 = {"apiSettings":{"root":"https:\/\/rollingout.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script src='https://rollingout.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?x58263'></script>
<script>
var advanced_ads_layer_settings = {"layer_class":"rolli-layer"};
</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?x58263'></script>
<script>
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"rolli-sticky"};
</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?x58263'></script>
<script src='https://rollingout.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?x58263'></script>
<script src='https://rollingout.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?x58263'></script>
<script src='https://rollingout.com/wp-content/plugins/bbpowerpack/assets/js/isotope.pkgd.min.js?x58263'></script>
<script src='https://rollingout.com/wp-content/uploads/bb-plugin/cache/f2fb72bf3cf43290c8accf49fbeeb6d4-layout-bundle.js?x58263'></script>
<script>
var q2w3_sidebar_options = [{"sidebar":"blog-sidebar","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["custom_html-10","custom_html-11"]}];
</script>
<script src='https://rollingout.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?x58263'></script>
<script src='https://rollingout.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?x58263'></script>
<script src='https://rollingout.com/wp-includes/js/comment-reply.min.js?x58263'></script>
<script>
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
</script>
<script src='https://rollingout.com/wp-content/themes/bb-theme/js/theme.min.js?x58263'></script>
<script src='https://rollingout.com/wp-includes/js/wp-embed.min.js?x58263'></script>
<script>window.advads_ajax_queries = [{"id":"footer-bar-mobile-news-2","method":"placement","params":{"previous_method":null,"previous_id":null,"post":{"id":1173696,"author":"2926","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/2020\/07\/08\/bryan-barber-directed-2-chainz-protest-anthem-banned-by-youtube\/","placement_type":"sticky_footer","cache-busting":"on","ad_label":"default","sticky_bg_color":"","sticky":{"trigger":"","delay":"0","effect":"show","duration":"0"},"close":{"enabled":"1","where":"outside","side":"right","timeout":"0"},"placement_width":"0","global_output":true},"elementid":"rolli-ecf7b8109ee541fa04aa88e976dd074a","blog_id":1}];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script> <script type="text/javascript">
	// CI Gallery Grid global dynamic vars
	mg_boxMargin = 5;
	mg_boxBorder = 1;
	mg_imgPadding = 3;
	mg_delayed_fx = true;
	mg_filters_behav = 'standard';
	mg_lightbox_mode = "mg_classic_lb";
	mg_lb_touchswipe = true;
	mg_mobile = 800; 

	// Galleria global vars
	mg_galleria_fx = 'fadeslide';
	mg_galleria_fx_time = 400; 
	mg_galleria_interval = 3000;
	</script>
</body>
</html>
