<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8"/>
<meta name='viewport' content='width=device-width, initial-scale=1.0'/>
<meta http-equiv='X-UA-Compatible' content='IE=edge'/>
<meta property="fb:pages" content="194261427265946"/>
<meta name="facebook-domain-verification" content="09iaho9xg5lmuhbrc25ohpxaovusai"/>
<link rel="profile" href="https://gmpg.org/xfn/11"/>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'/>
<title>Chef G. Garvin reignites his burners with new cooking series - Rolling Out</title>
<meta name="description" content="Chef G. Garvin is returning to TV to show off his cooking recipes in the upcoming new series “G. Garvin Live!” which will air on Aspire TV."/>
<link rel="canonical" href="https://rollingout.com/2021/10/11/chef-g-garvin-reignites-his-burners-with-new-cooking-series/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Chef G. Garvin reignites his burners with new cooking series - Rolling Out"/>
<meta property="og:description" content="Chef G. Garvin is returning to TV to show off his cooking recipes in the upcoming new series “G. Garvin Live!” which will air on Aspire TV."/>
<meta property="og:url" content="https://rollingout.com/2021/10/11/chef-g-garvin-reignites-his-burners-with-new-cooking-series/"/>
<meta property="og:site_name" content="Rolling Out"/>
<meta property="article:publisher" content="https://www.facebook.com/rollingout/"/>
<meta property="article:published_time" content="2021-10-11T21:56:40+00:00"/>
<meta property="og:image" content="https://rollingout.com/wp-content/uploads/2021/10/g.-garvin-main-e1633989335370.png"/>
<meta property="og:image:width" content="567"/>
<meta property="og:image:height" content="528"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:creator" content="@Iceblueva"/>
<meta name="twitter:site" content="@rollingoutnews"/>
<meta name="twitter:label1" content="Written by"/>
<meta name="twitter:data1" content="Michael " Ice-Blue" Harris" />
<meta name="twitter:label2" content="Est. reading time"/>
<meta name="twitter:data2" content="2 minutes"/>
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://rollingout.com/#website","url":"https://rollingout.com/","name":"Rolling Out","description":"Black News, Celebrity Videos, Entertainment, Business &amp; Politics","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://rollingout.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://rollingout.com/2021/10/11/chef-g-garvin-reignites-his-burners-with-new-cooking-series/#primaryimage","inLanguage":"en-US","url":"https://rollingout.com/wp-content/uploads/2021/10/g.-garvin-main-e1633989335370.png","contentUrl":"https://rollingout.com/wp-content/uploads/2021/10/g.-garvin-main-e1633989335370.png","width":567,"height":528,"caption":"(Image source: Instagram - @chefggarvin)"},{"@type":"WebPage","@id":"https://rollingout.com/2021/10/11/chef-g-garvin-reignites-his-burners-with-new-cooking-series/#webpage","url":"https://rollingout.com/2021/10/11/chef-g-garvin-reignites-his-burners-with-new-cooking-series/","name":"Chef G. Garvin reignites his burners with new cooking series - Rolling Out","isPartOf":{"@id":"https://rollingout.com/#website"},"primaryImageOfPage":{"@id":"https://rollingout.com/2021/10/11/chef-g-garvin-reignites-his-burners-with-new-cooking-series/#primaryimage"},"datePublished":"2021-10-11T21:56:40+00:00","dateModified":"2021-10-11T21:56:40+00:00","author":{"@id":"https://rollingout.com/#/schema/person/7d4c52eee848637015aa64c095dc0ea4"},"description":"Chef G. Garvin is returning to TV to show off his cooking recipes in the upcoming new series \u201cG. Garvin Live!\u201d which will air on Aspire TV.","breadcrumb":{"@id":"https://rollingout.com/2021/10/11/chef-g-garvin-reignites-his-burners-with-new-cooking-series/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://rollingout.com/2021/10/11/chef-g-garvin-reignites-his-burners-with-new-cooking-series/"]}]},{"@type":"BreadcrumbList","@id":"https://rollingout.com/2021/10/11/chef-g-garvin-reignites-his-burners-with-new-cooking-series/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"TV","item":"https://rollingout.com/category/tv/"},{"@type":"ListItem","position":2,"name":"Chef G. Garvin reignites his burners with new cooking series"}]},{"@type":"Person","@id":"https://rollingout.com/#/schema/person/7d4c52eee848637015aa64c095dc0ea4","name":"Michael \"Ice-Blue\" Harris","image":{"@type":"ImageObject","@id":"https://rollingout.com/#personlogo","inLanguage":"en-US","url":"https://rollingout.com/wp-content/uploads/2021/10/iceblue-1-1-96x96.png","contentUrl":"https://rollingout.com/wp-content/uploads/2021/10/iceblue-1-1-96x96.png","caption":"Michael \"Ice-Blue\" Harris"},"sameAs":["https://twitter.com/Iceblueva"],"url":"https://rollingout.com/author/michael-harris/"}]}</script>
<link rel="amphtml" href="https://rollingout.com/2021/10/11/chef-g-garvin-reignites-his-burners-with-new-cooking-series/amp/"/><meta name="generator" content="AMP for WP 1.0.77.22"/><link rel='dns-prefetch' href='//rollingout.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect'/>
<link rel="alternate" type="application/rss+xml" title="Rolling Out &raquo; Feed" href="https://rollingout.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Rolling Out &raquo; Comments Feed" href="https://rollingout.com/comments/feed/"/>
<link rel="alternate" type="text/calendar" title="Rolling Out &raquo; iCal Feed" href="https://rollingout.com/events/?ical=1"/>
<link rel="alternate" type="application/rss+xml" title="Rolling Out &raquo; Chef G. Garvin reignites his burners with new cooking series Comments Feed" href="https://rollingout.com/2021/10/11/chef-g-garvin-reignites-his-burners-with-new-cooking-series/feed/"/>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rollingout.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<script id="rolli-ready">window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];</script>
<link rel='stylesheet' id='wp-block-library-css' href='https://rollingout.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' media='all'/>
<style id='wp-block-library-theme-inline-css'>.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://rollingout.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' media='all'/>
<link rel='stylesheet' id='rumble-style-css' href='https://rollingout.com/wp-content/plugins/rumble/css/rumble.css?ver=5.8' media='all'/>
<link rel='stylesheet' id='ssp-recent-episodes-css' href='https://rollingout.com/wp-content/plugins/seriously-simple-podcasting/assets/css/recent-episodes.css?ver=2.8.2' media='all'/>
<link rel='stylesheet' id='sp_front-css-css' href='https://rollingout.com/wp-content/plugins/shuffle-puzzle/inc/front/css/style.css?ver=2.5' media='all'/>
<link rel='stylesheet' id='font-awesome-5-css' href='https://rollingout.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.1/css/all.min.css?ver=2.4.2.2' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='https://rollingout.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.1/css/v4-shims.min.css?ver=2.4.2.2' media='all'/>
<link rel='stylesheet' id='fl-builder-layout-bundle-4a35c47036a8f072c68bbe47b9505f37-css' href='https://rollingout.com/wp-content/uploads/bb-plugin/cache/4a35c47036a8f072c68bbe47b9505f37-layout-bundle.css?ver=2.4.2.2-1.3.3.1' media='all'/>
<link rel='stylesheet' id='__EPYT__style-css' href='https://rollingout.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.3' media='all'/>
<style>button::-moz-focus-inner{padding:0;border:0}</style>
<style>audio:not([controls]){display:none;height:0}svg:not(:root){overflow:hidden}button{color:inherit;font:inherit;margin:0}button{overflow:visible}button{text-transform:none}button{-webkit-appearance:button;cursor:pointer}button::-moz-focus-inner{border:0;padding:0}button{font-family:inherit;font-size:inherit;line-height:inherit}.table-striped>tbody>tr:nth-of-type(odd){background-color:#f9f9f9}.has-feedback label~.form-control-feedback{top:25px}.has-feedback label.sr-only~.form-control-feedback{top:0}@media (min-width:768px){.navbar-right~.navbar-right{margin-right:0}}</style>
<style>.fl-page-header .navbar-nav li.current-menu-item~li.current-menu-item>a{color:#428bca}.wp-caption{background:#f7f7f7;border:1px solid #e6e6e6;max-width:100%;padding:10px;text-align:center}.wp-caption.alignnone{margin:5px 20px 20px 0}.wp-caption img{border:0 none;height:auto;margin:0;max-width:100%;padding:0;width:auto}.wp-caption p.wp-caption-text{font-size:11px;line-height:17px;margin:0;padding:5px}button{background:#428bca;color:#fff;font-size:16px;line-height:1.2;padding:6px 12px;font-weight:normal;text-shadow:none;border:1px solid #2d6ca2;-moz-box-shadow:none;-webkit-box-shadow:none;box-shadow:none;-moz-border-radius:4px;-webkit-border-radius:4px;border-radius:4px}button:hover{background-color:#428bca;color:#fff;border:1px solid #2d6ca2;text-decoration:none}button:active,button:focus{background:#428bca;color:#fff;border:1px solid #2d6ca2;outline:none;position:relative;top:1px}@media (min-width:768px){.fl-page-nav .navbar-nav li.current-menu-item~li.current-menu-item>a{color:#0c0c0c}.fl-page-nav-wrap .navbar-nav li.current-menu-item~li.current-menu-item>a{color:#428bca}}@media (min-width:992px){body.fl-fixed-width:not(.fl-nav-vertical):not(.fl-fixed-header):not(.fl-shrink){padding:0}}@media (max-width:767px){body:not(.fl-nav-mobile-offcanvas) .fl-page-nav-toggle-button.fl-page-nav-toggle-visible-mobile.fl-page-nav-right .fl-page-nav-collapse{width:100%}body:not(.fl-nav-mobile-offcanvas) .fl-page-nav-toggle-button.fl-page-nav-toggle-visible-mobile.fl-page-nav-right .fl-page-nav-collapse ul.navbar-nav{flex:0 0 100%}body:not(.fl-nav-mobile-offcanvas) .fl-page-nav-toggle-button.fl-page-nav-toggle-visible-mobile.fl-page-nav-left .fl-page-nav-collapse{width:100%}body:not(.fl-nav-mobile-offcanvas) .fl-page-nav-toggle-button.fl-page-nav-toggle-visible-mobile.fl-page-nav-left .fl-page-nav-collapse ul.navbar-nav{flex:0 0 100%}}.fl-page-nav-right.fl-page-header-fixed .navbar-nav li.current-menu-item~li.current-menu-item>a,.fl-page-header-fixed .navbar-nav li.current-menu-item~li.current-menu-item>a{color:#428bca}@media (min-width:992px){.fl-page-nav-right .fl-page-nav-wrap .navbar-nav li.current-menu-item~li.current-menu-item>a{color:#428bca}}.fl-page-footer-widgets .navbar-nav li.current-menu-item~li.current-menu-item>a{color:#428bca}.fl-page-footer .navbar-nav li.current-menu-item~li.current-menu-item>a{color:#428bca}body.fl-fixed-width.has-blocks:not(.fl-has-sidebar) .fl-post-content .alignfull{width:auto;max-width:100vw}body.fl-full-width.has-blocks:not(.fl-has-sidebar) .fl-post-content .alignfull{margin-left:calc(50% - 50vw);margin-right:calc(50% - 50vw);width:auto;max-width:100vw}.wp-block-gallery:not(.components-placeholder){margin:1.5em auto}</style>
<style>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</style>
<link rel='stylesheet' id='fl-builder-google-fonts-8ed574f5224731f80ef813ccc6dde1a3-css' href='//fonts.googleapis.com/css?family=Inter%3A300%2C400%2C700%7CManrope%3A300%2C400&#038;ver=5.8' media='all'/>
<script src='https://rollingout.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src="https://rollingout.com/wp-includes,_js,_jquery,_jquery-migrate.min.js,qver==3.3.2+wp-content,_plugins,_rumble,_js,_rumble.js,qver==5.8.pagespeed.jc.PSbpULZAnN.js"></script><script>eval(mod_pagespeed_leT7P7z8wz);</script>
<script>eval(mod_pagespeed_LPjwwApB1H);</script>
<script id='advanced-ads-advanced-js-js-extra'>var advads_options={"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.28.0' id='advanced-ads-advanced-js-js'></script>
<script src='https://rollingout.com/wp-includes/js/imagesloaded.min.js?ver=5.8' id='imagesloaded-js'></script>
<script id='advanced_ads_pro/visitor_conditions-js-extra'>var advanced_ads_pro_visitor_conditions={"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};</script>
<script id='advanced_ads_pro/visitor_conditions-js'>if("object"==typeof advanced_ads_pro_visitor_conditions)if(void 0===advads.get_cookie(advanced_ads_pro_visitor_conditions.referrer_cookie_name)&&""!==document.referrer&&advads.set_cookie(advanced_ads_pro_visitor_conditions.referrer_cookie_name,document.referrer,advanced_ads_pro_visitor_conditions.referrer_exdays),void 0===advads.get_cookie(advanced_ads_pro_visitor_conditions.page_impr_cookie_name))advads.set_cookie(advanced_ads_pro_visitor_conditions.page_impr_cookie_name,"1",advanced_ads_pro_visitor_conditions.page_impr_exdays);else{var num=parseInt(advads.get_cookie(advanced_ads_pro_visitor_conditions.page_impr_cookie_name));num+=1,advads.set_cookie(advanced_ads_pro_visitor_conditions.page_impr_cookie_name,num,advanced_ads_pro_visitor_conditions.page_impr_exdays)}</script>
<script id='__ytprefs__-js-extra'>var _EPYT_={"ajaxurl":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php","security":"b430f26b66","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/rollingout.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/rollingout.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};</script>
<script src='https://rollingout.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.3' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://rollingout.com/wp-json/"/><link rel="alternate" type="application/json" href="https://rollingout.com/wp-json/wp/v2/posts/1236834"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rollingout.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rollingout.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 5.8"/>
<meta name="generator" content="Seriously Simple Podcasting 2.8.2"/>
<link rel='shortlink' href='https://rollingout.com/?p=1236834'/>
<link rel="alternate" type="application/json+oembed" href="https://rollingout.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frollingout.com%2F2021%2F10%2F11%2Fchef-g-garvin-reignites-his-burners-with-new-cooking-series%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://rollingout.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frollingout.com%2F2021%2F10%2F11%2Fchef-g-garvin-reignites-his-burners-with-new-cooking-series%2F&#038;format=xml"/>
<script>var bb_powerpack={ajaxurl:'https://rollingout.com/wp-admin/admin-ajax.php'};</script>
<script type='text/javascript'>window.is_wp=1;</script>	<script>window._izq=window._izq||[];window._izq.push(["init"]);</script>
<script type='text/javascript' id="izootoWP" src='https://cdn.izooto.com/scripts/34c3434ed830d378f635a6d7d1dd11aede0c76a3.js'></script>
<link rel="preconnect" href="//www.googletagmanager.com/">
<link rel="preconnect" href="//s3.amazonaws.com/">
<link rel="preconnect" href="//play.ht/">
<link rel="preconnect" href="//static.play.ht/">
<link rel="preconnect" href="//a.play.ht/">
<link rel="preconnect" href="//media.play.ht/">
<link rel="dns-prefetch" href="//www.googletagmanager.com/">
<link rel="dns-prefetch" href="//s3.amazonaws.com/">
<link rel="dns-prefetch" href="//play.ht/">
<link rel="dns-prefetch" href="//static.play.ht/">
<link rel="dns-prefetch" href="//a.play.ht/">
<link rel="dns-prefetch" href="//media.play.ht/">
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://rollingout.com/feed/podcast"/>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://rollingout.com"><link rel="https://theeventscalendar.com/" href="https://rollingout.com/wp-json/tribe/events/v1/"/><script>advads_items={conditions:{},display_callbacks:{},display_effect_callbacks:{},hide_callbacks:{},backgrounds:{},effect_durations:{},close_functions:{},showed:[]};</script><style type="text/css" id="rolli-layer-custom-css"></style><script type="text/javascript">var advadsCfpQueue=[];var advadsCfpAd=function(adID){if('undefined'==typeof advadsProCfp){advadsCfpQueue.push(adID)}else{advadsProCfp.addElement(adID)}};</script>
<style id="wp-custom-css">.single-post p{margin-bottom:1.8em}.wp-caption{background:#fff;border:0 solid #fff;max-width:100%;padding:0 0 15px 0;text-align:middle}.wp-caption.alignnone{border:0 none;height:auto;margin:0 auto;max-width:100%;padding:0;width:auto}.wp-caption img{border:0 none;height:auto;margin:0 auto;max-width:100%;padding:0;width:auto}.wp-caption p.wp-caption-text{font-size:12px;margin:0;padding:10px 0 30px 0;line-height:1.4em;color:#757575;background:#fff}</style>
<script async src="https://www.googletagmanager.com/gtag/js?id=G-077WJ26B3P"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','G-077WJ26B3P');</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4985985-1"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-4985985-1');</script>
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','666484143716324');fbq('track','PageView');</script>
<noscript>
<img height="1" width="1" src="https://www.facebook.com/tr?id=666484143716324&ev=PageView
&noscript=1"/>
</noscript>
<script type="text/javascript">var tyche={mode:'tyche',config:'//config.playwire.com/1024315/v2/websites/72730/banner.json'}</script>
<script data-cfasync="false" id="tyche" src="//cdn.intergi.com/hera/tyche.js" type="text/javascript"></script>
<script data-ad-client="ca-pub-3542724204284424" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag=window.googletag||{cmd:[]};</script>
<script async id="AV60142f5187a96167641034ff" type="text/javascript" src="https://tg1.aniview.com/api/adserver/spt?AV_TAGID=60142f5187a96167641034ff&AV_PUBLISHERID=601034702851ac37912b6b88"></script>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/agentsstrategies-network/loader.js','tb_loader_script');if(window.performance&&typeof window.performance.mark=='function'){window.performance.mark('tbl_ic');}</script>
<script type="text/javascript">var oDv=["73","div-gpt-ad-1234567891234-0","div-gpt-ad-1234567891234-0","div-gpt-ad-1234567891234-2","div-gpt-ad-1234567891234-3","div-gpt-ad-1234567891234-4","div-gpt-ad-1234567891234-5"];var oVa={"div-gpt-ad-1234567891234-0":["NULL"],"div-gpt-ad-1234567891234-1":["NULL"],"div-gpt-ad-1234567891234-2":["NULL"],"div-gpt-ad-1234567891234-3":["NULL"],"div-gpt-ad-1234567891234-4":["NULL"],"div-gpt-ad-1234567891234-5":["NULL"]};(function(){var optimeraHost=window.location.host;var optimeraPathName=window.location.pathname;var optimeraScript=document.createElement('script');optimeraScript.async=true;optimeraScript.type='text/javascript';optimeraScript.src="https://dyv1bugovvq1g.cloudfront.net/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js";var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(optimeraScript,node);})();</script>
<script src="//cdn.primeconsent.com/cmp/v1/web/aac6a96e-1efa-4cdb-bc99-aa25194e38c5/ff4c5c62-5b0c-40aa-a5a3-ac4dbb5a99b8-bundle.js"></script>
</head>
<body class="post-template-default single single-post postid-1236834 single-format-standard tribe-no-js fl-theme-builder-header fl-theme-builder-footer fl-theme-builder-singular fl-theme-builder-part fl-framework-base fl-preset-default fl-full-width fl-has-sidebar fl-search-active" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div class="fl-page">
<header class="fl-builder-content fl-builder-content-1163936 fl-builder-global-templates-locked" data-post-id="1163936" data-type="header" data-sticky="0" data-sticky-breakpoint="medium" data-shrink="0" data-overlay="0" data-overlay-bg="transparent" data-shrink-image-height="50px" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5eaa5d83bffd3" data-node="5eaa5d83bffd3">
<div class="fl-row-content-wrap">
<div class="fl-row-content fl-row-full-width fl-node-content">
<div class="fl-col-group fl-node-5eaa5d83bffdf fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5eaa5d83bffdf">
<div class="fl-col fl-node-5eaa5d83bffe4 fl-col-small" data-node="5eaa5d83bffe4">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-photo fl-node-5eaa7cd05722c" data-node="5eaa7cd05722c">
<div class="fl-module-content fl-node-content">
<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
<div class="fl-photo-content fl-photo-img-png">
<a href="https://rollingout.com" target="_self" itemprop="url">
<img loading="lazy" class="fl-photo-img wp-image-1226647 size-full" src="https://rollingout.com/wp-content/uploads/2020/04/ro-logo-21.png" alt="ro-logo-21" itemprop="image" height="100" width="357" title="ro-logo-21" data-no-lazy="1"/>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="fl-col fl-node-5ebe59cb3ea9d fl-col-small" data-node="5ebe59cb3ea9d">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-pp-search-form fl-node-5ebe59cb3e501" data-node="5ebe59cb3e501">
<div class="fl-module-content fl-node-content">
<div class="pp-search-form-wrap pp-search-form--style-full_screen pp-search-form--button-type-icon">
<form class="pp-search-form" role="search" action="https://rollingout.com" method="get">
<div class="pp-search-form__toggle">
<i class="fa fa-search" aria-hidden="true"></i>
<span class="pp-screen-reader-text">Search</span>
</div>
<div class="pp-search-form__container">
<input placeholder="Search" class="pp-search-form__input" type="search" name="s" title="Search" value="">
<div class="pp-search-form--lightbox-close">
<span class="pp-icon-close" aria-hidden="true">
<svg viewbox="0 0 40 40">
<path class="close-x" d="M 10,10 L 30,30 M 30,10 L 10,30"/>
</svg>
</span>
<span class="pp-screen-reader-text">Close</span>
</div>
</div>
</form>
</div>	</div>
</div>
</div>
</div>
<div class="fl-col fl-node-5eaa5d83bffe7" data-node="5eaa5d83bffe7">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-menu fl-node-5eaa5d83bffee" data-node="5eaa5d83bffee">
<div class="fl-module-content fl-node-content">
<div class="fl-menu fl-menu-responsive-toggle-mobile">
<button class="fl-menu-mobile-toggle hamburger" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<rect class="fl-hamburger-menu-top" width="512" height="102"/>
<rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/>
<rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/>
</svg>
</span></button>	<div class="fl-clear"></div>
<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-menu" class="menu fl-menu-horizontal fl-toggle-arrows"><li id="menu-item-44427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://rollingout.com/category/entertainment/">Entertainment</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-1036528" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://rollingout.com/category/tv/">TV</a></li>	<li id="menu-item-1036526" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/movies/">Movies</a></li>	<li id="menu-item-1036546" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/photos/">Photos</a></li>	<li id="menu-item-1036524" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/music/">Music</a></li>	<li id="menu-item-1036523" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/covers/">Covers</a></li>	<li id="menu-item-1036525" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/sports/">Sports</a></li>	<li id="menu-item-1091104" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/tag/reality-check/">Reality Check</a></li>	<li id="menu-item-1036527" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/cars/">Cars</a></li>	<li id="menu-item-1197715" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/quizzes/">Quizzes</a></li></ul></li><li id="menu-item-111646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://rollingout.com/category/culture/">Culture</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-1036532" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/fashion/">Fashion</a></li>	<li id="menu-item-1036530" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/beauty/">Beauty &#038; Hair</a></li>	<li id="menu-item-1036529" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/travel/">Travel</a></li>	<li id="menu-item-1036534" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/education/">Education</a></li>	<li id="menu-item-1178807" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/relationships/">Relationships</a></li>	<li id="menu-item-1094630" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/tag/motivational-spirit/">Motivational Spirit</a></li>	<li id="menu-item-1036531" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/cocktails-and-beer/">Cocktail &#038; Beer</a></li>	<li id="menu-item-1144762" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/tag/creative-lens/">Creative Lens</a></li>	<li id="menu-item-1168104" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/lifestyle/">Lifestyle</a></li></ul></li><li id="menu-item-1036535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://rollingout.com/category/news/">News</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-1036540" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/politics/">Politics</a></li>	<li id="menu-item-1036543" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/real-estate/">Real Estate</a></li>	<li id="menu-item-1136966" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/category/news2/">Crime</a></li>	<li id="menu-item-1036539" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/obituaries/">Obituaries</a></li>	<li id="menu-item-1036542" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/publishers-blog/">Publisher&#8217;s Blog</a></li>	<li id="menu-item-1036541" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/promotions/">Promotions</a></li></ul></li><li id="menu-item-1168091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://rollingout.com/business2/">Business</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-1168097" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/black-intellectuals/">Black Intellectuals</a></li>	<li id="menu-item-1207801" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/ceo-to-ceo/">CEO to CEO</a></li>	<li id="menu-item-1168098" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/careers-and-diversity/">Careers &#038; Diversity</a></li>	<li id="menu-item-1168099" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/entrepreneurs-and-business-leaders/">Entrepreneurs &#038; Business Leaders</a></li>	<li id="menu-item-1168100" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/executive-suite/">Executive Suite</a></li>	<li id="menu-item-1168101" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/female-success-factor/">Female Success Factor</a></li>	<li id="menu-item-1168102" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/finance-and-wealth/">Finance &#038; Wealth</a></li></ul></li><li id="menu-item-1201906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://rollingout.com/books/">Books</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-1206736" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/bookclub/">Book Club</a></li></ul></li><li id="menu-item-1168090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://rollingout.com/health2/">Health</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-1213572" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/health2/">Health IQ</a></li>	<li id="menu-item-1216302" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://bethematchatl.org/">Be The Match Atlanta</a></li>	<li id="menu-item-1159422" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/covid-19/">COVID-19</a></li>	<li id="menu-item-1168105" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/fitness/">Fitness</a></li>	<li id="menu-item-1036533" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/food-and-nutrition/">Food &#038; Nutrition</a></li></ul></li><li id="menu-item-1162190" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/videos/">Videos</a></li><li id="menu-item-1034902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="#">Specials</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-1189767" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.peaceandpurpose.co/">Peace &#038; Purpose</a></li>	<li id="menu-item-1197095" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/voteformeproject/">Vote For Me Project</a></li>	<li id="menu-item-1028172" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://ride.rollingout.com/">RIDE Conference</a></li>	<li id="menu-item-1213598" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/bestofatlanta/">Best of Atlanta</a></li>	<li id="menu-item-1114141" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://culturalinnovators.rollingout.com/">Cultural Innovators</a></li>	<li id="menu-item-1029364" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://rollingout.com/superpowers/">Sisters With Superpowers</a></li>	<li id="menu-item-1034901" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/father-coach-club/">Father Coach Club</a></li>	<li id="menu-item-1086481" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rollingout.com/djmasterseries/">DJ Master Series</a></li>	<li id="menu-item-1107590" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/justice-for-all/">Justice for All</a></li>	<li id="menu-item-1041946" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rollingout.com/category/promotions/">Promotions</a></li></ul></li><li id="menu-item-1229264" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://blackbookstore.com/collections/rolling-out-classics">Shop</a></li></ul></nav></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</header><div class="fl-builder-content fl-builder-content-1168897 fl-builder-global-templates-locked" data-post-id="1168897" data-type="part"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5ed54d6db64eb" data-node="5ed54d6db64eb">
<div class="fl-row-content-wrap">
<div class="fl-row-content fl-row-fixed-width fl-node-content">
<div class="fl-col-group fl-node-5ed54d184e1c8" data-node="5ed54d184e1c8">
<div class="fl-col fl-node-5ed54d184e1cd" data-node="5ed54d184e1cd">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-rich-text fl-node-5f6706d549c6a" data-node="5f6706d549c6a">
<div class="fl-module-content fl-node-content">
<div class="fl-rich-text">
<p><div style="margin-left: auto; margin-right: auto; text-align: center; " id="rolli-1845383203"><div id="div-gpt-ad-1234567891234-0">
<script>googletag.cmd.push(function(){var mapping_lb_1=googletag.sizeMapping().addSize([1024,0],[[970,250],[728,90],[970,90]]).addSize([0,0],[[320,50],[320,100],[300,50]]).build();googletag.defineSlot('22083187022/rollingout/tv',[[970,250],[728,90],[320,50],[300,50],[970,90]],'div-gpt-ad-1234567891234-0').defineSizeMapping(mapping_lb_1).addService(googletag.pubads()).setTargeting("position","lb_1").setTargeting("pagetype","article").setTargeting("optimera",oVa["div-gpt-ad-1234567891234-0"]);googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();googletag.display('div-gpt-ad-1234567891234-0');});</script>
</div></div></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>	<div class="fl-page-content" itemprop="mainContentOfPage">
<div class="fl-builder-content fl-builder-content-1228166 fl-builder-global-templates-locked" data-post-id="1228166"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-6115bac3e7f81" data-node="6115bac3e7f81">
<div class="fl-row-content-wrap">
<div class="fl-row-content fl-row-fixed-width fl-node-content">
<div class="fl-col-group fl-node-6115bac3f0725" data-node="6115bac3f0725">
<div class="fl-col fl-node-6115bac3f0864" data-node="6115bac3f0864">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-heading fl-node-6115a2b24403f" data-node="6115a2b24403f">
<div class="fl-module-content fl-node-content">
<h1 class="fl-heading">
<span class="fl-heading-text">Chef G. Garvin reignites his burners with new cooking series</span>
</h1>
</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-611e8e072930e" data-node="611e8e072930e">
<div class="fl-module-content fl-node-content">
<div class="fl-rich-text">
<p>October 11, 2021   |   <a href="https://rollingout.com/2021/10/11/chef-g-garvin-reignites-his-burners-with-new-cooking-series/#respond" tabindex="-1" aria-hidden="true">No Comments</a></p>
</div>
</div>
</div>
<div class="fl-module fl-module-pp-author-box fl-node-6115bc653c9f7" data-node="6115bc653c9f7">
<div class="fl-module-content fl-node-content">
<div class="pp-authorbox-content">
<div class="pp-authorbox-wrapper">
<div class="pp-authorbox-image">
<div class="pp-authorbox--wrap">
<img src="https://rollingout.com/wp-content/uploads/2021/10/iceblue-1-1.png" class="pp-authorbox-img" alt="Michael &quot;Ice-Blue&quot; Harris"/>
</div>
</div>
<div class="pp-authorbox-author-wrapper">
<div class="pp-authorbox-author">
<div class="pp-authorbox-author-name-container">
<h3 class="pp-authorbox-author-name">
<div class="pp-authorbox--wrap">
<span class="pp-authorbox-author-name-span">Michael "Ice-Blue" Harris</span>
</div>
</h3>
</div>
<div class="pp-author-box-button">
<a class="pp-author-archive-btn" href="https://rollingout.com/author/michael-harris/" target="_blank">
<span>View Author Posts</span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="fl-module fl-module-fl-post-content fl-node-6115a2b24403e" data-node="6115a2b24403e">
<div class="fl-module-content fl-node-content">
<div id="attachment_1236838" style="width: 577px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1236838" loading="lazy" class="size-full wp-image-1236838" src="https://rollingout.com/wp-content/uploads/2021/10/g.-garvin-main.png" alt="" width="567" height="714"/><p id="caption-attachment-1236838" class="wp-caption-text">(Image source: Instagram &#8211; @chefggarvin)</p></div>
<p>Chef G. Garvin is returning to TV to show off his cooking recipes in the upcoming new series “G. Garvin Live!” which will debut on Aspire TV on Oct. 17 at 8 p.m. The renowned chef, author and restaurateur first came to national prominence with his “Turn Up The Heat with G. Garvin” cooking series on TVOne in 2004 as one of the featured shows when the network was in its initial stages.</p><div class="rolli-instory-1" style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 15px; " id="rolli-256254041"><div id="div-gpt-ad-1234567891234-3">
<script>googletag.cmd.push(function(){var mapping_lb_1=googletag.sizeMapping().addSize([1084,0],[[728,90],[300,250]]).addSize([0,0],[[300,250]]).build();googletag.defineSlot('22083187022/rollingout/tv',[[300,250]],'div-gpt-ad-1234567891234-3').addService(googletag.pubads()).setTargeting("position","incontent_1").setTargeting("pagetype","article").setTargeting("optimera",oVa["div-gpt-ad-1234567891234-3"]);googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();googletag.display('div-gpt-ad-1234567891234-3');});</script>
</div></div><br style="clear: both; display: block; float: none;"/>
<p>On his latest cooking show, the executive chef will take common ingredients that are found in most kitchens and turn them into great homemade decadent meals in minutes. Like his previous show, <a href="https://rollingout.com/2016/02/20/chef-g-garvin-speaks-about-his-admiration-of-sidney-poitier/">Garvin</a> will also invite celebrities guests into his kitchen as he prepares a few delectable meals. Dishes featured on the upcoming season will include lobster gnocchi, orange ginger shrimp, pan-seared salmon, sauteed veal chop, shrimp &amp; grits and bone-in ribeye, to name a few.</p>
<p>“As the premier destination for Black lifestyle content, we’re thrilled to bring our viewers &#8216;G. Garvin Live!&#8217; We often hear from Black lifestyle television enthusiasts that they love cooking shows, but rarely see themselves represented on screen. It’s been our mission to change that perspective and have representation across all lifestyle genres. Chef G. Garvin has been working behind the camera with AspireTV for years on &#8216;Butter &amp; Brown,&#8217; so it’s an honor to have him step in front of the camera for this all-new series,&#8221; Tina Rodriguez, senior director of programming and acquisitions of AspireTV told <em>Parle Magazine</em> in a statement.</p><div class="rolli-instory-2" style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 15px; " id="rolli-956261105"><div id="div-gpt-ad-1234567891234-4">
<script>googletag.cmd.push(function(){googletag.defineSlot('22083187022/rollingout/tv',[[300,250]],'div-gpt-ad-1234567891234-4').addService(googletag.pubads()).setTargeting("position","incontent_2").setTargeting("pagetype","article").setTargeting("optimera",oVa["div-gpt-ad-1234567891234-4"]);googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();googletag.display('div-gpt-ad-1234567891234-4');});</script>
</div></div><br style="clear: both; display: block; float: none;"/>
<p>Rick Ross also recently hosted a power dinner at his Georgia estate, which included a few executives from the hip-hop arena, as Garvin served up the dishes during the Boss Up conference. Check out the trailer below of <a href="https://rollingout.com/2012/01/17/chef-g-garvin-roger-bobb-and-munson-steed-among-miller-lite-goodness-to-greatness-hall-of-fame-honorees/">G. Garvin </a>preparing to burn in the kitchen.</p>
<div id="attachment_1236837" style="width: 970px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-1236837" loading="lazy" class="size-medium wp-image-1236837" src="https://rollingout.com/wp-content/uploads/2021/10/g-garvin-960x699.png.pagespeed.ce.PhuUa-6PDu.png" alt="" width="960" height="699" srcset="https://rollingout.com/wp-content/uploads/2021/10/g-garvin-960x699.png.pagespeed.ce.PhuUa-6PDu.png 960w, https://rollingout.com/wp-content/uploads/2021/10/g-garvin-400x291.png.pagespeed.ce.pM8a3EzgQi.png 400w, https://rollingout.com/wp-content/uploads/2021/10/g-garvin-360x262.png.pagespeed.ce.Bekpzcy4si.png 360w, https://rollingout.com/wp-content/uploads/2021/10/g-garvin.png 964w" sizes="(max-width: 960px) 100vw, 960px"/><p id="caption-attachment-1236837" class="wp-caption-text">(Image source: Instagram &#8211; @chefggarvin)</p></div>
<iframe loading="lazy" style="display: block; margin: 0px auto;" id="_ytid_81853" width="650" height="366" data-origwidth="650" data-origheight="366" src="https://www.youtube.com/embed/fw7m8RIesnc?enablejsapi=1&autoplay=0&cc_load_policy=0&cc_lang_pref=&iv_load_policy=1&loop=0&modestbranding=1&rel=0&fs=1&playsinline=0&autohide=2&theme=dark&color=red&controls=1&" class="__youtube_prefs__  no-lazyload" title="YouTube player" allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
</div>
<div class="fl-module fl-module-separator fl-node-6115a2b244044" data-node="6115a2b244044">
<div class="fl-module-content fl-node-content">
<div class="fl-separator"></div>
</div>
</div>
<div class="fl-module fl-module-html fl-node-6115a2b244049" data-node="6115a2b244049">
<div class="fl-module-content fl-node-content">
<div class="fl-html">
Posted in <a href="https://rollingout.com/category/tv/" rel="tag" class="tv">TV</a></div>
</div>
</div>
<div class="fl-module fl-module-separator fl-node-6115a2b244048" data-node="6115a2b244048">
<div class="fl-module-content fl-node-content">
<div class="fl-separator"></div>
</div>
</div>
<div class="fl-module fl-module-html fl-node-6115c0ea99faf" data-node="6115c0ea99faf">
<div class="fl-module-content fl-node-content">
<div class="fl-html">
<script>!function(r,u,m,b,l,e){r._Rumble=b,r[b]||(r[b]=function(){(r[b]._=r[b]._||[]).push(arguments);if(r[b]._.length==1){l=u.createElement(m),e=u.getElementsByTagName(m)[0],l.async=1,l.src="https://rumble.com/embedJS/um5rop"+(arguments[1].video?'.'+arguments[1].video:'')+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),e.parentNode.insertBefore(l,e)}})}(window,document,"script","Rumble");</script><div id="rumble_ccIOUB"></div><script>Rumble("play",{rel:5,"autoplay":2,"video":"ccIOUB","div":"rumble_ccIOUB"});</script></div>
</div>
</div>
<div class="fl-module fl-module-html fl-node-6115c19bd948e" data-node="6115c19bd948e">
<div class="fl-module-content fl-node-content">
<div class="fl-html">
<div id='vuukle-emote'></div>
<div class='vuukle-powerbar'></div></div>
</div>
</div>
<div class="fl-module fl-module-post-grid fl-node-6115ca8be5019" data-node="6115ca8be5019">
<div class="fl-module-content fl-node-content">
<div class="fl-post-grid" itemscope="itemscope" itemtype="https://schema.org/Blog">
<div class="fl-post-column">
<div class="fl-post-grid-post fl-post-grid-image-above-title fl-post-columns-post fl-post-align-center post-1236644 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-judge-judy-sheindlin tag-judge-judy-tv-show tag-judy-justice-tv-show tag-kevin-rasco tag-makita-bond-byrd tag-petri-hawkins-byrd" itemscope itemtype="https://schema.org/BlogPosting">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2021/10/10/bailiff-petri-hawkins-byrd-wont-be-involved-in-new-judge-judy-show/" content="Bailiff Petri Hawkins Byrd won&#8217;t be involved in new Judge Judy show"/><meta itemprop="datePublished" content="2021-10-10"/><meta itemprop="dateModified" content="2021-10-10"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/michael-harris/"/><meta itemprop="name" content="Michael " Ice-Blue" Harris" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2021/10/judge-judy-baliff.png"/><meta itemprop="width" content="700"/><meta itemprop="height" content="361"/></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction"/><meta itemprop="userInteractionCount" content="0"/></div>	<div class="fl-post-grid-image">
<a href="https://rollingout.com/2021/10/10/bailiff-petri-hawkins-byrd-wont-be-involved-in-new-judge-judy-show/" rel="bookmark" title="Bailiff Petri Hawkins Byrd won&#8217;t be involved in new Judge Judy show">
<img width="384" height="320" src="https://rollingout.com/wp-content/uploads/2021/10/judge-judy-baliff-384x320.png" class="attachment-384x320 size-384x320 wp-post-image" alt="" loading="lazy"/>	</a>
</div>
<div class="fl-post-grid-text">
<h2 class="fl-post-grid-title" itemprop="headline">
<a href="https://rollingout.com/2021/10/10/bailiff-petri-hawkins-byrd-wont-be-involved-in-new-judge-judy-show/" title="Bailiff Petri Hawkins Byrd won&#8217;t be involved in new Judge Judy show">Bailiff Petri Hawkins Byrd won&#8217;t be involved in new Judge Judy show</a>
</h2>
<div class="fl-post-grid-meta">
<span class="fl-post-grid-author">
By <a href="https://rollingout.com/author/michael-harris/"><span>Michael "Ice-Blue" Harris</span></a>	</span>
</div>
</div>
</div>
</div>
<div class="fl-post-column">
<div class="fl-post-grid-post fl-post-grid-image-above-title fl-post-columns-post fl-post-align-center post-1236595 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-awkward-black-girl-web-series tag-featured-middle tag-hbo-insecure tag-insecure tag-issa tag-issa-rae" itemscope itemtype="https://schema.org/BlogPosting">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2021/10/09/issa-rae-told-to-add-white-characters-to-her-show-so-people-would-care/" content="Issa Rae told to add White characters to her show so people would &#8216;care&#8217;"/><meta itemprop="datePublished" content="2021-10-09"/><meta itemprop="dateModified" content="2021-10-09"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/trinityg/"/><meta itemprop="name" content="Trinity Griffin"/></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2020/05/issa-rae_featured_bang-e1590238188845.jpg"/><meta itemprop="width" content="1000"/><meta itemprop="height" content="572"/></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction"/><meta itemprop="userInteractionCount" content="0"/></div>	<div class="fl-post-grid-image">
<a href="https://rollingout.com/2021/10/09/issa-rae-told-to-add-white-characters-to-her-show-so-people-would-care/" rel="bookmark" title="Issa Rae told to add White characters to her show so people would &#8216;care&#8217;">
<img width="384" height="320" src="https://rollingout.com/wp-content/uploads/2020/05/issa-rae_featured_bang-e1590238188845-384x320.jpg" class="attachment-384x320 size-384x320 wp-post-image" alt="" loading="lazy"/>	</a>
</div>
<div class="fl-post-grid-text">
<h2 class="fl-post-grid-title" itemprop="headline">
<a href="https://rollingout.com/2021/10/09/issa-rae-told-to-add-white-characters-to-her-show-so-people-would-care/" title="Issa Rae told to add White characters to her show so people would &#8216;care&#8217;">Issa Rae told to add White characters to her show so people would &#8216;care&#8217;</a>
</h2>
<div class="fl-post-grid-meta">
<span class="fl-post-grid-author">
By <a href="https://rollingout.com/author/trinityg/"><span>Trinity Griffin</span></a>	</span>
</div>
</div>
</div>
</div>
<div class="fl-post-column">
<div class="fl-post-grid-post fl-post-grid-image-above-title fl-post-columns-post fl-post-align-center post-1236435 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-paramount tag-the-game tag-the-game-reboot tag-the-game-tv-show tag-wendy-raquel-robinson" itemscope itemtype="https://schema.org/BlogPosting">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2021/10/08/get-a-sneak-peek-of-the-game-reboot-will-it-live-up-to-the-original/" content="Get a sneak peek of ‘The Game’ reboot; will it live up to the original?"/><meta itemprop="datePublished" content="2021-10-08"/><meta itemprop="dateModified" content="2021-10-08"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/trinityg/"/><meta itemprop="name" content="Trinity Griffin"/></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2016/02/wendy_raquel_robinson_2.png"/><meta itemprop="width" content="636"/><meta itemprop="height" content="460"/></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction"/><meta itemprop="userInteractionCount" content="0"/></div>	<div class="fl-post-grid-image">
<a href="https://rollingout.com/2021/10/08/get-a-sneak-peek-of-the-game-reboot-will-it-live-up-to-the-original/" rel="bookmark" title="Get a sneak peek of ‘The Game’ reboot; will it live up to the original?">
<img width="384" height="320" src="https://rollingout.com/wp-content/uploads/2016/02/wendy_raquel_robinson_2-384x320.png" class="attachment-384x320 size-384x320 wp-post-image" alt="" loading="lazy"/>	</a>
</div>
<div class="fl-post-grid-text">
<h2 class="fl-post-grid-title" itemprop="headline">
<a href="https://rollingout.com/2021/10/08/get-a-sneak-peek-of-the-game-reboot-will-it-live-up-to-the-original/" title="Get a sneak peek of ‘The Game’ reboot; will it live up to the original?">Get a sneak peek of ‘The Game’ reboot; will it live up to the original?</a>
</h2>
<div class="fl-post-grid-meta">
<span class="fl-post-grid-author">
By <a href="https://rollingout.com/author/trinityg/"><span>Trinity Griffin</span></a>	</span>
</div>
</div>
</div>
</div>
<div class="fl-post-column">
<div class="fl-post-grid-post fl-post-grid-image-above-title fl-post-columns-post fl-post-align-center post-1236427 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-ana-navarro tag-barbara-corcoran tag-featured-middle tag-shark-tank tag-the-view tag-whoopi-goldberg" itemscope itemtype="https://schema.org/BlogPosting">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2021/10/08/barbara-corcoran-fat-shames-whoopi-goldberg-gets-dealt-with-video/" content="Barbara Corcoran fat-shames Whoopi Goldberg, gets dealt with (video)"/><meta itemprop="datePublished" content="2021-10-08"/><meta itemprop="dateModified" content="2021-10-08"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/terry-shropshire-2/"/><meta itemprop="name" content="Terry Shropshire"/></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2020/10/whoopi.jpg"/><meta itemprop="width" content="2048"/><meta itemprop="height" content="1536"/></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction"/><meta itemprop="userInteractionCount" content="0"/></div>	<div class="fl-post-grid-image">
<a href="https://rollingout.com/2021/10/08/barbara-corcoran-fat-shames-whoopi-goldberg-gets-dealt-with-video/" rel="bookmark" title="Barbara Corcoran fat-shames Whoopi Goldberg, gets dealt with (video)">
<img width="384" height="320" src="https://rollingout.com/wp-content/uploads/2020/10/whoopi-384x320.jpg" class="attachment-384x320 size-384x320 wp-post-image" alt="" loading="lazy"/>	</a>
</div>
<div class="fl-post-grid-text">
<h2 class="fl-post-grid-title" itemprop="headline">
<a href="https://rollingout.com/2021/10/08/barbara-corcoran-fat-shames-whoopi-goldberg-gets-dealt-with-video/" title="Barbara Corcoran fat-shames Whoopi Goldberg, gets dealt with (video)">Barbara Corcoran fat-shames Whoopi Goldberg, gets dealt with (video)</a>
</h2>
<div class="fl-post-grid-meta">
<span class="fl-post-grid-author">
By <a href="https://rollingout.com/author/terry-shropshire-2/"><span>Terry Shropshire</span></a>	</span>
</div>
</div>
</div>
</div>
<div class="fl-post-column">
<div class="fl-post-grid-post fl-post-grid-image-above-title fl-post-columns-post fl-post-align-center post-1236406 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-aint-afraid tag-black-ish tag-dell-xps tag-ghetto-film-school-gfs tag-grown-ish tag-quannah-chasinghorse tag-yara-shahidi" itemscope itemtype="https://schema.org/BlogPosting">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2021/10/07/yara-shahidi-is-getting-a-dell-inks-new-partnership-with-technology-giant/" content="Yara Shahidi is getting a Dell, inks new partnership with technology giant"/><meta itemprop="datePublished" content="2021-10-07"/><meta itemprop="dateModified" content="2021-10-07"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/michael-harris/"/><meta itemprop="name" content="Michael " Ice-Blue" Harris" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2020/09/yara.jpg"/><meta itemprop="width" content="1000"/><meta itemprop="height" content="650"/></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction"/><meta itemprop="userInteractionCount" content="0"/></div>	<div class="fl-post-grid-image">
<a href="https://rollingout.com/2021/10/07/yara-shahidi-is-getting-a-dell-inks-new-partnership-with-technology-giant/" rel="bookmark" title="Yara Shahidi is getting a Dell, inks new partnership with technology giant">
<img width="384" height="320" src="https://rollingout.com/wp-content/uploads/2020/09/yara-384x320.jpg" class="attachment-384x320 size-384x320 wp-post-image" alt="" loading="lazy"/>	</a>
</div>
<div class="fl-post-grid-text">
<h2 class="fl-post-grid-title" itemprop="headline">
<a href="https://rollingout.com/2021/10/07/yara-shahidi-is-getting-a-dell-inks-new-partnership-with-technology-giant/" title="Yara Shahidi is getting a Dell, inks new partnership with technology giant">Yara Shahidi is getting a Dell, inks new partnership with technology giant</a>
</h2>
<div class="fl-post-grid-meta">
<span class="fl-post-grid-author">
By <a href="https://rollingout.com/author/michael-harris/"><span>Michael "Ice-Blue" Harris</span></a>	</span>
</div>
</div>
</div>
</div>
<div class="fl-post-column">
<div class="fl-post-grid-post fl-post-grid-image-above-title fl-post-columns-post fl-post-align-center post-1236222 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-barack-obama tag-espn tag-sage-steele tag-sexual-harassment tag-uncut-with-jay-cutler" itemscope itemtype="https://schema.org/BlogPosting">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://rollingout.com/2021/10/07/espns-sage-steele-off-the-air-after-comments-about-obama-covid-diagnosis/" content="ESPN&#8217;s Sage Steele off the air after comments about Obama, COVID diagnosis"/><meta itemprop="datePublished" content="2021-10-07"/><meta itemprop="dateModified" content="2021-10-07"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Rolling Out"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://rollingout.com/author/terry-shropshire-2/"/><meta itemprop="name" content="Terry Shropshire"/></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rollingout.com/wp-content/uploads/2020/07/sage-steele.png"/><meta itemprop="width" content="896"/><meta itemprop="height" content="830"/></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction"/><meta itemprop="userInteractionCount" content="0"/></div>	<div class="fl-post-grid-image">
<a href="https://rollingout.com/2021/10/07/espns-sage-steele-off-the-air-after-comments-about-obama-covid-diagnosis/" rel="bookmark" title="ESPN&#8217;s Sage Steele off the air after comments about Obama, COVID diagnosis">
<img width="384" height="320" src="https://rollingout.com/wp-content/uploads/2020/07/sage-steele-384x320.png" class="attachment-384x320 size-384x320 wp-post-image" alt="" loading="lazy"/>	</a>
</div>
<div class="fl-post-grid-text">
<h2 class="fl-post-grid-title" itemprop="headline">
<a href="https://rollingout.com/2021/10/07/espns-sage-steele-off-the-air-after-comments-about-obama-covid-diagnosis/" title="ESPN&#8217;s Sage Steele off the air after comments about Obama, COVID diagnosis">ESPN&#8217;s Sage Steele off the air after comments about Obama, COVID diagnosis</a>
</h2>
<div class="fl-post-grid-meta">
<span class="fl-post-grid-author">
By <a href="https://rollingout.com/author/terry-shropshire-2/"><span>Terry Shropshire</span></a>	</span>
</div>
</div>
</div>
</div>
</div>
<div class="fl-clear"></div>
</div>
</div>
<div class="fl-module fl-module-fl-comments fl-node-6115a2b244040" data-node="6115a2b244040">
<div class="fl-module-content fl-node-content">
<div class="fl-comments">
</div>
</div>
</div>
<div class="fl-module fl-module-html fl-node-6115c1f26f9f9" data-node="6115c1f26f9f9">
<div class="fl-module-content fl-node-content">
<div class="fl-html">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({mode:'thumbnails-a',container:'taboola-below-article-thumbnails',placement:'Below Article Thumbnails',target_type:'mix'});</script></div>
</div>
</div>
</div>
</div>
<div class="fl-col fl-node-6115bac3f086a fl-col-small" data-node="6115bac3f086a">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-sidebar fl-node-6115bb3f1a488" data-node="6115bb3f1a488">
<div class="fl-module-content fl-node-content">
<aside id="text-20" class="fl-widget widget_text">	<div class="textwidget"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 5px; " id="rolli-1037969694"><div id="div-gpt-ad-1234567891234-1">
<script>googletag.cmd.push(function(){var mapping_rec_1=googletag.sizeMapping().addSize([1024,0],[[300,250]]).addSize([0,0],[]).build();googletag.defineSlot('22083187022/rollingout/tv',[[300,250]],'div-gpt-ad-1234567891234-1').defineSizeMapping(mapping_rec_1).addService(googletag.pubads()).setTargeting("position","rec_1").setTargeting("pagetype","article").setTargeting("optimera",oVa["div-gpt-ad-1234567891234-1"]);googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();googletag.display('div-gpt-ad-1234567891234-1');});</script>
</div></div>
<div style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 5px; " id="rolli-1913324596"><div id="div-gpt-ad-1234567891234-2">
<script>googletag.cmd.push(function(){var mapping_rec_2=googletag.sizeMapping().addSize([1024,0],[[300,250],[160,600],[300,600]]).addSize([0,0],[]).build();googletag.defineSlot('22083187022/rollingout/tv',[[300,250],[160,600],[300,600]],'div-gpt-ad-1234567891234-2').defineSizeMapping(mapping_rec_2).addService(googletag.pubads()).setTargeting("position","rec_2").setTargeting("pagetype","article").setTargeting("optimera",oVa["div-gpt-ad-1234567891234-2"]);googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();googletag.display('div-gpt-ad-1234567891234-2');});</script>
</div></div>
</div>
</aside>	</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-none fl-node-6115a2b244035" data-node="6115a2b244035">
<div class="fl-row-content-wrap">
<div class="fl-row-content fl-row-fixed-width fl-node-content">
<div class="fl-col-group fl-node-6115a2b24403a" data-node="6115a2b24403a">
<div class="fl-col fl-node-6115a2b24403c" data-node="6115a2b24403c">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-separator fl-node-6115a2b244043" data-node="6115a2b244043">
<div class="fl-module-content fl-node-content">
<div class="fl-separator"></div>
</div>
</div>
<div class="fl-module fl-module-fl-post-navigation fl-node-6115a2b244047" data-node="6115a2b244047">
<div class="fl-module-content fl-node-content">
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://rollingout.com/2021/10/11/ben-simmons-may-return-to-the-philadelphia-76ers/" rel="prev">&larr; Ben Simmons may return to the Philadelphia 76ers</a></div><div class="nav-next"><a href="https://rollingout.com/2021/10/11/nicki-minaj-calls-out-leigh-anne-pinnock-as-a-jealous-clown/" rel="next">Nicki Minaj calls out Leigh-Anne Pinnock as a &#8216;jealous clown&#8217; &rarr;</a></div></div>
</nav>	</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-photo fl-node-6115a2b24404a fl-row-bg-overlay fl-visible-mobile" data-node="6115a2b24404a">
<div class="fl-row-content-wrap">
<div class="fl-row-content fl-row-fixed-width fl-node-content">
<div class="fl-col-group fl-node-6115a2b24404b" data-node="6115a2b24404b">
<div class="fl-col fl-node-6115a2b24404d" data-node="6115a2b24404d">
<div class="fl-col-content fl-node-content">
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<footer class="fl-builder-content fl-builder-content-1163938 fl-builder-global-templates-locked" data-post-id="1163938" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5eaa5da980a1d" data-node="5eaa5da980a1d">
<div class="fl-row-content-wrap">
<div class="fl-row-content fl-row-fixed-width fl-node-content">
<div class="fl-col-group fl-node-5eaa5da980a31" data-node="5eaa5da980a31">
<div class="fl-col fl-node-5eaa5da980a37" data-node="5eaa5da980a37">
<div class="fl-col-content fl-node-content">
<div class="fl-module fl-module-rich-text fl-node-5eaa5da980a3b" data-node="5eaa5da980a3b">
<div class="fl-module-content fl-node-content">
<div class="fl-rich-text">
<p style="text-align: center;">© 2020 Rolling Out. All Rights Reserved.    <a href="https://rollingout.com/privacy-policy/">Privacy Policy</a>    <a href="https://rollingout.com/visitor-agreement/">Visitor Agreement</a>     <a href="https://rollingout.com/wp-content/uploads/2020/12/mediakit.pdf">Media Kit</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</footer>	</div>
<div style="display: none;"><div id="boxzilla-box-1120057-content"><h3></h3>
<h3>Join Our Newsletter</h3>
<p>Get the latest news from Rolling Out.</p>
<script>(function(){window.mc4wp=window.mc4wp||{listeners:[],forms:{on:function(evt,cb){window.mc4wp.listeners.push({event:evt,callback:cb});}}}})();</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-1120058 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="1120058" data-name="Join our Newsletter"><div class="mc4wp-form-fields"><label>Email address</label>
<input type="email" name="EMAIL" required="">
<input type="submit" value="Subscribe">
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"/></label><input type="hidden" name="_mc4wp_timestamp" value="1634016629"/><input type="hidden" name="_mc4wp_form_id" value="1120058"/><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2"/><div class="mc4wp-response"></div></form>
</div></div><script>document.querySelectorAll('.playHtListenArea').forEach(function(el){el.style.display='block'});</script>	<script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script>
<script>(function(){function maybePrefixUrlField(){if(this.value.trim()!==''&&this.value.indexOf('http')!==0){this.value="http://"+this.value;}}var urlFields=document.querySelectorAll('.mc4wp-form input[type="url"]');if(urlFields){for(var j=0;j<urlFields.length;j++){urlFields[j].addEventListener('blur',maybePrefixUrlField);}}})();</script><div class="rolli-footer-bar rolli-sticky" style="margin-left: auto; margin-right: auto; text-align: center; position: fixed; bottom: 0; z-index: 10000; " id="rolli-851923208"><span class="advads-close-button" onclick="void(0)" title="close" style="width: 15px; height: 15px; background: #fff; position: relative; line-height: 15px; text-align: center; cursor: pointer; z-index: 10000;right:-15px;float: right; margin-left: -15px;">×</span><div id="div-gpt-ad-1234567891234-5">
<script>googletag.cmd.push(function(){var mapping_sticky=googletag.sizeMapping().addSize([1024,0],[[728,90],[970,90]]).addSize([0,0],[[320,50],[320,100],[300,50]]).build();googletag.defineSlot('22083187022/rollingout/tv',[[728,90],[320,50],[300,50],[970,90]],'div-gpt-ad-1234567891234-5').defineSizeMapping(mapping_sticky).addService(googletag.pubads()).setTargeting("position","sticky").setTargeting("pagetype","article").setTargeting("optimera",oVa["div-gpt-ad-1234567891234-5"]);googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();googletag.display('div-gpt-ad-1234567891234-5');});</script>
</div></div><script>(window.advanced_ads_ready||jQuery(document).ready).call(null,function(){var wrapper_id="#rolli-851923208";var $wrapper=jQuery(wrapper_id);advads.move(wrapper_id,"",{});window.advanced_ads_sticky_items=window.advanced_ads_sticky_items||{};advanced_ads_sticky_items["rolli-851923208"]={"can_convert_to_abs":"1","initial_css":$wrapper.attr("style"),"modifying_func":function(){$wrapper.css({"-webkit-transform":"translateX(-50%)","-moz-transform":"translateX(-50%)","transform":"translateX(-50%)","left":"50%","margin-right":"-50%"});jQuery("#rolli-851923208").on("click","span",function(){advads.close("#rolli-851923208");});}};if(advads.wait_for_images){var sticky_wait_for_images_time=new Date().getTime();$wrapper.data("sticky_wait_for_images_time",sticky_wait_for_images_time);advads.wait_for_images($wrapper,function(){if($wrapper.data("sticky_wait_for_images_time")===sticky_wait_for_images_time){advanced_ads_sticky_items["rolli-851923208"]["modifying_func"]();}});}else{advanced_ads_sticky_items["rolli-851923208"]["modifying_func"]();};});</script><script>var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script><script src='https://rollingout.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script src='https://rollingout.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script id='contact-form-7-js-extra'>var wpcf7={"api":{"root":"https:\/\/rollingout.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};</script>
<script src='https://rollingout.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script src='https://rollingout.com/wp-content/plugins/shuffle-puzzle/inc/front/js/jquery.shufflepuzzle.js?ver=5.8' id='sp_shufflepuzzle-js-js'></script>
<script id='pgc-simply-gallery-plugin-lightbox-script-js-extra'>var PGC_SGB_LIGHTBOX={"lightboxPreset":{"nativGalleryEnable":true,"nativeAttachment":true,"singletonAttachment":true,"groupingAllImages":false,"lightboxType":"classic","copyRProtection":false,"copyRAlert":"Hello, this photo is mine!","sliderScrollNavi":false,"sliderNextPrevAnimation":"animation","galleryScrollPositionControll":false,"sliderItemCounterEnable":true,"sliderItemTitleEnable":false,"sliderItemTitleFontSize":18,"sliderItemTitleTextColor":"rgba(255,255,255,1)","itemCounterColor":"rgba(0,0,0,1)","sliderThumbBarEnable":true,"sliderThumbBarHoverColor":"rgba(240,240,240,1)","sliderBgColor":"rgba(255,255,255,1)","sliderPreloaderColor":"rgba(240,240,240,1)","sliderHeaderFooterBgColor":"rgba(0,0,0,0.4)","sliderNavigationColor":"rgba(255,255,255,1)","sliderNavigationColorOver":"rgba(255,255,255,1)","sliderNavigationIconColor":"rgba(0,0,0,1)","sliderNavigationIconColorOver":"rgba(0,0,0,1)","sliderSlideshow":true,"sliderSlideshowDelay":8,"slideshowIndicatorColor":"rgba(0,0,0,1)","slideshowIndicatorColorBg":"rgba(255,255,255,0.5)","sliderThumbSubMenuBackgroundColor":"rgba(255,255,255,0)","sliderThumbSubMenuBackgroundColorOver":"rgba(255,255,255,1)","sliderThumbSubMenuIconColor":"rgba(0,0,0,1)","sliderThumbSubMenuIconHoverColor":"rgba(0,0,0,1)","sliderSocialShareEnabled":true,"sliderZoomEnable":true,"sliderFullscreenEnabled":true,"modaBgColor":"rgba(0,0,0,0.8)","modalIconColor":"rgba(255,255,255,1)","modalIconColorHover":"rgba(255,255,255,0.8)","shareFacebook":true,"shareTwitter":true,"sharePinterest":true,"sliderItemDownload":true,"shareCopyLink":true},"postType":"post","lightboxSettigs":""};</script>
<script src='https://rollingout.com/wp-content/plugins/simply-gallery-block/plugins/pgc_sgb_lightbox.min.js?ver=2.2.4' id='pgc-simply-gallery-plugin-lightbox-script-js'></script>
<script id='advanced-ads-pro/cache_busting-js-extra'>var advanced_ads_pro_ajax_object={"ajax_url":"https:\/\/rollingout.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-14400"};</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js?ver=2.13.0' id='advanced-ads-pro/cache_busting-js'></script>
<script id='advanced-ads-layer-footer-js-js-extra'>var advanced_ads_layer_settings={"layer_class":"rolli-layer","placements":[]};</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.2' id='advanced-ads-layer-footer-js-js'></script>
<script id='advanced-ads-responsive-js-extra'>var advanced_ads_responsive={"reload_on_resize":"0"};</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.2' id='advanced-ads-responsive-js'></script>
<script id='advanced-ads-sticky-footer-js-js-extra'>var advanced_ads_sticky_settings={"check_position_fixed":"","sticky_class":"rolli-sticky","placements":["left-sidebar-160x600","footer-bar","footer-bar-mobile"]};</script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.1' id='advanced-ads-sticky-footer-js-js'></script>
<script src='https://rollingout.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.4.2.2' id='jquery-throttle-js'></script>
<script src='https://rollingout.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2' id='jquery-fitvids-js'></script>
<script src='https://rollingout.com/wp-content/uploads/bb-plugin/cache/b1af0c0f4640755736a01eb450eb6cb6-layout-bundle.js?ver=2.4.2.2-1.3.3.1' id='fl-builder-layout-bundle-b1af0c0f4640755736a01eb450eb6cb6-js'></script>
<script src='https://rollingout.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.13.0' id='advanced-ds-pro/front-js'></script>
<script id='q2w3_fixed_widget-js-extra'>var q2w3_sidebar_options=[{"sidebar":"blog-sidebar","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["text-20"]}];</script>
<script src='https://rollingout.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.3.0' id='q2w3_fixed_widget-js'></script>
<script id='boxzilla-js-extra'>var boxzilla_options={"testMode":"","boxes":[{"id":1120057,"icon":"&times;","content":"","css":{"background_color":"#e0e0e0","color":"#191919","width":300,"border_color":"#0c0000","border_width":3,"border_style":"solid","position":"bottom-left"},"trigger":{"method":"time_on_page","value":"0"},"animation":"fade","cookie":{"triggered":24,"dismissed":168},"rehide":false,"position":"bottom-left","screenWidthCondition":null,"closable":true,"post":{"id":1120057,"title":"Sample Box","slug":"sample-box"}}]};</script>
<script src='https://rollingout.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.25' id='boxzilla-js'></script>
<script src='https://rollingout.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.3' id='__ytprefsfitvids__-js'></script>
<script src='https://rollingout.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js,qver=2.4.2.2.pagespeed.ce.X8jIcBkqFT.js' id='jquery-magnificpopup-js'></script>
<script src='https://rollingout.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script id='fl-automator-js-extra'>var themeopts={"medium_breakpoint":"992","mobile_breakpoint":"768"};</script>
<script src='https://rollingout.com/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.7' id='fl-automator-js'></script>
<script src='https://rollingout.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script defer src='https://rollingout.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>
<script>window.advads_has_ads=[["1183123","ad",null],["1183311","ad",null],["1183312","ad",null],["1183127","ad",null],["1184149","ad",null],["1184155","ad",null]];(window.advanced_ads_ready||jQuery(document).ready).call(null,function(){if(!window.advanced_ads_pro){console.log("Advanced Ads Pro: cache-busting can not be initialized");}});</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
<script type="text/javascript">(function(){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src="//cdn.adzpier.com/v1/container/adzapier-container.js?ts="+Math.random();a.onload=function(){AdzapierContainer.InitReach({publisherId:'p1008',siteId:'p1008',});};var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(a,s);})();</script>
<div class="woobox-offer" data-offer="dtqbfz" data-trigger="enter"></div>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=73"></script>
<script type="text/javascript">otkjs.addRefresh([['div-gpt-ad-1234567891234-0',1.1,31,[['refresh','true']]],['div-gpt-ad-1234567891234-1',1.1,31,[['refresh','true']]],['div-gpt-ad-1234567891234-2',1.1,31,[['refresh','true']]],['div-gpt-ad-1234567891234-3',1.1,31,[['refresh','true']]],['div-gpt-ad-1234567891234-4',1.1,31,[['refresh','true']]],['div-gpt-ad-1234567891234-5',1.1,31,[['refresh','true']]],]);</script>
<noscript class="psa_add_styles"><style>img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://rollingout.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' media='all'/><style id='wp-block-library-theme-inline-css'>#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}</style><link rel='stylesheet' id='contact-form-7-css' href='https://rollingout.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' media='all'/><link rel='stylesheet' id='rumble-style-css' href='https://rollingout.com/wp-content/plugins/rumble/css/rumble.css?ver=5.8' media='all'/><link rel='stylesheet' id='ssp-recent-episodes-css' href='https://rollingout.com/wp-content/plugins/seriously-simple-podcasting/assets/css/recent-episodes.css?ver=2.8.2' media='all'/><link rel='stylesheet' id='sp_front-css-css' href='https://rollingout.com/wp-content/plugins/shuffle-puzzle/inc/front/css/style.css?ver=2.5' media='all'/><link rel='stylesheet' id='mc4wp-form-themes-css' href='https://rollingout.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.6' media='all'/><link rel='stylesheet' id='font-awesome-5-css' href='https://rollingout.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.1/css/all.min.css?ver=2.4.2.2' media='all'/><link rel='stylesheet' id='font-awesome-css' href='https://rollingout.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.1/css/v4-shims.min.css?ver=2.4.2.2' media='all'/><link rel='stylesheet' id='fl-builder-layout-bundle-4a35c47036a8f072c68bbe47b9505f37-css' href='https://rollingout.com/wp-content/uploads/bb-plugin/cache/4a35c47036a8f072c68bbe47b9505f37-layout-bundle.css?ver=2.4.2.2-1.3.3.1' media='all'/><link rel='stylesheet' id='__EPYT__style-css' href='https://rollingout.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.3' media='all'/><style id='__EPYT__style-inline-css'>.epyt-gallery-thumb{width:33.333%}</style><link rel='stylesheet' id='jquery-magnificpopup-css' href='https://rollingout.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.4.2.2' media='all'/><link rel='stylesheet' id='base-css' href='https://rollingout.com/wp-content/themes/bb-theme/css/base.min.css?ver=1.7.7' media='all'/><link rel='stylesheet' id='fl-automator-skin-css' href='https://rollingout.com/wp-content/uploads/bb-theme/skin-6129bbaa03a9c.css?ver=1.7.7' media='all'/><link rel='stylesheet' id='pp-animate-css' href='https://rollingout.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' media='all'/><link rel='stylesheet' id='fl-builder-google-fonts-8ed574f5224731f80ef813ccc6dde1a3-css' href='//fonts.googleapis.com/css?family=Inter%3A300%2C400%2C700%7CManrope%3A300%2C400&#038;ver=5.8' media='all'/><style id="wp-custom-css">.single-post p,.page p{margin-bottom:1.8em}.twitter-tweet{margin:auto}.wp-caption{background:#fff;border:0 solid #fff;max-width:100%;padding:0 0 15px 0;text-align:middle}.wp-caption.alignnone{border:0 none;height:auto;margin:0 auto;max-width:100%;padding:0;width:auto}.wp-caption.aligncenter{border:0 none;height:auto;margin:0 auto;max-width:100%;padding:0;width:auto;background:#fff}.wp-caption.alignleft{margin:5px 20px 20px 0}.wp-caption.alignright{margin:5px 0 20px 20px}.wp-caption img{border:0 none;height:auto;margin:0 auto;max-width:100%;padding:0;width:auto}.wp-caption p.wp-caption-text{font-size:12px;margin:0;padding:10px 0 30px 0;line-height:1.4em;color:#757575;background:#fff}.category-beauty-and-hair-videos h3:before,.category-book-videos h3:before,.category-business-videos h3:before,.category-car-videos h3:before,.category-ceo-to-ceo-videos h3:before,.category-cocktail-and-beer-videos h3:before,.category-community-leadership-videos h3:before,.category-cover-videos h3:before,.category-culture-videos h3:before,.category-education-videos h3:before,.category-entertainment-videos h3:before,.category-fashion-videos h3:before,.category-health-videos h3:before,.category-music-industry-videos h3:before,.category-news-videos h3:before,.category-news2-videos h3:before,.category-political-videos h3:before,.category-real-estate-videos h3:before,.category-reality-tv-videos h3:before,.category-relationship-videos h3:before,.category-religious-videos h3:before,.category-sisters-with-superpowers-videos h3:before,.category-sports-videos h3:before,.category-travel-videos h3:before,.category-videos h3:before{color:#be202e;content:"\f144";display:inline-block;font-family:"Font Awesome 5 Free";font-weight:400;padding-right:3px}</style></noscript><script data-pagespeed-no-defer>(function(){function b(){var a=window,c=e;if(a.addEventListener)a.addEventListener("load",c,!1);else if(a.attachEvent)a.attachEvent("onload",c);else{var d=a.onload;a.onload=function(){c.call(this);d&&d.call(this)}}};var f=!1;function e(){if(!f){f=!0;for(var a=document.getElementsByClassName("psa_add_styles"),c=0,d;d=a[c];++c)if("NOSCRIPT"==d.nodeName){var k=document.createElement("div");k.innerHTML=d.textContent;document.body.appendChild(k)}}}function g(){var a=window.requestAnimationFrame||window.webkitRequestAnimationFrame||window.mozRequestAnimationFrame||window.oRequestAnimationFrame||window.msRequestAnimationFrame||null;a?a(function(){window.setTimeout(e,0)}):b()}
var h=["pagespeed","CriticalCssLoader","Run"],l=this;h[0]in l||!l.execScript||l.execScript("var "+h[0]);for(var m;h.length&&(m=h.shift());)h.length||void 0===g?l[m]?l=l[m]:l=l[m]={}:l[m]=g;})();
pagespeed.CriticalCssLoader.Run();</script></body>
</html>
